ZuluSteam

Добро пожаловать

Благодарим за использование наших продуктов!

Настоящее руководство предназначено для инженерно-технического персонала, выполняющего расчеты паропроводов с использованием программы ZuluSteam.

Пользуясь данным руководством пользователь может самостоятельно освоить систему, в конце многих разделов приведены практические примеры, которые полезно проработать для усвоения материала. Помимо этого на сайте можно ознакомится с видео уроками, которые так же будут полезны для быстрого и успешного освоения системы (Страница видео уроков).

Руководство по работе с геоинформационной системой содержит более подробнее описание многих основных функций: Руководство пользователя ZuluGIS

Данная версия справочной системы от 28-06-2024


Введение

Ограничение использования и лицензия

Все наши программные продукты имеют ознакомительный режим. Демо-версия позволяет ознакомиться основными функциями и возможностями программного обеспечения. Она представляют из себя полную версию продукта с небольшими количественными ограничениями.

[Предупреждение] Предупреждение

Демонстрационная версия программного обеспечения не может использоваться для решения коммерческих задач. Использование программного обеспечения в коммерческих целях возможно только при получении лицензии.

Лицензирование программных продуктов осуществляется с использованием ключа аппаратной защиты Hasp. Без доступа к ключу все продукты работают в демонстрационном режиме.

Лицензия определяет возможное количество одновременных выполняемых расчетов.

Расчёты ZuluSteam имеют собственные ограничения демонстрационного режима. Полный список ограничений доступен на официальном сайте.

Задача | Ограничение
Наладочный расчет. | Суммарное количество потребителей и обобщенных потребителей в рассчитываемой подсети не должно превышать 15.
Поверочный расчет.
Пьезометрический график. | Количество узлов в выбранном пути не должно превышать 15.


Назначение документа

Настоящее руководство предназначено для инженерно-технического персонала, выполняющего расчеты систем пароснабжения, используя программу ZuluSteam. При написании данного справочного руководства предполагалось, что пользователь знает о форматах хранения графической информации в ЭВМ и владеет понятием реляционная база данных. В руководстве подробно описываются основные функции ZuluSteam, а также основные расчетные зависимости.

В связи с тем, что ПРК ZuluSteam постоянно совершенствуется, данное описание может быть неполным или в отдельных пунктах расходиться с тем, что пользователь видит на экране. В этом случае рекомендуем Вам просматривать справку по выбранной команде непосредственно в системе, для этого надо нажать кнопку Справка выбранного диалога или в меню ? выбрать пункт Справка.


Общие сведения о программе

Наименование и обозначение программы − программно-расчетный комплекс для систем пароснабжения ZuluSteam.

Средством разработки ZuluGIS является Microsoft Visual C++™.

Программно-расчетный комплекс ZuluSteam предназначен для расчета стационарных режимов работы сложных сетей пароснабжения. Расчету подлежат тупиковые и кольцевые паропроводные сети, работающие от одного или нескольких источников, при этом имеется возможность моделировать работу различного оборудования, включаемого в систему пароснабжения (турбины, редукционно-охладительные установки, пароперегревающие установки, регуляторы давления, запорная арматура и т.д.).

Программный модуль ZuluSteam выполнен в виде модуля расширения ZuluGIS. С помощью ГИС сеть весьма просто и быстро наноситься на карту или с помощью мышки или по координатам. При этом сразу формируется топологическая модель сети.


Описание основных характеристик и особенностей

Система обладает широкими возможностями

  • Проводить технологические расчеты инженерных коммуникаций;

  • создавать и использовать библиотеку графических образов элементов систем пароснабжения и режимов их функционирования;

  • создавать расчетные схемы инженерных коммуникаций с автоматическим формированием топологии сети и соответствующих баз данных;

  • создавать входные и выходные формы представления информации;

  • изменять топологию сетей и режимы работы ее элементов;

  • решать различные топологические задачи.

Ограничение области применения

  • Только для расчета наружных паровых сетей;

  • ограничивается стандартным набором элементов системы пароснабжения.


Взаимодействие с другими программами

Объектная модель ZuluGIS открыта для расширения приложениями пользователя через механизм COM. ZuluGIS предоставляет возможность использовать и расширять свою функциональность двумя способами- это написание модулей расширения системы (plug-ins) или использование ActiveX компонентов в своих готовых приложениях.

Создание модулей расширения системы(plug-ins)

ZuluGIS позволяет расширять свою функциональность путем подключения к системе дополнительных модулей- plug-ins. Модули расширения создаются в виде ActiveX DLL c использованием любой среды разработки, позволяющей их создавать (Visual C++™, Visual Basic™, Delphi™, C++ Builder™ и т.д.).

Модуль пользователя через механизм COM получает:

  • доступ к объектам и событиям системы;

  • возможность отрисовки своей информации в окнах системы;

  • возможность внедрять в систему свои меню, кнопки, разделы в строке состояния и т.д.

ZuluNetTools

ZuluNetTools- библиотека ActiveX компонентов. Предоставляет возможность разработчикам программного обеспечения включать в свои приложения гидравлические расчеты тепловых, водопроводных, паровых и газовых сетей, реализованные в расчетных модулях ZuluThermo, ZuluHydro, ZuluSteam и ZuluSteam, в средах разработки приложений, поддерживающих модель COM (Microsoft Visual C++, Microsoft Visual Basic, Borland Delphi, Borland C++Builder и т.д.)

Основные возможности

  • программное задание топологической модели инженерной сети;

  • программное задание исходных данных для расчетов;

  • подключение инженерных сетей в формате ZuluGIS;

  • запуск расчетов тепловых сетей ZuluThermo;

  • запуск расчетов водопроводных сетей ZuluHydro;

  • запуск расчетов паровых сетей ZuluSteam;

  • запуск расчетов газовых сетей ZuluGaz;

  • программное чтение результатов расчетов и кодов ошибок;

  • вывод протокола расчетов и списка ошибок;

  • построение пьезографиков.

Более подробная информация доступна на сайте разработчиков https://www.politerm.com/products/devtools/zulunettools/.

Экспорт и импорт

ZuluSteam на основе ГИС позволяет экспортировать информацию в следующие обменные форматы:

  • DXF;

  • MIF/MID;

  • BMP;

  • Shape SHP;

  • MS Excel (xls);

  • Html.

А также импортировать информацию из форматов:

  • DXF;

  • MIF/MID;

  • Shape SHP;

  • Metafile WMF;

  • GPS eXchange format GPX;

  • OziExplorer PLT;

  • KML, KMZ.

Более подробную информацию о импорте и экспорте можно прочитать в справочной системе по ZuluGIS https://www.politerm.com/zuludoc/export_import.htm.


Сведения о технических средствах и операционных системах

Поддерживаемые операционные системы:

  • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows Vista Service Pack 2, Windows XP Service Pack 3.

  • Windows Server 2008 Service Pack 2, Windows Server 2008R2 SP1, Windows Server 2012, Windows Server 2012R2, Windows Server 2016.

Требования к оборудованию:

  • Процессор: 1.6 ГГц и выше.

  • Память: 2 ГБ и выше.

  • Диск: 1,5 Гб свободного места на жестком диске

  • Видеоадаптер: для ОС Windows с поддержкой разрешения 1024 x 768 и полноцветного режима True Color (рекомендуется видеокарта, совместимая с DirectX 9 и выше)


Возможности системы

Программный комплекс ZuluSteam позволяет рассчитывать сети паропровода большого объема и любой сложности. Основой программного комплекса ZuluSteam является географическая информационная система ZuluGIS. ГИС позволяет создать карту города (населенного пункта) и нанести на неё любые инженерные коммуникации.

Состав расчетов

  • Поверочный расчет паропроводной сети.

  • Наладочный расчет паропроводной сети.

  • Построение графиков давления, температуры и влажности пара.

  • Коммутационные задачи.

Поверочный расчет паропроводной сети

Расчету подлежат тупиковые и кольцевые паропроводы работающие от нескольких источников, подающих пар различного давления и температуры. В результате поверочного расчета определяется потокораспределение, температура, давление, энтальпия и сухость (влажность) пара в любой узловой точке сети. Расчеты можно проводить и при движении по паропроводу двухфазной среды, при этом будет определятся место изменение состояния пара и его основные параметры.

Наладочный расчет паропроводной сети

Расчету подлежат тупиковые и кольцевые паропроводы работающие от нескольких источников, подающих пар различного давления и температуры. Целью наладочного расчета является определение потокораспределения в паропроводной сети, подачи и напора источников при известных диаметрах труб и расчетных отборах пара в узловых точках, а также подбор дросселирующих устройств и места их установки.

График падения давления

Построение графиков падения давления, температуры, энтальпии и влажности пара.

Для построения графика выбирается направление, указываемое флажками и цветом линии, и запускается задача построения графика.

На экран выводятся окно с графиком падения давления пара в трубопроводе:

  • линия давления в трубопроводе;

  • линия температуры в трубопроводе;

  • линия влажности пара в трубопроводе;

  • линия поверхности земли.

Цвет и стиль линий падения давления задается пользователем.

В таблице под графиком выводятся для каждого узла сети наименование, геодезическая отметка, высота потребителя, напоры в трубопроводах, потери напора по участкам сети и т.д. Количество выводимой под графиком информации настраивается пользователем.

Коммутационные задачи

Анализ отключений, переключений, поиск ближайшей запорной арматуры, отключающей участок от источников, или полностью изолирующей участок и т.д.


Элементы модели паропроводной сети


Введение

Система пароснабжения представляет собой инженерную сеть, обеспечивающую транспортировку пара от источников пара (котел, турбина и т.д.) к потребителям по участкам трубопровода. Для обеспечения требуемых параметров пара в сети устанавливается дополнительное оборудование: запорно-регулирующая арматура, турбины, теплообменники, редукционно-охладительные установки и т.д.

Математическая модель сети для проведения теплогидравлических расчетов представляет собой динамическую систему на графе, в котором дугами являются участки паропровода, а узлами точечные объекты инженерной сети: источники, потребители, запорно-регулирующая арматура и т. д.

Коротко опишем, что представляют собой те «кубики», из которых можно составить модель паропроводной сети любого размера и сложности. Каждый объект сети в геоинформационной системе имеет тип (например: "участок") и один или несколько режимов работы (например: "включен", "отключен").

Для всех типов нечетный по счету режим соответствует состоянию- включено (работает, открыто), четный- состоянию выключено (не работает, закрыто), кроме тех, которые постоянно находятся в рабочем режиме- простой узел, локальное сопротивление и т.д.

После создания специального слоя паропроводной сети в новой папке автоматически появляются файлы задающие структуру этого слоя, то есть описание набора объектов сети с подключенными к ним базами данных (как создать слой можно узнать в разделе «Создание слоя паропроводной сети»).

Причем все символы можно отредактировать и даже создать новые. Например, если вы хотите чтобы символ, обозначающий простой узел по-разному выглядел, в случае если это смена диаметра (сужение, расширение) или соединение нескольких труб. Но следует понимать, что расчетный модуль ZuluSteam может использовать при расчете только ту информацию, которая предусмотрена разработчиками. Поэтому каждому объекту в структуре слоя должен соответствовать определенный ID- идентификатор типа (порядковый номер каждого объекта в структуре слоя, с помощью которого программа распознает объекты), а также определенный графический тип (объект может иметь символьный, линейный или площадной графический тип). Редактирование внешнего вида объектов и создание новых типов/режимов возможно в структуре слоя, подробней о ней можно узнать в разделе Структура слоя).

Далее описаны элементы математической модели паропроводной сети. Математическое описание моделей элементов можно найти в разделе «Модели элементов»


Источник

Условное обозначение:

включен

отключен

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как источник.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 1.


Потребитель

Потребитель- это узловой объект сети.

Условное обозначение потребителя:

включен
отключен

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как потребитель.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 3.


Узел

Условное обозначение:

простой узел

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 4.


Участок

Участок- это линейный объект сети.

Условное обозначение участка:

включен
отключен

[Примечание] Примечание

Участок как тип инженерной сети может выступать в качестве отсекающего устройства. Т.е. в этом случае его можно использовать для отключения объектов, например, потребителей.

Графический тип объекта- линейный, относится к объектам инженерных сетей и классифицируется как участок, отсекающий.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 2.


Начало и конец участка

Участок обязательно должен начинаться и заканчиваться одним из типовых узлов (объектом сети).

Условия завершения участка:

  • разветвление − меняется расход;

  • изменение диаметра − меняется сопротивление;

  • установка на участке какого-либо оборудования.

Кроме того, пользователь может разбить трубопровод на разные участки в любом месте по своему желанию даже там, где гидравлические свойства трубопровода не меняются. Например, трубопровод может быть разделен на участки узлом, разграничивающим балансовую принадлежность.


Направление

На изображенных участках появляется стрелка, указывающая направление, заданное при его вводе (рисовании) от начального узла к конечному. Направление движения пара в трубопроводе можно узнать, только после выполнения гидравлического расчета.

Включить отображение направлений можно в диалоговом окне Настройка слоя. Для этого следует:

  1. Выбрать команду главного меню Карта|Настройка слоя.

  2. В открывшемся окне Загруженные слои выбрать слой сети.

  3. Включить опцию Показ направлений.


Задвижка

Задвижка – это символьный объект сети, являющийся отсекающим устройством.

Условное обозначение запорно-регулирующего устройства:

открыта
закрыта

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как отсекающее устройство.

В задвижку может входить только один участок и только один участок выходить. На рисунке ниже показано неправильное изображение задвижки:

Неправильное изображение задвижки

Рисунок 1. Неправильное изображение задвижки

Задвижку можно моделировать двумя способами:

  • как исключительно запирающее устройство;

  • как запорно-регулирующее устройство, работающее с учетом изменяющегося сопротивления затвора (клапана) в зависимости от степени открытия. Для этого следует использовать справочник по запорной арматуре, подробнее об этом можно узнать в разделе «Справочник по запорной арматуре».

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 7.


Локальное сопротивление

Локальное сопротивление – это символьный объект, позволяющий задать дополнительное сопротивление в любой точке сети.

Условное обозначение локального сопротивления:

локальное сопротивление

Локальное сопротивление например может использоваться в том месте, где происходит резкое или постепенное сужение либо расширение трубопровода.

Ниже на рисунке показан график падения давления в сети при отсутствии локального сопротивления- a и график падения давления при включенном в сеть локальном сопротивлении- b.

График падения давления

Рисунок 2. График падения давления

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 5.


Дросселирующее устройство (регулятор давления после себя, регулятор давления до себя, регулятор расхода)

Дросселирующее устройство – это символьный объект паропроводной сети, имеет следующие режимы работы:

  • регулятор давления после себя;

  • регулятор давления до себя;

  • регулятор расхода.

Регулятор давления после себя – это объект паропроводной сети, поддерживающий заданное давление в трубопроводе «после себя».

Условное обозначение регулятора:

регулятор давления после себя

Регулятор давления до себя – это объект паропроводной сети, поддерживающий заданное давление в трубопроводе «до себя».

Условное обозначение регулятора:

регулятор давления до себя

Регулятор расхода – это узел с переменным сопротивлением, которое позволяет поддерживать постоянным заданное значение проходящего через регулятор расхода.

Условное обозначение регулятора расхода:

регулятор расхода

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) типа в структуре слоя паропроводной сети – ID 6.


Сепаратор

Сепаратор – это узловой объект сети.

Условное обозначение сепаратора:

сепаратор

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 8.


ППУ

ППУ – это узловой объект сети.

Условное обозначение ППУ:

ППУ

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 9.


РОУ

РОУ – это узловой объект сети.

Условное обозначение РОУ:

РОУ

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 10.


Охладитель теплообменник

ОТО – это узловой объект сети.

Условное обозначение ОТО:

ОТО

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 11.


Сопло Вентури

Сопло Вентури – это узловой объект сети.

Условное обозначение сопла Вентури:

сопло Вентури

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 12.


Турбина

Турбина – это узловой объект сети.

Условное обозначение турбины:

турбина

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя паропроводной сети – ID 13.


Создание и моделирование паропроводной сети


Введение

В данном разделе рассказывается о том как создается, изображается и редактируется математическая модель паропроводной сети. О том как менять её структуру (добавить новые режимы работы, меняется их внешний вид и размеры) можно узнать в разделе Структура слоя).

В основе математической модели для расчетов сетей лежит граф. Как известно, граф состоит из узлов, соединенных дугами. В любой сети можно выделить свой набор узловых элементов. Так в пароснабжении - это локальные сопротивления, РОУ, потребители, запорная арматура и др. Дугами графа являются участки сети- трубопроводы. Участок обязательно должен начинаться в каком-то узле и заканчиваться узлом.

Начиная рисовать участок сети, нужно будет обязательно либо привязать начало участка к одному из существующих узлов, либо выбрать узел, из набора узлов, в котором этот участок будет начинаться. Точно так же, заканчивая ввод участка, нужно либо привязать его конец к одному из существующих узлов, либо установить новый узел, в котором участок будет закончен. При перемещении какого-либо узла (изменении его координаты), вместе с ним переместятся начала и концы участков, связанных с этим узлом. То есть изменение положения узлов в пространстве не приведет к изменению топологии графа, сеть не «развалится».

С точки зрения математической модели совершенно неважно, будут ли координаты узлов и точек перелома участков введены по координатам с геодезической точностью, обрисованы по какой-то подложке или просто изображены схематично. Важно, что нужные пары узлов соединены дугами, и в результате «рисования» сети мы автоматически получаем и кодировку математического графа сети. Если рисунок выполнен правильно, то и граф сети ошибок содержать не будет.

Для нанесения паропроводной сети необходимо использовать слой системы ZuluGIS определенной структуры, к объектам которого подключены таблицы с необходимыми для расчетов полями (смотрите раздел «Создание слоя паропроводной сети»). Наносить схему паропроводной сети можно либо на заранее подготовленную подоснову, либо на чистую карту (подробно о подготовке топоосновы можно узнать в справке по ZuluGIS). Для проверки правильности нанесения схемы паропроводной сети можно произвести проверку ее связности и определить все ли узлы и участки связаны между собой. Проверку можно производить как для полностью нанесенной сети, так и для готовых ее частей (смотрите раздел «Контроль ошибок при вводе»).


Создание слоя паропроводной сети

[Примечание] Примечание

В процессе работы пользователь самостоятельно будет «дорабатывать» созданный слой сети. Например добавлять новые режимы, настраивать внешний вид объектов, добавлять дополнительные поля в базы данных, добавлять новые объекты в справочники, и др.

Именно поэтому рекомендуется разработать «эталонный» слой с оптимальным наполнением, то есть заранее продумать и настроить: структуру слоя (типы, режимы, символы, размеры), настроить базу данных (поля в базах, настройки запросов), настроить расчетные сортаменты и т.д. по необходимости).

И в дальнейшем при создании нового слоя пользоваться не нижеприведенным способом через меню Задачи/ZuluSteam/Сервис/Создать слой, а путем копирования структуры «эталонного» слоя (подробней смотрите http://politerm.com/zuludoc/layer_copy.htm).

Для того чтобы создать слой паропроводной сети надо:

  1. Выбрать команду главного меню Слой | Создать инженерную сеть | Пароснабжение.

  2. В появившемся окне выбрать диск и каталог, где будут храниться файлы моделируемой паропроводной сети.

    Диалог сохранения слоя

    Рисунок 3. Диалог сохранения слоя

    [Примечание] Примечание

    Имя слоя НЕОБХОДИМО ЗАДАВАТЬ ЛАТИНСКИМИ буквами, слой ОБЯЗАТЕЛЬНО должен создаваться в отдельной папке. Также важно, чтобы в пути до файлов слоя НЕ БЫЛО РУССКИХ БУКВ, допускается использование только латинских. Данное ограничение связано с тем, что при работе с локальными таблицами система ZuluGIS использует программные средства, для которых не желательно наличие в имени папки русских символов.

  3. В строке Имя файла ввести имя файла латинскими символами (например Network_steam) и нажать кнопку Сохранить (смотрите Рисунок 4, «Окно создания файла паропроводной сети»). Если будет выбрано имя файла уже существующего слоя, то в результате создания нового слоя существующий слой будет уничтожен, и вместо него создастся новый.

    Окно создания файла паропроводной сети

    Рисунок 4. Окно создания файла паропроводной сети

  4. В окне Новая Пар, в строке Название слоя ввести пользовательское имя слоя русскими символами, например Паропроводная сеть.

    Диалог создания слоя паропроводной сети

    Рисунок 5. Диалог создания слоя паропроводной сети

    [Примечание] Примечание

    Если не ставить флажок добавить в карту, тогда слой сети будет создан только на диске и для дальнейшей работы его нужно загрузить в карту.

  5. Выбрать систему координат, с помощью кнопки Система координат. При работе с картой, выполненной в план-схеме (локальный датум), этот пункт следует пропустить.

  6. Указать способ хранения таблиц, например MS Access, Paradox или другие.

  7. После того как все окна диалога (смотрите Рисунок 5, «Диалог создания слоя паропроводной сети») заполнены, нажать кнопку ОК.


Файлы слоя паропроводных сетей

После создания слоя в папке паропроводной сети сформировались файлы графической и семантической базы данных, созданные с именем заданным в окне Имя слоя (Рисунок 4, «Окно создания файла паропроводной сети»), например, Network_steam. Имена таблиц и описателей баз данных образованы из имени слоя (Network_steam) и, например, названия объекта сети (potrebit), к которому они относятся (например, Network_steam_potrebit).

Таблица 1. Файлы слоя паропроводных сетей

Network_steam.b00 Network_steam.b01 Network_steam.b02 Network_steam.b03 Network_steam.b04 Network_steam.b05 Network_steam.b08 Network_steam.zsx Network_steam.zx | Файлы графической базы данных ZuluGIS.
Network_steam_istok.zb | Описатель базы данных по источникам.
Network_steam_LREZIST.zb | Описатель базы данных по локальным сопротивлениям.
Network_steam_node.zb | Описатель базы данных по узлам.
Network_steam_oto.zb | Описатель базы данных по охладителям теплообменникам.
Network_steam_potrebit.zb | Описатель базы данных по потребителям.
Network_steam_ppu.zb | Описатель базы данных по ППУ.
Network_steam_REGUL.zb | Описатель базы данных дросселирующим устройствам (регулятору давления до и после себя, регулятору расхода).
Network_steam_rou.zb | Описатель базы данных по РОУ.
Network_steam_SEPARATOR.zb | Описатель базы данных по сепараторам.
Network_steam_sv.zb | Описатель базы данных по соплам Вентури.
Network_steam_turbo.zb | Описатель базы данных по турбинам.
Network_steam_uch.zb | Описатель базы данных по участкам.
Network_steam_ZAPOR.zb | Описатель базы данных по запорным устройствам.


Последовательность действий

Для моделирования паропроводной сети требуется проделать определенную последовательность действий:

  1. Создать слой паропроводной сети.

    Для нанесения паропроводной сети на карту необходимо предварительно создать слой сети. Подробнее об этом можно узнать в разделе «Создание слоя паропроводной сети».

  2. Настроить структуру слоя: внешний вид, размеры символов.

    Пользователь может изменить графическое отображение любого из объектов (размер, внешний вид), а также добавить к сформированной структуре новые объекты, например «внезапное сужение (расширение)», «граница балансовой принадлежности» и т.д. Подробнее о настройке структуры слоя можно узнать в разделе Структура слоя.

  3. Нанести паропроводную сеть на карту.

    После создания слоя сети, модель можно изображать на карте. О том, как изображать и редактировать объекты паропроводной сети, смотрите соответствующие разделы Ввод объектов сети и Редактирование сети.

  4. Проверить связность.

    Для проверки правильности создания математической модели сети необходимо произвести проверку связности всех объектов сети между собой. Проверку можно производить как для полностью нанесенной сети, так и для ее частей. Подробнее о проверке связности можно узнать в разделе «Контроль ошибок при вводе».


Загрузка слоя в карту

Если при создании слоя в окне Новая Пар не была установлена галочка в окне Добавить в карту, то слой сети созданный в определенной директории, следует добавить в карту вручную, для этого необходимо:

  1. Выбрать команду главного меню Карта|Добавить слой, либо нажать на панели инструментов кнопку [image] . На экране появится диалог выбора слоя:

    Диалог выбора слоя

    Рисунок 6. Диалог выбора слоя

  2. Зайти в нужную директорию и выделить слой паропроводной сети:

    Диалог выбора слоя

    Рисунок 7. Диалог выбора слоя

  3. Нажать кнопку Открыть или дважды щелкнуть по выбранному слою. Он будет добавлен в текущую карту.


Структура слоя

При создании слоя паропроводной сети, он создаётся с заранее определенной стандартной структурой: символами, базами данных, типовыми объектами паропроводной сети и режимами их работы. Редактирование структуры слоя позволяет настроить внешний вид объектов сети или добавить новые режимы работы для уже существующих объектов. Любое редактирование структуры слоя происходит через редактор структуры слоя.

Редактор структуры слоя позволяет:

  • создать, удалить или отредактировать символ (смотрите раздел «Символы»);

  • импортировать символ из другого слоя (смотрите раздел «Импорт символов из библиотеки других слоев»);

  • создать новые типовые объекты (смотрите раздел «Создание нового типа объектов»);

  • создавать новые режимы для объектов паропроводной сети (смотрите раздел «Создание нового режима объекта»);

  • поменять размеры символов паропроводной сети (смотрите раздел «Изменение размеров символов паропроводной сети»);

  • поменять внешний вид символов паропроводной сети (смотрите раздел «Изменение внешнего вида символов сети»);

  • импортировать типы и режимы из других слоев (смотрите раздел «Импорт типов и режимов»);

  • распечатать список объектов, входящих в структуру слоя (смотрите раздел «Печать объектов, входящих в структуру слоя»).


Открытие структуры слоя и общие сведения о ней

Чтобы открыть редактор структуры слоя надо:

  1. Отключить редактирование слоя ( [image] ), для того чтобы можно было зайти в структуру слоя.

  2. Выбрать команду главного меню Слой|Структура слоя или нажать на панели инструментов кнопку [image] . На экране появится диалог выбора слоя:

    Диалог выбора слоя

    Рисунок 8. Диалог выбора слоя

  3. Войти в нужную папку, выделить слой сети и нажать кнопку Открыть.

    Рисунок 9. Выбор слоя

На экране появится окно структуры слоя, изображенное на рисунке ниже. Диалоговое окно разделено на две части, в зависимости от того, какой пункт выделен с левой стороны, справа будут происходить соответствующие изменения, то есть будет отображаться информация, относящаяся к выбранному пункту.

Окно структуры слоя

Рисунок 10. Окно структуры слоя

Сохранение изменений и выход

Для сохранения изменений структуры слоя следует нажать кнопку Сохранить или выбрать пункт меню Файл|Сохранить.

Чтобы выйти из редактора структуры слоя нужно нажать кнопку Выход или выбрать пункт меню Файл|Закрыть. Если изменения не были сохранены, система предложит это сделать автоматически.


Символы

При выделении в окне Структура слоя пункта Символы выводится библиотека символов данного слоя, показанная на рисунке ниже. Для изображения символьного объекта в слое, этот символ должен быть обязательно добавлен в библиотеку символов данного слоя.

Окно библиотеки символов

Рисунок 11. Окно библиотеки символов

Закладка Символы снабжена следующими командными кнопками:

  • Новый...- открывает редактор символа для создания нового символа. После создания символ добавляется в список символов слоя.

  • Изменить...- открывает редактор символа для символа, выбранного в списке. Так же редактор символов можно вызвать двойным щелчком левой кнопки мыши по символу, который надо изменить.

  • Удалить- удаляет из библиотеки символов символ, отмеченный в списке. Если удаляемый символ используется одним из режимов структуры слоя или одним из объектов, удаление этого символа будет запрещено.

  • Операции:

    • Импорт- открывает диалог импорта символов, позволяющий импортировать символы из библиотек других слоев. После завершения импорта импортированные символы пополнят список символов данного слоя (подробней смотрите «Импорт символов из библиотеки других слоев»).

    • Удалить свободные- удаляет из библиотеки символов все символы, не используемые ни одним из объектов. Это позволяет очистить библиотеку от лишних символов.


Создание нового символа в библиотеке символов

Для того чтобы создать новый символ надо:

  1. Выбрать пункт Символы.

  2. Нажать кнопку [image] Новый..., появится редактор символов.

[Примечание] Примечание

Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов (http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit).


Редактирование символа в библиотеке символов

Для редактирования символа следует:

  1. Щелчком левой кнопки мыши по символу выделить символ для редактирования.

  2. Нажать кнопку [image] Изменить... или дважды щелкнуть по символу. При этом открывается редактор символов для редактирования.

[Примечание] Примечание

Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов (http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit).


Удаление символа из библиотеки

Чтобы удалить символ из библиотеки нужно:

  1. Щелчком мыши выбрать символ.

  2. Нажать кнопку [image] Удалить или кнопку Delete на клавиатуре.

  3. Нажать кнопку Сохранить.


Импорт символов из библиотеки других слоев

Символы можно импортировать из одного слоя в другой, то есть если символы уже были созданы для другого слоя, то их можно скопировать в библиотеку нашего слоя, для этого надо:

  1. В диалоговом окне Структура слоя ( [image] ) в дереве выбрать пункт Символы.

  2. Нажать кнопку [image] Операции и в открывшемся списке выбрать Импорт...:

    Рисунок 12. Импорт символов

  3. В открывшемся окне указать слой-источник, то есть слой, из которого вы хотите импортировать символы и нажать кнопку Открыть:

    Диалог выбора слоя

    Рисунок 13. Диалог выбора слоя

  4. Все символы выбранного слоя появятся в верхнем списке символов, как показано на рисунке ниже. В нижнем списке отображаются выбранные символы для импорта. Если вы случайно выбрали не тот слой-источник, нужно нажать на кнопку Выбор слоя, чтобы указать новый.

    Окно импорта символов

    Рисунок 14. Окно импорта символов

  5. Щелчком мыши выбрать символ в верхнем списке.

  6. Нажать кнопку Добавить или сделать двойной щелчок левой кнопкой мыши по символу. Выделенный символ появится в нижнем списке. Таким же образом добавить необходимые символы.

    Окно импорта символов

    Рисунок 15. Окно импорта символов

  7. Нажать кнопку Импортировать. Символы из нижнего списка, будут добавлены в библиотеку.

  8. В окне Структура слоя нажать кнопку Сохранить.

Описание кнопок диалога Импорт символов представлено далее:

  • Выбор слоя- кнопка выбора текущего слоя-источника. После выбора слоя символы из его библиотеки заполняют верхний список диалога.

  • Добавить все- добавляет все символы из верхнего списка в нижний список.

  • Добавить- добавляет текущий символ верхнего списка в нижний список. То же самое произойдет при двойном щелчке мыши на символ из верхнего списка.

  • Исключить- исключает текущий символ из нижнего списка.

  • Исключить все- очищает нижний список.

  • Импортировать- добавляет все символы из нижнего списка в библиотеку символов слоя.

  • Закрыть- закрывает диалог без импорта.


Базы данных

При выделении в окне Структура слоя пункта Базы данных выводится список всех подключенных к слою баз данных.

Вкладка «Базы данных»

Рисунок 16. Вкладка «Базы данных»

Закладка Базы данных снабжена следующими командными кнопками:

Кнопка | Описание
Создать | Позволяет создать новую базу данных. При нажатии на эту кнопку появится окно Новая база данных, в строке Название базы данных надо вписать название вашей новой базы.
Добавить | Позволяет добавить уже готовую базу данных в структуру слоя. После нажатия открывается стандартное окно выбора файла, в котором надо указать какую базу данных вы хотите добавить и нажать кнопку Открыть.
Конструктор | Данная кнопка будет активна только в том случае, если в списке выделена база данных. Она открывает диалоговое окно Редактор баз данных, в котором имеется возможность отредактировать выделенную в списке базу данных.
Удалить | Удаляет из списка выделенную базу данных. Удаление произойдет только в том случае, если эта база данных не используется ни одним из типов структуры слоя.
[Примечание] Примечание

Подробнее о создании и редактировании баз данных можно узнать в справочном пособии по работе с ZuluGIS в разделе Семантические базы данных (http://politerm.com/zuludoc/zb_overview.htm).


Типы объектов

  • «Подключенная к типу база данных»

  • «Создание нового типа объектов»

  • «Удаление типа»

  • «Редактирование параметров уже существующего типа»

Для моделирования паропроводной сети используются типовые объекты. Создание типов и режимов, а также их редактирование происходит в диалоговом окне Структура слоя ( [image] ).

Тип объекта определяет, какую функцию данный типовой объект должен выполнять, например Потребитель – потребителем пара. К типовым объектам может привязываться семантическая база данных.

Каждый типовой объект, в свою очередь, может иметь несколько режимов, которые задают различные способы работы (отображения) типового объекта. Например, тип объекта- задвижка, режимы работы – открыта и закрыта. Подробнее о режимах можно узнать в разделе «Режимы объектов»).

Дерево типов и режимов находится в структуре слоя паропроводной сети. При выделении левой кнопкой мыши типа объекта (например, потребитель), в дереве типов и режимов справа откроется вкладка, в которой отобразятся свойства выделенного типа:

Вкладка «Тип объекта»

Рисунок 17. Вкладка «Тип объекта»

На открывшейся вкладке диалога расположены следующие разделы:

  • Название− в данной строке отображается название типа, оно же одновременно отображается в дереве типов.

  • ID− отображается ID выделенного типа, то есть уникальный номер, который за данным типом закреплен. У каждого типа свой номер.

  • Графический тип − типовые объекты могут быть символьными, линейными, площадными и текстовыми. Символьный тип имеет дополнительный признак объект инженерных сетей, наличие которого позволяет конкретизировать какие функции (источник, потребитель, простой узел или запорной устройство) этот тип выполняет.

    Линейный тип имеет два дополнительных признака:

    • участок − наличие этого признака позволит системе относиться к объектам такого типа как к участкам инженерной сети, то есть при вводе потребует наличия на своих концах объектов символьного типа;

    • отсекающий − при установленном флажке, участок будет рассматриваться как отсекающее устройство, т. е. отключение на схеме можно будет производить участком.


Подключенная к типу база данных

Каждый типовой объект слоя использует свою семантическую базу данных.


Просмотр подключений к типу базы

Для просмотра подключенной к типу базы данных надо:

  1. Щелчком установить курсор на нужный тип объекта, например Участок. В строке База данных отобразиться название используемой базы данных:

Вкладка «Тип объекта»

Рисунок 18. Вкладка «Тип объекта»


Замена используемой типовым объектом базы данных

Для того, чтобы заменить базу данных у типового объекта надо:

  1. Щелчком установить курсор на нужный тип объекта.

  2. В строке База данных сделать щелчок, после чего появится список:

    Выбор базы данных

    Рисунок 19. Выбор базы данных

  3. Выбрать нужную базу (база данных должна быть заранее создана) из списка. В открывающемся списке будут содержаться только базы данных слоя (те базы, которые видны при выборе пункта Базы данных ).

  4. Нажать кнопку Сохранить на панели инструментов для сохранения изменений.

[Примечание] Примечание

Следует учитывать то, что различные типы объектов используют различные базы данных. В то же время, различные режимы работы одного и того объекта, используют одну и ту же базу данных. Например, режимы работы объектов типа Дросселирующее устройство (Регулятор давления после себя, Регулятор давления до себя, Регулятор расхода) используют одну базу данных Дросселирующее устройство.


Создание нового типа объектов

[Примечание] Примечание

В слое паропроводных сетей можно создавать новые типы объектов только в том случае, если они не будут участвовать в расчетах. Но при этом можно создать новые режимы работы для стандартных объектов, включенных в математическую модель паропроводной сети.

Для создания нового типа объекта надо:

  1. На панели инструментов окна Структура слоя нажать кнопку [image] Новый…, затем Новый тип или выбрать пункт меню Правка|Новый тип....

    Создание нового типа

    Рисунок 20. Создание нового типа

  2. В строке Название открывшейся закладки ввести пользовательское название типа, которое одновременно отобразится и в появившейся строке дерева типов. Например, Граница балансовой принадлежности.

  3. Выбрать графический тип создаваемого объекта (если это объект инженерной сети, то необходимо определить какие функции он выполняет в сети: источник, потребитель, отсекающее устройство или узел). Граница балансовой принадлежности относится к типу узел:

  4. Название нового типа

    Рисунок 21. Название нового типа

  5. Если надо, чтобы созданный тип использовал предварительно созданную базу данных, сделать щелчок левой кнопкой мыши по строке База данных и в открывающемся списке выбрать нужную базу. Если база данных этому типу не нужна, этот пункт можно не выполнять.

  6. Далее для созданного типа следует создать режимы его работы (отображения), подробнее об этом можно узнать в разделе «Режимы объектов».

  7. Нажать кнопку Сохранить.


Удаление типа

Для удаления существующего типа следует:

  1. Установить курсор в дереве типов на удаляемый тип.

  2. Нажать кнопку Удалить на панели инструментов.

  3. Нажать кнопку Сохранить.

[Примечание] Примечание

Тип можно удалить только тогда, когда он не имеет режимов.


Редактирование параметров уже существующего типа

Для редактирования параметров существующего типа надо:

  1. Щелкнуть на строку с именем этого типа в дереве типов, в правой части окна откроется вкладка, относящаяся к выделенному типу.

  2. Провести необходимые изменения.

  3. Нажать кнопку Сохранить.


Режимы объектов

  • «Создание нового режима объекта»

  • «Изменение размеров символов паропроводной сети»

  • «Изменение внешнего вида символов сети»

  • «Удаление режима»

  • «Пример создания режима для уже существующего типа «Узел»»

Любой типовой объект, для его отображения на карте, должен иметь хотя бы один режим работы. Для стандартных объектов, включенных в математическую модель паропроводной сети, режимы их работы созданы по-умолчанию.

Настройка отображения типовых объектов и режимом их работы:

Вкладка «Режим символьного объекта»

Рисунок 22. Вкладка «Режим символьного объекта»

Вкладка режима имеет следующие элементы управления:

  • Кнопки Изменить и Новый- позволяют изменять существующее и создавать новое отображение выбранного режима в редакторе символов.

    [Примечание] Примечание

    Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов (http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit).

  • Размер- окно, в которое вводится масштабирующий коэффициент для регулирования размеров символов на карте. Поскольку размеры символов из библиотеки символов задаются в относительных единицах (пикселях), то заранее неизвестно, какого размера они будут на той или иной карте, так как слой может создаваться для масштабов области, города, квартала, помещения. Чем больше значение коэффициента, тем крупнее будут выглядеть символы на карте (при одном и том же масштабе карты).

  • Из списка состояние при необходимости выбрать нужное состояние объекта (подробней смотрите «Состояние объектов сети»)

  • Флажок Масштабировать включает режим масштабирования символа, т. е. изменение размеров символа при изменении масштаба карты.

  • Флажок Не увеличивать больше указанного размера- не позволяет увеличивать символ, когда масштаб карты становится меньше указанного в строке Размер.

  • Флажок Ориентировать при вводе участков- если этот флажок отмечен, то объекты наносятся по направлению ввода участков.

  • Флажок Ориентация в верхней полуокружности- при установке данного флажка объекты при нанесении будут принимать ориентацию в верхней полуокружности вводимого участка. Параметр действует только при установленном флажке Ориентировать при вводе участков.

  • Флажок Поворачивать на 90 град- поворачивает объект на 90 градусов относительно того, как он изображен в редакторе символов.

При задании режима для линейного типа, необходимо задать стиль вывода на экран, толщину на экране и толщину при печати:

Режим линейного объекта

Рисунок 23. Режим линейного объекта


Создание нового режима объекта

  • «Состояние объектов сети»

  • «Правила добавления режимов»

  • «Последовательность действий по добавлению режима»

При необходимости можно добавить дополнительные режимы работы для стандартных типовых объектов.

Важно понимать, что не стоит без необходимости добавлять в сеть новые режимы. Новые режимы имеет смысл добавлять только в том случае, если надо визуально выделить объекты одного типа друг от друга. Т.е. например, если на карте необходимо чтобы участки квартальной сети отличались по цвету от магистральной, то тогда в тип Участок надо добавить два новых режима, при чем добавляя их надо соблюдать определенные правила!

[Примечание] Примечание

При создании нового режима следует учесть:

Для типовых объектов в окне Состояние выбирается проводимость для решения топологических задач. Однако для инженерных расчетов следует добавлять объекты в определенной последовательности и по определенным правилам!


Состояние объектов сети

Для типовых объектов в окне Состояние выбирается свойства объекта для решения топологических задач. Типовому объекту инженерных сетей можно указать следующее свойство проводимости:

  • Включен – проводимость во всех направлениях;

  • Отключен – нет проводимости;

  • Прямая проводимость – существует проводимость от входящих по направлению участков к выходящим;

  • Обратная проводимость− существует проводимость от выходящих по направлению участков к входящим.

Свойство проводимости объекта (участка, задвижки) используется только при решении топологических задач.


Правила добавления режимов


Участки

В тип Участок режимы можно добавлять только парами, то есть Включен, Отключен. Как бы Вы не назвали добавленный режим система воспримет нечетные по счету режимы включенными а четные отключенными. Кроме этого для вновь созданных режимов работы объекта, следует указать в окне Состояние его проводимость, тогда режим будет добавлен правильно.

Режимы участков воспринимаются программой следующим образом:

Номера режимов | Состояние
1, 3, 5 и т.д. | Включен
2, 4, 6 и т.д. | Отключен


Потребители

Потребители задаются парами режимов, которые воспринимаются программой следующим образом: нечетный номер режима соответствует включенному состоянию, четный номер режима – отключенному.

Номера режимов | Состояние
1, 3, 5 и т.д. | Включен
2, 4, 6 и т.д. | Отключен

В случае отключения участка сети, все потребители, попавшие под отключение изменят режим работы на отключенный (перейдут в режим с номером на единицу больше), при обновлении состоянии сети.


Задвижки

Задвижки задаются парами режимов, которые воспринимаются программой следующим образом: нечетный номер режима соответствует открытому состоянию, четный номер режима – закрытому.

Номера режимов | Состояние
1, 3, 5 и т.д. | Открыта
2, 4, 6 и т.д. | Закрыта

Кроме этого для вновь созданных режимов работы объекта, следует указать в окне Состояние его проводимость, тогда режим будет добавлен правильно.


Узел

В тип Узел можно добавлять столько режимов, сколько необходимо, в любом порядке, так как у него нет понятия отключен.


Последовательность действий по добавлению режима

Для создания нового режима надо:

  1. В дереве Типы и режимы щелчком левой кнопкой мыши выделите тип, для которого создается новый режим, например Узел:

    Создание нового режима

    Рисунок 24. Создание нового режима

  2. Нажать кнопку [image] Новый… и в открывшемся списке выбрать пункт Новый режим или пункт меню Правка| Новый режим.... На экране появится следующее окно:

    Параметры нового режима

    Рисунок 25. Параметры нового режима

  3. В строке название введите название режима, например Граница балансовой принадлежности.

  4. Если режим задается для символьного типа, то из открывающегося списка символов нужно выбрать тот символ, которым будет отображаться режим.

    Если символ, соответствующий требуемому режиму отображения отсутствует, символ следует создать в редакторе символов- кнопка Новый (подробнее смотрите справку по ZuluGIS раздел Создание и редактирование графического символа объекта. Редактор символов http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit). Если существующий символ по каким-то критериям не подходит для отображения режима, его можно отредактировать нажатием кнопки Изменить (подробнее смотрите http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit).

    Если режим задается для объекта инженерных сетей (участок или задвижка), которые могут являться отсекающими устройствами, тогда необходимо в окне Состояние выбрать соответствующую для данного режима проводимость.

    Для символьного объекта также надо задать:

    • размер, он задается в строке размер (подробнее смотрите справку по ZuluGIS раздел Изменение размеров символов http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_size);

    • состояние (Включен/Отключен), состояние задается только в том случае, если тип является объектом инженерных сетей: источником, или потребителем;

    • при желании установить опцию Масштабировать, в этом случае включается режим масштабирования символа, т. е. изменение размеров символа при изменении масштаба карты;

    • при желании установить опцию Не увеличивать больше указанного размера, она не позволяет увеличивать символ, когда масштаб карты становится меньше указанного в строке размер;

    • при желании установить опцию Ориентировать при вводе участков, в этом случае объекты будут наноситься по направлению ввода участков;

    • при желании установить опцию Ориентация в верхней полуокружности, при установке данной опции объекты при нанесении будут принимать ориентацию в верхней полуокружности вводимого участка. Параметр действует только при установленном флажке Ориентировать при вводе участков.

    • при желании установить опцию Поворачивать на 90 град., она поворачивает объект на 90 градусов относительно того, как он изображен в редакторе символов.

    Для линейного графического типа объекта так же надо задать:

    • цвет, он выбирается из открывающейся палитры;

    • из списка стиль выбрать, стиль линии, если необходимого стиля нет в наличии, то его можно создать (смотрите справку по ZuluGIS раздел Создание и редактирование стиля линейных объектов http://politerm.com/zuludoc/struct_linestyle.htm#_struct_linestyle_edit);

    • указать толщину на экране (толщина указывается в пикселях);

    • указать толщину при печати (толщина указывается в миллиметрах).

    Создание нового режима

    Рисунок 26. Создание нового режима

  5. Для сохранения изменений структуры слоя нажать кнопку Сохранить.


Изменение размеров символов паропроводной сети

Размеры символов задаются в относительных единицах, поэтому заранее неизвестно, какого размера они будут на той или иной карте, так как слой может создаваться для масштабов области, города, квартала, помещения. Для регулирования размеров символов на карте вводится масштабирующий отображение символов коэффициент, который задается в строке Размер. Чем больше значение коэффициента, тем крупнее будут выглядеть символы на карте (при одном и том же масштабе карты).

Для изменения размера символа сети следует:

  1. В окне Структура слоя ( [image] ) в дереве Типы и режимы щелчком левой кнопкой мыши выделить режим, для редактирования, например Задвижка/Открыта.

  2. В строке Размер изменить значение:

    Изменение размера символа сети

    Рисунок 27. Изменение размера символа сети

  3. Нажать кнопку Сохранить. Изменения сразу отобразятся на карте.


Изменение внешнего вида символов сети

Для изменения внешнего вида объекта сети следует:

  1. В окне Структура слоя ( [image] ) в дереве Типы и режимы щелчком левой кнопкой мыши выделить режим, для редактирования, например Потребитель:

    Изменение внешнего вида объекта сети

    Рисунок 28. Изменение внешнего вида объекта сети

  2. Нажать кнопку Изменить. На экране появится редактор символов:

    Окно редактора символов

    Рисунок 29. Окно редактора символов

  3. В редакторе символов нарисовать новое изображение объекта или изменить уже существующее (подробней о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов- http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit).

  4. Нажать кнопку Сохранить и закрыть редактор.

  5. При необходимости в строке Размер задать необходимый размер.

  6. Для сохранения структуры слоя нажать кнопку Сохранить.


Удаление режима

  1. Выделить удаляемый режим левой кнопкой мыши.

  2. Нажать на панели инструментов кнопку Удалить.

[Примечание] Примечание

Режим можно удалить только тогда, когда он не занят объектами, то есть ни в одном слое нет объектов этого режима.


Пример создания режима для уже существующего типа «Узел»

Предположим нам надо добавить новый объект, который будет называться Граница балансовой принадлежности. Для его добавления следует:

  1. Выделить левой кнопкой мыши в дереве тип Узел, нажать на панели инструментов диалога кнопку [image] Новый и в открывающемся списке указать Новый режим или выбрать пункт меню Правка|Новый режим....

  2. В появившейся закладке Режим в строке Название ввести название создаваемого режима: Граница балансовой принадлежности.

  3. Нажать кнопку Новый, после чего откроется окно Редактор символов, в котором надо создать новый символ для нашего режима. Для этого на панели Редактор символов следует нажать кнопку [image] − ввод многоугольника.

  4. На панели форматирования задать параметры создаваемого объекта (для контура [image] : цвет, узор, толщина, цвет и стиль линии).

  5. В рабочем поле окна редактора нарисовать символ.

  6. В строке Название ввести пользовательское название символа (Граница балансовой принадлежности).

  7. При необходимости изменить точку привязки (центр) символа.

    Создание нового режима

    Рисунок 30. Создание нового режима

  8. Нажать кнопку Сохранить ( [image] ) и закрыть окно редактора. Созданный режим отобразятся в дереве типов и режимов окна Структура слоя.

  9. Установить в строке размер: 50.

    Граница балансовой принадлежности

    Рисунок 31. Граница балансовой принадлежности

  10. Сохранить структуру слоя- кнопка Сохранить [image] .


Импорт типов и режимов

В системе имеется возможность импортировать из других слоев структуры отдельных типов с относящимися к этим типам режимами, символами и структурами баз данных.

Для импорта типов надо:

  1. В дереве редактора структуры слоя выделить пункт Типы и режимы, нажать кнопку Импортировать типы:

    Рисунок 32. Импорт типов

  2. В появившемся диалоге Импорт типов выбрать слой, из которого будут импортироваться типы, для этого надо воспользоваться кнопкой [image] .

  3. В списке типов выбранного слоя отметить типы для импорта, и завершить импорт нажатием кнопки Импорт.

    Выбор типов для импорта

    Рисунок 33. Выбор типов для импорта

[Примечание] Примечание

При копировании структур табличных баз данных на данный момент реализовано создание таблиц только в формате Paradox.


Печать объектов, входящих в структуру слоя

Для печати объектов входящих в структуру слоя надо:

  1. Выбрать в меню Файл пункт Печать..., после чего на экране появится окно отчета по структуре слоя. В открывшемся окне можно задать настройки для отчета.

    Печать структуры слоя

    Рисунок 34. Печать структуры слоя

  2. Написать имя заголовка, указать параметры шрифта в закладке Заголовок.

    Отчет по структуре слоя

    Рисунок 35. Отчет по структуре слоя

  3. В закладке Стили задать стили для печати, выбрать параметры шрифта, и отметить галочками те элементы, которые надо включить в отчет (типы, режимы, базы).

  4. Во вкладке Размеры установить размеры для объектов.

  5. Настроить параметры страниц для печати, в закладке Страница.

  6. Нажать кнопку Просмотр, для предварительного просмотра отчета. Если все настройки устраивают, то нажать кнопку Печать. Для отмены нажать кнопку Отмена.


Ввод объектов сети

Наносить схему паропроводной сети можно либо на заранее подготовленную подоснову, либо на чистую карту. При нанесении схемы на можно использовать вспомогательные функции:

  • привязка к объектам, сетка редактора;

  • ортогональный ввод;

  • ввод точек по координатам.

[Примечание] Примечание

Подробное описание данных функций смотрите в руководстве пользователя ZuluGIS http://politerm.com/zuludoc/edit_input_polyline.htm.

Для занесения сети на карту нужно, чтобы бы слой паропроводной сети был создан и загружен в карту.

  • «Создание слоя паропроводной сети»

  • «Загрузка слоя в карту»

После нанесения сети или для готовых ее участков можно провести контроль ошибок ввода. Подробнее о проверке ошибок ввода можно узнать в разделе «Контроль ошибок при вводе».


Включение режима редактирования слоя

Перед нанесением схемы сети необходимо сначала включить режим редактирования слоя. В этом режиме происходит ввод и редактирование объектов.

Режим редактирования можно включить несколькими способами:

Первый способ:

  1. Выбрать пункт главного меню Карта|Редактор слоя или нажать кнопку [image] на панели инструментов.

  2. Если карта содержит только один слой, то этот слой сразу станет редактируемым. Если же в карте несколько слоев, то на экране появится список слоев карты, в котором нужно левой кнопкой мыши выбрать слой и нажать кнопку ОК.

    Выбор слоя для редактирования

    Рисунок 36. Выбор слоя для редактирования

Второй способ:

Нажать кнопку с карандашиком, которая расположена с правой стороны от имени слоя в окошке активного слоя: .

Кнопка примет утопленное состояние: .

После включения редактора слоя в строке состояния внизу экрана отобразится имя редактируемого слоя: .


Последовательность действий при вводе

Для изображения сети можно пользоваться двумя способами:

  • Если известны координаты узловых объектов, таких как колодцы, потребители и т.д., то можно сначала расставить эти объекты на карте и затем соединить их участками («Ввод узловых объектов сети»).

  • Изображать сеть с помощью объекта Участок. Тогда при вводе участка редактор сам будет запрашивать узловые объекты в начале и в конце участка, а поскольку часто начало нового участка является концом предыдущего, то начальный узел нового участка уже существует, и за него нужно только зацепится, то есть, продолжая ввод участка, нажать на узле левой клавишей мыши («Ввод паропроводной сети с помощью участка»).

[Примечание] Примечание

Используя для рисования режим Участка, требуется гораздо меньше действий из-за того, что не приходиться постоянно выбирать объект для ввода. Используя один лишь режим участка, изображаются все элементы сети.

Далее приведены примеры изображения паропроводной сети этими двумя способами. Например, нужно ввести фрагмент сети Источник->Узел->Задвижка->Потребитель.


Ввод узловых объектов сети

Если использовать первый способ, то последовательность действий должна быть следующей:

  1. Включить режим редактирования слоя [image] .

  2. Нажать кнопку выбор типа [image] и в открывшемся списке выбрать режим источника Работа:

    Выбор режима источника

    Рисунок 37. Выбор режима источника

  3. Сделать щелчок левой кнопкой мыши в том месте карты, где будет установлен источник.

    Рисунок 38. Ввод источника

  4. Нажать кнопку выбор типа [image] и в выпадающем списке выбрать режим узла Простой узел.

  5. Сделать щелчок левой кнопкой мыши в том месте карты, где будет узел:

    Рисунок 39. Ввод узла

  6. Далее нажать кнопку выбор типа [image] и в открывающемся списке выбрать режим задвижки Открыта.

  7. Сделать щелчок левой кнопкой мыши в том месте карты, где будет изображена задвижка:

    Рисунок 40. Ввод задвижки

  8. Нажать кнопку выбор типа [image] и в открывшемся списке выбрать режим потребителя Включен.

  9. Сделать щелчок левой кнопкой мыши в том месте карты, где будет потребитель.

    Рисунок 41. Ввод потребителя

  10. Нажать кнопку выбор типа [image] и в открывающемся списке выбрать режим участка Включен.

  11. Щелкнуть левой кнопкой мыши в центр источника, «зацепившись» за него.

  12. Сделать двойной щелчок по колодцу для соединения его с источником.

  13. Аналогичным образом соединить оставшиеся элементы:

    Ввод оставшихся элементов

    Рисунок 42. Ввод оставшихся элементов

[Предупреждение] Предупреждение

Устанавливать таким образом объекты на уже нарисованные участки сети нельзя. Их следует вставлять объекты только в режиме Узлы [image] .


Ввод паропроводной сети с помощью участка

Геометрически участок представляет собой ломаную линию. Любая ломаная имеет как минимум две вершины − начало и конец участка. Вершины ломаной между началом и концом участка называются точки перелома, с помощью которых обозначают повороты участка, компенсаторы. На участке может быть неограниченное количество точек перелома. При рисовании участка возможно использовать все вспомогательные функции, что и при изображении простой ломаной линии (смотрите подробнее в руководстве по ZuluGIS http://politerm.com/zuludoc/edit_input_polyline.htm). Ниже на первом рисунке изображен участок без точек перелома, а на втором участок, имеющий четыре точки перелома:

Изображения участка сети: a- точек перелома нет, b- 4 точки перелома

Рисунок 43. Изображения участка сети: a- точек перелома нет, b- 4 точки перелома

Участок должен обязательно начинаться и заканчиваться узловым объектом. Например, оба участка на рисунке выше начинаются задвижкой и заканчиваются потребителем.

Для ввода участка паропроводной сети надо выполнить следующие действия:

  1. Нажать на панели инструментов кнопку выбор типа [image] , выбрать для ввода нужный режим (включен\отключен) объекта Участок.

    Выбор объекта для ввода

    Рисунок 44. Выбор объекта для ввода

    [Примечание] Примечание

    При необходимости вновь вводить ранее выбранный режим работы участка достаточно нажать на панели инструментов [image] (если она еще не нажата). Кнопка примет утопленное положение, и редактор перейдет в режим ввода линейных объектов.

  2. В начале участка обязательно должен присутствовать символьный объект. Если начальный объект участка уже установлен на карте, то участок надо к нему присоединить. Для этого нужно подвести курсор мыши к центру объекта и нажать левую клавишу мыши. При этом, если присоединение к узлу прошло успешно, то первая точка участка будет зафиксирована, и можно продолжить ввод остальных точек участка. Для того, чтобы легче было присоединиться к узловому объекту можно удерживать клавишу Ctrl.

    [Примечание] Примечание

    Никакого всплывающего окна при этом появляться не должно. Всплывающее окно означает что:

    • привязки к объекту не произошло;

    • попытка привязаться туда, где нет узлового объекта.

    Для закрытия открывшегося окна следует сделать щелчок левой кнопкой мыши по карте или нажать клавишу Esc. В этих случаях надо повторить попытку привязаться к объекту, либо внедрить объект на существующий участок.

    Если начального символьного объекта участка еще нет, то участок можно начинать в произвольной точке. Для этого нужно подвести курсор мыши в точку карты, соответствующую будущему началу участка, и нажать левую клавишу мыши. После этого редактор попросит указать тип начального узла. На экране появится список типов и режимов узловых объектов редактируемого слоя. Из этого списка нужно выбрать узел, в котором будет начинаться участок (например, Источник или узел.) Таким образом, начиная участок в произвольной точке, мы попутно добавляем в сеть и новый узел.

  3. После того как задана начальная точка участка, можно продолжить его ввод, последовательно задавая точки поворота. Для этого надо подвести курсор мыши к точке на карте, соответствующей очередной точке поворота, и зафиксировать ее нажатием левой клавиши мыши. После того как точки поворота введены, или при отсутствии их у данного участка, можно завершать ввод трубопровода.

  4. В конце участка обязательно должен быть узловой объект. Если конечный объект уже имеется на карте, то надо подвести курсор к центру такого объекта и дважды щелкнуть левой клавишей мыши (чтобы проще было зацепиться за точку объекта удерживайте клавишу Ctrl). Никакого всплывающего окна при этом, не должно появиться. Если захват узла прошел успешно, то ввод участка будет завершен.

    Если конечного символьного объекта участка еще нет, то участок можно закончить в произвольной точке. Для этого нужно подвести курсор мыши в точку карты, соответствующую будущему концу участка, и дважды щелкнуть левой клавишей мыши. После этого редактор попросит указать тип конечного узла. На экране появится список объектов слоя с учетом их возможных режимов работы. Из этого списка нужно выбрать объект, в котором будет заканчиваться участок (например, потребитель). Таким образом, завершая участок в произвольной точке, мы попутно добавляем в сеть и новый узел.

    [Важно] Важно

    Во время завершающего ввод двойного щелчка левой клавишей мыши, важно, чтобы сама мышь между щелчками оставалась неподвижной, то есть щелчки надо сделать быстро. В противном случае будет установлена точка перелома участка. Также можно сделать щелчок правой кнопкой мыши и выбрать из меню Завершить объект, для завершения объекта в последней точке перелома.

[Примечание] Примечание

При вводе участков сети, так же как и при вводе простой ломаной доступны такие функции как ввод с использованием геометрических построений или ввод участка с клавиатуры (подробней смотрите Ввод ломаной).

Так же при вводе участка удобно пользоваться клавишей Shift. Если при вводе участка ее нажать и удерживать, то участок будет вводится так, что заканчивающийся на нем последний отрезок будет образовывать с предыдущим отрезком углы 90, 180 или 270 градусов.


Ввод точек перелома (поворота) участка

Для ввода точек перелома участка во время изображения участка надо:

  1. Подвести курсор к месту на карте, где будет установлена точка перелома (например, поворот).

  2. Сделать щелчок левой кнопкой мыши, точка перелома будет установлена. Затем можно дальше продолжать ввод участка:

    Изображение точек перелома

    Рисунок 45. Изображение точек перелома


Отмена введенных точек

Если во время нанесения участка на карту последняя из введенных точек была введена ошибочно то ее можно отменить, для этого надо:

  • нажать клавишу Esc;

    или

  • сделать щелчок правой кнопкой и мыши выбрать в открывшемся контекстном меню пункт Отменить последнюю точку Esc.

Повторяя эти действия, можно шаг за шагом отменить несколько последних введенных точек, или вообще все точки, включая начало участка.


Ввод за пределами экрана

Если местоположение очередной вводимой точки выходит за пределы окна карты на экране, то изображение нужно передвинуть так, чтобы место установки точки попало в окно карты. Переместить изображение, не выходя из режима ввода участка, можно нескольким способами:

  • Использовав кнопки вертикальной и горизонтальной полосы прокрутки карты;

    или

  • При установке предыдущей точки перелома, то есть нажатии левой клавиши мыши, не отпускать эту клавишу, и в таком состоянии переместить мышь за пределы окна карты в сторону где должна быть установлена очередная точка. При этом изображение карты начнет прокручиваться в заданном направлении. Прокрутив карту на нужное расстояние, завершите прокрутку, отпустив левую клавишу мыши и продолжайте ввод участка;

    или

  • Если у мыши имеется средняя клавиша (или средняя клавиша с колесиком), то можно перемещать карту мышкой, удерживая среднюю клавишу в нажатом состоянии, при этом курсор мыши изменит свой вид и будет выглядеть как рука [image] . Для завершения перемещения нужно среднюю клавишу отпустить.


Отмена ввода объектов

Если участок был завершен и, оказалось, что он введен ошибочно, то последний введенный участок можно отменить нажатием кнопки [image] . Повторяя эту операцию можно отменить несколько последних действий редактора.

Если отмена последних действий редактора была ошибочна, то их можно восстановить нажатиями кнопки [image] .

[Примечание] Примечание

При выключении режима редактирования слоя ( [image] ) использование данных кнопок становится невозможным.


Контроль ошибок при вводе

После того, как сеть нанесена на карту необходимо проверить правильность ее нанесения, то есть надо произвести проверку ее связности, для того, чтобы определить все ли узлы и участки связаны между собой. Проверку можно производить как для полностью нанесенной сети, так и для готовых ее частей.

Для проверки надо:

  1. Сделать активным слой сети.

  2. На панели навигации нажать кнопку Поиск пути [image] .

  3. Левой клавишей мыши установить флажок на любом узловом объекте сети (кроме участков).

  4. Нажать правую клавишу мыши и в появившемся контекстном меню выбрать пункт Найти связанные. Все найденные объекты сети, в соответствии с выбранным пунктом меню поиска, окрасятся в красный цвет.

    Поиск связанных объектов

    Рисунок 46. Поиск связанных объектов

  5. Для отмены результатов поиска нажать кнопку Отмена пути [image] .

Можно найти все связанные объекты сети по направлению от узла, на котором был установлен флажок, или против направления, для этого в меню выбрать пункт Найти связанные по направлению или Найти связанные против направления соответственно.

Следует учитывать, что направление участка определяется при его вводе, то есть направление участка будет от начальной точки ввода к конечной точке. Также можно Найти несвязанные объекты. Для поиска колец паропроводной сети выбрать в меню пункт Найти кольца. Все найденные объекты сети, в соответствии с выбранным пунктом меню поиска, окрасятся в красный цвет.


Редактирование сети

В данном разделе рассмотрены варианты редактирования (удалить, переместить, изменить режим работы объектов), которые могут применяться непосредственно к объектам паропроводной сети. Об остальных операциях редактирования можно узнать в справке по ZuluGIS.

Внешний вид любого введенного или еще не введенного объекта сети может быть изменен. Изображения объектов сети меняются в окне редактора структуры слоя (подробней смотрите «Изменение внешнего вида символов сети»). Все изменения относятся сразу ко всем объектам в слое паропроводной сети.

[Примечание] Примечание

Для того чтобы отредактировать сеть необходимо, чтобы был включен режим редактирования слоя ( [image] ). Как включить режим редактирования слоя смотрите раздел «Включение режима редактирования слоя».


Редактирование объектов

В режиме редактирования объектов выполняются операции, относящиеся к объекту (узлу или участку сети) целиком:

  • «Перемещение объекта»;

  • «Поворот символьного объекта»;

  • «Дублирование объекта»;

  • «Смена типа или режима объекта»;

  • «Смена направления участка паропроводной сети»;

  • «Удаление объекта»;

  • «Разбиение участка узловым объектом (Ввод объекта на существующую сеть)»;

  • «Объединение последовательно соединенных участков (удаление объекта с нанесенной сети)».


Перемещение объекта

Переместить объект можно двумя способами: с сохранением топологических связей или с отрывом объекта от сети. В первом случае изменяется только местоположение объекта, а связность объектов сети не нарушается, то есть топология сети не изменяется. Во втором случае нарушается связь перемещаемого объекта с сетью, поэтому такое перемещение объекта, как правило, используется как промежуточная операция.

[Примечание] Примечание

Описанные ниже способы перемещения подходят как для одиночных объектов, так и для группы объектов. Если требуется переместить группу объектов, то ее надо заранее выделить, как это сделать подробно описано в справке по ZuluGIS в разделе Ввод и редактирование объектов слоя/Редактирование группы объектов/Выделение группы объектов(http://politerm.com/forums/index.php).

Для перемещения объекта с сохранением связей надо:

  1. Войти в режим редактирования объектов, для этого нажать на панели инструментов кнопку [image] .

  2. Установить курсор на перемещаемый объект (символ или участок) (a).

  3. Нажать левую клавишу мыши и, не отпуская ее, начать перемещение (b).

    Перемещение объекта с сохранением связи

    Рисунок 47. Перемещение объекта с сохранением связи

  4. Переместить объект в новое положение.

  5. Отпустить левую клавишу мыши, для завершения перемещения (c).

В результате видно, что объект переместился с сохранением топологической связи.

Для перемещения объекта с отрывом от сети надо:

  1. Войти в режим редактирования объектов, для этого нажать на панели инструментов кнопку [image] .

  2. Установить курсор на перемещаемый объект (символ или участок).

  3. Нажать и не отпускать клавишу Shift.

  4. Нажать левую клавишу мыши и, не отпуская ее, начать перемещение (b). После начала перемещения клавишу Shift можно отпустить.

    Перемещение объекта с отрывом от сети

    Рисунок 48. Перемещение объекта с отрывом от сети

  5. Переместить объект в новое положение.

  6. Отпустить левую клавишу мыши, для завершения перемещения (c).

[Примечание] Примечание

Эта операция используется как промежуточная (например, для внедрения другого объекта вместо убранного.

В результате объект был перемещен, при этом топологическая связь участков с этим объектом разорвалась.


Поворот символьного объекта

Поворот символа не изменяет местоположение объекта ни топологию сети. Просто иногда возникает необходимость повернуть символ, под определенным углом для улучшения наглядности и читаемости изображения сети.

Для поворота символа нужно:

  1. Войти в режим выделения объектов, нажав на панели инструментов кнопку [image] .

  2. С помощью левой кнопки мыши выделить символьный объект, который надо повернуть. Символ выделится прямоугольной областью с небольшим кружком в одном из ее углов (b).

    Поворот узлового объекта

    Рисунок 49. Поворот узлового объекта

  3. Подвести курсор мыши к кружку, нажать левую клавишу мыши.

  4. Для произвольного поворота текста повернуть текст на необходимый угол, и затем сделать щелчок левой кнопкой мыши, при повороте новое положение текста показывает прозрачная рамка (c).

    Для поворота на заданный угол, параллельно или перпендикулярно какой либо линии сделать щелчок правой кнопкой мыши и в появившемся контекстном меню выбрать соответствующий пункт:

    Рисунок 50. Контекстное меню

    При выборе пункта Задать угол далее надо в появившемся окне ввести нужное значение угла и подтвердить поворот нажатием кнопки ОК.

    При выборе пункта Повернуть параллельно линии или Повернуть перпендикулярно линии надо указать системе параллельно или перпендикулярно какой линии необходимо сделать поворот. Если линия находится в активном слое, то к ней подвести курсор и сделать щелчок левой кнопкой мыши, если она находится в неактивном слое, то дополнительно еще необходимо нажать и удерживать на клавиатуре кнопку Ctrl.

Для прерывания процесса вращения, нажмите правую клавишу мыши и выберите пункт Отменить.


Дублирование объекта

Дублирование объекта является одним из способов создания нового объекта. В качестве исходного отмечается один из существующих объектов слоя, и на указанном месте создается новый объект с тем же типом, режимом и той же формы, что и исходный. Действия при дублировании объекта почти полностью совпадают с перемещением объекта с отрывом от сети.

[Примечание] Примечание

Описанный ниже способ дублирования подходит как для одиночных объектов, так и для группы объектов. Если требуется продублировать группу объектов, то ее надо заранее выделить, как это сделать подробно описано в справке по ZuluGIS в разделе Ввод и редактирование объектов слоя/Редактирование группы объектов/Выделение группы объектов(http://politerm.com/zuludoc/edit_group_select.htm).

Для дублирования объекта нужно:

  1. Войти в режим выделения объектов, нажав на панели инструментов кнопку [image] .

  2. Установить курсор на исходный объект.

  3. Для отрыва объекта от сети, нужно не отпуская левую кнопку мыши нажать клавишу Shift.

  4. Нажать левую клавишу мыши и, не отпуская ее, начать перемещение. После начала перемещения клавишу Shift можно отпустить.

  5. Переместить объект в новое положение. Не отпуская кнопку мыши, нажать клавишу Ctrl, рядом с курсором появится [image] .

  6. Отпустить левую кнопку мыши. После этого клавишу Ctrl можно отпустить. Исходный объект будет продублирован в новое место.

    Рисунок 51. Дублирование объекта


Смена типа или режима объекта

В процессе работы может возникнуть необходимость изменить один объект сети на другой, или изменить режим его работы. Например, сменить режим участка на Отключен.

Для смены типа/режима объекта нужно:

  1. Войти в режим выделения объектов, нажав на панели инструментов кнопку [image] .

  2. Установить курсор на объект и сделать двойной щелчок левой клавишей мыши. На экране появится диалог Смена режима:

    Смена режима для объекта

    Рисунок 52. Смена режима для объекта

  3. В верхней части окна в разделе Тип выбрать тип объекта. Например, Задвижка.

  4. В нижней части окна в разделе Режим выбрать режим для объекта. Например, Закрыта.

  5. Нажать кнопку OK для сохранения изменений и выхода. Для отказа от изменений нажать кнопку Отмена.

[Примечание] Примечание

Опция Сменить направление появляется только если изменяемый объект- участок. Выбор данной опции и нажатие кнопки ОК изменяет направление ввода участка на противоположное, то есть изменяет направление стрелки.


Смена направления участка паропроводной сети

Для смены направления участка следует:

  1. Войти в режим выделения объектов, нажав на панели инструментов кнопку [image] .

  2. Установить курсор на участок, на котором надо сменить направление. Если необходимо сменить направление сразу у нескольких участков, то выделить их.

  3. Далее есть два варианта действия:

    • Сделать щелчок правой кнопкой мыши и в появившемся контекстном меню выбрать пункт Изменить направления участков.

      Рисунок 53. Контекстное меню

      ИЛИ

    • Сделать двойной щелчок левой клавишей мыши на одном участке или на любом участке из выделенной группы. На экране появится диалог Смена режима:

      Смена режима для линейного объекта

      Рисунок 54. Смена режима для линейного объекта

      Установить опцию Сменить направление и нажать кнопку OK. Для отказа от изменений нажать кнопку Отмена.


Удаление объекта

Для удаления объекта нужно:

  1. Войти в режим выделения объектов, нажав на панели инструментов кнопку [image] .

  2. Отметить удаляемый объект. Для этого нужно установить на него курсор и нажать левую клавишу мыши. Отмеченный объект изменит цвет.

  3. Нажать клавишу Del на клавиатуре или кнопку [image] панели инструментов. Также можно сделать щелчок правой кнопкой мыши и в контекстном меню выбрать пункт Удалить.

Выделенный объект удалится.


Разбиение участка узловым объектом (Ввод объекта на существующую сеть)

Данная операция касается типового линейного объекта слоя, являющегося типом Участок. В результате операции участок будет разделен на два участка, а между ними будет внедрен типовой символьный объект. Имеется несколько вариантов выполнения такой операции:

  • разделение участка в режиме ввода символа;

  • разделение участка введенным ранее символьным объектом

  • разделение участка символьным объектом в режиме ввода участка;

  • разделение участка узловым объектом в режиме Узлы.

[Примечание] Примечание

Для операций внедрения и удаления узловых объектов в ZuluGIS имеется возможность настроить правила Редактора.

Разделение участка в режиме ввода символа

Чтобы разделить участок символьным объектом в режиме ввода узлового символьного объекта:

  1. Включите редактирования слоя сети, в котором находится объект ( [image] ).

  2. Нажмите кнопку [image] и в открывшемся списке выберите тот символьный объект, который необходимо ввести, например разветвление.

  3. Подведите курсор к предполагаемому месту внедрения символьного объекта и удерживая клавиши CTRL+ALT [image] сделайте щелчок левой кнопкой мыши.

    Разделение участка в режиме ввода символа

    Рисунок 55. Разделение участка в режиме ввода символа

    Объект добавится в указанное место, а участок будет разделён.

Разделение участка введенным ранее символьным объектом

Если узловой объект уже ранее введен, то его можно переместить и одновременно внедрить в участок тем самым разделив его на два участка, для этого:

  1. Включите редактирования слоя сети.

  2. Выберите режим Узлы - кнопка [image] .

  3. Подведите курсор к символьному объекту, нажмите левую клавишу мыши.

  4. Не отпуская левую клавишу мыши нажмите и удерживайте на клавиатуре клавишу ALT, курсор примет вид - [image] .

  5. Переместите объект на участок.

    Разделение участка уже нанесенным символьным объектом

    Рисунок 56. Разделение участка уже нанесенным символьным объектом

    Объект внедрится в указанное место участка и участок будет разделён.

Разделение участка символьным объектом в режиме ввода участка

Вводя инженерную сеть в режиме ввода Участка, можно быстро внедрить узловой объект на существующую сеть и затем продолжить введение сети, для этого:

  1. Включите редактирования слоя сети.

  2. Нажмите кнопку [image] и в открывшемся списке выберите участок.

  3. Подведите курсор к предполагаемому месту внедрения объекта на уже существующем участке.

  4. Удерживая клавиши CTRL+ALT [image] щёлкните левой кнопкой мыши. В появившемся списке выберите объект для внедрения. Далее продолжайте вводить сеть.

    Разделение участка символьным объектом в режиме ввода участка

    Рисунок 57. Разделение участка символьным объектом в режиме ввода участка

    Выбранный из списка объект добавится в указанное место, а участок будет разделён.

Разделение участка узловым объектом в режиме Узлы

Для ввода объекта на существующий участок:

  1. Включите режим редактирования слоя в котором находится объект ( [image] ).

  2. Выберите режим работы Узлы, нажав кнопку [image] на панели инструментов.

  3. Отметьте точку вставки на участке, для этого подведите указатель мыши к предполагаемой точке разбиения и нажмите левую кнопку мыши. Место на отрезке отобразится кружком, в точке перелома- квадратиком (Рисунок 58, «Вставка объекта на существующую сеть», b).

  4. Нажмите кнопку [image] на панели инструментов или щёлкните правой кнопкой мыши и выберите в меню пункт [image] Вставить символьный объект. Откроется всплывающее окошко объектов редактируемого слоя.

  5. Из списка объектов выберите нужный и нажмите левую кнопку мыши. Выбранный объект будет изображен на схеме. (Рисунок 58, «Вставка объекта на существующую сеть», с).

    Вставка объекта на существующую сеть

    Рисунок 58. Вставка объекта на существующую сеть


Объединение последовательно соединенных участков (удаление объекта с нанесенной сети)

Если на сети установлен объект, который связан только с двумя участками, то его можно удалить, таким образом, что два связанных с ним участка объединятся в один, а на месте удаленного узла будет точка перелома объединенного участка.

В отличие от простого удаления объекта (через Del) при котором нарушается связанность, в этом случае, несмотря на изменение топологии (сеть уменьшается на один узел и одно ребро), связность сети не нарушается, так как происходит объединение участков.

Для объединения участков с общим узлом нужно:

  1. Выбрать стрелку Узлы, нажав на панели инструментов кнопку [image] .

  2. Отметить удаляемый узел. Подвести курсор к узловому объекту и нажать левую клавишу мыши (b).

  3. Нажать на панели инструментов кнопку [image] или щёлкнуть правой кнопкой мыши и в контекстно меню выбрать Исключить символьный объект (c).

    Удаление объекта с нанесенной сети

    Рисунок 59. Удаление объекта с нанесенной сети

[Примечание] Примечание

Если число связей отмеченного узла отлично от двух (то есть в этом узле сходиться три участка), или объект является конечным или начальным для участка, то удаление объекта не произойдет.


Редактирование элементов объекта

Под редактированием элементов объекта подразумеваются операции с участием отдельных элементов участков, таких как отрезки и точки перелома:

  • «Перемещение узла»;

  • «Перемещение отрезка»;

  • «Добавление точки перелома»;

  • «Удаление точки перелома»;

  • «Перепривязка участка».


Перемещение узла

Любой уже нанесенный на карту узел можно переместить. Для того, чтобы перенести узел надо:

  1. Войти в режим редактирования узлов, для этого на панели инструментов нажать кнопку Узлы- [image] .

  2. Подвести курсор к узлу и нажать левую клавишу мыши (b).

    Рисунок 60. Перемещение узла

  3. Не отпуская клавишу переместить узел на нужное место (с).

  4. Отпустить клавишу мыши для окончания перемещения узла (d).

    Точно таким же образом можно перенести любой символьный объект, только при выполнении пункта 2 надо обязательно попасть в точку привязки объекта (как правило − это центр объекта).

[Примечание] Примечание

Перемещение узлов (узловых объектов) так же модно сделать с помощью геометрических преобразований (смотрите справку по ZuluGIS Работа с объектами слоя http://politerm.com/zuludoc/edit_elem_move_node.htm).


Перемещение отрезка

Любой нанесенный отрезок, участок сети можно перенести с одного места на другое. Для переноса отрезка надо:

  1. Выбрать стрелку Узлы, нажав кнопку [image] на панели инструментов.

  2. Для переноса отрезка вместе со связанными с ним объектами подвести курсор к отрезку и нажать левую клавишу мыши, не отпуская клавишу переместить отрезок на нужное место (b).

  3. Отпустить клавишу мыши для окончания перемещения отрезка (c).

Рисунок 61. Перемещение отрезка


Добавление точки перелома

В любой уже нанесенный участок сети можно добавить новые точки перелома. Для создания точки перелома надо:

  1. На панели инструментов выбрать режим узлы, нажав кнопку [image] .

  2. Подвести курсор к предполагаемой точке перелома и, удерживая клавишу Ctrl, нажать левую клавишу мыши.

    ИЛИ

    С помощью левой кнопки мыши выделить место предполагаемого перелома, после чего нажать на панели инструментов кнопку [image] .

    ИЛИ

    С помощью левой кнопки мыши выделить место предполагаемого перелома, сделать щелчок правой кнопкой мыши и в появившемся контекстном меню выбрать Добавить точку перелома.

    На участке появится точка перелома.


Удаление точки перелома

Ошибочно введенный или лишний узел на участке можно удалить, либо указывая удаляемую точку на карте, либо указывая ее в панели свойств. Для удаления точки перелома первым способом нужно:

  1. На панели инструментов выбрать Узлы, нажав кнопку [image] .

  2. Отметить удаляемый узел, для этого подвести курсор к удаляемому узлу и нажать левую клавишу мыши. Отмеченный узел будет выделен квадратом черного цвета (b).

  3. Нажать на панели инструментов кнопку [image] или клавишу Delete на клавиатуре, либо щелкнуть правой кнопкой мыши и в контекстном меню выбрать Удалить точку перелома. Точка перелома будет удалена и участок автоматически выпрямится (c).

Удаление точки перелома

Рисунок 62. Удаление точки перелома

Возможен второй способ удаления точки перелома:

  1. Нажать на панели инструментов кнопку Панель свойств- [image] . В правой части экрана появится окно Свойства.

  2. На панели инструментов выбрать Узлы, нажав кнопку [image] .

  3. Подвести курсор к участку, на котором находится удаляемая точка, и нажать левую клавишу мыши, в окне свойств отобразятся параметры участка: координаты начальной, конечной и промежуточных точек, длина и азимут промежуточных отрезков.

  4. Перемещаясь в окне свойств, точки соответствующие строке, на которой находится курсор, будут выделяться черным квадратом.

  5. Поставить курсор на строку, характеризующую удаляемую точку и нажать на клавиатуре комбинацию клавиш Ctrl+Delete (а);

  6. Выделенная точка и строка, соответствующая ей удалится, а отрезок выпрямится (b).

Удаление точки перелома из панели Свойства

Рисунок 63. Удаление точки перелома из панели Свойства


Перепривязка участка

Для перепривязки участка от одного объекта к другому необходимо:

  1. На панели инструментов выбрать Узлы, нажав кнопку [image] .

  2. С помощью левой кнопки мыши выделить перепривязываемый участок. На отмеченном участке будет отмечены точки перелома (a).

  3. Подвести курсор к узлу участка, который необходимо «оторвать» от сети и удерживая клавишу Shift на клавиатуре нажать левую клавишу мыши.

    [Примечание] Примечание

    Клавиша Shift в данном случае используется для того, чтобы «оторвать» участок от объекта.

    Рисунок 64. Перепривязка участка

  4. Удерживая левую клавишу мыши и Shift отвести участок в сторону (b). Таким образом, участок будет отцеплен от объекта.

  5. Щелчком левой кнопкой мыши «ухватиться» за конечную точку участка. Не отпуская клавишу мыши и удерживая клавишу Ctrl на клавиатуре подвести конец участка к узлу привязки, при этом вид курсора изменится на следующий [image] (c).

  6. Отпустить клавишу мыши для окончания перепривязки участка (d).

[Примечание] Примечание

Клавиша Ctrl в данном случае используется для того, чтобы участок «прицепился» к объекту.


Исходные данные для выполнения инженерных расчетов


Введение

Прежде чем приступить к любому инженерному расчету, необходимо занести исходные данные. В зависимости от вида проводимого расчета, потребуется занести дополнительные данные к уже введенным, например, для наладочного расчета.

[Примечание] Примечание

Независимо от того, какой расчет Вы собираетесь проводить для всех объектов паропроводной сети (кроме участков) необходимо задать значение Zgeo, Геодезическая отметка, м. Если геодезические отметки неизвестны, то можно принять местность плоской, задав на всех объектах геодезическую отметку равную нулю. Геодезическая отметка также может быть считана со слоя рельефа, подробнее об этом «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа».

Рекомендации по занесению исходных данных

  • Рекомендуется сначала внести исходные данные для узловых объектов сети, таких как Источники, задвижки, потребители и т. д., а затем уже по участкам трубопроводов паропроводной сети.

  • Для всех объектов сети, кроме участков трубопроводов, рекомендуется заполнить поле Name, Наименование объекта (узла), так как информация из данного поля дает наглядность при построении пьезометрических графиков и их распечатке.

  • Наименования начал и концов участков трубопроводов сети можно записать автоматически, при наличии наименований объектов сети, подробнее «Автоматическое занесение начала и конца участков».

  • При изображении сети на карте (в масштабе) можно считать длину участков с карты, подробнее «Автоматическое занесение длины с карты».

[Примечание] Примечание

При занесении исходных данных по объектам также можно воспользоваться сводными таблицами, Таблицы баз данных элементов паропроводной сети.


Основные исходные данные для выполнения поверочного и наладочного расчетов

  • «Источник»

  • «Потребитель»

  • «Узел»

  • «Задвижка»

  • «Участок паропроводной сети»

  • «Дросселирующее устройство (регулятор давления после себя, регулятор давления до себя, регулятор расхода)»

  • «РОУ»

  • «ППУ»

  • «Охладитель теплообменник»

  • «Турбина»

  • «Сопло Вентури»

  • «Сепаратор»

  • «Локальное сопротивление»


Источник

Для выполнения расчетов надо занести следующую информацию по источнику:

  1. Nist, Номер источника- задается цифрой, например 1, 2, 3 и т.д., по количеству источников. После выполнения расчетов номер источника будет прописан у всех объектов, которые будут снабжаться от данного источника.

  2. H_geo, Геодезическая отметка, м – задается отметка оси трубы, выходящей из источника, она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  3. P, Давление, кг/см2 - задается давление на выходе источника.

  4. T, Температура, °С - задается температура пара.

  5. W, Влажность, % - задается влажность пара.

  6. Gmax, Максимальная подача, т/час - задается максимальная подача.

Сводная таблица данных по источнику приведена в разделе «Источник».


Потребитель

Для выполнения расчетов надо занести следующую информацию по потребителям:

  1. Mode, Тип – задается тип потребителя.

  2. H_geo, Геодезическая отметка, м – задается отметка оси трубы, она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  3. Gnorm, Нормативный расход (тип 1), т/час - задается нормативный расход.

  4. Gw, Расчетный расход подсасываемой среды (тип 2), т/час - задается расход подсасываемой среды.

  5. Tnom, Расчетная температура на входе в сопло (тип 2), °С - задается расчетная температура на входе в сопло.

  6. unom, Коэффициент смешения, (тип 2) - задается пользователем коэффициент смешения.

  7. dP, Расчетная потеря давления (тип 3), кг/см2 - задается пользователем расчетная потеря давления.

  8. dPnorm, Расчетные потери давления (тип 3), кг/см2 - задаются пользователем расчетные потери давления.

  9. Qnorm, Расчетная отдача тепла (тип 3), ккал/час - задается пользователем расчетная отдача тепла.

  10. T11, Температура на входе первичного контура (тип 3), °С - задается пользователем температура на входе первичного контура.

  11. T12, Температура на выходе первичного контура (тип 3), °С - задается пользователем температура на выходе первичного контура.

  12. T21, Температура на входе вторичного контура (тип 3), °С - задается пользователем температура на входе вторичного контура.

  13. T22, Температура на выходе вторичного контура (тип 3), °С - задается пользователем температура на входе вторичного контура.

  14. zeta, Коэффициент гидравлического сопротивления (тип 4) - задается пользователем коэффициент гидравлического сопротивления.

  15. diam, Условный диаметр (тип 4), м - задается пользователем условный диаметр.

  16. Pmin, Минимальное давление, кг/см2 - задается пользователем минимальное давление.

  17. Tmin, Минимальная температура, °С - задается пользователем минимальная температура.

  18. Wmax, Максимальная влажность - задается пользователем максимальная влажность.

  19. Pext, Внешнее давление, кг/см2 - задается пользователем внешнее давление.

  20. Dshb_u, Диаметр установленной шайбы, мм - задается пользователем диаметр установленной шайбы.

  21. Nshb_u, Количество установленных шайб - задается пользователем количество установленных шайб.

Сводная таблица данных по потребителю приведена в разделе «Потребитель».


Узел

  1. Zgeo, Геодезическая отметка, м – задается пользователем по проектным данным отметка оси трубы, проходящей в данном узле. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

Сводная таблица данных по узлу приведена в разделе «Узел».


Задвижка

Для выполнения расчетов надо занести следующую информацию:

  1. Zgeo, Геодезическая отметка, м – задается отметка оси (верха) трубы, данной задвижки. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

    [Примечание] Примечание

    Если по объекту указана только геодезическая отметка, он работает как простой узел.

  2. Mark, Марка - выбирается из справочника марка установленной запорной арматуры. Подробнее о работе со справочником смотрите «Справочник по запорной арматуре».

  3. Percent, Степень открытия, % - задается пользователем степень открытия арматуры установленной на трубопроводе. Сопротивление соответствующее степени открытия можно просмотреть в Справочнике по запорной арматуре при выборе марки («Справочник по запорной арматуре»). Данное поле используется при расчетах только в том случае, если указана марка запорной арматуры.

  4. D, Условный диаметр, м - задается пользователем диаметр установленной на трубопроводе запорной арматуры, например 0.1, 0.2 м.

  5. zeta, Коэффициент гидравлического сопротивления - задается коэффициент гидравлического сопротивления.

Сводная таблица данных по запорной арматуре приведена в разделе «Задвижка».


Участок паропроводной сети

Для выполнения расчетов надо занести следующую информацию по участкам сети:

  1. len, Длина, м - задается длина участка трубопровода в плане с учетом длины всех ответвлений. Поле Длина можно заполнить автоматически для всех участков сети. Подробнее смотрите «Автоматическое занесение длины с карты».

  2. diam, Диаметр внутренний, м - задается в метрах внутренний диаметр трубопровода, например 0.1.

  3. del, Толщина стенки, м - задается толщина стенки трубопровода.

  4. ke, Шероховатость, мм - задается коэффициент шероховатости трубопровода, например 0.5, 1, 2 мм.

  5. kz, Коэффициент местных потерь давления - безразмерный множитель, например, 1.1, 1.2. При этом действительная длина участка сети увеличивается соответственно на 10 или 20 %.

    [Примечание] Примечание

    Если местные потери неизвестны, то в этом случае пользователь может увеличить действительную длину трубопровода добавлением эквивалентной длины, характеризующей потери в местных сопротивлениях. Для этого следует задать для поля Коэффициент местных потерь давления от 1.05 до 1.2.

  6. Prorkad, Тип прокладки – выбирается из списка тип прокладки сети:

    • Бесканальная;

    • Канальная;

    • Надземная;

    • Подвальная.

  7. Grunt, Вид грунта - выбирается из списка вид грунта:

    • Глина, суглинок. Влажный;

    • Глина, суглинок. Водонасыщенный;

    • Глина, суглинок. Сухой;

    • Гравий, щебень. Влажный;

    • Гравий, щебень. Водонасыщенный;

    • Гравий, щебень. Сухой;

    • Песок, супесь. Влажный.

    • Песок, супесь. Водонасыщенный.

    • Песок, супесь. Сухой.

  8. Hzal, Глубина заложения трубопровода – указывается пользователем глубина заложения трубопровода от оси до поверхности земли, например 0.8, 1.0, 1.2 м.

  9. Hkanal, Высота канала, м – задается пользователем в зависимости от марки канала и условного диаметра труб.

  10. Wkanal, Ширина канала, м – задается пользователем в зависимости от марки канала и условного диаметра труб.

  11. deltaiz, Толщина изоляции, м – задается пользователем толщина изоляции трубопровода.

  12. izol, Теплоизоляционный материал – выбирается из списка теплоизоляционный материал:

    • Асбестовый матрац, заполненный совелитом;

    • Асбестовый матрац, заполненный стекловолокном;

    • Асбестовый шнур;

    • Асбестовый шнур (ШАОН);

    • Асбовермикулитовые изделия марки 250;

    • Асбовермикулитовые изделия марки 300;

    • Асбопухншнур (ШАП);

    • Асботкань в несколько слоев;

    • Битумовермикулит;

    • Битумокерамзит;

    • Битумоперлит;

    • Вулканитовые плиты марки 300;

    • Диатомовые изделия марки 500;

    • Диатомовые изделия марки 600;

    • Известково-кремнеземистые изделия марки 200;

    • Маты и плиты из минеральной ваты марки;

    • Маты и плиты стекловатные марки 50;

    • Маты и полосы из непрерывного стекловолокна;

    • Маты минераловатные прошивные марки 100;

    • Маты минераловатные прошивные марки 125;

    • Пенобетонные изделия;

    • Пенопласт ФРП-1 и резопен группы 100;

    • Пенополимербетон;

    • Пенополиуретан;

    • Перлитоцементные изделия марки 300;

    • Перлитоцементные изделия марки 350;

    • Плиты и цилиндры минераловатные марки 250;

    • Плиты минераловатные полужесткие марки 100;

    • Плиты минераловатные полужесткие марки 125;

    • Плиты стекловатные полужесткие марки 75;

    • Полуцилиндры и цилиндры минераловатные марки 150;

    • Полуцилиндры и цилиндры минераловатные марки 200;

    • Скорлупы минераловатные оштукатуренные;

    • Совелитовые изделия марки 350;

    • Совелитовые изделия марки 400;

    • Фенольный поропласт ФЛ монолит;

    • Шнур минераловатный марки 200;

    • Шнур минераловатный марки 250.

  13. beta, Доля местных потерь тепла – задается доля местных потерь тепла.

Сводная таблица данных по участкам сети приведена в разделе «Участок».


Дросселирующее устройство (регулятор давления после себя, регулятор давления до себя, регулятор расхода)

  1. Zgeo, Геодезическая отметка, м – задается отметка оси трубы, проходящей через данный регулятор. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  2. Preg, Регулируемый параметр - задается пользователем значение регулируемого параметра.

  3. Kreg, Пропускная способность, т/час - задается пользователем коэффициент пропускной способности регулятора (по паспортным данным устройства).

Сводная таблица данных по дросселирующим устройствам приведена в разделе «Дросселирующее устройство (регулятор давления после себя, регулятор давления до себя, регулятор расхода)».


РОУ

  1. Мode, Тип – задается тип РОУ.

  2. Zgeo, Геодезическая отметка, м – задается геодезическая отметка РОУ. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  3. zeta, Коэффициент сопротивления (тип 1) - задается коэффициент сопротивления.

  4. Diam, Условный диаметр (тип 1), м - задается условный диаметр.

  5. unorm, Коэффициент смешения (тип 1), м - задается коэффициент смешения.

  6. Preg, Требуемое давление на выходе (тип 2), кг/см2 - задается давление на выходе.

  7. Treg, Требуемая температура на выходе (тип 2), °С - задается требуемая температура.

  8. Kreg, Пропускная способность (тип 2), т/час - задается пропускная способность.

  9. Tw, Температура подмешиваемой воды, °С - задается температура подмешиваемой воды.

Сводная таблица данных по РОУ приведена в разделе «РОУ».


ППУ

  1. Мode, Тип – задается тип ППУ.

  2. Zgeo, Геодезическая отметка, м – задается геодезическая отметка ППУ. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  3. Diam, Условный диаметр, м - задается условный диаметр.

  4. zeta, Коэффициент гидравлического сопротивления - задается коэффициент гидравлического сопротивления.

  5. Qnorm, Подведенное тепло (тип 1), ккал/час - задается подведенное тепло.

  6. Treg, Требуемая температура на выходе (тип 2), °С - задается требуемая температура на выходе ППУ.

Сводная таблица данных по ППУ приведена в разделе «ППУ».


Охладитель теплообменник

  1. Мode, Тип – задается тип охладителя теплообменника.

  2. Zgeo, Геодезическая отметка, м – задается геодезическая отметка охладителя теплообменника. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  3. Treg, Требуемая температура на выходе (тип 2), °С - задается требуемая температура.

  4. zeta, Коэффициент гидравлического сопротивления - задается коэффициент гидравлического сопротивления.

  5. Diam, Условный диаметр, м - задается условный диаметр.

  6. Qnorm, Отводимое тепло - задается отводимое тепло.

  7. Tw, Tw, °С - задается Tw.

Сводная таблица данных по охладителю теплообменнику приведена в разделе «Охладитель теплообменник».


Турбина

  1. Zgeo, Геодезическая отметка, м – задается геодезическая отметка турбины. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  2. Mode, Режим работы - задается режим работы турбины.

  3. kpd, К. п. д. - задается КПД.

  4. Preg, Требуемое давление на выходе, кг/см2 - задается требуемое давление на выходе.

  5. Gnorm, Требуемый расход на входе (режим 1), т/час - задается требуемый расход на входе.

  6. Gw, Расход конденсата (режим 2), т/час - задается расход конденсата.

  7. Gmax, Максимальный расход, т/час - задается максимальный расход.

Сводная таблица данных по охладителю турбине приведена в разделе «Турбина».


Сопло Вентури

  1. Zgeo, Геодезическая отметка, м – задается геодезическая отметка сопла. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  2. zeta, Коэффициент сопротивления - задается коэффициент сопротивления.

  3. Diam, Диаметр, м - задается диаметр.

  4. Pnorm, Минимальное давление на входе, кг/см2 - задается минимальное давление на входе.

  5. Pnorm, Требуемая температура на выходе, °С - задается требуемая температура на выходе.

  6. Tw, Температура подмешиваемой воды, °С - задается температура подмешиваемой воды.

Сводная таблица данных по соплу вентури приведена в разделе «Сопло Вентури».


Сепаратор

  1. Zgeo, Геодезическая отметка, м – задается геодезическая отметка сепаратора. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  2. zeta, Коэффициент гидравлического сопротивления - задается коэффициент гидравлического сопротивления.

  3. Diam, Условный диаметр, м - задается условный диаметр.

  4. Pnorm, Минимальное давление на входе, кг/см2 - задается минимальное давление на входе.

  5. kpd, Коэффициент сепарации - задается коэффициент сепарации.

Сводная таблица данных по сепаратору приведена в разделе «Сепаратор».


Локальное сопротивление

Для выполнения расчетов по объекту Локальное сопротивление нужно занести следующую информацию:

  1. H_geo, Геодезическая отметка, м - задается отметка оси трубы, проходящей через данное локальное сопротивление. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  2. Kz, Коэффициент гидравлического сопротивления - задается пользователем коэффициент гидравлического сопротивления.

  3. D, Условный диаметр, м - задается условный диаметр локального сопротивления.

Сводная таблица данных по регулятору расхода приведена в разделе «Локальное сопротивление».


Настройки расчетов и вкладка Сервис

Перед выполнением любого расчета обязательно необходимо проверить параметры расчета, так как их изменение может существенно повлиять на результаты.

[Предупреждение] Предупреждение

Для каждого слоя сети указываются свои собственные параметры расчета, которые сохраняются системой автоматически.

Для запуска диалога настройки расчетов выполните следующие действия:

  1. Выберите меню Задачи|ZuluSteam, либо нажмите на панели инструментов кнопку [image] . Откроется панель гидравлических расчетов.

  2. Нажмите кнопку Слой..., в открывшемся диалоге выберите слой сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

  3. Далее нажмите кнопку Настройки, откроется диалог настройки расчетов для выбранного слоя.

    Панель гидравлических расчетов

    Рисунок 65. Панель гидравлических расчетов

Настройка различных параметров расчетов подробно описывается в последующих подразделах.


Настройка параметров расчета

Параметры расчета задаются в соответствующей вкладке диалога настройки расчетов:

Диалог настройки расчета. Вкладка «Параметры расчета»

Рисунок 66. Диалог настройки расчета. Вкладка «Параметры расчета»

Данная вкладка позволяет настроить следующие параметры:

  • Избыточные давления или абсолютные давления используются в расчете.

  • При установленном флажке Автоматически изменять направления участков программа при завершении гидравлического расчета может автоматически изменять направления участков в соответствии с направлением движения теплоносителя по подающему трубопроводу.

  • При установленном флажке Очищать поля объектов, не связанных с источниками, у объектов не участвовавших в расчетах, данные во всех полях результатов обнуляются.


Настройка раскраски

Параметры отображения тематической раскраски участков трубопроводов после проведения расчетов задаются во вкладке Раскраска диалога настройки расчетов. Подробнее о тематической раскраске можно узнать в разделе «Раскраска с помощью встроенных фильтров».

Диалог настройки расчетов. Вкладка «Раскраска»

Рисунок 67. Диалог настройки расчетов. Вкладка «Раскраска»


Настройка HASP

Настройка опроса сетевого ключа HASP выполняется во вкладке HASP диалога настройки расчетов. Функция включается/выключается установкой/снятием флажка Производить опрос сетевого ключа.

[Предупреждение] Предупреждение

Флажок обязательно должен быть установлен при использовании сетевого ключа, в противном случае расчет производиться не будет. При использовании локального ключа, данный флажок обязательно должен быть снят.

Диалог настройки расчета. Вкладка «Hasp».

Рисунок 68. Диалог настройки расчета. Вкладка «Hasp».


Вкладка Сервис

Вкладка Сервис панели расчетов представлена на рисунке ниже:

Диалог настройки расчета. Вкладка Сервис

Рисунок 69. Диалог настройки расчета. Вкладка Сервис

На данной вкладке расположены следующие кнопки:

  • Обновить структуры таблиц — с помощью данной кнопки можно обновить структуры таблиц для расчетов. Подробнее смотрите раздел «После установки обновления».

  • Отметки высот с карты — кнопка позволяет считать геодезические отметки со слоя рельефа. Подробнее можно узнать в разделе «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа».

  • Начала и концы участков — кнопка позволяет считать наименования начала и конца участков. Подробнее можно узнать в разделе «Автоматическое занесение начала и конца участков».

  • Длины участков с карты — кнопка позволяет считать длины участков с карты. Подробнее можно узнать в разделе «Автоматическое занесение длины с карты».

  • Создать новую сеть — кнопка создания нового слоя паропроводной сети. Подробней о создании сети можно узнать в разделе «Создание слоя паропроводной сети».


Наладочный расчет


Цель расчета

Целью наладочного расчета является определение потокораспределения, распределений давления и температуры в паропроводной сети, подачи и напора источников при известных диаметрах труб и расчетных отборах пара в узловых точках, а также подбор шайб перед потребителями для уменьшения давления на входе в потребитель при избытке давления.

Расчету подлежат тупиковые и кольцевые паропроводы работающие от нескольких источников, подающих пар различного давления и температуры. Расчеты можно проводить и при движении по паропроводу двухфазной среды, при этом будет определятся место изменение состояния пара и его основные параметры.


Знакомство с панелью расчетов

Перед запуском расчета познакомимся с панелью расчетов:

Знакомство с панелью расчетов

Рисунок 70. Знакомство с панелью расчетов

  1. Вкладка выбора вида расчета.

  2. Окно выбора источника для расчета.

  3. Кнопка выбора слоя.

  4. Выбор параметров расчета.

  5. Выбор встроенных тематических раскрасок для анализа расчета.

  6. Кнопка запуска расчета.

  7. Кнопка для открытия окна настроек расчетов.


Запуск расчета

[Важно] Важно

Прежде чем запускать расчет, проверьте настройки расчетов (Настройки расчетов и вкладка Сервис).

Для запуска наладочного расчета:

  1. Выберите меню Задачи|ZuluSteam или нажмите на панели инструментов кнопку [image] . Откроется диалог расчетов:

    Вкладка «Наладка» диалога расчетов

    Рисунок 71. Вкладка «Наладка» диалога расчетов

  2. Перейдите на вкладку Наладка.

  3. Нажмите кнопку Слой..., в открывшемся диалоге выберите слой рассчитываемой сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 72. Окно выбора слоя

  4. Если источников несколько, то отметьте источник, для которого будет производиться расчет установив флажок напротив соответствующего названия.

    Выбор источника для расчета

    Рисунок 73. Выбор источника для расчета

  5. В правой части диалогового окна при необходимости измените параметры проводимого расчета:

    • Температура грунта;

    • Температура наружного воздуха;

    • Скорость ветра.

  6. Нажмите кнопку Расчет.

Если в ходе занесения исходной информации какие-либо данные необходимые для расчета не были внесены или внесены неверно, то при проведении расчетов в окне сообщений программа выдаст уведомление об ошибке (красным цветом Рисунок 74, «Ошибка при запуске расчета»). Программа следит не только за наличием необходимой информации, но и за ее логической верностью, то есть, если в поле будет вписан диаметр участка более 1.4 м, то программа выдаст ошибку.

Ошибка при запуске расчета

Рисунок 74. Ошибка при запуске расчета

  1. Объект с ошибкой в данных.

  2. Поле базы данных с ошибочным значением.

  3. Сообщение об ошибке.

При отсутствии ошибок в данных или конфигурации сети программа выполнит расчет выбранной сети и заполнит результаты расчета в таблицы для каждого типа объекта паровой сети. Протокол расчета будет отображаться в нижней части экрана в панели Сообщения. В случае ошибок они в протоколе будут выделены красным цветом (более подробно о возможных ошибках можно узнать в разделе Возможные ошибки расчетов).


Результаты наладочного расчета

Всю информацию по объектам можно:

  1. Отобразить на карте (Отображение семантической информации на карте).

  2. Экспортировать в HTML или Excel (подробнее о экспорте можно узнать в справочном пособии по работе с ZuluGIS, в разделе Работа с информацией в базах данных http://politerm.com/zuludoc/zb_browser_about.htm).

  3. Распечатать (подробнее о печати можно узнать в справочном пособии по работе с ZuluGIS, в разделе Печать http://politerm.com/zuludoc/print_overview.htm).

[Примечание] Примечание

Поля результатов расчета и исходных данных можно посмотреть в табличном виде в разделе Таблицы баз данных элементов паропроводной сети

По результатам наладочного расчета определяется следующая информация:


По всем объектам

  1. Nist, Номер источника - после расчета оп всем узловым объектам в данном поле прописывается номер источника, от которого запитывается данный объект.

  2. T2_t, Температура воды в обр. тр-де, °C - В результате расчета определяется температура воды в обратном трубопроводе, (по участкам- в начале и конце трубопровода);

  3. Gsum_pod, Суммарный расход сетевой воды, т/ч- В результате расчета определяется суммарный расход сетевой воды (по участкам- в подающем и обратном трубопроводах);

  4. Hras, Располагаемый напоp, м - В результате расчета определяется располагаемый напор во всех объектах тепловой сети, (кроме участков). По насосным станциям и дросселирующим узлам определяется до узла и после, для ЦТП для первого и второго контура);

  5. H_obr, Напоp в обpатном тp-де, м - В результате расчета определяется напор в обратном трубопроводе во всех объектах тепловой сети (по насосным станциям и дросселирующим узлам определяется до узла и после, по ЦТП для первого и второго контура);

  6. Ppod, Давление в подающем - В результате расчета определяется давление в подающем трубопроводе во всех объектах тепловой сети (по насосным станциям и дросселирующим узлам определяется до узла и после);

  7. Pobr, Давление в обратном - В результате расчета определяется давление в обратном трубопроводе во всех объектах тепловой сети (по насосным станциям и дросселирующим узлам определяется до узла и после);

  8. Time, Время прохождения воды от источника, мин - В результате расчета определяется время прохождения воды от источника до каждого объекта тепловой сети (кроме участков);

  9. Dist, Путь, пройденный от источника, м - В результате расчета определяется протяженность пути пройденного теплоносителем от источника до каждого объекта тепловой сети (кроме участков);

  10. Tb, Давление вскипания, м - В результате расчета определяется давление в каждом объекте тепловой сети, при котором может произойти вскипание теплоносителя (кроме участков);

  11. Hstat, Статический напор, м - В результате расчета определяется значение статического напора в каждом объекте тепловой сети (кроме участков).


По источнику

  1. Gfact, Фактическая подача, т/час - в результате расчета определяется фактическая подача тпелоносителя.

  2. Tfact, Температура, °C - в результате расчета определяется температура теплоносителя.

  3. Wfact, Влажность - в результате расчета определяется влажность.

  4. Hfact, Энтальпия, Ккал/кг - в результате расчета определяется энтальпия.

  5. Qfact, Тепловой поток, Ккал/ч - в результате расчета определяется тепловой поток.

  6. Tc, Температура конденсации, °C - в результате расчета определяется температура конденсации.


По потребителям

  1. Dshb, Диаметр шайбы, мм − в результате расчета определяется диаметр шайбы, которую система рекомендует установить перед данным потребителем.

  2. Nshb, Количество шайб, шт − в результате расчета определяется количество шайб, которую система рекомендует установить перед данным потребителем.

  3. Pin, Давление на входе, кг/см2 − в результате расчета определяется давление на входе потребителя.

  4. Pout, Давление на выходе, кг/см2 − в результате расчета определяется давление на выходе потребителя.

  5. Hin, Энтальпия на входе, Ккал/кг - в результате расчета определяется энтальпия на входе потребителя.

  6. Hout, Энтальпия на выходе, Ккал/кг - в результате расчета определяется энтальпия на выходе потребителя.

  7. Tс_in, Температура конденсации на входе, °C - в результате расчета определяется температура конденсации на входе потребителя.

  8. Tc_out, Температура конденсации на выходе, °C - в результате расчета определяется температура конденсации на выходе потребителя.

  9. Tin, Температура на входе, °C - в результате расчета определяется температура теплоносителя на входе потребителя.

  10. Tout, Температура на выходе, °C - в результате расчета определяется температура теплоносителя на выходе потребителя.

  11. Win, Влажность на входе - в результате расчета определяется влажность на входе потребителя.

  12. Wout, Влажность на выходе - в результате расчета определяется влажность на выходе потребителя.

  13. Gin, Расход на входе, т/час - в результате расчета определяется влажность на входе потребителя.

  14. Gout, Расход на выходе, т/час - в результате расчета определяется влажность на выходе потребителя.

  15. Sshb, Условный диаметр потребителя, мм - в результате расчета определяется условный диаметр потребителя.

  16. Gwfact, Расход подсасываемой среды, мм - в результате расчета определяется расход подсасываемой среды.

  17. DPfact, Потеря давления на потребителе, кг/см2 - в результате расчета определяется расход потеря давления на потребителе.

  18. DPshb, Потеря давления на шайбе, кг/см2 - в результате расчета определяется расход потеря давления на шайбе.


По участкам

  1. Pin, Давление до шайбы, кг/см2 - в результате расчета определяется давление на шайбе.

  2. Pout, Давление в конце, кг/см2, м - в результате расчета определяется давление в конце трубопровода.

  3. Hin, Энтальпия до шайбы, ккал/кг - в результате расчета определяется энтальпия до шайбы.

  4. Hout, Энтальпия после шайбы, ккал/кг - в результате расчета определяется энтальпия после шайбы.

  5. Tin, Температура в начале, °C - в результате расчета определяется температура в начале участка.

  6. Tout, Температура в конце, °C - в результате расчета определяется температура в конце участка.

  7. Win, Влажность в начале - в результате расчета определяется влажность в начале участка.

  8. Wout, Влажность в конце - в результате расчета определяется влажность в конце участка.

  9. Tc_in, Температура конденсации в начале, °C - в результате расчета определяется температура конденсации в начале участка.

  10. Tc_out, Температура конденсации в конце, °C - в результате расчета определяется температура конденсации в конце участка.

  11. G, Расход, т/час - в результате расчета определяется расход на участке.

    [Примечание] Примечание

    Что означает отрицательное значение расхода в трубопроводе? Отрицательное значение расхода теплоносителя в трубопроводе означает, что направление движения пара не соответствует стрелке направления участка. Подробнее смотрите раздел Направление движения пара в трубопроводах.

  12. V, Средняя скорость, м.сек - в результате расчета определяется cредня скорость на участке.

  13. Qlost, Потери тепла, ккал/час - в результате расчета определяются потери тепла на участке.

  14. Lfaz1, Положение фазового перехода 1 - в результате расчета определяется положение фазового перехода 1.

  15. Pfaz1, Давление в точке фазового перехода 1, кг/см2 - в результате расчета определяется давление в точке фазового перехода 1.

  16. Hfaz1, Энтальпия в точке фазового перехода 1, ккал/кг - в результате расчета определяется энтальпия в точке фазового перехода 1.

  17. Tfaz1, Температура в точке фазового перехода 1, °C - в результате расчета определяется температура в точке фазового перехода 1.

  18. Wfaz1, Влажность в точке фазового перехода 1 - в результате расчета определяется влажность в точке фазового перехода 1.

  19. Lfaz2, Положение фазового перехода 2 - в результате расчета определяется положение фазового перехода 2.

  20. Pfaz2, Давление в точке фазового перехода 2, кг/см2 - в результате расчета определяется давление в точке фазового перехода 2.

  21. Hfaz2, Энтальпия в точке фазового перехода 2, ккал/кг - в результате расчета определяется энтальпия в точке фазового перехода 2.

  22. Tfaz2, Температура в точке фазового перехода 2, °C - в результате расчета определяется температура в точке фазового перехода 2.

  23. Wfaz2, Влажность в точке фазового перехода 2 - в результате расчета определяется влажность в точке фазового перехода 2.

  24. Dpfact, Потеря давления, кг/см2 - в результате расчета определяется потеря давления.


По дросселирующим устройствам

  1. Dshb_pod, Давление на выходе, кг/см2 - в результате расчета определяется потеря давление на выходе дросселирующего устройства.

  2. Dshb_pod, Температура на входе, °C - в результате расчета определяется температура на входе дросселирующего устройства.

  3. Dshb_obr, Температура на выходе, °C - в результате расчета определяется температура на выходе дросселирующего устройства.

  4. Dshb_obr, Энтальпия на входе, ккал/кг - в результате расчета определяется энтальпия на входе устройства.

  5. Dshb_pod, Энтальпия на выходе, ккал/кг - в результате расчета определяется энтальпия на выходе дросселирующего устройства.

  6. Dshb_obr, Температура конденсации на входе, °C - в результате расчета определяется температура конденсации на входе дросселирующего устройства.

  7. Dshb_obr, Температура конденсации на выходе, °C - в результате расчета определяется температура конденсации на выходе дросселирующего устройства.

  8. Dshb_obr, Влажность на входе - в результате расчета определяется влажность на входе дросселирующего устройства.

  9. Dshb_obr, Влажность на выходе - в результате расчета определяется влажность на выходе дросселирующего устройства.

  10. Dshb_pod, Раcход, т/час - в результате расчета определяется расход.

  11. Dshb_obr, Потеря давления, кг/см2 - в результате расчета определяется потеря давления.


Поверочный расчет


Цель расчета

Расчету подлежат тупиковые и кольцевые паропроводы работающие от нескольких источников, подающих пар различного давления и температуры. В результате поверочного расчета определяется потокораспределение, температура , давление, энтальпия и сухость (влажность) пара в любой узловой точке сети. Расчеты можно проводить и при движении по паропроводу двухфазной среды, при этом будет определятся место изменение состояния пара и его основные параметры.


Знакомство с панелью расчетов

Панель гидравлических расчетов состоит из нескольких вкладок, каждая вкладка отвечает за тот или иной расчет:

Рисунок 75. Панель расчетов

  1. Вкладка выбора вида расчета.

  2. Окно выбора источника для расчета.

  3. Опция выбора шайб из наладки.

  4. Кнопка выбора слоя.

  5. Выбор параметров расчета.

  6. Выбор встроенных тематических раскрасок для анализа расчета.

  7. Кнопка запуска расчета.

  8. Кнопка для открытия окна настроек расчетов.


Запуск поверочного расчета

[Примечание] Примечание

Прежде чем запускать расчет, внимательно проверьте настройки расчетов (Настройки расчетов и вкладка Сервис).

Для запуска поверочного расчета:

  1. Выполните команду главного меню Задачи|ZuluSteam или нажмите на панели инструментов кнопку [image] . Откроется окно расчетов:

    Вкладка «Поверочный» диалога расчетов

    Рисунок 76. Вкладка «Поверочный» диалога расчетов

  2. Откройте вкладку Поверочный.

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 77. Окно выбора слоя

  4. Отметьте источник, для которого будет производиться расчет, установив флажок рядом с названием источника.

    Выбор источника для расчета

    Рисунок 78. Выбор источника для расчета

  5. Если расчет необходимо провести не с фактическими шайбами, а с шайбами, предварительно подобранными наладочным расчетом, то установите опцию Шайбы из наладки.

  6. В правой части диалогового окна при необходимости измените параметры проводимого расчета:

    • Температура грунта;

    • Температура наружного воздуха;

    • Скорость ветра;

  7. Нажмите кнопку Расчет.

Если в ходе занесения исходной информации какие-либо данные необходимые для расчета не были внесены или были внесены неверно, то при проведении расчетов в окне сообщений программа выдаст уведомление ошибке красным цветом (смотрите рисунок ниже). Программа следит не только за наличием необходимой информации, но и за ее логической верностью, то есть, если Вы впишете диаметр участка более 1.4 м, то программа выдаст ошибку. Более подробно о возможных ошибках можно узнать в разделе Возможные ошибки расчетов).

Ошибка при запуске расчета

Рисунок 79. Ошибка при запуске расчета

  1. Объект с ошибкой в данных.

  2. Поле базы данных с ошибочным значением.

  3. Сообщение об ошибке.

При отсутствии ошибок в данных или конфигурации сети программа выполнит расчет выбранной сети и заполнит результатами расчета таблицы для каждого типа объекта сети. Для просмотра результатов необходимо открыть окно семантической информации по конкретному объекту и посмотреть результаты. Протокол расчета будет отображаться в нижней части экрана в панели Сообщения.


Топологические задачи

ZuluGIS поддерживает линейно-узловую топологию, что позволяет моделировать инженерные и другие сети (дорожная, электрическая и прочие). Топологическая сетевая модель представляет собой граф сети, узлами которого являются точечные (символьные) объекты: колодцы, источники, задвижки, рубильники, перекрестки, потребители и прочие. Рёбрами графа являются линейные объекты — кабели, трубопроводы, участки дорожной сети и так далее.

Используя модель сети можно решать ряд топологических задач:

  • Поиск связанных объектов.

  • Поиск по и против направления.

  • Поиск пути.

  • Поиск группы путей.

  • Поиск колец.

Топологические задачи также позволяют:

  • Выделить объекты сети удобный способом, с помощью "флажков".

  • Построить путь для пьезометрического графика (графика падения давления).

  • Выделить маршрут для экспорта продольного профиля инженерной сети в AutoCAD DXF (ZuluDrain, ZuluGaz).

С помощью кнопки Поиск пути [image] пользователь отмечает узловые (символьные) объекты на сети - "устанавливает флажки". Далее решается топологическая задача: поиск пути, связанности, колец и прочие. В результате решения топологической задачи, объекты на карте будут выделены красным цветом. Полученные результаты — объекты сети, можно выделить (добавить в уже существующую группу или исключить).

В том случае, если между объектами существует разрыв, то путь не будет найден и отобразится соответствующее сообщение.

Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

[Подсказка] Подсказка

Цвет и стиль выделения результатов топологического анализа можно изменить в меню Сервис|Параметры|Карта. Подробнее смотрите раздел https://www.politerm.com/zuludoc/index.html#ui_customize_param_map.html.

Возможно быстро получить список отключающих (изолирующих) устройств, для выделенного объекта сети.


Поиск связанных и не связанных

В системе имеется возможность у сети, которая построена по типу графа (например инженерная или дорожная сеть) проверить связанность элементов для указанных узлов. Узлы указываются путем расстановки флагов.

Что бы найти связанные или несвязанные элементы сети надо:

  1. Сделать активным слой, для которого будут искаться связанные или несвязанные элементы сети.

  2. Выберите режим установки флагов, нажав кнопку Поиск пути [image] .

  3. Щелкнуть мышью по любому узлу (в данной точке установится красный флажок).

  4. В любом месте карты щелкнуть правой кнопкой мыши, в появившемся контекстном окне выбирать пункт Найти связанные или выбрать пункт главного меню Карта|Топология|Найти связанные.

    [Подсказка] Подсказка

    При выборе пункта Найти несвязанные будут выделены те объекты, которые не связаны с указанным флагом объектом.

Поиск против и по направлению

При поиске связанных объектов можно искать по направлению (по стрелкам) или против: используя пункты Найти связанные по направлению или Найти связанные против направления. При выборе поиск будет осуществляться по направлению участков (по стрелкам) или соответственно против.

[Подсказка] Подсказка

Следует учитывать, что направление участка определяется при его вводе, то есть направление участка будет от начальной точки ввода к конечной точке.

Контроль ошибок при вводе сети

Для проверки правильности нанесения сети необходимо произвести проверку ее связности, для определения все ли узлы и участки связаны между собой. Проверку можно производить как для полностью нанесенной сети, так и для готовых ее частей.

Для проверки сети на связанность:

  1. Сделать активным слой сети.

  2. На панели навигации нажмите кнопку Поиск пути [image] .

  3. Левой кнопкой мыши установить флажок на любом объекте сети (кроме участков).

  4. Нажмите правую кнопку мыши и в появившемся меню (Рисунок 80, «Поиск связанных объектов») выберите пункт Найти связанные. Все найденные объекты сети, в соответствии с выбранным пунктом меню поиска, окрасятся в красный цвет.

  5. Для отмены результатов поиска нажмите кнопку Отмена пути [image] .

Поиск связанных объектов

Рисунок 80. Поиск связанных объектов

[Подсказка] Подсказка

Можно найти все связанные объекты сети по направлению от узла, на котором был установлен флажок, или против направления, для этого в меню выберите пункт Найти связанные по направлению или Найти связанные против направления. Следует учитывать, что направление участка определяется при его вводе, то есть направление участка будет от начальной точки ввода к конечной точке. Также можно найти несвязанные объекты (пункт Найти несвязанные).


Поиск пути

Построение пути может использоваться для решения следующих задач:

  1. Выделение объектов.

  2. Построения пути для пьезометрического графика (графика падения давления).

  3. Построение маршрута для экспорта продольного профиля инженерной сети в AutoCad DXF (ZuluDrain, ZuluHydro, ZuluGaz).

  4. В ZuluHydro для расчёта гидравлического удара указывается путь для наблюдения.

При построении пути соединяются начальный и конечный узлы. Возможно указание промежуточных последовательных точек. Если путей от одного узла до другого может быть несколько, то по умолчанию путь выбирается самый короткий, в том случае если нужен другой путь, то надо указать промежуточные узлы.

Для построения пути:

  1. Нажмите на панели навигации кнопку Поиск пути [image] .

  2. Подведите курсор мыши к начальному символьному объекту и нажмите левую кнопку мыши, после чего на выбранном объекте будет установлен красный флажок (Рисунок 81, «Построение пути»a).

  3. Щелчком левой кнопкой мыши поставьте флажок на конечном объекте. При существовании нескольких маршрутов до конечного узла (в кольцевых сетях) установите флажки на промежуточных узлах сети. (Рисунок 81, «Построение пути»b).

    [Подсказка] Подсказка

    Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

  4. Подведите курсор к конечному узлу и установите флажок нажатием левой кнопки мыши.

  5. Сделайте двойной щелчок левой кнопкой мыши или щелкните правой кнопкой мыши и выберите Найти путь (Карта|Топология|Найти путь).

    Путь выделится красным цветом (Рисунок 81, «Построение пути» c);

    Рисунок 81. Построение пути


Поиск группы путей

Система позволяет построить группу путей - несколько путей между парами флагов (это позволяет далее выделить объекты, лежащих на пути).

Флаги устанавливаются парами, а поиск группы происходит с нажатой клавишей Alt. При поиске флаги соединяются по самому короткому пути парами: первый флаг со вторым, 3 с 4 и так далее.

Для поиска группы путей:

  1. Сделайте активным слой, содержащий сеть.

  2. Выберите режим установки флагов, нажав кнопку [image] .

  3. Щелкните левой кнопкой мыши по символьному объекту, на нём установится флажок.

  4. Аналогичным образом установить флажок на следующих объектах.

    [Примечание] Примечание

    Флажки следует добавлять парами (начальный и конечный).

  5. Удерживая клавишу Alt сделайте двойной щелчок в произвольной области карты.

    ИЛИ

    В любом месте карты щелкните правой кнопкой мыши и в появившемся контекстном меню выберите пункт Найти группу путей.

    [Подсказка] Подсказка

    Для автоматического добавления результатов в группу, в контекстном меню отметьте соответствующий пункт Добавлять в группу автоматически.

Поиск группы путей

Рисунок 82. Поиск группы путей


Поиск колец

Данная функция позволяет найти кольца в сети. Кольца будут найдены для областей сети, связанных с узлами, отмеченными флагами. Для поиска колец в сети:

  1. Сделайте активным слой, содержащий сеть.

  2. Выберите режим установки флагов, нажав кнопку [image] .

  3. Левой кнопкой мыши щелкните по символьному объекту слоя, на нем установится флажок.

    Пример нахождения колец в сети

    Рисунок 83. Пример нахождения колец в сети

  4. В любом месте карты щелкните правой кнопкой мыши. В появившемся контекстном меню выберите пункт Найти кольца или выберите пункт главного меню Карта|Топология|Найти кольца.

  5. В результате все найденные кольца выделятся красным цветом.

    [Подсказка] Подсказка

    В нижней части окно отобразится количество найденных колец.


Работа с флагами и результатом

Флажки устанавливаются на объекты активного слоя. Для перехода в режим установки флажков нажмите па панели инструментов кнопку Поиск пути [image] .

В режиме установки флагов щелчок правой кнопкой мыши открывает контекстное меню:

  • Для установки флажка щелкните левой кнопкой мыши по символьному объекту слоя.

  • Для удаления всех флажков нажмите правую кнопку мыши, и в контекстном окне выберите пункт Отменить флаги (или выберите пункт меню Карта|Топология|Отменить флаги.)

  • Для удаления флагов и результата (построенного пути) нажмите кнопку [image] на панели инструментов.

  • Чтобы удалить последний поставленный флаг, нажмите правую кнопку мыши, и в контекстном меню выберите пункт Отменить последний флаг (или выберите пункт главного меню Карта|Топология|Отменить последний флаг.)

  • Для удаления результата поиска нажмите правую кнопку мыши и выберите пункт Отменить результат. (Карта|Топология|Отменить результат).

Работа с результатом топологических задач

В результате решения топологических задачи, объекты выделяются на экране. Полученные результаты — объекты сети, можно выделить (добавить в уже существующую группу или исключить).

Чтобы добавить\создать группу, нажмите правую кнопку мыши, и в контекстном меню выберите соответствующий пункт Создать группу или Добавить в группу.

Возможно автоматическое добавление объектов в группу или создание группы. Для этого следует в режиме Поиск пути [image] щелкнуть правой кнопкой мыши и отметить соответствующий пункт Создавать группу автоматически (Добавлять в группу автоматически).

[Примечание] Примечание

При создании группы старое выделение снимается.


Поиск отключающих и изолирующих устройств

Возможно быстро получить список отключающих (изолирующих) устройств, для выделенного объекта сети.

Отключающими устройствами считаются те объекты сети, для которых в структуре слоя графический тип объекта инженерной сети установлен как «отсекающее устройство». Система будет искать устройства, изолирующие объект от источника.

Для поиска изолирующих устройств надо:

  1. Сделать слой, содержащий инженерную сеть активным.

  2. Выделить [image] на карте объект, который необходимо отключить.

  3. Выбрать пункт главного меню Задачи|Найти отключающие устройства

    или

    удерживая нажатой клавишу Ctrl нажать кнопку [image] на панели инструментов.

    [Подсказка] Подсказка

    Для поиска отключающих устройств нажать кнопку [image] , удерживая нажатой клавишу Ctrl.

В результате в окне Сообщения на вкладке Арматура появится список всех объектов, которые отключают выбранный объект. Если окно сообщений не появилось автоматически, тогда нажмите кнопку [image] , выберите вкладку Арматура или выберите пункт меню Окно|Сообщения, вкладка Арматура.

[Примечание] Примечание

Для того, чтобы убрать закладку Арматура, установите курсор на команду <Выход> и нажмите Enter или сделайте двойной щелчок мыши на этой команде. Для закрытия окна Сообщения нажмите кнопку [image] или выберите пункт меню Окно|Сообщения.


Пьезометрический график

Одним из основных инструментов анализа результатов расчетов для паровых сетей является пьезометрический график. Этот график изображает давление, температуру, влажность и энтальпию в узлах сети по выбранному маршруту, например, от источника до потребителя.

Пьезометрический график в системе строится по маршруту. Маршрут указывается автоматически, достаточно определить его начальный и конечный узлы. Если путей от одного узла до другого может быть несколько, то по умолчанию путь выбирается самый короткий, в том случае если нужен другой путь, то надо указать промежуточные узлы.


Знакомство с окном пьезографика

Перед запуском расчета полезно познакомиться с окном пьезографика:

Знакомство с окном пьезографика

Рисунок 84. Знакомство с окном пьезографика

  1. Панель инструментов пьезометрического графика.

  2. Область линейного графика.

  3. Область шкального графика.

  4. Планка изменения размера области заголовка шкального графика.

  5. Ячейка с наименованием объекта указанным выше на графике.

  6. Перемещаемая планка изменения размеров областей шкального и линейного графиков.

Условные обозначения по-умолчанию:

  • линия давления синим цветом;

  • линия температуры красным цветом;

  • линия влажности - зеленым.


Построение пьезометрического графика

Для того чтобы построить пьезометрический график:

  1. Нажмите на панели навигации кнопку Поиск пути [image] .

  2. Подведите курсор мыши к начальному объекту (например, к источнику) и нажмите левую кнопку мыши, после чего на выбранном объекте будет установлен красный флажок:

    Установка начала пути для пьезографика

    Рисунок 85. Установка начала пути для пьезографика

  3. При существовании нескольких маршрутов до конечного узла (в кольцевых сетях) установите флажки на промежуточных узлах сети. Если необходим самый короткий путь, то достаточно указать первую и последнюю точку. Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

    Установка промежуточной точки пути для пьезографика

    Рисунок 86. Установка промежуточной точки пути для пьезографика

  4. Подведите курсор к конечному узлу и установите флажок двойным нажатием левой кнопки мыши, в результате на конечном узле будет установлен флажок, а выбранный маршрут для построения графика высветится красным цветом:

    Путь для построения пьезографика

    Рисунок 87. Путь для построения пьезографика

  5. Для построения графика и открытия окна пьезометрического графика на панели инструментов нажмите кнопку Пьезометрический график [image] :

Окно пьезометрического графика

Рисунок 88. Окно пьезометрического графика


Панель инструментов пьезометрического графика

  • - кнопка обновления или добавления графика. Для выбора нажмите [image] и в открывшемся меню выберите требуемый пункт:

    • Обновить для перестроения графика после изменения пути или после изменения параметров;

    • Добавить для добавления нового графика к существующему, при этом первый график будет отображаться затененным цветом.

  • - кнопка разворота пьезометрического графика. Меняются местами начало и конец пути графика;

  • - изменение размера графика. Для выбора размера нажать [image] и выбрать желаемый размер в процентах от исходного;

  • - кнопка выбора принтера и запуска печати пьезометрического графика;

  • - кнопка предварительного просмотра страницы распечатываемого пьезометрического графика;

  • - кнопка редактирования макета страницы, изменение ориентации листа, изменения размера полей страницы;

  • - кнопка изменения или создания шаблона графика;

  • - окно выбора шаблона пьезометрического графика, для выбора нажмите [image] и в открывшемся меню выберите требуемый шаблон, по умолчанию используется стандартный;

  • - кнопка сохранения нового шаблона пьезометрического графика;

  • - кнопка удаления шаблона пьезометрического графика. Маршрут строится автоматически, достаточно указать его начальный и конечный узлы. Если путей от одного узла до другого может быть несколько, то достаточно указать ряд промежуточных узлов.


Сохранение пьезометрического графика

Для того чтобы какой-либо пьезометрический график всегда можно было открыть для просмотра, имеется возможность сохранить график в файл.

Для сохранения графика:

  1. После построения пьезометрического графика выберите в диалоговом окне График меню Файл|Сохранить (для сохранения копии графика Файл|Сохранить как).

  2. В появившемся диалоговом окне укажите путь и в строке Имя файла задать имя для сохраняемого графика.

  3. Нажмите кнопку Сохранить.

Для открытия ранее сохраненного графика:

  1. В диалоговом окне График выберите пункт меню Файл|Открыть.

  2. В появившемся окне укажите файл для открытия и нажмите кнопку Открыть.

К сохраняемому графику можно добавить комментарий или примечание, для этого:

  1. В диалоговом окне График выберите пункт меню Файл|Варианты.

  2. В появившемся окне Варианты графика нажмите кнопку Добавить, после чего появится окно, в котором будет предложено внести комментарий к графику.

  3. Введите комментарии, нажмите кнопку ОК.

  4. Нажмите кнопку Закрыть для окончания ввода комментариев.

После добавления комментариев пьезографик обязательно надо сохранить.

Рисунок 89. Варианты графика


Сохранение пьезометрического графика в Ms Word и Excel

Для сохранения графика в Microsoft Word™ или Excel™ сначала надо график скопировать, а затем вставить в нужный файл.

  1. Чтобы скопировать весь пьезографик, в любом месте пьезометрического графика нажмите правую клавишу мыши, после чего в открывшемся контекстном меню выберите пункт Выделить все. В результате весь график выделится рамкой.

    Выделение всего пьезометрического графика

    Рисунок 90. Выделение всего пьезометрического графика

    Если нужно копировать только шкальную часть пьезометрического графика то для этого выделите область таблицы графика, которую необходимо перенести, нажав на левую клавишу мыши и удерживая ее растяните область копирования до необходимых размеров:

    Выделение области таблицы

    Рисунок 91. Выделение области таблицы

  2. При копировании всего пьезографика нажмите правую кнопку мыши в любом месте графика, а при копировании только шкальной части щелкните правой кнопкой в выделенной области и в появившемся контекстном меню выберите пункт Копировать.

  3. Для того чтобы вставить скопированный график откройте программу, например Word или Excel, установите курсор в необходимое место документа, нажмите правую кнопку мыши и в открывшемся контекстном меню выберите пункт Вставить.


Экспорт пьезометрического графика

Система позволяет экспортировать пьезометрический график в форматы BMP (*.bmp) и Enhanced Metafile (*.emf).

Для экспорта пьезометрического графика:

  1. В окне График выберите пункт меню Файл|Экспорт....

  2. В появившемся диалоговом окне в строке Имя файла задайте имя и путь для нового файла.

  3. В строке Тип файла выберите тип файла, который нужно получить в результате экспорта.

  4. Нажмите кнопку Сохранить.

  5. При экспорте в формат bmp можно дополнительно изменить параметры экспортируемого файла:

    • Формат (монохромный рисунок, 256-цветный рисунок, 24-разрядный рисунок);

    • Размер документа (ширина (мм), высота (мм), разрешение (dpi)).

    При экспорте в формат emf можно изменить только размеры документа.

  6. Нажмите кнопку ОК.


Совмещение пьезометрических графиков

Пьезометрические графики можно совмещать (накладывать друг на друга), для этого:

  1. Постройте первый пьезографик (смотрите «Построение пьезометрического графика») или откройте ранее сохраненный график (смотрите раздел «Сохранение пьезометрического графика»).

  2. Отметьте новый путь для построения второго графика или используйте оставшийся.

  3. В окне График нажать на [image] кнопки [image] и в открывшемся меню выбрать пункт Добавить. После чего новый график будет наложен на предыдущий. При этом первый график будет прорисован более тусклым цветом, а второй график более ярким:

    Совмещение пьезометрических графиков

    Рисунок 92. Совмещение пьезометрических графиков


Быстрая настройка пьезометрического графика

Большинство наиболее необходимых настроек пьезометрического графика можно изменить с помощью контекстного меню, вызываемого нажатием правой кнопки мыши в области окна График.

Быстрая настройка графика с помощью контекстного меню позволяет:

  • «Выделение пьезографика»;

  • «Изменение внешнего вида пьезографика»;

  • «Изменение масштаба пьезографика»;

  • «Настройка кривых пьезографика»;

  • «Изменений свойства пьезографика».

Быстрые настройки графика

Рисунок 93. Быстрые настройки графика


Выделение пьезографика

Выделить всю область пьезографика можно с помощью пункта Выделить все контекстного меню. Выделение может понадобиться для дальнейшего копирования и вставки пьезографика в какую либо программу, например в Microsoft Word™ или Microsoft Excel™ (подробней смотрите раздел «Сохранение пьезометрического графика в Ms Word и Excel»).


Изменение внешнего вида пьезографика

При выборе пункта Вид контекстного меню откроется дополнительное меню со следующими опциями:

  1. Затенять при наложении - при совмещении нескольких пьезометрических графиков можно выбрать будет ли построенный ранее график затеняться или нет.

  2. Таблица - с помощью данной опции можно включать и выключать отображение табличной (или шкальной) области графика.

  3. Скрывать ячейки - с помощью данной опции можно скрыть частично видимые ячейки таблицы (в случае их наложения друг на друга).

  4. Показать/убрать колонки... - с помощью данной опции имеется возможность скрыть или отобразить колонки по объектам, отображенным в шкальной области графика. При выборе данной опции появится окно со списком колонок пьезографика, для отображения колонки напротив ее названия должна быть установлена галочка, в противном случае колонка не отображается.

    Диалог Показать/убрать колонки...

    Рисунок 94. Диалог Показать/убрать колонки...


Изменение масштаба пьезографика

При выборе пункта Вид контекстного меню откроется дополнительное меню со следующими опциями:

  1. Затенять при наложении- при совмещении нескольких пьезометрических графиков можно выбрать будет ли построенный ранее график затеняться или нет;

  2. Таблица- с помощью данной опции можно включать и выключать отображение табличной (или шкальной) области графика;

  3. Скрывать ячейки- с помощью данной опции можно скрыть частично видимые ячейки таблицы (в случае их наложения друг на друга).

  4. Показать/убрать колонки...- с помощью данной опции имеется возможность скрыть или отобразить колонки по объектам, отображенным в шкальной области графика. При выборе данной опции появится окно со списком колонок пьезографика, для отображения колонки напротив ее названия должна быть установлена галочка, в противном случае колонка не отображается.


Настройка кривых пьезографика

При выборе опции Кривые откроется дополнительное окно со списком всех кривых графика:

Список кривых пьезометрического графика

Рисунок 95. Список кривых пьезометрического графика

Для того чтобы скрыть или отобразить ранее скрытую кривую надо сделать щелчок левой кнопкой мыши слева от названия кривой на значке «глаза».

Двойной щелчок левой кнопкой мыши на названии кривой откроет диалоговое окно по настройке кривой.


Изменений свойства пьезографика

Свойства пьезографика можно изменить, выбрав пункт контекстного меню Свойства (подробней о свойствах пьезографика можно узнать в разделе «Создание нового шаблона пьезометрического графика»).


Создание нового шаблона пьезометрического графика

По умолчанию пьезографик строится по стандартному шаблону, со стандартными настройками, но в системе имеется возможность создать новый шаблон с необходимыми параметрами.

Для создания нового шаблона:

  1. Установите курсор в окне выбора шаблона графика и задайте новое имя шаблона [image] . Нажмите кнопку [image] для сохранения нового шаблона.

  2. Нажмите кнопку редактора шаблона [image] , после нажатия появится следующее окно:

    [Примечание] Примечание

    По умолчанию указывается тот слой, который является активным в загруженной карте.

    Окно выбора слоя

    Рисунок 96. Окно выбора слоя

  3. После выбора слоя нажмите ОК.

После нажатия ОК появится следующее окно:

Конструктор пьезометрического графика

Рисунок 97. Конструктор пьезометрического графика

В левой части диалогового окна располагается дерево настроек, которое состоит из трех разделов:

  1. «Раздел График».

  2. «Раздел Кривые».

  3. «Раздел таблица».


Раздел График

Установив курсор на заголовок График можно настроить масштабирование графика: масштабировать вручную, автоматически по оси X и Y или вообще не придерживаться масштаба, а использовать равномерные отсчеты. При масштабировании графика выбирается способ определения длины участка - по масштабу с карты или по значению, записанному в поле базы данных по участкам сети. Ниже показан пример графика использующего автоматический подбор масштаба по оси X и Y.

Пример автоматического масштаба графика

Рисунок 98. Пример автоматического масштаба графика

При желании задать масштаб графика вручную необходимо установить маркер напротив строки Соблюдать масштаб и в поле справа ввести с клавиатуры требуемый масштаб, после чего нажать кнопку Применить.

Установив курсор на подзаголовок Фон и сетка, можно задать параметры отображения фона и сетки графика.

Настройка фона и сетки

Рисунок 99. Настройка фона и сетки

Установив курсор мыши на подзаголовок Ось X или Ось Y можно изменить параметры отображения осей X и Y, такие как: стиль линии отображающей ось, количество и внешний вид делений оси, внешний вид заголовка шкалы.

Настройка оси Y

Рисунок 100. Настройка оси Y


Шкала

Так же имеется возможность провести дополнительные настройки шкалы. Для этого следует в окне, которое появляется при выделении оси в правой нижней части окна сделать двойной щелчок левой кнопкой мыши по шкале Давление (основная). Откроется окно настроек шкалы:

Настройка шкалы пьезографика

Рисунок 101. Настройка шкалы пьезографика

Окно настроек шкалы имеет следующие вкладки:

  • Вид – в этой вкладке настраивается внешний вид шкалы (цвет линии, толщина, деления шкалы), а также задается заголовок шкалы;

  • Интервал – позволяет настроить интервал значений (максимальное, минимальное значение, цена промежуточных делений), а также выбрать размерность шкалы.

    Интервал значений по оси Х нельзя изменить при выбранном режиме без масштаба (равномерные отсчеты). При выборе подзаголовка Интервал для оси Y в разделе Дополнительно можно включить\отключить функцию Всегда отображать ноль в диапазоне шкалы. При убранном флажке ноль отображаться не будет, при этом минимальное значение шкалы Y будет подобрано автоматически. Данная функция удобна при больших значениях геодезических отметок;

  • Шрифт подписей – в этой вкладке настраивается внешний вид подписей шкалы (шрифт, начертание, размер, цвет);

  • Шрифт заголовка – в этой вкладке настраивается внешний вид заголовка шкалы (шрифт, начертание, размер, цвет).


Раздел Кривые

При установке курсора на заголовок Кривые можно выбрать состав отображаемых кривых на пьезометрическом графике. При желании скрыть какую либо кривую необходимо убрать флажок слева от наименования требуемой кривой.

Настройка кривых пьезометрического графика

Рисунок 102. Настройка кривых пьезометрического графика

При установке курсора на подзаголовок с наименованием кривой, например Давление в трубопроводе, можно отредактировать вид, название кривой и выбрать шкалу к которой привязана данная кривая.

Рисунок 103. Настройка кривой

При установке курсора на подзаголовок Объекты можно выбрать объекты сети, для которых будут отображаться точки кривой.

Рисунок 104. Подраздел «Объекты»

При установке курсора на подзаголовок Стиль имеется возможность определить внешний вид выбранной кривой. Можно настроить цвет, толщину кривой, а также отображение узлов кривой.

Подраздел «Стиль кривой»

Рисунок 105. Подраздел «Стиль кривой»


Отображение узлов

Для отображения узлов на пьезографике необходимо установить флажок Отображать узлы. Можно указать форму узла (выбрать в выпадающем окошке форма ), и в окошке размер задать размеры выбранного символа.

Включение отображения узлов на кривой

Рисунок 106. Включение отображения узлов на кривой


Штриховка

В разделе Штриховка можно указать область и внешний вид штриховки, для этого выбрать тип штриховки:

  • нет;

  • до оси Х;

  • до другой кривой;

  • на заданную ширину.

При выборе типа на заданную ширину ниже необходимо указать в миллиметрах ширину штриховки, а при выборе типа до другой кривой необходимо указать кривую, до которой будет осуществляться штриховка. В окошке цвет можно выбрать - цвет штриховки, в окошке стиль - стиль отображения штриховки.

Рисунок 107. Настройка штриховки

Ниже на рисунке можно увидеть результат штриховки от кривой Давление до кривой X.

Пример графика со штриховкой

Рисунок 108. Пример графика со штриховкой


Надписи на пьезометрическом графике

При установке курсора на подзаголовок Надписи можно включить и настроить отображение надписей на пьезометрическом графике. В строке вариант выбирается тип надписи:

  • нет надписей;

  • простые бирки;

  • бирки с тенью.

В строке цвет фона и цвет рамки выбирается цвет фона и рамки надписи. В окне наклон выбирается ориентация надписи относительно точки на графике, то есть указывается на сколько градусов необходимо повернуть надпись. Значение вводится либо с клавиатуры либо задается с помощью левой кнопки мыши путем перемещения красной точки на шкале. Опция Округлять значения позволяет округлять выводимые значения до указанных знаков после запятой.

Настройка надписей кривой

Рисунок 109. Настройка надписей кривой

На рисунке, приведенном ниже можно увидеть результат включения режима отображения надписей на графике.

Пример графика с надписями

Рисунок 110. Пример графика с надписями

Установив курсор на подзаголовок Шрифт можно настроить параметры шрифта выводимых на график надписей.

Настройка шрифта надписей

Рисунок 111. Настройка шрифта надписей


Раздел таблица

При установке курсора на заголовок Таблица можно настроить отображаемые значения в табличной части пьезометрического графика. При желании скрыть какое-либо значение необходимо убрать галочку слева от наименования требуемого значения.

Настройка табличных данных графика

Рисунок 112. Настройка табличных данных графика

При установке курсора на подзаголовок с наименованием кривой, например Узел, можно отредактировать вид (видимая или невидимая) и название значений в табличной части графика.

Настройка табличных данных графика

Рисунок 113. Настройка табличных данных графика

При установке курсора на подзаголовок Объекты можно выбрать объекты сети, для которых будут отображаться значения полей баз данных в шкальной части графика.

Настройка Таблицы. Вкладка «Объекты».

Рисунок 114. Настройка Таблицы. Вкладка «Объекты».

Установив курсор на подзаголовок Стиль можно настроить ориентацию значений в ячейках, количество знаков после запятой для значений, выводимых в таблицу значений. А также задать цвет фона для строки, содержащей определенные значения.

Настройка Таблицы. Вкладка «Стиль»

Рисунок 115. Настройка Таблицы. Вкладка «Стиль»

Установив курсор на подзаголовок Шрифт можно настроить параметры шрифта выводимых в таблицу значений. Данные параметры можно изменять для всех значений таблицы.

Настройка таблицы. Вкладка Шрифт

Рисунок 116. Настройка таблицы. Вкладка Шрифт

После редактирования шаблона пьезометрического графика нажать ОК для выхода из редактора шаблона и нажать [image] для сохранения изменений.

На рисунке, приведенном ниже можно увидеть результат настройки стиля ячеек для всех значений и цвета фона для строки Узел.

Пример настройки табличных данных

Рисунок 117. Пример настройки табличных данных


Настройка HASP

При использовании сетевого ключа защиты HASP для полноценной работы пьезометрического графика необходимо указать опцию Производить опрос сетевого ключа.

Для того чтобы включить данную опцию следует:

  1. Открыть окно пьезометрического графика, нажав кнопку Пьезометрический график [image] .

  2. В окне График выбрать пункт меню Файл|Настройки....

    Рисунок 118. Настройки графика

  3. В появившемся окне можно установить/снять опцию Производить опрос сетевого ключа.

    Настройка HASP пьезометрического графика

    Рисунок 119. Настройка HASP пьезометрического графика

  4. Нажмите кнопку ОК чтобы сохранить изменения и закрыть окно.

[Примечание] Примечание

При использовании локального ключа опция Производить опрос сетевого ключа должна быть обязательно снята.


Направление движения пара в трубопроводах


Общие сведения

При изображении участка на карте на нем автоматически появляется стрелка, которая по началу показывает направление ввода участка (при нанесении сети). В принципе, за направлением участков в большинстве случаев нет необходимости следить, так как в системе имеется возможность поменять направление. Но при этом в некоторых случаях направление участков важно и они изначально должны быть занесены в нужном направлении:

  1. Из источника обязательно должен выходить хотя бы один участок.

  2. В регулятор обязательно один участок должен входить, один выходить.

  3. В локальное сопротивление обязательно один участок должен входить, один выходить.

Если после завершения расчета вдруг окажется, что расход на участке отрицателен, то это означает что направление движения пара в трубопроводе не совпадает с направлением стрелки участка.


Смена направления участков

Для смены направления участка надо:

  1. Сделать активным слой, у которого надо сменить направление участков.

  2. На панели инструментов нажать кнопку выделить - [image] .

  3. Нажать кнопку режим - [image] или сделать щелчок правой кнопкой мыши и в контекстном меню выбрать Объект|Режим.

  4. В появившемся диалоговом окне Смена режима установить опцию Сменить направление.

  5. Нажать ОК, после чего стрелка на указанном участке изменит свое направление.

Изменение направления сразу для нескольких участков возможно в режиме редактирования слоя:

  1. Включите редактирование слоя ( [image] ).

  2. Нажмите на панели инструментов кнопку Объект ( [image] ).

  3. Выделите нужные участки.

  4. Сделайте двойной щелчок левой кнопкой мыши на любом выделенном участке.

  5. В появившемся диалоговом окне Смена режима установите опцию Сменить направление.

  6. Нажмите ОК, после чего стрелки на выделенных участках изменит свое направление.

ИЛИ

  1. Включите редактирование слоя ( [image] ).

  2. Нажмите на панели инструментов кнопку Объект ( [image] ).

  3. Выделите нужные участки.

  4. Сделайте щелчок правой кнопкой мыши и в появившемся контекстном меню выберите пункт Изменить направление участков.


Возможные ошибки расчетов


Общие сведения

После запуска расчета система может выдать ряд ошибок, ошибки бывают нескольких типов:

  • «Ошибки по топологии сети»;

  • «Ошибки по семантической информации»;

  • «Ошибки по результатам расчета»;

  • «Остальные ошибки».

При этом, пока не будут устранены ошибки первых двух типов, расчет не запустится. Для того чтобы определить по какому объекту выдана ошибка, выполните двойной щелчок левой кнопкой мыши по строке с ошибкой, после чего объект, по которому выдана ошибка, замигает. Если ошибка связана с семантикой, то откроется окно семантической информации и курсор встанет на строку, в которой необходимо внести или исправить информацию.

Далее, для исправления ошибки, необходимо (в зависимости от ее типа) либо исправить графическую информацию (отредактировать сеть), либо семантическую (внести или исправить данные в базе).

Во всех приведенных далее ошибках ХХ - индивидуальный номер объекта (ID или Sys), автоматически присваиваемый при прорисовке сети.


Ошибки по топологии сети

  1. Ошибка Z601: ID=ХХ Участок не имеет узла

    Ошибка Участок не имеет узла

    Рисунок 120. Ошибка Участок не имеет узла

    Данная ошибка скорей является не ошибкой, а предупреждением, поэтому она выводится синим цветом и не является причиной остановки расчета.

    Такое предупреждение будет выведено при неправильном нанесении сети, когда начальный или конечный узел участка не связан с каким-либо объектом, хотя при этом визуально может казаться, что участок связан с точечным объектом.

    Для проверки связности всей сети воспользуйтесь разделом «Контроль ошибок при вводе». Для исправления ошибки воспользуйтесь разделом «Перепривязка участка».

  2. Ошибка Z002: ID=ХХ Узел имеет неверное количество связей

    Ошибка Узел имеет неверное количество связей

    Рисунок 121. Ошибка Узел имеет неверное количество связей

    Данная ошибка выводится при неправильном нанесении сети, в том случае, когда к объекту присоединено недопустимое количество участков. Например, потребитель - это узловой элемент, который может быть связан только с одним участком. Ниже представлен рисунок на котором:

    • a - неправильное отображение потребителя и трубопровода, проходящего через здание транзитом;

    • b - правильная прорисовка.

    Ошибка Узел имеет неверное количество связей

    Рисунок 122. Ошибка Узел имеет неверное количество связей

    Такая же ошибка может быть выведена по задвижке, так как в нее может входить и выходить только один участок. Причем входящий участок идет со стороны магистрали, а выходящий участок ведет к конечным потребителям. На рисунке ниже показано:

    • а - неправильное отображение задвижки;

    • б - правильная прорисовка.

    Ошибка Узел имеет неверное количество связей

    Рисунок 123. Ошибка Узел имеет неверное количество связей

    Аналогичным образом должны отображаться дросселирующие узлы, локальные сопротивления, сепараторы, ППУ, РОУ, Сопла Вентури, охладители теплообменники, турбины - то есть один участок должен входить в объект и один выходить.


Ошибки по семантической информации

  1. Ошибка Z005: ID=ХХ Отсутствуют данные по объекту

    Рисунок 124. Ошибка Z005

    Приведенная выше ошибка означает что по какому либо объекту не были внесены данные в базу. Для исправления ошибки необходимо открыть окно семантической информации по объекту и занести исходные данные по нему.

  2. Ошибка: ID=ХХ Неверное значение поля

    Ошибка неверное значение поля

    Рисунок 125. Ошибка неверное значение поля

    На рисунке сверху выведены ошибки, связанные с неверным значением поля Диаметр внутренний, м, и поля Толщина стенки, мм. В обоих случаях ХХ − индивидуальный номер объекта (ID или Sys), автоматически присваиваемый объекту при прорисовке сети.

    Данная ошибка выводится при наличии некорректных данных или при отсутствии исходной информации хотя бы в одной строке необходимой для расчетов. Для устранения ошибки необходимо дважды щелкнуть левой кнопкой мыши по сообщению, после чего откроется окно семантической информации по объекту с неверными или отсутствующими данными, и курсор встанет на поле, где необходимо ввести или исправить информацию.

    Исправление ошибки с неверным значением поля

    Рисунок 126. Исправление ошибки с неверным значением поля


Ошибки по результатам расчета

  1. Предупреждение Z604: ID=XX Наладка не произведена. У пара на входе потребителя не хватает давления (YY)

    Сообщение о самом плохом потребителе

    Рисунок 127. Сообщение о самом плохом потребителе

    Данное предупреждение может появиться после проведения как наладочного расчета так и поверочного, после поверочного соответственно не будет сообщения про наладку. Предупреждение возникает в том случае, если по результатам у потребителя давление на вводе ниже минимального.

    Где, YY - значение давления которого не хватает, а ID (ХХ) − индивидуальный номер потребителя.

    Для того, чтобы определить к какому потребителю относится данное сообщение надо сделать двойной щелчок левой кнопкой мыши на сообщении, соответствующий потребитель замигает на экране.

    Данная ошибка может вызвана несколькими причинами:

    1. Некорректными данными. Если величина нехватки давления выходит за рамки реальных значений для данной сети, то скорей всего имеет место ошибка при вводе исходных данных или ошибка при нанесении схемы сети на карту. Следует проверить правильно ли были занесены следующие данные:

      • Параметры трубопроводов:

        • Диаметры трубопроводов - проверить правильность занесения диаметров трубопроводов, например, был введен диаметр 0.05 м вместо 0.5 метра;

        Данная ошибка может быть обнаружена с помощью построения пьезометрического графика, например:

        Обнаружение ошибки с помощью пьезометрического графика

        Рисунок 128. Обнаружение ошибки с помощью пьезометрического графика

        На данном графике видно, что на одном из участков сети имеет место большое падение давления. Причину можно обнаружить, если взглянуть в базе данных на длину трубопровода, будет видно что имеется резкое сужение диаметра.

      • По потребителям сети:

        • Минимальное давление − проверить правильно ли было задано минимальное давление на потребителе.


Остальные ошибки

  1. Ошибка Z023: Не выбран ни один источник для расчета.

Ошибка, не выбран источник для расчета

Рисунок 129. Ошибка, не выбран источник для расчета

Данная ошибка появляется, если в панели гидравлических расчетов не был отмечен ни один источник для расчета. Чтобы отметить источник рассчитываемой сети нужно левой клавишей мыши установить галочку в окне напротив его наименования. Если в слое несколько регулирующих устройств, не связанных между собой, то можно выделить только нужные:

Выбор источника для расчета

Рисунок 130. Выбор источника для расчета


Автоматическое занесение исходных данных


Автоматическое занесение длины с карты

При нанесении паропроводной сети на карту в масштабе, поле Длина можно заполнить автоматически для всех участков сети.

Для занесения длины с карты:

  1. Выберите команду главного меню Задачи|ZuluSteam или нажмите на панели инструментов кнопку [image] . На экране появится окно расчетов.

    Окно гидравлических расчетов ZuluSteam

    Рисунок 131. Окно гидравлических расчетов ZuluSteam

  2. Нажмите кнопку Слой... и выберите из списка слой сети.

  3. Перейдите на вкладку Сервис.

  4. Нажмите кнопку Длины участков с карты:

    Рисунок 132. Вкладка Сервис

  5. В появившемся окне выберите надо ли переписывать значения. Т.е. если вы нажмете кнопку Да, то система запишет во все поля базы длины с карты, даже в том случае если в них уже внесены были длины. При нажатии на кнопку Нет длина будет записана только для тех участков, протяженность которых не задана.

  6. Для завершения процесса нажмите кнопку ОК. Программа считает длины участков с нанесенной на карту расчетной схемы в соответствии с масштабом и запишет данные в базу данных по участкам в поле Длина.


Автоматическое занесение начала и конца участков

Если заданы наименования узловых объектов сети (источников, потребителей, запорных устройств и др.), то для участков сети можно автоматически заполнить поля Начало участка и Конец участка. Имя начального узла будет наименованием начала участка, а имя конечного узла – наименование конца участка.

Для проведения данной операции:

  1. Выберите команду главного меню Задачи|ZuluSteam или нажмите или нажмите на панели инструментов кнопку [image] . На экране появится окно гидравлических расчетов.

    Окно гидравлических расчетов ZuluSteam

    Рисунок 133. Окно гидравлических расчетов ZuluSteam

  2. Нажмите кнопку Слой... и выберите из списка слой сети.

  3. Перейдите на вкладку Сервис.

  4. Нажмите кнопку Начала и концы участков, после чего система автоматически заполнит поля Начало участка и Конец участка для всех участков.

    Рисунок 134. Вкладка «Сервис»

[Важно] Важно

При повторном использовании данной операции, происходит перезапись полей Начало участка и Конец участка.


Автоматическое занесение геодезических отметок объектов сети со слоя рельефа

При наличии в карте слоя рельефа для всех объектов слоя паровой сети можно автоматически считать геодезические отметки и занести их в соответствующее поле базы данных.

[Внимание] Внимание

Данная операция выполняется только для связанной инженерной сети. В случае когда объект не связан с сетью, геодезическая отметка считываться не будет.

Если отметки будут сниматься со слоя SRTM3, то необходимо убедиться, что слой сети хранит данные в одной из картографических проекций (Слой|Структура - Система координат). Если система координат «План-схема», то присвоения высот не будет, так как SRTM в географических координатах (широта\долгота) и связь план-схемы с глобусом отсутствует.

Для автоматического занесения геодезических отметок:

  1. Выберите команду главного меню Задачи|ZuluSteam или нажмите или нажмите на панели инструментов кнопку [image] . На экране появится окно расчетов.

    Окно гидравлических расчетов ZuluSteam

    Рисунок 135. Окно гидравлических расчетов ZuluSteam

  2. Нажмите кнопку Слой... и выберите из списка слой сети.

  3. Перейдите на вкладку Сервис.

  4. Нажмите кнопку Отметки высот с карты, в результате автоматически заполнится поле геодезическая отметка для всех объектов сети.

    Рисунок 136. Вкладка «Сервис»


Справочники


Справочник по запорной арматуре

В справочнике для запорных устройств хранятся зависимости коэффициента гидравлического сопротивления от степени открытия запорного устройства (либо от угла закрытия поворотного устройства). Запорное устройство характеризуется коэффициент гидравлического сопротивления Ⲝ (безразмерная величина) и условным диаметром (м).

Ниже представлено окно Справочника запорной арматуры, в котором приведены характеристики задвижки, а также отображается график этой зависимости.

В столбец ID автоматически заносится порядковый номер запорного устройства в справочнике.

В столбце Марка арматуры указывается название запорного устройства.

Столбец Тип обозначает:

  • 0 - в таблице местных сопротивлений указывается степень открытия (в %);

  • 1 - указывается угол поворота закрытия задвижки (в град.).

Окно Справочника по запорной арматуре

Рисунок 137. Окно Справочника по запорной арматуре

Для просмотра данных по интересующей марке арматуры необходимо, наведя курсор на эту марку, нажать левую клавишу мыши. (Рисунок 138, «Просмотр марки запорного устройства»).

Просмотр марки запорного устройства

Рисунок 138. Просмотр марки запорного устройства

Если в таблице местных сопротивлений выделить интересующую строку, нажав на любое значение степени открытия/угла поворота либо сопротивления левой клавишей мыши, то выделенная точка будет показана на графике. (смотрите Рисунок 139, «Просмотр характеристики запорного устройства»).

Просмотр характеристики запорного устройства

Рисунок 139. Просмотр характеристики запорного устройства


Хранение справочников запорной арматуры

Для выполнения расчетов данные о запорных устройствах хранятся непосредственно в слое, далее будем называть его Справочник слоя. При создании нового слоя справочник слоя, с характеристиками будет ПУСТЫМ. Информация о запорной арматуре может быть добавлена в слой самостоятельно («Добавление марки в справочник»), используя паспортные данные или импортирована («Импорт данных по запорным устройствам»).

Импортировать информацию о задвижках можно из: локального или серверного справочников, справочников другого слоя или обменных файлов .wt .txt

  • Справочник слоя

    Справочник слоя - база запорной арматуры, принадлежащая конкретному слою. Слой тепловой сети содержит собственные марки задвижек, которые могут быть импортированы из различных источников: локального или серверного справочников, другого слоя или файла.

    Справочник слоя можно открыть через базу данных по насосам используя поле Марка задвижки.

  • Локальный справочник

    Локальный справочник - является базой данных задвижек, которая хранится непосредственно на компьютере пользователя. (Замена устаревшему справочнику zpumps.mdb).

    Локальный справочник открывается нажатием кнопки [image] на панели инструментов.

  • Серверный справочник

    Серверный справочник - централизованная база запорных устройств, расположенная на ZuluServer.

  • Файл .wt

    Файлы с расширением .wt или .txt - используются для обмена между справочниками.

Подробнее как открыть справочники смотрите соответствующий раздел: «Открытие справочников запорной арматуры»


Открытие справочников запорной арматуры

[Предупреждение] Предупреждение

При работе со справочниками по задвижкам следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Запорная арматура (Локальный справочник).

Кнопкой на панели инструментов открывается только Локальный справочник задвижек

Перейти в другие справочники можно нажав кнопку Открыть и выбрать нужный справочник.

Окно Справочника по запорной арматуре

Рисунок 140. Окно Справочника по запорной арматуре

Справочник задвижек слоя

Чтобы открыть Справочник слоя следует:

  1. Открыть окно семантической информации по конкретной задвижке ( [image] );

  2. Установить курсор с правой стороны от строки Марка задвижки и нажать кнопку [image] . Откроется справочник по запорной арматуре.

    Открытие справочника по запорной арматуре

    Рисунок 141. Открытие справочника по запорной арматуре

[Примечание] Примечание

Кнопка [image] будет видна только, когда активна правая часть строки Марка.

Локальный справочник задвижек

Открыть Локальный справочник задвижек можно двумя способами:

  1. Нажать кнопку [image] на панели инструментов для просмотра или редактирования справочника.

    или

  2. В окне справочника запорной арматуры нажать кнопку Открыть и выбрать Локальный справочник

Серверный справочник задвижек

  1. В окне справочника задвижек нажать кнопку Открыть и выбрать Справочник на сервере.

  2. Указать необходимый сервер, в открывшемся окне Источники геоданных и нажать ОК.

    Окно Источники геоданных

    Рисунок 142. Окно Источники геоданных

  3. Откроется Серверный справочник запорной арматуры с выбранного ZuluServer.


Выбор марки запорной арматуры из справочника

При создании нового слоя тепловой сети, создаётся пустой Справочник запорной арматуры слоя. Задвижки следует добавить самостоятельно («Добавление марки в справочник»), используя паспортные данные или импортирована («Импорт данных по запорным устройствам»).

Для выбора марки запорной арматуры у определенного объекта:

  1. Открыть окно семантической информации по конкретной задвижке ( [image] );

  2. Установить курсор с правой стороны от строки Марка задвижки и нажать кнопку [image] .

    [Примечание] Примечание

    Кнопка [image] будет видна только, когда активна правая часть строки Марка.

    Выбор марки запорной арматуры

    Рисунок 143. Выбор марки запорной арматуры

  3. В открывшемся окне Справочник по запорной арматуре с помощью кнопки [image] выбрать необходимую марку.

    При отсутствии задвижек, их следует импортировать из других справочников ((«Импорт данных по запорным устройствам»).

  4. Нажать кнопку ОК.

[Предупреждение] Предупреждение

Если вы впишите марку в таблицу исходных данных с клавиатуры, не занеся предварительно эти данные в справочник запорной арматуры, то расчет выдаст ошибку в строке Марка, в связи с тем, что в справочнике эта информация отсутствует.


Добавление марки в справочник

Если в справочнике запорной арматуры необходимая вам марка отсутствует, то нужно занести новую марку самостоятельно. Для этого следует:

  1. Открыть справочник по запорным устройствам. «Открытие справочников запорной арматуры»

  2. В появившемся окне, нажать кнопку Новый.

  3. Ввести Название задвижки и нажать ОК.

  4. Указать в поле Тип, тип запорного устройства.

    • Если в поле тип- 0, то в таблице местных сопротивлений указаны: степень открытия (в %);

    • Если в поле тип- 1, то в таблице: угол поворота закрытия задвижки (в град.).

  5. В таблице местных сопротивлений задать степень открытия задвижки (угол поворота ) и соответствующее сопротивление. После ввода первой строки нажать + для добавления следующей, или "стрелку вниз" на клавиатуре. При вводе значений автоматически в правой части окна будет выстраиваться график зависимости коэффициента местного сопротивления от степени открытия.

  6. Нажать кнопку Сохранить.

Добавление задвижки в справочник

Рисунок 144. Добавление задвижки в справочник


Импорт данных по запорным устройствам

Импортировать данные по задвижкам можно из разных источников. Первоначально следует:

  1. Открыть справочник по запорной арматуре. «Открытие справочников запорной арматуры»

  2. Нажать на кнопку Импорт в окне Справочник запорной арматуры.

  3. В появившемся окне выбрать откуда будет производиться импорт. Подробнее об импорте смотрите разделы далее.

    Выбор источника при импорте задвижек

    Рисунок 145. Выбор источника при импорте задвижек


Импорт из слоя

Для импорта задвижек из другого слоя следует:

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте:

    Выбор источника при импорте задвижек

    Рисунок 146. Выбор источника при импорте задвижек

  2. Нажать кнопку Импорт из слоя.

  3. В открывшемся окне выбрать слой, из которого будут импортироваться запорные устройства.

    Диалог выбора слоя

    Рисунок 147. Диалог выбора слоя

  4. Отметить определённые марки задвижек в окне импорта. Импортировать все позволяет выбрать сразу все устройства.

    Список запорной арматуры

    Рисунок 148. Список запорной арматуры

  5. Нажать кнопку Импортировать для начала импорта.


Импорт из локального справочника

  1. В окне справочника задвижек нажать кнопку Импорт. Откроется диалог выбора источника при импорте:

    Выбор источника при импорте задвижек

    Рисунок 149. Выбор источника при импорте задвижек

  2. Нажать кнопку Импорт из локального справочника.

  3. В открывшемся окне импорта отметить определённые марки. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 150. Список запорной арматуры

  4. Нажать кнопку ОК для выполнения импорта.


Импорт из справочника на сервере

Для импорта марок запорных устройств из Серверного справочника:

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте

  2. Нажать кнопку Импорт из серверного справочника. Откроется окно Источники геоданных:

    Окно Источники геоданных

    Рисунок 151. Окно Источники геоданных

  3. Выбрать необходимый сервер из списка и нажать ОК.

  4. Отметить определённые марки задвижек для импорта. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 152. Список запорной арматуры

  5. Нажать кнопку ОК для выполнения импорта.


Импорт из файла

Для импорта марок запорных устройств из .wt или .txt файла:

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте

  2. Нажать кнопку Импорт из файла.

  3. Выбрать необходимый .wt или .txt файл для импорта, в стандартном диалоге выбора файлов и папок.

  4. Отметить определённые марки задвижек для импорта. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 153. Список запорной арматуры

  5. Нажать кнопку ОК для выполнения импорта.


Импорт из старого справочник .mdb

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте

  2. Нажать кнопку Импорт из старого справочника (mdb).

  3. Выбрать zpumps.mdb для импорта, в стандартном диалоге выбора файлов и папок.

  4. Отметить определённые марки задвижек для импорта. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 154. Список запорной арматуры

  5. Нажать кнопку ОК для выполнения импорта.


Экспорт данных по запорным устройствам

Для того чтобы экспортировать данные по запорным устройствам:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 155. Экспорт запорной арматуры

  3. В правой части окна расположены кнопки экспорта. Подробнее об экспорте в разные источники смотрите разделы далее.


Экспорт в файл

Для экспорта запорных устройств в *.txt *.wt файл:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 156. Экспорт запорной арматуры

  3. Отметить галочкой марки задвижек, которые следует экспортировать на сервер. Для выбора всех записей из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в файл. Откроется стандартное диалоговое окно сохранения файла, где следует указать имя файла и сохранить.


Экспорт в локальный справочник

Для экспорта запорных устройств в локальный справочник:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 157. Экспорт запорной арматуры

  3. Отметить галочкой марки задвижек, которые следует экспортировать. Для выбора всех записей из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в локальный справочник.


Экспорт в справочник на сервере

Для экспорта запорных устройств в локальный справочник:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 158. Экспорт запорной арматуры

  3. Отметить галочкой марки задвижек, которые следует экспортировать. Для выбора всех записей из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в справочник на сервере, откроется окно Источники геоданных:

    Рисунок 159. Источники геоданных

  5. Выбрать необходимый сервер из списка и нажать ОК для начала экспорта.


Удаление запорного устройства из справочника

[Предупреждение] Предупреждение

Перед удалением марки из справочника, проверьте в заголовке окна в каком справочнике (слоя, локальном) вы работаете.

Для удаления запорного устройства из справочника:

  1. Открыть справочник по запорной арматуре «Открытие справочников запорной арматуры»

  2. Нажать кнопку Удалить в окне справочника. Откроется диалог удаления:

    Удаление марок запорной арматуры

    Рисунок 160. Удаление марок запорной арматуры

  3. Отметить определённые марки в окне импорта. Все позволяет выбрать сразу все записи.

  4. Нажать кнопку Удалить для удаления выбранных марок.


Отображение семантической информации на карте


Общие сведения

Для удобства анализа результатов расчета можно выводить атрибутивные данные по объектам на карту. Одновременно на карту можно выводить надписи по всем объектам, для каждого типа по своему шаблону. Надпись может быть по-разному расположена относительно объекта, сориентирована под произвольным углом и иметь различные стили.

[Примечание] Примечание

Надписи (бирки) обновляются автоматически, при обновлении значений в базе данных и карты.

В надписи по одному объекту могут участвовать значения разных его полей, которые можно выводить в одну или несколько строк, сопровождая каждое из полей своим шрифтом, цветом, префиксом и постфиксом. Можно выводить надписи по всем объектам, для каждого типа по своему варианту. Также имеется возможность одновременно подключать к каждому типу объектов слоя сразу несколько вариантов надписей.

Пример использования бирок для сети

Рисунок 161. Пример использования бирок для сети

[Примечание] Примечание

Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе «Вывод данных на карту» http://politerm.com/zuludoc/label_overview.htm.


Тематическая раскраска


Общие сведения

Информация, внесенная в семантические базы данных, а также полученная в результате расчетов, может использоваться для тематической раскраски сети (изменения внешнего вида объектов). Раскраска позволяет проанализировать результаты расчета, а также наглядно выделить определенные объекты на карте.

Раскраску сети можно произвести двумя способами:

  1. «Раскраска с помощью встроенных фильтров» - позволяет окрасить сеть с помощью встроенных тематических фильтров после проведения поверочного расчета в зависимости от:

    • влияния источников на сеть (если количество источников больше 1);

    • скорости движения пара в трубопроводе.

  2. «Раскраска с помощью собственного фильтра» - позволяет окрасить любые объекты сети с помощью самостоятельно созданного нового тематического фильтра. Например, раскрасить трубопроводы в зависимости от фактического расхода пара на участках.


Раскраска с помощью встроенных фильтров

  • «Запуск раскраски»;

  • «Настройки раскраски».


Запуск раскраски

[Важно] Важно

Окрасить сеть с помощью встроенных фильтров можно только после успешного проведения поверочного расчета.

Для того чтобы раскрасить сеть нужно:

  1. После успешного проведения расчета, в окне ZuluSteam в строке Раскраска нажать кнопку [image] . В открывшемся меню выбрать параметр, в зависимости от которого нужно произвести раскраску сети:

    Раскраска с помощью встроенных фильтров

    Рисунок 162. Раскраска с помощью встроенных фильтров

  2. После выбора параметра сеть окрасится в соответствии с заданными настройками (о настройках можно узнать в разделе «Настройки раскраски».

    Раскраска с помощью встроенных фильтров

    Рисунок 163. Раскраска с помощью встроенных фильтров


Настройки раскраски

У пользователя имеется возможность настроить раскраску сети по скоростям, по влиянию источников система самостоятельно устанавливает цвета раскраски.

Для того чтобы настроить раскраску по скорости движения пара нужно:

  1. Выбрать команду главного меню Задачи|ZuluSteam или нажать на панели инструментов кнопку [image] .

  2. Нажать кнопку Слой... и выбрать слой сети.

  3. Нажать кнопку Настройки.

  4. Выбрать вкладку Раскраска.

    Рисунок 164. Настройки раскраски

  5. Выбрать тип настраиваемого параметра, в нашем случае Скорость движения пара.

  6. В появившемся окне задать или изменить значения параметров V2 (V1 заполняется автоматически) и указать соответствующий этому диапазону значений цвет окраски:

    Настройка цветов для окраски

    Рисунок 165. Настройка цветов для окраски

    Кнопка Добавить служит для добавления пункта в конец списка. Для того чтобы вставить строчку перед определенным полем, необходимо выделить это поле, и нажать кнопку Вставить, перед выделенным полем появится новая строка.

  7. Нажать кнопку ОК для сохранения настроек.


Раскраска с помощью собственного фильтра

  • «Создание нового тематического файла»;

  • «Редактирование тематического файла»;

  • «Подключение тематической окраски»;

  • «Обновление тематической окраски»;

  • «Пример создания тематического фильтра».

[Примечание] Примечание

Более подробное описание тематической раскраски можно увидеть в справке по ZuluGIS в разделе Тематическая раскраска (смотрите http://politerm.com/zuludoc/theme_overview.htm)


Создание нового тематического файла

Система предусматривает возможность создания своего собственного фильтра по окраске объектов сети в зависимости от любого параметра семантической базы данных этих объектов. Создать, записать и отредактировать тематический фильтр можно в редакторе фильтров. Для вызова редактора следует выбрать пункт меню системы Карта|Тема|Редактор фильтра. На экране появится диалог редактора.

Зададим тематическую раскраску для участков, длина которых больше и меньше 150 метров.

Сначала необходимо создать тематический фильтр, для этого следует:

  1. В меню Карта выбрать команду Тема|Редактор фильтра.

  2. Нажать кнопку Слой, и в появившемся окне выбора файла указать слой сети.

  3. В строке Шаблон ввести имя шаблона. (Например, Окраска по длине).

  4. Из открывающегося списка База выбрать базу данных Участок.

  5. В строке Имя задать название первого условия. (Например, Длина меньше 150 метров).

  6. В разделе набора условий в строке Длина, м ввести: <150.

    [Примечание] Примечание

    Синтаксис условий запроса аналогичен синтаксису в окне запросов по семантической базе данных.

  7. Указать тип объекта, выбрав вкладку Линейные. Задать цвет, стиль и толщину линий трубопровода:

    Создание тематического фильтра

    Рисунок 166. Создание тематического фильтра

  8. Для ввода следующего запроса нажать стрелку [image] в разделе [image] .

  9. В строке Имя задать название второго условия: Длина больше или равна 150 метров.

  10. В строке Длина, м ввести: >=150.

  11. В разделе Линии задать стиль,цвет и толщину трубопровода.

  12. Сохранить шаблон (кнопка Сохранить).

Создание тематического фильтра, 2-ое условие

Рисунок 167. Создание тематического фильтра, 2-ое условие

Теперь на основе тематического фильтра создаётся тематический файл:

  1. В меню Карта выбрать пункт Тема|Создать.

  2. В открывающемся списке Слой нажать на стрелку ( [image] ) и выбрать слой сети.

  3. В строке Фильтр нажать стрелку [image] и выбрать фильтр, созданный на предыдущем этапе (Окраска по длине).

  4. В строке Тема стереть надпись <Новая> и написать пользовательское название темы, например, также Окраска по длине.

  5. Отметить опцию Подключить к карте, нажать кнопку ОК.

    Создание тематического файла

    Рисунок 168. Создание тематического файла

    На экране отобразится созданная тематическая раскраска:

    Сеть с тематической окраской

    Рисунок 169. Сеть с тематической окраской


Редактирование тематического файла

Для редактирования тематической окраски надо:

  1. В меню Карта выбрать команду Тема|Редактор фильтра.

  2. Нажать на кнопку Слой, и в появившемся окне выбора файла указать слой сети.

  3. В строке Шаблон выбрать имя шаблона, который нужно отредактировать (Например, окраска по сети).

  4. Изменить необходимые параметры.

  5. Нажать кнопку ОК для сохранения изменений.

[Важно] Важно

После редактирования тематического фильтра, тематический файл надо обновить. Как это сделать можно узнать в разделе «Подключение тематической окраски».


Подключение тематической окраски

Для подключения тематической окраски необходимо:

  1. Выбрать пункт меню Карта|Тема|Подключить. Откроется окно Тематические раскраски.

  2. Дважды щелкнуть левой кнопкой мыши по названию раскраски. Двойной щелчок подключает или отключает раскраску в зависимости от ее исходного состояния. Цветная иконка означает, что окраска будет подключена к карте, серая что отключена:

    Подключение тематической раскраски

    Рисунок 170. Подключение тематической раскраски

  3. После выбора необходимой раскраски и её подключения (отключения) нажмите кнопку ОК для сохранения.


Обновление тематической окраски

После расчета или после изменения исходных данных необходимо окрасить сеть повторно, для этого нужно:

  1. Выбрать пункт меню Карта|Тема|Подключить. Откроется окно Тематические раскраски.

  2. Выделить раскраску левой кнопкой мыши.

  3. Нажать кнопку Обновить.

  4. Нажать кнопку ОК для закрытия окна.

Обновление тематической окраски

Рисунок 171. Обновление тематической окраски


Пример создания тематического фильтра

Далее будет рассмотрен пример создания тематической раскраски для источников, у которых давление больше 20 кг/см2. Принцип создания тематической раскраски для узловых объектов (именно узловым символьным объектом и является источник) полностью идентичен созданию темы для линейных объектов. Отличие состоит только в том, что символьному объекту необходимо задать новый символ, который будет отображен объектами, удовлетворяющими заданным условиям.

Первым этапом необходимо создать тематический фильтр:

  1. В меню Карта выбрать команду Тема|Редактор фильтра.

  2. Нажать кнопку Слой и в появившемся окне выбрать слой сети.

  3. В строке Шаблон ввести: Давление больше 20.

  4. В строке Имя задать название условия, например так же Давление больше 20 (данный пункт можно пропустить).

  5. Из списка База выбрать объект сети, в данном случае Источник.

  6. В разделе набора условий в строке Давление, кг/см2 ввести: >20.

  7. Так как источник является символьным объектом, то в нижнем разделе надо выбрать вкладку Символьные.

  8. Нажать кнопку Новый символ и нарисовать символ в редакторе. Более подробное описание работы в графическом редакторе символов можно рассмотреть в справочном пособии по работе с ZuluGIS в разделе Векторный слой|Структура слоя|Символы|Редактор символов.

  9. В строке Размер установить значение 40.

    Пример создания тематического фильтра

    Рисунок 172. Пример создания тематического фильтра

  10. Сохранить шаблон (кнопка [image] Сохранить).

  11. Закрыть окно создания тематического фильтра (кнопка Закрыть).

Теперь следует на основе выбранного фильтра создать тематический файл, для этого надо:

  1. В меню Карта выбрать пункт Тема|Создать.

  2. В открывающемся списке Слой нажать на стрелку ( [image] ) и выбрать слой Пар.

  3. В строке Фильтр нажать на стрелку ( [image] ) и выбрать файл фильтра (Давление больше 20).

  4. В строке Тема стереть надпись <Новая> и ввести пользовательское название темы, например Источники.

  5. Включить опцию Подключить к карте.

    Пример создания тематического файла

    Рисунок 173. Пример создания тематического файла

  6. Нажать кнопку ОK, после чего на экране отобразится созданная тематическая раскраска для потребителей:

    Пример подключенной тематической раскраски

    Рисунок 174. Пример подключенной тематической раскраски


Таблицы баз данных элементов паропроводной сети

Общие сведения

В таблицах используются следующие сокращенные обозначения

Поле | Значение | Обозначение
Тип данных: | Исходные данные Обязательные Необязательные, информативные Результаты расчета | И О Н Р
Тип поля | Числовой Текстовый Дата | Ч Т Д
[Примечание] Примечание

Например ИН - означает что данное поле содержит исходную информацию, которая задается пользователем, данная информация не является обязательной для проведения расчетов, а является дополнительной информацией для пользователя. ИО - означает что данное поле содержит исходную информацию, которая задается пользователем и является обязательной для проведения расчетов. Помимо этого могут встречаются следующие обозначения: ИО* - означает, что данное поле должно быть обязательно заполнено для проведения поверочного расчета. ИО** - означает что данное поле должно быть обязательно заполнено только для проведения наладочного расчета.


Источник

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование источника | Задается пользователем, например, Котельная 40 ата 1. | ИН
2 | Nist | Номер источника | Задается пользователем цифрой, например, 1, 2, 3 и т.д. по количеству источников на предприятии. После выполнения расчетов присвоенный номер источника будет прописан у всех объектов, которые будут запитаны от него. | ИО
3 | Zgeo | Геодезическая отметка, м | Задается отметка оси (верха) трубы, выходящей из данного источника. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
4 | P | Давление, кг/см2 | Задается давление на выходе источника. | ИО
5 | T | Температура, °С | Задается температура пара. | ИО
6 | W | Влажность, % | Задается влажность пара. | ИО
7 | Gmax | Максимальная подача, т/час | Задается максимальная подача пара. | ИО
8 | Gfact | Фактическая подача, т/час | Определяется в результате расчета. | Р
9 | Tfact | Температура, °С | Определяется в результате расчета. | Р
10 | Wfact | Влажность, % | Определяется в результате расчета. | Р
11 | Hfact | Энтальпия, ккал/кг | Определяется в результате расчета. | Р
12 | Qfact | Тепловой поток, ккал/час | Определяется в результате расчета. | Р
13 | Tc | Температура конденсации, °C | Определяется в результате расчета. | Р


Потребитель

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование | Задается пользователем наименование потребителя. | ИН
2 | Mode | Тип | Задается пользователем тип потребителя | ИО
3 | Zgeo | Геодезическая отметка, м | Задается отметка оси (верха) трубы, выходящей из потребителя. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
4 | Gnorm | Нормативный расход (тип 1), т/час | Задается нормативный расход. | ИО
5 | Gw | Расчетный расход подсасываемой среды (тип 2), т/час | Задается расход подсасываемой среды. | ИО
6 | Tnom | Расчетная температура на входе в сопло (тип 2), °С | Задается расчетная температура на входе в сопло. | ИО
7 | unom | Коэффициент смешения, (тип 2) | Задается пользователем коэффициент смешения. | ИО
8 | dP | Расчетная потеря давления (тип 3), кг/см2. | Задается пользователем расчетная потеря давления. | ИО
9 | dPnorm | Расчетные потери давления (тип 3), кг/см2 | Задаются пользователем расчетные потери давления. | ИО
10 | Qnorm | Расчетная отдача тепла (тип 3), ккал/час | Задается пользователем расчетная отдача тепла. | ИО
11 | T11 | Температура на входе первичного контура (тип 3), °С | Задается пользователем температура на входе первичного контура. | ИО
12 | T12 | Температура на выходе первичного контура (тип 3), °С | Задается пользователем температура на выходе первичного контура. | ИО
13 | T21 | Температура на входе вторичного контура (тип 3), °С | Задается пользователем температура на входе вторичного контура. | ИО
14 | T22 | Температура на выходе вторичного контура (тип 3), °С | Задается пользователем температура на входе вторичного контура. | ИО
15 | zeta | Коэффициент гидравлического сопротивления (тип 4) | Задается пользователем коэффициент гидравлического сопротивления. | ИО
16 | diam | Условный диаметр (тип 4), м | Задается пользователем условный диаметр. | ИО
17 | Pmin | Минимальное давление, кг/см2 | Задается пользователем минимальное давление. | ИО
18 | Tmin | Минимальная температура, °С | Задается пользователем минимальная температура. | ИО
19 | Wmax | Максимальная влажность | Задается пользователем максимальная влажность. | ИО
20 | Pext | Внешнее давление, кг/см2 | Задается пользователем внешнее давление. | ИО
21 | Dshb_u | Диаметр установленной шайбы, мм | Задается пользователем диаметр установленной шайбы. | ИО
22 | Nshb_u | Количество установленных шайб | Задается пользователем количество установленных шайб. | ИО
23 | Nist | Номер источника | Определяется в результате расчета. | Р
24 | Dshb | Диаметр шайбы, мм | Определяется в результате расчета. | Р
25 | Nshb | Количество шайб | Определяется в результате расчета. | Р
26 | Pin | Давление до шайбы, кг/см2 | Определяется в результате расчета. | Р
27 | Pout | Давление после шайбы, кг/см2 | Определяется в результате расчета. | Р
28 | Hin | Энтальпия до шайбы, ккал/кг | Определяется в результате расчета. | Р
29 | Hout | Энтальпия после шайбы, ккал/кг | Определяется в результате расчета. | Р
30 | Tc_in | Температура конденсации на входе, °C | Определяется в результате расчета. | Р
31 | Tc_out | Температура конденсации на выходе, °C | Определяется в результате расчета. | Р
32 | Tin | Температура до шайбы, °C | Определяется в результате расчета. | Р
33 | Tout | Температура после шайбы, °C | Определяется в результате расчета. | Р
34 | Win | Влажность до шайбы | Определяется в результате расчета. | Р
35 | Wout | Влажность после шайбы | Определяется в результате расчета. | Р
36 | Gin | Расход на входе, т/час | Определяется в результате расчета. | Р
37 | Gout | Расход на выходе, т/час | Определяется в результате расчета. | Р
38 | Sshb | Условный диаметр потребителя, мм | Определяется в результате расчета. | Р
39 | Gwfact | Расход подсасываемой среды, т/час | Определяется в результате расчета. | Р
40 | dPfact | Потеря давления на потребителе, кг/см2 | Определяется в результате расчета. | Р
41 | dPshb | Потеря давления на шайбе, кг/см2 | Определяется в результате расчета. | Р
42 | Qfact | Фактический тепловой поток, ккал/час | Определяется в результате расчета. | Р
43 | T11fact | Фактическая температура на входе (1-й контур), °C | Определяется в результате расчета. | Р
44 | T12fact | Фактическая температура на выходе (1-й контур), °C | Определяется в результате расчета. | Р
45 | T21fact | Фактическая температура на входе (2-й контур), °C | Определяется в результате расчета. | Р
46 | T22fact | Фактическая температура на выходе (2-й контур), °C | Определяется в результате расчета. | Р


Узел

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование | Задается пользователем наименование узла. | ИН
2 | Zgeo | Геодезическая отметка, м | Задается отметка оси (верха) трубы, выходящей из узла. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
3 | P | Давление, кг/см2 | Определяется в результате расчета. | P
4 | T | Температура, °C | Определяется в результате расчета. | P
5 | W | Влажность | Определяется в результате расчета. | P
6 | H | Энтальпия, ккал/кг | Определяется в результате расчета. | P
7 | Tc | Температура конденсации, °C | Определяется в результате расчета. | P
8 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д., соответствующая номеру источника от которого запитывается данный узел сети. | Р


Задвижка

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование арматуры | Задается пользователем, например Задвижка № 22 | ИН
2 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный объект. | P
3 | Zgeo | Геодезическая отметка, м | Задается отметка оси (верха) трубы, на которой установлено данное запорное устройство. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
4 | mark | Марка задвижки | Задается пользователем марка установленной запорной арматуры. Причем чтобы занести марку необходимо выбрать ее из Справочника по запорной арматуре (подробней смотрите раздел «Справочник по запорной арматуре»). | ИО
5 | Percent | Степень открытия, % или град. | Задается пользователем степень открытия арматуры в долях (от 0 до 1). Сопротивление соответствующее степени открытия можно просмотреть в Справочнике по запорной арматуре (смотрите раздел «Справочник по запорной арматуре»). Данное поле используется при расчетах только в том случае, если указана марка запорной арматуры. | ИО
6 | diam | Условный диаметр, м | Задается пользователем диаметр установленной на сети запорной арматуры. | ИО
7 | zeta | Коэффициент гидравлического сопротивления | Задается пользователем коэффициент гидравлического сопротивления. | ИО
8 | Pin | Давление на входе, кг/см2 | Определяется в результате расчета. | Р
9 | Pout | Давление на выходе, кг/см2 | Определяется в результате расчета. | Р
10 | Tin | Температура на входе, °C | Определяется в результате расчета. | Р
11 | Tout | Температура на выходе, °C | Определяется в результате расчета. | Р
11 | Hin | Энтальпия на входе, ккал/кг | Определяется в результате расчета. | Р
12 | Hout | Энтальпия на выходе, ккал/кг | Определяется в результате расчета. | Р
13 | Tc_in | Температура конденсации на входе, °C | После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла. | Р
14 | Tc_out | Температура конденсации на выходе, °C | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный объект | Р
15 | Win | Влажность на входе | Определяется в результате расчета. | Р
16 | Wout | Влажность на выходе | Определяется в результате расчета. | Р
17 | Gin | Расход на входе, т/час | Определяется в результате расчета. | Р
18 | Gout | Расход на выходе, т/час | Определяется в результате расчета. | Р
19 | dPfact | Потеря давления, кг/см2 | Определяется в результате расчета. | Р


Участок

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Begin_uch

Наименование начала участка

Задается наименование начала участка (наименование узла, с которого данный участок начинается). Может быть внесено автоматически (подробней смотрите раздел «Автоматическое занесение начала и конца участков»).

ИН

2

End_uch

Наименование конца участка

Задается наименование конца участка (наименование узла, в котором данный участок заканчивается). Может быть внесено автоматически (подробней смотрите раздел «Автоматическое занесение начала и конца участков»).

ИН
3 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный участок сети. | Р

4

len

Длина, м

Задается длина участка в плане, например 100, 150 м. Данное поле можно заполнить автоматически, сняв длину участка с карты в масштабе (смотрите раздел «Автоматическое занесение длины с карты»).

ИО

5

diam

 Диаметр внутренний, м

Задается внутренний диаметр трубопровода, например 0.1 м.

ИО

6

del

Толщина стенки, м

Задается толщина стенки трубопровода.

ИО
7 | ke | Шероховатость, мм | Задается пользователем шероховатость, например, 1, 2, 3 мм. | ИО

8

kz

Коэффициент местных потерь давления

Задается пользователем в долях от единицы, например, 1.1, 1.2. При этом действительная длина участка сети увеличивается соответственно на 10 или 20 %.

ИО

9

Proklad

Тип прокладки

 Выбирается из списка тип прокладки сети:

  • Бесканальная;

  • Канальная;

  • Надземная;

  • Подвальная.

ИО

10

Grunt

Вид грунта

 Выбирается из списка вид грунта:

  • Глина, суглинок. Влажный;

  • Глина, суглинок. Водонасыщенный;

  • Глина, суглинок. Сухой;

  • Гравий, щебень. Влажный;

  • Гравий, щебень. Водонасыщенный;

  • Гравий, щебень. Сухой;

  • Песок, супесь. Влажный.

  • Песок, супесь. Водонасыщенный.

  • Песок, супесь. Сухой.

ИО

11

Hzal

Глубина заложения трубопровода, м

Задается пользователем глубина заложения трубопровода от оси до поверхности земли, например 0.8, 1.0, 1.2 м.

ИО

12

Hkanal

Высота канала, м

Задается пользователем в зависимости от марки канала и условного диаметра труб.

ИО

13

Wkanal

Ширина канала, м

Задается пользователем в зависимости от марки канала и условного диаметра труб.

ИО

14

deltaiz

 Толщина изоляции, м

Задается пользователем толщина изоляции трубопровода.

ИО

15

izol

Теплоизоляционный материал

 Выбирается из списка теплоизоляционный материал:

  • Асбестовый матрац, заполненный совелитом;

  • Асбестовый матрац, заполненный стекловолокном;

  • Асбестовый шнур;

  • Асбестовый шнур (ШАОН);

  • Асбовермикулитовые изделия марки 250;

  • Асбовермикулитовые изделия марки 300;

  • Асбопухншнур (ШАП);

  • Асботкань в несколько слоев;

  • Битумовермикулит;

  • Битумокерамзит;

  • Битумоперлит;

  • Вулканитовые плиты марки 300;

  • Диатомовые изделия марки 500;

  • Диатомовые изделия марки 600;

  • Известково-кремнеземистые изделия марки 200;

  • Маты и плиты из минеральной ваты марки;

  • Маты и плиты стекловатные марки 50;

  • Маты и полосы из непрерывного стекловолокна;

  • Маты минераловатные прошивные марки 100;

  • Маты минераловатные прошивные марки 125;

  • Пенобетонные изделия;

  • Пенопласт ФРП-1 и резопен группы 100;

  • Пенополимербетон;

  • Пенополиуретан;

  • Перлитоцементные изделия марки 300;

  • Перлитоцементные изделия марки 350;

  • Плиты и цилиндры минераловатные марки 250;

  • Плиты минераловатные полужесткие марки 100;

  • Плиты минераловатные полужесткие марки 125;

  • Плиты стекловатные полужесткие марки 75;

  • Полуцилиндры и цилиндры минераловатные марки 150;

  • Полуцилиндры и цилиндры минераловатные марки 200;

  • Скорлупы минераловатные оштукатуренные;

  • Совелитовые изделия марки 350;

  • Совелитовые изделия марки 400;

  • Фенольный поропласт ФЛ монолит;

  • Шнур минераловатный марки 200;

  • Шнур минераловатный марки 250.

ИО

16

beta

 Доля местных потерь тепла

Задается доля местных потерь тепла.

ИО

17

Pin

Давление в начале, кг/см2

Определяется в результате расчета.

Р

18

Pout

Давление в конце, кг/см2

Определяется в результате расчета.

Р

19

Tin

Температура в начале, °C

Определяется в результате расчета.

Р

20

Tout

 Температура в конце, °C

Определяется в результате расчета.

Р

21

Win

Влажность в начале

Определяется в результате расчета.

Р

22

Wout

Влажность в конце

Определяется в результате расчета.

Р

23

Tc_in

Температура конденсации в начале, °C

Определяется в результате расчета.

Р

24

Tc_out

Температура конденсации в конце, °C

Определяется в результате расчета.

Р

25

Hin

Энтальпия на входе, кккал/кг

Определяется в результате расчета.

Р

26

Hout

Энтальпия на выходе, кккал/кг

Определяется в результате расчета.

Р

27

G

Расход, т/час

Определяется в результате расчета.

Р

28

V

Средняя скорость, м.сек

Определяется в результате расчета.

Р

29

Qlost

Потери тепла, ккал/час

Определяется в результате расчета.

Р

30

Lfaz1

Положение фазового перехода 1

Определяется в результате расчета.

Р

31

Pfaz1

Давление в точке фазового перехода 1, кг/см2

Определяется в результате расчета.

Р

32

Hfaz1

Энтальпия в точке фазового перехода 1, ккал/кг

Определяется в результате расчета.

Р

33

Tfaz1

Температура в точке фазового перехода 1, °C

Определяется в результате расчета.

Р

34

Wfaz1

Влажность в точке фазового перехода 1

Определяется в результате расчета.

Р
35 Lfaz2 Положение фазового перехода 2

Определяется в результате расчета.

Р
36 Pfaz2 Давление в точке фазового перехода 2, кг/см2

Определяется в результате расчета.

Р
37 Hfaz2 Энтальпия в точке фазового перехода 2, ккал/кг

Определяется в результате расчета.

Р
38 Tfaz2 Температура в точке фазового перехода 2, °C

Определяется в результате расчета.

Р
39 Wfaz2 Влажность в точке фазового перехода 2

Определяется в результате расчета.

Р
40 dPfact Потеря давления, кг/см2

Определяется в результате расчета.

Р


Дросселирующее устройство (регулятор давления после себя, регулятор давления до себя, регулятор расхода)

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование | Записывается наименование регулятора, например Р №1, и т.д. | ИН
2 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный объект. | Р
3 | Zgeo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данный регулятор. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
4 | Preg | Регулируемый параметр | Задается пользователем значение регулируемого параметра, то есть та величина до которой необходимо понизить давление (расход) после или до данного регулятора (в зависимости от типа утсройства). | ИО
5 | Kreg | Пропускная способность, т/ч | Задается пользователем пропускная способность регулятора (по паспортным данным устройства). | ИО
6 | Pin | Давление на входе, кг/см2 | Определяется в результате расчета. | Р
7 | Pout | Давление на выходе, кг/см2 | Определяется в результате расчета. | Р
8 | Tin | Температура на входе, °C | Определяется в результате расчета. | Р
9 | Tout | Температура на выходе, °C | Определяется в результате расчета. | Р
10 | Hin | Энтальпия на входе, ккал/кг | Определяется в результате расчета. | Р
11 | Hout | Энтальпия на выходе, ккал/кг | Определяется в результате расчета. | Р
12 | Tc_in | Температура конденсации на входе, °C | Определяется в результате расчета. | Р
13 | Tc_out | Температура конденсации на выходе, °C | Определяется в результате расчета. | Р
14 | Win | Влажность на входе | Определяется в результате расчета. | Р
15 | Wout | Влажность на выходе | Определяется в результате расчета. | Р
16 | Gout | Расход, т/час | Определяется в результате расчета. | Р
17 | dPfact | Потеря давления, кг/см2 | Определяется в результате расчета. | Р


РОУ

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование | Записывается наименование РОУ. | ИН
2 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный объект. | Р
3 | Mode | Тип | Задается тип устройства | ИО
4 | Zgeo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данное устройство. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
5 | zeta | Коэффициент сопротивления (тип 1) | Задается коэффициент сопротивления. | ИО
6 | diam | Условный диаметр (тип 1), м | Задается условный диаметр. | ИО
7 | unorm | Коэффициент смешения (тип 1) | Задается коэффициент смешения. | ИО
8 | Preg | Требуемое давление на выходе (тип 2), кг/см2 | Задается давление на выходе РОУ. | ИО
9 | Treg | Требуемая температура на выходе (тип 2), °С | Задается требуемая температура. | ИО
10 | Kreg | Пропускная способность (тип 2), т/час | Задается пропускная способность. | ИО
11 | Tw | Температура подмешиваемой воды, °С | Задается температура подмешиваемой воды. | ИО
12 | Pin | Давление на входе, кг/см2 | Определяется в результате расчета. | Р
13 | Pout | Давление на выходе, кг/см2 | Определяется в результате расчета. | Р
14 | Tin | Температура на входе, °C | Определяется в результате расчета. | Р
15 | Tout | Температура на выходе, °C | Определяется в результате расчета. | Р
16 | Win | Влажность на входе | Определяется в результате расчета. | Р
17 | Wout | Влажность на выходе | Определяется в результате расчета. | Р
18 | Gin | Расход на входе, т/час | Определяется в результате расчета. | Р
19 | Gout | Расход на выходе, т/час | Определяется в результате расчета. | Р
20 | Hin | Энтальпия на входе, ккал/кг | Определяется в результате расчета. | Р
21 | Hout | Энтальпия на выходе, ккал/кг | Определяется в результате расчета. | Р
22 | Tc_in | Температура конденсации на входе, °C | Определяется в результате расчета. | Р
23 | Tc_out | Температура конденсации на выходе, °C | Определяется в результате расчета. | Р
24 | Gfact | Расход холодной воды фактический, т/час | Определяется в результате расчета. | Р
25 | ufact | Коэффициент смешения фактический | Определяется в результате расчета. | Р
26 | dPfact | Потеря давления, кг/см2 | Определяется в результате расчета. | Р


ППУ

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование | Записывается наименование ППУ. | ИН
2 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный объект. | Р
3 | Mode | Тип | Задается тип устройства | ИО
4 | Zgeo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данное устройство. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
5 | diam | Условный диаметр, м | Задается условный диаметр. | ИО
6 | zeta | Коэффициент гидравлического сопротивления | Задается коэффициент гидравлического сопротивления. | ИО
7 | Qnorm | Подведенное тепло (тип 1), ккал/час | Задается подведенное тепло. | ИО
8 | Treg | Требуемая температура на выходе (тип 2), °С | Задается требуемая температура на выходе ППУ. | ИО
9 | Pin | Давление на входе, кг/см2 | Определяется в результате расчета. | Р
10 | Pout | Давление на выходе, кг/см2 | Определяется в результате расчета. | Р
11 | Tin | Температура на входе, °C | Определяется в результате расчета. | Р
12 | Tout | Температура на выходе, °C | Определяется в результате расчета. | Р
13 | Win | Влажность на входе | Определяется в результате расчета. | Р
14 | Wout | Влажность на выходе | Определяется в результате расчета. | Р
15 | Gin | Расход, т/час | Определяется в результате расчета. | Р
16 | Gout | Расход, т/час | Определяется в результате расчета. | Р
17 | Qin | Подведенное тепло, ккал/час | Определяется в результате расчета. | Р
18 | Hin | Энтальпия на входе, ккал/кг | Определяется в результате расчета. | Р
19 | Hout | Энтальпия на выходе, ккал/кг | Определяется в результате расчета. | Р
20 | Tc_in | Температура конденсации на входе, °C | Определяется в результате расчета. | Р
21 | Tc_out | Температура конденсации на выходе, °C | Определяется в результате расчета. | Р
22 | dPfact | Потеря давления, кг/см2 | Определяется в результате расчета. | Р


Охладитель теплообменник

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование | Записывается наименование ППУ. | ИН
2 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный объект. | Р
3 | Mode | Тип | Задается тип устройства. | ИО
4 | Zgeo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данное устройство. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
5 | Treg | Требуемая температура на выходе (тип 2), °С | Задается требуемая температура. | ИО
6 | zeta | Коэффициент гидравлического сопротивления | Задается коэффициент гидравлического сопротивления. | ИО
7 | Diam | Условный диаметр, м | Задается условный диаметр. | ИО
8 | Qnorm | Отводимое тепло | Задается отводимое тепло. | ИО
9 | Tw | Tw, °С | Задается Tw. | ИО
10 | Pin | Давление на входе, кг/см 2 | Определяется в результате расчета. | Р
11 | Pout | Давление на выходе, кг/см2 | Определяется в результате расчета. | Р
12 | Tin | Температура на входе, °C | Определяется в результате расчета. | Р
13 | Tout | Температура на выходе, °C | Определяется в результате расчета. | Р
14 | Win | Влажность на входе | Определяется в результате расчета. | Р
15 | Wout | Влажность на выходе | Определяется в результате расчета. | Р
16 | Gin | Расход, т/час | Определяется в результате расчета. | Р
17 | Gout | Расход, т/час | Определяется в результате расчета. | Р
18 | Hin | Энтальпия на входе, ккал/кг | Определяется в результате расчета. | Р
19 | Hout | Энтальпия на выходе, ккал/кг | Определяется в результате расчета. | Р
20 | Tc_in | Температура конденсации на входе, °C | Определяется в результате расчета. | Р
21 | Tc_out | Температура конденсации на выходе, °C | Определяется в результате расчета. | Р
22 | dPfact | Потеря давления, кг/см2 | Определяется в результате расчета. | Р


Турбина

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование | Записывается наименование турбины. | ИН
2 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный объект. | Р
3 | Zgeo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данное устройство. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
4 | Mode | Режим работы | Задается режим работы турбины. | ИО
5 | kpd | К. п. д. | Задается КПД. | ИО
6 | Gnorm | Требуемый расход на входе (режим 1), т/час | Задается требуемый расход на входе. | ИО
7 | Gw | Расход конденсата (режим 2), т/час | Задается расход конденсата. | ИО
8 | Gmax | Максимальный расход, т/час | Задается максимальный расход. | ИО
9 | Pin | Давление на входе, кг/см 2 | Определяется в результате расчета. | Р
10 | Pout | Давление на выходе, кг/см2 | Определяется в результате расчета. | Р
11 | Tin | Температура на входе, °C | Определяется в результате расчета. | Р
12 | Tout | Температура на выходе, °C | Определяется в результате расчета. | Р
13 | Win | Влажность на входе | Определяется в результате расчета. | Р
14 | Wout | Влажность на выходе | Определяется в результате расчета. | Р
15 | Gin | Расход пара на входе, т/час | Определяется в результате расчета. | Р
16 | Gout | Расход пара на выходе, т/час | Определяется в результате расчета. | Р
17 | Gwfact | Расход конденсата фактический, т/час | Определяется в результате расчета. | Р
18 | Hin | Энтальпия на входе, ккал/кг | Определяется в результате расчета. | Р
19 | Hout | Энтальпия на выходе, ккал/кг | Определяется в результате расчета. | Р
20 | Tc_in | Температура конденсации на входе, °C | Определяется в результате расчета. | Р
21 | Tc_out | Температура конденсации на выходе, °C | Определяется в результате расчета. | Р
22 | dPfact | Потеря давления, кг/см2 | Определяется в результате расчета. | Р


Сопло Вентури

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование | Записывается наименование сопла. | ИН
2 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный объект. | Р
3 | Zgeo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данное устройство. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
4 | zeta | Коэффициент сопротивления | Задается коэффициент сопротивления. | ИО
5 | Diam | Диаметр, м | Задается диаметр. | ИО
6 | Pnorm | Минимальное давление на входе, кг/см2 | Задается минимальное давление на входе. | ИО
7 | Treg | Требуемая температура на выходе, °С | Задается требуемая температура на выходе. | ИО
8 | Tw | Температура подмешиваемой воды, °С | Задается температура подмешиваемой воды. | ИО
9 | Tin | Температура на входе, °C | Определяется в результате расчета. | Р
10 | Tout | Температура на выходе, °C | Определяется в результате расчета. | Р
11 | Pin | Давление на входе, кг/см2 | Определяется в результате расчета. | Р
12 | Pout | Давление на выходе, кг/см2 | Определяется в результате расчета. | Р
13 | Win | Влажность на входе | Определяется в результате расчета. | Р
14 | Wout | Влажность на выходе | Определяется в результате расчета. | Р
15 | Gin | Расход на входе, т/час | Определяется в результате расчета. | Р
16 | Gout | Расход на выходе, т/час | Определяется в результате расчета. | Р
17 | Hin | Энтальпия на входе, ккал/кг | Определяется в результате расчета. | Р
18 | Hout | Энтальпия на выходе, ккал/кг | Определяется в результате расчета. | Р
19 | Tc_in | Температура конденсации на входе, °C | Определяется в результате расчета. | Р
20 | Tc_out | Температура конденсации на выходе, °C | Определяется в результате расчета. | Р
21 | Gwfact | Расход холодной воды фактический, т/час | Определяется в результате расчета. | Р
22 | dPfact | Потеря давления, кг/см2 | Определяется в результате расчета. | Р


Сепаратор

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование | Записывается наименование сепаратора. | ИН
2 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный объект. | Р
3 | Zgeo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данное устройство. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
4 | zeta | Коэффициент гидравлического сопротивления | Задается коэффициент гидравлического сопротивления. | ИО
5 | Diam | Условный диаметр, м | Задается условный диаметр. | ИО
6 | Pnorm | Минимальное давление на входе, кг/см2 | Задается минимальное давление на входе. | ИО
7 | kpd | Коэффициент сепарации | Задается коэффициент сепарации. | ИО
8 | Pin | Давление на входе, кг/см2 | Определяется в результате расчета. | Р
9 | Pout | Давление на выходе, кг/см2 | Определяется в результате расчета. | Р
10 | Tin | Температура на входе, °C | Определяется в результате расчета. | Р
11 | Tout | Температура на выходе, °C | Определяется в результате расчета. | Р
12 | Win | Влажность на входе | Определяется в результате расчета. | Р
13 | Wout | Влажность на выходе | Определяется в результате расчета. | Р
14 | Gin | Расход на входе, т/час | Определяется в результате расчета. | Р
15 | Gout | Расход на выходе, т/час | Определяется в результате расчета. | Р
16 | Hin | Энтальпия на входе, ккал/кг | Определяется в результате расчета. | Р
17 | Hout | Энтальпия на выходе, ккал/кг | Определяется в результате расчета. | Р
18 | Tc_in | Температура конденсации на входе, °C | Определяется в результате расчета. | Р
19 | Tc_out | Температура конденсации на выходе, °C | Определяется в результате расчета. | Р
20 | Gwfact | Количество отделенного конденсата, т/час | Определяется в результате расчета. | Р
21 | dQ | Количество тепла теряемое с конденсатом, ккал/ч | Определяется в результате расчета. | Р
22 | dPfact | Потери давления, кг/см2 | Определяется в результате расчета. | Р


Локальное сопротивление

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование узла | Записывается наименование локального сопротивления, например ЛС №1, и т.д. | ИН
2 | Nist | Номер источника | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный объект. | Р
3 | Zgeo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данное локальное сопротивление. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»). | ИО
4 | zeta | Коэффициент гидравлического сопротивления | Задается коэффициент гидравлического сопротивления. | ИО
5 | diam | Условный диаметр, м | Задается условный диаметр локального сопротивления. | ИО
6 | Pin | Давление на входе, кг/см2 | Определяется в результате расчета. | Р
7 | Pout | Давление на выходе, кг/см2 | Определяется в результате расчета. | Р
8 | Tin | Температура на входе, °C | Определяется в результате расчета. | Р
9 | Tout | Температура на выходе, °C | Определяется в результате расчета. | Р
10 | Win | Влажность на входе | Определяется в результате расчета. | Р
11 | Wout | Влажность на выходе | Определяется в результате расчета. | Р
12 | Gin | Расход на входе, т/час | Определяется в результате расчета. | Р
13 | Gout | Расход на выходе, т/час | Определяется в результате расчета. | Р
14 | Hin | Энтальпия на входе, ккал/кг | Определяется в результате расчета. | Р
15 | Hout | Энтальпия на выходе, ккал/кг | Определяется в результате расчета. | Р
16 | Tc_in | Температура конденсации на входе, °C | Определяется в результате расчета. | Р
17 | Tc_out | Температура конденсации на выходе, °C | Определяется в результате расчета. | Р
18 | dPfact | Потеря давления, кг/см2 | Определяется в результате расчета. | Р


Формулы


Введение

В данном разделе представлены формулы и определения используемые программой ZuluSteam. В дальнейшем данный раздел будет расширяться, однако сейчас в этом разделе представлены лишь некоторые зависимости. По всем формулам, отсутствующим в данном разделе Вы можете обратиться к разработчикам.


Модель сети

При движении теплоносителя по паропроводу его параметры (давление, температура и др.) меняются вдоль трубы. Эти изменения связаны с охлаждением теплоносителя через стенку и теплоизоляцию трубы, а также с потерей давления из-за трения. На некотором расстоянии от источника пар может стать влажным (двухфазное состояние теплоносителя) и в этом случае температура и давление не определяют однозначно состояние теплоносителя. Привлекать третий параметр влажность либо степень сухости пара не слишком удобно, более естественно выбрать в качестве динамических переменных давление и энтальпию. Эти переменные однозначно определяют состояние теплоносителя, в том числе температуру и влажность. В общем случае, уравнение, описывающее изменение давления и энтальпии вдоль трубы можно записать в виде:

Рисунок 175.

В качестве параметра здесь присутствует массовый расход (конкретный вид функций в правых частях уравнений будет приведен позже). Для определения массовых расходов во всех трубах нужно решить уравнения Кирхгофа первого и второго рода. Первый из них утверждает, что алгебраическая сумма расходов, втекающих в узел, равна нулю (вытекающие расходы входят в эту сумму со знаком минус). Второй закон Кирхгофа гласит, что сумма изменений давления по всем участкам, образующим замкнутый цикл, равна нулю.

Таким образом, чтобы из дифференциальных уравнений найти давления нужно знать расходы, а чтобы решить алгебраические уравнения Кирхгофа с целью отыскания расходов нужно знать давления. Чтобы выйти из этого «заколдованного» круга, естественно применить метод последовательных приближений при котором поочередно решаются система алгебраических уравнений, а затем система дифференциальных уравнений.

Начальные условия для дифференциальных уравнений определяются последовательно, начиная с труб, выходящих из источников пара. Для других труб начальные условия для давлений вычисляются из уравнений Кирхгофа, а начальная энтальпия для трубы по которой теплоноситель вытекает из узла, вычисляется как средневзвешенная энтальпия по всем расходам втекающим в этот узел, причем в качестве весов выступают расходы:

Рисунок 176.


Основные этапы построения решения

Дифференциальные уравнения решаются численно методом Рунге-Кутта.

Чтобы выписать уравнения Кирхгофа для произвольной трубопроводной сети целесообразно привлечь теорию графов.

Топология трубопроводной сети моделируется с помощью ориентированного графа, причем дуги графа соответствуют участкам труб и элементам, имеющим гидравлическое сопротивление, а вершины графа соответствуют концам труб (и точкам их соединения).

Пусть A - матрица инцидентности (точнее базисная подматрица матрицы инцидентности, которая получается из полной матрицы инцидентности в результате отбрасывания какой-нибудь строки - обычно последней). Тогда первый закон Кирхгофа, утверждающий, что сумма расходов, втекающих и вытекающих в любой узел равна нулю, можно записать в виде матричного уравнения

Рисунок 177.

Для записи второго закона Кирхгофа используется матрица базисных циклов В. Эту матрицу можно получить в результате следующей процедуры. Выберем какое-нибудь остовное дерево графа (для ускорения процессов сходимости итерационных процессов решения нелинейных уравнений Кирхгофа рекомендуется выбирать дерево с наименьшим гидравлическим сопротивлением). Выбор остовного дерева (базисного минора матрицы инцидентности) разбивает дуги графа на ветви и хорды, при этом соответствующие расходы разбиваются на базисные и свободные. С учетом этого разбиения уравнение первый закон Кирхгофа можно переписать в виде:

Рисунок 178.

Здесь At и Ac - квадратная и прямоугольная матрицы, составленные соответственно из базисных столбцов (индекс t от английского слова tree - древо) и остальных (индекс с от английского слова chord - хорда).

Выразим базисные переменные через свободные:

Рисунок 179.

Можно показать, что матрица базисных циклов, соответствующая выбранному остовному дереву имеет вид:

Рисунок 180.

Второй закон Кирхгофа, утверждающий, что сумма падений давления, с учетом действующих напоров, по любому замкнутому контуру равна нулю, можно записать в виде:

Рисунок 181.

Здесь [image] - матрица-столбец, составленная из падений давления на каждом из участков трубопроводной сети, E матрица-столбец, составленная из действующих напоров на каждом из участков трубопроводной сети.

Уравнение (1.7) является нелинейным даже в простейшем случае гидравлической сети (в случае гидравлической сети при решении нелинейных уравнений помогает метод Ньютона). В случае паропроводов компоненты векторы [image] определяются из решения системы дифференциальных уравнений, причем решения не являются гладкими функциями. Излом решения образуется в точке появления конденсата. С учетом этих замечаний для решения нелинейных уравнений применим метод минимизации невязок. Введем вектор невязок (residual vector)

Рисунок 182.

и вычислим норму, например евклидову (в конечномерном случае все нормы эквивалентны), этого вектора:

Рисунок 183.


Течение пара по трубе

Одномерное стационарное, неизотермическое движение пара по трубе описывается фундаментальными уравнениями: первое начало термодинамики (закон сохранения энергии), уравнение изменения количества движения (уравнение движения), уравнение неразрывности (закон сохранения массы):

Рисунок 184.

здесь:

  • h – энтальпия;

  • p – давление;

  • z – координата, направленная вдоль трубы;

  • ql – линейная плотность теплового потока от газа к воздуху;

  • G – массовый расход;

  • – удельный объем газа;

  • – плотность газа;

  • – скорость движения газа;

  • d1 – внутренний диаметр трубы;

  • – коэффициент гидравлического трения (безразмерный);

  • – угол наклона трубы;

  • – ускорение свободного падения.

Рисунок 185.

– коэффициенты теплоотдачи соответственно от пара к внутренней стенке трубы и от наружной поверхности изоляции к воздуху, Вт/м2К.


Теплофизические свойства пара

Для вычисления теплофизических свойств (энтальпия, температура, влажность, плотность, энтропия, кинематическая вязкость и др.) пара и воды привлекается программа WaterSteamPro (http://www.wsp.ru/ru/), которая основана на системе уравнений IAPWS-IF97, предложенной в 1997 г. Международной ассоциацией по свойствам воды и водяного пара и предназначенной для промышленных расчетов.


Модели элементов

Условия сшивания для более сложных элементов сети

В месте соединения труб могут находиться объекты сети, предназначенные для изменения параметров пара, например:

  • «Локальное сопротивление»

  • «Задвижка»

  • «Регулятор давления»

  • «Сепаратор»

  • «Паро перегревающее устройство (ППУ) »

  • «Охладитель-теплообменник (ОТО) »

  • «Редукционно охладительное устройство (РОУ)»

  • «Сопло Вентури»

  • «Паровая турбина»

  • «Потребитель»

  • «Узел (простой узел)»

  • «Источник»

  • «Участок трубопровода»

Все эти элементы сети на карте или схеме изображаются как узел, но как элемент математической модели они представляют собой участок (дуга графа). Действительно, пар на входе и выходе из этих устройств имеет различные параметры, что было бы не возможно, если бы устройство представляло собой узел, а не участок. В частности, все эти устройства, как и всякий участок, имеют гидравлическое сопротивление.


Локальное сопротивление

Локальное сопротивление характеризуется только одним гидравлическим сопротивлением S. При этом условия сшивания параметров на стыке труб имеет вид:

Рисунок 186.


Задвижка

Задвижка характеризуется только одним гидравлическим сопротивлением S. При этом условия сшивания параметров на стыке труб имеет вид

Рисунок 187.


Регулятор давления

Регулятор давления характеризуется давлением Preg, которое требуется получить после регулятора и пропускной способностью Gmax, которая позволяет рассчитать минимальное гидравлическое сопротивление регулятора. Если при полностью открытом регуляторе давление после него больше требуемого, то гидравлическое сопротивление регулятора подбирается из условия:

Рисунок 188.

минимальное сопротивление находится по формуле

Рисунок 189.


Сепаратор

Сепаратор характеризуется гидравлическим сопротивлением S и коэффициентом сепарации [image] (доля конденсата, которая отделяется в результате сепарации смеси пар - конденсат)

Рисунок 190.

Здесь

  • W1 - влажность пара;

  • H1W - энтальпия воды при температуре насыщения;

  • H1S - энтальпия сухого пара при температуре насыщения.


Паро перегревающее устройство (ППУ)

Паро перегревающее устройство (ППУ) представляет собой теплообменник, который характеризуется гидравлическим сопротивлением S и количеством тепла [image] в единицу времени (тепловой поток), которое передается пару. Условия сшивания имеют вид:

Рисунок 191.

В рамках этой модели можно величину [image] задавать явно (1-й тип ППУ) и подбирать из условия равенства выходной температуры заданному значению (2-й тип ППУ) T2=Treg.


Охладитель-теплообменник (ОТО)

Охладитель-теплообменник (ОТО) описывается такой же моделью, что и ППУ, но с отличием в знаке при

Рисунок 192.

В рамках этой модели можно величину [image] задавать явно (1-й тип ОТО) и подбирать из условия равенства выходной температуры заданному значению (2-й тип ОТО) T2=Treg.


Редукционно охладительное устройство (РОУ)

Редукционно охладительное устройство (РОУ) помимо гидравлического сопротивления S характеризуется коэффициентом смешения [image] (доля подмешиваемой воды по отношению к входящему расходу) и температурой подмешиваемой воды Tw . Выходные параметры вычисляются по формулам:

Рисунок 193.

Здесь Hw - энтальпия подмешиваемой воды, ее легко вычислить из уравнения состояния среды по известным температуре Tw и давлению Pw=P2.

В рамках этой модели можно величину [image] задавать явно (1-й тип РОУ) или подбирать из условия равенства выходной температуры заданному значению (2-й тип РОУ) T2=Treg. Для 2-го типа РОУ подбирается и гидравлическое сопротивление из условия равенства давления на выходе заданному значению P2=Preg.


Сопло Вентури

Сопло Вентури помимо гидравлического S сопротивления характеризуется величиной температура пара на выходе Treg, которая поддерживается на нужном уровне с помощью управления величиной расхода Gw подмешиваемой воды:

Рисунок 194.

Здесь величина Gw подбирается из условия T2=Treg.


Паровая турбина

Паровая турбина характеризуется двумя параметрами. Первый - давление на выходе P2=Preg, которое поддерживается на нужном уровне с помощью подбора гидравлического сопротивления (первое уравнение)

Рисунок 195.

и второй параметр - это один из расходов (в зависимости от режима работы турбины) либо расход пара на входе в турбину G1 (режим 1), либо расход конденсата Gw (режим 2), отводимого от турбины (оба режима описываются вторым уравнением). Для вычисления энтальпии пара на выходе из турбины полагаем, что процесс в турбине имеет адиабатический характер, поэтому энтальпия вычисляется с привлечением изоэнтропы. Наконец, для учета внутренних потерь энергии в турбине используется к.п.д. , что приводит к некоторому повышению энтальпии

Рисунок 196.


Потребитель

Предоставляется возможность использовать при моделировании сети потребители четырех типов:

  • Потребитель с «фиксированным» отбором.

  • Потребитель - эжектор.

  • Потребитель - теплообменник.

  • Потребитель с заданным гидравлическим сопротивлением.

Потребитель с «фиксированным» отбором

Отбор задается пользователем, а давление и температура получаются в результате расчета (если эти величины оказываются меньше требуемых программа выдает предупреждение). При избытке давления подбирается шайба. Следует помнить, что эта модель является весьма грубой. Так, если при некоторых параметрах сети назначенный отбор физически (в реальной сети) не может быть получен, в математической модели он будет достигнут. Но при этом где-то в сети появятся отрицательные давления и/или температуры. Такое возможно только при наладочном расчете и позволяет быстро обнаружить наиболее "узкие" места в сети. При поверочном расчете автоматически используется другая модель потребителя - потребитель с заданным гидравлическим сопротивлением. Для вычисления сопротивления используются минимальное давление на входе и отбор.

Потребитель - эжектор

Потребитель - эжектор характеризуется коэффициентом смешения и количеством (массовый расход) подсасываемой среды. По этим параметрам определяется расход на входе в потребитель и используется таже модель что и у потребителя с "фиксированным" отбором. При поверочном расчете количество (массовый расход) подсасываемой среды вычисляется при этом используется коэффициентом смешения и гидравлическое сопротивление, которое вычисляется автоматически.

Потребитель - теплообменник

Потребитель - теплообменник характеризуется гидравлическим сопротивлением, к.п.д. При наладке полагается известным количество тепла, переданное во вторичный контур. По этой величине и к.п.д. вычисляется количество тепла, отобранное из первичного контура.

Потребитель с заданным гидравлическим сопротивлением.

Потребитель с заданным гидравлическим сопротивлением. Гидравлическое сопротивление задает пользователь. Отбор, давление, температура и т.д. вычисляются программой.


Узел (простой узел)

Узел (простой узел) служит для соединения двух и более труб. Если в узел пар поступает по одной трубе, то давление и энтальпия пара в начале всех выходящих из узла труб такие же, как у пара поступающего в узел.

Более интересен случай, когда пар поступает в узел по двум или более трубам с параметрами (P1, H1, G1), (P2, H2, G2),...(Pm, Hm, Gm). Давления, разумеется, совпадают и эта величина берется в качестве начального условия при решении дифференциальных уравнений для труб по которым пар выходит из узла. Энтальпия также одинакова в начале этих труб, но равняется средневзвешенному значению энтальпий входящих потоков пара, причем в качестве веса выступает расход:

Рисунок 197.


Источник

Источник как правило, характеризуется давлением и температурой (а знать нужно энтальпию). Если пар сухой или, наоборот, теплоносителем является вода, то в этих случаях известные давление и температура позволяют вычислить энтальпию в начале трубы, отходящей от источника пара, используя уравнения состояния пара и воды. Если же пар является влажным, то нужно знать давление и влажность (температура насыщения при этом однозначно определяется давлением) и тогда опять же можно вычислить энтальпию. В этом случае справедлива формула:

Рисунок 198.

где:

  • HW – энтальпия воды (water);

  • HS – энтальпия насыщенного пара (steam);

  • X – степень сухости пара, X=1-W;

  • W - влажность пара.


Участок трубопровода

Участок трубопровода характеризуется рядом параметров:

  • L – длина участка, м;

  • d1 – внутренний диаметр паропровода, м;

  • d2 – наружный диаметр трубопровода, м;

  • ke – шероховатость, мм;

  • – доля местных потерь давления;

  • kZ=1+ [image] – коэффициент местных потерь давления, материал теплоизоляции (коэффициенты теплопроводности и теплоотдачи);

  • hlZ – толщина изоляции, мм;

  • – доля местных потерь тепла.

С использованием этих параметров записываются дифференциальные уравнения для отыскания потерь давления и тепла при движении теплоносителя вдоль трубы:

Рисунок 199.

функции в правой части уравнений могут меняться в зависимости от принятой модели.

Литература:

  1. Серов Е.П., Корольков Б.П. Динамика парогенераторов –М.: Энергоиздат, 1981. – 408с.

  2. Теплопередача: Учебник для вузов/В.П. Исаченко, В.А. Осипова, А.С. Сукомел. – М. : Энергоиздат, 1981. – 416 с.

  3. Рассохин Н.Г. Парогенераторные установки атомных электростанций: Учебник для вузов. – М.: Энергоатомиздат, 1987. – 384 с.

  4. Ривкин С.Л., Александров А.А., Кременевская Е.А. Теплодинамические производные для воды и водяного пара. – М.: Энергия, 1977. – 263 с.


Модель теплообменника

Для расчета больших паропроводных сетей (да и для удобства пользователей) требуется простая математическая модель теплообменника. О существовании такой модели для пароводяных или паровоздушных теплообменных аппаратов нам неизвестно. Поэтому ниже приводится описание разработанной нами модели.

Для построения модели пароводяного теплообменника, сначала создадим модель водоводяного/водовоздушного теплообменника. Для таких теплообменников уже существуют модели, например смотрите Соколов [], но нам нужна такая модель, которую удается обобщить и перенести на случай пар - вода/воздух.

Итак, постановка задачи: в процессе наладочного расчета должна создаваться математическая модель существующего теплообменника по известным данным в одном режиме работы (обычно расчетный/оптимальный, но не обязательно), а в процессе поверочного расчета эта модель будет использоваться для расчета режима работы данного теплообменника при других входных параметрах.

Полагаем, что при наладке известны следующие расчетные (нормативные) параметры

. Ясно, что параметр [image] можно вычислить из условия теплового баланса, так для воды:

Рисунок 200.

В качестве математической модели естественно взять систему дифференциальных уравнений, описывающих изменение температуры теплоносителей по мере их продвижения внутри теплообменника

Рисунок 201.

Здесь знак минус, следует выбирать для прямоточных теплообменников, а знак плюс - для противоточных (дальнейшее изложение ведется на примере последних),

  • T1 – температура теплоносителя в первом контуре;

  • T2 – температура теплоносителя во втором контуре;

  • z – относительное расстояние, пройденное теплоносителем внутри теплообменника;

  • c1, с2 – теплоемкости теплоносителей;

  • R – среднее термическое сопротивление перегородки между теплоносителями.

Последний параметр пока неизвестен, и именно он будет отвечать за все отличия одного теплообменника от другого.

Исходных данных [image] как раз хватает, чтобы задать начальные условия [image] и [image] для дифференциальных уравнений и вычислить среднее термическое сопротивление перегородки между теплоносителями.

Отметим, что предлагаемая модель точна для теплообменников типа труба в трубе и аналогичных, поскольку в этом случае термическое сопротивление не меняется вдоль трубы и совпадает со средним (краевыми эффектами для достаточно длинной трубы можно пренебречь).

Решение дифференциальных уравнений имеет вид:

Рисунок 202.

где

Рисунок 203.

Рисунок 204.

Из уравнения [image] находим среднее термическое сопротивление:

Рисунок 205.

На этом построение математической модели теплообменника завершено и выходные величины можно вычислить по формулам [image] и [image] .

Пароводяной теплообменник

В этом случае возможно появление фазовых переходов, а для двухфазной среды в качестве динамической переменной (в каждом контуре) естественно выбрать энтальпию H1 и H2 (удельное теплосодержание). Последняя при заданном давлении позволяет вычислить и температуру и степень сухости пара. Поэтому дифференциальные уравнения примут вид:

Рисунок 206.

Параметры пара сильно зависят от давления, поэтому следует учесть изменение давления и пополнить список исходных данных при наладке.

Наконец, чтобы система уравнений стала полной нужно использовать уравнения состояния пара и воды.

Далее, ввиду того, что дифференциальные уравнения стали нелинейными, явные формулы получить невозможно. Тем не менее, привлекая численные методы решения дифференциальных и алгебраических уравнений, можно изложенный выше для воды алгоритм реализовать и для пара.


Обновление ПО и настройка защиты HASP

Пользуясь программным обеспечением компании Политерм важно следить за тем, чтобы работа производилась на крайней, наиболее полной версии. Так как наши разработчики постоянно развивают возможности системы, использование устаревшей версии существенно ограничивает возможности.

[Предупреждение] Предупреждение

При использовании локальной версии программы достаточно обновить только ZuluGIS. Если же используется серверная версия (сервер геонформационной системы) необходимо обновить ZuluServer за компьютером сервером и ZuluGIS на всех клиентских рабочих местах.

При любом из вышеперечисленных вариантов отдельно обновлять расчетные модули не требуется.

Для получения уведомлений о новой версии при запуске системы надо выбрать меню Справка|Проверка обновлений и отметить соответствующую опцию. Если установленная версия будет отличаться от свежей, то при запуске системы появится окно:

Рисунок 207. Версия системы

Скачать свежую версию можно пройдя по указанной в диалоге ссылке. Обновление в рамках версии ZuluGIS 2021 и версий ZuluGIS 5.2 - ZuluGIS 8.0 отличается. Перед обновлением рекомендуется ознакомиться с соответствующими инструкциями.

[Примечание] Примечание

После обновления версии рекомендуется ознакомиться с историей изменений. Просмотреть историю можно или перейдя на наш сайт или выбрав меню Справка|История изменений.

Для определения номера установленной версии ZuluGIS выберите в меню пункт Справка|О программе..., в появившемся окне обратите внимание на цифры, выделенные на рисунке снизу. Данные цифры являются номером версии и датой сборки.

Рисунок 208. Версия системы

Обновление системы в рамках версии 2021

Обновление системы

Для обновления установленной на рабочем месте ZuluGIS с сохранением пользовательских настроек и справочников, необходимо устанавливать обновление поверх существующей версии, в ту же самую папку (будет предложена при установке программой-установщиком).

[Внимание] Внимание

Перед установкой обновления обязательно закройте ZuluGIS и ZuluServer.

Процесс установки:

  1. Скачайте дистрибутив обновления:

    • для 32-битной версии – https://www.politerm.com/download/?dl=zulu2021msi_x86

    • для 64-битной версии – https://www.politerm.com/download/?dl=zulu2021msi_x64

  2. На компьютере, на котором будет производиться установка ZuluGIS, закройте все приложения.

  3. Запустите загруженный исполняемый файл.

  4. Следуйте инструкциям мастера установки.

В состав пакетов обновления входит:

  • ZuluGIS 2021 – геоинформационная система

  • ZuluThermo 2021 – расчёты систем теплоснабжения

  • ZuluSteam 2021 – расчёты систем пароснабжения

  • ZuluHydro 2021 – расчёты систем водоснабжения

  • ZuluDrain 2021 – расчёты систем водоотведения

  • ZuluGaz 2021 – расчёты систем газоснабжения

  • Коммутационные задачи

  • ПО для построения графиков

Скачать обновление для ZuluGIS так же можно в разделеhttps://www.politerm.com/download/?pr=zulugis.

После обновления полезно ознакомиться с историей внесенных изменений:

  • https://www.politerm.com/history/

Обновление справки

В текущей версии справка обновляется автоматически. Дату последней редакции справки можно посмотреть в разделе Контакты.


После установки обновления

В ходе обновления программного обеспечения, в расчетную часть могут быть добавлены новые поля баз данных по объектам. Этих полей может не оказаться в базах данных вашего слоя из-за более старой версии программы.

Для обновления таблиц баз данных следует:

  1. Закрыть все таблицы. Если по каким либо объектам сетей открыто окно семантической информации, его так же следует закрыть.

  2. Нажать кнопку ZuluSteam [image] . Выбрать слой паропроводной сети из списка, нажав кнопку Слой.... Перейти на вкладку Сервис.

  3. Для обновления полей базы нажать кнопку Обновить структуры таблиц.

    Рисунок 209. Обновление таблиц

При успешном завершении операции обновления структур появится следующее сообщение:

Рисунок 210. Обновление таблиц

При неудачном исходе операции обновления или при повторном появлении данного предупреждения, просим обратится по телефонам или по электронной почте по адресам указанным в разделе Контактная информация.


Настройка защиты HASP

Защита программного обеспечения ZuluGIS, в том числе и ZuluSteam осуществляется посредством ключа защиты HASP. Рассмотрим 2 основных варианта защиты:

1. Организация использует локальный ключ.

При использовании локального ключа защиты HASP, настройка заключается лишь в установке драйвер для USB ключа.

2. Организация использует сетевой ключ.

При использовании сетевого ключа защиты HASP обязательно следует:

  1. Проверить доступность сетевого ключа по следующей строке в любом интернет браузере http://localhost:1947/_int_/ACC_help_index.html

  2. Включить использование сетевого ключа. «Настройка HASP» для расчетов.

  3. Включить использование сетевого ключа для пьезометрического графика «Настройка HASP».

    [Подсказка] Подсказка

    Опцию опроса сетевого также можно включить выбрав команду главного меню Сервис|Параметры и перейдя на вкладку Hasp.

[Внимание] Внимание

В случае возникновения проблем, обратитесь к подробной статье по настройке, представленной на нашем сайте в разделе Организация защиты продуктов.


Контакты

Если ознакомившись с данным руководством пользователя у вас еще остались вопросы по работе с системой, или в процессе работы возникли какие либо проблемы, то свяжитесь с нашей технической поддержкой. Так же мы будем рады слышать от вас пожелания по расширению функциональности системы и предложения по доработке справки.

Прежде чем связываться с нашими специалистами, убедитесь что у вас установлена самая последняя версия ZuluGIS, так как после звонка к нам именно это первым делом попросит осуществить наша техническая поддержка. Связано это с тем, что обновления происходят регулярно, и может возникнуть такая ситуация, что ошибка уже была исправлена. Как установить новую версию можно узнать в разделе Обновление системы.

Техническая поддержка доступна по телефонам (812)767-0352, 767-0353, 766-6728, электронной почте politerm@politerm.com и на нашем форуме: https://www.politerm.com/forums/.

Данная версия справочной системы от 28-06-2024


Справочные таблицы

Тип прокладки

№ | Тип прокладки | Значение температуры
1 | Наземная | с панели
2 | Подвальная | 12 град С

Материал теплоизоляции

Коэффициент теплопроводности вычисляется по формуле:

Рисунок 211.

где

№ | Материал | A | B
1 | Асбестовый матрац, заполненный совелитом | 0.087 | 0.00012
2 | Асбестовый матрац, заполненный стекловолокном | 0.058 | 0.00023
3 | Асботкань в несколько слоев | 0.13 | 0.00026
4 | Асбестовый шнур | 0.12 | 0.00031
5 | Асбестовый шнур (ШАОН) | 0.13 | 0.00026
6 | Асбопухшнур (ШАП) | 0.093 | 0.0002
7 | Асбовемикулитовые изделия марки 250 | 0.081 | 0.00023
8 | Асбовемикулитовые изделия марки 300 | 0.087 | 0.00023
9 | Битумоперлит | 0.12 | 0.00023
10 | Битумокерамзит | 0.13 | 0.00023
11 | Битумовермикулит | 0.13 | 0.00023
12 | Вулканитовые плиты марки 300 | 0.074 | 0.00015
13 | Диатомовые изделия марки 500 | 0.116 | 0.00023
14 | Диатомовые изделия марки 600 | 0.14 | 0.00023
15 | Известково-кремнеземистые изделия марки 200 | 0.069 | 0.00015
16 | Асб | 0.045 | 0.0002
17 | Асб | 0.049 | 0.0002
18 | Асб | 0.043 | 0.00022
19 | Асб | 0.04 | 0.00026
20 | Асб | 0.042 | 0.00028
21 | Асб | 0.11 | 0.0003
22 | Асб | 0.043 | 0.00019
23 | Асб | 0.07 | 0
24 | Асб | 0.05 | 0
25 | Асб | 0.076 | 0.000185
26 | Асб | 0.081 | 0.000185
27 | Асб | 0.044 | 0.00021
28 | Асб | 0.047 | 0.000185
29 | Асб | 0.056 | 0.000185
30 | Асб | 0.044 | 0.00023
31 | Асб | 0.049 | 0.0002
32 | Асб | 0.052 | 0.000185
33 | Асб | 0.076 | 0.000185
34 | Асб | 0.078 | 0.000185
35 | Асб | 0.069 | 0.00019
36 | Асб | 0.05 | 0
37 | Асб | 0.056 | 0.000185
39 | Асб | 0.058 | 0.000185
39 | Асб | 0.061 | 0.000185