ZuluHydro

Добро пожаловать

Благодарим за использование наших продуктов!

Настоящее руководство предназначено для инженерно-технического персонала, выполняющего расчеты систем водоснабжения с использованием программы ZuluHydro.

Пользуясь данным руководством пользователь может самостоятельно освоить систему, в конце многих разделов приведены практические примеры, которые полезно проработать для усвоения материала. Помимо этого на сайте можно ознакомится с видео уроками, которые так же будут полезны для быстрого и успешного освоения системы (Страница видео уроков).

Руководство по работе с геоинформационной системой содержит более подробнее описание многих основных функций: Руководство пользователя ZuluGIS


Введение

Назначение документа

Настоящее руководство предназначено для инженерно-технического персонала, выполняющего гидравлические расчеты систем водоснабжения на программно-расчетном комплексе (ПРК) ZuluHydro. При написании данного справочного руководства предполагалось, что пользователь знает о форматах хранения графической информации в ЭВМ, а также владеет понятием реляционная база данных. В руководстве подробно описываются основные функции ZuluHydro, а также основные расчетные зависимости.

В связи с тем, что ПРК ZuluHydro постоянно совершенствуется, данное описание может быть неполным или в отдельных пунктах расходиться с тем, что пользователь видит на экране. В этом случае рекомендуем Вам просматривать справку по выбранной команде непосредственно в системе, для этого надо нажать кнопку Справка выбранного диалога или в меню ? выбрать пункт Справка.


Общие сведения о программе

Наименование и обозначение программы − программно-расчетный комплекс для систем водоснабжения ZuluHydro.

Средством разработки ZuluGIS является Microsoft Visual C++™.

Программно-расчетный комплекс ZuluHydro предназначен для выполнения расчетов систем водоснабжения и решения на их базе различного рода задач. Расчету подлежат тупиковые и кольцевые сети водоснабжения, в том числе с повысительными насосными станциями и дросселирующими устройствами, работающие от одного или нескольких источников.

Расчеты работают в тесной интеграции с геоинформационной системой и выполнены в виде модуля расширения ГИС. Сеть весьма просто и быстро заноситься в ГИС с помощью мышки или по координатам. При этом сразу формируется расчетная модель. Остается лишь задать расчетные параметры объектов и нажать кнопку выполнения расчета.


Описание основных характеристик и особенностей

Система обладает широкими возможностями

  • Проводить технологические расчеты инженерных коммуникаций;

  • создавать и использовать библиотеку графических образов элементов систем водоснабжения и режимов их функционирования;

  • создавать расчетные схемы инженерных коммуникаций с автоматическим формированием топологии сети и соответствующих баз данных;

  • создавать входные и выходные формы представления информации;

  • изменять топологию сетей и режимы работы ее элементов; решать различные топологические задачи.

Ограничение области применения

  • Только для расчета наружных водопроводных сетей;

  • ограничивается стандартным набором элементов системы водоснабжения.


Взаимодействие с другими программами

Объектная модель ZuluGIS открыта для расширения приложениями пользователя через механизм COM. ZuluGIS предоставляет возможность использовать и расширять свою функциональность двумя способами - это написание модулей расширения системы (plug-ins) или использование ActiveX компонентов в своих готовых приложениях.

Создание модулей расширения системы(plug-ins)

ZuluGIS позволяет расширять свою функциональность путем подключения к системе дополнительных модулей - plug-ins. Модули расширения создаются в виде ActiveX DLL c использованием любой среды разработки, позволяющей их создавать (Visual C++™, Visual Basic™, Delphi™, C++ Builder™ и другие).

Модуль пользователя через механизм COM получает:

  • доступ к объектам и событиям системы;

  • возможность отрисовки своей информации в окнах системы;

  • возможность внедрять в систему свои меню, кнопки, разделы в строке состояния и так далее.

ZuluNetTools

ZuluNetTools - библиотека ActiveX компонентов. Предоставляет возможность разработчикам программного обеспечения включать в свои приложения гидравлические расчеты тепловых, водопроводных, паровых, газовых и канализационных сетей реализованные в расчетных модулях ZuluThermo, ZuluHydro, ZuluSteam, ZuluGaz и ZuluDrain, в средах разработки приложений, поддерживающих модель COM (Microsoft Visual C++, Microsoft Visual Basic, Borland Delphi, Borland C++Builder и так далее)

Основные возможности

  • программное задание топологической модели инженерной сети;

  • программное задание исходных данных для расчетов;

  • подключение инженерных сетей в формате ZuluGIS;

  • запуск расчетов тепловых сетей ZuluThermo;

  • запуск расчетов водопроводных сетей ZuluHydro;

  • запуск расчетов паровых сетей ZuluSteam;

  • запуск расчетов газовых сетей ZuluGaz;

  • запуск расчетов канализационных сетей ZuluDrain;

  • программное чтение результатов расчетов и кодов ошибок;

  • вывод протокола расчетов и списка ошибок;

  • построение пьезографиков.

Более подробная информация доступна на сайте разработчиков https://www.politerm.com/products/devtools/zulunettools/.

Экспорт и импорт

ZuluHydro на основе ГИС позволяет экспортировать информацию в следующие обменные форматы:

  • DXF;

  • MIF;

  • BMP;

  • Shape SHP;

  • Google KML;

  • экспорт в растр (печать в растр);

Также импортировать информацию из форматов:

  • DXF;

  • MIF;

  • Shape SHP;

  • Metafile WMF;

  • GPX;

  • импорт треков из OziExplorer PLT;

  • KML, KMZ;

  • импорт из таблицы;

  • QGIS;

  • GeoJSON;

  • импорт текста с разделителями.

Данные из базы могут быть экспортированы в:

  • MS Excel (xls);

  • Html.

Более подробную информацию о импорте и экспорте можно прочитать в справочной системе по ZuluGIS https://www.politerm.com/zuludoc/export_import.htm.


Сведения о технических средствах и операционных системах

Поддерживаемые операционные системы:

  • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows Vista Service Pack 2, Windows XP Service Pack 3.

  • Windows Server 2008 Service Pack 2, Windows Server 2008R2 SP1, Windows Server 2012, Windows Server 2012R2, Windows Server 2016.

Требования к оборудованию:

  • Процессор: 1.6 ГГц и выше.

  • Память: 2 ГБ и выше.

  • Диск: 1,5 Гб свободного места на жестком диске

  • Видеоадаптер: для ОС Windows с поддержкой разрешения 1024 x 768 и полноцветного режима True Color (рекомендуется видеокарта, совместимая с DirectX 9 и выше).


Ограничение использования и лицензия

Все наши программные продукты имеют ознакомительный режим. Демо-версия позволяет ознакомиться основными функциями и возможностями программного обеспечения. Она представляют из себя полную версию продукта с небольшими количественными ограничениями.

[Предупреждение] Предупреждение

Демонстрационная версия программного обеспечения не может использоваться для решения коммерческих задач. Использование программного обеспечения в коммерческих целях возможно только при получении лицензии.

Лицензирование программных продуктов осуществляется с использованием ключа аппаратной защиты Hasp. Без доступа к ключу все продукты работают в демонстрационном режиме.

Лицензия определяет возможное количество одновременных выполняемых расчетов.

Расчёты ZuluHydro имеют собственные ограничения демонстрационного режима. Полный список ограничений доступен на официальном сайте.

Задача | Ограничение
Поверочный расчет | Суммарное количество узлов отбора воды (потребителей и гидрантов) не должно превышать 15.
Конструкторский расчет
Гидроудар | Разрешен расчет только поставляемых с программой примеров.
Расчет резерва сети | Количество участков не должно превышать 10.
Калибровка | Количество узлов калибровки не должно превышать 5.
Оптимизация насосов | Суммарное количество узлов отбора воды (потребителей и гидрантов) не должно превышать 15.
Пьезометрический график. | Количество узлов в выбранном пути не должно превышать 15.
Коммутационные задачи (отчёт) | Полный результат анализа сети выводится при количестве элементов сети не большем 100.


Возможности системы

ZuluHydro позволяет рассчитывать водопроводную сеть большого объема и любой сложности. Основой программного комплекса ZuluHydro является географическая информационная система ZuluGIS, которая позволяет создать карту города (населенного пункта) и нанести на неё любые инженерные коммуникации.

Состав расчетов

  • Поверочный расчет.

  • Конструкторский расчет.

  • Расчет резерва пропускной способности.

  • Гидроудар - расчет переходных процессов.

  • Калибровка.

  • Оптимизация насосов.

  • Коммутационные задачи.

  • Построение пьезометрического графика.

  • Построение и экспорт продольного профиля в DXF.

Поверочный расчет водопроводной сети

Целью поверочного расчета является определение потокораспределения в водопроводной сети, подачи и напора источников при известных диаметрах труб и отборах воды в узловых точках.

В результате поверочного расчета определяются:

  • расходы и потери напора во всех участках сети;

  • подачи источников;

  • пьезометрические напоры во всех узлах системы.

К поверочным расчетам следует отнести расчет системы на случай тушения пожара в час наибольшего водопотребления и расчеты сети и водопроводов при допустимом снижении подачи воды в связи с авариями на отдельных участках. Эти расчеты необходимы для оценки работоспособности системы в условиях, отличных от нормальных, для выявления возможности использования в этих случаях запроектированного насосного оборудования, а также для разработки мероприятий, исключающих падение свободных напоров и снижение подачи ниже предельных значений.

Конструкторский расчет водопроводной сети

Целью конструкторского расчета тупиковой и кольцевой водопроводной сети является определение диаметров трубопроводов обеспечивающих пропуск расчетных расходов воды с заданным напором.

Под расчетным режимом работы сети понимают такие возможные сочетания отбора воды и подачи ее насосными станциями, при которых имеют место наибольшие нагрузки для отдельных сооружений системы, в частности водопроводной сети. К нагрузкам относят расходы воды и напоры (давления). Расчет водопроводной сети производится с любым набором объектов, характеризующих систему водоснабжения, в том числе и с несколькими источниками.

Расчет резерва пропускной способности водопроводной сети

В результате расчета резерва водопроводной сети определяются максимально возможные расходы, которые могут быть подключены в узлах или на участках, при условии сохранения бесперебойного водоснабжения, которое достигается обеспечением потребителей расчетным расходом воды, с требуемым напором. Модуль может применяться при выборе места расположения новых объектов капитального строительства или послужить инструментом для принятия решения при выдаче технических условий на подключение.

Результаты расчета накапливаются в отдельном векторном слое, дополнительно сохраняются в табличном виде и наглядно демонстрируются в виде раскрасок, где каждому цвету соответствует диапазон значений подключаемого расхода. Цвета раскрасок и соответствующие им диапазоны настраиваются самостоятельно.

Гидроудар

Расчет нестационарных процессов в сложных трубопроводных гидросистемах. Цель расчета – выявления участков и узлов сети, подвергающихся за время переходного процесса воздействию недопустимо высокого или низкого давления. В качестве событий, порождающих переходные процессы, предполагается включение или выключение насосов либо открытие или закрытие задвижек, а также разрыв трубы (подробнее о данном расчете можно узнать в разделе Гидроудар).

Калибровка

Калибровка модели водопроводной сети – уточнение математической модели сети, с использованием измерений, полученных на водопроводной сети. В результате калибровки подбираются новые гидравлические сопротивления и коэффициенты утечек для участков сети так, чтобы математическая модель давала минимальные отклонения от давлений в контрольных точках, распределяла суммарные утечки по участкам сети, и обеспечивала баланс расходов между источниками.

Оптимизация насосов

Целью оптимизации насосов является определение оптимальных параметров работы насосного оборудования, при котором обеспечиваются наименьшие затраты и сохраняется качественное обеспечение потребителей. В качестве критерия выбран минимум суммарного энергопотребления для всех насосов, работающих в сети. Для каждой насосной станции указываются максимально допустимые параметры расхода и давления.

Оптимальные давления после каждой насосной станции могут подбираться на:

  1. расчетный режим работы системы водоснабжения;

  2. режим реального времени, если поступают данные с приборов;

  3. почасовой график за сутки, с учетом графика суточного водопотребления.

Расчет позволяет снизить текущие затраты на эксплуатацию насосного оборудования. Кроме того, оптимизация приводит к общему снижению давления в сети, что уменьшает объем утечек. В результате оптимизации рассчитывается необходимое давление, подаваемый расход и определяются затраты электроэнергии. По результатам оптимизации можно построить суточный график расхода воды, давления на насосных станциях и расхода электроэнергии.

Пьезометрический график

Целью построения пьезометрического графика является наглядная иллюстрация результатов гидравлического расчета (поверочного, конструкторского).

При этом на экран выводятся:

  • линия давления в трубопроводе;

  • линия поверхности земли;

  • высота здания.

Пример пьезометрического графика

Рисунок 1. Пример пьезометрического графика

В таблице под графиком выводятся для каждого узла сети наименование, геодезическая отметка, высота потребителя, напоры в трубопроводах, потери напора по участкам сети, скорости движения воды на участках сети и прочие. Цвет и стиль линий, а также количество выводимой под графиком информации настраивается пользователем.

Построение и экспорт продольного профиля в DXF

ZuluHydro позволяет построить и экспортировать продольный профиль водопроводной сети в DXF формат (для дальнейшего оформления в Компас, AutoCAD и других САПР). Профиль строится на основании высотной информации, а таблица профиля заполняется автоматически — на основании данных из базы данных и графического изображения объектов (углы поворотов берутся с карты). Высотная информация по объектам сети указывается пользователем или может быть автоматически считана со слоя рельефа. На продольном профиле отображаются:

  1. объекты водопроводной сети;

  2. углы поворотов;

  3. пересечения с другими коммуникациями.

Внешний вид профиля: вертикальный и горизонтальные масштабы, формат листа, вес линий и высота текста настраиваются пользователем при экспорте.

Фрагмент продольного профиля водопроводной сети в DXF

Рисунок 2. Фрагмент продольного профиля водопроводной сети в DXF

Коммутационные задачи

Коммутационные задачи предназначены для анализа изменений вследствие отключения задвижек или участков сети. В результате выполнения коммутационной задачи определяются объекты, попавшие под отключение. При этом производится расчет объемов воды, которые возможно придется сливать из трубопроводов водопроводной сети. Результаты расчета отображаются на карте в виде тематической раскраски отключенных участков и потребителей и выводятся в отчет.


Быстрый старт

  • «Основные элементы участвующие в расчетах»

  • «Как просмотреть данные по объектам сети»

  • «Как выполнить поверочный расчет»

  • «Как построить пьезометрический график для водопроводной сети»

  • «Как выполнить конструкторский расчет»

  • «Создание слоя водопроводной сети»

  • Ввод объектов сети

Как загрузить пример

В пакет инсталляции системы Zulu входит пример водопроводной сети, для которого уже заполнены все необходимые данные для выполнения расчетов. Для знакомства с системой можно открыть карту Пример водопроводной сети.

Для этого запустите Zulu, выберите пункт главного меню Файл|Открыть и в открывшемся стандартном диалоге выбора файла укажите диск, каталог и имя файла карты (расширение ZMP).

[Подсказка] Подсказка

По-умолчанию карта Пример водопроводной сети храниться в директории: C:\Program Files (x86)\Zulu 8.0\Examples\Hydro\Kvartal

В результате чего в систему загрузится карта, имеющая четыре слоя: Пример водопроводной сети, Кварталы, Здания, Надписи. При этом слой Пример водопроводной сети автоматически станет активным:

Рисунок 3. Активный слой

Для того, чтобы увидеть все слои карты сделайте щелчок левой кнопкой мыши на активный слой:

Список слоев карты

Рисунок 4. Список слоев карты


Основные элементы участвующие в расчетах

В процессе расчетов и анализа результатов вы ознакомитесь со следующими основными элементами системы:

Общий вид окна системы Zulu
1 - пьезометрический график водопроводной сети; 2 - активный слой карты; 3 - кнопки запуска пьезометрического графика и панели расчетов систем водоснабжения; 4 - окно навигации; 5 - окно семантической информации (данные по объекту); 6 - панель гидравлических расчетов; 7 - окно сообщений (здесь протоколируется ход выполнения расчетов); 8 - карта с загруженной расчетной схемой.

Рисунок 5. Общий вид окна системы Zulu


Как просмотреть данные по объектам сети

В системе Zulu любому объекту слоя может быть поставлена в соответствие табличная информация. В установленном примере имеется база данных для объектов водопроводной сети, которая подключена к слою Пример водопроводной сети. Эта база данных уже заполнена исходными данными для выполнения расчета и в нее же будут заносится и результаты расчетов.

Для просмотра информации по любому объекту сети:

  1. На панели навигации нажмите кнопку [image] .

  2. Подведите курсор мыши к любому объекту водопроводной сети и щелкните левой кнопкой мыши (обратите внимание, что слой водопроводной сети активный). Объект станет активным (замигает) и появится окно семантической информации следующего вида:

Окно семантической информации

Рисунок 6. Окно семантической информации

Для ввода или редактирования значения полей достаточно щелкнуть мышью в любом поле и ввести требуемое значение. После того, как все значения полей для выбранного объекта введены, для сохранения изменений необходимо нажать кнопку [image] . Информация в базе данных будет обновлена согласно введенной записи.


Как выполнить поверочный расчет

  1. Выберите в меню Задачи пункт ZuluHydro или на панели инструментов нажмите кнопку [image] . Появится диалоговое окно гидравлических расчетов систем водоснабжения.

  2. В окне расчетов нажмите кнопку Слой....

    Рисунок 7. Панель расчетов

  3. В появившемся окне выбора объекта выберите слой для которого будут проводиться расчеты. В данном примере это должен быть слой с названием Пример водопроводной сети. Нажмите кнопку OK.

    Выбор слоя для расчета

    Рисунок 8. Выбор слоя для расчета

  4. Для запуска поверочного расчета нажмите кнопку Расчет.

    Рисунок 9. Панель расчетов

Система выполнит расчет выбранной сети и заполнит результаты расчета в таблицы для каждого типа устройств водопроводной сети. Окно сообщений будет информировать о ходе выполнения расчетов.


Как построить пьезометрический график для водопроводной сети

Результаты расчетов можно проконтролировать с помощью пьезометрического графика.

Для построения пьезографика нужно отметить путь на водопроводной сети, для которого этот график будет построен. Чтобы построить пьезографик:

  1. Убедитесь, что слой Пример системы водоснабжения активный.

  2. На панели навигации (слева) нажмите кнопку выбора флагов [image] .

  3. Отметьте на плане флагами начало и конец пути, по которому будет построен график. Для этого подведите курсор мыши к начальному объекту (в нашем случае резервуару), нажмите левую кнопку мыши.

  4. Затем подведите курсор к конечному узлу (потребителю) и сделайте двойной щелчок левой кнопкой мыши. После чего выбранный маршрут для построения графика высветится красным цветом.

  5. На панели инструментов нажмите кнопку [image] .

Общий вид системы

Рисунок 10. Общий вид системы

В результате откроется панель пьезометрического графика и будет сформирован график по выбранному пути, имеющий вид подобный тому, что изображен на рисунке ниже:

Рисунок 11. Пьезометрический график


Как выполнить конструкторский расчет

С помощью конструкторского расчета имеется возможность определить диаметры трубопроводов, обеспечивающих пропуск расчетных расходов воды при обеспечении заданных напоров на потребителях.

  1. Если панель расчетов у вас не открыта, то выберите в меню Задачи пункт ZuluHydro или на панели инструментов нажмите кнопку [image] .

  2. В окне расчетов нажмите кнопку Слой....

    Рисунок 12. Панель расчетов

  3. В появившемся окне выбора объекта выберите слой для расчетов. В данном примере это должен быть слой с названием Пример водопроводной сети. Нажмите кнопку OK.

    Выбор слоя для расчета

    Рисунок 13. Выбор слоя для расчета

  4. На панели расчетов выберите вкладку Конструкторский.

    Рисунок 14. Панель расчетов

  5. Далее необходимо указать участок, с которого включительно будет производиться подбор диаметров. Для этого нажмите на панели навигации кнопку выделить [image] , выберите участок водопроводной сети, следующий за источником, при этом выделенный участок замигает. В случае если объект не выделяется следует производить щелчок мыши удерживая нажатыми клавиши Ctrl+Shift. Расчет будет производиться для всех участков водопроводной сети следующих по направлению за выделенным.

    Рисунок 15. Выбор участка

  6. Проверьте чтобы на панели Конструкторского расчета была установлена опция Участок подключения, после чего нажмите кнопку Выбрать. После проделанных действий участки водопроводной сети, для которых будет производится конструкторский расчет, окрасятся в красный цвет.

    Рисунок 16. Выбор участка

    Сеть для расчета

    Рисунок 17. Сеть для расчета

  7. Нажмите кнопку Расчет.

Программа выполнит расчет выбранной сети. Результаты расчета будут записаны в базу данных по объектам. В окне сообщений будет выведена информация о необходимом располагаемом напоре в узле подключения. Для просмотра подобранных диаметров откройте окно семантической информации по любому участку (как это сделать см. раздел «Как просмотреть данные по объектам сети») и посмотрите поле Диаметр трубы (конструкторский), м:

Окно семантической информации по участку

Рисунок 18. Окно семантической информации по участку


Как создать и занести новую сеть

  • «Как создать новую сеть»

  • «Как нанести сеть на карту»

Как создать новую сеть

В системе заложена возможность автоматического создания слоя новой водопроводной сети со структурой объектов и базой данных в виде, предназначенном для выполнения гидравлических расчетов. После создания слоя пользователю только остается нанести изображение сети и заполнить исходные данные по ее элементам. Для выполнения предложенного ниже примера запустите на вашем компьютере Zulu (если она еще не запущена), после запуска программы вы увидите на экране главное окно системы с загруженной пустой картой. Если вы хотите создать еще одну карту, то выберите пункт меню Файл|Создать|Карту.

Для создания слоя водопроводной сети:

  1. Выберите меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] .

  2. На панели расчетов выберите вкладку Сервис.

    Рисунок 19. Панель расчетов

  3. Нажмите кнопку Создать новую сеть.

    Рисунок 20. Панель расчетов

  4. В появившемся окне выберите диск и каталог, где будут храниться файлы моделируемой водопроводной сети. В строке Имя файла задайте имя для создаваемого файла. Имя слоя нужно задать латинскими буквами, слой должен создаваться в отдельной папке. Также важно, чтобы в пути до файлов слоя не было русских букв, допускается использование только латинских. Нажмите кнопку Сохранить.

    Диалог создания файла водопроводной сети

    Рисунок 21. Диалог создания файла водопроводной сети

  5. На экране появится диалог Новая система водоснабжения. В строке Название слоя вместо имени файла введите пользовательское имя слоя русскими символами, например Водопроводная сеть.

  6. Проверьте чтобы была установлена опция добавить в карту, тогда слой водопроводной сети после создания сразу будет загружен в текущую карту. Остальные опции создаваемого слоя, такие как способ хранения таблиц и система координат оставим в исходном виде.

    Диалог создания водопроводной сети

    Рисунок 22. Диалог создания водопроводной сети

  7. Нажмите кнопку ОК.

После нажатия кнопки ОК создастся слой водопроводной сети, который уже имеет свою структуру, содержащую линейные и узловые объекты сети. Структуру слоя можно посмотреть выбрав пункт меню Слой|Структура слоя или нажав на панели инструментов кнопку [image] . В появившемся стандартном окне выбора файла щелчком левой кнопки выделить созданный слой и нажать кнопку Открыть.

Рисунок 23. Структура слоя

Как нанести сеть на карту

  1. Сделайте активным созданный слой. Для этого на главной панели инструментов сделайте щелчок на названии слоя, после чего появится список загруженных в карту слоев (в нашем случае в карте находится только один слой).

  2. Щелкните левой кнопкой мыши на созданном слое.

    Рисунок 24. Активный слой

  3. Войдите в режим редактирования слоя, для этого нажмите на главной панели инструментов кнопку [image] напротив слоя, который надо редактировать. В нашем случае это слой Водопроводная сеть.

    Включение режима редактирования слоя

    Рисунок 25. Включение режима редактирования слоя

  4. Перед началом нанесения сети необходимо выбрать объект сети, это можно сделать нажав на панели инструментов кнопку [image] , после чего на экране появится окно выбора объектов, наносить сеть желательно выбрав объект Участок водопроводной сети - включен.

    Выбор объекта для нанесения

    Рисунок 26. Выбор объекта для нанесения

  5. На карте щелкните левой кнопкой мыши там, где должен находиться объект начала участка, после чего на экране откроется окно выбора объектов, выберите объект Источник водоснабжения.

  6. Протяните растягивающуюся линию до следующего узла сети, двойным щелчком мыши отметьте конец участка. При этом в списке типов необходимо выбрать объект, который будет являться концом участка, например водопроводный колодец.

    Рисунок 27. Нанесение сети

  7. Для продолжения ввода подведите курсор к центру водопроводного колодца, на клавиатуре нажмите клавишу Ctrl, щелкните в узле и протяните от него растягивающуюся линию. Для завершения ввода участка сделайте двойной щелчок и выберите в списке объектов потребитель.

    Рисунок 28. Нанесение сети

[Примечание] Примечание

При вводе участка для его перегиба достаточно щелкнуть один раз левой кнопкой мыши и продолжить ввод. Так же при нанесении сети необходимо соблюдать определенные правила, например в точке разветвления участков обязательно должен стоять символьный объект (узел) или потребитель обязательно является конечным объектом сети. Более подробную информацию можно узнать в справочной информации по системе ZuluHydro. Её можно вызвать через меню Справка|ZuluHydro|Расчеты водопроводных сетей, так же она доступна в онлайн версии на нашем сайте: http://politerm.com.ru/zuluhydro/help/index.htm.


Элементы модели водопроводной сети

Данный раздел посвящен описанию объектов, необходимых для построения математической модели водопроводной сети.

Система водоснабжения представляет собой инженерную сеть, которая состоит из источников (водозабор, скважины, резервуара чистой воды, контррезервуара, водонапорной башни и так далее.); потребителей (помимо обычных потребителей сюда можно отнести контррезервуары и водонапорные башни, работающие на заполнение); участков водопроводной сети; запорно-регулирующей арматуры установленной на сети; защитных устройств (обратные клапаны, разрушаемые мембраны и пневмобаков), насосных станций и так далее.

Математическая модель сети для проведения гидравлических расчетов представляет собой граф, где дугами являются участки водопровода, а узлами точечные объекты инженерной сети: источники, потребители, насосные станции, запорно-регулирующая арматура и защитные устройствами.

После создания слоя водопроводной сети автоматически появляется структура этого слоя, то есть набор объектов сети с подключенными к ним базами данных (как создать слой водопроводной сети можно узнать в разделе «Создание слоя водопроводной сети»). Причем все символы можно отредактировать и даже создать новые. Например, если вы хотите чтобы символ, обозначающий простой узел по разному выглядел в случае если это смена диаметра (сужение, расширение) или смена вида прокладки (под землей, в подвале). Но следует понимать, что расчетный модуль ZuluHydro может использовать при расчете только ту информацию, которая предусмотрена разработчиками. Поэтому каждому объекту в структуре слоя должен соответствовать определенный ID - идентификатор типа (порядковый номер каждого объекта в структуре слоя, с помощью которого программа распознает объекты), а также определенный графический тип (объект может иметь символьный, линейный или площадной графический тип).

Далее описаны элементы математической модели водопроводной сети: основные функции, изображение на схеме, внешнее и внутреннее представление, особенности изображения (если они есть).


Источник

Источник — это символьный объект водопроводной сети, моделирующий режим работы водозабора, скважины, резервуара чистой воды, контррезервуара, водонапорной башни.

Поступление воды в сеть может обеспечиваться как одним, так и несколькими источниками. При наличии нескольких источников один из них может задавить другой. Возникновение такой ситуации зависит от конфигурации сети, от сопротивлений трубопроводов. В каждом конкретном случае это может показать только расчет.

Условное обозначение источника в зависимости от режима работы:

включен

отключен

Входящий расход и расход, выходящий из источника могут отличаться — часть воды может идти на "заполнение" источника и зависит от исходных данных по источнику, например диаметр входного отверстия и его высота.

В поле InOut, Согласование расходов на входе и выходе вы можете включить опцию согласования расходов, чтобы расходы были равными, если "заполнение" источника не предусмотрено (или в других подобных случаях). Пример на рисунке ниже показывает распределение расходов на входе, выходе, при включенной и отключенной настройке.

Опция Согласование расходов на входе и на выходе

Рисунок 29. Опция Согласование расходов на входе и на выходе

При вводе исходных данных вносится исходная информация об имеющихся на источнике насосах (если они присутствуют). А именно: марка насоса и количество параллельно работающих насосов (если у них одна и та же марка). В том случае если насосы установлены последовательно или параллельно, но с разными марками, то необходимо всех их отображать на карте (смотрите рис ниже). И каждому насосу отдельно задавать исходные данные для расчетов.

Изображение источников с разными марками насосов, установленных последовательно

Рисунок 30. Изображение источников с разными марками насосов, установленных последовательно

Выше изображены модели источников с разными марками насосов, установленных последовательно. Так как марки насосов отличаются, то каждый прорисован отдельно.

  • На левом рисунке — дополнительно к источнику нарисован насос. Марка одного из двух установленных на источнике насосов задана непосредственно на источнике, а второго на дорисованном насосе.

  • На правом рисунке — дополнительно к источнику нарисовано два насоса. На каждом из них задана своя марка. Соответственно, на самом источнике насос отсутствует.

Ниже изображен рисунок модели источника с разными насосами (марками), установленными параллельно. Так как марки насосов отличаются, то каждый прорисован отдельно. На рисунке - дополнительно к источнику нарисовано два параллельно установленных насоса. На каждом из них задана своя марка, а на самом источнике насос отсутствует.

Модель источника с разными насосами, установленными параллельно

Рисунок 31. Модель источника с разными насосами, установленными параллельно

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как источник.

Уникальный номер (ID) в структуре слоя водопроводной сети — ID 1.


Контррезервуар

Контррезервуар — это символьный элемент водопроводной сети, который в отличие от водонапорной башни, не имеет опорной конструкции, но устанавливается на возвышенных отметках местности.

Условное обозначение контррезервуара:

включен

отключен

В современных системах водоснабжения наибольшее распространение получили резервуары из железобетона. Регулирующая роль контррезервуара заключается в том, что в часы уменьшения водопотребления избыток воды, подаваемой насосной станцией, накапливается в контррезервуаре и расходуется из нее в часы увеличенного водопотребления. Другими словами, башню можно считать как потребителем при малом водоразборе, так и источником в часы максимального водопотребления.

Графический тип объекта контррезервуар — символьный, относится к объекту инженерных сетей, классифицируется как узел.

Уникальный номер (ID) в структуре слоя водопроводной сети — ID 2.


Водонапорная башня

Водонапорная башня — это символьный элемент водопроводной сети, сооружение в системе водоснабжения для регулирования напора и расхода воды в водопроводной сети, создания её запаса и выравнивания графика работы насосных станций.

Условное обозначение водонапорной башни:

включена

отключена

Водонапорная башня состоит из бака (резервуара) для воды, обычно цилиндрической формы, на опорной конструкции и вертикальной соединительной трубы. Регулирующая роль водонапорной башни заключается в том, что в часы уменьшения водопотребления избыток воды, подаваемой насосной станцией, накапливается в водонапорной башне и расходуется из нее в часы увеличенного водопотребления. Другими словами, башню можно считать как потребителем при малом водоразборе, так и источником в часы максимального водопотребления.

Графический тип объекта водонапорная башня — символьный, относится к объекту инженерных сетей, классифицируется как узел.

Уникальный номер (ID) в структуре слоя водопроводной сети — ID 3.


Насосная станция

Насосная станция – символьный объект водопроводной сети, характеризующийся заданным напором или напорно-расходной характеристикой установленного насоса.

Условное обозначение насосной станции:

включена

отключена

Для задания направления действия насоса направление участков, входящих в него должно совпадать с направлением работы насоса. Ниже видно, что на рисунке a - неправильное изображение, так как один участок входит и один выходит, но они оба направлены против работы насоса, на рисунке b - неправильное изображение так как один участок изображен верно (от источника к насосу), а второй неверно (от насоса к потребителю), так как он направлен против работы насоса, на рисунке с - правильно показано направление участков и работы насоса.

Неправильное и правильное изображение насоса

Рисунок 32. Неправильное и правильное изображение насоса

В насосную станцию обязательно должен входить и выходить только один участок, как показано ниже, слева: неправильное изображение насоса, справа – правильное.

Слева: неправильное изображение насоса, справа – правильное.

Рисунок 33. Слева: неправильное изображение насоса, справа – правильное.

При последовательной установке все насосы необходимо изобразить на схеме, как показано ниже и в дальнейшем каждому насосу отдельно необходимо будет задать исходные данные для расчетов.

Если же насосы установлены на станции параллельно, но имеют разные характеристики, то каждый необходимо отображать (Рисунок 34, «Слева: последовательно работающие насосы, справа: параллельно работающие разные марки насосов»). Каждому из этих насосов необходимо задать исходные данные для расчетов, соответствующие ему.

Если же насосы установлены параллельно и имеют одинаковые характеристики, то на схеме их можно обозначить одним объектом, задав количество работающих насосов.

Слева: последовательно работающие насосы, справа: параллельно работающие разные марки насосов

Рисунок 34. Слева: последовательно работающие насосы, справа: параллельно работающие разные марки насосов

На пьезометрическом графике, изображенном на рисунке ниже, видно, как влияет насосная станция на сеть.

Моделирование работы насоса напором

Рисунок 35. Моделирование работы насоса напором

Моделировать работу насоса в ZuluHydro можно тремя способами.

Первый способ упрощенный. В этом случае надо задать необходимый напор развиваемый насосом, и программа определит расход, получающийся в результате расчета.

Второй способ так же является упрощенным. Но в данном варианте надо задать давление, которое держит после себя насос и он будет вести себя как комбинация насоса и регулятора давления.

Третий способ позволяет использовать справочник по насосным характеристикам. В справочнике для насоса можно самим задать его QH характеристику любым количеством точек или воспользоваться уже заданными.

Моделирование работы насоса QH характеристикой

Рисунок 36. Моделирование работы насоса QH характеристикой

Задав хотя бы две точки, определяется парабола с максимумом на оси давлений, по которой расчет и будет определять напор насоса в зависимости от расхода. Следует отметить, что характеристика, задаваемая таким образом, может отличаться от реальной характеристики насоса, но в пределах рабочей области обе характеристики практически совпадают.

Для описания нескольких параллельно работающих насосов достаточно задать их количество и результирующая характеристика будет определена при расчете автоматически.

Так выглядит окно Справочника насосов:

Окно Справочника насосов

Рисунок 37. Окно Справочника насосов

Подробнее о справочнике по насосам можно узнать в разделе «Справочник по насосам».

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя водопроводной сети — ID 4.


Потребитель

Потребитель — это объект, который характеризуется минимальным напором и расчетным расходом сетевой воды.

Уникальный номер (ID) в структуре слоя водопроводной сети — ID 5.

Условное обозначение потребителя в зависимости от режима работы:

включен

отключен

Потребитель может быть "транзитным узлом" или конечным объектом сети, например, ввод в здание.

Рисунок 38. Изображение потребителя

Если в здании несколько узлов ввода, то потребителем можно моделировать каждый ввод. Потребителем можно описать целый квартал, указав общий расчетный расход сетевой воды и минимальный напор.

Пример нанесения сети

Рисунок 39. Пример нанесения сети

Графический тип объекта - символьный, относится к объектам инженерных сетей и классифицируется как потребитель.

Категория потребителей

Для поверочных расчётов с учетом графика водопотребления (неравномерности потребления воды), у потребителя системы водоснабжения указывается суточный расход и категория (жилые дома, общественные здания и прочие) . Пользователь может добавлять собственные категории. Справочник суточного графика водопотребления

Способ задания потребителя

В математической модели можно указать выбрать способ моделирования потребителя. Способ указывается в базе данных указывается поле Способ задания потребителя:

0 (Пусто) — Фиксированный отбор.

Отбор воды с расходом, заданным в полях Расчетный расход воды, л/с при расчете по расчетным расходам, либо из полей Расчетный расход воды в будний день, л/с)(субботний, воскресный, праздничный день) при расчете по суточному графику. Давление на потребителе вычисляется при расчете.

1 — Фиксированный напор.

Заданный напор берется из поля Hmin (Минимальный напор воды, м). Отбор воды на потребителе определяется при расчете.

2 — Ограниченный отбор.

Если напор на потребителе больше или равен минимально необходимому (поле Hmin), то отбор воды на потребителе равен расчетному расходу (аналогично коду 0). При нехватке напора расход будет определятся по сопротивлению потребителя, вычисляемому по расчетному расходу и минимально необходимому напору.

3 — Излив через отверстие.

Текущий расход воды и давление на потребителе определяется сопротивлением отверстия, вычисляемым по диаметру выходного отверстия (поле D) и уровнем воды над отверстием (поле Hw).

4 — Вычисляемое сопротивление.

Текущий расход воды и давление на потребителе определяется его сопротивлением, вычисляемом при расчетном расходе и минимально необходимом напоре

Смотрите также:

  • Ввод узловых объектов сети

  • Исходные данные для поверочного расчета: Потребитель

  • Исходные данные для конструкторского расчета: Потребитель

  • Нефиксированный и фиксированный отбор воды на потребителе при нехватке напора

  • Таблицы баз данных элементов водопроводной сети: Потребитель


Узел (водопроводный колодец, разветвление)

Узел - это символьный объект водопроводной сети.

Условное обозначение узловых объектов в зависимости от режима работы:

водопроводный колодец

разветвление

Водопроводный колодец является в модели простым узлом, чьи свойства специально не оговорены. Также простыми узлами являются водопроводные колодцы с гидрантом, ответвления, смены диаметров и так далее. Простой узел служит для соединения участков.

На карте колодцы могут изображаться как с запорной арматурой так и без нее.

Если колодцы изображены без запорной арматуры, то для расчета все равно будет необходимо в базу по участкам внести количество арматуры, так как необходимо будут посчитать ее сопротивление.

Если в водопроводном колодце необходимо прорисовывать всю арматуру, то надо понимать что этом случае в сеть включаются новые объекты, по которым необходимо будет вносить исходные данные. На рисунке ниже показано как можно прорисовывать арматуру, расположенную в колодцах на карте населенного пункта.

Изображение колодцев с запорной арматурой

Рисунок 40. Изображение колодцев с запорной арматурой

На рисунке ниже крупно показан ВК-1 (водопроводный колодец №1). По этому рисунку видно, что после того как в колодце были прорисованы задвижка и обратный клапан, появились новые участки, соединяющие эти устройства с самим колодцем.

Рисунок 41. Изображение колодца

Для нас задвижка и обратный клапан визуально выглядят внутри колодца, но программа эту очередность понимает так:

  1. Участок, по нему вода поступает в колодец, в нем вода расходится на два потока:

    • участок (вправо по направлению потока), по нему вода поступает до обратного клапана;

      обратный клапан;

      участок, по которому вода поступает дальше в дом.

    • участок (влево по направлению потока), по нему вода поступает до задвижки;

      задвижка;

      участок, по которому вода поступает дальше в сеть.

Графический тип объекта - символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя водопроводной сети – ID 6.


Водопроводный колодец с пожарным гидрантом (или с водопроводной колонкой)

Водопроводный колодец с пожарным гидрантом — это символьный объект водопроводной сети.

Условное обозначение водонапорного колодца с пожарным гидрантом в зависимости от режима работы:

гидрант включен

гидрант выключен

Условное обозначение водонапорного колодца с водопроводной колонкой в зависимости от режима работы:

колонка включена

колонка выключена

Отличие водопроводного колодца с гидрантом (или с водопроводной колонкой) от простого водопроводного колодца заключается в том, что при наличии гидранта (или колонки) в узле можно задать слив воды из сети. Для этого в исходные данные вносится расчетный расход и минимальный напор воды на объекте.

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя водопроводной сети — ID 7.


Участок

Участок — это линейный объект сети. В ZuluHydro за участок принимается трубопровод имеющий постоянные гидравлические свойства. Участок сети в расчетах не всегда должен совпадать с участком с точки зрения паспортизации и инвентаризации. Там где меняются гидравлические свойства, участок обязательно должен быть закончен одним из типовых объектов.

[Примечание] Примечание

Вы можете моделировать работу вертикальных участков с помощью отдельного типа элемента: Вертикальный участок.

Участок как тип инженерной сети может выступать в качестве отсекающего устройства. В этом случае его можно использовать для отключения объектов, например, потребителей.

Условное обозначение участка водопроводной в зависимости от режима работы:

Включен

Отключен

[Внимание] Внимание

Для типового объекта Участок водопроводной сети вы можете добавлять новые режимы работы, но только парами: то есть Включен-Отключен, Включен (магистраль)-Отключен (магистраль) и так далее. Подробнее смотрите раздел «Правила добавления режимов».

Графический тип объекта - линейный, относится к объектам инженерных сетей и классифицируется как участок, отсекающий.

Уникальный номер (ID) в структуре слоя водопроводной сети – ID 8.


Начало и конец участка

Участок обязательно должен начинаться и заканчиваться одним из типовых узлов (объектом сети).

Условия завершения участка:

  • разветвление − меняется расход;

  • изменение диаметра − меняется сопротивление;

  • установка на участке какого-либо оборудования.

Кроме того, пользователь может разбить трубопровод на разные участки в любом месте по своему желанию даже там, где гидравлические свойства трубопровода не меняются. Например, трубопровод может быть разделен на участки смотровой камерой на магистрали или узлом, разграничивающим балансовую принадлежность.


Направление

На изображенных участках появляется стрелка, указывающая направление, заданное при его вводе (рисовании) от начального узла к конечному. Направление движения воды в трубопроводе можно узнать, только после выполнения гидравлического расчета.

Включить отображение направлений можно в диалоговом окне Настройка слоя. Для этого следует:

  1. Выбрать команду главного меню Карта|Настройка слоя.

  2. В открывшемся окне Загруженные слои выбрать слой водопроводной сети.

  3. Включить опцию Показ направлений.

При установленном флажке Автоматически изменять направление участков, после выполнения поверочного расчета стрелки будут указывать направление движения жидкости по трубопроводу. Подробнее о том, как включить эту опцию можно узнать в разделе «Автоматическая смена направления участков».


Вспомогательный участок

Вспомогательный участок — это линейный объект математической модели. Вспомогательный участок (Указатель узла измерения регулятора) при использовании его с регуляторами давления «до себя» и «после себя» указывают место контролируемого параметра.

[Примечание] Примечание

Никаких исходных данных по вспомогательному участку заносить не требуется.

[Подсказка] Подсказка

Подробнее о режимах работы вспомогательного участка смотрите в соответствующем разделе «Регулятор давления».

Графический тип объекта — линейный, относится к объектам инженерных сетей и классифицируется как участок, отсекающий.

Уникальный номер (ID) в структуре слоя водопроводной сети — ID 15.


Задвижка

Задвижка — это символьный объект водопроводной сети, являющийся отсекающим устройством. Задвижка кроме двух режимов работы (открыта, закрыта), может находиться в промежуточном состоянии, которое определяется степенью её закрытия. Промежуточное состояние задвижки должно определятся при её режиме работы Открыта.

Условное обозначение запорно-регулирующего устройства в зависимости от режима работы:

открыта

закрыта

В задвижку может входить только один участок и только один участок выходить. На рисунке ниже показано неправильное изображение задвижки.

Неправильное изображение задвижки

Рисунок 42. Неправильное изображение задвижки

Изображение задвижек, расположенных внутри колодца показано на Рисунок 41, «Изображение колодца».

Задвижку можно моделировать двумя способами:

  • как исключительно запирающее устройство;

  • как запорно-регулирующее устройство, работающее с учетом изменяющегося сопротивления затвора (клапана) в зависимости от степени открытия. Для этого следует использовать справочник по запорной арматуре, подробнее об этом можно узнать в разделе «Справочник по запорной арматуре».

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как отсекающее устройство.

Уникальный номер (ID) в структуре слоя водопроводной сети — ID 9.


Воздушный колпак

Воздушный колпак — это символьный объект водопроводной сети, предназначенный для защиты водопровода и оборудования от гидравлического удара.

Условное обозначение воздушного колпака в зависимости от режима работы:

включен

отключен

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя водопроводной сети — ID 10.


Регулятор (давления, расхода)

Регулятор – это символьный объект водопроводной сети. В ZuluHydro 2021 можно моделировать:

  • «Регулятор давления».

  • «Регулятор расхода».

  • «Регулятор давление "до себя"».

  • «Регулятор расхода по ID».


Регулятор давления

Регулятор давления — это объект водопроводной сети, поддерживающий заданное давление в трубопроводе «до себя» или «после себя».

Условное обозначение регулятора давления:

регулятор давления

По умолчанию регулятор регулирует значение в том месте, где установлен. С помощью вспомогательного участка регулятор давления, установленный на трубопроводе, может контролировать давление «до себя» или «после себя», как показано на рисунке ниже. Для того чтобы указать как работает регулятор необходимо установить узел контроля (простой узел) и соединить их вспомогательным участком (смотрите «Вспомогательный участок »).

Изображения регуляторов давления “до себя” и “после себя”.

Рисунок 43. Изображения регуляторов давления “до себя” и “после себя”.

На рисунке ниже показан участок трубопровода, на котором установлен регулятор давления «до себя», регулирующий давление на всасывающем патрубке насосной станции.

Регулятор давления «до себя»

Рисунок 44. Регулятор давления «до себя»

Регулятор давления имеет переменное сопротивлением, которое позволяет поддерживать заданное давление в трубопроводе в определенном диапазоне изменения расхода. Величина сопротивления регулятора может изменяться в пределах от максимума при закрытом клапане регулятора до минимального сопротивления полностью открытого клапана регулятора. Если условия работы сети заставляют регулятор полностью открыться, то он начинает работать как нерегулируемый дросселирующий узел.

Устанавливается регулятор давления на водопроводе при сложных рельефах местности в случае технологической необходимости, а также на насосных станциях.

Ниже на рисунке показана сеть (источник, участок, регулятор, участок, потребитель) и соответствующий ей пьезометрический график. На этом графике видно, что регулируемое давление равно 30 метрам. Другими словами, регулятор должен понизить давление в сети с 50 (до регулятора) до 30 метров (после регулятора).

Сеть с регулятором давления

Рисунок 45. Сеть с регулятором давления

Графический тип объекта - символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) типа в структуре слоя водопроводной сети — ID 11.

Номер режима Регулятора давления — 1.


Регулятор расхода

Регулятор расхода – это узел с переменным сопротивлением, которое позволяет поддерживать постоянным заданное значение проходящего через регулятор расхода.

Регулируемый расход указывается в л/c или м3/ч, в завимости от указанных в настройках единиц измерений.

Условное обозначение регулятора расхода:

регулятор расхода

Графический тип объекта - символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) типа в структуре слоя водопроводной сети – ID 11.

Номер режима Регулятора расхода - 2.


Регулятор давление "до себя"

Регулятор давления "до себя" — регулятор давления "до себя" поддерживает заданное давление. Регулирование давления происходит, вследствие изменения расхода, проходящего через регулятор.

— условное обозначение регулятора давления "до себя".

Присоединение регулятора к сети

Регулятор давления "до себя" устанавливается без вспомогательного участка (указателя узла измерения). В регулятор должен входить и выходить один участок.

Как добавить в структуру

Для добавления режима в структуру слоя следует Обновить структуру таблиц «После установки обновления».

Исходные данные

Для выполнения расчётов необходимо указать:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • Регулируемый параметр — указывается требуемое давление перед регулятором (без учета геодезической отметки).

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) типа в структуре слоя водопроводной сети — ID 11.

Номер режима Регулятора давление "до себя" - 3.


Регулятор расхода по ID

Регулятор расхода по ID — регулятор расхода поддерживает расход "как на указанном участке". Это значит, что на регуляторе указывается ID участка, далее регулятор "считывает" расход на этом участке — это значение и будет заданным регулируемым параметром (тот расход, который должен поддерживать регулятор).

— условное обозначение регулятора расхода по ID.

Например, с помощью данного регулятора можно смоделировать ситуацию "согласования расхода на источнике": регулятор будет поддерживать расход, выходящий из источника. В этом случае расход на "заполнение" источника будет равен 0. Напомню, что "заполнение" источника определяется исходя из расчета и значений полей Диаметр входного отверстия и Высота входного отверстия.

Пример

На рисунке ниже изображен пример: на верхней схеме регулятор не установлен и источник №2 на входе получает 23 м3/ч, а отдаёт - 18 м3/ч. На "заполнение" источника получается 23 - 18 = 5 м3/ч.

На нижней схеме установлен регулятор расхода по ID (указан ID участка, отмеченного красной стрелкой на рисунке). Он поддерживает расход 18 м3/ч, выходящий из источника. Но на регуляторе будут потери давления, вы можете увидеть это на пьезометрическом графике.

[Примечание] Примечание

Вы можете скачать данный пример с официального сайта и попробовать расчеты самостоятельно даже в демо-режиме.

Пример расчета схемы с регулятором расхода по ID

Рисунок 46. Пример расчета схемы с регулятором расхода по ID

На пьезографике изображено две линии: менее яркая линия - схема без регулятора. Более яркая линия - схема с регулятором, где видны потери на регуляторе в виде "ступеньки".

Пьезометрические графики для примера выше

Рисунок 47. Пьезометрические графики для примера выше

Присоединение регулятора к сети

Регулятор расхода по ID устанавливается без вспомогательного участка (указателя узла измерения). В регулятор должен входить и выходить один участок.

Как добавить в структуру

Для добавления режима в структуру слоя следует Обновить структуру таблиц «После установки обновления».

Исходные данные

Для выполнения расчётов необходимо указать:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • Регулируемый параметр — указывается ID участка, с которого будет задаваться регулируемый параметр (расход).

Уникальный номер (ID) типа в структуре слоя водопроводной сети — ID 11.

Номер режима Регулятора расхода по ID — 4.


Локальное сопротивление

Локальное сопротивление — это символьный объект водопроводной сети, позволяющий задать дополнительное сопротивление в любой точке сети.

Условное обозначение локального сопротивления:

локальное сопротивление

Локальное сопротивление например может использоваться в том месте, где происходит резкое сужение либо расширение трубопровода или установлен диффузор (постепенное расширение), конфузор (постепенное сужение), грязевик, прибор учета и так далее.

Ниже на рисунке показан график падения давления в сети при отсутствии локального сопротивления - a и график падения давления при включенном в сеть локальном сопротивлении - b.

График падения давления

Рисунок 48. График падения давления

Как добавить в структуру

Для добавления режима в структуру слоя (при его отсутствии) следует Обновить структуру таблиц «После установки обновления».

Исходные данные

Для выполнения расчётов необходимо указать:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • D, Условный диаметр, м — задается условный диаметр локального сопротивления.

  • Kz, Коэффициент местного сопротивления — задается пользователем коэффициент местного сопротивления.

    ИЛИ

    Kv, Пропускная способность, м3/ч — Указывается пропускная способность в м3/ч. Используется, только если в поле Коэффициент местного сопротивления (Kz) не задано значение.

Графический тип объекта - символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) в структуре слоя водопроводной сети – ID 12.

Смотрите также:

  • Основные исходные данные для выполнения поверочного расчета: Локальное сопротивление

  • Таблицы баз данных элементов водопроводной сети: Локальное сопротивление


Обратный клапан

Обратный клапан — это символьный объект водопроводной сети, пропускающий воду по трубопроводу только в одном направлении и автоматически закрывающийся при перемене направления потока.

Условное обозначение обратного клапана:

обратный клапан

Обратный клапан устанавливается чаще всего после насосов, водонапорных башен, предохраняя их от нежелательного воздействия системы водоснабжения.

Графический тип объекта - символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя водопроводной сети – ID 13.


Разрушаемая мембрана

Разрушаемая мембрана — это символьный объект водопроводной сети. Мембрана - это защитное устройство, разрушающееся при повышении давления выше определенного предела, для уменьшения последствий гидравлического удара в сети.

Условное обозначение разрушаемой мембраны:

разрушаемая мембрана

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя водопроводной сети – ID 14.


Вертикальный участок

Вертикальный участок — это символьный объект водопроводной сети. Моделирует вертикальный участок для задания опусков, подъемов, переходов и т.д.

Использует базу данных участков: при расчете исходные данные задаются также, как и для участков водопроводной сети. Дополнительно задаются геодезические отметки начала и конца участка.

[Примечание] Примечание

Для вертикальных участков поле Длина участка, м определяется в результате расчетов, вручную его указывать не требуется.

Условное обозначение вертикального участка:

вертикальный участок

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя водопроводной сети — ID 16. Если структура слоя отличается от стандартной, его можно задать вручную в настройках слоя.


Создание и моделирование водопроводной сети

В данном разделе рассказывается о том как создается, изображается и редактируется математическая модель водопроводной сети. О том как менять её структуру (добавить новые режимы работы, меняется их внешний вид и размеры) можно узнать в разделе Структура слоя).

В основе математической модели для расчетов сетей лежит граф. Как известно, граф состоит из узлов, соединенных дугами. В любой сети можно выделить свой набор узловых элементов. Так в водоснабжении - это источники, водопроводные колодцы, потребители, насосные станции, запорная арматура. Дугами графа являются участки сети - трубопроводы. Участок обязательно должен начинаться в каком-то узле и заканчиваться узлом.

Начиная рисовать участок сети, нужно будет обязательно либо привязать начало участка к одному из существующих узлов, либо выбрать узел, из набора узлов, в котором этот участок будет начинаться. Точно так же, заканчивая ввод участка, нужно либо привязать его конец к одному из существующих узлов, либо установить новый узел, в котором участок будет закончен. При перемещении какого-либо узла (изменении его координаты), вместе с ним переместятся начала и концы участков, связанных с этим узлом. То есть изменение положения узлов в пространстве не приведет к изменению топологии графа, сеть не «развалится».

С точки зрения математической модели совершенно неважно, будут ли координаты узлов и точек перелома участков введены по координатам с геодезической точностью, обрисованы по какой-то подложке или просто изображены схематично. Подробнее об изображении сети смотрите раздел «Изображение водопроводной сети на карте». Важно, что нужные пары узлов соединены дугами, и в результате «рисования» сети мы автоматически получаем и кодировку математического графа сети. Если рисунок выполнен правильно, то и граф сети ошибок содержать не будет.

Для нанесения водопроводной сети необходимо использовать слой системы ZuluGIS определенной структуры, к объектам которого подключены таблицы с необходимыми для расчетов полями (смотрите раздел «Создание слоя водопроводной сети»). Наносить схему водопроводной сети можно либо на заранее подготовленную подоснову, либо на чистую карту (подробно о подготовке топоосновы можно узнать в справке по ZuluGIS). Для проверки правильности нанесения схемы водопроводной сети можно произвести проверку ее связности и определить все ли узлы и участки связаны между собой. Проверку можно производить как для полностью нанесенной сети, так и для готовых ее частей (смотрите раздел «Контроль ошибок при вводе»).


Создание слоя водопроводной сети

[Примечание] Примечание

Видеоурок по созданию слоя инженерной сети можно посмотреть пройдя по ссылке: https://www.politerm.com/videos/network/layer_create_set/.

[Примечание] Примечание

В процессе работы пользователь как правило самостоятельно «дорабатывает» созданный слой сети. Например добавляет новые режимы, настраивает внешний вид объектов, добавляет дополнительные поля в базы данных, добавляет новые объекты в справочники, и др.

Именно поэтому рекомендуется разработать «эталонный» слой с оптимальным наполнением, то есть заранее продумать и настроить: структуру слоя (типы, режимы, символы, размеры), настроить базу данных (поля в базах, настройки запросов), настроить расчетные сортаменты по необходимости).

И в дальнейшем при создании нового слоя пользоваться не нижеприведенным способом через меню Задачи/ZuluHydro/Сервис/Создать слой, а путем создания нового слоя по образцу «эталонного» слоя (подробней смотрите https://www.politerm.com/zuludoc/index.html#layer_create_template.html).

Для того чтобы создать слой водопроводной сети надо:

  1. Выбрать команду главного меню Слой|Создать инженерную сеть|Водоснабжение.

  2. Далее выбрать диск и каталог, где будут храниться файлы моделируемой водопроводной сети.

    Диалог сохранения слоя

    Рисунок 49. Диалог сохранения слоя

    [Примечание] Примечание

    Имя слоя НЕОБХОДИМО ЗАДАВАТЬ ЛАТИНСКИМИ буквами, слой ОБЯЗАТЕЛЬНО должен создаваться в отдельной папке. Также важно, чтобы в пути до файлов слоя НЕ БЫЛО РУССКИХ БУКВ, допускается использование только латинских. Данное ограничение связано с тем, что при работе с локальными таблицами система ZuluGIS использует программные средства, для которых не желательно наличие в имени папки русских символов.

  3. В строке Имя файла ввести имя файла латинскими символами (например Network_water) и нажать кнопку Сохранить (смотрите Рисунок 50, «Окно создания файла водопроводной сети»). Если будет выбрано имя файла уже существующего слоя, то в результате создания нового слоя существующий слой будет уничтожен, и вместо него создастся новый.

    Окно создания файла водопроводной сети

    Рисунок 50. Окно создания файла водопроводной сети

  4. В окне Новая система водоснабжения, в строке Название слоя ввести пользовательское имя слоя русскими символами, например Водопроводная сеть.

    Диалог создания слоя водопроводной сети

    Рисунок 51. Диалог создания слоя водопроводной сети

    [Примечание] Примечание

    Если не ставить флажок добавить в карту, тогда слой водопроводной сети будет создан только на диске и для дальнейшей работы его нужно загрузить в карту.

  5. Выбрать систему координат, с помощью кнопки Система координат. При работе с картой, выполненной в план-схеме (локальный датум), этот пункт следует пропустить.

  6. Указать способ хранения таблиц, например SQLite, MS Access или другие.

  7. После того как все окна диалога (Рисунок 51, «Диалог создания слоя водопроводной сети») заполнены, нажать кнопку ОК.


Изображение водопроводной сети на карте

Водопроводную сеть можно изображать на карте, с привязкой к местности (по координатам, с привязкой к окружающим объектам), что позволит в дальнейшем не только проводить гидравлические расчеты, но и решать другие инженерные задачи, зная точное местонахождение водопроводных сетей. Пример изображения водопроводной сети на карте с привязкой к местности показан на рисунке ниже.

Изображение водопроводной сети на карте с привязкой к местности

Рисунок 52. Изображение водопроводной сети на карте с привязкой к местности


Схематическое изображение водопроводной сети

Водопроводная сеть может быть изображена схематично, при этом неважно, будут ли координаты узлов (объектов водопроводной сети) и углы поворотов (точки перелома участков) введены по координатам с геодезической точностью или обрисованы по подложке. Важно, чтобы нужные объекты водопроводной сети (узлы) были соединены участками (дугами). Схематичное изображение модели водопроводной сети позволяет быстро провести гидравлические расчеты, но не даёт возможности определить местонахождение своих сетей. Пример схематичного изображения водопроводной сети показан на рисунке ниже.

Схематичное изображение сети

Рисунок 53. Схематичное изображение сети


Упрощенное и детальное изображение сети

Степень детализации как при изображении водопроводной сети на карте с привязкой к местности, так и при схематичном изображении может быть различна. Например, на рисунках ниже изображены две эквивалентные схемы водопроводной сети. Если посмотреть на Рисунок 55, «Детальное изображение сети» видно, что на нем отображено более детальное изображение с прорисовкой запорных устройств в водопроводных колодцах. Надо понимать, что при таком детальном изображении количество объектов, и соответственно данных по ним увеличится.

Если же сеть изображать без прорисовки запорных устройств, то для адекватного моделирования гидравлических потерь местные сопротивления любом случае обязательно должны быть занесены в базу.

В связи с этим точность и детальность отображения сети на карте на результаты расчетов не влияют.

Упрощенное изображение сети

Рисунок 54. Упрощенное изображение сети

Детальное изображение сети

Рисунок 55. Детальное изображение сети


Последовательность действий

Для моделирования водопроводной сети требуется проделать определенную последовательность действий:

  1. Создать слой водопроводной сети.

    Для нанесения водопроводной сети на карту необходимо предварительно создать слой водопроводной сети. Подробнее об этом можно узнать в разделе «Создание слоя водопроводной сети».

  2. Настроить структуру слоя: внешний вид, размеры символов.

    Пользователь может при необходимости изменить графическое отображение любого из объектов (размер, внешний вид), а также добавить к сформированной структуре новые объекты, например «Внезапное сужение (расширение)», «Граница балансовой принадлежности» и прочие. Подробнее о настройке структуры слоя можно узнать в разделе Структура слоя.

  3. Нанести водопроводную сеть на карту.

    После создания слоя водопроводной сети, модель можно изображать на карте. О том, как изображать и редактировать объекты водопроводной сети, смотрите соответствующие разделы Ввод объектов сети и Редактирование сети.

  4. Проверить связность.

    Для проверки правильности создания математической модели водопроводной сети необходимо произвести проверку связности всех объектов сети между собой. Проверку можно производить как для полностью нанесенной сети, так и для ее частей. Подробнее о проверке связности можно узнать в разделе «Контроль ошибок при вводе».


Загрузка слоя в карту

Если при создании слоя не была установлена галочка в окне Добавить в карту, то слой сети созданный в определенной директории, следует добавить в карту вручную, для этого необходимо:

  1. Выбрать команду главного меню Карта|Добавить слой, либо нажать на панели инструментов кнопку [image] . На экране появится диалог выбора слоя:

    Диалог выбора слоя

    Рисунок 56. Диалог выбора слоя

  2. Зайти в нужную директорию и выделить слой водопроводной сети:

    Диалог выбора слоя

    Рисунок 57. Диалог выбора слоя

  3. Нажать кнопку Открыть или дважды щелкнуть по выбранному слою. Он будет добавлен в текущую карту.


Структура слоя

При создании слоя водопроводной сети, он создаётся с заранее определенной стандартной структурой: символами, базами данных, типовыми объектами водопроводной сети и режимами их работы. Редактирование структуры слоя позволяет настроить внешний вид объектов водопроводной сети или добавить новые режимы работы для уже существующих объектов. Любое редактирование структуры слоя происходит через редактор структуры слоя.

Редактор структуры слоя позволяет:

  • создать, удалить или отредактировать символ (смотрите раздел «Символы»);

  • импортировать символ из другого слоя (смотрите раздел «Импорт символов из библиотеки других слоев»);

  • создать новые типовые объекты (смотрите раздел «Создание нового типа объектов»);

  • создавать новые режимы для объектов водопроводной сети (смотрите раздел «Создание нового режима объекта»);

  • поменять размеры символов водопроводной сети (смотрите раздел «Изменение размеров символов водопроводной сети»);

  • поменять внешний вид символов водопроводной сети (смотрите раздел «Изменение внешнего вида символов водопроводной сети»);

  • импортировать типы и режимы из других слоев (смотрите раздел «Импорт типов и режимов»);

  • распечатать список объектов, входящих в структуру слоя (смотрите раздел «Печать объектов, входящих в структуру слоя»).


Общие сведения о структуре слоя

Чтобы открыть редактор структуры слоя надо:

  1. Отключить редактирование слоя ( [image] ), для того чтобы можно было зайти в структуру слоя.

  2. Выбрать команду главного меню Слой|Структура слоя или нажать на панели инструментов кнопку [image] . На экране появится диалог выбора слоя:

    Диалог выбора слоя

    Рисунок 58. Диалог выбора слоя

  3. Войти в нужную папку, выделить слой водопроводной сети и нажать кнопку Открыть.

    Рисунок 59. Выбор слоя

На экране появится окно структуры слоя, изображенное на рисунке ниже. Диалоговое окно разделено на две части, в зависимости от того, какой пункт выделен с левой стороны, справа будут происходить соответствующие изменения, то есть будет отображаться информация, относящаяся к выбранному пункту.

Окно структуры слоя

Рисунок 60. Окно структуры слоя

Сохранение изменений и выход

Для сохранения изменений структуры слоя следует нажать кнопку Сохранить или выбрать пункт меню Файл|Сохранить.

Чтобы выйти из редактора структуры слоя нужно нажать кнопку Выход или выбрать пункт меню Файл|Закрыть. Если изменения не были сохранены, система предложит это сделать автоматически.


Символы

При выделении в окне Структура слоя пункта Символы выводится библиотека символов данного слоя, показанная на рисунке ниже. Для изображения символьного объекта в слое, этот символ должен быть обязательно добавлен в библиотеку символов данного слоя.

Окно библиотеки символов

Рисунок 61. Окно библиотеки символов

Закладка Символы снабжена следующими командными кнопками:

  • Новый... - открывает редактор символа для создания нового символа. После создания символ добавляется в список символов слоя.

  • Изменить... - открывает редактор символа для символа, выбранного в списке. Так же редактор символов можно вызвать двойным щелчком левой кнопки мыши по символу, который надо изменить.

  • Удалить - удаляет из библиотеки символов символ, отмеченный в списке. Если удаляемый символ используется одним из режимов структуры слоя или одним из объектов, удаление этого символа будет запрещено.

  • Операции:

    • Импорт - открывает диалог импорта символов, позволяющий импортировать символы из библиотек других слоев. После завершения импорта импортированные символы пополнят список символов данного слоя. (подробней смотрите «Импорт символов из библиотеки других слоев»).

    • Удалить свободные - удаляет из библиотеки символов все символы, не используемые ни одним из объектов. Это позволяет очистить библиотеку от лишних символов.


Создание нового символа в библиотеке символов

Для того чтобы создать новый символ надо:

  1. Выбрать пункт Символы.

  2. Нажать кнопку [image] Новый..., появится редактор символов.

[Примечание] Примечание

Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов (http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit).


Редактирование символа в библиотеке символов

Для редактирования символа следует:

  1. Щелчком левой кнопки мыши по символу выделить символ для редактирования.

  2. Нажать кнопку [image] Изменить... или дважды щелкнуть по символу. При этом открывается редактор символов для редактирования.

[Примечание] Примечание

Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов (http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit).


Удаление символа из библиотеки

Чтобы удалить символ из библиотеки нужно:

  1. Щелчком мыши выбрать символ.

  2. Нажать кнопку [image] Удалить или кнопку Delete на клавиатуре.

  3. Нажать кнопку Сохранить.


Импорт символов из библиотеки других слоев

Символы можно импортировать из одного слоя в другой, то есть если символы уже были созданы для другого слоя, то их можно скопировать в библиотеку нашего слоя, для этого надо:

  1. В диалоговом окне Структура слоя ( [image] ) в дереве выбрать пункт Символы.

  2. Нажать кнопку [image] Операции и в открывшемся списке выбрать Импорт....:

    Рисунок 62. Импорт символов

  3. В открывшемся окне указать слой-источник, то есть слой, из которого вы хотите импортировать символы и нажать кнопку Открыть:

    Диалог выбора слоя

    Рисунок 63. Диалог выбора слоя

  4. Все символы выбранного слоя появятся в верхнем списке символов, как показано на рисунке ниже. В нижнем списке отображаются выбранные символы для импорта. Если вы случайно выбрали не тот слой-источник, нужно нажать на кнопку Выбор слоя, чтобы указать новый.

    Окно импорта символов

    Рисунок 64. Окно импорта символов

  5. Щелчком мыши выбрать символ в верхнем списке.

  6. Нажать кнопку Добавить или сделать двойной щелчок левой кнопкой мыши по символу. Выделенный символ появится в нижнем списке. Таким же образом добавить необходимые символы.

    Окно импорта символов

    Рисунок 65. Окно импорта символов

  7. Нажать кнопку Импортировать. Символы из нижнего списка, будут добавлены в библиотеку.

  8. В окне Структура слоя нажать кнопку Сохранить.

Описание кнопок диалога Импорт символов представлено ниже:

  • Выбор слоя - кнопка выбора текущего слоя-источника. После выбора слоя символы из его библиотеки заполняют верхний список диалога.

  • Добавить все - добавляет все символы из верхнего списка в нижний список.

  • Добавить - добавляет текущий символ верхнего списка в нижний список. То же самое произойдет при двойном щелчке мыши на символ из верхнего списка.

  • Исключить - исключает текущий символ из нижнего списка.

  • Исключить все - очищает нижний список.

  • Импортировать - добавляет все символы из нижнего списка в библиотеку символов слоя.

  • Закрыть - закрывает диалог без импорта.


Базы данных

При выделении в окне Структура слоя пункта Базы данных выводится список всех подключенных к слою баз данных.

Вкладка «Базы данных»

Рисунок 66. Вкладка «Базы данных»

Закладка Базы данных снабжена следующими командными кнопками:

Кнопка | Описание
Создать | Позволяет создать новую базу данных. При нажатии на эту кнопку появится окно Новая база данных, в строке Название базы данных надо вписать название вашей новой базы.
Добавить | Позволяет добавить уже готовую базу данных в структуру слоя. После нажатия открывается стандартное окно выбора файла, в котором надо указать какую базу данных вы хотите добавить и нажать кнопку Открыть.
Конструктор | Данная кнопка будет активна только в том случае, если в списке выделена база данных. Она открывает диалоговое окно Редактор баз данных, в котором имеется возможность отредактировать выделенную в списке базу данных.
Удалить | Удаляет из списка выделенную базу данных. Удаление произойдет только в том случае, если эта база данных не используется ни одним из типов структуры слоя.
[Примечание] Примечание

Подробнее о создании и редактировании баз данных можно узнать в справочном пособии по работе с ZuluGIS в разделе Семантические базы данных (http://politerm.com/zuludoc/zb_overview.htm).


Типы объектов

  • «Подключенная к типу база данных»

  • «Создание нового типа объектов»

  • «Удаление типа»

  • «Редактирование параметров уже существующего типа»

Для моделирования водопроводной сети используются типовые объекты. Создание типов и режимов, а также их редактирование происходит в диалоговом окне Структура слоя ( [image] ).

Тип объекта определяет, какую функцию данный типовой объект должен выполнять, например Источник – является источником водоснабжения, Потребитель – потребителем воды и так далее. К типовым объектам может привязываться семантическая база данных.

Каждый типовой объект, в свою очередь, может иметь несколько режимов, которые задают различные способы работы (отображения) типового объекта. Например, тип объекта - задвижка, режимы работы – открыта и закрыта. Подробнее о режимах можно узнать в разделе «Режимы объектов»).

Дерево типов и режимов находится в структуре слоя водопроводной сети. При выделении левой кнопкой мыши типа объекта (например, источник), в дереве типов и режимов справа откроется вкладка, в которой отобразятся свойства выделенного типа:

Вкладка «Тип объекта»

Рисунок 67. Вкладка «Тип объекта»

На открывшейся вкладке диалога расположены следующие разделы:

  • Название− в данной строке отображается название типа, оно же одновременно отображается в дереве типов.

  • ID− отображается ID выделенного типа, то есть уникальный номер, который за данным типом закреплен. У каждого типа свой номер.

  • Графический тип − типовые объекты могут быть символьными, линейными площадными и тестовыми. Символьный тип имеет дополнительный признак объект инженерных сетей, наличие которого позволяет конкретизировать какие функции (источник, потребитель, простой узел или запорной устройство) этот тип выполняет.

    Линейный тип имеет два дополнительных признака:

    • участок − наличие этого признака позволит системе относиться к объектам такого типа как к участкам инженерной сети, то есть при вводе потребует наличия на своих концах объектов символьного типа;

    • отсекающий − при установленном флажке, участок будет рассматриваться как отсекающее устройство, т. е. отключение на схеме можно будет производить участком.


Подключенная к типу база данных

Каждый типовой объект слоя использует свою семантическую базу данных. Например, на рисунке, представленном ниже, в дереве типов и режимов выделен тип Потребитель, и видно, что в разделе База данных указана используемая этим типом база - Потребитель.

Выбор базы данных

Рисунок 68. Выбор базы данных

[Примечание] Примечание

Подробнее о создании и редактировании баз данных можно узнать в справочном пособии по работе с ZuluGIS в разделе Семантические базы данных (http://politerm.com/zuludoc/zb_overview.htm).


Просмотр подключений к типу базы

Для просмотра подключенной к типу базы данных надо:

  1. Щелчком установить курсор на нужный тип объекта, например Насосная станция. В строке База данных отобразиться название используемой базы данных:

Рисунок 69. Вкладка «Тип»


Замена используемой типовым объектом базы данных

Для того, чтобы заменить базу данных у типового объекта надо:

  1. Щелчком установить курсор на нужный тип объекта.

  2. В строке База данных сделать щелчок, после чего появится список:

    Выбор базы данных

    Рисунок 70. Выбор базы данных

  3. Выбрать нужную базу (база данных должна быть заранее создана) из списка. В открывающемся списке будут содержаться только базы данных слоя (те базы, которые видны при выборе пункта Базы данных).

  4. Нажать кнопку Сохранить на панели инструментов для сохранения изменений.

[Примечание] Примечание

Следует учитывать то, что различные типы объектов используют различные базы данных. В то же время, различные режимы работы одного и того объекта, используют одну и ту же базу данных. Например, режимы работы объектов типа Узел (Водопроводный колодец, Разветвление) используют одну базу данных Узел.


Создание нового типа объектов

[Примечание] Примечание

В слое водопроводных сетей можно создавать новые типы объектов только в том случае, если они не будут участвовать в расчетах.

При этом можно создавать новые режимы работы для стандартных объектов, включенных в математическую модель водопроводной сети.

Для создания нового типа объекта надо:

  1. На панели инструментов окна Структура слоя нажать кнопку Новый… или выбрать пункт меню Правка|Новый тип....

    Создание нового типа

    Рисунок 71. Создание нового типа

  2. В строке Название открывшейся закладки ввести пользовательское название типа, которое одновременно отобразится и в появившейся строке дерева типов. Например, Смотровая камера:

    Название нового типа

    Рисунок 72. Название нового типа

  3. Выбрать графический тип создаваемого объекта (если это объект инженерной сети, то необходимо определить какие функции он выполняет в сети: источник, потребитель, отсекающее устройство или узел). Смотровая камера относится к типу узел.

  4. Если надо, чтобы созданный тип использовал предварительно созданную базу данных, сделать щелчок левой кнопкой мыши по строке База данных и в о списке выбрать нужную базу. Если база данных этому типу не нужна, этот пункт можно не выполнять.

  5. Далее для созданного типа следует создать режимы его работы (отображения), подробнее об этом можно узнать в разделе «Режимы объектов».

  6. Нажать кнопку Сохранить.


Удаление типа

Для удаления существующего типа следует:

  1. Установить курсор в дереве типов на удаляемый тип.

  2. Нажать кнопку Удалить на панели инструментов.

  3. Нажать кнопку Сохранить.

[Примечание] Примечание

Тип можно удалить только тогда, когда он не имеет режимов.


Редактирование параметров уже существующего типа

Для редактирования параметров существующего типа надо:

  1. Щелкнуть на строку с именем этого типа в дереве типов, в правой части окна откроется вкладка, относящаяся к выделенному типу.

  2. Провести необходимые изменения.

  3. Нажать кнопку Сохранить.


Режимы объектов

  • «Создание нового режима объекта»

  • «Изменение размеров символов водопроводной сети»

  • «Изменение внешнего вида символов водопроводной сети»

  • «Удаление режима»

  • «Пример создания режима для уже существующего типа «Узел»»

Любой типовой объект, для его отображения на карте, должен иметь хотя бы один режим работы. Для стандартных объектов, включенных в математическую модель водопроводной сети, режимы их работы созданы по-умолчанию.

Настройка отображения типовых объектов и режимом их работы:

Вкладка «Режим символьного объекта»

Рисунок 73. Вкладка «Режим символьного объекта»

Вкладка режима имеет следующие элементы управления:

  • Кнопки Изменить и Новый - позволяют изменять существующее и создавать новое отображение выбранного режима в редакторе символов.

    [Примечание] Примечание

    Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов (http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit).

  • Размер - окно, в которое вводится масштабирующий коэффициент для регулирования размеров символов на карте. Поскольку размеры символов из библиотеки символов задаются в относительных единицах (пикселях), то заранее неизвестно, какого размера они будут на той или иной карте, так как слой может создаваться для масштабов области, города, квартала, помещения. Чем больше значение коэффициента, тем крупнее будут выглядеть символы на карте (при одном и том же масштабе карты).

  • Открывающийся список Состояние - из него выбирается проводимость для решения топологических задач. Однако для инженерных расчетов следует добавлять объекты в определенной последовательности и по определенным правилам! (подробней смотрите «Состояние объектов сети»).

  • Флажок Масштабировать включает режим масштабирования символа, т. е. изменение размеров символа при изменении масштаба карты.

  • Флажок Не увеличивать больше указанного размера - не позволяет увеличивать символ, когда масштаб карты становится меньше указанного в строке Размер.

  • Флажок Ориентировать при вводе участков - если этот флажок отмечен, то объекты наносятся по направлению ввода участков.

  • Флажок Поворачивать на 90 град - поворачивает объект на 90 градусов относительно того, как он изображен в редакторе символов. Параметр действует только при установленном флажке Ориентировать при вводе участков.

  • Флажок Ориентация в верхней полуокружности - если этот флажок отмечен, то объекты при нанесении будут принимать ориентацию в верхней полуокружности вводимого участка. Параметр действует только при установленном флажке Ориентировать при вводе участков.

При задании режима для линейного типа, необходимо задать стиль вывода на экран, толщину на экране и толщину при печати:

Режим линейного объекта

Рисунок 74. Режим линейного объекта


Создание нового режима объекта

  • «Состояние объектов сети»

  • «Правила добавления режимов»

  • «Последовательность действий по добавлению режима»

При необходимости можно добавить дополнительные режимы работы для стандартных типовых объектов.

Важно понимать, что не стоит без необходимости добавлять в сеть новые режимы. Новые режимы имеет смысл добавлять только в том случае, если надо визуально выделить объекты одного типа друг от друга. Т.е. например, если на карте необходимо чтобы участки квартальной сети отличались по цвету от магистральной, то тогда в тип Участок водопроводной сети надо добавить два новых режима, при чем добавляя их надо соблюдать определенные правила!

[Примечание] Примечание

При создании нового режима следует учесть:

Для типовых объектов в окне Состояние выбирается проводимость для решения топологических задач. Однако для инженерных расчетов следует добавлять объекты в определенной последовательности и по определенным правилам!


Состояние объектов сети

Для типовых объектов в окне Состояние выбирается свойства объекта для решения топологических задач.

Такому типовому объекту инженерных сетей, как участок можно указать следующие свойства проводимости:

  • Включен – проводимость во всех направлениях;

  • Отключен − нет проводимости;

  • Прямая проводимость – существует проводимость от входящих по направлению участков к выходящим;

  • Обратная проводимость− существует проводимость от выходящих по направлению участков к входящим.

Такому типовому объекту инженерных сетей, как задвижка помимо таких же проводимостей как в участке можно дополнительно задать следующие свойства проводимости:

  • Размыкатель – данная проводимость в водопроводной сети не используется;

  • Не работает − при такой проводимости задвижка всегда открыта и в коммутационных задачах ведет себя как простой узел..

Свойство проводимости объекта (участка, задвижки) используется только при решении топологических задач.


Правила добавления режимов


Участки

В тип Участок водопроводной сети режимы можно добавлять только парами, то есть Включен, Отключен. Как бы Вы не назвали добавленный режим система воспримет нечетные по счету режимы включенными а четные отключенными. Кроме этого для вновь созданных режимов работы объекта, следует указать в окне Состояние его проводимость, тогда режим будет добавлен правильно.

Режимы участков воспринимаются программой следующим образом:

Номера режимов | Состояние
1, 3, 5 и так далее | Включен
2, 4, 6 и так далее | Отключен


Потребители

Потребители задаются парами режимов, которые воспринимаются программой следующим образом: нечетный номер режима соответствует включенному состоянию, четный номер режима – отключенному.

Номера режимов | Состояние
1, 3, 5 и так далее | Включен
2, 4, 6 и так далее | Отключен

В случае отключения участка сети, все потребители, попавшие под отключение изменят режим работы на отключенный (перейдут в режим с номером на единицу больше), при обновлении состоянии сети.


Задвижки

Задвижки задаются парами режимов, которые воспринимаются программой следующим образом: нечетный номер режима соответствует открытому состоянию, четный номер режима – закрытому.

Номера режимов | Состояние
1, 3, 5 и так далее | Открыта
2, 4, 6 и так далее | Закрыта

Кроме этого для вновь созданных режимов работы объекта, следует указать в окне Состояние его проводимость, тогда режим будет добавлен правильно.


Водопроводный колодец

В тип Водопроводный колодец можно добавлять столько режимов, сколько необходимо, в любом порядке, так как у него нет понятия отключен.


Водопроводный колодец с гидрантом

В тип Водопроводный колодец с гидрантом режимы можно добавлять только парами по аналогии с уже существующими. Система воспримет нечетные по счету режимы отключенными, а четные включенными.


Последовательность действий по добавлению режима

Для создания нового режима надо:

  1. В дереве Типы и режимы щелчком левой кнопкой мыши выделите тип, для которого создается новый режим, например Узел:

    Создание нового режима

    Рисунок 75. Создание нового режима

  2. Нажать кнопку Новый… и в выпадающем списке выбрать пункт Новый режим или пункт меню Правка|Новый режим.... На экране появится следующее окно:

    Параметры нового режима

    Рисунок 76. Параметры нового режима

  3. В строке название введите название режима, например Граница балансовой принадлежности.

  4. Если режим задается для символьного типа, то из открывающегося списка символов нужно выбрать тот символ, которым будет отображаться режим.

    Если символ, соответствующий требуемому режиму отображения отсутствует, символ следует создать в редакторе символов - кнопка Новый (подробнее смотрите справку по ZuluGIS раздел Создание и редактирование графического символа объекта. Редактор символов (http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit). Если существующий символ по каким-то критериям не подходит для отображения режима, его можно отредактировать нажатием кнопки Изменить (подробнее смотрите справку по ZuluGIS раздел Создание и редактирование графического символа объекта. Редактор символов (http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit).

    Если режим задается для объекта инженерных сетей (участок или задвижка), которые могут являться отсекающими устройствами, тогда необходимо в окне Состояние выбрать соответствующую для данного режима проводимость.

    Для символьного объекта также надо задать:

    • размер, он задается в строке размер (подробнее смотрите «Изменение размеров символов водопроводной сети»);

    • состояние (Включен/Отключен), состояние задается только в том случае, если тип является объектом инженерных сетей: источником, или потребителем;

    • при желании установить опцию Масштабировать, в этом случае включается режим масштабирования символа, т. е. изменение размеров символа при изменении масштаба карты;

    • при желании установить опцию Не увеличивать больше указанного размера, она не позволяет увеличивать символ, когда масштаб карты становится меньше указанного в строке размер;

    • при желании установить опцию Ориентировать при вводе участков, в этом случае объекты будут наноситься по направлению ввода участков;

    • при желании установить опцию Поворачивать на 90 град., она поворачивает объект на 90 градусов относительно того, как он изображен в редакторе символов.

    Для линейного графического типа объекта так же надо задать:

    • цвет, он выбирается из открывающейся палитры;

    • из списка стиль выбрать, стиль линии, если необходимого стиля нет в наличии, то его можно создать (подробней смотрите справку по ZuluGIS раздел Стили линий http://politerm.com/zuludoc/struct_linestyle.htm);

    • указать толщину на экране (толщина указывается в пикселях);

    • указать толщину при печати (толщина указывается в миллиметрах).

    Создание нового режима

    Рисунок 77. Создание нового режима

  5. Для сохранения изменений структуры слоя нажать кнопку Сохранить.


Изменение размеров символов водопроводной сети

Размеры символов задаются в относительных единицах, поэтому заранее неизвестно, какого размера они будут на той или иной карте, так как слой может создаваться для масштабов области, города, квартала, помещения. Для регулирования размеров символов на карте вводится масштабирующий отображение символов коэффициент, который задается в строке Размер. Чем больше значение коэффициента, тем крупнее будут выглядеть символы на карте (при одном и том же масштабе карты).

Для изменения размера символа водопроводной сети следует:

  1. В окне структура слоя ( [image] ) в дереве Типы и режимы щелчком левой кнопкой мыши выделить режим, для редактирования, например Запорные устройства/Открыто:

    Изменение размера символа водопроводной сети

    Рисунок 78. Изменение размера символа водопроводной сети

  2. В строке Размер изменить значение.

  3. Нажать кнопку Сохранить. Изменения сразу отобразятся на карте.


Изменение внешнего вида символов водопроводной сети

Для изменения внешнего вида объекта водопроводной сети следует:

  1. В окне Структура слоя ( [image] ) в дереве Типы и режимы щелчком левой кнопкой мыши выделить режим, для редактирования, например Потребитель:

    Изменение внешнего вида объекта водопроводной сети

    Рисунок 79. Изменение внешнего вида объекта водопроводной сети

  2. Нажать кнопку Изменить. На экране появится редактор символов:

    Окно редактора символов

    Рисунок 80. Окно редактора символов

  3. В редакторе символов нарисовать новое изображение объекта (подробнее о редакторе символом можно узнать в справке по ZuluGIS http://politerm.com/zuludoc/struct_symbols.htm#_struct_symbol_edit).

  4. Нажать кнопку Сохранить и закрыть редактор.

  5. При необходимости в строке Размер задать необходимый размер.

  6. Для сохранения структуры слоя нажать кнопку Сохранить.


Удаление режима

  1. Выделить удаляемый режим левой кнопкой мыши.

  2. Нажать на панели инструментов кнопку Удалить.

[Примечание] Примечание

Режим можно удалить только тогда, когда он не занят объектами, то есть ни в одном слое нет объектов этого режима.


Пример создания режима для уже существующего типа «Узел»

Предположим нам надо добавить новый режим, который будет называться Граница балансовой принадлежности. Режим будет добавлен в тип Водопроводный колодец. Для его добавления следует:

  1. Выделить левой кнопкой мыши в дереве тип Водопроводный колодец, нажать на панели инструментов диалога кнопку [image] Новый... и в открывающемся списке указать Новый режим или выбрать пункт меню Правка|Новый режим.....

  2. В появившейся закладке Режим в строке Название ввести название создаваемого режима: Граница балансовой принадлежности.

  3. Нажать кнопку Новый , после чего откроется окно Редактор символов, в котором надо создать новый символ для нашего режима. Для этого на панели Редактор символов следует нажать кнопку [image] − ввод многоугольника.

  4. На панели форматирования задать параметры создаваемого объекта (для контура [image] : цвет, узор, толщина, цвет и стиль линии).

  5. В рабочем поле окна редактора нарисовать символ.

  6. В строке Название ввести пользовательское название символа (Граница балансовой принадлежности).

  7. При необходимости изменить точку привязки (центр) символа.

    Создание нового режима

    Рисунок 81. Создание нового режима

  8. Нажать кнопку Сохранить ( [image] ) и закрыть окно редактора. Созданный режим отобразятся в дереве типов и режимов окна Структура слоя.

  9. Установить в строке размер: 50.

    Граница балансовой принадлежности

    Рисунок 82. Граница балансовой принадлежности

  10. Сохранить структуру слоя - кнопка Сохранить [image] .


Перемещение режима в структуре слоя

Вы можете переместить режим в структуре слоя — вверх или вниз в дереве типов и режимов. Перемещение режима приводит к изменению его порядкового номера (номер режима).

Для перемещения режима в структуре слоя:

  1. Выделите необходимый режим в дереве типов и режимов.

  2. Для перемещения режима вверх по дереву используйте сочетание клавиш CTRL + ↑ (стрелка вверх).

    Для перемещения режима вниз по дереву используйте сочетание клавиш CTRL + ↓ (стрелка вниз).

  3. Для сохранения изменений нажмите кнопку Сохранить.

Перемещение режима в структуре слоя

Рисунок 83. Перемещение режима в структуре слоя


Импорт типов и режимов

В системе имеется возможность импортировать из других слоев структуры отдельных типов с относящимися к этим типам режимами, символами и структурами баз данных.

Для импорта типов надо:

  1. В дереве редактора структуры слоя выделить пункт Типы и режимы, нажать кнопку Импортировать типы:

    Рисунок 84. Импорт типов

  2. В появившемся диалоге Импорт типов выбрать слой, из которого будут импортироваться типы, для этого надо воспользоваться кнопкой [image] .

  3. В списке типов выбранного слоя отметить типы для импорта, и завершить импорт нажатием кнопки Импорт.

    Выбор типов для импорта

    Рисунок 85. Выбор типов для импорта

[Примечание] Примечание

При копировании структур табличных баз данных на данный момент реализовано создание таблиц только в формате Paradox.


Печать объектов, входящих в структуру слоя

Для печати объектов входящих в структуру слоя надо:

  1. Выбрать в меню Файл пункт Печать..., после чего на экране появится окно отчета по структуре слоя. В открывшемся окне можно задать настройки для отчета.

    Печать структуры слоя

    Рисунок 86. Печать структуры слоя

  2. Написать имя заголовка, указать параметры шрифта в закладке Заголовок.

    Отчет по структуре слоя

    Рисунок 87. Отчет по структуре слоя

  3. В закладке Стили задать стили для печати, выбрать параметры шрифта, и отметить галочками те элементы, которые надо включить в отчет (типы, режимы, базы).

  4. Во вкладке Размеры установить размеры для объектов.

  5. Настроить параметры страниц для печати, в закладке Страница.

  6. Нажать кнопку Просмотр, для предварительного просмотра отчета. Если все настройки устраивают, то нажать кнопку Печать. Для отмены нажать кнопку Отмена.


Ввод объектов сети

Наносить схему водопроводной сети можно либо на заранее подготовленную подоснову, либо на чистую карту. При нанесении схемы можно использовать вспомогательные функции:

  • привязка к объектам, сетка редактора;

  • ортогональный ввод;

  • ввод точек по координатам.

[Примечание] Примечание

Подробное описание данных функций смотрите в руководстве пользователя ZuluGIS.

Для занесения сети на карту нужно, чтобы бы слой водопроводной сети был создан и загружен в карту.

  • «Создание слоя водопроводной сети»

  • «Загрузка слоя в карту»

После нанесения сети или для готовых ее участков можно провести операции контроля ошибок ввода. Подробнее о проверке ошибок ввода «Контроль ошибок при вводе».


Включение режима редактирования слоя

Перед нанесением схемы водопроводной сети необходимо сначала включить режим редактирования слоя. В этом режиме происходит ввод и редактирование объектов сети.

Режим редактирования можно включить несколькими способами:

Первый способ:

  1. Выбрать пункт главного меню Карта|Редактор слоя или нажать кнопку [image] на панели инструментов.

  2. Если карта содержит только один слой, то этот слой сразу станет редактируемым. Если же в карте несколько слоев, то на экране появится список слоев карты, в котором нужно левой кнопкой мыши выбрать слой и нажать кнопку ОК.

    Выбор слоя для редактирования

    Рисунок 88. Выбор слоя для редактирования

Второй способ:

Нажать кнопку с карандашиком, которая расположена с правой стороны от имени слоя в окошке активного слоя: .

Кнопка примет утопленное состояние: .

После включения редактора слоя в строке состояния внизу экрана отобразится имя редактируемого слоя: .


Последовательность действий при вводе

Для изображения сети можно пользоваться двумя способами:

  • Если известны координаты узловых объектов, таких как водопроводные колодцы, источники и так далее, то можно сначала расставить эти объекты на карте и затем соединить их участками.

  • Изображать сеть с помощью объекта Участок. Тогда при вводе участка редактор сам будет запрашивать узловые объекты в начале и в конце участка, а поскольку часто начало нового участка является концом предыдущего, то начальный узел нового участка уже существует, и за него нужно только зацепится, то есть, продолжая ввод участка, нажать на узле левой клавишей мыши.

[Примечание] Примечание

Используя для рисования режим Участка, требуется гораздо меньше действий из-за того, что не приходиться постоянно выбирать объект для ввода. Используя один лишь режим участка, изображаются все элементы сети.

Далее приведены примеры изображения водопроводной сети этими двумя способами. Например, нужно ввести фрагмент сети Источник->Водопроводный колодец->Насосная станция ->Потребитель.


Ввод узловых объектов сети

Если использовать первый способ, то последовательность действий должна быть следующей:

  1. Включить режим редактирования слоя [image] .

  2. Нажать кнопку выбор типа [image] и в открывшемся списке выбрать режим источника водоснабжения Источник (то есть включен):

    Выбор режима источника

    Рисунок 89. Выбор режима источника

  3. Сделать щелчок левой кнопкой мыши в том месте карты, где будет установлен источник.

    Рисунок 90. Ввод источника

  4. Нажать кнопку выбор типа [image] и в выпадающем списке выбрать режим узла Водопроводный колодец.

  5. Сделать щелчок левой кнопкой мыши в том месте карты, где будет колодец:

    Рисунок 91. Ввод колодца

  6. Далее нажать кнопку выбор типа [image] и в открывающемся списке выбрать режим насосной станции Включена.

  7. Сделать щелчок левой кнопкой мыши в том месте карты, где будет изображена насосная станция:

    Ввод насосной станции

    Рисунок 92. Ввод насосной станции

  8. Нажать кнопку выбор типа [image] и в открывшемся списке выбрать режим потребителя Включен.

  9. Сделать щелчок левой кнопкой мыши в том месте карты, где будет потребитель.

    Рисунок 93. Ввод потребителя

  10. Нажать кнопку выбор типа [image] и в открывающемся списке выбрать режим участка Включен.

  11. Щелкнуть левой кнопкой мыши в центр источника, «зацепившись» за него.

  12. Сделать двойной щелчок по водопроводному колодцу для соединения его с источником.

  13. Аналогичным образом соединить оставшиеся элементы:

    Ввод оставшихся элементов

    Рисунок 94. Ввод оставшихся элементов

[Предупреждение] Предупреждение

Устанавливать таким образом объекты на уже нарисованные участки сети нельзя. Их следует вставлять объекты только в режиме Узлы [image] .


Ввод водопроводной сети с помощью участка

Геометрически участок представляет собой ломаную линию. Любая ломаная имеет как минимум две вершины − начало и конец участка. Вершины ломаной между началом и концом участка называются точки перелома, с помощью которых обозначают повороты участка, компенсаторы. На участке может быть неограниченное количество точек перелома. При рисовании участка возможно использовать все вспомогательные функции, что и при изображении простой ломаной линии (смотрите подробнее в руководстве по ZuluGIS http://politerm.com/zuludoc/edit_input_polyline.htm).

Изображения участка сети

Рисунок 95. Изображения участка сети

Участок должен обязательно начинаться и заканчиваться узловым объектом. Например, оба участка на рисунке выше начинаются водопроводным колодцем и заканчиваются потребителем. Подробнее об участке можно прочитать в разделе «Участок».

Для ввода участка водопроводной сети надо выполнить следующие действия:

  1. Нажать на панели инструментов кнопку выбор типа [image] , выбрать для ввода нужный режим (включен\отключен) объекта Участок водопроводной сети:

    Выбор объекта для ввода

    Рисунок 96. Выбор объекта для ввода

    [Примечание] Примечание

    При необходимости вновь вводить ранее выбранный режим работы участка достаточно нажать на панели инструментов [image] (если она еще не нажата). Кнопка примет утопленное положение, и редактор перейдет в режим ввода линейных объектов.

  2. В начале участка обязательно должен присутствовать символьный объект. Если начальный объект участка уже установлен на карте, то участок надо к нему присоединить. Для этого нужно подвести курсор мыши к центру объекта и нажать левую клавишу мыши. При этом, если присоединение к узлу прошло успешно, то первая точка участка будет зафиксирована, и можно продолжить ввод остальных точек участка. Для того, чтобы легче было присоединиться к узловому объекту можно удерживать клавишу Ctrl.

    [Примечание] Примечание

    Никакого всплывающего окна при этом появляться не должно. Всплывающее окно означает что: a) привязки к объекту не произошло b) попытка привязаться туда, где нет узлового объекта. Для закрытия открывшегося окна следует сделать щелчок левой кнопкой мыши по карте или нажать клавишу Esc. В этих случаях надо повторить попытку привязаться к объекту, либо внедрить объект на существующий участок.

    Если начального символьного объекта участка еще нет, то участок можно начинать в произвольной точке. Для этого нужно подвести курсор мыши в точку карты, соответствующую будущему началу участка, и нажать левую клавишу мыши. После этого редактор попросит указать тип начального узла. На экране появится список типов и режимов узловых объектов редактируемого слоя. Из этого списка нужно выбрать узел, в котором будет начинаться участок (например, источник или водопроводный колодец.) Таким образом, начиная участок в произвольной точке, мы попутно добавляем в сеть и новый узел.

  3. После того как задана начальная точка участка, можно продолжить его ввод, последовательно задавая точки поворота. Для этого надо подвести курсор мыши к точке на карте, соответствующей очередной точке поворота, и зафиксировать ее нажатием левой клавиши мыши. После того как точки поворота введены, или при отсутствии их у данного участка, можно завершать ввод трубопровода.

  4. В конце участка обязательно должен быть узловой объект. Если конечный объект уже имеется на карте, то надо подвести курсор к центру такого объекта и дважды щелкнуть левой клавишей мыши (чтобы проще было зацепиться за точку объекта удерживайте клавишу Ctrl). Никакого всплывающего окна при этом, не должно появиться. Если захват узла прошел успешно, то ввод участка будет завершен.

    Если конечного символьного объекта участка еще нет, то участок можно закончить в произвольной точке. Для этого нужно подвести курсор мыши в точку карты, соответствующую будущему концу участка, и дважды щелкнуть левой клавишей мыши. После этого редактор попросит указать тип конечного узла. На экране появится список объектов слоя с учетом их возможных режимов работы. Из этого списка нужно выбрать объект, в котором будет заканчиваться участок (например, потребитель, водопроводный колодец). Таким образом, завершая участок в произвольной точке, мы попутно добавляем в сеть и новый узел.

    [Важно] Важно

    Во время завершающего ввод двойного щелчка левой клавишей мыши, важно, чтобы сама мышь между щелчками оставалась неподвижной, то есть щелчки надо сделать быстро. В противном случае будет установлена точка перелома участка. Также можно сделать щелчок правой кнопкой мыши и выбрать из меню Завершить объект, для завершения объекта в последней точке перелома.


Ввод точек перелома (поворота) участка

Для ввода точек перелома участка во время изображения участка надо:

  1. Подвести курсор к месту на карте, где будет установлена точка перелома (например, поворот).

  2. Сделать щелчок левой кнопкой мыши, точка перелома будет установлена. Затем можно дальше продолжать ввод участка:

    Изображение точек перелома

    Рисунок 97. Изображение точек перелома


Отмена введенных точек

Если во время нанесения участка на карту последняя из введенных точек была введена ошибочно то ее можно отменить, для этого надо:

  • нажать клавишу Esc;

    или

  • сделать щелчок правой кнопкой и мыши выбрать в открывшемся контекстном меню пункт Отменить последнюю точку Esc.

Повторяя эти действия, можно шаг за шагом отменить несколько последних введенных точек, или вообще все точки, включая начало участка.


Ввод за пределами экрана

Если местоположение очередной вводимой точки выходит за пределы окна карты на экране, то изображение нужно передвинуть так, чтобы место установки точки попало в окно карты. Переместить изображение, не выходя из режима ввода участка, можно нескольким способами:

  • Использовав кнопки вертикальной и горизонтальной полосы прокрутки карты;

    или

  • При установке предыдущей точки перелома, то есть нажатии левой клавиши мыши, не отпускать эту клавишу, и в таком состоянии переместить мышь за пределы окна карты в сторону где должна быть установлена очередная точка. При этом изображение карты начнет прокручиваться в заданном направлении. Прокрутив карту на нужное расстояние, завершите прокрутку, отпустив левую клавишу мыши и продолжайте ввод участка;

    или

  • Если у мыши имеется средняя клавиша (или средняя клавиша с колесиком), то можно перемещать карту мышкой, удерживая среднюю клавишу в нажатом состоянии, при этом курсор мыши изменит свой вид и будет выглядеть как рука [image] . Для завершения перемещения нужно среднюю клавишу отпустить.


Отмена ввода объектов

Если участок был завершен и, оказалось, что он введен ошибочно, то последний введенный участок можно отменить нажатием кнопки [image] . Повторяя эту операцию можно отменить несколько последних действий редактора.

Если отмена последних действий редактора была ошибочна, то их можно восстановить нажатиями кнопки [image] .

[Примечание] Примечание

При выключении режима редактирования слоя ( [image] ) использование данных кнопок становится невозможным.


Контроль ошибок при вводе

После того, как сеть нанесена на карту необходимо проверить правильность ее нанесения, то есть надо произвести проверку ее связности, для того, чтобы определить все ли узлы и участки связаны между собой. Проверку можно производить как для полностью нанесенной сети, так и для готовых ее частей.

Для проверки надо:

  1. Сделать активным слой водопроводной сети.

  2. На панели навигации нажать кнопку Поиск пути [image] .

  3. Левой клавишей мыши установить флажок на любом объекте водопроводной сети (кроме участков).

  4. Нажать правую клавишу мыши и в появившемся контекстном меню выбрать пункт Найти связанные. Все найденные объекты сети, в соответствии с выбранным пунктом меню поиска, окрасятся в цвет.

    Поиск связанных объектов

    Рисунок 98. Поиск связанных объектов

  5. Для отмены результатов поиска нажать кнопку Отмена пути [image] .

Можно найти все связанные объекты сети по направлению от узла, на котором был установлен флажок, или против направления, для этого в меню выбрать пункт Найти связанные по направлению или Найти связанные против направления соответственно.

Следует учитывать, что направление участка определяется при его вводе, то есть направление участка будет от начальной точки ввода к конечной точке. Также можно Найти несвязанные объекты. Для поиска колец водопроводной сети выбрать в меню пункт Найти кольца. Все найденные объекты сети, в соответствии с выбранным пунктом меню поиска, окрасятся в красный цвет.


Редактирование сети

В данном разделе рассмотрены варианты редактирования (удалить, переместить, изменить режим работы объектов), которые могут применяться непосредственно к объектам водопроводной сети. Об остальных операциях редактирования можно узнать в справке по ZuluGIS.

Внешний вид любого введенного или еще не введенного объекта водопроводной сети может быть изменен. Изображения объектов сети меняются в окне редактора структуры слоя (для дополнительных сведений о редакторе структуры слоя Структура слоя). Все изменения относятся сразу ко всем объектам в слое водопроводной сети.

[Примечание] Примечание

Для того чтобы отредактировать сеть необходимо, чтобы был включен режим редактирования слоя ( [image] ). Как включить режим редактирования слоя смотрите раздел «Включение режима редактирования слоя».


Редактирование объектов

В режиме редактирования одиночных объектов выполняются операции, относящиеся к объекту (узлу или участку сети) целиком:

  • «Перемещение объекта»;

  • «Поворот символьного объекта»;

  • «Дублирование объекта»;

  • «Смена типа или режима объекта»;

  • «Смена направления участка водопроводной сети»;

  • «Удаление объекта»;

  • «Разбиение участка на два узловым объектом (внедрение объекта в существующую сеть)»;

  • «Объединение последовательно соединенных участков (удаление объекта с нанесенной сети)».


Перемещение объекта

Переместить объект можно двумя способами: с сохранением топологических связей или с отрывом объекта от сети. В первом случае изменяется только местоположение объекта, а связность объектов сети не нарушается, то есть топология сети не изменяется. Во втором случае нарушается связь перемещаемого объекта с сетью, поэтому такое перемещение объекта, как правило, используется как промежуточная операция.

[Примечание] Примечание

Описанные ниже способы перемещения подходят как для одиночных объектов, так и для группы объектов. Если требуется переместить группу объектов, то ее надо заранее выделить, как это сделать подробно описано в справке по ZuluGIS в разделе Ввод и редактирование объектов слоя/Редактирование группы объектов/Выделение группы объектов (http://politerm.com/zuludoc/edit_group_select.htm).

Для перемещения объекта с сохранением связей надо:

  1. Войти в режим редактирования объектов, для этого нажать на панели инструментов кнопку [image] .

  2. Установить курсор на перемещаемый объект (символ или участок) (a).

  3. Нажать левую клавишу мыши и, не отпуская ее, начать перемещение (b).

    Перемещение объекта с сохранением связи

    Рисунок 99. Перемещение объекта с сохранением связи

  4. Переместить объект в новое положение.

  5. Отпустить левую клавишу мыши, для завершения перемещения (c).

В результате видно, что объект переместился с сохранением топологической связи.

Для перемещения объекта с отрывом от сети надо:

  1. Войти в режим редактирования объектов, для этого нажать на панели инструментов кнопку [image] .

  2. Установить курсор на перемещаемый объект (символ или участок).

  3. Нажать и не отпускать клавишу Shift.

  4. Нажать левую клавишу мыши и, не отпуская ее, начать перемещение (b). После начала перемещения клавишу Shift можно отпустить.

    Перемещение объекта с отрывом от сети

    Рисунок 100. Перемещение объекта с отрывом от сети

  5. Переместить объект в новое положение.

  6. Отпустить левую клавишу мыши, для завершения перемещения (c).

[Примечание] Примечание

Эта операция используется как промежуточная (например, для внедрения другого объекта вместо убранного.

В результате объект был перемещен, при этом топологическая связь участков с этим объектом разорвалась.


Поворот символьного объекта

Поворот символа узлового объекта не изменяет местоположение объекта ни топологию сети. Просто иногда возникает необходимость повернуть символ, под определенным углом для улучшения наглядности и читаемости изображения сети.

Для поворота символа нужно:

  1. Войти в режим выделения объектов, нажав на панели инструментов кнопку [image] .

  2. С помощью левой кнопки мыши выделить символьный объект, который надо повернуть. Символ выделится прямоугольной областью с небольшим кружком в одном из ее углов (b).

    Поворот узлового объекта

    Рисунок 101. Поворот узлового объекта

  3. Подвести курсор мыши к кружку, нажать левую клавишу мыши.

  4. Для произвольного поворота текста повернуть текст на необходимый угол, и затем сделать щелчок левой кнопкой мыши, при повороте новое положение текста показывает прозрачная рамка (c).

    Для поворота на заданный угол, параллельно или перпендикулярно какой либо линии сделать щелчок правой кнопкой мыши и в появившемся контекстном меню выбрать соответствующий пункт:

    Рисунок 102. Контекстное меню

    При выборе пункта Задать угол далее надо в появившемся окне ввести нужное значение угла и подтвердить поворот нажатием кнопки ОК.

    При выборе пункта Повернуть параллельно линии или Повернуть перпендикулярно линии надо указать системе параллельно или перпендикулярно какой линии необходимо сделать поворот. Если линия находится в активном слое, то к ней подвести курсор и сделать щелчок левой кнопкой мыши, если она находится в неактивном слое, то дополнительно еще необходимо нажать и удерживать на клавиатуре кнопку Ctrl.


Дублирование объекта

Дублирование объекта является одним из способов создания нового объекта. В качестве исходного отмечается один из существующих объектов слоя, и на указанном месте создается новый объект с тем же типом, режимом и той же формы, что и исходный. Действия при дублировании объекта почти полностью совпадают с перемещением объекта с отрывом от сети.

[Примечание] Примечание

Описанные ниже способ дублирования подходит как для одиночных объектов, так и для группы объектов.

При дублировании объекта создается новый элемент, с новым ID. Для копирования табличных данных можно настроить Правила, в настройках слоя https://www.politerm.com/zuludoc/index.html#layer_setup_rules.html.

Для дублирования объекта нужно:

  1. Выбрать стрелку Объект, нажав кнопку [image] на панели инструментов.

  2. Установить курсор на исходный объект.

  3. Для отрыва объекта от сети, нужно не отпуская левую кнопку мыши нажать клавишу Shift.

  4. Удерживая левую клавишу мыши начать перемещение объекта.

  5. Переместить объект в новое положение. Не отпуская кнопку мыши, нажать клавишу Ctrl, рядом с курсором появится [image] .

  6. Отпустить левую кнопку мыши. После этого клавишу Ctrl можно отпустить. Исходный объект будет продублирован в новое место.

    Рисунок 103. Дублирование объекта


Смена типа или режима объекта

В процессе работы может возникнуть необходимость изменить один объект сети на другой, или изменить режим его работы. Например, превратить узел в водопроводный колодец или сменить режим участка на Отключен.

Для смены типа/режима объекта нужно:

  1. Войти в режим выделения объектов, нажав на панели инструментов кнопку [image] .

  2. Установить курсор на объект и сделать двойной щелчок левой клавишей мыши. На экране появится диалог Смена режима:

    Смена режима для узлового объекта

    Рисунок 104. Смена режима для узлового объекта

  3. В верхней части окна в разделе Тип выбрать тип объекта. Например, Задвижка.

  4. В нижней части окна в разделе Режим выбрать режим для объекта. Например, Закрыта.

  5. Нажать кнопку OK для сохранения изменений и выхода. Для отказа от изменений нажать кнопку Отмена.

[Примечание] Примечание

Опция Сменить направление появляется только если изменяемый объект - участок. Выбор данной опции и нажатие кнопки ОК изменяет направление ввода участка на противоположное, то есть изменяет направление стрелки.


Смена направления участка водопроводной сети

Для смены направления участка следует:

  1. Войти в режим выделения объектов, нажав на панели инструментов кнопку [image] .

  2. Установить курсор на участок, на котором надо сменить направление. Если необходимо сменить направление сразу у нескольких участков, то выделить их.

  3. Далее есть два варианта действия:

    • Сделать щелчок правой кнопкой мыши и в появившемся контекстном меню выбрать пункт Изменить направления участков.

      Рисунок 105. Контекстное меню

      ИЛИ

    • Сделать двойной щелчок левой клавишей мыши на одном участке или на любом участке из выделенной группы. На экране появится диалог Смена режима:

      Смена режима для линейного объекта

      Рисунок 106. Смена режима для линейного объекта

      Установить опцию Сменить направление и нажать кнопку OK. Для отказа от изменений нажать кнопку Отмена.


Удаление объекта

Для удаления объекта нужно:

  1. Войти в режим выделения объектов, нажав на панели инструментов кнопку [image] .

  2. Отметить удаляемый объект. Для этого нужно установить на него курсор и нажать левую клавишу мыши. Отмеченный объект изменит цвет.

  3. Нажать клавишу Del на клавиатуре или кнопку [image] панели инструментов. Также можно сделать щелчок правой кнопкой мыши и в контекстном меню выбрать пункт Удалить.

Выделенный объект удалится.


Разбиение участка на два узловым объектом (внедрение объекта в существующую сеть)

В процессе работы может возникнуть необходимость вставить объект на уже введенный участок сети. Сделать это можно в любой точке участка, кроме начала и конца. При вставке объекта на существующий участок, этот участок разбивается на два участка: один перед объектом, другой после.

Для разбиения участка нужно:

  1. Нажать на панели инструментов кнопку Узлы - [image] .

  2. Отметить точку вставки на участке, для этого подвести курсор к предполагаемой точке разбиения и нажать левую клавишу мыши. Место на отрезке отобразится кружком, в точке перелома - квадратиком (b).

  3. Нажать на панели инструментов кнопку [image] или щёлкнув правой кнопкой мыши выбрать в контекстном меню пункт Вставить символьный объект. После чего откроется всплывающее окно объектов редактируемого слоя.

  4. Из списка объектов с помощью левой кнопки мыши выбрать нужный. Выбранный объект будет внедрен в участок (c).

    Вставка объекта на существующую сеть

    Рисунок 107. Вставка объекта на существующую сеть


Объединение последовательно соединенных участков (удаление объекта с нанесенной сети)

Если на сети установлен объект, который связан только с двумя участками, то его можно удалить, таким образом, что два связанных с ним участка объединятся в один, а на месте удаленного узла будет точка перелома объединенного участка.

В отличие от простого удаления объекта (через Del) при котором нарушается связанность, в этом случае, несмотря на изменение топологии (сеть уменьшается на один узел и одно ребро), связность сети не нарушается, так как происходит объединение участков.

Для объединения участков с общим узлом нужно:

  1. Выбрать стрелку Узлы, нажав на панели инструментов кнопку [image] .

  2. Отметить удаляемый узел. Подвести курсор к узловому объекту и нажать левую клавишу мыши (b).

    Удаление объекта с нанесенной сети

    Рисунок 108. Удаление объекта с нанесенной сети

  3. Нажать на панели инструментов кнопку [image] или щёлкнуть правой кнопкой мыши и в контекстно меню выбрать Исключить символьный объект (c).

[Примечание] Примечание

Если число связей отмеченного узла отлично от двух (то есть в этом узле сходиться три участка), или объект является конечным или начальным для участка, то удаление объекта не произойдет.


Редактирование элементов объекта

Под редактированием элементов объекта подразумеваются операции с участием отдельных элементов участков, таких как отрезки и точки перелома:

  • «Перемещение узла»;

  • «Перемещение отрезка»;

  • «Добавление точки перелома»;

  • «Удаление точки перелома»;

  • «Перепривязка участка».


Перемещение узла

Любой уже нанесенный на карту узел можно переместить. Для того, чтобы перенести узел надо:

  1. Войти в режим редактирования узлов, для этого на панели инструментов нажать кнопку Узлы - [image] .

  2. Подвести курсор к узлу и нажать левую клавишу мыши (b).

    Рисунок 109. Перемещение узла

  3. Не отпуская клавишу переместить узел на нужное место (с).

  4. Отпустить клавишу мыши для окончания перемещения узла (d).

    Точно таким же образом можно перенести любой символьный объект, только при выполнении пункта 2 надо обязательно попасть в точку привязки объекта (как правило − это центр объекта).

[Примечание] Примечание

Перемещение узлов (узловых объектов) так же модно сделать с помощью геометрических преобразований (смотрите справку по Zulu Работа с объектами слоя. Ввод и редактирование объектов слоя/Редактирование элементов объекта/Перемещение узла http://politerm.com/zuludoc/edit_elem_move_node.htm).


Перемещение отрезка

Любой нанесенный отрезок, участок сети можно перенести с одного места на другое. Для переноса отрезка надо:

  1. Выбрать стрелку Узлы, нажав кнопку [image] на панели инструментов.

  2. Для переноса отрезка вместе со связанными с ним объектами подвести курсор к отрезку и нажать левую клавишу мыши, не отпуская клавишу переместить отрезок на нужное место (b).

  3. Отпустить клавишу мыши для окончания перемещения отрезка (c).

Рисунок 110. Перемещение отрезка


Добавление точки перелома

В любой уже нанесенный участок сети можно добавить новые точки перелома. Для создания точки перелома надо:

  1. На панели инструментов выбрать режим Узлы, нажав кнопку [image] .

  2. Подвести курсор к предполагаемой точке перелома и, удерживая клавишу Ctrl, нажать левую клавишу мыши.

    ИЛИ

    С помощью левой кнопки мыши выделить место предполагаемого перелома, после чего нажать на панели инструментов кнопку [image] .

    ИЛИ

    С помощью левой кнопки мыши выделить место предполагаемого перелома, сделать щелчок правой кнопкой мыши и в появившемся контекстном меню выбрать Добавить точку перелома.

    На участке появится точка перелома.


Удаление точки перелома

Ошибочно введенный или лишний узел на участке можно удалить, либо указывая удаляемую точку на карте, либо указывая ее в панели свойств. Для удаления точки перелома первым способом нужно:

  1. На панели инструментов выбрать Узлы, нажав кнопку [image] .

  2. Отметить удаляемый узел, для этого подвести курсор к удаляемому узлу и нажать левую клавишу мыши. Отмеченный узел будет выделен квадратом черного цвета (b).

  3. Нажать на панели инструментов кнопку [image] или клавишу Delete на клавиатуре, либо щелкнуть правой кнопкой мыши и в контекстном меню выбрать Удалить точку перелома. Точка перелома будет удалена и участок автоматически выпрямится (c).

Удаление точки перелома

Рисунок 111. Удаление точки перелома

Возможен второй способ удаления точки перелома:

  1. Нажать на панели инструментов кнопку Панель свойств - [image] . В правой части экрана появится окно Свойства.

  2. На панели инструментов выбрать Узлы, нажав кнопку [image] .

  3. Подвести курсор к участку, на котором находится удаляемая точка, и нажать левую клавишу мыши, в окне свойств отобразятся параметры участка: координаты начальной, конечной и промежуточных точек, длина и азимут промежуточных отрезков.

  4. Перемещаясь в окне свойств, точки соответствующие строке, на которой находится курсор, будут выделяться черным квадратом.

  5. Поставить курсор на строку, характеризующую удаляемую точку и нажать на клавиатуре комбинацию клавиш Ctrl+Delete (а);

  6. Выделенная точка и строка, соответствующая ей удалится, а отрезок выпрямится (b).

Удаление точки перелома из Панели свойств

Рисунок 112. Удаление точки перелома из Панели свойств


Перепривязка участка

Для перепривязки участка от одного объекта к другому необходимо:

  1. На панели инструментов выбрать Узлы, нажав кнопку [image] .

  2. С помощью левой кнопки мыши выделить перепривязываемый участок. На отмеченном участке будет отмечены точки перелома (a).

  3. Подвести курсор к узлу участка, который необходимо «оторвать» от сети и удерживая клавишу Shift на клавиатуре нажать левую клавишу мыши.

    [Примечание] Примечание

    Клавиша Shift в данном случае используется для того, чтобы «оторвать» участок от объекта.

    Рисунок 113. Перепривязка участка

  4. Удерживая левую клавишу мыши и Shift отвести участок в сторону (b). Таким образом, участок будет отцеплен от объекта.

  5. Щелчком левой кнопкой мыши «ухватиться» за конечную точку участка. Не отпуская клавишу мыши и удерживая клавишу Ctrl на клавиатуре подвести конец участка к узлу привязки, при этом вид курсора изменится на следующий [image] (c).

  6. Отпустить клавишу мыши для окончания перепривязки участка (d).

[Примечание] Примечание

Клавиша Ctrl в данном случае используется для того, чтобы участок «прицепился» к объекту.


Исходные данные для выполнения инженерных расчетов

Прежде чем приступить к любому инженерному расчету, необходимо занести исходные данные. В зависимости от вида расчета, потребуется занести дополнительные данные к уже введенным, например, для конструкторского расчета или расчета гидравлического удара.

[Примечание] Примечание

Независимо от того, какие расчеты Вы собираетесь проводить для всех объектов водопроводной сети (кроме участков) необходимо задать значение H_geo, Геодезическая отметка, м. Если геодезические отметки неизвестны, то можно принять местность плоской, задав на всех объектах геодезическую отметку равную нулю. Геодезическая отметка также может быть считана со слоя рельефа, подробнее об этом «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа».

Рекомендации по занесению исходных данных

  • Рекомендуется сначала внести исходные данные для узловых объектов сети, таких как источник, водопроводные колодцы, потребители и т. д., а затем уже по участкам трубопроводов водопроводной сети.

  • Для всех объектов сети, кроме участков трубопроводов, рекомендуется заполнить поле Name, Наименование объекта (узла), так как информация из данного поля дает наглядность при построении пьезометрических графиков и их распечатке.

  • Наименования начал и концов участков трубопроводов сети можно записать автоматически, при наличии наименований объектов сети, подробнее «Автоматическое занесение начала и конца участков».

  • При изображении сети на карте (в масштабе) можно считать длину участков с карты, подробнее «Автоматическое занесение длины с карты».

[Примечание] Примечание

При занесении исходных данных по объектам также можно воспользоваться сводными таблицами, Таблицы баз данных элементов водопроводной сети.


Основные исходные данные для выполнения поверочного расчета

  • «Источник водоснабжения»

  • «Водонапорная башня»

  • «Контррезервуар»

  • «Потребитель»

  • «Узел (водопроводные колодцы, разветвления)»

  • «Водопроводный колодец с гидрантом (пожарные гидранты, водопроводные колонки)»

  • «Регулятор давления (расхода)»

  • «Участок водопроводной сети»

  • «Запорная арматура»

  • «Насосная станция»

  • «Локальное сопротивление»


Источник водоснабжения

Для выполнения поверочного расчета надо занести следующую информацию по источнику водоснабжения:

  1. Nist, Номер источника - задается цифрой, например 1, 2, 3 и так далее, по количеству источников на предприятии. После выполнения расчетов номер источника будет прописан у всех объектов, которые будут снабжаться от данного источника.

  2. H_geo, Геодезическая отметка, м – задается отметка оси (верха) трубы, выходящей из данного источника. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  3. H, Высота воды в источнике, м - задается высота уровня воды в источнике от поверхности земли (то есть от заданной геодезической отметки). По умолчанию высота берется равной 0.

    Если источником является скважина, то высота воды в источнике задается отрицательная - ниже геодезической отметки. В этом случае также необходимо вписать в поле Марка насоса марку погружного насоса, установленного в скважине, и глубину погружения насоса.

  4. D, Диаметр входного отверстия, м - задается пользователем диаметр входящей в источник трубы. Диаметр требуется задать при совместном расчете сетей с гидравлически не связанными зонами, то есть когда объект Источник одновременно рассматривается как поставщик воды в свою сеть и как потребитель воды из другой сети. Например, сборная сеть от скважин заполняет резервуар чистой воды, который является источником для города. При изображении сети участок, поставляющий воду в Источник должен быть единственным и должен в него входить (по стрелке).

  5. Hw, Высота входного отверстия, м - в том случае, когда задан Диаметр входного отверстия (смотрите выше) требуется так же задать его высоту. Высота задается относительно геодезической отметки Источника.

  6. Hstat, Статический уровень давления воды в скважине, м - задается в том случае, если источником является скважина. Статический уровень воды устанавливается в скважине после простоя без откачки в течение более одного часа. В данном поле необходимо задать абсолютный уровень давления, то есть от значения геодезической отметки отнять паспортное значение уровня. Например при геодезической отметке равной 50 м, паспортном значении 45 м, в поле необходимо внести уровень давления 5 метров.

  7. Hdyn, Динамический уровень давления воды в скважине, м - задается в том случае, если источником является скважина. Динамический уровень воды в скважине устанавливается во время откачки, и может меняться в зависимости от производительности насоса. Так же как и в случае статического давления задается абсолютный уровень (подробней смотрите выше).

  8. Hpump, Глубина погружения насоса, м - задается в том случае, если источником является скважина. Задается глубина погружения насоса в скважину.

  9. Mark, Марка насоса - задается пользователем марка насоса, установленного на источнике. Марку насоса необходимо выбрать ее из «Справочник по насосам», для открытия справочника надо установить курсор на строку Марка и нажать кнопку [image] .

  10. Npump, Количество параллельных насосов, шт - задается пользователем количество параллельно работающих насосов на источнике в расчетный момент времени. По умолчанию в этом поле стоит - 1шт.

Сводная таблица данных по источнику водоснабжения приведена в разделе «Источник водоснабжения».


Водонапорная башня

Для выполнения поверочного расчета надо занести следующую информацию по водонапорной башне:

  1. Nist, Номер источника − задается цифрой, например 1, 2, 3 и так далее, по количеству источников на предприятии. После выполнения расчетов номер башни будет прописан у всех объектов, которые будут снабжаться от нее.

  2. H_geo, Геодезическая отметка, м – задается отметка оси (верха) трубы, выходящей из данного источника. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  3. H, Высота воды в башне, м - задается высота уровня воды в водонапорной башне от поверхности земли (то есть от заданной геодезической отметки). По умолчанию высота берется равной 0.

Сводная таблица данных по водонапорной башне приведена в разделе «Водонапорная башня».


Контррезервуар

Для выполнения поверочного расчета надо занести следующую информацию по контррезервуару:

  1. Nist, Номер источника − задается цифрой, например 1, 2, 3 и так далее, по количеству источников на предприятии. После выполнения расчетов номер контррезервуара будет прописан у всех объектов, которые будут снабжаться от нее.

  2. H_geo, Геодезическая отметка, м – задается отметка оси (верха) трубы, выходящей из контррезервуара. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  3. H, Высота воды в резервуаре, м - задается высота уровня воды в контррезервуаре от поверхности земли (то есть от заданной геодезической отметки). По умолчанию высота берется равной 0.

Сводная таблица данных по контррезервуару приведена в разделе «Контррезервуар».


Потребитель

Для выполнения поверочного расчета надо занести следующую информацию по потребителям:

  1. H_geo, Геодезическая отметка, м – задается отметка оси трубы, входящей в здание потребителя. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  2. Gr, Расчетный расход воды, л/с - задается пользователем по проектным данным расчетный расход воды в сутки максимального водопотребления в л/с.

  3. Hmin, Минимальный напор воды, м - задается пользователем по проектным данным в м.

  4. Type, Способ задания потребителя - выбирается из открывающегося списка, который открывается нажатием на кнопку [image] :

    • 0 - Фиксированный отбор. Отбор воды с расходом, заданным в поле Gr (Расчетный расход воды, л/с) при расчете по расчетным расходам, либо из полей Gwork (Расчетный расход воды в будний день, л/с), Gsaturday (Расчетный расход воды в субботний день, л/с), Gsunday (Расчетный расход воды в воскресный день, л/с), Gholiday (Расчетный расход воды в праздничный день, л/с) при расчете по суточному графику. Давление на потребителе определяется при расчете.

    • 1 - Фиксированный напор. Заданный напор берется из поля Hmin (Минимальный напор воды, м). Отбор воды на потребителе определяется при расчете.

    • 2 - Ограниченный отбор. Если напор на потребителе больше или равен минимально необходимому (поле Hmin), то отбор воды на потребителе равен расчетному расходу (аналогично коду 0). При нехватке напора расход будет определятся по сопротивлению потребителя, вычисляемому по расчетному расходу и минимально необходимому напору.

    • 3 - Излив через отверстие. Текущий расход воды и давление на потребителе определяется сопротивлением отверстия, вычисляемым по диаметру выходного отверстия (поле D) и уровнем воды над отверстием (поле Hw).

    • 4 - Вычисляемое сопротивление. Текущий расход воды и давление на потребителе определяется его сопротивлением, вычисляемом при расчетном расходе и минимально необходимом напоре.

  5. Use_type, Категория потребителя - данный параметр необходимо задать при расчете с учетом графиков водопотребления (неравномерности потребления воды смотрите раздел «Запуск поверочного расчета»). При проведении поверочного расчета на расчетные расходы воды в сутки максимального водопотребления нет необходимости заполнять это поле. Для задания категории надо нажать кнопку [image] (кнопка будет видна только, когда активна правая часть данной строки) и выбрать категорию (подробнее «Справочник суточного графика водопотребления»).

  6. Gwork, Расчетный расход воды в будний день, л/с - задается пользователем расчетный расход воды в будний день (в л/с) с целью проведения поверочного расчета с учетом графика водопотребления (подробнее «Справочник суточного графика водопотребления»).

  7. Gsaturday, Расчетный расход воды в субботний день, л/с - задается пользователем расчетный расход воды в субботний день (в л/с) с целью проведения поверочного расчета с учетом графика водопотребления (подробнее «Справочник суточного графика водопотребления»).

  8. Gsunday, Расчетный расход воды в воскресный день, л/с - задается пользователем расчетный расход воды в воскресный день (в л/с) с целью проведения поверочного расчета с учетом графика водопотребления (подробнее «Справочник суточного графика водопотребления»).

  9. Gholiday, Расчетный расход воды в праздничный день, л/с - задается пользователем расчетный расход воды в праздничный день (в л/с) с целью проведения поверочного расчета с учетом графика водопотребления (подробнее «Справочник суточного графика водопотребления»).

  10. D, Диаметр выходного отверстия, м - задается пользователем в том случае, если потребление воды происходит изливом из отверстия с заданным диаметром в атмосферу или под уровень, заданной высоты. Для этого в поле Type - Способ задания потребителя необходимо выбрать Излив через отверстие (3).

  11. Hw, Уровень воды, м - задается пользователем в том случае, если потребление воды происходит изливом из отверстия с заданным диаметром под уровень, заданной высоты. Если уровень воды равен 0, то излив происходит в атмосферу.

Сводная таблица данных по потребителю приведена в разделе «Потребитель».


Узел (водопроводные колодцы, разветвления)

  1. H_geo, Геодезическая отметка, м – задается пользователем по проектным данным отметка оси трубы, проходящей в данном узле. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

Сводная таблица данных по узлу приведена в разделе «Узел водопроводной сети (водопроводные колодцы, разветвления)».


Водопроводный колодец с гидрантом (пожарные гидранты, водопроводные колонки)

  1. H_geo, Геодезическая отметка, м – задается пользователем по проектным данным отметка оси трубы, проходящей в данном водопроводном колодце с гидрантом. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  2. Gr, Расчетный расход воды, л/с - задается пользователем по проектным данным расчетный расход воды в сутки максимального водопотребления в л/с, данный параметр необходим только для расчета с включенными колонками или гидрантами.

  3. Hmin, Минимальный напор воды, м - задается пользователем по проектным данным в м, данный параметр необходим только для расчета с включенными колонками или гидрантами.

Сводная таблица данных по водопроводному колодцу с гидрантом приведена в разделе «Водопроводный колодец с гидрантом (пожарные гидранты, водопроводные колонки)».


Регулятор давления (расхода)

  1. H_geo, Геодезическая отметка, м – задается отметка оси трубы, проходящей через данный регулятор. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  2. Hreg, Регулируемый параметр – задается пользователем значение регулируемого параметра: для регулятора давления- указывается давление в метрах (без учета геодезической отметки). Для регулятора расхода — расход указывается в л/c или м3/ч, в завимости от указанных в настройках единиц измерений.

    .

  3. Kreg, Коэффициент пропускной способности- задается пользователем коэффициент пропускной способности регулятора Kv.

Сводная таблица данных по регулятору давления (расхода) приведена в разделе «Регулятор давления (расхода)».


Запорная арматура

Для выполнения расчетов надо занести следующую информацию:

  1. H_geo, Геодезическая отметка, м – задается отметка оси (верха) трубы, данного узла ввода. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

    [Примечание] Примечание

    Если по объекту указана только геодезическая отметка, он работает как простой узел.

  2. Mark, Марка - выбирается из справочника марка установленной запорной арматуры. Подробнее о работе со справочником смотрите «Справочник по запорной арматуре».

  3. D, Условный диаметр, м - задается пользователем диаметр установленной на трубопроводе запорной арматуры, например 0.1, 0.2 м.

  4. Percent, Степень открытия, % или град - задается пользователем степень открытия арматуры установленной на трубопроводе. Сопротивление соответствующее степени открытия можно просмотреть в Справочнике по запорной арматуре при выборе марки («Справочник по запорной арматуре»). Данное поле используется при расчетах только в том случае, если указана марка запорной арматуры.

Сводная таблица данных по запорной арматуре приведена в разделе «Запорная арматура».


Участок водопроводной сети

Для выполнения поверочного расчета надо занести следующую информацию по участкам сети:

  1. L, Длина участка, м - задается длина участка трубопровода в плане с учетом длины всех ответвлений. Поле Длина участка можно заполнить автоматически для всех участков водопроводной сети. Подробнее смотрите «Автоматическое занесение длины с карты».

  2. D, Внутренний диаметр трубы, м - задается в метрах внутренний диаметр трубопровода, например 0.05, 0.1, 0.15, 1.2м.

  3. Ke, Шероховатость, мм - задается коэффициент шероховатости трубопровода, например 0.5, 1, 2 мм. Для новых стальных труб коэффициент шероховатости принимается в соответствии со СНиП 0.5 мм (может быть задан по умолчанию, смотрите раздел Настройки расчетов и вкладка Сервис).

  4. Kz, Коэффициент местных сопротивлений - задается коэффициент местного сопротивления для трубопровода в долях от единицы, например 1.1 или 1.2. В этом случае действительная длина участка трубопровода будет увеличена на 10 или 20 % соответственно. Если коэффициент местного сопротивления будет задан равным 1, то действительная длина трубопровода увеличена не будет (может быть задан по умолчанию, смотрите раздел Настройки расчетов и вкладка Сервис).

    [Примечание] Примечание

    Если местные сопротивления неизвестны, то в этом случае пользователь может увеличить действительную длину трубопровода добавлением эквивалентной длины, характеризующей потери в местных сопротивлениях. Для этого следует задать для поля Коэффициент местных сопротивлений значения от 1.05 до 1.2.

    Если вид местных сопротивлений и их количество известны, их следует указать с помощью справочника по местным сопротивлениям. Этот справочник заносится в поле Местные сопротивления.

  5. Zeta, Местные сопротивления – задаются местные сопротивления, установленные на участках водопроводной сети. Как работать со справочником по местным сопротивлениям смотрите в разделе «Справочник по местным сопротивлениям». Сумма всех сопротивлений, автоматически записывается в поле Сумма коэф. местных сопротивлений.

    [Примечание] Примечание

    При указании местных сопротивлений, установленных на сети, значение поля Коэффициент местных сопротивлений должно быть равным 1.

Также при необходимости можно задать:

  • Zarost, Зарастание трубопровода, мм- задается пользователем величина зарастания трубопровода, например 5, 10, 15 мм. Зарастание трубопровода приводит к уменьшению внутреннего диаметра трубопровода и резкому увеличению гидравлических потерь.

Участок так же может быть задан с помощью сопротивления, для этого следует задать следующее поле:

  • S, Гидравлическое сопротивление, м/(т/ч)2- задается пользователем величина сопротивления трубопровода. Данная величина может задаваться для уточнения математической модели в случае, если были проведены замеры расхода воды и давления в начале и конце участка сети. При задании данного параметра именно он будет участвовать в расчетах.

При моделировании участка с помощью сопротивления, значения суммы коэффициентов местных сопротивления, шероховатости и зарастания не учитываются.

Сводная таблица данных по участкам водопроводной сети приведена в разделе «Участок водопроводной сети».


Насосная станция

Для выполнения поверочного расчетов надо занести следующую информацию по насосным станциям сети:

  1. H_geo, Геодезическая отметка, м - задается отметка оси насоса, установленного на данной насосной станции. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  2. Type, Способ задания насоса − выбирается из списка способ задания насоса на трубопроводе:

    • 0 (или пусто) - по умолчанию, насосная может задаваться как обычная насосная станция, для нее так же понадобиться задать марку насоса, количество насосов и другие необходимые данные. В том случае, когда марка насоса неизвестна, можно задать только Номинальный напор развиваемый насосом, но в этом случае расчеты будут не настолько точными как при марке.

    • 1 - насосная станция задается давлением после насоса. В этом случае объект ведет себя как комбинация насоса и регулятора давления. При таком способе задания работы насоса марка насоса, количество насосов и прочие игнорируются и в расчете используется только значение, заданное в поле Номинальный напор после насоса.

  3. Mark, Марка насоса − выбирается из справочника марка насоса установленного на трубопроводе (при способе задания насоса = 0), подробней смотрите «Справочник по насосам».

  4. Hr, Номинальный напор развиваемый насосом, м - задается пользователем номинальный напор, который может обеспечить насосная станция (при способе задания насоса = 0). Это поле заполняется только в том случае, если не известна марка насоса, и следовательно, не заполнялось предыдущее поле. Например, если задать номинальный напор развиваемый насосом равным 30 м, и при расчете определится что до насоса напор 20м, то на выходе из насоса мы в итоге получим 50 м.

  5. Pr, Номинальный напор после насоса, м - задается пользователем в том случае, когда неизвестна марка насоса а известно давление после насоса (то есть марка насоса в этом случае не заносится). Задаваемое значение не должно включать в себя величину геодезической отметки. Например если задать номинальный напор 30м, при этом геодезическая отметка будет 10м, то в результате расчета после насоса напор получится напор 40м. Т.е. при данном способе задания насоса он будет вести себя как комбинация насоса и регулятора давления. Данное поле будет использоваться для расчета только в том случае если в поле Способ задания насоса стоит 1.

  6. Npump, Количество параллельно работающих насосов, шт - задается пользователем количество параллельно работающих насосов на насосной станции в расчетный момент времени. По умолчанию в этом поле стоит - 1шт.

  7. Vpump, Частота вращения насоса, об/мин - задается пользователем для насосов с QH характеристикой.

  8. Nwork, График работы насосов по будним дням - задается пользователем график работы насосов в течение буднего дня, то есть сколько будет работать насосов на насосной станции в каждый час. Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

  9. Vwork, График частоты вращения по будним дням - задается пользователем график частоты вращения насосов в течение буднего дня, то есть какая будет частота вращения насосов на насосной станции в каждый час. Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

    Поля 8 и 9 заполняются только в том случае, если в поле Марка насоса вписана конкретная марка установленного насоса. Причем для занесения обоих графиков по насосам необходимо открыть окно Суточный режим работы насоса (подробней об окне можно узнать в разделе «Справочник суточного графика работы насосов»). Для этого надо установить курсор на поле График частоты вращения по будним дням и нажать кнопку [image] . В появившемся окне необходимо заполнить колонку N, шт - количество работающих насосов в каждый час (час смотрится по колонке Т, час) и колонку Частота оборотов (об/мин). Для введения значений в колонку, выделите соответствующее поле курсором и с клавиатуры введите число. После заполнения соответствующих колонок будет задан график работы и частота вращения насосов на насосной станции установленных параллельно по будним дням.

    [Примечание] Примечание

    В том случае, если колонка Частота оборотов не будет заполнена, то строка График частоты вращения по будним дням заполнится нулями, и расчет будет производиться на номинальную частоту вращения насоса.

  10. Pwork, График напоров после насоса по будним дням - задается пользователем график напоров насоса по будним дням (марку насоса при этом заполнять не надо). Данное поле будет использовано для расчета только в том случае, если в поле Type (Способ задания насоса) задана 1. Причем чтобы занести график работы насосов необходимо открыть окно Суточный график напоров после насоса (подробней об окне можно узнать в разделе «Справочник суточного графика работы насосов»). Для этого надо установить курсор на поле График напоров после насоса по будним дням и нажать кнопку [image] . Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

  11. Nsaturday, График работы насосов по субботним дням - задается пользователем график работы насосов в течение субботнего дня, то есть сколько будет работать насосов на насосной станции в каждый час. Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

  12. Vsaturday, График частоты вращения по субботним дням - задается пользователем график частоты вращения насосов в течение субботнего дня, то есть какая будет частота вращения насосов на насосной станции в каждый час. Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

    Поля 11 и 12 заполняются только в том случае, если в поле Марка насоса вписана конкретная марка установленного насоса. Причем для занесения обоих графиков по насосам необходимо открыть окно Суточный режим работы насоса (подробней об окне можно узнать в разделе «Справочник суточного графика работы насосов»). Для этого, находясь на строке График частоты вращения по субботним дням и нажать на кнопку [image] . В появившемся окне необходимо заполнить колонку N, шт - количество работающих насосов в каждый час (час смотрится по колонке Т, час) и колонку Частота оборотов (об/мин). Для введения значений в колонку, выделите соответствующее поле курсором и с клавиатуры введите число.

    [Примечание] Примечание

    В том случае, если колонка Частота оборотов не будет заполнена, то строка График частоты вращения по субботним дням заполнится нулями, и расчет будет производиться на номинальную частоту вращения насоса

  13. Pwork, График напоров после насоса по субботним дням - задается пользователем график напоров насоса по субботним дням (марку насоса при этом заполнять не надо). Данное поле будет использовано для расчета только в том случае, если в поле Type (Способ задания насоса) задана 1. Причем чтобы занести график работы насосов необходимо открыть окно Суточный график напоров после насоса (подробней об окне можно узнать в разделе «Справочник суточного графика работы насосов»). Для этого надо установить курсор на поле График напоров после насоса по субботним дням и нажать кнопку [image] . Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

  14. Nsunday, График работы насосов по воскресным дням - задается пользователем график работы насосов в течение воскресного дня, то есть сколько будет работать насосов на насосной станции в каждый час. Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

  15. Vsunday, График частоты вращения по воскресным дням - задается пользователем график частоты вращения насосов в течение воскресного дня, то есть какая будет частота вращения насосов на насосной станции в каждый час. Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

    Поля 14 и 15 заполняются только в том случае, если в поле Марка насоса вписана конкретная марка установленного насоса. Причем для занесения обоих графиков по насосам необходимо открыть окно Суточный режим работы насоса (подробней об окне можно узнать в разделе «Справочник суточного графика работы насосов»). Для этого, находясь на строке График частоты вращения по воскресным дням и нажать на кнопку [image] . В появившемся окне необходимо заполнить колонку N, шт - количество работающих насосов в каждый час (час смотрится по колонке Т, час) и колонку Частота оборотов (об/мин). Для введения значений в колонку, выделите соответствующее поле курсором и с клавиатуры введите число.

    [Примечание] Примечание

    В том случае, если колонка Частота оборотов не будет заполнена, то строка График частоты вращения по воскресным дням заполнится нулями, и расчет будет производиться на номинальную частоту вращения насоса.

  16. Pwork, График напоров после насоса по воскресным дням - задается пользователем график напоров насоса по воскресным дням (марку насоса при этом заполнять не надо). Данное поле будет использовано для расчета только в том случае, если в поле Type (Способ задания насоса) задана 1. Причем чтобы занести график работы насосов необходимо открыть окно Суточный график напоров после насоса (подробней об окне можно узнать в разделе «Справочник суточного графика работы насосов»). Для этого надо установить курсор на поле График напоров после насоса по воскресным дням и нажать кнопку [image] . Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления(подробней смотрите «Расчет с учетом графика водопотребления»).

  17. Nholiday, График работы насосов по праздничным дням - задается пользователем график работы насосов в течение праздничного дня, то есть сколько будет работать насосов на насосной станции в каждый час. Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

  18. Vholiday, График частоты вращения по праздничным дням - задается пользователем график частоты вращения насосов в течение праздничного дня, то есть какая будет частота вращения насосов на насосной станции в каждый час. Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

    Поля 17 и 18 заполняются только в том случае, если в поле Марка насоса вписана конкретная марка установленного насоса. Причем для занесения обоих графиков по насосам необходимо открыть окно Суточный режим работы насоса (подробней об окне можно узнать в разделе «Справочник суточного графика работы насосов»). Для этого, находясь на строке График частоты вращения по праздничным дням, нажать на кнопку [image] . В появившемся окне необходимо заполнить колонку N, шт - количество работающих насосов в каждый час (час смотрится по колонке Т, час) и колонку Частота оборотов (об/мин). Для введения значений в колонку, выделите соответствующее поле курсором и с клавиатуры введите число.

    [Примечание] Примечание

    В том случае, если колонка Частота оборотов не будет заполнена, то строка График частоты вращения по праздничным дням заполнится нулями, и расчет будет производиться на номинальную частоту вращения насоса.

  19. Pwork, График напоров после насоса по праздничным дням - задается пользователем график напоров насоса по праздничным дням (марку насоса при этом заполнять не надо). Данное поле будет использовано для расчета только в том случае, если в поле Type (Способ задания насоса) задана 1. Причем чтобы занести график работы насосов необходимо открыть окно Суточный график напоров после насоса (подробней об окне можно узнать в разделе «Справочник суточного графика работы насосов»). Для этого нажмите на кнопку [image] (кнопка будет видна только, когда активна правая часть данной строки). Данное поле заполняется для проведения поверочного расчета с учетом графика водопотребления (подробней смотрите «Расчет с учетом графика водопотребления»).

  20. Npump_min, Минимальное количество работающих насосов - задается минимальное количество работающих на водопроводную сеть насосов, установленных на данной насосной станции. При расчете, программа будет сверять значение этого поля с полем Количество параллельно работающих насосов. И если количество параллельно работающих будет меньше минимального, то программа сообщит об ошибке. По умолчанию в этом поле стоит - 1шт.

    [Примечание] Примечание

    следующие поля описывают данные по насосам установленным на насосной станции ПАРАЛЛЕЛЬНО:

    • Количество параллельно работающих насосов;

    • График работы насосов по будним дням;

    • График работы насосов по субботним дням;

    • График работы насосов по воскресным дням;

    • График работы насосов по праздничным дням;

    • Минимальное количество работающих насосов;

    • Максимальное количество работающих насосов.

    Как уже ранее говорилось если у Вас несколько одинаковых насосных станций работают параллельно, то необязательно всех их отображать на карте, достаточно изобразить один насос, а в его характеристиках указать количество параллельно работающих насосов.

    В том случае, если насосы установлены последовательно, то обязательно необходимо всех их отобразить на карте (смотрите рис ниже). И каждому насосу отдельно задать исходные данные для расчетов.

    Последовательно установленные насосы

    Рисунок 114. Последовательно установленные насосы

    Если насосы установлены на станции параллельно, но при этом имеют разные характеристики, то тогда необходимо отобразить каждый насос отдельно (смотрите рис ниже) и каждому из этих насосов задать свои исходные данные для расчетов.

    Параллельно установленные насосы с разными характеристиками

    Рисунок 115. Параллельно установленные насосы с разными характеристиками

Сводная таблица данных по насосам приведена в разделе «Насосная станция».


Локальное сопротивление

Для выполнения поверочного расчета по объекту Локальное сопротивление нужно занести следующую информацию:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • D, Условный диаметр, м - задается условный диаметр локального сопротивления.

  • Kz, Коэффициент местного сопротивления - задается пользователем коэффициент местного сопротивления.

    ИЛИ

    Kv, Пропускная способность, м3/ч - Указывается пропускная способность в м3/ч. Используется, только если в поле Коэффициент местного сопротивления (Kz) не задано значение.

Сводная таблица данных по регулятору расхода приведена в разделе «Локальное сопротивление».


Исходные данные для выполнения конструкторского расчета

Для проведения конструкторского расчета понадобится ввести следующую информацию.

Для всех объектов кроме участков необходимо задать значение H_geo, Геодезическая отметка, м. Если геодезические отметки неизвестны, то можно принять местность плоской, задав на всех объектах геодезическую отметку равную нулю. Геодезическая отметка также может быть считана со слоя рельефа, подробнее об этом «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа».

Помимо геодезической отметки понадобится задать дополнительные данные по следующим объектам:

  • «По потребителям»

  • «По водопроводным колодцам с гидрантом (пожарные гидранты, водопроводные колонки)»

  • «По участкам»


По потребителям

Независимо от того как будет проводиться расчет следует занести:

  1. Gr, Расчетный расход воды, л/с - задается пользователем по проектным данным расчетный расход воды в сутки максимального водопотребления в л/с.

  2. Hmin, Минимальный напор воды, м - задается пользователем по проектным данным в м.

  3. Kg, Процент снижения нагрузки, % - указывается допустимое снижение нагрузки на потребителе (для конструкторского расчета).


По водопроводным колодцам с гидрантом (пожарные гидранты, водопроводные колонки)

  1. Gr, Расчетный расход воды, л/с - данное поле заполняется только в случае установки водопроводной колонки. При установке водопроводного колодца с пожарным гидрантом, последний должен быть отключен.

  2. Hmin, Минимальный напор, м - задается минимальный напор воды в узле подключения колонки.


По участкам

  1. L, Длина участка, м - задается длина участка трубопровода в плане с учетом длины всех ответвлений. Поле Длина участка можно заполнить автоматически для всех участков водопроводной сети. Подробнее смотрите «Автоматическое занесение длины с карты».

  2. Kz, Коэффициент местных сопротивлений - задается коэффициент местного сопротивления для трубопровода в долях от единицы, например 1.1 или 1.2. В этом случае действительная длина участка трубопровода будет увеличена на 10 или 20 % соответственно. Если коэффициент местного сопротивления будет задан равным 1, то действительная длина трубопровода увеличена не будет (может быть задан по умолчанию, смотрите раздел Настройки расчетов и вкладка Сервис).

    [Примечание] Примечание

    Если местные сопротивления неизвестны, то в этом случае пользователь может увеличить действительную длину трубопровода добавлением эквивалентной длины, характеризующей потери в местных сопротивлениях. Для этого следует задать для поля Коэффициент местных сопротивлений значения от 1.05 до 1.2.

    Если вид местных сопротивлений и их количество известны, их следует указать с помощью справочника по местным сопротивлениям. Этот справочник заносится в поле Местные сопротивления.

  3. Zeta, Местные сопротивления – задаются местные сопротивления, установленные на участках водопроводной сети. Как работать со справочником по местным сопротивлениям смотрите в разделе «Справочник по местным сопротивлениям». Сумма всех сопротивлений, автоматически записывается в поле Сумма коэф. местных сопротивлений.

    [Примечание] Примечание

    При указании местных сопротивлений, установленных на сети, значение поля Коэффициент местных сопротивлений должно быть равным 1.

  4. Ke_con, Шероховатость (конструкторский), мм - задается коэффициент шероховатости трубопровода, например 0.5, 1, 2 мм. Для новых стальных труб коэффициент шероховатости принимается в соответствии со СНиП 0.5 мм (может быть задан по умолчанию, смотрите раздел Настройки расчетов и вкладка Сервис).

  5. Tubes, Материал трубопровода - в данное поле необходимо внести материал для трубопровода. Материал выбирается из справочника, для открытия которого надо поставить курсор на поле Материал трубопровода и нажать на кнопку [image] . В появившемся справочнике из верхнего списка надо выбрать материал и проверить сортамент труб указанный в нижней части окна. Подробней о справочнике по трубам можно узнать в разделе «Справочник по трубам».

  6. Vopt, Оптимальная скорость (конструкторский), (м/с) - данное поле задается в том случае, если подбор диаметров производится по скоростям (смотрите раздел «Запуск конструкторского расчета»). Ориентировочно, скорость движения воды в трубопроводах системы водоснабжения для выполнения конструкторского расчета можно задавать в пределах одного метра. Для магистральных сетей она может быть несколько меньше 1 метра для обеспечения перспективы подключения дополнительных потребителей для квартальных сетей от 1 до 1.5 метров. Выбор скорости движения воды может сильно зависеть от материала трубопровода и соответственно его коэффициента шероховатости. В любом случае эта скорость должна приниматься на основании технико-экономических расчетов.

  7. dHud_con, Удельные линейные потери (конструкторский), мм/м - данное поле задается в том случае, если подбор диаметров производится по удельным линейным потерям (смотрите раздел «Запуск конструкторского расчета»). Задаются удельные линейные потери на трубопроводе.

  8. DFixed - Фиксированный диаметр (конструкторский) - если в данном поле будет установлена 1, то на данном участке диаметр в результате расчета НЕ будет подбираться, а будет использоваться диаметр, указанный в поле Внутренний диаметр трубы. Если в поле установлен 0, или ничего не записано, то в результате конструкторского расчета для участка будет подобран диаметр.


Исходные данные для расчета гидравлического удара водопроводной сети

Для проведения расчета гидравлического удара необходимо выполнить следующие действия:

  • «Подготовка исходных данных для расчета стационарного режима работы водопроводной сети»

  • «Внесение недостающих параметров»

  • «Ввод данных для новых элементов сети»


Подготовка исходных данных для расчета стационарного режима работы водопроводной сети

Для расчета переходных процессов в водопроводной сети нужны начальные условия. Последние получаются в результате расчета стационарного режима работы водопроводной сети. Поэтому сначала следует выполнить поверочный расчет, ввод исходных данных для которого описан ранее (подробней об исходных данных для поверочного расчета можно узнать в разделе «Основные исходные данные для выполнения поверочного расчета».


Внесение недостающих параметров

[Примечание] Примечание

В случае отсутствия полей для расчета гидравлического удара требуется обновить структуры таблиц (смотрите «Вкладка Сервис»).

Для расчета переходных процессов требуется ввести ряд дополнительных параметров по следующим объектам:

  • «По участкам»

  • «По насосам»

  • «По источникам (на случай если источником является скважина с погружным насосом)»

  • «По запорной арматуре»


По участкам

  1. Epipe, модуль Юнга материала трубы, кг/см2.

  2. del, толщина стенки трубы, м.

  3. Hdestr, условно допустимое давление (в метрах водяного столба) в трубе.

[Примечание] Примечание

Длина участка не может быть менее 0.1 метра.


По насосам

  1. Wmotor, мощность электродвигателя, соединенного с насосом, квт.

  2. II, момент инерции агрегата насос-электродвигатель, кг м2.


По источникам (на случай если источником является скважина с погружным насосом)

  1. Hstat, статический уровень давления воды в скважине, м.

  2. Hdyn, динамический уровень давления воды в скважине, м.

  3. Hpump, глубина погружения насоса, м.

  4. G, производительность скважины, л/c.

  5. Wmotor, мощность электродвигателя, соединенного с насосом, квт.

  6. II, момент инерции агрегата насос-электродвигатель, кг м2.


По запорной арматуре

  1. Mark, марка запорной арматуры.

  2. D, условный диаметр, м.

  3. Percent, степень открытия/закрытия (доля от единицы/угол поворота закрытия задвижки).


Ввод данных для новых элементов сети

Для защиты сети от гидравлического удара возможна установка специальных защитных устройств. Эти устройства не оказывают влияния на стационарный режим работы водопроводной сети, поэтому ранее они не обсуждались:

  • «Воздушный колпак»

  • «Разрушаемая мембрана»


Воздушный колпак

  1. dd1, диаметр колпака, м.

  2. dd, диаметр подводной трубы, м.

  3. HH, высота колпака, м.

  4. z0, уровень воды в колпаке (м).


Разрушаемая мембрана

  1. L, длина отводной трубы, м.

  2. D, диаметр отводной трубы, м.

  3. Kz, коэффициент местного сопротивления (безразмерный).

  4. Pdestroy, давление разрушения, м вод. столба.


Настройки расчетов и вкладка Сервис

Перед выполнением любого расчета обязательно необходимо проверить параметры гидравлического расчета, так как их изменение может существенно повлиять на результаты.

[Предупреждение] Предупреждение

Для каждого слоя водопроводной сети указываются свои собственные параметры расчета, которые сохраняются системой автоматически.

Для запуска диалога настройки расчетов выполните следующие действия:

  1. Выберите меню Задачи|ZuluHydro, либо нажмите на панели инструментов кнопку [image] . Откроется панель гидравлических расчетов.

  2. Нажмите кнопку Слой..., в открывшемся диалоге выберите слой водопроводной сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Панель гидравлических расчетов

    Рисунок 116. Панель гидравлических расчетов

  3. Далее нажмите кнопку Настройки, откроется диалог настройки расчетов для выбранного слоя.

Настройка различных параметров расчетов подробно описывается в последующих подразделах.


Настройка использования исходных данных

Параметры исходных данных используемых для расчетов задаются во вкладке Данные диалога настройки расчетов:

Диалог настройки расчета. Вкладка «Данные»

Рисунок 117. Диалог настройки расчета. Вкладка «Данные»

Данная вкладка позволяет задать следующие параметры:

  • Задать значения по умолчанию для пустых полей, если установлена соответствующая опция, то при расчетах для полей, данные в которых не заполнены будут использоваться значения из данной вкладки. Значения по умолчанию можно задать для следующих полей:

    • Геодезическая отметка узла - задается в метрах для всех узловых (символьных) объектов сети;

    • Шероховатость - задается в миллиметрах для участков;

    • Коэффициент местных сопротивлений - задается для участков;

    • Минимальный напор гидранта - задается в метрах для гидрантов.

  • Задать размер участков, сопротивлением которых при расчете можно пренебречь. При установке опции Принимать по умолчанию данные для участков в расчетах не будут учитываться участки, длина которых не превышает значение указанное в поле длиной не более. Для таких участков не требуется заносить дополнительную информацию.

  • При установленной опции Автоматически изменять направления участков после проведения расчетов направление участков (стрелочек на участках) будет изменено в соответствии с движением воды.

    [Предупреждение] Предупреждение

    Не работает у регуляторов и насосов, так как для этих объектов именно направление участков на схеме указывает на "режим" работы объекта (стрелки указывают область действия и должны быть нарисованы правильно).

  • В поле Типовые объекты для участков через точку с запятой указываются ID типов объектов структуры слоя, которые являются участками водопроводной сети (например 8;14;25). Это позволяет разделять участки не только по типам, но и по режимам.

  • В поле Тип для вертикального участка через точку с запятой указываются ID типов объектов структуры слоя, которые являются вертикальными участками.


Настройка единиц измерения

В данной вкладке можно настроить следующие единицы измерения:

  • Диаметр трубопровода

    Поле внутренний диаметр трубопровода для участков можно указывать в метрах или миллиметрах.

  • Расход

    Поля, связанные с расходом воды (у потребителей, участков, гидрантов и других объектах) могут указываться в л/с (литрах в секунду) или м3/ч (метры кубические в час).

[Предупреждение] Предупреждение

При смене единиц измерения, значения полей не пересчитываются!
Диалог настройки расчетов. Вкладка «Единицы измерения»

Рисунок 118. Диалог настройки расчетов. Вкладка «Единицы измерения»


Настройка протокола расчёта

Параметры ведения протокола расчетов (окно Сообщения в нижней части экрана) задаются во вкладке Протокол расчета.

Можно задать опции протоколирования при проведении расчета:

  • Выводить сообщения по участкам без узлов.

  • Выводить сообщения по регуляторам.

  • Выводить сообщения о нехватке давления на потребителе.

  • Вычислять затраты на электроэнергию — при включении данной опции, в поверочном расчете будут рассчитаны затраты на электроэнергию, связанные с перекачкой жидкости.

Диалог настройки расчетов. Вкладка «Протокол расчёта»

Рисунок 119. Диалог настройки расчетов. Вкладка «Протокол расчёта»


Настройка параметров перекачиваемой жидкости

Тип используемой перекачиваемой жидкости и его параметры задаются во вкладке Перекачиваемая жидкость диалога настройки расчетов:

Диалог настройки расчетов. Вкладка «Перекачиваемая жидкость»

Рисунок 120. Диалог настройки расчетов. Вкладка «Перекачиваемая жидкость»

Данная вкладка позволяет задать следующие параметры:

  • В поле со списком выбирается жидкость, которая является перекачиваемой. Параметры всех заведенных в систему жидкостей хранятся в справочнике. В справочник можно как добавлять и удалять жидкости, так и редактировать параметры уже заданных жидкостей. Для редактирования справочника перекачиваемой жидкости нажмите кнопку Редактировать справа от поля. Подробнее о работе со справочником можно узнать в разделе «Справочник по перекачиваемым жидкостям».

  • В поле Температура жидкости указывается температура перекачиваемой жидкости.


Настройка справочников

C помощью вкладки Справочники можно открыть и внести изменения любой имеющийся в системе справочник. Подробней о справочниках можно узнать в разделе Справочники.

Диалог настройки расчетов. Вкладка «Справочники»

Рисунок 121. Диалог настройки расчетов. Вкладка «Справочники»


Настройка раскраски

Параметры отображения тематической раскраски участков трубопроводов после проведения расчетов задаются во вкладке Раскраска диалога настройки расчетов. Подробнее о тематической раскраске можно узнать в разделе «Раскраска с помощью встроенных фильтров».

Диалог настройки расчетов. Вкладка «Раскраска»

Рисунок 122. Диалог настройки расчетов. Вкладка «Раскраска»


Настройка HASP

Настройка опроса сетевого ключа HASP выполняется во вкладке HASP диалога настройки расчетов. Функция включается/выключается установкой/снятием флажка Производить опрос сетевого ключа.

[Предупреждение] Предупреждение

Флажок обязательно должен быть установлен при использовании сетевого ключа, в противном случае расчет производиться не будет. При использовании локального ключа, данный флажок обязательно должен быть снят.

Диалог настройки расчета. Вкладка «Hasp».

Рисунок 123. Диалог настройки расчета. Вкладка «Hasp».


Настройка онлайн модели

На данной вкладке настраивается онлайн модель водопроводной сети — какие поля будут использоваться программой для проведения поверочных расчетов в режиме реального времени, а также поиска утечек.

  • Для расчетов в режиме реального времени указывается Интервал пересчета в секундах (каждые ХХ секунд будет запускаться поверочный расчет).

  • Напротив каждого поля (давление, расход) следует выбрать из выпадающего списка поле, которое хранит данные для расчета онлайн модели, например: Qrt, Расход (приборы) или Prt, Давление (приборы).

    Вы можете самостоятельно добавить поля в базу данных, которые будут использоваться в расчете.

    Настройки онлайн модели

    Рисунок 124. Настройки онлайн модели


Вкладка Сервис

Вкладка Сервис панели гидравлических расчетов представлена на рисунке ниже:

Диалог настройки расчета. Вкладка Сервис

Рисунок 125. Диалог настройки расчета. Вкладка Сервис

На данной вкладке расположены следующие кнопки:

  • Длины участков с карты - кнопка позволяет считать длины участков с карты. Подробнее можно узнать в разделе «Автоматическое занесение длины с карты».

  • Отметки высот с карты - кнопка позволяет считать геодезические отметки со слоя рельефа. Подробнее можно узнать в разделе «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа».

  • Начала и концы участков - кнопка позволяет считать наименования начала и конца участков. Подробнее можно узнать в разделе «Автоматическое занесение начала и конца участков».

  • Калькулятор - запускает калькулятор для расчета трубопровода. Подробнее можно узнать в разделе Калькулятор.

  • Обновить таблицы для стационарных расчетов - с помощью данной кнопки можно обновить структуры таблиц для стационарных расчетов (поверочный, конструкторский). Подробнее смотрите раздел «После установки обновления».

  • Обновить таблицы для гидроудара - с помощью данной кнопки можно обновить структуры таблиц для гидравлического расчета. Подробнее смотрите раздел Обновление ПО и настройка защиты HASP.

  • Создать новую сеть - кнопка создания нового слоя водопроводной сети. Подробней о создании сети можно узнать в разделе «Создание слоя водопроводной сети».

  • Импорт из EPANET - с помощью данной кнопки можно импортировать данные из программы EPANET.

  • Экспорт в EPANET - с помощью данной кнопки можно произвести экспорт данных в программу EPANET.


Поверочный расчет водопроводной сети

Цель расчета

Целью поверочного расчета является определение потокораспределения и потерь напора на каждом участке водопроводной сети, расходов источников при известных диаметрах труб и отборах воды в узловых точках.

Поверочный расчет можно выполнять:

  • на расчетные расходы воды: в сутки максимального водопотребления (это установлено по умолчанию);

  • c учетом графика водопотребления (неравномерности потребления воды и неравномерности работы насосов) на определенные часы или за сутки. Подробней о расчете с учетом графика водопотребления можно узнать далее в разделе «Расчет с учетом графика водопотребления»).

  • в режиме реального времени. Например, получая данные с приборов учета с помощью ZuluOPC

При поверочном расчете известными величинами являются:

  1. Диаметры, длины, шероховатости, зарастания и коэффициенты местных сопротивлений всех участков сети и, следовательно, их гидравлических сопротивлений.

  2. Фиксированные узловые отборы воды.

  3. Напорно-расходные характеристики всех источников.

  4. Геодезические отметки всех узловых точек.

В результате поверочного расчета должны быть определены:

  1. Расходы и потери напора во всех участках сети.

  2. Расходы воды, подаваемые в сеть от источников.

  3. Напоры во всех узлах системы.

Расчету подлежат тупиковые и кольцевые водопроводные сети, в том числе с повысительными насосными станциями, работающие от одного или от нескольких источников.

К поверочным расчетам следует отнести расчет системы на случай тушения пожара в час наибольшего водопотребления и расчеты сети и водопроводов при допустимом снижении подачи воды в связи с авариями на отдельных участках. Эти расчеты необходимы для оценки работоспособности системы в условиях, отличных от нормальных, для выявления возможности использования в этих случаях запроектированного насосного оборудования, а также для разработки мероприятий, исключающих падение свободных напоров и снижение подачи ниже предельных значений.


Знакомство с панелью расчетов

Панель гидравлических расчетов состоит из нескольких вкладок, каждая вкладка отвечает за тот или иной расчет:

Рисунок 126. Панель расчетов

  1. Вкладка выбора вида расчета.

  2. Окно выбора источника для расчета.

  3. Параметры проведения поверочного расчета.

  4. Выбор встроенных тематических раскрасок для анализа расчета.

  5. Кнопка выбора слоя.

  6. Кнопка запуска поверочного расчета.

  7. Кнопка для открытия диалога настроек расчетов.


Запуск поверочного расчета

[Примечание] Примечание

Прежде чем запускать расчет, внимательно проверьте настройки расчетов (Настройки расчетов и вкладка Сервис).

Для запуска поверочного расчета:

  1. Выполните команду главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] . Откроется окно гидравлических расчетов:

    Вкладка «Поверочный» диалога гидравлических расчетов

    Рисунок 127. Вкладка «Поверочный» диалога гидравлических расчетов

  2. Откройте вкладку Поверочный.

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой водопроводной сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 128. Окно выбора слоя

  4. Отметьте источник, для которого будет производиться расчет, установив флажок рядом с названием источника. Установка флажка рядом с названием рассчитываемого слоя автоматически отметит сразу все источники.

    Выбор источника для расчета

    Рисунок 129. Выбор источника для расчета

  5. Укажите как будет проводиться расчет на расчетные расходы воды: в сутки максимального водопотребления (это установлено по умолчанию) или с учетом графика водопотребления (неравномерности потребления воды и неравномерности работы насосов) на определенные часы или за сутки. Для этого надо из списка Расчет на выберите соответствующие параметры (подробней о расчете с учетом графика водопотребления можно узнать далее в разделе «Расчет с учетом графика водопотребления»).

  6. Укажите как будет проводиться расчет при нехватке напора на источнике: с нефиксированным или с фиксированном отбором воды на потребителе. Для расчета с нефиксированным отбором надо установить галочку напротив строки Нефиксированный отбор, в противном случае расчет производится с фиксированным отбором (подробнее об отборе можно узнать далее в разделе «Нефиксированный и фиксированный отбор воды на потребителе при нехватке напора на источнике »).

    [Подсказка] Подсказка

    При первом запуске расчета после занесения данных рекомендуется сначала провести расчёт с фиксированным отбором (галочку Нефиксированный отбор не ставить) для выявления грубых ошибок.

  7. Если необходимо использовать диаметры из конструкторского расчета (который был проведен заранее), то установите опцию Диаметры из конструкторского расчета (подробней о конструкторском расчете можно узнать в разделе Конструкторский расчет).

  8. Если вы хотите использовать результаты калибровки в качестве исходных данных для поверочного расчёта - включите опцию Данные калибровки.

  9. Нажмите кнопку Расчет.

При отсутствии ошибок в данных или конфигурации сети программа выполнит расчет выбранной сети и заполнит результатами расчета таблицы для каждого типа объекта водопроводной сети. Протокол расчета будет отображаться в нижней части экрана в панели Сообщения.

Если в ходе занесения исходной информации какие-либо данные необходимые для расчета не были внесены или были внесены неверно, то при проведении расчетов в окне Сообщения программа выдаст уведомление ошибке. Программа следит не только за наличием необходимой информации, но и за ее логической верностью, то есть, если пользователь укажет диаметр участка более 1.4 м, то программа выдаст ошибку. Более подробно о возможных ошибках можно узнать в разделе Возможные ошибки расчетов).

Ошибка при запуске расчета

Рисунок 130. Ошибка при запуске расчета

  1. Окно Сообщения.

  2. Сообщение об ошибке.

  3. Окно базы данных объекта, у которого обнаружена ошибка.

  4. Поле базы данных с ошибочным значением.

  5. Объект с ошибкой в данных.


Расчет с учетом графика водопотребления

Поверочный расчёт можно провести с учетом графика водопотребления, для этого следует на панели расчётов ZuluHydro в строке Расчет на выбрать из открывающегося с помощью кнопки [image] списка интересующий расчетный час или выбрать расчет за сутки.

Выбор расчетного часа суток при поверочном расчете

Рисунок 131. Выбор расчетного часа суток при поверочном расчете

Увидеть и при необходимости отредактировать суточные графики водопотребления можно через настройки (подробней о суточных графиках можно узнать в разделе «Справочник суточного графика водопотребления»).

После выбора конкретного часа или расчета за сутки становится активным открывающийся список День. В нем с помощью кнопки [image] нужно выбрать день, на который будет производиться расчет.

При выборе расчета за сутки расчет будет проведен на каждый час суток, при этом в окне сообщений отразится протокол расчета. В протоколе указывается отдельно на каждую сеть на каждый час расход воды на каждом источнике, на каждом насосе, а так же суммарный расход на всех источниках.

Например, при одновременном расчете двух сетей, в одной из которых два источника, во второй один источник и один насос протокол будет выглядеть так:

Расчет двух сетей

Рисунок 132. Расчет двух сетей

При двойном щелчке на ID источника или насоса соответствующий объект замигает, а если при этом он находится за пределами экрана, то произойдет перестроение карты таким образом, чтобы он был виден на экране.

При двойном щелчке на надписи <График> откроется график:

Суточный график. Расход воды

Рисунок 133. Суточный график. Расход воды

График отображает либо расход воды (л/с), либо расход электроэнергии (кВт), в зависимости от выбранной опции (по умолчанию на графике указывается расход воды на первую сеть). Пунктирная линия указывает среднечасовое значение расхода воды или энергии.

Для просмотра расхода на других объектах или сетях достаточно выделить их название в столбце, расположенном слева от графика.

Суточный график. Расход электроэнергии

Рисунок 134. Суточный график. Расход электроэнергии

Расход электроэнергии будет указан на насосных станциях и на резервуарах чистой воды, у которых присутствуют насосы. Расход электроэнергии (кВт) рассчитывается по следующей формуле:

Расход электроэнергии насоса:

Рисунок 135. Расход электроэнергии насоса:

где

  • Q - расход сетевой воды через насос, л/с;

  • H - напор, развиваемый насосом при расходе Q, м;

  • - коэффициент полезного действия (КПД) насосного агрегата.

Для закрытия графика нажмите кнопку Закрыть.

По результатам оптимизации насосов можно построить суточный график давления на насосных станциях:

График напоров на насосной станции

Рисунок 136. График напоров на насосной станции


Нефиксированный и фиксированный отбор воды на потребителе при нехватке напора на источнике

Если напор, который обеспечивает источник достаточен, то к потребителю будет доставлен расчетный расход с расчетным напором. Причем если напор на источнике будет намного больше, то все равно потребитель возьмет столько воды, сколько ему нужно, то есть чтобы обеспечить себя расчетным расходом.

В том случае, когда на источнике воды происходит нехватка напора, у потребителя текущий расход и напор будут меньше расчетных величин.

Рисунок 137. Пьезометрический график

На этом графике видно, что до верхних этажей вода доходить не будет. Для данного здания минимально необходимый напор составляет 15 м, а доходит до него лишь 10 м.

Программа позволяет просчитать, какой должен быть напор на источнике если б текущий расход был равен расчетному, другими словами провести расчет с фиксированным отбором воды при нехватке напора.

В этом случае напор будет отрицательным, и на графике может опуститься под здание, что в реальной ситуации невозможно.

Рисунок 138. Пьезометрический график


Нефиксированный отбор

Для того, чтобы проводить поверочный расчет с нефиксированным отбором воды при нехватке напора на источнике необходимо на панели гидравлических расчетов ZuluHydro установить опцию Нефиксированный отбор (поставить галочку напротив данной строки). В этом случае расчет будет производиться с нефиксированным отбором воды. Текущий расход будет меньше расчетного.

Рисунок 139. Предупреждения

По результату видно, что нескольким потребителям не хватает напора и максимальная нехватка составляет 11.068 м.

Ниже на пьезографике показано как пойдет напор в данном случае (подробней о пьезографиках можно узнать в разделе Пьезометрический график).

Рисунок 140. Пьезометрический график


Фиксированный отбор

Для того, чтобы проводить поверочный расчет с фиксированным отбором воды при нехватке напора на источнике необходимо на панели гидравлических расчетов ZuluHydro снять опцию Нефиксированный отбор (убрать галочку напротив данной строки). В этом случае расчет будет производиться с фиксированным отбором воды, а текущий расход будет соответствовать расчетному.

[Внимание] Внимание

Важно понимать, что в реальной жизни данный режим работы не возможен.

Рисунок 141. Предупреждения

По результату видно, что при расчете с фиксированным отбором нехватка напора больше и теперь максимум составляет 18.435 м. То есть, чтобы доставить к данному потребителю расчетный расход нужно поднять напор на источнике на 18.435 м.

Ниже на пьезографике показано как пойдет график напора в данном случае (подробней о пьезографиках можно узнать в разделе Пьезометрический график).

Рисунок 142. Пьезометрический график

Совмещая пьезографики по результату расчетов с нефиксированным (сплошная) и фиксированным (прерывистая) отбором воды, видно на сколько ниже пойдет кривая напора при фиксированном отборе, другими словами сколько еще надо добавить напора на источнике чтобы данного потребителя обеспечить расчетным расходом с необходимым напором.

Совмещение пьезометрических графиков

Рисунок 143. Совмещение пьезометрических графиков


Результаты поверочного расчета

Во время расчета в окне сообщений ведется протокол, в котором отображаются этапы расчета и при удачном итоге появляется сообщение: Расчет окончен и указывается время проведения расчета.

Протокол поверочного расчета

Рисунок 144. Протокол поверочного расчета

В результате расчета по каждому объекту водопроводной сети будут записаны итоговые данные. Для просмотра результатов необходимо открыть окно семантической информации по конкретному объекту и посмотреть результаты.

  • «По источникам водоснабжения»;

  • «По водонапорным башням»;

  • «По контррезервуарам»

  • «По потребителям»;

  • «По узлам (водопроводные колодцы, разветвления)»;

  • «По водопроводным колодцам с гидрантом (пожарные гидранты, водопроводные колонки)»;

  • «По регуляторам»;

  • «По участкам водопроводной сети»;

  • «По запорной арматуре»;

  • «По насосным станциям»;

  • «По локальном сопротивлениям»;

По источникам водоснабжения

  1. Hin, Полный напор на выходе, м - в результате расчета определяется полный напор на выходе, то есть сумма напора на выходе из источника и геодезической отметки.

  2. Pin, Напор на выходе, м - в результате расчета определяется напор на выходе.

  3. G, Расход воды, л/с - в результате расчета определяется расход воды в л/с, если данное значение отрицательное, то это означает что вода выливается из источника.

  4. Gm3, Расход воды, м3/час - в результате расчета определяется расход воды м3/час, если данное значение отрицательное, то это означает что вода выливается из источника.

По водонапорным башням

  1. Hin, Полный напор на выходе, м - в результате расчета определяется полный напор на выходе, то есть сумма напора на выходе из башни и геодезической отметки.

  2. Pin, Напор на выходе, м - в результате расчета определяется напор на выходе.

  3. G, Расход воды, л/с - в результате расчета определяется расход воды в л/с, если данное значение отрицательное, то это означает что вода выливается из водонапорной башни.

  4. Gm3, Расход воды, м3/час - в результате расчета определяется расход воды м3/час, если данное значение отрицательное, то это означает что вода выливается из водонапорной башни.

По контррезервуарам

  1. Hin, Полный напор на выходе, м - в результате расчета определяется полный напор на выходе, то есть сумма напора на выходе из контррезервуара и геодезической отметки.

  2. Pin, Напор на выходе, м - в результате расчета определяется напор на выходе.

  3. G, Расход воды, л/с - в результате расчета определяется расход воды в л/с, если данное значение отрицательное, то это означает что вода выливается из контррезервуара.

  4. Gm3, Расход воды, м3/час - в результате расчета определяется расход воды м3/час, если данное значение отрицательное, то это означает что вода выливается из контррезервуара.

По потребителям

  1. G, Текущий расход воды, л/с - в результате расчета определяется текущий расход воды.

  2. Grel, Относительный расход - определяется в результате расчёта как отношение текущего расхода к расчетному.

  3. H, Полный напор, м - в результате расчета определяется полный напор, то есть сумма напора и геодезической отметки.

  4. P, Напор, м - в результате расчета определяется напор.

  5. Time, Время прохождения воды от источника, мин - в результате расчета определяется время прохождения воды от источника до данного узла.

  6. Dist, Путь пройденный от источника, м - в результате расчета определяется путь, пройденный от источника до данного узла.

  7. Sist, Источники - после выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный потребитель.

По узлам (водопроводные колодцы, разветвления)

  1. H, Полный напор, м - в результате расчета определяется полный напор, то есть сумма напора и геодезической отметки.

  2. P, Напор, м - в результате расчета определяется напор.

  3. Time, Время прохождения воды от источника, мин - в результате расчета определяется время прохождения воды от источника до данного узла.

  4. Dist, Путь пройденный от источника, м - в результате расчета определяется путь, пройденный от источника до данного узла.

  5. Sist, Источники - после выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный узел.

По водопроводным колодцам с гидрантом (пожарные гидранты, водопроводные колонки)

  1. G, Текущий расход воды, л/с - в результате расчета определяется текущий расход воды.

  2. H, Полный напор, м - в результате расчета определяется полный напор, то есть сумма напора и геодезической отметки.

  3. P, Напор, м - в результате расчета определяется напор.

  4. Time, Время прохождения воды от источника, мин - в результате расчета определяется время прохождения воды от источника до данного узла.

  5. Dist, Путь пройденный от источника, м - в результате расчета определяется путь, пройденный от источника до данного узла.

  6. Sist, Источники - после выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный узел.

По регуляторам

  1. H, Полный напор на выходе, м - в результате расчета определяется полный напор на выходе, то есть сумма напора на выходе и геодезической отметки.

  2. Hin, Полный напор на входе, м - в результате расчета определяется полный напор на входе, то есть сумма напора на входе и геодезической отметки.

  3. P, Напор на выходе, м - в результате расчета определяется напор на выходе.

  4. Time, Время прохождения воды от источника, мин - в результате расчета определяется время прохождения воды от источника до данного узла.

  5. Dist, Путь пройденный от источника, м - в результате расчета определяется путь, пройденный от источника до данного узла.

  6. Sist, Источники - после выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный регулятор.

  7. Pin, Напор на входе, м - в результате расчета определяется напор на входе.

  8. G, Текущий расход воды, л/с - в результате расчета определяется текущий расход воды.

По участкам водопроводной сети

  1. Sist, Источники - после выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный участок.

  2. G, Расход воды на участке, л/с - в результате расчета определяется расход воды на участке в л/с.

  3. Gm3, Расход воды на участке, м3/час - в результате расчета определяется расход воды на участке в м3/час.

  4. DH, Потери напора на участке, м - в результате расчета определяются потери напора на участке.

  5. dHud, Удельные линейные потери, мм/м - в результате расчета определяются удельные линейные потери на участке.

  6. V, Скорость движения воды на участке, м/с - в результате расчета определяется скорость воды на участке.

  7. Re, Число Рейнольдса - В результате гидравлических расчетов определяется число Рейнольдса. При отсутствии данного поля в базе, следует обновить структуру таблиц.

  8. Lambda, Коэффициент гидравл. трения - В результате гидравлических расчетов определяется коэффициент гидравлического трения λ. При отсутствии данного поля в базе, следует обновить структуру таблиц.

    При указанных разрывах сети:

  9. Kbreak, Место разрыва (0-1) - в результате расчета определяется место разрыва участка.

  10. Hbreak, Напор в точке разрыва, м - в результате расчета определяется напор в точке разрыва.

  11. Gbreak, Утечка, м3/час - в результате расчета определяется утечка при разрыве.

По запорной арматуре

  1. H, Полный напор на выходе, м - в результате расчета определяется полный напор на выходе, то есть сумма напора на выходе и геодезической отметки.

  2. G, Текущий расход воды, л/с - в результате расчета определяется текущий расход воды.

  3. Hin, Полный напор на входе, м - в результате расчета определяется полный напор на входе, то есть сумма напора на входе и геодезической отметки.

  4. Pin, Напор на входе, м - в результате расчета определяется напор на входе.

  5. P, Напор на выходе, м - в результате расчета определяется напор на выходе.

  6. Time, Время прохождения воды от источника, мин - в результате расчета определяется время прохождения воды от источника до данного узла.

  7. Dist, Путь пройденный от источника, м - в результате расчета определяется путь, пройденный от источника до данного узла.

  8. Sist, Источники - после выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данное запорное устройство.

  9. DH, Потери напора, м - в результате расчета определяются потери напора.

По насосным станциям

  1. G, Текущий расход воды, л/с - в результате расчета определяется текущий расход воды.

  2. H, Полный напор на выходе, м - в результате расчета определяется полный напор на выходе, то есть сумма напора на выходе и геодезической отметки.

  3. Hin, Полный напор на входе, м - в результате расчета определяется полный напор на входе, то есть сумма напора на входе и геодезической отметки.

  4. Pin, Напор на входе, м - в результате расчета определяется напор на входе.

  5. P, Напор на выходе, м - в результате расчета определяется напор на выходе.

  6. Time, Время прохождения воды от источника, мин - в результате расчета определяется время прохождения воды от источника до данного узла.

  7. Dist, Путь пройденный от источника, м - в результате расчета определяется путь, пройденный от источника до данного узла.

  8. Sist, Источники - после выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данная насосная станция.

По локальном сопротивлениям

  1. G, Текущий расход воды, л/с - в результате расчета определяется текущий расход воды.

  2. Hin, Полный напор на входе, м - в результате расчета определяется полный напор на входе, то есть сумма напора на входе и геодезической отметки.

  3. H, Полный напор на выходе, м - в результате расчета определяется полный напор на выходе, то есть сумма напора на выходе и геодезической отметки.

  4. Pin, Напор на входе, м - в результате расчета определяется напор на входе.

  5. P, Напор на выходе, м - в результате расчета определяется напор на выходе.

  6. Time, Время прохождения воды от источника, мин - в результате расчета определяется время прохождения воды от источника до данного узла.

  7. Dist, Путь пройденный от источника, м - в результате расчета определяется путь, пройденный от источника до данного узла.

  8. Sist, Источники - после выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данное локальное сопротивление.

  9. DH - Потери напора, м - в результате расчета определяются потери напора.


Направление движения воды в трубопроводах

При изображении участка на карте на нем автоматически появляется стрелка, которая изначально показывает направление ввода участка (зависит от того, как изображалась сеть). В принципе, за направлением участков в большинстве случаев нет необходимости следить, так как в системе имеется возможность поменять направление. Но при этом в некоторых случаях направление участков важно и они изначально должны быть занесены в нужном направлении, иначе проведение расчетов будет невозможно:

  1. Из источника обязательно должен выходить хотя бы один участок.

  2. В насосную станцию обязательно один участок должен входить, один выходить.

  3. В регулятор обязательно один участок должен входить, один выходить.

  4. В локальное сопротивление обязательно один участок должен входить, один выходить.

Если после завершения расчета вдруг окажется, что расход на участке отрицателен, то это означает что направление движения воды в трубопроводе не совпадает с направлением стрелки участка.

Направление участка трубопровода можно сменить двумя способами:

  • «Автоматическая смена направления участков»;

  • «Ручная смена направления участков».


Автоматическая смена направления участков

Автоматически направление участков может быть изменено только после расчета. Для того, чтобы система сменила направления участков в соответствии с расчетными параметрами надо:

  1. Выбрать меню Задачи|ZuluHydro или нажать на панели инструментов кнопку [image] .

  2. В появившемся диалоговом окне гидравлических расчетов указать слой для смены направлений, для этого нажать кнопку Слой..., в списке выделить нужный слой и нажать кнопку ОК.

  3. На панели расчетов ZuluHydro нажать кнопку Настройки.

  4. Выбрать вкладку Общие, отметить опцию Автоматически изменять направления участков и нажать кнопку ОК.

  5. Запустить расчет, при завершении гидравлического расчета направление участков автоматически изменится.


Ручная смена направления участков

Для смены направления участка вручную нужно:

  1. Сделать активным слой, у которого надо сменить направление участков.

  2. На панели инструментов нажать кнопку выделить - [image] .

  3. Нажать кнопку режим - [image] или сделать щелчок правой кнопкой мыши и в контекстном меню выбрать Объект|Режим.

  4. В появившемся диалоговом окне Смена режима установить опцию Сменить направление.

  5. Нажать ОК, после чего стрелка на указанном участке изменит свое направление.

Изменение направления сразу для нескольких участков возможно в режиме редактирования слоя, для этого надо:

  1. Включить редактирование слоя ( [image] ).

  2. Нажать на панели инструментов кнопку Объект ( [image] ).

  3. Выделить нужные участки.

  4. Сделать двойной щелчок левой кнопкой мыши на любом выделенном участке.

  5. В появившемся диалоговом окне Смена режима установить опцию Сменить направление.

  6. Нажать ОК, после чего стрелки на выделенных участках изменит свое направление.

ИЛИ

  1. Включить редактирование слоя ( [image] ).

  2. Нажать на панели инструментов кнопку Объект ( [image] ).

  3. Выделить нужные участки.

  4. Сделать щелчок правой кнопкой мыши и в появившемся контекстном меню выбрать пункт Изменить направление участков.


Расчёт затрат на тепловую и электрическую энергию

На источниках и насосных станциях при выполнении поверочного расчёта определяются часовые затраты на тепловую, электрическую энергию и затраты на тепловые потери в трубопроводах. Результаты расчетов записываются в базу данных и выводятся в протокол расчёта. Стоимость энергоресурсов указывается пользователем, это может быть рубли или любая другая валюта.

Это позволяет при моделировании различных ситуаций сравнить экономические затраты на эксплуатацию.

Формулы

Затраты на электроэнергию

Затраты на электроэнергию рассчитываются как произведение полезной мощности насоса (P) и стоимости электроэнергии, определяются по формуле:

Затраты на электроэнергию

Рисунок 145. Затраты на электроэнергию

, где G - расход воды, т/ч.

g - ускорение свободного падения, м/с2.

H - напор развиваемый насосом (или располагаемый напор на источнике), м.

Costэ - стоимость электроэнергии за 1 кВт (значение поля базы данных Затраты на электроэнергию , Costs_w).

Суммарные затраты

Определяются как сумма затрат по насосам и источникам водоснабжения.

Расчет затрат

Для расчета затрат на тепловую и электроэнергию следует:

  1. Добавить поля в БД. Для добавления полей в структуру слоя надо Обновить структуру таблиц.

  2. В настройках расчетов на вкладке протокол расчёта включить опцию Вычислять затраты на тепло и электроэнергию.

  3. Внести в поля на насосах и источнике исходные данные:

    • Стоимость электроэнергии (Cost_w) — указывается стоимость электрической энергии.

  4. Провести поверочный расчет.

Смотрите также:

  • Настройки расчетов

  • Таблицы баз данных элементов тепловой сети: Источник водоснабжения

  • Таблицы баз данных элементов тепловой сети: Насосная станция


Моделирование аварий на трубопроводе

При проведении поверочного расчета имеется возможность назначать места разрывов на участках трубопроводов, не изменяя базовой топологии сети.

Для моделирования аварии надо:

  1. Выбрать меню Задачи|ZuluHydro или нажать на панели инструментов кнопку [image] .

  2. В появившейся панели расчетов нажать кнопку Слой..., указать слой для моделирования аварий и нажать кнопку ОК.

  3. Во вкладке Поверочный установить опцию Разрывы сети. При этом на панели появится табличка для описания мест разрывов.

  4. Далее сделать активным слой с сетью, на панели навигации нажать кнопку выделить - [image] и указать нужный участок сети (участок должен замигать).

  5. В панели расчетов нажать на кнопку «+» справа от таблицы Места разрывов сети. ID участка появится в поле ID таблицы.

  6. В поле Место разрыва нужно задать место разрыва на участке в процентах от его длины, начиная с начала участка. В поле Площадь отверстия нужно задать площадь разрыва трубопровода в квадратных сантиметрах. В поле Глубина можно задать глубину на которой находится середина отверстия разрыва, если происходит истечение под уровень (по умолчанию 0).

    Указанным способом можно задать несколько мест разрыва, но на одном участке - только один разрыв.

    [Подсказка] Подсказка

    Расчет при моделировании разрывов сети следует проводить с установленной опцией Нефиксированный отбор.

    Рисунок 146. Панель ZuluHydro

    После расчета в протоколе будет указан список мест разрыва, напор в каждой точке разрыва и величина утечки, например:

    Рисунок 147. Результаты расчета

    Для записи результатов по местам разрыва трубопровода, в таблицу по участкам имеются поля:

    • Kbreak - Место разрыва (значение от 0 до 1);

    • Hbreak - Напор в точке разрыва, м;

    • Gbreak - Утечка, м3/час.

    Точка разрыва не является штатным узлом сети. Для отображения ее на пьезографике следует дополнить кривую Напор в трубопроводе шаблона пьезографика новым объектом - участком водопроводной сети, как показано на рисунке (подробней о настройке пьезографика можно узнать в разделе «Создание нового шаблона пьезометрического графика»).

    Рисунок 148. Настройка пьезографика

    В этом случае, при наличии разрыва в трубопроводе, на пьезографике отобразится дополнительная точка в месте разрыва с напором, равным напору в точке разрыва.

    Рисунок 149. Пьезографик


Расчет в режиме реального времени

Вы можете проводить поверочные расчеты в режиме "реального времени" (расчеты онлайн модели водопроводной сети). В этом случае расчет запускается с заданным интервалом времени (указывается пользователем), а данные для расчета берутся из полей, указанных в настройках онлайн модели).

[Предупреждение] Предупреждение

Для правильного проведения расчетов, следует чтобы исходные данные были взяты за один момент времени или максимально близкий интервал. (использовать данные с приборов в разные моменты времени — некорректно.

Чтобы передавать необходимые для расчёта данные в ZuluHydro в режиме реального времени, вы можете использовать ZuluOPC (ПО со встроенной поддержкой технологий OPC, SCADA и систем автоматизации).

В базе данных объектов водопроводной сети для онлайн модели можно использовать поля Prt, Текущее давление (приборы), м и Qrt, Текущий расход (приборы), л/с или вы можете самостоятельно добавить поля в базу данных.

Настройки онлайн модели

Рисунок 150. Настройки онлайн модели

Для запуска расчета в режиме реального времени на панели расчетов ZuluHydro выберите Расчет на: В реальном времени (см. рисунок ниже) и нажмите кнопку Расчет.

Пока окно расчетов ZuluHydro открыто, программа будет с заданным интервалом времени производить автоматический перерасчет модели. В поля для результатов расчета будут записываться обновленные результаты, если включены временные раскраски или надписи — они тоже будут обновляться.

Поверочный расчет - выбор режима в реальном времени

Рисунок 151. Поверочный расчет - выбор режима в реальном времени


Конструкторский расчет

Цель расчета

Целью конструкторского расчета водопроводной сети является определение диаметров трубопроводов обеспечивающих пропуск расчетных расходов воды при обеспечении заданных напоров на потребителях.

Данная задача может быть использована при:

  1. Проектировании новых водопроводных сетей.

  2. При реконструкции существующих водопроводных сетей.

  3. При выдаче разрешений на подключение новых потребителей к существующей водопроводной сети.

Вы можете определить диаметры тупиковых и кольцевых водопроводных сетей. Расчет можно провести:

  • от заданной точки на сети - "участка подключения". В качестве источника может выступать любой узел системы, например водопроводный колодец;

  • всю водопроводную сеть, с несколькими источникам - точками подачи воды.

В результате расчета определяются диаметры трубопроводов, располагаемый напор в точке подключения, расходы, потери напора и скорости движения воды на участках сети.

[Подсказка] Подсказка

Гидравлический потери напора в водопроводной сети определяются по формуле Дарси-Вейсбаха. Коэффициент гидравлического трения определяется по формуле Колбрука-Уайта.

Критерии подбора диаметров

Для более гибкого решения данной задачи предусмотрена возможность задания для каждого участка водопроводной сети либо оптимальной скорости движения воды, либо удельных линейных потерь напора.

Критерии при определении диаметров:

  • Оптимальная скорость на участке.

  • Максимальные удельные линейные потери на участке.

  • Минимальный требуемый напор у потребителей.

  • Возможна проверка на отключение участков в кольцах (всех или указанных пользователем).

  • По желанию можно задать давление в точке подключения.

  • По желанию диаметры ряда трубопроводов можно считать фиксированными.

  • Соблюдение принципа телескопичности.

  • Выбор значений диаметров из созданного пользователем справочника.

  • Минимально возможный диаметр для подбора.


Знакомство с панелью расчетов

Познакомьтесь с панелью конструкторского расчета:

Знакомство с панелью расчетов

Рисунок 152. Знакомство с панелью расчетов

  1. Вкладка выбора вида расчета.

  2. Переключать для выбора сети (Участок подключения/Подсеть).

  3. Выбор основного сортамента (если не указан у объектов сети). Кнопка ..., чтобы открыть окно Сортамента(справочника по трубам). Опция округления результатов подбора до диаметров, указанных в сортаменте.

  4. Кнопка запуска расчета.

  5. Кнопка выбора слоя для расчета.

  6. Основные критерии для выполнения подбора диаметров.

  7. Дополнительные параметры для проведения расчёта: отключение участков в кольцах, с учетом снижения нагрузки.


Запуск конструкторского расчета

[Примечание] Примечание

Прежде чем запускать расчет, внимательно проверьте настройки расчетов (Настройки расчетов и вкладка Сервис).

Для запуска конструкторского расчета:

  1. Выполните команду главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] . Откроется окно гидравлических расчетов.

  2. Нажмите кнопку Слой..., выберите слой рассчитываемой водопроводной сети, затем для подтверждения выбора и закрытия диалога нажмите кнопку ОК.

    Окно выбора слоя

    Рисунок 153. Окно выбора слоя

  3. В окне гидравлических расчетов перейдите на вкладку Конструкторский.

    Вкладка «Конструкторский» диалога гидравлических расчетов

    Рисунок 154. Вкладка «Конструкторский» диалога гидравлических расчетов

  4. Для каждого участка персонально в поле базы данных Tubes, Материал трубопровода следует заполнить сортамент.

    [Примечание] Примечание

    Подробнее об исходных данных можно узнать в разделе «Исходные данные для выполнения конструкторского расчета».

  5. Выберите критерий подбора, на основе которого будет проводиться расчет.

  6. При необходимости, в поле Минимальный диаметр задайте значение минимального диаметра в метрах. Подбираемые в процессе расчета диаметры будут не меньше указанного значения.

    [Подсказка] Подсказка

    Минимальный диаметр трубопровода задается на основании СНиП 2.04.02-84* пункт 8.46., в котором говорится, что диаметр труб водопровода, объединенного с противопожарным, в населенных пунктах и на промышленных предприятиях должен быть не менее 100 мм, а в сельских населенных пунктах - не менее 75 мм.

  7. При необходимости, зафиксируйте диаметр определённых участков. На таких участках сети ZuluHydro подбирать диаметр не будет, но будет учитывать при расчёте других трубопроводов.

  8. Для подбора диаметров с учетом отключений участков в кольцах установите соответствующую опцию.

    • При подборе диаметров с учетом отключений участков в кольцах, возможно учитывать возможное снижение расхода на потребителях (например, на время устранения аварии).

Далее возможны два варианта расчета:

  1. «Первый случай - расчет сети от одного источника водоснабжения».

  2. «Второй случай - расчет сети от нескольких источников водоснабжения».

При рассмотрении обоих случаев водопроводная сеть может быть как тупиковая, так и кольцевая, участки подключения при этом не должны находиться в кольце.


Критерии и дополнительные условия подбора диаметров

При выполнении конструкторского расчёта возможно подобрать диаметры водопроводной сети на основании одного из следующих критериев:

  • Оптимальная скорость — в этом случае система будет стараться подобрать диаметр, при котором скорость на участке будет максимально приближена к заданной. Задается желаемая скорость на каждом участке в поле Vopt, Оптимальная скорость (конструкторский), м/с

  • Максимальные удельные линейные потери — система будет стараться подобрать наименьший из диаметров, при котором удельные линейные потери на участке не будут превышать заданного значения. Задаются максимальные удельные потери на каждом участке в поле dHud_con, Удельные линейные потери (конструкторский), мм/м.

  • Минимальный требуемый напор у потребителя — диаметры подбираются таким образом, чтобы у потребителей был обеспечен минимальный требуемый напор.

  • По расходам из сортамента — диаметры трубопроводов подбираются исходя из сортамента (справочника по трубопроводам), где для каждого диаметра указан соответствующий расчетный расход (например, данные предоставленные производителем трубопроводов).

    Во время выполнения расчета программа выбирает диаметр, ориентируясь на расходы, указанные в сортаменте.

    Диаметр выбирается по принципу обязательно пропуска расчетного расхода. Например, для следующей таблицы сортамента — при расходе 3 л/с будет подобран диаметр 70 мм.

    Рисунок 155. Окно Сортамент

Дополнительно к основному критерию подбора можно дополнительно учитывать:

  • Фиксированный диаметр

  • Отключение участков в кольцах

  • Возможное снижение нагрузки при отключении участков

Фиксированный диаметр

При проведении конструкторского расчёта возможно "зафиксировать" диаметр определённых участков. На таких участках сети ZuluHydro подбирать диаметр не будет, но будет учитывать при расчёте других трубопроводов.

[Примечание] Примечание

При выборе сети для расчёта участки с фиксированным диаметром выделяются на экране зелёным цветом.

Для того чтобы зафиксировать диаметр трубопровода:

  1. Внести значение диаметра трубопровода в поле D, Внутренний диаметр трубы, м.

  2. Указать 1 в поле DFixed, Фиксированный диаметр (конструкторский), для фиксации диаметра.

Отключение участков в кольцах

При расчёте диаметров возможно учитывать отключение участков водопроводной сети в кольцах. Отключение можно учитывать как для всех участков водопроводной сети, так и для указанных пользователем вручную.

[Примечание] Примечание

Чтобы вручную добавить участок в список отключаемых следует внести 1 в поле DBreak, Отключение участка(конструкторский).

При выполнении расчетов с учетом отключения элементов сети, система последовательно выполняет несколько гидравлических расчетов. Во время первого расчета, без учета отключений, фиксируются начальные диаметры. В дальнейшем происходит корректировка подобранных диаметров с учетом отключений.

При подборе диаметров с учетом отключений участков в кольцах, возможно учитывать возможное снижение расхода на потребителях (например, на время устранения аварии).

Учитывать снижение нагрузки

При подборе диаметров участков водопроводной сети с учетом отключений участков в кольцах, возможно учитывать возможное снижение расхода на потребителях (например, на время устранения аварии). Во время первого расчета, без учета отключений, диаметры подбираются на пропуск расчётных расходов. В дальнейшем происходит корректировка подобранных диаметров с учетом отключений и возможного снижения расхода.

Допустимый процент снижения расхода вода следует указать у потребителей в поле Kg, Процент снижение нагрузки, %. При запуске конструкторского расчёта необходимо чтобы была включена опция Учитывать снижение нагрузки.

Например, рассмотрим 2 ситуации, изображенные на рисунке ниже. Проводится конструкторский расчет с учетом отключения участков в кольцах и учетом снижения нагрузки (Kg):

  1. В первом случае (на верхнем рисунке) Kg=0 (нагрузка не снижается) и учитывается отключение участков в кольцах — диаметры "кольцевых" участков получился 125 мм.

  2. Во втором случае Kg=30 (снижение нагрузки/расхода на потребителе на 30%) и учитывается отключение участков в кольцах — подобраны диаметры 80 мм. Диаметры получились меньше, так как они подобраны на 70% от расчетного расхода (100 - 30 = 70%).

Диаметры при учете отключения участков в кольцах и различных процентах снижения нагрузки

Рисунок 156. Диаметры при учете отключения участков в кольцах и различных процентах снижения нагрузки


Первый случай - расчет сети от одного источника водоснабжения

Сеть с одним источником

Рисунок 157. Сеть с одним источником

В сети с единственным источником водоснабжения расчёт следует проводить в следующей последовательности:

  1. Нажмите на панели навигации кнопку Выделить [image] .

  2. Выберите участок водопроводной сети, для которого будет производиться конструкторский расчет, щелкнув по нему левой кнопкой мыши, при этом выделенный участок замигает. В случае если объект не выделяется следует производить щелчок мыши удерживая нажатыми клавиши Ctrl+Shift. Расчет будет производиться для всех участков водопроводной сети следующих по направлению за выделенным.

    [Внимание] Внимание

    Участок подключения при этом не должен находиться внутри кольца.

  3. Проверьте чтобы на панели Конструкторского расчета была установлена опция Участок подключения, после чего нажмите кнопку Выбрать. После выбора участка подключения участки сети будут выделены на экране:

    • Красным цветом выделяются участки, для которых будет производиться подбор диаметров.

    • Зеленым цветом будут отмечены участки с фиксированным диаметром.

    Участки не участвующий в расчёты не выделяются (остаются без изменений).

    Выделенные участки для конструкторского расчета

    Рисунок 158. Выделенные участки для конструкторского расчета

  4. Нажмите кнопку Расчет.

Программа выполнит расчет выбранной сети. Результаты расчета будут записаны в базу данных по объектам. В окне сообщений будет выведена информация о необходимом располагаемом напоре в узле подключения.

Сообщение об успешном конструкторском расчете

Рисунок 159. Сообщение об успешном конструкторском расчете


Второй случай - расчет сети от нескольких источников водоснабжения

Сеть с несколькими источниками

Рисунок 160. Сеть с несколькими источниками

Расчет производится в следующей последовательности:

  1. Нажмите на панели навигации кнопку Выделить [image] .

  2. Выберите на схеме водопроводной сети участок подключения к одному из источников.

    [Подсказка] Подсказка

    В случае если объект не выделяется следует производить щелчок мыши удерживая нажатыми клавиши Ctrl+Shift.

  3. На панели Конструкторского расчета выберите опцию Подсеть, затем нажмите кнопку Выбрать. После выбора участка подключения участки сети будут выделены на экране:

    • Красным цветом выделяются участки, для которых будет производиться подбор диаметров.

    • Зеленым цветом будут отмечены участки с фиксированным диаметром.

    Участки не участвующий в расчёты не выделяются (остаются без изменений).

    Выделенные участки для конструкторского расчета

    Рисунок 161. Выделенные участки для конструкторского расчета

  4. На панели Конструкторского расчета установите опцию Подбирать напор.

  5. Нажмите кнопку Расчет.

Программа выполнит расчет выбранной сети, а результаты расчета будут записаны в базу данных по объектам.

Диаметры трубопроводов и напоры воды в местах подключения источников или в узлах подключения сети определяются из следующих соображений:

  1. Полные напоры в узлах подключения одинаковые.

  2. Напоры в узлах подключения определяются как разность между полным напором и геодезической отметкой узла подключения.

Выбранный напор записывается в базу данных на каждом источнике в поле Напор на выходе.

Результаты расчета можно посмотреть в базе данных по участкам водопроводной сети, так же возможно построить пьезометрический график по выбранному направлению (подробней о том как построить пьезографик можно узнать в разделе «Построение пьезометрического графика»).

Путь для пьезографика от источника 1 до источника 2

Рисунок 162. Путь для пьезографика от источника 1 до источника 2

Пьезографик от источника 1 до источника 2

Рисунок 163. Пьезографик от источника 1 до источника 2


Результаты конструкторского расчета

В результате расчета по каждому объекту водопроводной сети будут записаны итоговые данные. Для просмотра результатов необходимо открыть окно семантической информации по конкретному объекту.

  • «По источникам водоснабжения»

  • «По потребителям»

  • «По узлам (водопроводные колодцы, разветвления)»

  • «По водопроводным колодцам с гидрантом (пожарные гидранты, водопроводные колонки)»

  • «По участкам водопроводной сети»

По источникам водоснабжения

  1. Hin, Полный напор на выходе, м - в результате расчета определяется полный напор на выходе, то есть сумма напора на выходе из источника и геодезической отметки.

  2. Pin, Напор на выходе, м - в результате расчета определяется напор на выходе.

  3. G, Расход воды, л/с - в результате расчета определяется расход воды в л/с.

  4. Gm3, Расход воды, м3/час - в результате расчета определяется расход воды в м3/ч.

По потребителям

  1. G, Текущий расход воды, л/с - в результате расчета определяется текущий расход воды.

  2. H, Полный напор, м - в результате расчета определяется полный напор, то есть сумма напора и геодезической отметки.

  3. P, Напор, м - в результате расчета определяется напор.

По узлам (водопроводные колодцы, разветвления)

  1. H, Полный напор, м - в результате расчета определяется полный напор, то есть сумма напора и геодезической отметки.

  2. P, Напор, м - в результате расчета определяется напор.

По водопроводным колодцам с гидрантом (пожарные гидранты, водопроводные колонки)

  1. G, Текущий расход воды, л/с - в результате расчета определяется текущий расход воды.

  2. H, Полный напор, м - в результате расчета определяется полный напор, то есть сумма напора и геодезической отметки.

  3. P, Напор, м - в результате расчета определяется напор.

По участкам водопроводной сети

  1. G, Расход воды на участке, л/с - в результате расчета определяется расход воды на участке в л/с.

  2. Gm3, Расход воды на участке, м3/час - в результате расчета определяется расход воды на участке в м3/ч.

  3. DH, Потери напора на участке, м - в результате расчета определяются потери напора на участке.

  4. dHud, Удельные линейные потери, мм/м - в результате расчета определяются удельные линейные потери на участке.

  5. V, Скорость движения воды на участке, м/с - в результате расчета определяется скорость воды на участке.

  6. Drek - Диаметр трубы (конструкторский), м - в результате расчета определяется диаметр участка трубопровода.


Пример конструкторского расчета

Для примера будет использована сеть Пример водопроводной сети, которую можно загрузить через меню Пуск/Zulu 8.0/Водоснабжение/Пример водопроводной сети.

Для запуска конструкторского расчета:

  1. Выберите команду главного меню Задачи|ZuluHydro или нажмите на панели инструментов [image] . Откроется диалог гидравлических расчетов. Выберите вкладку Конструкторский.

    Рисунок 164. Вкладка Конструкторский

  2. Нажмите кнопку Слой.., в открывшемся диалоге выберите слой рассчитываемой водопроводной сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Диалог выбора слоя

    Рисунок 165. Диалог выбора слоя

  3. В режиме Выделить [image] выберите участок водопроводной сети, для которого будет производиться конструкторский расчет, нажав на него левой кнопкой мыши, при этом выделенный участок замигает. В случае если объект не выделяется (слой не активный), следует повторить выделение удерживая нажатыми клавиши Ctrl+Shift. Расчет будет производиться для всех участков водопроводной сети следующих по направлению за выделенным. Участок не должен находиться в кольце.

    Рисунок 166. Выделение участка

  4. На панели Конструкторского расчета установите опцию Участок подключения, после чего нажмите кнопку Выбрать.

    Выбор участка подключения

    Рисунок 167. Выбор участка подключения

    При этом участки водопроводной сети выделяться на экране:

    • красным цветом - объекты, включаемые в расчёт;

    • зелёным - участки с фиксированным диаметром;

    [Примечание] Примечание

    Объекты не участвующие в расчёте не выделяются.

    Окраска сети для выполнения конструкторского расчёта

    Рисунок 168. Окраска сети для выполнения конструкторского расчёта

  5. Укажите по каким параметрам будет производиться конструкторский расчет По скоростям или По удельным линейным потерям, в зависимости от того, как требуется считать.

  6. В поле Минимальный диаметр, м задайте минимальный диаметр для подбираемых трубопроводов.

  7. Нажмите кнопку Расчет. Результаты расчета можно просмотреть, открыв окно семантической информации по рассчитанным участкам трубопроводов в полях Диаметр трубы (конструкторский), м.

    Просмотр результатов конструкторского расчета

    Рисунок 169. Просмотр результатов конструкторского расчета


Расчет гидравлического удара водопроводной сети

Цель расчета

В каждой сети водоснабжения каждый день возникают переходные процессы. Более интенсивные приводят к мгновенным разрушениям (гидравлический удар), менее интенсивные вызывают преждевременный износ элементов сети.

Для того чтобы уменьшить издержки от негативного влияния переходных процессов. Прежде всего, выяснить где, почему и насколько интенсивные переходные процессы возникают. В соответствии с этим спланировать мероприятия по защите сети. Оценить эффективность планируемых мер.

Все эти и многие другие возможности предоставляет расчет гидравлического удара водопроводной сети.

Данный расчет предназначен для расчета нестационарных процессов в сложных трубопроводных гидросистемах.

Цель расчета – выявления участков и узлов сети, подвергающихся за время переходного процесса воздействию недопустимо высокого или низкого давления. В качестве событий, порождающих переходные процессы, предполагается включение или выключение насосов либо открытие или закрытие задвижек, а также разрыв трубы.


Знакомство с панелью расчетов

Панель гидравлического удара представлена ниже:

Знакомство с панелью расчетов

Рисунок 170. Знакомство с панелью расчетов

  1. Вкладка выбора вида расчета.

  2. Кнопка запуска расчета.

  3. Кнопка выбора слоя для расчета.

  4. Раздел выбора источника возмущения.

  5. Раздел выбора точки наблюдения.


Задание инструкций

Задание инструкций для расчета гидравлического удара водопроводной сети состоит из нескольких этапов:

  1. «Открытие панели гидравлических расчетов ZuluHydro».

  2. «Выбор источника возмущения».

  3. «Выбор маршрута для наблюдения бегущих волн».

  4. «Выбор точек наблюдения за изменением давления в сечении трубопровода».

  5. «Сохранение конфигурации расчета».


Открытие панели гидравлических расчетов ZuluHydro

Для выполнения расчета переходных процессов (гидроудара):

  1. Выполните команду главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] . Откроется окно гидравлических расчетов.

  2. Нажмите кнопку Слой..., выберите слой рассчитываемой водопроводной сети, затем для подтверждения выбора и закрытия диалога нажмите кнопку ОК.

  3. В окне гидравлических расчетов перейдите на вкладку Гидроудар.

Если расчет нужной сети уже проводился, и задание на расчет было сохранено, то для подготовки к расчету достаточно нажать кнопку открыть [image] и выбрать соответствующую конфигурацию.


Выбор источника возмущения

Переходные процессы в сети возникают только при наличии одного или нескольких источников возмущения. В программе предусмотрена возможность выбирать в качестве источников возмущения включение /выключение насоса либо открытие/закрытие задвижки.

Чтобы включить насос, имеющийся в сети, в список Источники возмущения нужно нажать на панели инструментов кнопку выделить [image] , с помощью левой кнопки мыши выделить насос на карте (слой с сетью должен быть активным), затем нажать кнопку добавить [image] на панели ZuluHydro.

В результате появится запись, содержащая ID насоса и Операция Отключение (по умолчанию).

Для замены операции на включение следует нажать левой клавишей мыши по полю с надписью Отключение, тогда появится кнопка открытия списка, в списке надо выбрать Включение. Если насос включается (отключается) не в нулевой момент времени, то следует заполнить поле Время начала (в секундах).

Остальные поля заполняются только для задвижек. Это Продолжительность операции и Степень открытия задвижки в начальный момент времени.

Выбор источника возмущения

Рисунок 171. Выбор источника возмущения


Выбор маршрута для наблюдения бегущих волн

Для выбора маршрута надо нажать кнопку выбор пути [image] , отметить флажками начало и конец маршрута, а при необходимости и несколько промежуточных узлов (слой сети при этом должен быть активным). Выделение маршрута завершается двойным щелчком по любому месту карты, при этом маршрут окрасится красным цветом.


Выбор точек наблюдения за изменением давления в сечении трубопровода

Для выбора точки наблюдения надо с помощью кнопки [image] выделить участок, на котором находится нужная точка, затем нажать кнопку добавить [image] на панели ZuluHydro.

Выбор точек наблюдения

Рисунок 172. Выбор точек наблюдения

В приведенном выше примере участок имеет ID = 129, а точка наблюдения находится в середине участка, поскольку в поле Место на участке введено 50%.


Сохранение конфигурации расчета

Для сохранения установок для последующего вызова и использования надо набрать название численного эксперимента в поле Конфигурация, например, Эксперимент 001 и нажать кнопку сохранить [image] .


Запуск расчета переходных процессов

Расчет гидравлического удара может состоять из нескольких этапов:

  1. «Вызов окна визуализации расчетов».

  2. «Установка параметров расчета и их сохранение».

  3. «Подготовка начальных условий».

  4. «Расчет переходных процессов».

  5. «Просмотр результатов расчета».

  6. «Печать результатов».


Вызов окна визуализации расчетов

Для вызова окна визуализации расчетов нужно нажать кнопку Расчет на панели ZuluHydro, в результате увидим:

Окно визуализации расчетов

Рисунок 173. Окно визуализации расчетов


Установка параметров расчета и их сохранение

До начала расчетов имеется возможность изменить значения некоторых параметров: время наблюдения (с), точность расчетов (количество узлов на километр), процент содержания нерастворенных газов в жидкости и масштабы для построения графиков.

Сохранить эти параметры можно после закрытия окна вместе с другими данными конфигурации численного эксперимента.


Подготовка начальных условий

До запуска расчета переходных процессов обязательно нужно выполнить подготовку начальных условий – кнопка Нач. условия. После выполнения расчета стационарного режима появятся графики давлений и скоростей в двух верхних окнах соответственно (графики, соответствующие соседним трубам, изображаются разными цветами).

Окно визуализации расчетов

Рисунок 174. Окно визуализации расчетов

Помимо давления (точнее пьезометрический напор) на верхнем рисунке имеются графики земной поверхности и предельно допустимых давлений (желтая линия).

[Внимание] Внимание

Если из верхнего графика можно сделать вывод об опорожнении системы, то достоверность дальнейших расчетов не гарантируется. Следует уточнить исходные данные.


Расчет переходных процессов

Для запуска расчета переходных процессов следует нажать кнопку Перех. процесс. Во время расчета на верхних двух графиках можно наблюдать распространение волн разрежения и сжатия, а в нижнем окне происходит построение графиков зависимости давления от времени в выбранных точках наблюдения.

Окно визуализации расчетов

Рисунок 175. Окно визуализации расчетов


Просмотр результатов расчета

Для анализа результатов расчета можно вывести на экран графики наибольшего и наименьшего давлений в каждой точке маршрута наблюдений, достигнутых за время эксперимента (кнопка Результаты).

Окно визуализации расчетов

Рисунок 176. Окно визуализации расчетов

Отметим, что в процессе расчета переходного процесса программа выдает сообщения о превышении предельно допустимого давления и о срыве всасывания на входе насоса.

Полная информация о наибольшем и наименьшем давлении для всех участков (не только входящих в маршрут) записывается в базу данных и может быть проанализирована с помощью запросов. После чего (при необходимости визуализации результатов) можно выбрать новый маршрут и новые точки наблюдения, а затем повторить расчет.


Печать результатов

Наиболее важную графическую информацию можно вывести на принтер (кнопка Печать). Имеется возможность добавить к графикам комментарии (кнопка Титул). Там же предоставлена возможность выбора черно-белых графиков.

Окно визуализации расчетов

Рисунок 177. Окно визуализации расчетов


Возможные сообщения при проведении расчета


Предупреждение о достижении условно допустимого давления

В момент первого превышения допустимого давления в окне сообщений появляется предупреждение, но расчет при этом продолжается. По окончанию расчета в базу данных по участкам записываются значения давлений, как наибольшего за время расчета, так и наименьшего. Кроме того, записываются координаты точек, в которых эти значения были достигнуты и соответствующие моменты времени.


Предупреждение о возникновении кавитации на входе насоса

В момент первого снижения давления на входе насоса ниже нормативного в окне сообщений появляется предупреждение, но расчет при этом продолжается.


Предупреждение о возможной потере точности: насос ID

При появлении этого предупреждения рекомендуется проверить, не занижена ли величина момента инерции агрегата включающего ротор электродвигателя и рабочее колесо насоса.

Если момент инерции введен верно, то рекомендуется повысить точность расчетов (увеличить количество расчетных точек на километр).


Примеры расчета гидравлического удара

Далее вы сможете ознакомиться со следующими примерами расчета:

  • «Простейшие примеры расчета переходных процессов».

  • «Примеры расчета переходных процессов (более сложные)».

  • «Пример расчета переходных процессов (основной)».


Простейшие примеры расчета переходных процессов

Следующие примеры иллюстрируют типичные переходные процессы при различных возмущениях:

  • «Закрытие задвижки».

  • «Открытие задвижки».

  • «Отключение насоса».

  • «Включение насоса».

Отметим, что большое количество примеров имеется в главе «Обоснование методики».

После иллюстрации расчетов приведен краткий анализ («Комментарии») наиболее характерных особенностей полученных результатов.

Для просмотра примеров выполним ряд действий. Загрузим в ZuluGIS карту для этого выполним Windows-команду Пуск\Программы\Zulu 8.0\Водоснабжение\Примеры гидроудара 1.

Карта с загруженным примером

Рисунок . Карта с загруженным примером

Затем выберите команду главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] . Откроется диалог гидравлических расчетов. Укажите вкладку Гидроудар.

Рисунок 179. Вкладка Гидроудар

Нажмите кнопку Слой.., в открывшемся диалоге выберите слой Проверка и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

Диалог выбора слоя

Рисунок 180. Диалог выбора слоя

С помощью кнопки [image] откройте список Конфигурация и выберите одну из конфигураций.

Диалог выбора конфигурации для расчета

Рисунок 181. Диалог выбора конфигурации для расчета


Закрытие задвижки

При выборе первой конфигурации увидим:

Конфигурация закрытия задвижки

Рисунок 182. Конфигурация закрытия задвижки

На этом рисунке видно, что в выбранной конфигурации заданы:

  • источник возмущения (ID = 4 задвижки, операция - закрытие, время начала выполнения операции - 0, продолжительность выполнения операции 1 секунда, степень открытия задвижки в начальный момент времени - 1);

  • точка наблюдения (ID участка, на котором находится точка наблюдения, и расстояние от начала участка до точки наблюдения в процентах);

  • маршрут для построения графиков (выделен красным).

Другие параметры данной конфигурации можно увидеть в следующем окне, которое вызывается нажатием кнопки Расчет на панели Гидравлические расчеты.

Рисунок 183. Панель расчета

Здесь мы видим параметры: время наблюдения, количество расчетных узлов на 1 километр, количество нерастворенного в воде воздуха (процент объема воздуха при атмосферном давлении), масштабы графиков давления и скорости течения жидкости.

Для расчета переходных процессов следует определить начальные условия, поэтому сначала нажимаем кнопку Нач. условия.

Рисунок 184. Начальные условия

После выполнения расчета стационарного режима появились графики давлений и скоростей в двух верхних окнах соответственно. В верхнем окне помимо давления имеются графики земной поверхности и предельно допустимых давлений.

Теперь можно нажать кнопку Перех. процесс. После выполнения расчетов увидим:

Рисунок 185. Переходной процесс

Для анализа результатов полезно вывести на экран наибольшее и наименьшее давление в каждой точке вдоль маршрута. Это осуществляется нажатием кнопки Результаты.

Рисунок 186. Результаты

На верхнем графике появились две новые кривые.

Рисунок 187. Результаты расчетов

Для распечатки наиболее важных результатов предусмотрена кнопка Печать и вспомогательная Титул. Последняя позволяет выбрать черно-белую печать и вывести необходимые сведения о численном эксперименте.


Открытие задвижки

При выборе второй конфигурации увидим:

Рисунок 188. Открытие задвижки

Рисунок 189. Начальные условия

Здесь в отличие от первой конфигурации назначена операция Открытие. Нажимаем кнопку Расчет и в появившемся окне кнопку Нач. условия.

Рисунок 190. Переходной процесс

Нажимаем, как и в случае первой конфигурации кнопки Перех. процесс и Результаты.

Результаты расчетов выведем на печать в черно-белом варианте. Для этого нажмем кнопку Титул и уберем флажок напротив надписи Цветная печать.

Рисунок 191. Настройки печати

Рисунок 192. Результаты расчетов


Отключение насоса

При выборе третьей конфигурации увидим:

Рисунок 193. Отключение насоса

Для насоса, как источника возмущения стационарного процесса, при задании параметров нет нужды указывать продолжительность включения или отключения насоса, поскольку угловая скорость вращения ротора определяется в процессе решения дифференциального уравнения движения.

Нажимаем кнопку Расчет и в появившемся окне кнопку Нач. условия.

Рисунок 194. Начальные условия

Скачок давления на верхнем графике является следствием работы насоса.

Нажимаем, как и в случае первой конфигурации кнопки Перех. процесс и Результаты.

Рисунок 195. Результаты

Перед печатью результатов нажмем кнопку Титул и заполним поля: Эксперимент и Комментарии. После закрытия этого окна нажимаем Печать.


Включение насоса

При выборе четвертой конфигурации увидим:

Рисунок 196. Включение насоса

Рисунок 197. Начальные условия

Нажимаем кнопку Расчет и в появившемся окне кнопку Нач. условия.

Давление на верхнем графике не имеет заметных скачков, потому что насос выключен.

Рисунок 198. Результаты

Нажимаем, как и в случае первой конфигурации кнопки Перех. процесс и Результаты.

Перед печатью результатов нажмем кнопку Титул и заполним поля: Эксперимент и Комментарии.

После закрытия этого окна нажимаем Печать.


Комментарии

Выше приведены примеры простейших переходных процессов при различных возмущениях. Обратим внимание на некоторые очевидные особенности графиков.

В первом примере каждая «полуволна» соответствует времени пробега волны сжатия или разрежения от задвижки до резервуара и обратно. Легко подсчитать среднюю скорость распространения звуковых волн. Имеем 13.5 полуволн, расстояние туда и обратно 400 метров, время 4 секунды. Таким образом, средняя скорость равна 13.5 *400/4=1350 м/сек. Как видим, скорость распространения волн мало отличается от скорости звука в воде без примеси воздуха 1425 м/сек. Объясняется это тем, что содержание нерастворенного воздуха в воде задано весьма малым, а толщина стенок труб слишком большой - 1см. При уменьшении толщины стенок труб до 1мм скорость распространения волн снижается до 1000 м/сек. Увеличение содержания нерастворенного воздуха в воде также приводит к значительному снижению скорости распространения волн сжатия.

Однако самое сильное влияние на скорость звука оказывает величина давления - при очень низких давлениях скорость может упасть до 20 м/сек.

По поводу величины повышения давления при закрытии задвижки можно заметить, что та величина, которую мы видим на экране (около 88 метров) хорошо согласуется с предсказанием по формуле Жуковского [image] Скорость течения жидкости v можно взять из среднего графика после вычисления начальных условий, а более точные значения записаны в базе данных по участкам.

Теперь по поводу других примеров. Во втором и четвертом примерах существенного повышения давления не наблюдается. Но следует понимать, что при наличии пузырей воздуха в конце трубопровода возможно катастрофическое повышение давления. Возможность моделирования таких ситуаций предусмотрена в нашей программе.


Примеры расчета переходных процессов (более сложные)

Следующие примеры иллюстрируют более сложные переходные процессы:

  • «Закрытие задвижки при наличии обратного клапана».

  • «Включение второго насоса».

  • «Имитация наличия воздушного пузыря в трубе».

  • «Имитация разрыва трубы».

В этом разделе не ставится цель провести анализ переходных процессов, а только обратить внимание пользователей на некоторые возможности, предоставляемые программой.

Примеры, которые описаны ниже, можно загрузить командой Пуск\Программы\Zulu 8.0\Водоснабжение\Примеры гидроудара 2.

Рисунок 199. Примеры


Закрытие задвижки при наличии обратного клапана

Переходные процессы в сети порождаются закрытием задвижки. Точки наблюдения выбраны: перед самым обратным клапаном, перед задвижкой и сразу после нее.

Рисунок 200. Результаты расчетов

Здесь зеленым цветом изображен график напора перед задвижкой, а нижний синий график описывает напор после задвижки.

Здесь же для сравнения нанесен серым цветом график напора перед задвижкой для сети в которой обратный клапан отсутствует.


Включение второго насоса

В начальный момент времени работает только один насос, а через 1 секунду включается второй насос. Обе точки наблюдения выбраны сразу после насосов.

Рисунок 201. Результаты расчетов


Имитация наличия воздушного пузыря в трубе

В начальный момент времени насос работает на закрытую задвижку. Задвижка открывается и порождает переходный процесс. Для имитации воздушной полости в конце трубы используется воздушный колпак.

Рисунок 202. Результаты расчетов


Имитация разрыва трубы

Переходные процессы в сети порождаются закрытием задвижки. Для имитации разрыва трубы используется элемент - разрушаемая мембрана. Разрушение наступает при достижении давлением заданной величины. Площадь возникающего отверстия также задается пользователем.

Точки наблюдения выбраны перед задвижкой и после насоса.

Рисунок 203. Результаты расчетов

Здесь для сравнения нанесен серым цветом график напора перед задвижкой в случае, когда разрушение не происходит. Этого можно добиться, увеличив в несколько раз давление разрушения.


Пример расчета переходных процессов (основной)

В этом примере производятся расчеты переходных процессов (в том числе возникновение гидравлического удара и влияние защитных устройств) в небольшой реальной сети.

Пример можно загрузить Windows командой Пуск\Программы\Zulu 8.0\Водоснабжение\Пример гидроудара 3 и выполнить расчеты (в том числе с помощью демонстрационной версии).

В этой сети имеются задвижки (в каждом колодце) и переходные процессы в воде, заполняющей систему будем вызывать закрытием задвижки id=125.

Отметим, что предварительно был выполнен конструкторский расчет и диаметры труб подобраны так, чтобы скорость течения воды была около 1 метра в секунду.

Выберите команду главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] , откройте вкладку Гидроудар. Нажмите кнопку Слой, выберите слой Пример водопроводной сети.

Нажав кнопку [image] выберите конфигурацию.

Для визуализации результатов расчета выбраны три точки наблюдения за изменением давления в сечении, а именно, первая в месте подключения воздушного колпака, вторая и третья сразу до и после колодца в котором находится задвижка id=125.

Маршрут для наблюдения за бегущими волнами и построения экстремальных значений выбран от источника через воздушный колпак и до наиболее удаленного потребителя.

Сеть для расчета

Рисунок 204. Сеть для расчета

Для получения достаточно сильного гидравлического удара назначено время закрытия задвижки равное 1 секунде, степень открытия 100 процентов.

В результате расчетов получим:

Рисунок 205. Результаты расчетов

Из верхнего графика видно, что сразу за закрывающейся задвижкой возникает зона пониженного давления (График полного напора расположен ниже геодезической отметки. Напомним, что на геодезической отметке абсолютное давление равно атмосферному, а избыточное давление равно нулю.), причем как легко убедиться давление упало до величины давления насыщенных паров. Действительно, подведем указатель мыши к графику и на всплывающей подсказке увидим, что напор достигал за время эксперимента величины 3,01:

Рисунок 206. Результаты расчетов

Если учесть, что уровень геодезическое отметки равен 13 метрам, то вычитание дает величину избыточного давления -9.99 (здесь знак минус). Для получения абсолютного давления в метрах прибавим величину атмосферного давления 10 м и получаем 10 миллиметров, то есть величину порядка давления насыщенных паров в вакууме над поверхность воды.

Таким образом, возникает опасность подсоса неочищенных грунтовых вод в систему водоснабжения.

Еще более сильный гидравлический удар возникает в случаях, когда в момент закрытия выбранной задвижки одна или несколько других задвижек уже закрыты.


Расчет резерва сети

Цель расчета - определение резерва пропускной способности водопроводной сети. В результате расчета определяются максимально возможные для подключения расходы для каждого участка сети.

[Внимание] Внимание

Расчет Резерва пропускной способности требует лицензии на поверочный расчет, и должен проводиться только после проведения поверочных расчетов!

При выполнении данной задачи осуществляется проход с заданным шагом по всем трубопроводам сети. На каждом шаге имитируется точка подключения и определяется максимально возможный расход в этой точке, при условии обеспечения минимальным напором.

[Подсказка] Подсказка

Видеоурок расчет резерва пропускной способности водопроводной сети: https://www.politerm.com/videos/network/ZuluHydroReserve/

Для задания ограничения на возможности источника, в базе данных источника предусмотрено поле Максимальный расход, м3/ч. Для добавления поля в базу источника следует Обновить таблицы для стационарных задач.

На участках водопроводной сети можно ввести ограничения по максимальной скорости (м/с) и максимальным удельным линейным потерям (мм/м). Для задания ограничения по скорости используется поле конструкторского расчёта Оптимальная скорость (конструкторский), м/с, Vopt. Для задания ограничения по удельным потерям используется поле конструкторского расчёта Удельные линейные потери (конструкторский), мм/м, dHud_con. Возможно использовать одновременно два ограничения: по скоростям и по потерям.

Результаты расчета по каждой точке накапливаются в результирующем слое для записи. Для визуализации результата каждый участок результирующего слоя в зависимости от значения величины подключаемого расхода можно раскрашивать в цвета задаваемые пользователем. Количество цветов и диапазонов пользователь может менять самостоятельно.

Если сеть большая, есть возможность выполнить расчёт только для выделенных объектов сети.

[Примечание] Примечание

Отсутствие резерва пропускной способности может явиться причиной отказа при выдаче технических условий на подключение к сети объекта капитального строительства.

Слой с результатами расчёта

Рисунок 207. Слой с результатами расчёта


Знакомство с панелью расчёта

Панель расчета представлена ниже:

Вкладка Запас сети

Рисунок 208. Вкладка Запас сети

  1. Выбор источника для расчета.

  2. Основные параметры расчёта.

  3. Здесь, во время расчёта будет выводится процент выполнения.

  4. Кнопка запуска расчёта.

  5. Кнопка выбора слоя для расчета.

  6. Настройка цветов и диапазонов раскраски для результатов расчёт

  7. Дополнительные опции расчёта: (только для выделенных объектов сети, ограничения по скоростям\потерям).


Запуск расчёта

[Предупреждение] Предупреждение

Перед выполнением расчета следует проверить справляется ли сеть с текущими нагрузками, выполнив поверочный расчет.

Для задания ограничения на возможности источника, в базе данных источника предусмотрено поле Максимальный расход, м3/ч. Для добавления поля в базу источника следует Обновить таблицы для стационарных задач.

Для запуска расчета резерва пропускной способности:

  1. Выполните команду главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] . Откроется окно гидравлических расчетов.

  2. Перейдите на вкладку Резерв сети.

    Вкладка Резерв сети

    Рисунок 209. Вкладка Резерв сети

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой водопроводной сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 210. Окно выбора слоя

  4. Отметьте источник, для которого будет производиться расчет, установив флажок рядом с названием источника.

  5. Для расчёта выделенного фрагмента сети установите опцию Только выделенные участки.

  6. Для задания ограничения по скорости внесите значение в поле конструкторского расчёта Оптимальная скорость (конструкторский), м/с, Vopt.

    Для задания ограничения по удельным потерям внесите значение в поле конструкторского расчёта Удельные линейные потери конструкторский), мм/м, dHud_con.

    [Подсказка] Подсказка

    Возможно использовать одновременно два ограничения: по скоростям и по потерям.

  7. В панели расчёта укажите параметры расчёта:

    • Hmin, м - минимально необходимый напор в точках подключения.

    • Шаг, м - расстояние между расчётными точками.

  8. Нажмите кнопку Настройка цветов чтобы настроить цвета отображения в зависимости от значения величины подключаемого расхода.

    Настройка диапазонов и цветов отображения

    Рисунок 211. Настройка диапазонов и цветов отображения

  9. Нажмите кнопку Расчёт, откроется окно, где следует указать слой для записи результатов. В строке Имя файла введите имя файла латинскими символами и нажмите кнопку Сохранить.

    [Предупреждение] Предупреждение

    Если будет выбрано имя файла уже существующего слоя, то в результате создания нового слоя существующий слой будет уничтожен, и вместо него создастся новый.

  10. На панели расчёта выводится процент выполнения расчёта.

    Вкладка Резерв сети

    Рисунок 212. Вкладка Резерв сети

    В протоколе расчета последовательно будет выводится информация о каждой точке подключения, на каком она участке, в каком месте и значение максимально возможного расхода, для подключения к этой точке.

    После окончания расчёта слой с результатами добавится в карту.

Слой с результатами расчёта

Рисунок 213. Слой с результатами расчёта


Результаты расчета

Слой с результатами расчёта резерва сети повторяет геометрию сети, но состоит из более мелких сегментов, которые являются результатом разбиений исходных участков с заданным шагом. На конце каждого сегмента находятся расчётные точки, для которых определялись максимальные расходы для подключения.

Расчет ведётся по точкам, но для наглядности результатов раскрашиваются линейные объекты.

Слой с результатами расчёта

Рисунок 214. Слой с результатами расчёта

По каждой точке и линейному объекту в базу данных будет записано максимальное значение расхода (в л/с и м3/ч), напор, а также диаметр и ID исходного участка.

Значение расход для линейного объекта означает, что к данному фрагменту трубопровода можно подключить расход не менее указанного.

Рисунок 215. Результаты расчёта


Калибровка модели водопроводной сети

Введение

Для объективной оценки влияния мероприятий, направленных на улучшение работы системы водоснабжения, необходимо использованием адекватной электронной модели. Чтобы обеспечить достоверность результатов моделирования системы водоснабжения, важно провести калибровку модели с учетом реальных полевых данных. Этот процесс включает в себя сравнение результатов модели с реальными данными, определение областей, в которых данные моделирования не согласуются с реальными данными, определение причин любых расхождений и внесение необходимых корректировок для калибровки модели.

[Внимание] Внимание

Калибровка требует лицензии на поверочный расчет, и должен проводиться только после проведения поверочных расчетов!

Цель расчета

Калибровка модели водопроводной сети – уточнение математической модели сети, с использованием измерений, полученных на водопроводной сети.

[Подсказка] Подсказка

Для ознакомления с задачей калибровки доступно видео на YouTube: ZuluHydro 8.0 Калибровка сети.

Особенности расчета:

  • Осуществляется уточнение гидравлических характеристик участков водопроводной сети.

  • Расчет производится с учетом распределённых утечек.

  • Участкам сети можно назначать экспертные баллы, определяющие большую или меньшую степень изношенности каждого участка с точки зрения зарастания и утечек.

  • Обеспечение баланса по расходам между источниками.

В результате калибровки подбираются новые гидравлические сопротивления и коэффициенты утечек для участков сети так, чтобы математическая модель давала минимальные отклонения от давлений в контрольных точках, распределяла суммарные утечки по участкам сети, и обеспечивала баланс расходов между источниками.

Проблемы калибровки

Исходные данные модели должны быть скорректированы (в некоторых случаях даже упрощена конфигурация сети), чтобы на ней можно было провести калибровку. Трудности калибровки заключается в том, что существует множество причин, по которым электронная модель отличается от реальной сети. Сложности при калибровке включают в себя все источники ошибок из калибровки установившейся модели, а также многочисленные дополнительные источники ошибок.

Основной проблемой является не внесения корректировок, а непонимание того, что является причиной расхождений. Вот некоторые из причин расхождения электронной модели и реальной сети:

  • Неверная шероховатость.

  • Неверные геодезические отметки.

  • Погрешности результаты измерений.

  • Использование исходных данных, полученных в разное время и режимы работы.

  • И многое другое.

Чтобы определить источник противоречий между реальной и электронной моделью, требуется значительный опыт и знание сети.


Исходные данные для калибровки

Помимо основных исходных данных для поверочного расчета, для выполнения калибровки потребуется дополнительно указать данные, полученные в результате измерений:

  1. Измеренные расходы на потребителях.

  2. Измеренные напоры на источниках

  3. Измеренные давления в каких-то контрольных точках на сети

    [Внимание] Внимание

    Важно, чтобы измерения расхода и давления проводились в один момент времени. Для одновременного снятия показаний с приборов можно использовать сервис ZuluOPC.

Для измеренного значения напора на источнике используется поле Высота воды (калибровка), м. Значения давления и расхода для калибровки можно указать в любой узловой точке сети в полях: Давление для калибровки, Расход воды (калибровка). Смотрите полный список полей в разделе «Исходные данные для калибровки»

[Подсказка] Подсказка

При отсутствии у объектов полей для ввода исходных данных, их следует добавить, для этого обновите структуру таблиц.

Рейтинг по зарастанию и утечкам

Участкам водопроводной сети пользователь должен назначить экспертные баллы, определяющие большую или меньшую степень изношенности каждого участка с точки зрения зарастания и утечек. Для этого используются поля Рейтинг по зарастанию (калибровка) и Рейтинг по утечкам (калибровка).

Рейтинг участка с точке зрения зарастания — это числовая оценка, чем она выше тем выше способность к зарастанию у данного участка в процессе калибровки.

Рейтинг может принимать значения от 0 до максимального значения, указанного пользователем. Например, если максимальное значение рейтинга 5, то будет применяться пятибалльная шкала. Шкала оценок может быть разная: пятибалльная, 100-ая, 1000-ая. Сами оценки нормируются относительно максимального значения, поэтому рейтинги 1, 3, 5 или 100, 300, 500 программой будут восприняты одинаково.

Рабочий процесс подразумевает, что пользователь с помощью "рейтинга", может сгруппировать участки по различным критериям: по году заложения, материалу трубопровода, техническому состоянию. Трубопроводы одного возраста, материала или состояния (с одинаковым значением рейтинга), в результате расчёта получат соответствующие изменения "калибровочного" диаметра и утечек.

[Внимание] Внимание

Возможно исключить участки из калибровки, для этого следует указать значение рейтинга -1.

Для указания рейтинга для калибровки по участкам водопроводной сети следует указать:

  1. Drating_calibr, Рейтинг по зарастанию (калибровка) - указывается пользователем рейтинг, определяющий большую или меньшую степень зарастания. Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

  2. Zrating_calibr, Рейтинг по утечкам (калибровка) - указывается пользователем рейтинг, определяющий большую или меньшую степень утечек на участке сети. Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

Полный список полей исходных данных по калибровке:

Для узловых точек измеренные значения давления и расхода можно указать, используя следующие поля:

Источник водоснабжения:

  1. Hcalibr, Высота воды (калибровка), м - указывается измеренное давление на выходе из источнике водоснабжения.

  2. Gcalibr, Расход воды (калибровка), л/с - указывается измеренный расход на источнике водоснабжения. Разница между потреблением и калибровочным расходом на источнике является распределённая утечка на водопроводных сетях.

Насос

  1. Pcalibr, Давление для калибровки, м - указывается измеренное давление на входе в насосную станцию.

Потребитель:

  1. Pcalibr, Давление для калибровки, м - указывается измеренное давление на вводе потребителя.

  2. Gcalibr, Расход воды (калибровка), л/с - указывается измеренное значение расхода на вводе потребителя.

Узел

  1. Pcalibr, Давление для калибровки, м - указывается измеренное давление в узловой точке.

Водопроводный колодец с гидрантом\Водопроводная колонка

  1. Pcalibr, Давление для калибровки, м - указывается измеренное давление в данном узле.

  2. Gcalibr, Расход воды (калибровка), л/с - указывается измеренное значения расхода в данном узле.


Знакомство со вкладкой калибровка

Вкладка Калибровка представлена ниже:

Знакомство с панелью расчетов

Рисунок 216. Знакомство с панелью расчетов

  1. Параметры проведения калибровки.

  2. Переключатель точности расчета.

  3. Кнопка запуска калибровки.

  4. Вкладка расчета Калибровка.

  5. Кнопка выбора слоя для расчета.

  6. Окно выбора источника/сети для проведения расчета.

  7. Кнопка открытия диалога настройки цветов.

  8. Опция выделения контрольных точек.


Запуск калибровки

Первый расчет калибровки следует проводить с установленной опцией Только поверка. В этом случае будет проведён поверочный расчёт для проверки работоспособности электронной модели и корректности исходных данных. Далее вы можете проводить расчёт с различными параметрами калибровки. Расчёт проводится автоматически для всей сети, включая сложные сети с несколькими источниками.

[Подсказка] Подсказка

Полученные результаты можно использовать в поверочном расчете, включив на панели расчёта опцию Данные калибровки.

Для запуска калибровки водопроводной сети:

  1. Выберите пункт главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] . Откроется окно гидравлических расчетов:

    Окно гидравлических расчетов

    Рисунок 217. Окно гидравлических расчетов

  2. Перейдите на вкладку Калибровка.

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой водопроводной сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 218. Окно выбора слоя

  4. Отметьте источник, для которого будет производиться расчет, установив флажок рядом с названием источника. Установка флажка рядом с названием рассчитываемого слоя автоматически отметит сразу все источники.

    Запуск калибровки водопроводной сети

    Рисунок 219. Запуск калибровки водопроводной сети

  5. Установите параметры проведения калибровки.

    • Контрольные точки

      При включении данной опции диаметры участков будут скорректированы, так чтобы расчётные значения в контрольных точках совпали или были максимально приблизились к измеренным.

    • Уточнение по всем участка

      При включении этой опции будет использоваться гипотеза равномерного зарастания трубопроводов. В этом случае результаты калибровки (зарастание, утечки) будут равномерно распределяться по всем участками сети, даже если они не оказывают прямого влияния.

    • Утечки

      При использовании данной опции в процессе калибровки будут распределяться суммарные утечки по участкам сети и определяться коэффициент утечки (в соответствии с заданным рейтингом по утечкам).

    • Баланс по источникам

      Используется при расчёте сети с несколькими источникам. При включении этой опции будет подбираться такое сопротивление между источниками, при котором будет обеспечен баланс по расходам.

    • Только поверка

      Позволяет выполнить гидравлический расчет с измеренными значениями расхода и напора, без проведения калибровки.

      Рекомендуется первый расчет калибровки следует проводить с установленной опцией Только поверка. В этом случае будет проведён поверочный расчёт для проверки работоспособности электронной модели и корректности исходных данных.

  6. Выберите необходимую Точность, м проведения калибровки - допустимое отклонение результатов калибровки от измеренных значений давления.

  7. Включите опцию Выделить контрольные точки для наглядности отображения объектов, с заданными значениями калибровки (они будут отображаться в виде красных кружков).

  8. Для настройки тематической раскраски по результатам калибровки нажмите кнопку Настройка цветов.

    Настройка тематической раскраски по результатам калибровки

    Рисунок 220. Настройка тематической раскраски по результатам калибровки

  9. Для запуска калибровки нажмите кнопку Расчет.


Результаты калибровки

В результате калибровки подбираются гидравлические сопротивления и коэффициенты утечек для участков сети так, чтобы математическая модель давала минимальные отклонения от давлений в контрольных точках, распределяла суммарные утечки по участкам сети, а также обеспечивала баланс расходов между источниками.

В результате калибровки в окно Сообщения выводится сводная таблица по контрольным точкам. Красным цветом обозначаются точки, в которых не достигнута нужная точность.

Сводная таблица по контрольным точкам

Рисунок 221. Сводная таблица по контрольным точкам

В результате расчета для каждого участка определяется калибровочные значения зарастания, диаметра и относительного диаметра. При выполнении калибровки с учетом утечек, на каждом участке сети будут определён коэффициент утечки и утечка.

Результаты калибровки по участкам водопроводной сети

Рисунок 222. Результаты калибровки по участкам водопроводной сети

[Подсказка] Подсказка

Полученные результаты можно использовать в поверочном расчете, включив на панели расчёта опцию Данные калибровки.

По результатам калибровки применяется тематическая раскраска, основанная на значении поля Относительное зарастание диаметра (калибровка).

Рисунок 223. Результаты калибровки


Оптимизация режима работы насосного оборудования

Целью оптимизации является определение таких параметров работы насосного оборудования, при которых обеспечиваются наименьшие затраты и сохраняется качественное обеспечение потребителей (требуемым давлением и расходом).

Оптимизация позволяет определить режим работы НС с наименьшими затратами на эксплуатацию насосного оборудования. Кроме того, она позволяет уменьшить общее давления в сети, следовательно и суммарный объем утечек во всей системе. В качестве критерия выбран минимум суммарного энергопотребления для всех насосов, работающих в сети водоснабжения.

Для каждой объекта указываются основные исходные данные, максимально допустимый расход и давление, а также способ оптимизации. Доступны следующие способы оптимизации:

  • Напор после насосов.

  • Количество одновременно работающих насосов.

  • Периодическое включение насосов.

  • Частота вращения.

Оптимизация насосов может проводится при расчете различных режимов:

  1. Расчетного режима работы системы водоснабжения.

  2. С учетом графика суточного водопотребления потребителей и графика работы насосов.

  3. В режиме реального времени, если поступают данные приборов из внешних систем.

Результаты оптимизации зависят от способа оптимизации, это необходимое давление на каждой НС, график работы по часам суток, частота вращения и подаваемый расход. По каждой насосной станции определяются затраты электроэнергии.

По результатам оптимизации насосов за сутки, для каждой НС можно построить суточные графики:

  • Расхода воды.

  • Давления на выходе.

  • Расхода электроэнергии.


Исходные данные для оптимизации

Для решения задачи оптимизации дополнительно к основным исходным данным для поверочного расчета первоначально следует указать способ оптимизации и информацию о максимальном напоре, развиваемом насосной станцией и максимальном расходе. Для этого служат следующие поля:

  1. Hub_opti, Максимальный напор насоса (опти), м - для оптимизации указывается максимальный напор, развиваемый насосной станцией.

  2. Hlb_opti, Минимальный напор насоса (опти), м - для оптимизации указывается минимальный напор, развиваемый насосной станцией.

  3. opti_Gub, Максимальный расход насоса (опти), л/с - для решения задачи оптимизации указывается максимальный расход, пропускаемый насосной станцией.

  4. State_opti, Способ оптимизации насоса (опти) - выбирается из справочника способ оптимизации.

В зависимости от способа оптимизации потребуется указать:

  1. Mark, Марка насоса − выбирается из справочника насосов, оборудование установленное на НС.

  2. Npump_max, Максимальное количество работающих насосов - задается максимально количество параллельно работающих насосов, установленных на данной насосной станции.


Запуск оптимизации насосов

[Внимание] Внимание

Оптимизация режима работы насосного оборудования должна проводится после проведения поверочного расчета. Вы должны убедиться, что поверочный расчет для данной сети проходит без ошибок.

Для запуска оптимизации режима работы насосного оборудования:

  1. Выберите пункт главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] . Откроется окно гидравлических расчетов:

    Окно гидравлических расчетов

    Рисунок 224. Окно гидравлических расчетов

  2. Перейдите на вкладку Оптимизация.

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой водопроводной сети и нажмите ОК, чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 225. Окно выбора слоя

  4. Отметьте источник, для которого будет производиться расчет, установив флажок рядом с названием источника. Установка флажка рядом с названием рассчитываемого слоя автоматически отметит сразу все источники.

    Запуск оптимизации насосного оборудования

    Рисунок 226. Запуск оптимизации насосного оборудования

  5. В списке Расчет на выберите один из способов способ проведения расчета:

    • на расчётные расходы воды;

    • на определённый час суток;

    • за сутки.

    После выбора конкретного часа или расчета за сутки становится активным список День. Подробней о расчете с учетом графика водопотребления можно узнать далее в разделе Расчет с учетом графика водопотребления.

  6. Установите Точность проведения оптимизации.

  7. Нажмите кнопку Расчет для запуска оптимизации. Во время выполнения в окне Сообщения отобразится протокол выполнения расчета.

    [Примечание] Примечание

    Подробнее о результатах оптимизации насосного оборудования.


Результаты оптимизации насосов

В результате оптимизации по каждой объекту определяется необходимое давление, подаваемый расход и затраты электроэнергии. Результаты расчёта будут записаны в базы данных объектов сети:

Результаты оптимизации в базе данных

Рисунок 227. Результаты оптимизации в базе данных

При оптимизации суточного режима работы определяется графики давлений и напоров после насосов, или график работы насосов (количество):

Суточный график напоров после насоса

Рисунок 228. Суточный график напоров после насоса

Протокол проведения расчета отображается в окне Сообщения :

Протокол проведения расчета

Рисунок 229. Протокол проведения расчета

При расчета суточного режима работы, на каждый час выводится: расход воды на каждом источнике и насосной станции, а также суммарный расход на всех НС.

Протокол проведения расчета

Рисунок 230. Протокол проведения расчета

[Подсказка] Подсказка

Сделайте двойной щелчок по зеленой надписи <График> чтобы открыть суточный график с результатами расчета.

По результатам оптимизации (за сутки) можно построить суточный график расхода воды, давления на насосных станциях и расхода электроэнергии.

График расходов воды

Рисунок 231. График расходов воды

График напоров на насосной станции

Рисунок 232. График напоров на насосной станции

График расхода электроэнергии

Рисунок 233. График расхода электроэнергии


Поиск утечек и аномалий

Цель расчета

Цель расчета — определение различных гидравлических аномалий (утечек, несанкционированный отбор, неисправность задвижки, сужение диаметра) на водопроводной сети, при совместном использовании гидравлической модели и показаний приборов.

[Предупреждение] Предупреждение

Данный расчет дополнительно требует лицензию на поверочный расчет!

Расчет поддерживает следующие режимы:

  • Разница давлений.

  • Разница давлений в реальном времени.

  • Поиск одной утечки.

  • Поиск утечек.

  • Поиск сужения.

[Предупреждение] Предупреждение

Без реально установленных на сети приборов поиск утечек и аномалий корректно работать не будет! Для выполнения расчета требуются исходные данные, полученные в результате измерений. Важно, чтобы данные измерений расхода и давления были взяты за один момент времени (например: один час, или с другой небольшой разницей во времени).

Для одновременного снятия показаний с приборов вы можете использовать ZuluOPC — программный комплекс со встроенной поддержкой технологии OPC для получения данных от измерительных приборов, SCADA и систем автоматизации.

Исходные данные для расчета берутся из полей, предварительно указанных в настройках онлайн модели. Вы также можете проводить расчеты в режиме "реального времени". В этом случае расчет запускается с заданным интервалом времени (интервал пересчета указывается в настройках онлайн модели).

В базе данных объектов водопроводной сети можно использовать поля Prt, Текущее давление (приборы), м и Qrt, Текущий расход (приборы), л/с.

[Примечание] Примечание

Объекты сети, у которых заполнены поля Prt, Текущее давление (приборы), м можно быстро выделить на схеме — для этого установите опцию Датчики давления на панели расчетов ZuluHydro и объекты будут выделены символом "красным кружком":

Отображение приборов на схеме

Рисунок 234. Отображение приборов на схеме

Обнаружение и визуализация отклонений модели от показаний приборов

Если гидравлическая модель водопроводной сети откалибрована, то гидравлический расчет, выполненный для текущих расходов на потребителях, должен в результате получить давления в узлах, совпадающие с показаниями датчиков давления.

Снятие показаний приборов и выполнение соответствующего гидравлического расчета можно выполнять с заданной периодичностью.

Если за период измерения в реальной сети произошли изменения, которые не описаны в гидравлической модели (возникновение утечки, несанкционированный отбор, изменение гидравлического сопротивления участка, вызванного неисправностью задвижки и т. д.), то гидравлический расчет зафиксирует расхождение между расчетными давлениями и показаниями манометров, а также расхождение между суммарным расходом на источниках в модели и показаниями расходомеров.

Можно визуализировать расхождения в виде тематической раскраски — для этого установите опцию Раскраска по зонам на панели расчетов ZuluHydro.

Обнаружение и визуализация отклонений расчетной модели водопроводной сети от показаний приборов можно проводить в режиме реального времени, для этого в настройках расчета указывается время автоматического пересчета модели. В результате автоматического расчета в поля для результатов расчета будут записываться обновленные данные, если включены временные раскраски или надписи — они тоже будут обновляться.

Разница давлений в виде тематической раскраски

Рисунок 235. Разница давлений в виде тематической раскраски

Локализация утечек

Если расход на источнике по расходомеру стал заметно больше расхода в гидравлической модели, то можно предположить возникновение утеки.

В идеале точечную утечку можно локализовать с точностью до места на конкретном участке сети.

Реальная точность локализации зависит от качества гидравлической модели, количества, точности и местоположения приборов на сети, одновременности снятия показаний.

Утечка в центре

Рисунок 236. Утечка в центре

Локализация сужения на участке

Если расход на источнике по расходомеру совпадает с расходом в гидравлической модели, но возникли заметные расхождения по давлениям в узлах сети, то можно предположить возникновение изменения сопротивления на участке сети.

Возникший дефект на участке сети, вызванный изменением его сопротивления, можно локализовать с точностью до участка.

Локализация сужения на участке — локальное сопротивление

Рисунок 237. Локализация сужения на участке — локальное сопротивление


Запуск расчета

Для запуска поверочного расчета:

  1. Выполните команду главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] . Откроется окно гидравлических расчетов.

  2. Перейдите на вкладку Утечки.

    Вкладка «Утечки» диалога гидравлических расчетов

    Рисунок 238. Вкладка «Утечки» диалога гидравлических расчетов

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой водопроводной сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

  4. Отметьте источник, для которого будет производиться расчет, установив флажок рядом с названием источника. Установка флажка рядом с названием рассчитываемого слоя автоматически отметит сразу все источники.

    Выбор источника для расчета

    Рисунок 239. Выбор источника для расчета

  5. Выберите Режим расчета:

    • Разница давлений.

    • Разница давлений в реальном времени — запускается с заданным интервалом времени (интервал пересчета указывается в настройках онлайн модели).

    • Поиск одной утечки.

    • Поиск утечек.

    • Поиск сужения.

  6. Для расчета фрагмента сети, выделите объекты на схеме и установите опцию Только выделенные участки.

  7. Чтобы выделить на схеме объекты у которых заполнены поля Prt, Текущее давление (приборы), м — включите опцию Датчики давления. Объекты будут выделены символом "красным кружком".

  8. Нажмите кнопку Расчет.

При отсутствии ошибок в данных или конфигурации сети программа выполнит расчет выбранной сети и заполнит результатами расчета таблицы для каждого типа объекта водопроводной сети. Протокол расчета будет отображаться в нижней части экрана в панели Сообщения.

Если в ходе занесения исходной информации какие-либо данные необходимые для расчета не были внесены или были внесены неверно, то при проведении расчетов в окне Сообщения программа выдаст уведомление ошибке. Программа следит не только за наличием необходимой информации, но и за ее логической верностью, то есть, если пользователь укажет диаметр участка более 1.4 м, то программа выдаст ошибку. Более подробно о возможных ошибках можно узнать в разделе Возможные ошибки расчетов).

Ошибка при запуске расчета

Рисунок 240. Ошибка при запуске расчета

  1. Окно Сообщения.

  2. Сообщение об ошибке.

  3. Окно базы данных объекта, у которого обнаружена ошибка.

  4. Поле базы данных с ошибочным значением.

  5. Объект с ошибкой в данных.


Коммутационные задачи

Цель расчета

Коммутационные задачи предназначены для анализа изменений вследствие отключения задвижек или участков сети. В результате выполнения коммутационной задачи определяются объекты, попавшие под отключение. При этом производится расчет объемов воды, которые возможно придется сливать из трубопроводов водопроводной сети. Результаты расчета отображаются на карте в виде тематической раскраски отключенных участков и потребителей и выводятся в отчет.


Знакомство с окном Коммутационные задачи

Перед началом работы полезно ознакомиться с окном коммутационных задач:

Знакомство с окном Коммутационные задачи

Рисунок 241. Знакомство с окном Коммутационные задачи

  1. Вкладка выбора расчета Анализ переключений или Поиск в слое подложке.

  2. Поле выбора конфигурации (списка объектов) и кнопки действий с конфигурацией.

  3. Список переключаемых объектов водопроводной сети.

  4. Дополнительные опции расчета:

    • Учитывать только изолированную область - при включении данной опции, итоговые значения (суммарный объем воды) будут рассчитываться только для отключенных участков.

    • Учитывать направление участков для отсекающих устройств - указывает, следует ли учитывать направления участков при поиске отключающих устройств.

    • Автообновление - отвечает за автоматическое обновление раскраски инженерной сети, при добавлении объектов в список переключений.

  5. Кнопка выбора слоя.

  6. Выбор действия с объектом (отключение, изолирования от источника).

  7. Кнопка добавления и кнопка удаления объектов в список переключений.

  8. Кнопка запуска расчета.

  9. Кнопка открытия окна настроек.


Запуск расчета

Для запуска коммутационных задач:

  1. Выполните команду главного меню Задачи|Коммутационные задачи или на панели инструментов нажмите кнопку [image] . Появится диалоговое окно Коммутационные задачи:

    Диалог Коммутационные задачи

    Рисунок 242. Диалог Коммутационные задачи

  2. Нажмите кнопку Слой... и в появившемся диалоговом окне с помощью левой кнопки мыши выберите слой водопроводной сети. Нажмите кнопку ОК. Далее можно провести анализ переключений (подробней смотрите «Анализ переключений») или поиск в слое-подложке (подробней смотрите «Поиск в слое-подложке»).


Анализ переключений

Анализ переключений позволяет рассчитать изменения в сети вследствие отключения или изолирования заданных объектов сети (участков, арматуры и т.д). Результаты расчета отображаются на карте в виде тематической раскраски и выводятся в отчет. Запуск анализа переключений подробно рассмотрен в разделе: «Запуск анализа переключений».

При анализе переключений определяется, какие объекты попадают под отключения, и включает в себя:

  • вывод информации по отключенным объектам сети;

  • расчет суммарных объемов воды;

  • отображение результатов расчета на карте в виде тематической раскраски;

  • вывод табличных данных в отчет, с последующей возможностью их печати, экспорта в формат MS Excel или HTML.


Запуск анализа переключений

Для запуска анализа переключений:

  1. Запустите Коммутационные задачи (смотрите «Запуск расчета»).

  2. Выберите вкладку Анализ переключений.

  3. Нажмите кнопку Настройки для вызова диалога настроек программы, произведите необходимые настройки (подробнее о настройках можно узнать в разделе «Настройки»).

  4. Далее следует добавить отключаемые объекты водопроводной сети в список или загрузить пользовательскую конфигурацию.

    [Подсказка] Подсказка

    Подробнее о том как работать со списком объектов и конфигурацией: «Работа со списком объектов».

  5. Для добавления в список следует: в режиме выделить [image] выбрать на карте запорное устройство (участок), для которого будет производиться отключение (слой при этом должен быть активным, либо удерживайте при выделении объекта клавиши Ctrl+Shift).

  6. На панели коммутационных задач нажмите кнопку [image] . Выбранный объект добавится в список переключаемых объектов сети в диалоговом окне:

    Список переключаемых объектов

    Рисунок 243. Список переключаемых объектов

    Если объект в список добавлен ошибочно то для его удаления надо выделить его в списке и нажать кнопку [image] . При передвижении по списку, на карте автоматически выделяется соответствующий объект.

  7. Выберите в поле Действие необходимый вид переключения. Этот пункт выполняйте при необходимости.

    Работа в окне Коммутационные задачи

    Рисунок 244. Работа в окне Коммутационные задачи

    Виды переключений:

    • Включить - режим объекта устанавливается на «Включен»;

    • Выключить - режим объекта устанавливается на «Выключен»;

    • Изолировать от источника - режим объекта устанавливается на «Выключен». При этом автоматически добавляется в список и переводится в режим отключения вся изолирующая объект от источника запорная арматура;

    • Отключить от источника - режим объекта устанавливается на «Выключен». При этом автоматически добавляется в список и переводится в режим отключения вся отключающая объект от источника запорная арматура.

  8. При необходимости установите дополнительные опции:

    • опция Учитывать только изолированную область позволяет определить итоговые значения только для изолированной области;

    • опция Учитывать направление участков для отсекающих устройств - данная опция указывает, следует ли учитывать направления участков для поиска отсекающих задвижек;

    • при включении опции Автообновление - на карте автоматически будут отображаться в виде раскраски отключенные участки сети.

  9. Нажмите кнопку Выполнить. В результате выполнения задачи произойдет окраска сети и появится браузер Просмотр результата, содержащий табличные данные результатов расчета. Подробнее о работе с браузером результатов расчета можно узнать в разделе «Результаты расчета». Вкладки браузера содержат таблицы попавших под отключение объектов сети и итоговые значения результатов расчета.

    Окно результатов расчета

    Рисунок 245. Окно результатов расчета

    При необходимости можно удалить раскраску с карты с помощью кнопки [image] .


Поиск в слое-подложке

Поиск в слое-подложке позволяет осуществить поиск в заданном слое (обычно слой зданий) - подложке объектов, местоположение которых совпадает с местоположением потребителей в слое сети. Результаты поиска отображаются на карте в виде тематической раскраски объектов слоя-подложки и выводятся в отчет.

Для поиска:

  1. Выберите вкладку Поиск в слое подложке.

    Поиск в подложке

    Рисунок 246. Поиск в подложке

  2. Выберите c помощью переключателей Учитывать потребителей необходимые условия поиска:

    • Всех в сети − поиск будет осуществляться для всех потребителей в слое сети, дополнительных настроек производить не надо, и можно сразу производить поиск;

    • Из группы − поиск будет осуществляться для потребителей, входящих в текущую группу в слое сети;

    • Из списка – поиск будет осуществляться для потребителей, которых пользователь добавит в список. Для этого сначала следует выделить в режиме [image] на карте потребителя, для которого необходимо произвести поиск, затем нажать кнопку [image] на панели диалога. Выбранный потребитель добавится в список в диалоговом окне. Таким же образом добавьте в список всех необходимых для поиска потребителей (подробнее о работе со списком можно ознакомиться в разделе «Работа со списком объектов»).

  3. Нажмите кнопку Выполнить.

В результате выполнения задачи появится браузер Просмотр результата, содержащий табличные данные результатов поиска (подробнее о браузере можно узнать в разделе «Результаты расчета») и выполнится раскраска слоя - подложки в зависимости от режимов потребителей и выбранных настроек.

Каждая запись результирующей таблицы соответствует потребителю и соответствующему объекту слоя подложки и содержит заданные в настройках поля из баз данных, а также информацию о текущем режиме потребителя. При необходимости вы можете удалить раскраску с помощью кнопки [image] .


Настройки

Для вызова диалога Настройки :

  1. Откройте диалоговое окно Коммутационные задачи ( [image] , «Запуск расчета»).

  2. Нажмите кнопку Настройки.

Настройки коммутационных задач

Рисунок 247. Настройки коммутационных задач

Открывшийся диалог настроек имеет следующие вкладки:

  • «Слой сети»

  • «Анализ переключений»

  • «Слой подложка»

  • «Раскраска»

  • «HASP»


Слой сети

Для настройки расчета в списке Выберите слой сети надо выбрать нужный слой сети и в списке Выберите вид сети указать вид сети (Водопроводная сеть). Затем нажать кнопку ОК.

Вкладка «Слой сети» диалога «Настройки»

Рисунок 248. Вкладка «Слой сети» диалога «Настройки»


Анализ переключений

В списке Выберите типы объектов сети, участвующие в анализе отображается перечень всех типов для выбранного слоя сети. Для того чтобы определенный тип элементов сети вошел в отчет по поиску изменений в сети, необходимо включить его в списке типов и выбрать нужные поля для вывода в отчет.

Для включения типа в отчет с помощью левой кнопки мыши установите флажок рядом с нужным объектом.

При выделении названия объекта в верхней части окна, в списке Доступные поля отобразится список всех полей базы данных выбранного объекта, которые могут быть включены в отчет. В списке Поля для вывода отобразится список полей, которые были выбраны для включения в отчет.

Для включения нужных полей в отчет следует выделить необходимые поля в левом списке, и нажать кнопку [image] . Выбранные поля перейдут в правый список. Для того чтобы добавить сразу все поля нужно нажать кнопку [image] . И наоборот, с помощью кнопок [image] и [image] поля удаляются из правого списка.

Вкладка «Анализ переключений» диалога «Настройки»

Рисунок 249. Вкладка «Анализ переключений» диалога «Настройки»


Слой подложка

Слой-подложка – это слой, в котором будет осуществляться поиск и раскраска объектов, попадающих под потребителей сети (обычно слой зданий).

Вкладка «Слой подложка» диалога «Настройки»

Рисунок 250. Вкладка «Слой подложка» диалога «Настройки»

В диалоге настроек выберите вкладку Слой подложка. Для выбора слоя подложки следует установить флажок рядом с требуемым слоем в верхнем списке вкладки.

Объекты выбранного слоя подложки будут раскрашены в зависимости от состояния потребителя изображенного на этом объекте, например, здания будут окрашены под выключенными потребителями:

Отображение отключений на тематической раскраске

Рисунок 251. Отображение отключений на тематической раскраске

Для того чтобы получить информацию о зданиях, попавших под отключение следует установить флажок Выводить отчет.

Для того чтобы получить информацию по объектам из слоя подложки следует выделить курсором название слоя подложки, в списке Доступные поля вкладки отобразятся поля, которые могут быть добавлены в отчет. В списке Поля для вывода отобразится список полей, которые были выбраны для включения в отчет.

Для включения нужных полей в отчет выделите поля в списке Доступные поля и нажмите кнопку [image] . Выбранные поля перейдут в список Поля для вывода. Для того чтобы добавить сразу все поля нажмите кнопку [image] . И наоборот, вы можете с помощью кнопок [image] и [image] удалять поля из правого списка.

При установленном флажке Раздельный отчет по режимам в браузере Просмотр результата результаты поиска группируются в отдельные таблицы, в зависимости от режимов потребителей.


Раскраска

Вкладка «Раскраска» диалога «Настройки»

Рисунок 252. Вкладка «Раскраска» диалога «Настройки»

В верхней части диалога под строкой Раскраска слоя подложки по состоянию потребителей сети задаются стили и цвета заливки площадных объектов слоя подложки в зависимости от режима соответствующих потребителей. Заданный стиль для состояния используется только при установке соответствующего флажка. Для задания стиля и цвета заливки нужного режима нажмите кнопку под названием состояния. В открывшемся диалоге выберите нужные параметры:

Настройка раскраски площадных объектов

Рисунок 253. Настройка раскраски площадных объектов

Режим Не определен соответствует ситуации, когда на один объект слоя подложки попадает несколько потребителей с разными режимами.

При установке флажка Раскраска отключенных/изолированных участков сети также задается задать стиль и цвет участков сети отключенных/изолированных от источников. Для задания нужного стиля и цвета нажмите кнопку под флажком. В появившемся диалоге выберите нужные параметры.

Раскраска отключенных/изолированных участков сети

Рисунок 254. Раскраска отключенных/изолированных участков сети


HASP

В данной вкладке производится настройка опроса сетевого ключа HASP, функция включается/выключается установкой/снятием флажка Производить опрос сетевого ключа.

[Примечание] Примечание

Флажок обязательно должен быть установлен при использовании сетевого ключа, в противном случае расчет производиться не будет. При использовании локального ключа, данный флажок обязательно должен быть снят.

Вкладка «HASP» диалога «Настройки»

Рисунок 255. Вкладка «HASP» диалога «Настройки»


Работа со списком объектов

В список объектов следует добавлять элементы водопроводной сети из активного слоя карты. Список объектов можно сохранять в виде конфигурации. Конфигурация — список переключаемых объектов сети и соответствующих переключений. Конфигурацию можно сохранить и загрузить из слоя.

Добавление и удаление объектов в списке переключаемых объектов:

  1. В режиме Выделить [image] выберите на карте запорное устройство (участок), для которого будет производиться отключение (слой при этом должен быть активным, в противном случае требуется удерживать при выделении объекта Ctrl+Shift).

  2. Нажмите кнопку [image] . Объект будет добавлен в список.

    Для удаления объекта из списка выделите соответствующую строку и нажмите кнопку [image] .

  3. Напротив объекта в столбце Действие выберите вид переключения.

Для сохранения конфигурации (списка выбранных объектов) следует:

  1. Введите пользовательское название конфигурации в соответствующем поле.

  2. Нажмите кнопку Сохранить.

Загрузка конфигурации:

  1. В строке Конфигурация нажмите ˅ и выберите необходимую.

  2. Нажмите кнопку Открыть. В список объектов загрузятся данные конфигурации.

[Подсказка] Подсказка

Для удаления конфигурации служит кнопка Удалить.

Действия в списке переключаемых объектов

Рисунок 256. Действия в списке переключаемых объектов

При передвижении по списку, на карте автоматически выделяется соответствующий объект. Если объект не попадает в видимую область карты, то вид устанавливается таким образом, чтобы объект оказался в центре карты.

С помощью кнопок [image] и [image] вы можете просмотреть и распечатать отчет по списку объектов. Поля для подготовки отчета берутся из настроек соответствующего типа объекта сети (подробнее о настройке анализа переключений можно узнать в разделе «Настройки»).

Отчет по списку отключаемых объектов

Рисунок 257. Отчет по списку отключаемых объектов


Результаты расчета

После запуска анализа переключений на экране сразу появляется окно с результатами расчета, показанное на рисунке ниже. Вкладки окна содержат таблицы попавших под отключение объектов сети (если указано в настройках) и итоговые значения результатов расчета.

Окно результатов расчета

Рисунок 258. Окно результатов расчета


Навигация

Окно Просмотр результата содержит табличные данные результатов расчета, а также таблицы попавших под отключения объектов. Для того, чтобы сделать активной нужную таблицу щелчком левой кнопкой мыши выберите соответствующую вкладку, например, Потребитель, как показано ниже.

Поиск выключенного объекта на карте

Рисунок 259. Поиск выключенного объекта на карте

При выделении записи в таблице, на карте автоматически выделяется соответствующий объект. Если объект не попадает в видимую область карты, то вид устанавливается таким образом, чтобы объект оказался в центре карты.

[Примечание] Примечание

Имеется возможность из объектов, попавших под подключение создать группу (выделить их на карте). Для выделения объектов надо открыть вкладку со списком объектов и нажать кнопку добавить в группу - [image] .


Печать отчета

Для создания отчета по табличным данным результатов расчета:

  1. Перейдите на нужную вкладку (например, Потребитель, Итоговые значения).

  2. Нажмите кнопку [image] . Появится диалог создания отчета:

    Диалог создания отчета

    Рисунок 260. Диалог создания отчета

  3. Для предварительного просмотра отчета нажмите кнопку Просмотр. Для печати отчета нажмите кнопку Печать.


Экспорт в MS Excel

Для экспорта в электронную таблицу MS Excel табличных данных результатов расчета:

  1. Нажмите кнопку [image] . Появится диалог экспорта в MS Excel.

  2. В строке Путь к книге Excel нажмите кнопку Обзор и укажите путь и имя сохраняемого файла. В поле Имя листа введите имя листа, в который будут сохранены данные:

    Диалог экспорта в Excel

    Рисунок 261. Диалог экспорта в Excel

  3. Для предварительного просмотра отчета нажмите кнопку Просмотр.

  4. Нажмите кнопку Сохранить.


Экспорт в HTML

Для экспорта в HTML страницу табличных данных результатов расчета:

  1. Нажмите кнопку [image] , появится диалог экспорта в HTML.

  2. В строке Имя файла нажмите кнопку Обзор и укажите путь и имя создаваемого HTML файла:

    Диалог экспорта в Html

    Рисунок 262. Диалог экспорта в Html

  3. Для предварительного просмотра отчета нажмите кнопку Просмотр.

  4. Нажмите кнопку Сохранить.


Топологические задачи

ZuluGIS поддерживает линейно-узловую топологию, что позволяет моделировать инженерные и другие сети (дорожная, электрическая и прочие). Топологическая сетевая модель представляет собой граф сети, узлами которого являются точечные (символьные) объекты: колодцы, источники, задвижки, рубильники, перекрестки, потребители и прочие. Рёбрами графа являются линейные объекты — кабели, трубопроводы, участки дорожной сети и так далее.

Используя модель сети можно решать ряд топологических задач:

  • поиск связанных и несвязанных объектов;

  • поиск связанных объектов по и против направления;

  • поиск пути;

  • поиск группы путей;

  • поиск колец;

  • поиск участков без узлов.

Топологические задачи также позволяют:

  • Выделить объекты сети удобный способом, с помощью "флажков".

  • Построить путь для пьезометрического графика (графика падения давления).

  • Выделить маршрут для экспорта продольного профиля инженерной сети в AutoCAD DXF (ZuluDrain, ZuluGaz).

  • В ZuluHydro для расчёта гидравлического удара указать путь для наблюдения.

С помощью кнопки Поиск пути [image] пользователь отмечает узловые (символьные) объекты на сети - "устанавливает флажки". Далее решается топологическая задача: поиск пути, связанности, колец и прочие. В результате решения топологической задачи, объекты на карте будут выделены красным цветом. Полученные результаты — объекты сети, можно выделить или добавить/исключить из уже существующей группы.

В том случае, если между объектами существует разрыв, то путь не будет найден и отобразится соответствующее сообщение.

Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

[Подсказка] Подсказка

Цвет и стиль выделения результатов топологического анализа можно изменить в меню Сервис|Параметры|Карта. Подробнее смотрите раздел https://www.politerm.com/zuludoc/index.html#ui_customize_param_map.html.

Возможно быстро получить список отключающих (изолирующих) устройств, для выделенного объекта сети.

Для анализа изменений вследствие отключения задвижек или участков сети предназначен продукт Коммутационные задачи.


Поиск связанных и несвязанных элементов сети

В системе имеется возможность у сети, которая построена по типу графа (например водопроводная сеть) проверить связанность элементов для указанных узлов. Узлы указываются путем расстановки флагов.

Что бы найти связанные или несвязанные элементы сети надо:

  1. Сделать активным слой, для которого будут искаться связанные или несвязанные элементы сети.

  2. Выбрать режим установки флагов, нажав кнопку Поиск пути [image] .

  3. Щелкнуть мышью по любому узлу (в данной точке установится красный флажок).

  4. Если требуется исключить из поиска определенные объекты сети, то надо удерживая клавишу Ctrl, щелкнуть по ним, после чего они будут отмечены красным крестом [image] .

  5. По умолчанию, отключенные объекты в поиске не участвуют, но имеется возможность их включить в поиск. Для этого надо удерживая клавишу Shift щелкнуть по ним, после чего они будут отмечены зеленым кружком [image] .

  6. Для запуска поиска связанных или несвязанных элементов надо в любом месте карты сделать щелчок правой кнопкой мыши, в появившемся контекстном окне выбирать пункт Найти связанные или Найти несвязанные соответственно.

В результате все участки сети, связанные или не связанные с узлами, отмеченными флагами, окрасятся цветом.

Поиск связанных объектов

Рисунок 263. Поиск связанных объектов

[Примечание] Примечание

Полученные результаты - объекты сети, можно выделить или добавить/исключить из уже существующей группы.

Отмену флагов и результата поиска можно произвести нажав кнопку [image] . Как произвести отмену отдельно результата или флагов можно узнать в разделе «Работа с флагами и результатом».


Поиск связанных объектов по и против направления

Имеется возможность производить поиск связанных объектов по направлению (по стрелкам) участков или против. Следует учитывать, что направление участка определяется при его вводе, то есть его будет от начальной точки ввода к конечной точке. В дальнейшем, после расчета, при соответствующих настройках возможно изменение направлений участков в соответствии с направлением движения воды.

Для такого поиска надо:

  1. Повторить пункты 1-5 поиска связанных и несвязанных объектов.

  2. В контекстном меню выбрать пункт Найти связанные по направлению или Найти связанные против направления. При выборе поиск будет осуществляться по направлению участков (по стрелкам) или соответственно против.

[Примечание] Примечание

Полученные результаты - объекты сети, можно выделить или добавить/исключить из уже существующей группы.

Отмену флагов и результата поиска можно произвести нажав кнопку [image] . Как произвести отмену отдельно результата или флагов можно узнать в разделе «Работа с флагами и результатом».


Поиск пути по графу

Построение пути может использоваться для решения следующих задач:

  1. Выделение объектов.

  2. Построения пути для пьезометрического графика (графика падения давления).

  3. Построение маршрута для экспорта продольного профиля инженерной сети в AutoCAD DXF (ZuluDrain,,ZuluGaz).

  4. В ZuluHydro для расчёта гидравлического удара указать путь для наблюдения.

При построении пути соединяются начальный и конечный узлы. Возможно указание промежуточных последовательных точек. Если путей от одного узла до другого может быть несколько, то по умолчанию путь выбирается самый короткий, в том случае если нужен другой путь, то надо указать промежуточные узлы.

Для построения пути:

  1. Сделайте активным слой, в котором требуется найти путь.

  2. Нажмите на панели навигации кнопку Поиск пути [image] .

  3. Подведите курсор мыши к начальному символьному объекту и нажмите левую кнопку мыши, после чего на выбранном объекте будет установлен красный флажок.

    Установка начала пути

    Рисунок 264. Установка начала пути

  4. При существовании нескольких маршрутов до конечного узла (в кольцевых сетях) установите флажки на промежуточных узлах сети. Щелчком левой кнопкой мыши поставьте флажок на конечном объекте.

    Установка промежуточного флажка

    Рисунок 265. Установка промежуточного флажка

  5. Если требуется исключить из маршрута определенные объекты сети, то надо удерживая клавишу Ctrl, щелкнуть по ним, после чего они будут отмечены красным крестом [image] .

  6. По умолчанию, отключенные объекты в поиске пути не участвуют, но имеется возможность их включить в поиск. Для этого надо удерживая клавишу Shift щелкнуть по ним, после чего они будут отмечены зеленым кружком [image] .

  7. Для запуска поиска пути сделайте двойной щелчок левой кнопкой мыши или сделайте щелчок правой кнопкой мыши и выберите пункт Найти путь. Так же можно выбрать меню Карта|Топология|Найти путь.

    Найденный путь выделится цветом. В том случае, если путь найти невозможно, будет выдано соответствующее сообщение.

    Рисунок 266. Найденный путь

[Примечание] Примечание

Полученные результаты - объекты сети, можно выделить или добавить/исключить из уже существующей группы.

Отмену флагов и результата поиска можно произвести нажав кнопку [image] . Как произвести отмену отдельно результата или флагов можно узнать в разделе «Работа с флагами и результатом».


Поиск группы путей

Система позволяет построить группу путей - несколько путей между парами флагов (это позволяет далее выделить объекты, лежащих на пути).

Флаги устанавливаются парами, при поиске флаги соединяются по самому короткому пути парами: первый флаг со вторым, 3 с 4 и так далее.

Для поиска группы путей:

  1. Сделайте активным слой, в котором будет производится поиск.

  2. Выберите режим установки флагов, нажав кнопку [image] .

  3. Щелкните левой кнопкой мыши по символьному объекту, на нём установится флажок.

  4. Аналогичным образом установить флажок на следующих объектах.

    [Примечание] Примечание

    Флажки следует добавлять парами (начальный и конечный).

  5. В любом месте карты щелкните правой кнопкой мыши и в появившемся контекстном меню выберите пункт Найти группу путей.

Поиск группы путей

Рисунок 267. Поиск группы путей

[Примечание] Примечание

Полученные результаты - объекты сети, можно выделить или добавить/исключить из уже существующей группы.

Отмену флагов и результата поиска можно произвести нажав кнопку [image] . Как произвести отмену отдельно результата или флагов можно узнать в разделе «Работа с флагами и результатом».


Поиск колец в сети

Данная функция позволяет найти кольца в сети. Кольца будут найдены для областей сети, связанных с узлами, отмеченными флагами. Для поиска колец в сети:

  1. Сделайте активным слой, содержащий сеть.

  2. Выберите режим установки флагов, нажав кнопку [image] .

  3. Левой кнопкой мыши щелкните по символьному объекту слоя, на нем установится флажок.

    Пример нахождения колец в сети

    Рисунок 268. Пример нахождения колец в сети

  4. В любом месте карты щелкните правой кнопкой мыши. В появившемся контекстном меню выберите пункт Найти кольца или выберите пункт главного меню Карта|Топология|Найти кольца.

  5. В результате все найденные кольца выделятся цветом.

    [Подсказка] Подсказка

    В нижней части окно отобразится количество найденных колец.
[Примечание] Примечание

Полученные результаты - объекты сети, можно выделить или добавить/исключить из уже существующей группы.

Отмену флагов и результата поиска можно произвести нажав кнопку [image] . Как произвести отмену отдельно результата или флагов можно узнать в разделе «Работа с флагами и результатом».


Поиск участков без узлов

Используя данную функцию возможно найти участки сети, которые как бы "повисли", т.е. не имеют в начале или конце узлового объекта. Такие участки могут появиться либо после экспорта данных и дальнейшего преобразования их в сеть, либо при неправильном редактировании сети.

Для поиска участков без узлов:

  1. Сделайте активным слой, в котором будет производится поиск.

  2. Выберите режим установки флагов, нажав кнопку [image] .

  3. Левой кнопкой мыши щелкните по символьному объекту сети, на нем установится флажок.

  4. В любом месте карты сделайте щелчок правой кнопкой мыши, в появившемся контекстном меню выберите пункт Найти участки без узлов.

    Нахождение участков без узлов

    Рисунок 269. Нахождение участков без узлов

В результате все найденные участки без узлов выделятся цветом.

[Примечание] Примечание

Полученные результаты - объекты сети, можно выделить или добавить/исключить из уже существующей группы.

Отмену флагов и результата поиска можно произвести нажав кнопку [image] . Как произвести отмену отдельно результата или флагов можно узнать в разделе «Работа с флагами и результатом».


Работа с флагами и результатом

При решении различных задач топологического анализа используется расстановка флагов по сети. Флажки устанавливаются на объекты активного слоя. Режим установки флажков включается нажатием кнопки Поиск пути [image] на панели навигации.

В режиме установки флагов щелчок правой кнопкой мыши открывает контекстное меню:

Контекстное меню топологических задач

Рисунок 270. Контекстное меню топологических задач

  • Для установки флажка щелкните левой кнопкой мыши по символьному объекту слоя.

  • Для удаления всех флажков нажмите правую кнопку мыши, и в контекстном окне выберите пункт Отменить флаги или выберите пункт меню Карта|Топология|Отменить флаги.

  • Для удаления флагов и результата (построенного пути) нажмите кнопку [image] на панели инструментов.

  • Чтобы удалить последний поставленный флаг, нажмите правую кнопку мыши, и в контекстном меню выберите пункт Отменить последний флаг или выберите пункт главного меню Карта|Топология|Отменить последний флаг.

  • Для удаления результата поиска нажмите правую кнопку мыши и выберите пункт Отменить результат или выберите пункт главного меню Карта|Топология|Отменить результат.


Работа с результатом топологических задач

В результате решения различных топологических задачи происходит выделение объектов сети цветом. Полученные результаты - объекты сети, можно выделить (создать группу заново) или добавить/исключить из уже существующей группы.

Для создания группы или добавления/исключения объектов из существующей группы:

После решения коммутационной задачи нажмите правую кнопку мыши, и в контекстном меню выберите соответствующий пункт:

  • Создать группу - будет создана новая группа из выделенных объектов. При этом с ранее созданных групп выделение будет снято.

  • Добавить в группу - выделенные цветом объекты будут добавлены в уже существующую группу.

  • Исключить из группы - выделенные цветом объекты будут исключены из уже существующей группы.

Автоматическое создание или добавление объектов в группу:

Для того, чтобы результаты топологических задач автоматически добавлялись в группу следует в режиме Поиск пути [image] щелкнуть правой кнопкой мыши и отметить соответствующий пункт Создавать группу автоматически или Добавлять в группу автоматически.


Поиск отключающих и изолирующих устройств

Возможно быстро получить список отключающих (изолирующих) устройств, для выделенного объекта сети.

Отключающими устройствами считаются те объекты сети, для которых в структуре слоя графический тип объекта инженерной сети установлен как «отсекающее устройство». Система будет искать устройства, изолирующие объект от источника.

Для анализа изменений вследствие отключения задвижек или участков сети предназначен продукт Коммутационные задачи.

Для поиска изолирующих устройств надо:

  1. Сделать слой, содержащий инженерную сеть активным.

  2. Выделить [image] на карте объект, который необходимо отключить.

  3. Выбрать пункт главного меню Задачи|Найти отключающие устройства

    или

    удерживая нажатой клавишу Ctrl нажать кнопку [image] на панели инструментов.

    [Подсказка] Подсказка

    Для поиска отключающих устройств нажать кнопку [image] , удерживая нажатой клавишу Ctrl.

В результате в окне Сообщения на вкладке Арматура появится список всех объектов, которые отключают выбранный объект. Если окно сообщений не появилось автоматически, тогда нажмите кнопку [image] , выберите вкладку Арматура или выберите пункт меню Окно|Сообщения, вкладка Арматура.

[Примечание] Примечание

Для того, чтобы убрать закладку Арматура, установите курсор на команду <Выход> и нажмите Enter или сделайте двойной щелчок мыши на этой команде. Для закрытия окна Сообщения нажмите кнопку [image] или выберите пункт меню Окно|Сообщения.


Пьезометрический график

Пьезометрический график является одним из основных инструментов анализа результатов расчетов для водопроводных сетей. Этот график изображает линию изменения давления в узлах сети по выбранному маршруту, например, от источника до потребителя.

Пьезометрический график в системе строится по маршруту. Маршрут указывается автоматически, достаточно определить его начальный и конечный узлы. Если путей от одного узла до другого может быть несколько, то по умолчанию путь выбирается самый короткий, в том случае если нужен другой путь, то надо указать промежуточные узлы.


Знакомство с окном пьезографика

Перед запуском расчета полезно познакомиться с окном пьезографика:

Знакомство с окном пьезографика

Рисунок 271. Знакомство с окном пьезографика

  1. Панель инструментов пьезометрического графика.

  2. Область линейного графика.

  3. Область шкального графика.

  4. Обозначение объекта водопроводной сети на графике (узел линейного графика).

  5. Планка изменения размера области заголовка шкального графика.

  6. Ячейка с наименованием объекта указанным выше на графике.

  7. Перемещаемая планка изменения размеров областей шкального и линейного графиков.

Условные обозначения по-умолчанию:

  • линия давления синим цветом;

  • линия поверхности земли коричневым цветом со штриховкой снизу;

  • линия, обозначающая высоту здания потребителя (вертикальной жирной коричневой линией).


Построение пьезометрического графика

Для того чтобы построить пьезометрический график:

  1. Нажмите на панели навигации кнопку Поиск пути [image] .

  2. Подведите курсор мыши к начальному объекту (например, к насосу) и нажмите левую кнопку мыши, после чего на выбранном объекте будет установлен красный флажок:

    Установка начала пути для пьезографика

    Рисунок 272. Установка начала пути для пьезографика

  3. При существовании нескольких маршрутов до конечного узла (в кольцевых сетях) установите флажки на промежуточных узлах сети. Если необходим самый короткий путь, то достаточно указать первую и последнюю точку. Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

    Установка промежуточной точки пути для пьезографика

    Рисунок 273. Установка промежуточной точки пути для пьезографика

  4. Подведите курсор к конечному узлу и установите флажок двойным нажатием левой кнопки мыши, в результате на конечном узле будет установлен флажок, а выбранный маршрут для построения графика высветится красным цветом:

    Путь для построения пьезографика

    Рисунок 274. Путь для построения пьезографика

  5. Для построения графика и открытия окна пьезометрического графика на панели инструментов нажмите кнопку Пьезометрический график [image] :

Окно пьезометрического графика

Рисунок 275. Окно пьезометрического графика


Панель инструментов пьезометрического графика

  • - кнопка обновления или добавления графика. Для выбора нажмите [image] и в открывшемся меню выберите требуемый пункт:

    • Обновить для перестроения графика после изменения пути или после изменения параметров;

    • Добавить для добавления нового графика к существующему, при этом первый график будет отображаться затененным цветом.

  • - кнопка разворота пьезометрического графика. Меняются местами начало и конец пути графика;

  • - изменение размера графика. Для выбора размера нажать [image] и выбрать желаемый размер в процентах от исходного;

  • - кнопка выбора принтера и запуска печати пьезометрического графика;

  • - кнопка предварительного просмотра страницы распечатываемого пьезометрического графика;

  • - кнопка редактирования макета страницы, изменение ориентации листа, изменения размера полей страницы;

  • - кнопка изменения или создания шаблона графика;

  • - окно выбора шаблона пьезометрического графика, для выбора нажмите [image] и в открывшемся меню выберите требуемый шаблон, по умолчанию используется стандартный;

  • - кнопка сохранения нового шаблона пьезометрического графика;

  • - кнопка удаления шаблона пьезометрического графика. Маршрут строится автоматически, достаточно указать его начальный и конечный узлы. Если путей от одного узла до другого может быть несколько, то достаточно указать ряд промежуточных узлов.


Сохранение пьезометрического графика

Для того чтобы какой-либо пьезометрический график всегда можно было открыть для просмотра, имеется возможность сохранить график в файл.

Для сохранения графика:

  1. После построения пьезометрического графика выберите в диалоговом окне График меню Файл|Сохранить (для сохранения копии графика Файл|Сохранить как).

  2. В появившемся диалоговом окне укажите путь и в строке Имя файла задать имя для сохраняемого графика.

  3. Нажмите кнопку Сохранить.

Для открытия ранее сохраненного графика:

  1. В диалоговом окне График выберите пункт меню Файл|Открыть.

  2. В появившемся окне укажите файл для открытия и нажмите кнопку Открыть.

К сохраняемому графику можно добавить комментарий или примечание, для этого:

  1. В диалоговом окне График выберите пункт меню Файл|Варианты.

  2. В появившемся окне Варианты графика нажмите кнопку Добавить, после чего появится окно, в котором будет предложено внести комментарий к графику.

  3. Введите комментарии, нажмите кнопку ОК.

  4. Нажмите кнопку Закрыть для окончания ввода комментариев.

После добавления комментариев пьезографик обязательно надо сохранить.

Рисунок 276. Варианты графика


Сохранение пьезометрического графика в Ms Word и Excel

Для сохранения графика в Microsoft Word™ или Excel™ сначала надо график скопировать, а затем вставить в нужный файл.

  1. Чтобы скопировать весь пьезографик, в любом месте пьезометрического графика нажмите правую клавишу мыши, после чего в открывшемся контекстном меню выберите пункт Выделить все. В результате весь график выделится рамкой.

    Выделение всего пьезометрического графика

    Рисунок 277. Выделение всего пьезометрического графика

    Если нужно копировать только шкальную часть пьезометрического графика то для этого выделите область таблицы графика, которую необходимо перенести, нажав на левую клавишу мыши и удерживая ее растяните область копирования до необходимых размеров:

    Выделение области таблицы

    Рисунок 278. Выделение области таблицы

  2. При копировании всего пьезографика нажмите правую кнопку мыши в любом месте графика, а при копировании только шкальной части щелкните правой кнопкой в выделенной области и в появившемся контекстном меню выберите пункт Копировать.

  3. Для того чтобы вставить скопированный график откройте программу, например Word или Excel, установите курсор в необходимое место документа, нажмите правую кнопку мыши и в открывшемся контекстном меню выберите пункт Вставить.


Экспорт пьезометрического графика

Система позволяет экспортировать пьезометрический график в форматы BMP (*.bmp) и Enhanced Metafile (*.emf).

Для экспорта пьезометрического графика:

  1. В окне График выберите пункт меню Файл|Экспорт....

  2. В появившемся диалоговом окне в строке Имя файла задайте имя и путь для нового файла.

  3. В строке Тип файла выберите тип файла, который нужно получить в результате экспорта.

  4. Нажмите кнопку Сохранить.

  5. При экспорте в формат bmp можно дополнительно изменить параметры экспортируемого файла:

    • Формат (монохромный рисунок, 256-цветный рисунок, 24-разрядный рисунок);

    • Размер документа (ширина (мм), высота (мм), разрешение (dpi)).

    При экспорте в формат emf можно изменить только размеры документа.

  6. Нажмите кнопку ОК.


Совмещение пьезометрических графиков

Пьезометрические графики можно совмещать (накладывать друг на друга), для этого:

  1. Постройте первый пьезографик (смотрите «Построение пьезометрического графика») или откройте ранее сохраненный график (смотрите раздел «Сохранение пьезометрического графика»).

  2. Отметьте новый путь для построения второго графика или используйте оставшийся.

  3. В окне График нажать на [image] кнопки [image] и в открывшемся меню выбрать пункт Добавить. После чего новый график будет наложен на предыдущий. При этом первый график будет прорисован более тусклым цветом, а второй график более ярким:

    Совмещение пьезометрических графиков

    Рисунок 279. Совмещение пьезометрических графиков


Быстрая настройка пьезометрического графика

Большинство наиболее необходимых настроек пьезометрического графика можно изменить с помощью контекстного меню, вызываемого нажатием правой кнопки мыши в области окна График.

Быстрая настройка графика с помощью контекстного меню позволяет:

  • «Выделение пьезографика»;

  • «Изменение внешнего вида пьезографика»;

  • «Изменение масштаба пьезографика»;

  • «Настройка кривых пьезографика»;

  • «Изменений свойства пьезографика».

Быстрые настройки графика

Рисунок 280. Быстрые настройки графика


Выделение пьезографика

Выделить всю область пьезографика можно с помощью пункта Выделить все контекстного меню. Выделение может понадобиться для дальнейшего копирования и вставки пьезографика в какую либо программу, например в Microsoft Word™ или Microsoft Excel™ (подробней смотрите раздел «Сохранение пьезометрического графика в Ms Word и Excel»).


Изменение внешнего вида пьезографика

При выборе пункта Вид контекстного меню откроется дополнительное меню со следующими опциями:

  1. Затенять при наложении - при совмещении нескольких пьезометрических графиков можно выбрать будет ли построенный ранее график затеняться или нет.

  2. Таблица - с помощью данной опции можно включать и выключать отображение табличной (или шкальной) области графика.

  3. Скрывать ячейки - с помощью данной опции можно скрыть частично видимые ячейки таблицы (в случае их наложения друг на друга).

  4. Показать/убрать колонки... - с помощью данной опции имеется возможность скрыть или отобразить колонки по объектам, отображенным в шкальной области графика. При выборе данной опции появится окно со списком колонок пьезографика, для отображения колонки напротив ее названия должна быть установлена галочка, в противном случае колонка не отображается.

    Диалог Показать/убрать колонки...

    Рисунок 281. Диалог Показать/убрать колонки...


Изменение масштаба пьезографика

При выборе пункта Масштаб контекстного меню откроется дополнительное окно настройки масштаба графика, в котором можно определить:

Масштаб для оси X:

  1. без масштаба (равномерные отсчеты) — стандартный вид графика с равномерными отступами между точками графика.

  2. без масштаба (компактно) — компактный вид графика, ширина колонки подбирается по текстовому содержимому.

  3. подбирать масштаб автоматически — программа автоматические подберёт подходящее значение масштаба (по отношению к длинам участков). Также возможно задать вручную используя следующий пункт;

  4. соблюдать масштаб, заданный пользователем, например 1:200, 1:400 (в окошке справа необходимо указать этот масштаб).

Масштаб для оси Y:

  1. подбирать автоматически

  2. соблюдать заданный пользовательский масштаб.

Для включения или отключения отображения нулевой геодезической отметки на графике. Для ее отключения надо снять флажок Всегда включать ноль в диапазон шкалы, для включения нуля наоборот установить флажок. Данная функция удобна при больших значениях геодезических отметок.


Настройка кривых пьезографика

При выборе опции Кривые откроется дополнительное окно со списком всех кривых графика:

Список кривых пьезометрического графика

Рисунок 282. Список кривых пьезометрического графика

Для того чтобы скрыть или отобразить ранее скрытую кривую надо сделать щелчок левой кнопкой мыши слева от названия кривой на значке «глаза».

Двойной щелчок левой кнопкой мыши на названии кривой откроет диалоговое окно по настройке кривой.


Изменений свойства пьезографика

Свойства пьезографика можно изменить, выбрав пункт контекстного меню Свойства (подробней о свойствах пьезографика можно узнать в разделе «Создание нового шаблона пьезометрического графика»).


Создание нового шаблона пьезометрического графика

По умолчанию пьезографик строится по стандартному шаблону, со стандартными настройками, но в системе имеется возможность создать новый шаблон с необходимыми параметрами.

Для создания нового шаблона:

  1. Установите курсор в окне выбора шаблона графика и задайте новое имя шаблона [image] . Нажмите кнопку [image] для сохранения нового шаблона.

  2. Нажмите кнопку редактора шаблона [image] и выберите слой редактируемого пьезометрического графика.

    [Примечание] Примечание

    По умолчанию указывается тот слой, который является активным в загруженной карте.

    Окно выбора слоя

    Рисунок 283. Окно выбора слоя

  3. После выбора слоя нажмите ОК.

После нажатия ОК появится следующее окно:

Конструктор пьезометрического графика

Рисунок 284. Конструктор пьезометрического графика

В левой части диалогового окна располагается дерево настроек, которое состоит из трех разделов:

  1. «Раздел График».

  2. «Раздел Кривые».

  3. «Раздел таблица».


Раздел График

Установив курсор на заголовок График можно настроить масштабирование графика: масштабировать вручную, автоматически по оси X и Y или вообще не придерживаться масштаба, а использовать равномерные отсчеты. При масштабировании графика выбирается способ определения длины участка - по масштабу с карты или по значению, записанному в поле базы данных по участкам сети. Ниже показан пример графика использующего автоматический подбор масштаба по оси X и Y.

Пример автоматического масштаба графика

Рисунок 285. Пример автоматического масштаба графика

При желании задать масштаб графика вручную необходимо установить маркер напротив строки Соблюдать масштаб и в поле справа ввести с клавиатуры требуемый масштаб, после чего нажать кнопку Применить.

Установив курсор на подзаголовок Фон и сетка, можно задать параметры отображения фона и сетки графика.

Настройка фона и сетки

Рисунок 286. Настройка фона и сетки

Установив курсор мыши на подзаголовок Ось X или Ось Y можно изменить параметры отображения осей X и Y, такие как: стиль линии отображающей ось, количество и внешний вид делений оси, внешний вид заголовка шкалы.

Настройка оси Y

Рисунок 287. Настройка оси Y


Шкала

Так же имеется возможность провести дополнительные настройки шкалы. Для этого следует в окне, которое появляется при выделении оси в правой нижней части окна сделать двойной щелчок левой кнопкой мыши по шкале Напор, м (основная). Откроется окно настроек шкалы:

Настройка шкалы пьезографика

Рисунок 288. Настройка шкалы пьезографика

Окно настроек шкалы имеет следующие вкладки:

  • Вид – в этой вкладке настраивается внешний вид шкалы (цвет линии, толщина, деления шкалы), а также задается заголовок шкалы;

  • Интервал – позволяет настроить интервал значений (максимальное, минимальное значение, цена промежуточных делений), а также выбрать размерность шкалы.

    Интервал значений по оси Х нельзя изменить при выбранном режиме без масштаба (равномерные отсчеты). При выборе подзаголовка Интервал для оси Y в разделе Дополнительно можно включить\отключить функцию Всегда отображать ноль в диапазоне шкалы. При убранном флажке ноль отображаться не будет, при этом минимальное значение шкалы Y будет подобрано автоматически. Данная функция удобна при больших значениях геодезических отметок;

  • Шрифт подписей – в этой вкладке настраивается внешний вид подписей шкалы (шрифт, начертание, размер, цвет);

  • Шрифт заголовка – в этой вкладке настраивается внешний вид заголовка шкалы (шрифт, начертание, размер, цвет).


Раздел Кривые

При установке курсора на заголовок Кривые можно выбрать состав отображаемых кривых на пьезометрическом графике. При желании скрыть какую либо кривую необходимо убрать флажок слева от наименования требуемой кривой.

Настройка кривых пьезометрического графика

Рисунок 289. Настройка кривых пьезометрического графика

При установке курсора на подзаголовок с наименованием кривой, например Напор в трубопроводе, можно отредактировать вид, название кривой и выбрать шкалу к которой привязана данная кривая.

Рисунок 290. Настройка кривой

При установке курсора на подзаголовок Объекты можно выбрать объекты водопроводной сети, для которых будут отображаться точки кривой.

Рисунок 291. Подраздел «Объекты»

При установке курсора на подзаголовок Стиль имеется возможность определить внешний вид выбранной кривой. Можно настроить цвет, толщину кривой, а также отображение узлов кривой.

Подраздел «Стиль кривой»

Рисунок 292. Подраздел «Стиль кривой»


Отображение узлов

Для отображения узлов на пьезографике необходимо установить флажок Отображать узлы. Можно указать форму узла (выбрать в выпадающем окошке форма ), и в окошке размер задать размеры выбранного символа.

Включение отображения узлов на кривой

Рисунок 293. Включение отображения узлов на кривой


Штриховка

В разделе Штриховка можно указать область и внешний вид штриховки, для этого выбрать тип штриховки:

  • нет;

  • до оси Х;

  • до другой кривой;

  • на заданную ширину.

При выборе типа на заданную ширину ниже необходимо указать в миллиметрах ширину штриховки, а при выборе типа до другой кривой необходимо указать кривую, до которой будет осуществляться штриховка. В окошке цвет можно выбрать - цвет штриховки, в окошке стиль - стиль отображения штриховки.

Рисунок 294. Настройка штриховки

Стиль штриховки может быть любой, выбранный из списка, ниже на рисунке можно увидеть результат штриховки от кривой Геодезическая отметка на заданную ширину 5 мм.

Пример графика со штриховкой

Рисунок 295. Пример графика со штриховкой


Надписи на пьезометрическом графике

При установке курсора на подзаголовок Надписи можно включить и настроить отображение надписей на пьезометрическом графике. В строке вариант выбирается тип надписи:

  • нет надписей;

  • простые бирки;

  • бирки с тенью.

В строке цвет фона и цвет рамки выбирается цвет фона и рамки надписи. В окне наклон выбирается ориентация надписи относительно точки на графике, то есть указывается на сколько градусов необходимо повернуть надпись. Значение вводится либо с клавиатуры либо задается с помощью левой кнопки мыши путем перемещения красной точки на шкале. Опция Округлять значения позволяет округлять выводимые значения до указанных знаков после запятой.

Настройка подписей кривой

Рисунок 296. Настройка подписей кривой

На рисунке, приведенном ниже можно увидеть результат включения режима отображения надписей на графике.

Пример графика с надписями

Рисунок 297. Пример графика с надписями

Установив курсор на подзаголовок Шрифт можно настроить параметры шрифта выводимых на график надписей.

Настройка шрифта надписей

Рисунок 298. Настройка шрифта надписей


Раздел таблица

При установке курсора на заголовок Таблица можно настроить отображаемые значения в табличной части пьезометрического графика. При желании скрыть какое-либо значение необходимо убрать галочку слева от наименования требуемого значения.

Настройка табличных данных графика

Рисунок 299. Настройка табличных данных графика

При установке курсора на подзаголовок с наименованием кривой, например Наименование узла, можно отредактировать вид (видимая или невидимая) и название значений в табличной части графика.

Настройка Таблицы. Вкладка «Общие»

Рисунок 300. Настройка Таблицы. Вкладка «Общие»

При установке курсора на подзаголовок Объекты можно выбрать объекты сети, для которых будут отображаться значения полей баз данных в шкальной части графика.

Настройка Таблицы. Вкладка «Объекты».

Рисунок 301. Настройка Таблицы. Вкладка «Объекты».

Установив курсор на подзаголовок Стиль можно настроить ориентацию значений в ячейках, количество знаков после запятой для значений, выводимых в таблицу значений. А также задать цвет фона для строки, содержащей определенные значения.

Настройка Таблицы. Вкладка «Стиль»

Рисунок 302. Настройка Таблицы. Вкладка «Стиль»

На рисунке, приведенном ниже можно увидеть результат настройки стиля ячеек для всех значений и цвета фона для строки Напор в узле.

Пример настройки табличных данных

Рисунок 303. Пример настройки табличных данных

Установив курсор на подзаголовок Шрифт можно настроить параметры шрифта выводимых в таблицу значений. Данные параметры можно изменять для всех значений таблицы.

Настройка таблицы. Вкладка Шрифт

Рисунок 304. Настройка таблицы. Вкладка Шрифт

После редактирования шаблона пьезометрического графика нажать ОК для выхода из редактора шаблона и нажать [image] для сохранения изменений.


Настройка HASP

При использовании сетевого ключа защиты HASP для полноценной работы пьезометрического графика необходимо указать опцию Производить опрос сетевого ключа.

Для того чтобы включить данную опцию следует:

  1. Открыть окно пьезометрического графика, нажав кнопку Пьезометрический график [image] .

  2. В окне График выбрать пункт меню Файл|Настройки....

    Рисунок 305. Настройки графика

  3. В появившемся окне можно установить/снять опцию Производить опрос сетевого ключа.

    Настройка HASP пьезометрического графика

    Рисунок 306. Настройка HASP пьезометрического графика

  4. Нажмите кнопку ОК чтобы сохранить изменения и закрыть окно.


Экспорт продольного профиля в DXF

ZuluHydro позволяет построить и экспортировать продольный профиль водопроводной сети в DXF формат (для дальнейшего оформления в Компас, AutoCAD и других САПР). Профиль строится на основании высотной информации, а таблица профиля заполняется автоматически — на основании данных из базы данных и графического изображения объектов (углы поворотов берутся с карты). Высотная информация по объектам сети указывается пользователем или может быть автоматически считана со слоя рельефа. На продольном профиле отображаются:

  1. объекты водопроводной сети;

  2. углы поворотов;

  3. пересечения с другими коммуникациями.

Внешний вид профиля: вертикальный и горизонтальные масштабы, формат листа, вес линий и высота текста настраиваются пользователем при экспорте.

Фрагмент экспорта продольного профиля водопроводной сети

Рисунок 307. Фрагмент экспорта продольного профиля водопроводной сети

Смотрите также:

  • «Подготовка слоя для построения профиля»

  • «Построение пути для экспорта продольного профиля»

  • «Запуск экспорта профиля в DXF»

  • «Параметры экспорта профиля в DXF»


Подготовка слоя для построения профиля

Перед началом работы следует подготовить слое и его структуру, для этого выполните следующие шаги:

  1. Добавьте поля для построения профиля.

  2. Настройте соответствие полей для основных объектов водопроводной сети.

Добавление полей для построения профиля

Чтобы добавить в базу данных поля для построения профиля:

  1. Перейдите в параметры построения профиля.

  2. В разделе Сервис напротив строки Добавить поля для построения профиля нажмите кнопку Обновить данные....

    Рисунок 308. Область Сервис

  3. Для подтверждения операции нажмите ОК.

    Необходимые для построения профиля поля, например, поле Геодезическая отметка земли, м будут добавлены в базы данных типовых объектов.

Настройка поля для построения профиля

Для экспорта продольного профиля в DXF следует настроить данные объектов водопроводной сети и дополнительных объектов (например, пересечений), которые будут участвовать в построении профиля, а также настроить соответствие полей.

[Подсказка] Подсказка

Для корректного построения профиля обязательно указать поля объектов. Красная надпись Настроить поля сообщает о том, что не все поля настроены. При их отсутствии — следует их добавить в базу данных. (Как добавить поля в базу вы можете посмотреть видеоурок "Добавление и удаление полей базы данных").

Для настройки соответствия полей продольного профиля:

  1. Перейдите в параметры построения профиля.

  2. Выделите курсором ячейку Настроить поля напротив объекта настройки.

  3. Нажмите кнопку ....

    Параметры экспорта профиля. Настройка поля.

    Рисунок 309. Параметры экспорта профиля. Настройка поля.

  4. В открывшемся окне Данные напротив каждого параметра выберите соответствующее поле из списка доступных. В списке отображаются поля из базы данных выбранного типового объекта.

    Параметры экспорта профиля. Окно Данные.

    Рисунок 310. Параметры экспорта профиля. Окно Данные.

  5. После настройки всех параметров нажмите ОК.


Построение пути для экспорта продольного профиля

Чтобы указать путь, для построения продольного профиля следует:

  1. Нажмите на панели навигации кнопку Поиск пути [image] .

  2. Подведите курсор мыши к начальному объекту и нажмите левую кнопку мыши, после чего на выбранном объекте будет установлен красный флажок:

    Установка начала пути для построения продольного профиля

    Рисунок 311. Установка начала пути для построения продольного профиля

  3. Установите флажки на промежуточных узлах сети, при существовании нескольких маршрутов до конечного узла (в кольцевых сетях). Если необходим самый короткий путь, то достаточно указать первую и последнюю точку.

    [Подсказка] Подсказка

    Вы можете указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

    Установка промежуточной точки пути для построения продольного профиля

    Рисунок 312. Установка промежуточной точки пути для построения продольного профиля

  4. Подведите курсор к конечному узлу и установите флажок двойным нажатием левой кнопки мыши, в результате на конечном узле будет установлен флажок, а выбранный маршрут выделится красным цветом:

    Путь для построения продольного профиля

    Рисунок 313. Путь для построения продольного профиля


Запуск экспорта профиля в DXF

Перед началом работы, убедитесь, в следующем:

  1. Водопроводная сеть не имеет топологических ошибок.

  2. Структура сети для построения профиля правильно настроена.

  3. Указаны необходимые исходные данные для построения профиля.

Для запуска экспорта продольного профиля в DXF:

  1. Укажите путь для построения профиля.

    [Подсказка] Подсказка

    Путь строится также, как и для построения пьезометрического графика с помощью кнопки Поиск пути [image] .

  2. Выберите команду главного меню Задачи|ZuluHydro или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов.

  3. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  4. Перейдите на вкладку Сервис.

    Запуск экспорта в DXF

    Рисунок 314. Запуск экспорта в DXF

  5. Нажмите кнопку Экспорт профиля в DXF, откроется окно настроек экспорта.

  6. Установите необходимые параметры экспорта профиля.

  7. Нажмите кнопку ... в строке Файл DXF: и укажите имя, расположение создаваемого DXF файла.


Параметры экспорта профиля в DXF

При запуске экспорта открывается окно Параметры экспорта профиля. Здесь вы можете настроить поля и объекты, участвующие в построении профиля, масштаб и внешний вид продольного профиля, а также использование лицензии сетевого ключа Hasp.

Чтобы открыть параметры построения профиля:

  1. Выберите команду главного меню Задачи|ZuluHydro или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов.

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Сервис.

    Запуск экспорта в DXF

    Рисунок 315. Запуск экспорта в DXF

  4. Нажмите кнопку Экспорт профиля в DXF, откроется окно настроек экспорта.

Параметры экспорта профиля можно разделить на несколько областей:

  • «Настройки объектов сети и дополнительных объектов профиля»

  • «Сервис»

  • «Параметры страницы»

  • «Масштаб»

  • «Параметры профиля»

  • «Настройка HASP»


Настройки объектов сети и дополнительных объектов профиля

Настройка соответствия полей основных объектов водопроводной сети

Для экспорта продольного профиля в DXF следует настроить соответствие полей объектов водопроводной сети, которые будут участвовать в построении профиля.

[Подсказка] Подсказка

Для корректного построения профиля обязательно указать поля объектов. Красная надпись Настроить поля сообщает о том, что не все поля настроены. При их отсутствии — следует их добавить в базу данных. Видеоурок по настройке структуры слоя.

Для настройки соответствия полей основных объектов продольного профиля:

  1. Перейдите в параметры построения профиля.

  2. Выделите курсором ячейку Настроить поля напротив объекта настройки.

  3. Нажмите кнопку ....

  4. В открывшемся окне Данные напротив каждого параметра выберите соответствующее поле из списка доступных. В списке отображаются поля из базы данных выбранного типового объекта.

    Параметры экспорта профиля. Окно Данные.

    Рисунок 316. Параметры экспорта профиля. Окно Данные.

  5. После настройки всех параметров нажмите ОК.

Настройка соответствия полей дополнительных объектов

Для настройки дополнительных объектов (пересечений с коммуникациями) укажите следующие настройки:

Настройки дополнительных объектов.

Рисунок 317. Настройки дополнительных объектов.

  • Использовать — включите, чтобы данный дополнительный объект участвовал в экспорте слоя.

  • Тип — выберите соответствующий типовой объект.

  • Радиус поиска, м — укажите радиус в метрах, для автоматической привязки дополнительных объектов к газопроводам, так как объекты изображаются "поверх" газопроводов.

  • Данные — нажмите для настройки соответствия полей для выбранного типового объекта.


Сервис

Рисунок 318. Область Сервис

Область Сервис содержит следующие кнопки для запуска:

  • Высотная информация по рельефу — операция автоматического заполнения высотной информации для продольного профиля, на основе слоя рельефа.

    Данная операция позволяет автоматически заполнить ряд полей - исходных данных для построения продольного профиля (высотной информации). Высотная информация включает себя геодезические отметки земли, трубопроводов, дна траншеи. При наличии в карте слоя рельефа, для каждого объекта сети можно автоматически считать геодезическую отметку поверхности земли. На основании исходных данных о глубине траншеи и диаметрах трубопроводов (в том числе пересекаемых коммуникаций), автоматически определяется отметка дна траншеи и отметка верха трубы.

    Для запуска операции заполнения высотной информации следует:

    1. Перейти в настройку экспорта профиля DXF.

    2. В области Cервис напротив строки Высотная информация по рельефу нажать кнопку ….

    3. Отобразится сообщение Перезаписывать текущие значения.

      Выберите необходимый вариант, нажав Да/Нет. При согласии, начнется массовая операция заполнения высотной информации.

  • Добавить поля для построения профиля — операция автоматического добавления полей для построения профиля в базу данных объектов.


Параметры страницы

Размер страницы — выбирается формат страницы.

Расстояние между рамками профилей, (мм) — указывается расстояние между рамками профилей, при построении нескольких профилей на одном листе.


Масштаб

Масштаб горизонтальный — выбирается горизонтальный масштаб построения профиля.

Масштаб вертикальный — выбирается вертикальный масштаб построения профиля.


Параметры профиля

Отступ от профиля до штампа (мм) — задается расстояние вертикальное расстояние от профиля до таблицы штампа.

Вес линий профиля (мм) — настраивается вес линий профиля.

Высота текста (мм) — указывается высота текстовых объектов продольного профиля.


Настройка HASP

Настройка лицензии (сетевого ключа HASP) выполняется в окне параметров экспорта профиля. Для использования лицензии сетевого ключа, включите данную опцию.

Параметры экспорта профиля

Рисунок 319. Параметры экспорта профиля


Сценарии обработки данных

Сценарии обработки данных — это набор SQL-запросов, которые могут выполняться автоматически перед или после проведения расчета. Возможно ручное выполнение сценариев обработки данных. Сценарий может выполняться для выбранных пользователем типа расчета, например, только для поверочного, конструкторского и т.п.

Каждый сценарий может содержать набор (несколько) SQL-запросов, которые будут изменять ваши исходные данные или результаты расчетов. Вы можете создать собственные сценарии обработки данных для решения различных задач. Так как сценарии обработки данных строятся на основе SQL-запросов, вы получаете мощный инструмент, который экономит ваше время.

Сценарии обработки данных могут:

  1. запускаться автоматически перед/после выполнения расчёта или вручную;

  2. выполняться при выполнении некоторых видов расчётов, например: только при поверочном, конструкторском и т.д. — указывается пользователем в опциях сценария;

[Предупреждение] Предупреждение

Если вы выбрали автоматическое выполнении перед расчетом, то сценарий выполнится в любом случае: даже если расчет не запустился или возникли ошибки!

Если расчет выполняется только для выбранного вами источника (водопроводной сети), то сценарий выполняется в соответствии с условием SQL-запроса и применяется ко всему слою инженерной сети. Для применения сценария к определенному источнику (водопроводной сети) можно:

  • написать SQL-запрос, с условием фильтрации, например, по значению поля Номер источника;

  • скопировать водопроводную сеть в отдельный слой.

Сценарии обработки данных сохраняются индивидуально для каждого слоя в списке сценариев.

Список сценариев обработки данных

Рисунок 320. Список сценариев обработки данных

Диалог настройки сценария обработки данных представлен на рисунке ниже. Для сценария указывается название, способ выполнения, sql-запрос и выбираются инженерные расчеты, для которых выполняется данный сценарий.

Окно сценария обработки данных

Рисунок 321. Окно сценария обработки данных


Открыть список сценариев обработки данных

Сценарии сохраняются индивидуально для каждого слоя. Чтобы открыть список сценариев слоя:

  1. Выберите команду главного меню Задачи|ZuluHydro или нажмите кнопку [image] панели инструментов. На экране появится окно гидравлических расчетов:

    Окно гидравлических расчетов ZuluHydro

    Рисунок 322. Окно гидравлических расчетов ZuluHydro

  2. Нажмите кнопку Слой... и выберите слой водопроводной сети.

  3. Перейдите на вкладку Сервис и нажмите кнопку Обработка данных. Откроется список сценариев, доступный для этого слоя.

    Список сценариев обработки данных

    Рисунок 323. Список сценариев обработки данных

  4. Для создания нового сценария нажмите кнопку Добавить. Для редактирования сценария выделите его в списке и нажмите кнопку Изменить.


Создать и редактировать сценарий обработки данных

В списке сценариев обработки данных представлены все сценарии, которые сохранены в слое.

[Подсказка] Подсказка

Рекомендуется перед созданием сценария протестировать работу SQL-запроса и скопировать его содержимое в буфер обмена — далее вы вставите его в окне параметров сценария.

Чтобы создать новый сценарий или отредактировать существующий:

  1. Откройте список сценариев обработки данных.

  2. Для создания нового сценария нажмите кнопку Добавить. Для редактирования существующего сценария выделите его в списке и нажмите кнопку Изменить.

    Откроется окно сценария обработки данных:

    Окно сценария обработки данных

    Рисунок 324. Окно сценария обработки данных

  3. Введите Название сценария.

  4. Укажите способ выполнения:

    • Вручную — сценарий будет запускаться вручную пользователем.

    • Автоматически перед расчетом — сценарий будет выполняться перед запуском расчёта.

      [Предупреждение] Предупреждение

      Если вы выбрали автоматическое выполнении перед расчетом, то сценарий выполнится в любом случае: даже если расчет не запустился или возникли ошибки!

      Если расчет выполняется только для выбранного вами источника (водопроводной сети), то сценарий выполняется в соответствии с условием SQL-запроса и применяется ко всему слою инженерной сети. Для применения сценария к определенному источнику (водопроводной сети) можно:

      • написать SQL-запрос, с условием фильтрации, например, по значению поля Номер источника;

      • скопировать водопроводную сеть в отдельный слой.

    • Автоматически после расчета — сценарий будет выполняться после проведения расчёта.

  5. В поле Запрос введите значение SQL-запроса или вставьте его из буфера обмена.

  6. Выберите для какого инженерного расчета будет применяться сценарий, отметив галочкой необходимые.

  7. Для сохранения нажмите ОК.


Запуск вручную сценария обработки данных

Сценарии обработки данных могут выполняться вручную пользователем. Чтобы запустить вручную сценарий обработки данных:

  1. Откройте список сценариев обработки данных.

    Список сценариев обработки данных

    Рисунок 325. Список сценариев обработки данных

  2. Выберите необходимый сценарий из списка и нажмите кнопку Выполнить.

    Сценарий будет запущен, а в окне Сообщения отобразятся выполняемые в сценарии запросы.


Пример сценария обработки данных

Создайте и проверьте работу сценария обработки данных. Рассмотрим простой сценарий: у вас есть поле Расчетный расход воды, л/с, которое автоматически должно заполнятся из поля Текущий расход (приборы), л/с. Сценарий должен выполняться только перед выполнением поверочного расчета.

SQL-запрос для сценария будет выглядеть следующим образом. Вам следует заменить название слоя и полей, если они отличаются от данного примера:

UPDATE [Название слоя водопроводной сети]
SET [Расчетный расход воды, л/с] = [Текущий расход (приборы), л/с];

Создайте сценарий обработки данных:

  1. Выберите команду главного меню Задачи|ZuluHydro или нажмите кнопку [image] панели инструментов. На экране появится окно гидравлических расчетов:

    Окно гидравлических расчетов ZuluHydro

    Рисунок 326. Окно гидравлических расчетов ZuluHydro

  2. Нажмите кнопку Слой... и выберите слой водопроводной сети.

  3. Перейдите на вкладку Сервис и нажмите кнопку Обработка данных. Откроется список сценариев, доступный для этого слоя.

    Список сценариев обработки данных

    Рисунок 327. Список сценариев обработки данных

  4. Нажмите кнопку Добавить и укажите параметры сценария:

    • Название, например Расходы с приборов.

    • Выполнять — Автоматически перед расчетом.

    • В поле Запрос вставьте SQL-запрос, описанный в начале статьи.

    • Отметьте галочкой Поверка для выполнения сценария только для поверочного расчета.

    Окно сценария обработки данных

    Рисунок 328. Окно сценария обработки данных

  5. Для сохранения сценария нажмите кнопку ОК.

Проверьте работу сценария

Для проверки работы созданного сценария обработки данных Запустите поверочный расчет для вашего слоя.

Сценарий будет автоматически запущен перед выполнением расчета, а в окне Сообщения отобразятся выполняемые запросы.

У потребителей водопроводной сети значение поля Расчетный расход воды, л/с будет равно значению поля Текущий расход (приборы), л/с.


Калькулятор

Описание расчета

Калькулятор позволяет провести гидравлический расчет круглого трубопровода. Пользователь сам выбирает какой параметр будет рассчитан:

  • Потери напора.

  • Внутренний диаметр;

  • Расход;

  • Шероховатость;

Знакомство с окном Калькулятор

Перед началом работы полезно ознакомиться с окном калькулятора:

Рисунок 329. Диалог Калькулятор

  1. Выбор вычисляемого параметра.

  2. Раздел параметров трубопровода.

  3. Раздел значений сопротивления, линейных потерь и потерь напора.

  4. Раздел выбора формулы для расчета λ (при расчете водопроводной сети рекомендуется формула Колбрука-Уайта).

  5. Раздел параметров теплоносителя.

Запуск калькулятора

Для запуска калькулятора:

  1. Откройте панель расчетов ZuluHydro, для этого выполните команду главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] .

  2. Перейдите на вкладку Сервис.

  3. Нажмите кнопку Калькулятор.

    Рисунок 330. Запуск калькулятора

  4. Выберите рассчитываемый параметр (подробней смотрите «Рассчитываемый параметр»).

  5. В появившемся окне введите исходные данные (подробней смотрите «Исходные данные»).

    Рисунок 331. Диалог Калькулятор

  6. Нажмите кнопку Расчет.

Исходные данные

Параметры трубопровода

Длина, м; | Указывается длина трубопровода
Внутренний диаметр, м | Данное поле может быть как исходным данным, так и рассчитываемым значением.
Шероховатость, мм | Данное поле может быть как исходным данным, так и рассчитываемым значением.
Зарастание, м | Данное поле может быть как исходным данным, так и рассчитываемым значением.
Сумма местных сопротивлений | Вводится пользователем. Значение по умолчанию 0.
Коэффициент местных сопротивлений | Вводится пользователем. Значение по умолчанию 1.

Параметры теплоносителя

Температура, 0C | Вводится пользователем температура жидкости.
Плотность | Плотность определяется в зависимости от температуры жидкости. Возможно указать плотность самостоятельно.
Избыточное давление | Значение по умолчанию 0
Расход, т/ч | Данное поле может быть как исходным данным, так и рассчитываемым значением.
Скорость, м/с | Результат расчета.

Потери напора

Потери напора, м | Данное поле может быть как исходным данным, так и рассчитываемым значением.
Удельные линейные потери, мм/м | Результат расчета.
Гидравлическое сопротивление | Результат расчета.

Рассчитываемый параметр

В калькуляторе доступны следующие варианты расчета (Для переключения используется Вычисляемый параметр):

  • Потери напора.

  • Внутренний диаметр;

  • Расход;

  • Шероховатость;

Например, на рисунке ниже рассчитываемым параметром является Шероховатость. После расчета в данное поле будет записано рассчитанное значение.

Диалог Расчет трубопровода

Рисунок 332. Диалог Расчет трубопровода


Возможные ошибки расчетов

После запуска расчета система может выдать ряд ошибок, ошибки бывают нескольких типов:

  • «Ошибки по топологии сети»;

  • «Ошибки по семантической информации»;

  • «Ошибки по результатам расчета»;

  • «Остальные ошибки».

При этом, пока не будут устранены ошибки первых двух типов, расчет не запустится. Для того чтобы определить по какому объекту выдана ошибка, выполните двойной щелчок левой кнопкой мыши по строке с ошибкой, после чего объект, по которому выдана ошибка, замигает. Если ошибка связана с семантикой, то откроется окно семантической информации и курсор встанет на строку, в которой необходимо внести или исправить информацию.

Далее, для исправления ошибки, необходимо (в зависимости от ее типа) либо исправить графическую информацию (отредактировать сеть), либо семантическую (внести или исправить данные в базе).

Во всех приведенных далее ошибках ХХ - индивидуальный номер объекта (ID или Sys), автоматически присваиваемый при прорисовке сети.


Ошибки по топологии сети

  1. Ошибка Z001: ID=ХХ Участок не имеет узла

    Ошибка Участок не имеет узла

    Рисунок 333. Ошибка Участок не имеет узла

    Данная ошибка скорей является не ошибкой, а предупреждением, поэтому она выводится синим цветом и не является причиной остановки расчета.

    Такое предупреждение будет выведено при неправильном нанесении сети, когда начальный или конечный узел участка не связан с каким-либо объектом, хотя при этом визуально может казаться, что участок связан с точечным объектом.

    Для проверки связности всей сети воспользуйтесь разделом «Контроль ошибок при вводе». Для исправления ошибки воспользуйтесь разделом «Перепривязка участка».

  2. Ошибка Z002: ID=ХХ Узел имеет неверное количество связей

    Узел имеет неверное количество связей

    Рисунок 334. Узел имеет неверное количество связей

    Данная ошибка выводится при неправильном нанесении сети, в том случае, когда к объекту присоединено недопустимое количество участков. Например, потребитель - это узловой элемент, который может быть связан только с одним участком. Ниже представлен рисунок на котором:

    • a - неправильное отображение потребителя и трубопровода, проходящего через здание транзитом;

    • b - правильная прорисовка.

    Узел имеет неверное количество связей

    Рисунок 335. Узел имеет неверное количество связей

    Такая же ошибка может быть выведена по насосной станции, так как в нее может входить и выходить только один участок. Причем входящий участок идет со стороны магистрали, а выходящий участок ведет к конечным потребителям. На рисунке ниже показано:

    • а - неправильное отображение насосной станции и подключенных к ней двух потребителей;

    • б - правильная прорисовка.

    Узел имеет неверное количество связей

    Рисунок 336. Узел имеет неверное количество связей

    Аналогичным образом должны отображаться дросселирующие узлы и задвижки - то есть один участок должен входить в объект и один выходить.

  3. Ошибка Z021: ID=ХХ В данный узел один участок должен входить, другой-выходить

    Рисунок 337. Ошибка Z011

    Данная ошибка выводится при неправильном нанесении сети, в том случае, когда в объект входят или выходят более одного участка (подробней о направлении трубопроводов можно узнать в разделе смотрите раздел «Направление движения воды в трубопроводах»). На рисунке ниже показано:

    • а - неправильное отображение насосной станции (сразу два участка входят);

    • б - правильная прорисовка.

    Неправильное направление участков

    Рисунок 338. Неправильное направление участков

    Направление участков следует соблюдать так у следующих объектов: регулятор, локальное сопротивление, обратный клапан, разрушаемая мембрана.

  4. Ошибка Z016: ID=ХХ В источник может входить только один участок

    Такая ошибка может быть выведена в том случае, если в источник входит больше одного участка. Для устранения ошибки надо убрать участок, входящий в источник, или развернуть его (смотрите раздел «Направление движения воды в трубопроводах»).

  5. Ошибка Z017: ID=ХХ Из источника должен выходить хотя бы один участок

    Данная ошибка может образоваться в том случае, если из источника не выходит ни один участок. Для устранения ошибки надо нанести участок, выходящий из источника, или развернуть участок входящий в источник (смотрите раздел «Направление движения воды в трубопроводах»).


Ошибки по семантической информации

  1. Ошибка Z004: Нет данных по объектам 'Участок водопроводной сети'

    Ошибка Z005: ID=ХХ Отсутствуют данные по объекту

    Ошибки Z004 и Z005

    Рисунок 339. Ошибки Z004 и Z005

    Приведенные выше ошибки полностью идентичны, они означают что либо по участку, либо по какому другому объекту не были внесены данные в базу. Для исправления ошибки необходимо открыть окно семантической информации по объекту и занести исходные данные по нему.

  2. Ошибка ZD003: ID=ХХ Неверное значение поля

    Ошибка неверное значение поля

    Рисунок 340. Ошибка неверное значение поля

    На рисунке сверху выведены ошибки, связанные с неверным значением поля Длинна участка, м и поля Внутренний диаметр трубы, м. В обоих случаях ХХ − индивидуальный номер объекта (ID или Sys), автоматически присваиваемый объекту при прорисовке сети.

    Данная ошибка выводится при наличии некорректных данных или при отсутствии исходной информации хотя бы в одной строке необходимой для расчетов. Для устранения ошибки необходимо дважды щелкнуть левой кнопкой мыши по сообщению, после чего откроется окно семантической информации по объекту с неверными или отсутствующими данными, и курсор встанет на поле, где необходимо ввести или исправить информацию.

    Исправление ошибки с неверным значением поля

    Рисунок 341. Исправление ошибки с неверным значением поля


Ошибки по результатам расчета

  1. Предупреждение Z604: ID=XX Недостаточно напора на потребителе (YY м)

    САМЫЙ НЕБЛАГОПОЛУЧНЫЙ ПОТРЕБИТЕЛЬ: ID=XX Нехватка напора: ZZ

    Сообщение о самом плохом потребителе

    Рисунок 342. Сообщение о самом плохом потребителе

    Данное предупреждение может появиться после проведения поверочного расчета. Оно возникает в том случае, если по результатам у потребителя недостаточно напора, то есть напор у него меньше минимального.

    Где, YY и ZZ - значение напора которого не хватает, м, а ID (ХХ) − индивидуальный номер потребителя для которого нехватка напора максимальна.

    Дважды щелкните левой кнопкой мыши по сообщению о самом плохом потребителе: соответствующий потребитель замигает на экране.

    Данная ошибка может вызвана несколькими причинами:

    1. Некорректными данными. Если величина нехватки напора выходит за рамки реальных значений для данной сети, то имеет место ошибка при вводе исходных данных или ошибка при нанесении схемы сети на карту. Следует проверить правильно ли были занесены следующие данные:

      • По источнику водоснабжения:

        • Высота воды в источнике - проверить значение величины высоты воды в источнике.

      • Параметры трубопроводов:

        • Диаметры трубопроводов - проверить правильность занесения диаметров трубопроводов, например, был введен диаметр 0.05 м вместо 0.5 метра;

        • Зарастание трубопроводов - проверить значение зарастания трубопроводов, данная величина сильно влияет на гидравлический режим сети, так как уменьшает диаметр трубопровода. Например, если диаметр 0.032 м, а зарастание задано 5 мм, то фактический диаметр трубопровода будет 32 - (5+5) = 22 мм. Если зарастание неизвестно, то данное значение задается равным 0;

        • Гидравлическое сопротивление - при наличии сопротивления участков трубопроводов, которые получают в результате замеров, программа не учитывает значения диаметров, шероховатостей, зарастания и местные сопротивления трубопроводов. Задавать сопротивления следует только при наличии результатов произведенных замеров.

        Данные ошибки можно обнаружить с помощью построения пьезометрических графиков, например:

        Обнаружение ошибки с помощью пьезометрического графика

        Рисунок 343. Обнаружение ошибки с помощью пьезометрического графика

        На данном графике видно, что на одном из участков сети имеет место большое падение напора, очень высокие удельные линейные потери в трубопроводе. Причину можно обнаружить, если взглянуть в базе данных на диаметры трубопроводов;

      • По потребителям водопроводной сети:

        • Расчетный расход воды на потребителях − проверить правильно ли был задан расчетный расход воды на потребителе;

    2. Гидравлическим режимом сети.

      Если ошибки при вводе исходных данных отсутствуют, но нехватка напора существует и имеет реальное для данной сети значение, то в этой ситуации определение причины нехватки и способ ее устранения осуществляет сам специалист, работающий с данной водопроводной сетью.


Остальные ошибки

  1. Ошибка Z022: Не выбран ни один источник для расчета.

Ошибка, не выбран источник для расчета

Рисунок 344. Ошибка, не выбран источник для расчета

Данная ошибка появляется, если в панели гидравлических расчетов ZuluHydro не был отмечен ни один источник. Чтобы отметить источник рассчитываемой сети нужно левой клавишей мыши установить галочку в окне напротив наименования источника. Если в слое несколько источников воды, не связанных между собой, то можно выделить только нужные:

Выбор источника для расчета

Рисунок 345. Выбор источника для расчета


Автоматическое занесение исходных данных


Автоматическое занесение длины с карты

При нанесении водопроводной сети на карту в масштабе, поле Длина участка можно заполнить автоматически для всех участков водопроводной сети. Длины участков можно определять как с учетом, так и без учета геодезических отметок начального и конечного узла. При запуске операции автоматического определения длин участков пользователю будет предложено стоит ли учитывать геодезические отметки.

Данная операция выполняется только для тех участков, у которых не введена длина. Если же в поле Длина участка стоит какое-либо число, то никаких изменений для этого участка не произойдет. То есть. введенные значения (или первоначально считанные с карты) перезаписываться не будут.

Для занесения длины с карты:

  1. Выберите команду главного меню Задачи|ZuluHydro или нажмите на панели инструментов кнопку [image] . На экране появится окно водопроводных расчетов.

    Окно гидравлических расчетов ZuluHydro

    Рисунок 346. Окно гидравлических расчетов ZuluHydro

  2. Нажмите кнопку Слой... и выберите из списка слой водопроводной сети.

  3. Перейдите на вкладку Сервис.

  4. Нажмите кнопку Длины участков с карты:

    Рисунок 347. Вкладка Сервис

  5. Нажмите кнопку Длины участков с карты. Откроется окно с дополнительными опциями определения длины:

    Окно опций определения длины

    Рисунок 348. Окно опций определения длины

  6. В открывшемся окне с дополнительными опциями определения длины можно выбрать:

    • Учитывать геодезические отметки узлов - при указании данной опции системой будут учитываться геодезические отметки объектов сети, в противном случае отметки учтены не будут.

    • Перезаписывать текущие данные - при установке данной опции произойдет перезапись длин у всех участков. В случае, если эта опция не установлена, то длина будет считана только для тех участков, поле длина у которых не задано.

    • Для выполнения операции только для группы выделенных объектов установите опцию Только для выделенных участков.

  7. Нажмите кнопку ОК.

Программа считает длины участков с нанесенной на карту расчетной схемы в соответствии с масштабом и запишет данные в базу данных по участкам в поле Длина участка.


Автоматическое занесение начала и конца участков

Если заданы наименования узловых объектов сети (водопроводных колодцев, потребителей, насосных станций и др.), то для участков водопроводной сети можно автоматически заполнить поля Наименование начала участка и Наименование конца участка. Имя начального узла будет наименованием начала участка, а имя конечного узла – наименование конца участка.

Для проведения данной операции:

  1. Выберите команду главного меню Задачи|ZuluHydro или нажмите или нажмите на панели инструментов кнопку [image] . На экране появится окно гидравлических расчетов.

    Окно гидравлических расчетов ZuluHydro

    Рисунок 349. Окно гидравлических расчетов ZuluHydro

  2. Нажмите кнопку Слой... и выберите из списка слой водопроводной сети.

  3. Перейдите на вкладку Сервис.

  4. Нажмите кнопку Начала и концы участков, после чего система автоматически заполнит поля Наименование начала участка и Наименование конца участка для всех участков.

    Рисунок 350. Вкладка «Сервис»

[Важно] Важно

При повторном использовании данной операции, происходит перезапись полей Наименование начала участка и Наименование конца участка.


Автоматическое занесение геодезических отметок объектов сети со слоя рельефа

При наличии в карте слоя рельефа (в том числе и слоя SRTM) для всех объектов слоя водопроводной сети можно автоматически считать геодезические отметки и занести их в соответствующее поле базы данных.

[Внимание] Внимание

Данная операция выполняется только для связанной инженерной сети. В случае когда объект не связан с сетью, геодезическая отметка считываться не будет.

Если отметки будут сниматься со слоя SRTM3, то необходимо убедиться, что слой сети хранит данные в одной из картографических проекций (Слой|Структура - Система координат). Если система координат «План-схема», то присвоения высот не будет, так как SRTM в географических координатах (широта\долгота) и связь план-схемы с глобусом отсутствует.

Для автоматического занесения геодезических отметок:

  1. Выберите команду главного меню Задачи|ZuluHydro или нажмите или нажмите на панели инструментов кнопку [image] . На экране появится окно гидравлических расчетов.

    Окно гидравлических расчетов ZuluHydro

    Рисунок 351. Окно гидравлических расчетов ZuluHydro

  2. Нажмите кнопку Слой... и выберите из списка слой водопроводной сети.

  3. Перейдите на вкладку Сервис.

  4. Нажмите кнопку Отметки высот с карты, после чего откроется окно Перезаписать текущие значения.

    Рисунок 352. Вкладка «Сервис»

  5. Для перезаписи значений отметок у всех объектов нажмите кнопку Да. В случае нажатия кнопки Нет - значения будут записаны только для тех объектов, геодезические отметки которых не указаны.

  6. Для завершения процедуры нажмите кнопку ОК.


Справочники


Справочник по трубам

При выполнении конструкторского расчета диаметры трубопроводов подбираются из списка диаметров, указанного в сортаменте (справочнике по трубопроводам).

Каждому диаметру можно указать соответствующий расчетный расход для данного диаметра. Эти данные используются при проведении конструкторского расчета с критерием По расходам из сортамента.

Рисунок 353. Окно Сортамент

При выполнении конструкторского расчета обязательно надо указать шероховатость материал подбираемого трубопровода. Данный параметр указывается в нижней части окна сортамента.

По умолчанию для каждой сети уже существуют такие сортаменты как Сталь, Чугун, Асбоцемент, Пластмасса, Железобетон. Если при подборе диаметров необходимо для разных участков использовать разные сортаменты, то имя нужного сортамента можно задать для каждого участка персонально поле Tubes, Материал трубопровода в базе данных по участкам (смотрите Рисунок 354, «Выбор материала трубопровода»). Если это поле для участка пусто, то расчет для подбора диаметров для данного участка будет использовать основной сортамент, которым является сортамент Сталь.

Выбор материала трубопровода

Рисунок 354. Выбор материала трубопровода

Со справочником возможны следующие операции:

  • «Открытие справочника по трубам»;

  • «Выбор материала трубопровода»;

  • «Добавление нового диаметра к существующему материалу»;

  • «Удаление диаметра»;

  • «Добавление нового материала в справочник»;

  • «Удаление материала из справочника»;

  • «Копирование и добавление сортамента».


Открытие справочника по трубам

Открыть справочник можно двумя способами.

Первый способ:

  1. Выбрать команду главного меню Задачи|ZuluHydro или нажать на панели инструментов кнопку [image] .

  2. Нажать кнопку Слой... и выбрать слой водопроводной сети из списка.

  3. В появившейся панели расчетов нажать кнопку Настройки.

  4. Выбрать вкладку Справочники.

  5. Нажать кнопку Трубы:

    Вкладка «Справочники» диалога Настройки гидравлического расчета

    Рисунок 355. Вкладка «Справочники» диалога Настройки гидравлического расчета

    Откроется окно справочника по трубам (Сортамент), в котором указаны диаметры трубопроводов в зависимости от их материала:

    Рисунок 356. Окно Сортамент

Второй способ:

  1. Открыть окно семантической информации по конкретному участку ( [image] ).

  2. Установить курсор с правой стороны от строки Материал трубопровода:

    Открытие справочника по трубам

    Рисунок 357. Открытие справочника по трубам

  3. Нажать кнопку [image] . Откроется окно справочника по трубам (Сортамент).


Выбор материала трубопровода

Для того чтобы выбрать материал из справочника по трубам надо:

  1. Открыть окно семантической информации по участку, на котором надо выбрать материал ( [image] ).

  2. Установить курсор с правой стороны от строки Материал трубопровода.

  3. Нажать кнопку [image] :

    Окно семантической информации по участкам

    Рисунок 358. Окно семантической информации по участкам

  4. В появившемся окне Сортамент с самого верха нажать кнопку [image] и в открывшемся списке выбрать нужный материал:

    Окно семантической информации по участкам

    Рисунок 359. Окно семантической информации по участкам

  5. Для подтверждения выбора и закрытия окна Сортамент необходимо нажать кнопку ОК.


Добавление нового диаметра к существующему материалу

Если в справочник по диаметрам к существующему материалу нужно добавить новый диаметр, то в этом случае следует:

  1. Открыть справочник по трубам (подробней смотрите «Открытие справочника по трубам»).

  2. Выбрать материал в списке.

  3. Для добавления строки в конец списка нажать кнопку Добавить. Для добавления в определенном месте списка следует встать на определенную строку и нажать кнопку Вставить. Перед выделенной строкой добавится новая строка.

  4. Внести в добавленную строку новый диаметр.

  5. После ввода всех диаметров нажать кнопку Сохранить.

  6. Для закрытия окна Сортамент нажать кнопку ОК.


Удаление диаметра

Если возникнет необходимость удалить диаметр, то для этого надо:

  1. Открыть справочник по трубам (подробней смотрите «Открытие справочника по трубам»).

  2. В появившемся окне из списка материалов выбрать материал для удаления диаметров.

  3. В списке Внутренний диаметр выделить удаляемый диаметр.

  4. Нажать кнопку Удалить.

  5. Нажать кнопку Сохранить. После сохранения изменений нажать кнопку ОК.


Добавление нового материала в справочник

В справочник по диаметрам трубопроводов можно добавлять новые материалы. Указание материала необходимо для того, чтобы при проведении конструкторского расчета программа «знала» какой набор диаметров существует для каждого материала.

Для того, чтобы добавить новый материал в справочник, следует:

  1. Открыть справочник по трубам (подробней смотрите «Открытие справочника по трубам»).

  2. Нажать кнопку Новый набор.

    или

    В окне Сортамент подвести курсор к списку с материалами, нажать правую кнопку мыши. В открывшемся контекстном меню выбрать пункт Добавить.

    Откроется диалог задания названия набора.

  3. Ввести название материала, нажать кнопку ОК.

  4. В список Внутренний диаметр ввести все нужные диаметры. Добавление новой строки для диаметра вконец списка произойдет после нажатия кнопки Добавить, кнопка Вставить позволяет добавить диаметр над строкой с установленным курсором.

  5. Для сохранения произведенных изменений надо нажать кнопку Сохранить.

  6. Для закрытия окна Сортамент нажать кнопку OK.


Удаление материала из справочника

Для того чтобы удалить материал из справочника надо:

  1. Открыть справочник по трубам (подробней смотрите «Открытие справочника по трубам»).

  2. Выбрать материал в справочнике.

  3. Нажать кнопку Удалить набор.

    или

    В окне Сортамент подвести курсор к списку с материалами, нажать правую кнопку мыши. В открывшемся контекстном меню выбрать пункт Удалить.

  4. Нажать кнопку Сохранить.

  5. Для выхода из окна Сортамент нажать на кнопку OK.


Копирование и добавление сортамента

Для того, чтобы скопировать весь сортамент диаметров материала надо:

  1. Открыть справочник по трубам (подробней смотрите «Открытие справочника по трубам»).

  2. Для копирования диаметров выбрать материал в справочнике.

  3. В окне Сортамент подвести курсор к списку с материалами, нажать правую кнопку мыши. В открывшемся контекстном меню выбрать пункт Копировать.

    Рисунок 360. Копирование сортамента

Для того, чтобы вставить сортамент диаметров материала надо:

  1. В окне Сортамент подвести курсор к списку с материалами, нажать правую кнопку мыши. В открывшемся контекстном меню выбрать пункт Вставить.

  2. Ввести название для нового материала, нажать кнопку ОК.

  3. Нажать кнопку Сохранить.

  4. Для выхода из окна Сортамент нажать на кнопку OK.


Справочник по насосам

Со справочником возможны следующие операции:

  • «Открытие справочников по насосам»;

  • «Выбор марки насоса из справочника»;

  • «Добавление марки насоса»;

  • «Удаление насоса»;

  • «Импорт данных по насосам»;

  • «Экспорт данных по насосам».

Для моделирования работы насосного оборудования используется QH характеристика насосов. Рабочая характеристика насоса (QH), выражает зависимость между расходом и напором насоса. Ниже представлено окно Справочника насосов, в котором приведены характеристики в зависимости от расхода воды G (м3/ч) и напора H (м вод.ст.), создаваемого насосом, а также отображается график этой зависимости (Рисунок 361, «Окно Справочника насосов»). На оси абсцисс располагается расход насоса в (м3/ч), по оси ординат - напор насоса, выраженный в метрах.

Окно Справочника насосов

Рисунок 361. Окно Справочника насосов

Каждый насос имеет уникальное наименование, к примеру, Wilo NL 150/315-329.

Точки QH характеристики - это пара значений: расхода и соответствующее ему значение напора. На графике красными точками обозначены границы рабочей зоны насосов, а зеленой - рабочая точка. В таблице характеристик в колонке тип каждой точке соответствует значение 0, 1 или 2:

  • 0 – точки, лежащие вне рабочей зоны (на графике они изображены черным цветом);

  • 1 – точки, обозначающие границы рабочей зоны (на графике они красные);

  • 2 – рабочая точка насоса (на графике она зеленая).

[Примечание] Примечание

Насос может быть задан минимум тремя точками характеристики.

В таблице насоса указываются: частота вращения (об/мин) и диаметр рабочего колеса (мм), максимальная температура сетевой воды (℃), допустимое давление на всасывании (кгс/см2), максимальная высота всасывания (м вод.ст.).

Не все параметры насосов используются расчетными задачами по теплоснабжению ZuluHydro, из-за того, что справочник насосов универсальный и используется остальными модулями: ZuluHydro и ZuluSteam. Перечень обязательных полей приведен в таблице ниже. Данные информационного характера при добавлении насосов можно не заносить.

Таблица 1. Перечень полей насоса

Наименование параметра | Тип данных
Наименование насоса | Обязательное для заполнения
Частота вращения (об/мин)
Диаметр рабочего колеса (мм) | Информационное
Максимальная температура сетевой воды
Допустимое давление на всасывании (кгс/см2)
Максимальная высота всасывания (м вод.ст.)
Номер точки | Обязательное для заполнения
G, м3/ч
H, м вод. ст.
Тип точки | Информационное
КПД, %


Хранение справочников насосов

Для выполнения расчетов данные о насосном оборудовании и его характеристики хранятся непосредственно в слое, далее будем называть его Справочник слоя. При создании нового слоя справочник слоя, с характеристиками насосов будет ПУСТЫМ. Информация о насосах может быть добавлена в слой самостоятельно, используя паспортные данные насоса или импортирована.

Импортировать информацию о насосах можно из: локального или серверного справочников, справочников другого слоя или обменных файлов .wt .txt

  • Справочник слоя

    Справочник слоя - база марок насосов, принадлежащая конкретному слою. Слой содержит собственные марки насосов. У каждого слоя индивидуальны список насосов и QH характеристики.

    Насосы слоя можно открыть через базу данных по насосам используя поле Марка насоса.

    Слой сети содержит собственные марки насосов, которые могут быть импортированы из различных источников: локального или серверного справочников, другого слоя или файла.

  • Локальный справочник

    Локальный справочник - является базой данных насосов, которая хранится непосредственно на компьютере пользователя. (Замена устаревшему справочнику zpumps.mdb).

    Локальный справочник открывается нажатием кнопки [image] на панели инструментов.

  • Серверный справочник

    Серверный справочник - централизованная база марок насосов, расположенная на ZuluServer.

  • Файл .wt

    Файлы с расширением .wt или .txt - используются для обмена между справочниками.

Подробнее как открыть справочники смотрите соответствующий раздел: «Открытие справочников по насосам»


Открытие справочников по насосам

[Предупреждение] Предупреждение

При работе со справочниками по насосам следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Насосы (Локальный справочник).

Кнопкой [image] на панели инструментов открывается только Локальный справочник насосов

Перейти в другие справочники насосов можно нажав кнопку Открыть и выбрать нужный справочник.

Рисунок 362. Открытие справочников

Справочник слоя

Чтобы открыть Справочник насосов слоя надо:

  1. Открыть окно семантической информации по насосу ( [image] );

  2. Установить курсор с правой стороны от поля Марка насоса.

    Выбор марки насоса

    Рисунок 363. Выбор марки насоса

  3. Нажать кнопку [image] . Откроется окно справочника по насосам.

[Важно] Важно

Кнопка [image] будет видна только когда активна правая часть строки.

Локальный справочник

Открыть Локальный справочник насосов можно двумя способами:

  1. Нажать кнопку [image] на панели инструментов для просмотра или редактирования справочника.

    или

  2. В окне справочников насосов нажать кнопку Открыть и выбрать Локальный справочник

Серверный справочник

  1. В окне справочников насосов нажать кнопку Открыть и выбрать Справочник на сервере.

  2. Указать необходимый сервер, в открывшемся окне Источники геоданных и нажать ОК.

    Окно Источники геоданных

    Рисунок 364. Окно Источники геоданных

  3. Откроется Справочник насосов на сервере.


Выбор марки насоса из справочника

При создании нового слоя тепловой сети, создаётся пустой Справочник насосов. Насосы следует добавить самостоятельно, используя паспортные данные насоса («Добавление марки насоса») или импортировать («Импорт данных по насосам») .

Для указания конкретной марки насоса у объекта на карте надо:

  1. Открыть окно семантической информации по конкретному насосу ( [image] );

  2. Установить курсор с правой стороны от поля Марка насоса.

  3. Нажать кнопку [image] . Откроется окно справочника

    [Примечание] Примечание

    Кнопка [image] будет видна только, когда активна правая часть строки.

    Выбор марки насоса

    Рисунок 365. Выбор марки насоса

  4. В открывшемся окне Справочника насосов с помощью кнопки [image] выбрать необходимую марку.

    При отсутствии насосов, их следует импортировать из различных источников «Импорт данных по насосам»

  5. Нажать кнопку ОК. Марка насоса автоматически будет сохранена в слой и занесена в таблицу исходных данных.

[Важно] Важно

Если вы впишите марку в таблицу исходных данных с клавиатуры, не занеся предварительно эти данные в справочник насосов, то расчет выдаст ошибку в строке Марка насоса, в связи с тем, что в справочнике эта информация отсутствует.


Добавление марки насоса

Если в справочниках насосов необходимая вам марка отсутствует, то нужно занести новую марку самостоятельно:

  1. Открыть справочник по насосам.

  2. В окне справочника нажать кнопку Новый.

  3. Ввести Название (марку) насоса и нажать ОК.

    Добавление марки насоса в справочник

    Рисунок 366. Добавление марки насоса в справочник

  4. Укажите QH характеристики насоса в нижней левой части окна:

    • Расход, G (м3/ч);

    • Напор, H (м вод.ст.) воды;

  5. После ввода первой строки нажать + для добавления следующей, или "стрелку вниз" на клавиатуре. При вводе значений автоматически в правой части окна будет выстраиваться график зависимости расхода воды от напора.

    Окно Справочника насосов

    Рисунок 367. Окно Справочника насосов

  6. Нажать Сохранить для сохранения изменений.

  7. Дополнительно можно указать в верхней части информационные данные о насосе Таблица 1, «Перечень полей насоса» :

    • диаметр рабочего колеса (мм)

    • максимальную температуру сетевой воды (℃)

    • допустимое давление на всасе (кгс/см2)

    • максимальную высоту всасывания (м. вод.ст.);


Удаление насоса

Если появилась необходимость удалить марку насоса из справочника, то для этого надо:

  1. Для открытия справочника по насосам на панели инструментов нажать кнопку [image] .

  2. Выделить строку с маркой насоса, который необходимо удалить.

  3. Нажать кнопку Удалить и при заданном вопросе: «Вы действительно хотите удалить насос?», нажать - Да.


Импорт данных по насосам

Импортировать данные по насосам можно из различных источников. При импорте можно перенести все насосы или выбрать определённые марки.

  1. Открыть справочник по насосам.

  2. Нажать на кнопку Импорт в диалоговом окне Справочник насосов.

  3. В появившемся окне выбрать откуда будет производиться импорт. Подробнее об импорте смотрите разделы далее.

    Диалог выбора источника при импорте насосов

    Рисунок 368. Диалог выбора источника при импорте насосов


Импорт из слоя

Для выполнения импорта насосов из другого слоя следует:

  1. В окне справочника насосов нажать кнопку Импорт. Откроется диалог выбора источника при импорте Рисунок 369, «Диалог выбора источника при импорте насосов»

    Диалог выбора источника при импорте насосов

    Рисунок 369. Диалог выбора источника при импорте насосов

  2. Нажать кнопку Импорт из слоя.

  3. В открывшемся окне выбрать слой, из которого будут импортироваться насосы.

    Диалог выбора слоя

    Рисунок 370. Диалог выбора слоя

  4. Отметить определённые марки насосов в окне импорта. Импортировать все позволяет выбрать сразу все насосы.

    Рисунок 371. Импорт насосов

  5. Нажать кнопку Импортировать для начала импорта.


Импорт из локального справочника

Для выполнения импорта из локального справочника надо:

  1. В окне справочника насосов нажать кнопку Импорт. Откроется диалог выбора источника при импорте Рисунок 372, «Диалог выбора источника при импорте насосов»

    Диалог выбора источника при импорте насосов

    Рисунок 372. Диалог выбора источника при импорте насосов

  2. Нажать кнопку Импорт из локального справочника.

  3. В открывшемся окне отметить определённые марки насосов в окне импорта. Импортировать все позволяет выбрать сразу все насосы.

    Рисунок 373. Список насосов

  4. Нажать кнопку Импортировать.


Импорт из справочника на сервере

  1. В окне справочника насосов нажать кнопку Импорт. Откроется диалог выбора источника при импорте Рисунок 374, «Диалог выбора источника при импорте насосов»

    Диалог выбора источника при импорте насосов

    Рисунок 374. Диалог выбора источника при импорте насосов

  2. Нажать кнопку Импорт из справочника на сервере. Откроется окно Источники геоданных.

    Окно Источники геоданных

    Рисунок 375. Окно Источники геоданных

  3. Выбрать необходимый сервер из списка и нажать ОК.

  4. В открывшемся окне отметить определённые марки насосов для импорта. Импортировать все позволяет выбрать сразу все насосы.

    Рисунок 376. Список насосов

  5. Нажать кнопку Импортировать.


Импорт из файла

  1. В окне справочника насосов нажать кнопку Импорт. Откроется диалог выбора источника при импорте

    Диалог выбора источника при импорте насосов

    Рисунок 377. Диалог выбора источника при импорте насосов

  2. Нажать кнопку Импорт из файла.

  3. Выбрать необходимый .wt или .txt файл для импорта, в стандартном диалоге выбора файлов и папок.

  4. В открывшемся окне отметить определённые марки насосов в окне импорта. Импортировать все позволяет выбрать сразу все насосы.

    Рисунок 378. Импорт насосов

  5. Нажать кнопку Импортировать.


Импорт из старого справочника .mdb

  1. В окне справочника насосов нажать кнопку Импорт. Откроется диалог выбора источника при импорте

    Диалог выбора источника при импорте насосов

    Рисунок 379. Диалог выбора источника при импорте насосов

  2. Нажать кнопку Импорт из старого справочника (mdb).

  3. Выбрать zpumps.mdb для импорта, в стандартном диалоге выбора файлов и папок.

  4. В открывшемся окне отметить определённые марки насосов в окне импорта. Импортировать все позволяет выбрать сразу все насосы.

    Рисунок 380. Список насосов

  5. Нажать кнопку Импортировать.


Экспорт данных по насосам

Для того чтобы экспортировать данные по насосам:

  1. Открыть справочник по насосам «Открытие справочников по насосам»

  2. Нажать кнопку Экспорт. Откроется окно экспорта насосов

    Окно экспорта насосов

    Рисунок 381. Окно экспорта насосов

  3. В правой части окна расположены кнопки экспорта. Подробнее об экспорте в разные источники смотрите разделы далее.


Экспорт в локальный файл

Для экспорта марки насоса в *.txt *.wt файл:

  1. Открыть справочник насосов «Открытие справочников по насосам»

  2. Нажать кнопку Экспорт в файл. Откроется окно экспорта:

    Окно экспорта насосов

    Рисунок 382. Окно экспорта насосов

  3. Отметить галочкой марки насосов, который следует экспортировать на сервер. Для выбора всех насосов из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в файл. Откроется стандартное диалоговое окно сохранения файла, где следует указать имя файла и сохранить.


Экспорт в локальный справочник

Для экспорта марки насоса в локальный справочник надо:

  1. Открыть справочник насосов «Открытие справочников по насосам»

  2. Нажать кнопку Экспорт в локальный справочник. Откроется окно экспорта.

    Окно экспорта насосов

    Рисунок 383. Окно экспорта насосов

  3. Отметить галочкой марки насосов, который следует экспортировать на сервер. Для выбора всех насосов из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в локальный справочник.


Экспорт в справочник на сервере

Для того, чтобы экспортировать марку насоса в справочник на сервер следует:

  1. Открыть справочник по насосам «Открытие справочников по насосам»

  2. Нажать кнопку Экспорт в справочник на сервере. Откроется окно экспорта:

    Окно экспорта насосов

    Рисунок 384. Окно экспорта насосов

  3. Отметить галочкой марки насосов, который следует экспортировать на сервер. Для выбора всех насосов из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в справочник на сервере, откроется окно Источники геоданных:

    Окно Источники геоданных

    Рисунок 385. Окно Источники геоданных

  5. Выбрать необходимый сервер из списка и нажать ОК для начала экспорта.


Справочник по запорной арматуре

Со справочником возможны следующие операции:

  • «Открытие справочников запорной арматуры»;

  • «Выбор марки запорной арматуры из справочника»;

  • «Добавление марки в справочник»;

  • «Удаление запорного устройства из справочника»;

  • «Импорт данных по запорным устройствам»;

  • «Экспорт данных по запорным устройствам».

В справочнике для запорных устройств хранятся зависимости коэффициента гидравлического сопротивления от степени открытия запорного устройства (либо от угла закрытия поворотного устройства). Запорное устройство характеризуется коэффициент гидравлического сопротивления Ⲝ (безразмерная величина) и условным диаметром (м).

Ниже представлено окно Справочника запорной арматуры, в котором приведены характеристики задвижки, а также отображается график этой зависимости.

В ID автоматически заносится порядковый номер запорного устройства в справочнике.

В столбце Марка арматуры указывается название запорного устройства.

Столбец Тип обозначает:

  • 0 - в таблице местных сопротивлений указывается степень открытия (в %);

  • 1 - указывается угол поворота закрытия задвижки (в град.).

Окно Справочника по запорной арматуре

Рисунок 386. Окно Справочника по запорной арматуре

Для просмотра данных по интересующей марке арматуры необходимо, наведя курсор на эту марку, нажать левую клавишу мыши. (Рисунок 387, «Просмотр марки запорного устройства»).

Просмотр марки запорного устройства

Рисунок 387. Просмотр марки запорного устройства

Если в таблице местных сопротивлений выделить интересующую строку, нажав на любое значение степени открытия/угла поворота либо сопротивления левой клавишей мыши, то выделенная точка будет показана на графике. (смотрите Рисунок 388, «Просмотр характеристики запорного устройства»).

Просмотр характеристики запорного устройства

Рисунок 388. Просмотр характеристики запорного устройства


Открытие справочников запорной арматуры

[Предупреждение] Предупреждение

При работе со справочниками по задвижкам следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Запорная арматура (Локальный справочник).

Кнопкой на панели инструментов открывается только Локальный справочник задвижек

Перейти в другие справочники можно нажав кнопку Открыть и выбрать нужный справочник.

Окно Справочника по запорной арматуре

Рисунок 389. Окно Справочника по запорной арматуре

Справочник задвижек слоя

Чтобы открыть Справочник слоя следует:

  1. Открыть окно семантической информации по конкретной задвижке ( [image] );

  2. Установить курсор с правой стороны от строки Марка задвижки и нажать кнопку [image] . Откроется справочник по запорной арматуре.

    Открытие справочника по запорной арматуре

    Рисунок 390. Открытие справочника по запорной арматуре

[Примечание] Примечание

Кнопка [image] будет видна только, когда активна правая часть строки Марка задвижки.

Локальный справочник задвижек

Открыть Локальный справочник задвижек можно двумя способами:

  1. Нажать кнопку [image] на панели инструментов для просмотра или редактирования справочника.

    или

  2. В окне справочника запорной арматуры нажать кнопку Открыть и выбрать Локальный справочник

Серверный справочник задвижек

  1. В окне справочника задвижек нажать кнопку Открыть и выбрать Справочник на сервере.

  2. Указать необходимый сервер, в открывшемся окне Источники геоданных и нажать ОК.

    Окно Источники геоданных

    Рисунок 391. Окно Источники геоданных

  3. Откроется Серверный справочник запорной арматуры с выбранного ZuluServer.


Выбор марки запорной арматуры из справочника

При создании нового слоя водопроводной сети, создаётся пустой Справочник запорной арматуры слоя. Задвижки следует добавить самостоятельно («Добавление марки в справочник»), используя паспортные данные или импортирована («Импорт данных по запорным устройствам»).

Для выбора марки запорной арматуры у определенного объекта:

  1. Открыть окно семантической информации по конкретной задвижке ( [image] );

  2. Установить курсор с правой стороны от строки Марка задвижки и нажать кнопку [image] .

    [Примечание] Примечание

    Кнопка [image] будет видна только, когда активна правая часть строки Марка задвижки.

    Выбор марки запорной арматуры

    Рисунок 392. Выбор марки запорной арматуры

  3. В открывшемся окне Справочник по запорной арматуре с помощью кнопки [image] выбрать необходимую марку.

    При отсутствии задвижек, их следует импортировать из других справочников ((«Импорт данных по запорным устройствам»).

  4. Нажать кнопку ОК.

[Предупреждение] Предупреждение

Если вы впишите марку в таблицу исходных данных с клавиатуры, не занеся предварительно эти данные в справочник запорной арматуры, то расчет выдаст ошибку в строке Марка, в связи с тем, что в справочнике эта информация отсутствует.


Добавление марки в справочник

Если в справочнике запорной арматуры необходимая вам марка отсутствует, то нужно занести новую марку самостоятельно. Для этого следует:

  1. Открыть справочник по запорным устройствам. «Открытие справочников запорной арматуры»

  2. В появившемся окне, нажать кнопку Новый.

  3. Ввести Название задвижки и нажать ОК.

  4. Указать в поле Тип, тип запорного устройства.

    • Если в поле тип- 0, то в таблице местных сопротивлений указаны: степень открытия (в %);

    • Если в поле тип- 1, то в таблице: угол поворота закрытия задвижки (в град.).

  5. В таблице местных сопротивлений задать степень открытия задвижки (угол поворота ) и соответствующее сопротивление. После ввода первой строки нажать + для добавления следующей, или "стрелку вниз" на клавиатуре. При вводе значений автоматически в правой части окна будет выстраиваться график зависимости коэффициента местного сопротивления от степени открытия.

  6. Нажать кнопку Сохранить.

Добавление задвижки в справочник

Рисунок 393. Добавление задвижки в справочник


Удаление запорного устройства из справочника

Для удаления запорного устройства из справочника надо:

  1. На панели инструментов нажать кнопку [image] .

  2. Выделить строку с маркой запорной арматуры, которую необходимо удалить.

  3. Нажать кнопку Удалить и при заданном вопросе: «Вы действительно хотите удалить запорное устройство?», нажать - Да.


Импорт данных по запорным устройствам

Импортировать данные по задвижкам можно из разных источников. Первоначально следует:

  1. Открыть справочник по запорной арматуре. «Открытие справочников запорной арматуры»

  2. Нажать на кнопку Импорт в окне Справочник запорной арматуры.

  3. В появившемся окне выбрать откуда будет производиться импорт. Подробнее об импорте смотрите разделы далее.

    Выбор источника при импорте задвижек

    Рисунок 394. Выбор источника при импорте задвижек


Импорт из слоя

Для импорта задвижек из другого слоя следует:

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте:

    Выбор источника при импорте задвижек

    Рисунок 395. Выбор источника при импорте задвижек

  2. Нажать кнопку Импорт из слоя.

  3. В открывшемся окне выбрать слой, из которого будут импортироваться запорные устройства.

    Диалог выбора слоя

    Рисунок 396. Диалог выбора слоя

  4. Отметить определённые марки задвижек в окне импорта. Импортировать все позволяет выбрать сразу все устройства.

    Список запорной арматуры

    Рисунок 397. Список запорной арматуры

  5. Нажать кнопку Импортировать для начала импорта.


Импорт из локального справочника

  1. В окне справочника задвижек нажать кнопку Импорт. Откроется диалог выбора источника при импорте:

    Выбор источника при импорте задвижек

    Рисунок 398. Выбор источника при импорте задвижек

  2. Нажать кнопку Импорт из локального справочника.

  3. В открывшемся окне импорта отметить определённые марки. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 399. Список запорной арматуры

  4. Нажать кнопку ОК для выполнения импорта.


Импорт из справочника на сервере

Для импорта марок запорных устройств из Серверного справочника:

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте

  2. Нажать кнопку Импорт из серверного справочника. Откроется окно Источники геоданных:

    Окно Источники геоданных

    Рисунок 400. Окно Источники геоданных

  3. Выбрать необходимый сервер из списка и нажать ОК.

  4. Отметить определённые марки задвижек для импорта. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 401. Список запорной арматуры

  5. Нажать кнопку ОК для выполнения импорта.


Импорт из файла

Для импорта марок запорных устройств из .wt или .txt файла:

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте

  2. Нажать кнопку Импорт из файла.

  3. Выбрать необходимый .wt или .txt файл для импорта, в стандартном диалоге выбора файлов и папок.

  4. Отметить определённые марки задвижек для импорта. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 402. Список запорной арматуры

  5. Нажать кнопку ОК для выполнения импорта.


Импорт из старого справочник .mdb

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте

  2. Нажать кнопку Импорт из старого справочника (mdb).

  3. Выбрать zpumps.mdb для импорта, в стандартном диалоге выбора файлов и папок.

  4. Отметить определённые марки задвижек для импорта. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 403. Список запорной арматуры

  5. Нажать кнопку ОК для выполнения импорта.


Экспорт данных по запорным устройствам

Для того чтобы экспортировать данные по запорным устройствам:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 404. Экспорт запорной арматуры

  3. В правой части окна расположены кнопки экспорта. Подробнее об экспорте в разные источники смотрите разделы далее.


Экспорт в файл

Для экспорта запорных устройств в *.txt *.wt файл:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 405. Экспорт запорной арматуры

  3. Отметить галочкой марки задвижек, которые следует экспортировать на сервер. Для выбора всех записей из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в файл. Откроется стандартное диалоговое окно сохранения файла, где следует указать имя файла и сохранить.


Экспорт в локальный справочник

Для экспорта запорных устройств в локальный справочник:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 406. Экспорт запорной арматуры

  3. Отметить галочкой марки задвижек, которые следует экспортировать. Для выбора всех записей из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в локальный справочник.


Экспорт в справочник на сервере

Для экспорта запорных устройств в локальный справочник:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 407. Экспорт запорной арматуры

  3. Отметить галочкой марки задвижек, которые следует экспортировать. Для выбора всех записей из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в справочник на сервере, откроется окно Источники геоданных:

    Рисунок 408. Источники геоданных

  5. Выбрать необходимый сервер из списка и нажать ОК для начала экспорта.


Справочник по местным сопротивлениям

Со справочником возможны следующие операции:

  • «Открытие справочника по местным сопротивлениям»;

  • «Выбор местных сопротивлений»;

  • «Добавление местного сопротивления»;

  • «Удаление местного сопротивления».

Учет местных сопротивлений, установленных на участках водопроводной сети, осуществляется с помощью справочника по местным сопротивлениям. Он позволяет рассчитать сумму коэффициентов, если известно количество и виды сопротивлений (задвижки, компенсаторы и прочие). С его помощью вносится информация о местных сопротивлениях по каждому участку сети.


Открытие справочника по местным сопротивлениям

Для открытия справочника местных сопротивлений следует:

  1. На панели Навигация нажать кнопку [image] .

  2. Подвести курсор мыши к участку водопроводной сети и щелкнуть левой кнопкой мыши (слой при этом должен быть активным или удерживать при щелчке Ctrl+Shift). Откроется окно с семантической информацией по данному участку.

  3. Установить курсор на поле Местные сопротивления и нажать кнопку [image] . Откроется окно справочника местных сопротивлений (как заносить местные сопротивления можно узнать в разделе «Выбор местных сопротивлений»).

    Открытие справочника по местным сопротивлениям

    Рисунок 409. Открытие справочника по местным сопротивлениям

Справочник по местным сопротивлениям

Рисунок 410. Справочник по местным сопротивлениям


Выбор местных сопротивлений

Для занесения местных сопротивлений надо:

  1. Открыть справочник по местным сопротивлениям (смотрите «Открытие справочника по местным сопротивлениям»).

  2. В диалоговом окне Коэффициенты местных сопротивлений нажать кнопку Добавить.

  3. В появившемся окне справочника Выбор местных сопротивлений с помощью левой кнопки мыши выделить те объекты, которые установлены на данном участке, например, Задвижка параллельная, отвод под 90°, тройник проходной.

    Выбор местных сопротивлений

    Рисунок 411. Выбор местных сопротивлений

  4. После окончания выбора объектов установленных на участке нажать кнопку OK.

    Выбор местных сопротивлений

    Рисунок 412. Выбор местных сопротивлений

  5. В появившемся окне Коэффициенты местных сопротивлений надо ввести количество выбранных на участке объектов. В случае, если в справочнике не оказалось нужного нам объекта установленного на участке, заносим его коэффициент местного сопротивления в строку Прочие. Местные сопротивления объектов, установленных на участке, можно принимать по книге И. Е. Идельчика Справочник по гидравлическим сопротивлениям.

    В левой части окна в каждой строке рядом с названием местного сопротивления записывается его код.

    В нижней строке окна подсчитывается сумма местных сопротивлений установленных на данном участке.

  6. Окончание выбора местных сопротивлений подтверждается нажатием кнопки OK.

    После выполнения данных операций в окне семантической базы данных в строке Местные сопротивления появится информация о коде местного сопротивления и количестве этих сопротивлений, например, 10-1/56-1/1-1. Цифры 10, 56, 1 - коды объектов (коды местных сопротивлений), установленных на участке. 1 - количество объектов данного вида. / - разделитель.

    После выполнения расчетов в строку Сумма местных сопротивлений будет записано суммарное значение местных сопротивлений установленных на участке.

    Выбор местных сопротивлений

    Рисунок 413. Выбор местных сопротивлений


Добавление местного сопротивления

Для добавления местного сопротивления в справочник надо:

  1. Открыть справочник по местным сопротивлениям (смотрите «Открытие справочника по местным сопротивлениям»).

  2. В диалоговом окне Коэффициенты местных сопротивлений нажать кнопку Редактор.

    Редактор местных сопротивлений

    Рисунок 414. Редактор местных сопротивлений

    В появившемся окне редактора в верхней части (коды от 1 до 10) записаны коэффициенты местных сопротивлений объектов условно независящих от диаметра трубопровода. Для объекта с кодом 11 "Отвод 90 ? складчатый R/D = 2.5" коэффициент местного сопротивления зависит от диаметра трубопровода. При наличии данного объекта на участке водопроводной сети коэффициент местного сопротивления будет определяться автоматически в зависимости от диаметра трубопровода.

    Добавление местных сопротивлений начинается с объектов имеющих код 51 и выше.

    В случае добавления объекта, коэффициент местного сопротивления которого, не зависит от диаметра трубопровода надо в пустой строке записать название объекта и коэффициент местного сопротивления. Для добавления дополнительных строк нажать кнопку Добавить.

    При добавлении объекта, коэффициент местного сопротивления которого зависит от диаметра трубопровода сначала, если есть пустая строка предварительно удалить ее. Для этого надо установить на нее курсор и нажать кнопку Удалить, затем нажать кнопку Добавить список. После чего, в верхней части появившегося окна ввести название объекта, например, Вентиль, а ниже - его диаметр и коэффициент местного сопротивления полностью открытого вентиля.

    Редактор местных сопротивлений

    Рисунок 415. Редактор местных сопротивлений

    Для окончания ввода надо нажать кнопку OK.

    Редактор местных сопротивлений

    Рисунок 416. Редактор местных сопротивлений

    Выполненное добавление объекта попадет в список объектов. В случае, если Вам необходимо будет добавить Вентиль диаметром 100 мм., имеющим другой коэффициент местного сопротивления, то надо нажать кнопку Редактировать список. После чего в появившейся дополнительной строке открывшегося окна добавить новый диаметр и коэффициент местного сопротивления, например, 100 мм. и 0.55.

    Окончание ввода подтверждается нажатием кнопки OK.

    Редактор местных сопротивлений

    Рисунок 417. Редактор местных сопротивлений

    В окне формы редактора в списке объектов появится строка с выполненными изменениями. Объекты с заданными коэффициентами местных сопротивлений можно копировать, вставлять или удалять из списка, используя соответствующие кнопки на панели окна редактора.

    После выполнения всех изменений необходимо нажать кнопку Сохранить.

    При выходе из редактора Коэффициентов местных сопротивлений без записи выделенного объекта в семантическую базу данных надо нажать кнопку Выход. Если выделенный объект находится на участке, и Вы хотите учесть его местное сопротивление при выполнении гидравлического расчета, выйдите из редактора, нажав кнопку OK. Данное действие приведет к записи выделенного объекта в семантическую базу данных.


Удаление местного сопротивления

Из справочника могут быть удалены только те местные сопротивления, которые были ранее добавлены пользователем, стандартный список сопротивлений удален быть не может.

Для удаления местного сопротивления из справочника надо:

  1. Открыть справочник по местным сопротивлениям (смотрите «Открытие справочника по местным сопротивлениям»).

  2. В диалоговом окне Коэффициенты местных сопротивлений нажать кнопку Редактор.

  3. Выделить в списке строку с удаляемым сопротивлением.

  4. Нажать кнопку Удалить.

  5. Для подтверждения изменений нажать кнопку ОК.


Справочник суточного графика водопотребления

Суточный график водопотребления для каждого здания необходимо задавать для того, чтобы можно было определить суточный график потребления всего населенного пункта. А это, в свою очередь, необходимо для того, чтобы найти оптимальный режим работы насосного оборудования, резервуаров чистой воды и баков аккумуляторов.

Всех потребителей в системе водоснабжения можно разбить на различные категории, в зависимости от их суточного потребления воды, например: жилые дома, общественные здания (гостиница, общежития), промышленные предприятия, детские учреждения. Пользователь может добавлять собственные категории.

Для каждой категории можно задать свой график водопотребления на следующие дни:

  • будний;

  • субботний;

  • воскресный;

  • праздничный.

Расчетный расход воды в будний день, л/с, (субботний, воскресный, праздничный) - нужно у потребителя указать суточный расход в данный день, разделенный на 24 и переведенный в л/с:

Расход в будний день

Рисунок 418. Расход в будний день

Смотрите также:

  • «Открытие справочника суточного графика водопотребления»;

  • «Выбор суточного графика»;

  • «Добавление суточного графика»;

  • «Редактирование суточного графика»;

  • «Печать суточного графика».


Открытие справочника суточного графика водопотребления

Открыть суточные графики водопотребления можно несколькими способами:

  1. Нажать на панели инструментов кнопку [image] .

или

  1. Нажать на панели инструментов кнопку ZuluHydro - [image] .

  2. В появившемся окне расчетов нажать кнопку Настройки.

  3. Выбрать вкладку Справочники.

  4. Нажать кнопку Суточные графики.

или

  1. Открыть окно семантической информации по конкретному потребителю ( [image] ).

  2. Установить курсор с правой стороны от строки Категория потребителя.

  3. Нажать кнопку [image] .

Справочник суточных графиков водопотребления

Рисунок 419. Справочник суточных графиков водопотребления

В этом окне суточный график - зависимость процента суточного потребления воды от конкретного часа отображается слева в форме таблицы, а справа в форме шкалы. На шкальном графике: ось X - время (час), Y - процент суточного потребления воды (%).


Выбор суточного графика

Для выбора суточного графика на конкретном потребителе надо:

  1. Открыть окно семантической информации по потребителю, на котором надо внести суточный график водопотребления ( [image] ).

  2. Установить курсор с правой стороны от строки Категория потребителя.

  3. Нажать кнопку [image] .

  4. Из списков выбора объекта и дня с помощью левой кнопки мыши выбрать существующую категорию потребителя и установить интересующий день (будний, суббота, воскресенье, праздничный).

    Справочник суточных графиков водопотребления

    Рисунок 420. Справочник суточных графиков водопотребления

    Выделив в таблице конкретный час, линия, соответствующая этому часу на шкальном графике окраситься в красный цвет.

    Справочник суточных графиков водопотребления

    Рисунок 421. Справочник суточных графиков водопотребления

  5. Для завершения выбора и закрытия окно Суточные графики водопотребления нажать кнопку ОК.


Добавление суточного графика

Для добавления нового суточного графика надо:

  1. Открыть справочник по Суточным графикам водопотребления (смотрите раздел «Открытие справочника суточного графика водопотребления»).

  2. Подвести курсов к списку Жилой дом, нажать правую кнопку мыши.

  3. В появившемся контекстном меню выбрать пункт Добавить.

    Справочник суточных графиков водопотребления

    Рисунок 422. Справочник суточных графиков водопотребления

  4. Задать название для нового типа потребителя, нажать кнопку ОК.

  5. Далее заполнить колонку Q,% - процент суточного потребления воды, последовательно выделяя поля этой колонки курсором, и вводя необходимые значения с клавиатуры. Но необходимо следить, чтобы за 24 часа сумма процентов суточного водопотребления была равной 100% .

    Справочник суточных графиков водопотребления

    Рисунок 423. Справочник суточных графиков водопотребления

  6. Для сохранения введенных изменений нажать кнопку Сохранить.

  7. Для закрытия окна Суточные графики водопотребления нажать кнопку ОК.


Редактирование суточного графика

Система позволяет отредактировать процент суточного потребления воды (%) или наименование существующего типа объекта.

Для редактирования графика надо:

  1. Открыть справочник по Суточным графикам водопотребления (смотрите раздел «Открытие справочника суточного графика водопотребления»).

  2. Для редактирования процента суточного потребления воды Q, % надо выделить поле для редактирования и ввести новое значение с клавиатуры. При вводе необходимо контролировать итоговую сумму (внизу), которая должна быть равной 100 %.

  3. Для замены наименования объекта, надо подвести курсор к наименованию, нажать правую кнопку мыши и в открывшемся контекстном меню выбрать пункт Изменить. Далее задать новое наименование потребителя и нажать кнопку ОК.

    Справочник суточных графиков водопотребления

    Рисунок 424. Справочник суточных графиков водопотребления

  4. По окончанию редактирования справочника для сохранения введенных данных нажать кнопку Сохранить.

  5. Для закрытия окна Суточные графики водопотребления нажать кнопку ОК.


Печать суточного графика

Для того, чтобы распечатать суточный график водопотребления надо:

  1. Открыть справочник по Суточным графикам водопотребления (смотрите раздел «Открытие справочника суточного графика водопотребления»).

  2. Выбрать нужную категорию потребителя и день для печати.

  3. Нажать кнопку Просмотр.

  4. В появившемся стандартном окне предварительного просмотра нажать кнопку [image] .

    Справочник суточных графиков водопотребления

    Рисунок 425. Справочник суточных графиков водопотребления

  5. Для закрытия окна просмотра нажать кнопку Закрыть.

    Для закрытия окна Суточные графики водопотребления нажать кнопку ОК.


Справочник суточного графика работы насосов

Со справочником возможны следующие операции:

  • «Открытие справочника суточного графика работы насосов»;

  • «Ввод суточного графика работы насосов»;

  • «Редактирование суточного графика работы насосов».

При проведении поверочного расчета не на расчетный расход, а на расход, соответствующий одному конкретному часу, и выбору в окне ZuluHydro интересующего дня (см Рисунок 426, «Расчет с учетом графика водопотребления») дополнительно необходимо задавать график работы и частоту вращения насосов на насосной станции в этот день или график напоров после насоса в зависимости от способа задания насоса.

Расчет с учетом графика водопотребления

Рисунок 426. Расчет с учетом графика водопотребления

Расчет можно производить на любой час суток, на следующие дни:

  • будний;

  • субботний;

  • воскресный;

  • праздничный.


Открытие справочника суточного графика работы насосов

Для открытия справочника надо:

  1. Открыть окно семантической информации по конкретной насосной станции ( [image] ).

  2. Установить курсор с правой стороны от строки График работы насосов по будним (субботним, воскресным, праздничным) дням в зависимости от того, на какой день Вы планируете провести расчет. Важно отметить, что перед заполнением суточного графика работы обязательно нужно заполнить поле Марка насоса (подробней смотрите раздел «Насосная станция»).

  3. Нажать кнопку [image] .


Ввод суточного графика работы насосов

Для ввода суточного графика работы насосов надо:

  1. Открыть справочник по Суточным графикам работы насосов (смотрите раздел «Открытие справочника суточного графика работы насосов»).

  2. В появившемся окне Суточный режим работы насоса необходимо заполнить колонку N, шт - количество работающих насосов в каждый час (час смотрится по колонке Т, час) и колонку Частота оборотов (об/мин). Для введения значений в колонку надо выделить соответствующее поле курсором и с клавиатуры вывести число.

    Чтобы посмотреть как будет выглядеть зависимость расхода (G, м3/ч) от напора (Р,м) соответствующая каждому расчетному часу надо снова открыть окно уточный режим работы насоса нажав на кнопку [image] . Затем выделить курсором интересующую строку работы насоса в сутки. На графике будет изображено пунктирной линией, как меняется производительность насоса в зависимости от частоты вращения.

    Справочник суточных режимов работы насоса

    Рисунок 427. Справочник суточных режимов работы насоса

    [Примечание] Примечание

    В том случае, если колонка Частота оборотов не будет заполнена, то расчет будет производиться на номинальную частоту вращения насоса (она будет взята из справочника по насосам).

  3. После заполнения данных для сохранения произведенных изменений и закрытия окна Суточный режим работы насоса нажать кнопку ОК. В результате будет задан график работы и частота вращения насосов на насосной станции установленных параллельно. Из рисунка выше видно, что с 0 до 5 часов утра будет работать один насос с частотой вращения 2750 об/мин, с 5 до 6 тоже один насос, но уже с частотой 2800 об/мин и так далее

    Окно семантической информации по насосной станции

    Рисунок 428. Окно семантической информации по насосной станции


Редактирование суточного графика работы насосов

Для редактирования графика работы насосов на насосной станции надо:

  1. Открыть справочник по Суточным графикам работы насосов (смотрите раздел «Открытие справочника суточного графика работы насосов»).

  2. В появившемся окне Суточный режим работы насоса с помощью левой кнопки мыши выделить нужное поле и с клавиатуры ввести новое значение.

  3. После произведенных изменения для сохранения данных и закрытия окна Суточный режим работы насоса нажать кнопку ОК.


Справочник суточного графика напоров после насосов

Со справочником возможны следующие операции:

  • «Открытие справочника суточного графика напоров после насосов»;

  • «Ввод суточного графика напоров после насосов»;

  • «Редактирование суточного графика напоров после насосов».

График напоров после насоса может использоваться системой при проведении поверочного расчета не на расчетный расход, а на расход, соответствующий одному конкретному часу, и конкретному дню (будний, субботний, воскресный, праздничный).

В графике указываются напоры после насосов в определенное время суток.

График напоров после насосов задается только в том случае, если в базе семантической информации по насосу в поле Способ задания насоса стоит 1, то есть моделируется насос, который будет себя вести как комбинация насоса и регулятора давления (подробней смотрите раздел «Насосная станция»).


Открытие справочника суточного графика напоров после насосов

Для открытия справочника надо:

  1. Открыть окно семантической информации по конкретной насосной станции ( [image] ).

  2. Установить курсор с правой стороны от строки График напоров после насоса по будним (субботним, воскресным, праздничным) дням в зависимости от того, на какой день Вы планируете провести расчет.

  3. Нажать кнопку [image] .

    Окно суточного графика напоров после насоса

    Рисунок 429. Окно суточного графика напоров после насоса


Ввод суточного графика напоров после насосов

Для ввода суточного графика напоров после насосов надо:

  1. Открыть справочник по Суточным суточного графика напоров после насосов (смотрите раздел «Открытие справочника суточного графика напоров после насосов»).

  2. В появившемся окне Суточный график напоров после насоса необходимо заполнить колонку Напор в каждый час (час смотрится по колонке Время, час). Для введения значений в колонку надо выделить соответствующее поле курсором и с клавиатуры вывести число.

    Окно суточного графика напоров после насоса

    Рисунок 430. Окно суточного графика напоров после насоса

  3. После заполнения данных для сохранения произведенных изменений и закрытия окна Суточный график напоров после насоса нажать кнопку ОК. В результате будет задан график напоров после насоса.

    Окно семантической информации по насосной станции

    Рисунок 431. Окно семантической информации по насосной станции


Редактирование суточного графика напоров после насосов

Для редактирования графика напоров после насосов на насосной станции надо:

  1. Открыть справочник по Суточным суточного графика напоров после насосов (смотрите раздел «Открытие справочника суточного графика напоров после насосов»).

  2. В появившемся окне Суточный график напоров после насоса с помощью левой кнопки мыши выделить нужное поле и с клавиатуры ввести новое значение.

  3. После произведенных изменения для сохранения данных и закрытия окна Суточный график напоров после насоса нажать кнопку ОК.


Справочник по перекачиваемым жидкостям

Со справочником возможны следующие операции:

  • «Открытие справочника по перекачиваемым жидкостям»;

  • «Добавление новой жидкости в справочник»;

  • «Удаление жидкости из справочника»;

  • «Редактирование перекачиваемой жидкости».

Справочник по перекачиваемым жидкостям позволяет помимо воды отредактировать и занести новые виды жидкостей, такие как нефть, кислота и другие. В дальнейшем внесенные характеристики жидкости могут участвовать в расчетах.


Открытие справочника по перекачиваемым жидкостям

Для открытия справочника надо:

  1. Выбрать пункт меню Задачи|ZuluHydro или на панели инструментов нажать кнопку [image] .

  2. В появившемся окне расчетов нажать кнопку Слой... и указать слой водопроводной сети.

  3. Нажать кнопку Настройки.

  4. Выбрать вкладку Перекачиваемая жидкость.

  5. Нажать кнопку Редактировать.

    Копирование перекачиваемой жидкости

    Рисунок 432. Копирование перекачиваемой жидкости


Добавление новой жидкости в справочник

Для добавления новой перекачиваемой жидкости надо:

  1. Открыть справочник по перекачиваемым жидкостям (смотрите раздел «Открытие справочника по перекачиваемым жидкостям»).

  2. Нажать кнопку Добавить жидкость.

  3. Ввести имя для новой жидкости, нажать кнопку ОК.

  4. В появившейся таблице с клавиатуры внести температуру, плотность, динамическую вязкость жидкости. Для добавления новых строк можно воспользоваться кнопкой Добавить строку или Вставить строку, которые соответственно добавят строку в конец списка или вставят строку перед строкой, на которой установлен курсор. Если была добавлена лишняя строка то ее можно удалить с помощью кнопки Удалить строку.

    Так же имеется возможность при добавлении новой жидкости использовать операции копирования и вставки. Для того чтобы скопировать жидкость со всеми характеристиками необходимо рядом с названием сделать щелчок правой кнопкой мыши и в появившемся контекстном меню выбрать пункт Копировать:

    Копирование перекачиваемой жидкости

    Рисунок 433. Копирование перекачиваемой жидкости

    Для того чтобы вставить скопированную жидкость, надо так же сделать щелчок правой кнопкой мыши рядом с названием жидкости и в контекстном меню выбрать пункт Вставить. После чего системой будет предложено ввести новое название для жидкости. Кнопка ОК подтвердит вставку жидкости.

  5. После внесения характеристик жидкости нажать кнопку Сохранить.


Удаление жидкости из справочника

Для удаления перекачиваемой жидкости из справочника надо:

  1. Открыть справочник по перекачиваемым жидкостям (смотрите раздел «Открытие справочника по перекачиваемым жидкостям»).

  2. Выбрать в списке Название жидкости удаляемую жидкость. Для открытия списка надо нажить на кнопку [image] .

  3. Нажать кнопку Удалить жидкость.

  4. Для сохранения произведенных изменений нажать кнопку Сохранить.

  5. Для закрытия окна справочника нажать кнопку Выход.


Редактирование перекачиваемой жидкости

Редактированию подлежать только жидкости, внесенные пользователем. При редактировании имеется возможность как изменить характеристики жидкости, так и сменить ее наименование.

  1. Открыть справочник по перекачиваемым жидкостям (смотрите раздел «Открытие справочника по перекачиваемым жидкостям»).

  2. Выбрать в списке Название жидкости редактируемую жидкость. Для открытия списка надо нажить на кнопку [image] .

  3. Если нужно изменить характеристики жидкости, то надо выделить характеристику и внести новую с клавиатуры.

    Если требуется сменить название жидкости, то надо нажать кнопку Переименовать, внести новое название и нажать кнопку ОК.

  4. Для сохранения произведенных изменений нажать кнопку Сохранить.

  5. Для закрытия окна справочника нажать кнопку Выход.


Справочники расчета гидравлического удара

Далее описаны следующие справочники:

  • «Модуль Юнга»;

  • «Момент инерции»;

  • «Электродвигатели».


Модуль Юнга

В системе единиц СИ за единицу напряжения принимается 1 Па=1 Н/м2, как и для давления Модуль упругости (модуль Юнга) различных материалов:

Материал | E, 109 Па | E, 103 МПа | E, 103 кг/см2
Сталь | 200,0-220,0 | 200,0-220,0 | 2000-2200
Чугун серый, белый | 115,0-160,0 | 115,0-160,0 | 1150-1600
Бетон | 14,6-23,2 | 14,6-23,2 | 146-232
Медь | 118 | 118 | 1180
ПВХ | 2,758 | 2,758 | 27,58
Х-ПВХ | 2,898 | 2,898 | 28,98

При вводе параметров в базу данных, чтобы не писать много нулей, используется размерность МПа.


Момент инерции

Момент инерции агрегата насос-электродвигатель равен сумме моментов инерции «крыльчатки» насоса и ротора электродвигателя, причем последний дает основной вклад.

Обычно, производители насосов не приводят в паспортных данных величину момента инерции «крыльчатки», поэтому можно воспользоваться следующим приближенным подходом. Для вычисления момента инерции агрегата насос-электродвигателя, берем момент инерции ротора электродвигателя и увеличиваем его примерно на 15%.

Для удобства пользователей в описании приведены «Электродвигатели» для роторов ряда электродвигателей.


Электродвигатели


Назначение

Электродвигатели асинхронные трехфазные закрытого обдуваемого исполнения с короткозамкнутым ротором серий АИР, 5А с привязкой по мощности к установочным размерам по ГОСТ 28330-89. Электродвигатели предназначены для работы в режимах S1-S6 ГОСТ 183-74 от сети переменного тока 50 Гц, напряжением 220, 380, 660 В. По требованию заказчика двигатели изготавливаются на другие стандартные напряжения до 660 В и частоту сети 60 Гц. Двигатели используются в различных отраслях промышленности и в сельском хозяйстве: для привода станков, насосов, компрессоров, вентиляторов, мельниц, кормоизмельчителей , транспортных механизмов и прочих

Двигатели имеют следующую структуру обозначения: Обозначение серии (АИР или 5А).

  • Признак модификации с повышенным скольжением (С).

  • Габарит (высота оси вращения, мм).

  • Установочный размер по длине станины (S, M, L).

  • Вариант длины сердечника при сохранении установочного размера (А, В).

  • Число полюсов.

  • Признак привязки мощности к установочным размерам по нормативам CENELEK (К).

  • Климатическое исполнение по ГОСТ 15150.

    Пример обозначения: АИР180М4У2, 5А225М2КУЗ, АИРС132М4УХЛ4.


Технические данные электродвигателей основного исполнения

3000 об/мин, степень защиты IP54, класс нагревостойкости F

Тип двигателя | Номин. мощность, кВт | Номин. частота вращения, об/мин | К. п. д. % | Коэф. мощности | Номин. момент, Нм | Отношение максимального момента к номинальному моменту | Момент инерции ротора, кг*м2 | Масса, кг
5А80МА2 | 1,5 | 2820 | 81 | 0,85 | 5,1 | 2,6 | 0,0018 | 14
5А80МВ2 | 2,2 | 2830 | 81 | 0,85 | 7,4 | 2,6 | 0,0021 | 15,5
5А112М2 | 7,5 | 2885 | 87,5 | 0,89 | 25 | 3,3 | 0,0131 | 57
АИРМ132М2 | 11 | 2900 | 89 | 0,89 | 36 | 2,9 | 0,024 | 77,5
5A160S2 | 15 | 2930 | 90 | 0,89 | 49 | 3,4 | 0,039 | 126
5 А 160 М 2 | 18,5 | 2930 | 90,5 | 0,89 | 60 | 3,4 | 0,045 | 138
АИР 180S2 | 22 | 2930 | 90,5 | 0,89 | 72 | 2,9 | 0,063 | 160
АИР180М2 | 30 | 2935 | 91 | 0,89 | 98 | 3,4 | 0,076 | 180
5А200М2 | 37 | 2940 | 93,5 | 0,89 | 120 | 2,8 | 0,13 | 235
5A200L2 | 45 | 2950 | 93,5 | 0,89 | 146 | 2,8 | 0,15 | 255
5 А 225 М 2 | 55 | 2950 | 93,5 | 0,91 | 178 | 2,8 | 0,21 | 340
5AM250S2 | 75 | 2955 | 93,2 | 0,92 | 242 | 2,9 | 0,47 | 475
5 АМ 250 М 2 | 90 | 2955 | 93,1 | 0,93 | 291 | 2,7 | 0,52 | 505
5AM280S2 | 110 | 2960 | 94,1 | 0,92 | 355 | 3,4 | 0,85 | 720
5 АМ 280 М 2 | 132 | 2960 | 94,5 | 0,92 | 426 | 3,4 | 1,02 | 770
5AM315S2 | 160 | 2970 | 94,5 | 0,92 | 514 | 2,8 | 1,42 | 970
5АМ315М2 | 200 | 2975 | 95 | 0,94 | 642 | 2,8 | 1,78 | 1110

1500 об/мин, степень защиты IP54, класс нагревостойкости F

Тип двигателя | Номин. мощность, кВт | Номин. частота вращения, об/мин | К. п. д. % | Коэф. мощности | Номин. момент, Нм | Отношение максимального момента к номинальному моменту | Момент инерции ротора, кг*м2 | Масса, кг
5А80МА4 | 1,1 | 1400 | 74 | 0,8 | 7,5 | 2,4 | 0,0034 | 13
5А80МВ4 | 1,5 | 1405 | 76 | 0,81 | 10 | 2,4 | 0,0036 | 14,7
5А112М4 | 5,5 | 1430 | 86 | 0,83 | 37 | 2,9 | 0,020 | 56
АИРМ132S4 | 7,5 | 1450 | 88 | 0,85 | 49 | 2,8 | 0,032 | 70
АИРМ 132 М 4 | 11 | 1450 | 89 | 0,85 | 72 | 3,1 | 0,045 | 83,5
5A160S4 | 15 | 1450 | 89,5 | 0,86 | 99 | 2,6 | 0,075 | 127
5 А 160 М 4 | 18,5 | 1450 | 90 | 0,86 | 122 | 2,6 | 0,087 | 140
АИР 180S4 | 22 | 1460 | 90,5 | 0,86 | 144 | 2,6 | 0,16 | 170
АИР180М4 | 30 | 1460 | 91,5 | 0,87 | 196 | 2,6 | 0,20 | 190
5А200М4 | 37 | 1470 | 92,3 | 0,85 | 240 | 2,6 | 0,27 | 245
5A200L4 | 45 | 1470 | 92,7 | 0,84 | 292 | 2,8 | 0,32 | 270
5 А 225 М 4 | 55 | 1475 | 93,3 | 0,86 | 356 | 2,3 | 0,50 | 345
5AM250S4 | 75 | 1480 | 94,3 | 0,86 | 484 | 2,3 | 1,00 | 480
5 АМ 250 М 4 | 90 | 1480 | 94,7 | 0,88 | 580 | 2,3 | 1,20 | 515
5AM280S4 | 110 | 1485 | 95,4 | 0,88 | 707 | 2,8 | 2,19 | 780
5 АМ 280 М 4 | 132 | 1485 | 95,9 | 0,89 | 848 | 2,8 | 2,70 | 885
5AM315S4 | 160 | 1485 | 96 | 0,88 | 1028 | 2,2 | 3,57 | 1110
5АМ315М4 | 200 | 1485 | 96 | 0,9 | 1285 | 2 | 3,97 | 1150

1000 об/мин, степень защиты IP54, класс нагревостойкости F

Тип двигателя | Номин. мощность, кВт | Номин. частота вращения, об/мин | К. п. д. % | Коэф. мощности | Номин. момент, Нм | Отношение максимального момента к номинальному моменту | Момент инерции ротора, кг*м2 | Масса, кг
5А80МА6 | 0,75 | 930 | 71 | 0,69 | 7,7 | 2,4 | 0,0033 | 14
5А80МВ6 | 1,1 | 930 | 72 | 0,7 | 11,5 | 2,4 | 0,0048 | 16
5А112МА6 | 3 | 950 | 80,5 | 0,79 | 30 | 2,7 | 0,024 | 50
5А112МВ6 | 4 | 950 | 81,5 | 0,81 | 40 | 2,7 | 0,029 | 55
АИРМ 132S6 | 5,5 | 960 | 84,5 | 0,81 | 55 | 2,5 | 0,048 | 68
АИРМ 132 М 6 | 7,5 | 970 | 86 | 0,81 | 75 | 2,8 | 0,067 | 81
5A160S6 | 11 | 970 | 88,5 | 0,84 | 108 | 2,8 | 0,11 | 124
5А160М6 | 15 | 975 | 88,5 | 0,84 | 148 | 2,8 | 0,15 | 150
АИР180М6 | 18,5 | 975 | 90 | 0,85 | 182 | 2,7 | 0,24 | 180
5А200М6 | 22 | 975 | 90,5 | 0,83 | 215 | 2,3 | 0,41 | 245
5A200L6 | 30 | 980 | 91,2 | 0,84 | 294 | 2,4 | 0,46 | 260
5 А 225 М 6 | 37 | 985 | 92 | 0,84 | 360 | 2,5 | 0,65 | 330
5AM250S6 | 45 | 985 | 93 | 0,85 | 436 | 2,1 | 1,20 | 430
5 АМ 250 М 6 | 55 | 985 | 93 | 0,84 | 533 | 2,1 | 1,30 | 450
5AM280S6 | 75 | 985 | 94,7 | 0,85 | 727 | 2,4 | 3,04 | 745
5 АМ 280 М 6 | 90 | 985 | 94,7 | 0,84 | 872 | 2,2 | 3,05 | 780
5AM315S6 | 110 | 985 | 95 | 0,9 | 1066 | 2,4 | 4,54 | 960
5АМ315М6 | 132 | 985 | 95,2 | 0,91 | 1279 | 2,4 | 5,13 | 1010

750 об/мин, степень защиты IP54, класс нагревостойкости F

Тип двигателя | Номин. мощность, кВт | Номин. частота вращения, об/мин | К. п. д. % | Коэф. мощности | Номин. момент, Нм | Отношение максимального момента к номинальному моменту | Момент инерции ротора, кг*м2 | Масса, кг
5А80МА8 | 0,37 | 700 | 59 | 0,62 | 5 | 2,2 | 0,0036 | 13,5
5А80МВ8 | 0,55 | 700 | 60 | 0,62 | 7,5 | 2,4 | 0,0047 | 15,7
5А112МА8 | 2,2 | 710 | 78 | 0,66 | 30 | 2,5 | 0,024 | 50
5А112МВ8 | 3 | 710 | 78,5 | 0,67 | 40 | 2,5 | 0,029 | 54
АИРМ 1325 | 4 | 710 | 81,5 | 0,7 | 54 | 2,6 | 0,053 | 68
АИРМ 132 М 8 | 5,5 | 710 | 83,5 | 0,73 | 74 | 2,6 | 0,074 | 82
5A160S8 | 7,5 | 720 | 87 | 0,74 | 99 | 2,4 | 0,11 | 123
5А160М8 | 11 | 720 | 87 | 0,74 | 146 | 2,4 | 0,15 | 149
АИР180М8 | 15 | 725 | 87,5 | 0,79 | 197 | 2,4 | 0,25 | 180
5А200М8 | 18,5 | 730 | 90,5 | 0,77 | 242 | 2,8 | 0,41 | 240
5A200L8 | 22 | 730 | 91 | 0,8 | 288 | 2,8 | 0,46 | 260
5 А 225 М 8 | 30 | 735 | 91,5 | 0,8 | 390 | 2,3 | 0,70 | 340
5AM250S8 | 37 | 735 | 92 | 0,72 | 480 | 2,7 | 1,20 | 430
5 АМ 250 М 8 | 45 | 735 | 92,5 | 0,75 | 584 | 2,7 | 1,40 | 460
5AM280S8 | 55 | 735 | 94,5 | 0,83 | 714 | 2,3 | 3,29 | 725
5 АМ 280 М 8 | 75 | 735 | 94,5 | 0,83 | 974 | 2,3 | 4,00 | 790
5AM315S8 | 90 | 740 | 94,5 | 0,85 | 1161 | 2,1 | 5,21 | 965
5АМ315М8 | 110 | 740 | 94,5 | 0,86 | 1419 | 2,1 | 6.03 | 1025

600 об/мин, степень защиты IP54, класс нагревостойкости изоляции F

Тип двигателя | Номин. мощность, кВт | Номин. частота вращения, об/мин | К. п. д. % | Коэф. мощности | Номин. момент, Нм | Отношение максимального момента к номинальному моменту | Момент инерции ротора, кг*м2 | Масса, кг
5AM280S10 | 37 | 590 | 93 | 0,78 | 600 | 3 | 3,41 | 710
5 АМ 280 М 10 | 45 | 590 | 93,5 | 0,8 | 730 | 3 | 4,07 | 760
5AM315S10 | 55 | 590 | 93,5 | 0,86 | 890 | 2,1 | 5,97 | 925
5 АМ 315 М 10 | 75 | 595 | 93,5 | 0,85 | 1213 | 2,1 | 6,78 | 975

500 об/мин, степень защиты IP54, класс нагревостойкости изоляции F

Тип двигателя | Номин. мощность, кВт | Номин. частота вращения, об/мин | К. п. д. % | Коэф. мощности | Номин. момент, Нм | Отношение максимального момента к номинальному моменту | Момент инерции ротора, кг*м2 | Масса, кг
5AM315S12 | 45 | 490 | 93 | 0,8 | 876 | 2,1 | 5,97 | 925
5АМ315М12 | 55 | 490 | 93 | 0,8 | 1071 | 2,1 | 6,78 | 975


Отображение семантической информации на карте

Для удобства анализа результатов расчета можно выводить атрибутивные данные по объектам на карту. Одновременно на карту можно выводить надписи по всем объектам, для каждого типа по своему шаблону. Надпись может быть по-разному расположена относительно объекта, сориентирована под произвольным углом и иметь различные стили.

[Примечание] Примечание

Надписи (бирки) обновляются автоматически, при обновлении значений в базе данных и карты.

В надписи по одному объекту могут участвовать значения разных его полей, которые можно выводить в одну или несколько строк, сопровождая каждое из полей своим шрифтом, цветом, префиксом и постфиксом. Можно выводить надписи по всем объектам, для каждого типа по своему варианту. Также имеется возможность одновременно подключать к каждому типу объектов слоя сразу несколько вариантов надписей.

Пример использования бирок для водопроводной сети

Рисунок 434. Пример использования бирок для водопроводной сети

[Примечание] Примечание

Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Вывод данных на карту.


Тематическая раскраска

Информация, внесенная в семантические базы данных, а также полученная в результате расчетов, может использоваться для тематической раскраски сети (изменения внешнего вида объектов). Раскраска позволяет проанализировать результаты расчета, а также наглядно выделить определенные объекты на карте.

Раскраску сети можно произвести двумя способами:

  1. «Раскраска с помощью встроенных фильтров» - позволяет окрасить водопроводную сеть с помощью встроенных тематических фильтров сразу после удачного проведения поверочного расчета.

    Раскраска может применяться к участкам, потребителям или в виде зон (областей) - Рисунок 437, «Раскраска с помощью встроенных фильтров».

    Встроенные раскраски позволяют анализировать результаты расчета в зависимости от:

    • влияния источников на сеть (если количество источников больше 1);

    • скорости движения воды в трубопроводе;

    • величины напора в трубопроводе;

    • времени прохождения воды от источника до узла;

    • величины удельных линейных потерь напора.

  2. «Раскраска с помощью собственного фильтра» - позволяет окрасить любые объекты сети с помощью самостоятельно созданного нового тематического фильтра. Например, раскрасить трубопроводы в зависимости от расхода воды на участках.


Раскраска с помощью встроенных фильтров

  • «Запуск раскраски»;

  • «Настройки раскраски»;

  • «Сохранение встроенной раскраски».


Запуск раскраски

[Важно] Важно

Окрасить сеть с помощью встроенных фильтров можно только после успешного проведения поверочного расчета.

Для того чтобы раскрасить сеть нужно:

  1. После успешного проведения поверочного расчета, в окне ZuluHydro в строке Раскраска нажать кнопку [image] . В открывшемся меню выбрать параметр, в зависимости от которого нужно произвести раскраску сети:

    Раскраска с помощью встроенных фильтров

    Рисунок 435. Раскраска с помощью встроенных фильтров

  2. После выбора параметра сеть окрасится в соответствии с заданными настройками.

    Раскраска с помощью встроенных фильтров

    Рисунок 436. Раскраска с помощью встроенных фильтров

    Раскраска с помощью встроенных фильтров

    Рисунок 437. Раскраска с помощью встроенных фильтров


Настройки раскраски

Для того, чтобы настроить тематический фильтр раскраски сети нужно:

  1. Выбрать команду главного меню Задачи|ZuluHydro или нажать на панели инструментов кнопку [image] .

  2. Нажать кнопку Слой... и выбрать слой водопроводной сети.

  3. Нажать кнопку Настройки.

  4. Выбрать закладку Раскраска.

    Рисунок 438. Настройки раскраски

  5. Выбрать тип настраиваемого параметра, нажав на соответствующую кнопку, например Скорость движения воды.

  6. В появившемся окне задать или изменить значения параметров V2 (V1 заполняется автоматически) и указать соответствующий этому диапазону значений цвет окраски:

    Настройка цветов для окраски

    Рисунок 439. Настройка цветов для окраски

    Кнопка Добавить служит для добавления пункта в конец списка. Для того чтобы вставить строчку перед определенным полем, необходимо выделить это поле, и нажать кнопку Вставить, перед выделенным полем появится новая строка.

  7. Указать параметры раскраски:

    • раскраска по участкам - цветом будут выделены участки сети;

    • раскраска по потребителям - цветом выделятся потребители (применяется только для тех потребителей, у который в структуре слоя символ задан цветом авто);

    • раскраска по зонам - результатом будет построенная раскраска в виде областей.

  8. Нажать кнопку ОК для сохранения настроек.


Сохранение встроенной раскраски

Как только окно расчетов будет закрыто встроенная раскраска отменяется. В настоящей версии имеется возможность эту раскраску сохранить. Для это надо:

  1. Произвести поверочный расчет, запустить встроенную раскраску.

  2. Не закрывая панель расчетов выбрать меню Карта|Тема|Подключить.

  3. В диалоге Тематические раскраски выделить раскраску с названием Временная раскраска (Id=xxxxx), где xxxxx - номер раскраски.

  4. Нажать кнопку Дубль и в появившемся диалоге дать название раскраски. Подтвердить дублирование нажатием кнопки ОК.

В результате проделанных действий окраска будет сохранена с заданным именем. Данная раскраска так же как и раскраска, сделанная помощью собственного фильтра может в дальнейшем подключаться или отключаться. Но в дальнейшем, в случае изменения параметров окраски она НЕ меняется.


Раскраска с помощью собственного фильтра

  • «Создание нового тематического файла»;

  • «Редактирование тематического файла»;

  • «Подключение тематической окраски»;

  • «Обновление тематической окраски»;

  • «Пример создания тематического фильтра».

[Примечание] Примечание

Дополнительную информацию по тематической раскраске так же можно получить в справке по ZuluGIS в разделе тематическая раскраска.


Создание нового тематического файла

Система предусматривает возможность создания своего собственного фильтра по окраске объектов сети в зависимости от любого параметра семантической базы данных этих объектов. Создать, записать и отредактировать тематический фильтр можно в редакторе фильтров. Для вызова редактора следует выбрать пункт меню системы Карта|Тема|Редактор фильтра. На экране появится диалог редактора.

Зададим тематическую раскраску для включенных участков, длина которых больше и меньше 50 метров.

Сначала необходимо создать тематический фильтр, для этого следует:

  1. В меню Карта выбрать команду Тема|Редактор фильтра.

  2. Нажать кнопку Слой, и в появившемся окне выбора файла указать слой водопроводной сети.

  3. В строке Шаблон ввести имя шаблона. (Например, Окраска по длине).

  4. Из открывающегося списка База выбрать базу данных Участок водопроводной сети.

  5. В строке Имя задать название первого условия. (Например, Длина меньше 50 метров).

  6. В разделе набора условий в строке Длина участка, м ввести: <50.

    [Примечание] Примечание

    Синтаксис условий запроса аналогичен синтаксису в окне запросов по семантической базе данных.

  7. Для того, чтобы создать тематическую раскраску только включенным участкам надо нажать кнопку Режимы и поставить флажок напротив режима Включен.

  8. Указать тип объекта, выбрав вкладку Линейные. В разделе Линии задать цвет, стиль и толщину линий трубопровода:

    Создание тематического фильтра

    Рисунок 440. Создание тематического фильтра

  9. Для ввода следующего запроса нажать стрелку [image] в разделе [image] .

  10. В строке Имя задать название второго условия: Длина больше или равна 50 метрам.

  11. В строке Длина участка, м ввести: >=50.

  12. В разделе Линии задать стиль,цвет и толщину трубопровода.

  13. Сохранить шаблон (кнопка Сохранить).

Создание тематического фильтра, 2-ое условие

Рисунок 441. Создание тематического фильтра, 2-ое условие

Теперь на основе тематического фильтра создаётся тематический файл:

  1. В меню Карта выбрать пункт Тема|Создать.

  2. В открывающемся списке Слой нажать на стрелку ( [image] ) и выбрать слой водопроводной сети.

  3. В строке Фильтр нажать стрелку [image] и выбрать фильтр, созданный на предыдущем этапе (Окраска по длине).

  4. В строке Тема стереть надпись <Новая> и написать пользовательское название темы, например, также Окраска по длине.

  5. Для автоматического обновления темы установить опцию Обновлять автоматически.

  6. Отметить опцию Подключить к карте, нажать кнопку ОК.

    Создание тематического файла

    Рисунок 442. Создание тематического файла

    На экране отобразится созданная тематическая раскраска:

    Сеть с тематической окраской

    Рисунок 443. Сеть с тематической окраской


Редактирование тематического файла

Для редактирования тематической окраски надо:

  1. В меню Карта выбрать команду Тема|Редактор фильтра или нажать правой кнопкой мыши по разделу Темы нужного слоя в панели рабочее место и выбрать в открывшемся контекстном меню пункт Редактор фильтров.

  2. Нажать на кнопку Слой, и в появившемся окне выбора файла указать слой водопроводной сети.

  3. В строке Шаблон выбрать имя шаблона, который нужно отредактировать (Например, окраска по сети).

  4. Изменить необходимые параметры.

  5. Нажать кнопку ОК для сохранения изменений.

[Важно] Важно

После редактирования тематического фильтра, тематический файл надо обновить. Как это сделать можно узнать в разделе «Подключение тематической окраски».


Подключение тематической окраски

Первичное подключение темы возможно при создании тематического файла отметив опцию Подключить к слою.

В дальнейшем, для подключения темы можно использовать несколько способов.

Первый вариант:

  1. Выбрать пункт меню Карта|Тема|Подключить. Откроется окно Тематические раскраски.

    Данный диалог также можно вызвать нажав правой кнопкой мыши по разделу Темы в панели рабочее место и выбрав в открывшемся контекстном меню пункт Подключить.

  2. Дважды щелкнуть левой кнопкой мыши по названию раскраски. Двойной щелчок подключает или отключает раскраску в зависимости от ее исходного состояния. Цветная иконка означает, что окраска будет подключена к карте, серая что отключена:

    Подключение тематической раскраски

    Рисунок 444. Подключение тематической раскраски

  3. После выбора необходимой раскраски и её подключения (отключения) нажмите кнопку ОК для сохранения.

Второй вариант подключения темы:

Подключить конкретную тему можно нажав правой кнопкой мыши по названию темы в панели рабочее место и выбрав в открывшемся контекстном меню пункт Подключить или сделав щелчок левой кнопкой мыши по его иконке [image] .


Обновление тематической окраски

По умолчанию, при изменении данных, на основе которых делается тематическая раскраска обновление тематической раскраски не происходит. Пользователь может или принудительно каждый раз обновлять тему или установить опцию автообновления. В последних версиях автообновление возможно так же устанавливать при создании темы.

Первый вариант обновления темы:

  1. Выбрать пункт меню Карта|Тема|Подключить. В диалоге выводится список всех доступных тематических раскрасок для всех слоев, входящих в текущую карту.

  2. Выделить тему для обновления.

  3. Нажать кнопку Обновить или для дальнейшего автообновления установить опцию Автообновление.

  4. Для подтверждения нажать кнопку Применить или кнопку ОК (кнопка ОК подтвердит произведенные изменения и закроет диалоговое окно Тематические раскраски).

Обновление тематической окраски

Рисунок 445. Обновление тематической окраски

Второй вариант обновления темы:

Обновить тему можно так же сделав щелчок правой кнопкой мыши по конкретной тематической раскраске в панели Рабочее место и в открывшемся меню для разового обновления выбрать Обновить, для дальнейшего автообновления выбрать соответственно Автообновление.

[Примечание] Примечание

При выборе опции Автообновление обновление темы происходит при перестроении масштаба карты или при ее перемещении. Так же, в настройках карты (Карта/Настройка) можно установить частоту автообновления, тогда обновление будет происходить через заданный промежуток.


Пример создания тематического фильтра

Для примера зададим тематическую раскраску для потребителей, у которых полный напор больше 40 метров, для этого надо следует сначала создать тематический фильтр:

  1. В меню Карта выбрать команду Тема|Редактор фильтра.

  2. Нажать кнопку Слой и в появившемся окне выбрать слой водопроводной сети.

  3. В строке Шаблон ввести: Полный напор больше 40.

  4. В строке Имя задать название условия, например так же Полный напор больше 40.

  5. Из списка База выбрать объект сети, в данном случае Потребитель.

  6. В разделе набора условий в строке Полный напор, м ввести: >40.

  7. Так как потребитель является символьным объектом, то в нижнем разделе надо выбрать вкладку Символьные.

  8. В том случае, если в структуре слоя цвет узора символьного объекта задан АВТО, то для изменения цвета такого объекта достаточно из списка Цвет выбрать нужный.

    Для символов, у которых в структуре слоя задан определенный цвет узора требуется создать новый символ. Чтобы это сделать надо нажать кнопку Новый символ и нарисовать символ в редакторе. Более подробное описание работы в графическом редакторе символов можно рассмотреть в справочном пособии по работе с ZuluGIS в разделе Векторный слой|Структура слоя|Символы|Редактор символов.

    Пример создания тематического фильтра

    Рисунок 446. Пример создания тематического фильтра

  9. Сохранить шаблон (кнопка Сохранить).

  10. Закрыть окно создания тематического фильтра (кнопка Закрыть).

Теперь следует на основе выбранного фильтра создать тематический файл, для этого надо:

  1. В меню Карта выбрать пункт Тема|Создать.

  2. В открывающемся списке Слой нажать на стрелку ( [image] ) и выбрать слой Пример водопроводной сети.

  3. В строке Фильтр нажать на стрелку ( [image] ) и выбрать файл фильтра (Полный напор больше 40).

  4. В строке Тема стереть надпись <Новая> и ввести пользовательское название темы, например Потребители.

  5. Включить опцию Обновлять автоматически.

  6. Включить опцию Подключить к карте.

    Пример создания тематического файла

    Рисунок 447. Пример создания тематического файла

  7. Нажать кнопку ОK, после чего на экране отобразится созданная тематическая раскраска для потребителей:

    Пример подключенной тематической раскраски

    Рисунок 448. Пример подключенной тематической раскраски


Таблицы баз данных элементов водопроводной сети

В таблицах используются следующие сокращенные обозначения:

Поле | Значение | Обозначение
Тип данных: | Исходные данные Обязательные Необязательные, информативные Результаты расчета | И О Н Р
Тип поля | Числовой Текстовый Дата | Ч Т Д
[Примечание] Примечание

Например ИН - означает что данное поле содержит исходную информацию, которая задается пользователем, данная информация не является обязательной для проведения расчетов, а является дополнительной информацией для пользователя. ИО - означает что данное поле содержит исходную информацию, которая задается пользователем и является обязательной для проведения расчетов. Помимо этого могут встречаются следующие обозначения: ИО* - означает, что данное поле должно быть обязательно заполнено только для проведения поверочного расчета. ИО** - означает что данное поле должно быть обязательно заполнено только для проведения конструкторского расчета. ИО*** - означает что данное поле должно быть обязательно заполнено только для проведения расчета гидравлического удара и при задании источников скважинами.


Источник водоснабжения

Таблица 2. Источник

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Наименование источника

Задается пользователем, например, Северный.

ИН

2

Adres

Адрес источника

Задается пользователем.

ИН

3

Nist

Номер источника

Задается пользователем цифрой, например, 1, 2, 3 по количеству источников водоснабжения на предприятии. После выполнения расчетов присвоенный номер источника будет прописан у всех объектов, которые будут запитаны от него.

ИО

4

H_geo

Геодезическая отметка, м

Задается отметка оси (верха) трубы, выходящей из данного источника. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»).

ИО

5

H

Высота воды в источнике, м

Задается высота уровня воды в источнике от поверхности земли (то есть от заданной геодезической отметки).

ИО

6

D

Диаметр входного отверстия, м

Задается пользователем диаметр входящей в источник трубы. Диаметр требуется задать при совместном расчете сетей с гидравлически не связанными зонами, то есть когда объект Источник одновременно рассматривается как поставщик воды в свою сеть и как потребитель воды из другой сети. Например, сборная сеть от скважин заполняет резервуар чистой воды, который является источником для города. При изображении сети участок, поставляющий воду в Источник должен быть единственным и должен в него входить (по стрелке).

ИН

7

Hw

Высота входного отверстия, м

В том случае, когда задан Диаметр входного отверстия (смотрите выше) требуется так же задать его высоту. Высота задается относительно геодезической отметки Источника.

ИН
8 Hstat Статический уровень давления воды в скважине, м

Задается в том случае, если источником является скважина. Статический уровень воды устанавливается в скважине после простоя без откачки в течение более одного часа. В данном поле необходимо задать абсолютный уровень давления, то есть от значения геодезической отметки отнять паспортное значение уровня. Например при геодезической отметке равной 50 м, паспортном значении 45 м, в поле необходимо внести уровень давления 5 метров.

В случае отсутствия данного поля требуется обновить структуры таблиц для гидроудара (смотрите «Вкладка Сервис»).

ИН***
9 Hdyn Динамический уровень давления воды в скважине, м

Задается в том случае, если источником является скважина. Динамический уровень воды в скважине устанавливается во время откачки, и может меняться в зависимости от производительности насоса. Так же как и в случае статического давления задается абсолютный уровень (подробней смотрите выше). В случае отсутствия данного поля требуется обновить структуры таблиц для гидроудара (смотрите «Вкладка Сервис»).

ИН***
10 | Hpump | Глубина погружения насоса, м | Задается в том случае, если источником является скважина. Задается глубина погружения насоса в скважину. В случае отсутствия данного поля требуется обновить структуры таблиц для гидроудара (смотрите «Вкладка Сервис»). | ИН***
11 | G | Производительность скважины, л/c | Задается в том случае, если источником является скважина. Необходимо задать производительность скважины. В случае отсутствия данного поля требуется обновить структуры таблиц для гидроудара (смотрите «Вкладка Сервис»). | ИН***

12

InOut

Согласование расходов на входе и выходе

Согласование расходов означает, что расход на входе источника будет равен расходу на выходе из источника.

Выбирается из справочника или задаётся значениями:

0 (ПУСТО) — Нет. Согласование расходов не выполняется.

1 — Да. Включено согласоваание расходов.

И

13

Mark

Марка насоса

 Задается пользователем марка насоса, установленного на сети. Причем, чтобы занести марку необходимо выбрать ее из Справочника по насосам (смотрите раздел «Справочник по насосам»). Для заполнения этой строки нажмите на кнопку [image] . Кнопка будет видна только, когда активна правая часть данной строки.

ИН

14

Npump

Количество параллельных насосов

Задается пользователем количество параллельно работающих насосов на источнике в расчетный момент времени. По умолчанию в этом поле стоит - 1шт.

ИН
15

II

Момент инерции агрегата насос-электромотор, кг*м2

Данное поле используется при проведении расчета гидравлического удара. В случае отсутствия данного поля требуется обновить структуры таблиц для гидроудара (смотрите «Вкладка Сервис»).

ИО***

16

Wmotor

Мощность электромотора, кВт

Данное поле используется при проведении расчета гидравлического удара. В случае отсутствия данного поля требуется обновить структуры таблиц для гидроудара (смотрите «Вкладка Сервис»).

ИО***

17

Cost

Стоимость электроэнергии

Указывается стоимость электроэнергии за 1 кВт. Это может быть рубли или любая другая валюта.

И

18

Costs

Затраты на электроэнергию

Определяются затраты на электрическую энергию. Валюта та, что указана в поле Стоимость электроэнергии.

Р

19

Gmax

Максимальный расход, м3/час

Указывается максимально возможный расход на источнике, при расчете резерва пропускной способности

ИО

20 Hin Полный напор на выходе, м Определяется в результате расчета.

Р

21

Pin

Напор на выходе, м

Определяется в результате расчета.

Р

22

G

Расход воды, л/с

Определяется в результате расчета.

Р

23

Gm3

Расход воды, м3/ч

Определяется в результате расчета.

Р

24

Hcalibr

Высота воды (калибровка), м

Исходные данные для калибровки. Указывается определённое в результате измерений давление на выходе из источника в метрах.

И

25

Gcalibr

Расход воды (калибровка), л/с

Исходные данные для калибровки. Указывается определённый в результате измерений расход на источнике в л/с.

И

26

Grt

Текущий расход (приборы), л/с

Исходные данные для проведения поверочного расчета в режиме реального времени или анализа сети (поиска утечек).

В этом поле указывается текущий расход по приборам в л/с. Возможно автоматическое обновление с помощью ZuluOPC.

И

27

Prt

Текущее давление (приборы), м

Исходные данные для проведения поверочного расчета в режиме реального времени или анализа сети (поиска утечек).

В этом поле указывается текущее давление (по приборам). Возможно автоматическое обновление с помощью ZuluOPC.

И


Водонапорная башня

Таблица 3. Водонапорная башня

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование водопроводной башни | Заполняется пользователем, например ВБ-22 и так далее. | ИН
2 | Nist | Номер источника | Задается цифрой, например 1, 2, 3 по количеству источников на предприятии. После выполнения расчетов номер башни будет прописан у всех объектов, которые будут запитаны от нее. | ИО
3 | Adres | Адрес | Задается пользователем. | ИН
4 | H_geo | Геодезическая отметка, м | Задается отметка оси (верха) трубы, выходящей из водонапорной башни. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»). | ИО
5 | H | Высота воды в башне, м | Задается пользователем. | ИО
6 | Hmax | Отметка воды максимальная, м | Задается пользователем. | ИО
7 | Hmin | Отметка воды минимальная, м | Задается пользователем. | ИО
8 | Vzapas | Объем запаса воды в башне, м3 | Задается пользователем. | ИО
9 | G | Расход воды, л/с | Определяется в результате расчета. | Р
10 | Gm3 | Расход воды, м3/ч | Определяется в результате расчета. | Р
11 | Gcon | Конструкторский расход, л/с | Определяется в результате конструкторского расчета. | Р
12 | Hin | Полный напор, м | Значение суммы напора в узле и геодезической отметки. Эта величина определяется в результате выполнения конструкторского или поверочного расчетов. | Р
13 | Pin | Напор, м | Значение напора в узле определяется в результате выполнения конструкторского или поверочного расчетов. | Р


Контррезервуар

Таблица 4. Контррезервуар

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Nist | Номер источника | Задается цифрой, например 1, 2, 3 по количеству источников на предприятии. После выполнения расчетов номер контррезервуара будет прописан у всех объектов, которые будут запитаны от него. | ИО
2 | Name | Наименование контррезервуара | Заполняется пользователем, например КР-3 и так далее. | ИН
3 | Adres | Адрес | Задается пользователем. | ИН
4 | H_geo | Геодезическая отметка, м | Задается отметка оси (верха) трубы, выходящей из контррезервуара. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»). | ИО
5 | H | Высота воды в резервуаре, м | Задается пользователем. | ИО
6 | G | Расход воды, л/с | Определяется в результате расчета. | Р
7 | Gm3 | Расход воды, м3/ч | Определяется в результате расчета. | Р
8 | Hin | Полный напор, м | Значение суммы напора в узле и геодезической отметки. Эта величина определяется в результате выполнения конструкторского или поверочного расчетов. | Р
9 | Pin | Напор, м | Значение напора в узле определяется в результате выполнения конструкторского или поверочного расчетов. | Р


Узел водопроводной сети (водопроводные колодцы, разветвления)

Таблица 5. Узел, разветвление

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Наименование колодца

Задается пользователем, например ВК - 21а.

ИН
2 Adres Адрес Задается пользователем. ИН

3

H_geo

Геодезическая отметка, м

Задается отметка оси (верха) трубы, выходящей из колодца. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»).

ИО

4

H

Полный напор, м

 Значение суммы напора в узле и геодезической отметки. Эта величина определяется в результате выполнения конструкторского или поверочного расчетов.

Р

5

P

Напор, м

 Значение напора в узле определяется в результате выполнения конструкторского или поверочного расчетов.

Р

6

Time

Время прохождения воды от источника, мин

После выполнения гидравлического расчета записывается время прохождения воды от источника до данного узла.

Р

7

Dist

Путь пройденный от источника, м

После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла.

Р

8

Sist

Источники

После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, соответствующая номеру источника от которого запитывается данный узел водопроводной сети.

Р

9

Gin

Входящий расход, л/с

В результате расчета определяется входящий расход в данный узел.

При отсутствии данного поля в базе, следует обновить структуру таблиц.

Р

10

Pcalibr

Давление (калибровка), м

Исходные данные для калибровки. Указывается измеренное давление в узле.

ИО**

11

Grt

Текущий расход (приборы), л/с

Исходные данные для проведения поверочного расчета в режиме реального времени или анализа сети (поиска утечек).

В этом поле указывается текущий расход по приборам в л/с. Возможно автоматическое обновление с помощью ZuluOPC.

ИО**

12

Prt

Текущее давление (приборы), м

Исходные данные для проведения поверочного расчета в режиме реального времени или анализа сети (поиска утечек).

В этом поле указывается текущее давление (по приборам). Возможно автоматическое обновление с помощью ZuluOPC.

ИО**


Водопроводный колодец с гидрантом (пожарные гидранты, водопроводные колонки)

Таблица 6. Водопроводный колодец с гидрантом, колонка

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование колодца | Задается пользователем, например ВК - 21а. | ИН
2 | H_geo | Геодезическая отметка, м | Задается отметка оси (верха) трубы, выходящей из колодца. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»). | ИО
3 | Gr | Расчетный расход воды, л/с | Задается пользователем значение расчетного расхода воды на пожарный гидрант или водопроводную колонку. | ИО
4 | G | Текущий расход воды, л/с | Значение текущего расхода воды на пожарный гидрант определяется в результате выполнения поверочного расчета. | Р
5 | Hmin | Минимальный напор воды, м | Задается пользователем значение минимального напора в узле, может быть задан по умолчанию (смотрите «Настройка использования исходных данных»). | ИО
6 | H | Полный напор, м | Значение суммы напора в узле и геодезической отметки. Эта величина определяется в результате выполнения конструкторского или поверочного расчетов. | Р
7 | P | Напор, м | Значение напора в узле определяется в результате выполнения конструкторского или поверочного расчетов. | Р
8 | Time | Время прохождения воды от источника, мин | После выполнения гидравлического расчета записывается время прохождения воды от источника до данного узла. | Р
9 | Dist | Путь пройденный от источника, м | После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла. | Р
10 | Sist | Источники | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный узел. | Р
11 | Pcalibr | Давление для калибровки, м | Исходные данные для калибровки. Указывается измеренное давление в узле. |
12 | Gcalibr | Расход воды (калибровка), л/с | Исходные данные для калибровки. Указывается расход в л/с, полученный в результате измерений. |


Насосная станция

Таблица 7. Насосная станция

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Наименование насосной станции

Записывается наименование насосной станции или насоса, например, насосная станция №1, и так далее.

ИН

2

H_geo

Геодезическая отметка, м

Задается отметка оси (верха) трубы, на которой установлен данный насос. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»).

ИО

3

Type

Способ задания насоса

 Задается способ задания насоса. Если значение поля Type = 0, то насосная станция задается как обычная насосная станция, для нее так же понадобиться задать марку насоса, количество насосов и другие необходимые поля. Если значение поля Type = 1, то насосная станция задается давлением после насоса. В этом случае объект ведет себя как комбинация насоса и регулятора давления. При таком способе задания работы насоса марка насоса, количество насосов игнорируются и в расчете используется только заданное давление на выходе.

ИО

4

Mark

Марка насоса

Задается пользователем марка установленного насоса. Чтобы занести марку необходимо выбрать ее из Справочника по насосам. Для заполнения этой строки нажмите на кнопку [image] . Кнопка будет видна только, когда активна правая часть данной строки (подробней смотрите «Справочник по насосам»). Данное поле будет использоваться для расчета только в том случае если в поле Способ задания насоса стоит 0.

ИО
5 | Hr | Номинальный напор развиваемый насосом | Задается пользователем значение напора, развиваемого насосом. Например, если задать номинальный напор развиваемый насосом равным 30 м, и при расчете определится что до насоса напор 20 м, то на выходе из насоса мы в итоге получим 50 м. Это поле заполняется только в том случае если не известна марка насоса, и следовательно не заполнялось поле Mark (Марка насоса). Данное поле будет использоваться для расчета только в том случае если в поле Способ задания насоса стоит 0. | ИО

6

Pr

Номинальный напор после насоса, м

Задается пользователем в том случае, когда известно давление после насоса. Задаваемое значение не должно включать в себя величину геодезической отметки. Например если задать номинальный напор 30м, при этом геодезическая отметка будет 10м, то в результате расчета после насоса напор получится 40м. Т.е. при данном способе задания насоса он будет вести себя как комбинация насоса и регулятора давления. Данное поле будет использоваться для расчета только в том случае если в поле Способ задания насоса стоит 1.

ИО

7

G

Текущий расход воды, л/с

Определяется в результате расчета.

Р

8

H

Полный напор на выходе, м

Определяется в результате расчета.

Р

9

Hin

Полный напор на входе, м

Определяется в результате расчета.

Р

10

Pin

Напор на входе, м

Определяется в результате расчета

Р

11

P

Напор на выходе, м

Определяется в результате расчета

Р

12

Time

Время прохождения воды от источника, мин

После выполнения гидравлического расчета записывается время прохождения воды от источника до данного узла.

Р

13

Dist

Путь пройденный от источника, м

После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла.

Р

14

Sist

Источники

После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данная насосная станция.

Р

15

Hub_opti

Максимальный напор насоса (опти), м

Для решения задачи оптимизации указывается максимальный напор, развиваемый насосной станцией.

16

Hlb_opti

Минимальный напор насоса (опти), м

Для решения задачи оптимизации указывается минимальный напор, развиваемый насосной станцией.

17

Gub_opti

Максимальный расход насоса (опти), л/c

Для решения задачи оптимизации указывается максимальный расход, пропускаемый насосной станцией.

18

State_opti

Способ оптимизации насоса (опти)

19

H_opti

Напор на насосе (опти), м

20

P_opti

Давление после насоса (опти), м

21

N_opti

Число насосов (опти)

22

V_opti

Частота вращения (опти), об/мин

23

Hs_opti

График напоров на насосе (опти)

24

Ps_opti

График давлений после (опти)

25

Vs_opti

График частот вращения (опти)

26

Ns_opti

График работы (опти)

27

Pcalibr

Давление (калибровка), м

Исходные данные для калибровки. Указывается измеренное давление в узле.

28

Npump

Количество параллельно работающих насосов, шт

 Задается пользователем количество параллельно работающих насосов на насосной станции в расчетный момент времени. По умолчанию в этом поле стоит - 1шт.

ИО

29

Vpump

Частота вращения насоса, об/мин

Задается пользователем для насосов с QH характеристикой.

ИО

30

Nwork

График работы насосов по будним дням

Задается пользователем график работы насосов в течении буднего дня, то есть сколько будет работать насосов на насосной станции в каждый час. Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле будет использовано для расчета если в поле Mark (Марка насоса) вписана конкретная марка установленного насоса. Причем чтобы занести график работы насосов необходимо открыть окно Суточный режим работы насоса (смотрите раздел «Справочник суточного графика работы насосов»).

ИО

31

Vwork

График частоты вращения по будним дням

Задается пользователем график частоты вращения насосов в течении буднего дня.

Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле будет использовано для расчета если в поле Mark (Марка насоса) вписана конкретная марка установленного насоса. Причем чтобы занести график работы насосов необходимо открыть окно Суточный режим работы насоса (смотрите раздел «Справочник суточного графика работы насосов»).

ИО

32

Pwork

График напоров после насоса по будним дням

Задается пользователем график напоров насоса по будним дням).

Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле используется для расчета только в том случае, если в поле Способ задания насоса (Type) задана 1. Причем чтобы занести график работы насосов необходимо открыть окно Суточный график напоров после насоса (смотрите раздел «Справочник суточного графика напоров после насосов»).

ИО

33

Nsaturday

График работы насосов по субботним дням

 Задается пользователем график работы насосов в течении субботнего дня, то есть сколько будет работать насосов на насосной станции в каждый час. Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле будет использовано для расчета если в поле Mark (Марка насоса) вписана конкретная марка установленного насоса. Причем чтобы занести график работы насосов необходимо открыть окно Суточный режим работы насоса (смотрите раздел «Справочник суточного графика работы насосов»).

ИО

34

Vsaturday

График частоты вращения по субботним дням

 Задается пользователем график частоты вращения насосов в течении субботнего дня.

Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле будет использовано для расчета если в поле Mark (Марка насоса) вписана конкретная марка установленного насоса. Причем чтобы занести график работы насосов необходимо открыть окно Суточный режим работы насоса (смотрите раздел «Справочник суточного графика работы насосов»).

ИО

35

Psaturday

График напоров после насоса по субботним дням

 Задается пользователем график напоров насоса по субботним дням.

Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле используется для расчета только в том случае, если в поле Способ задания насоса (Type) задана 1. Причем чтобы занести график работы насосов необходимо открыть окно Суточный график напоров после насоса (смотрите раздел «Справочник суточного графика напоров после насосов»).

ИО

36

Nsunday

График работы насосов по воскресным дням

 Задается пользователем график работы насосов в течении воскресного дня, то есть сколько будет работать насосов на насосной станции в каждый час. Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле будет использовано для расчета если в поле Mark (Марка насоса) вписана конкретная марка установленного насоса. Причем чтобы занести график работы насосов необходимо открыть окно Суточный режим работы насоса (смотрите раздел «Справочник суточного графика работы насосов»).

ИО

37

Vsunday

График частоты вращения по воскресным дням

 Задается пользователем график частоты вращения насосов в течении воскресного дня.

Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле будет использовано для расчета если в поле Mark (Марка насоса) вписана конкретная марка установленного насоса. Причем чтобы занести график работы насосов необходимо открыть окно Суточный режим работы насоса (смотрите раздел «Справочник суточного графика работы насосов»).

ИО

38

Psunday

График напоров после насоса по воскресным дням

 Задается пользователем график напоров насоса по воскресным дням.

Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле используется для расчета только в том случае, если в поле Способ задания насоса (Type) задана 1. Причем чтобы занести график работы насосов необходимо открыть окно Суточный график напоров после насоса (смотрите раздел «Справочник суточного графика напоров после насосов»).

ИО

39

Nholiday

График работы насосов по праздничным дням

 Задается пользователем график работы насосов в течении праздничного дня, то есть сколько будет работать насосов на насосной станции в каждый час. Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле будет использовано для расчета если в поле Mark (Марка насоса) вписана конкретная марка установленного насоса. Причем чтобы занести график работы насосов необходимо открыть окно Суточный режим работы насоса (смотрите раздел «Справочник суточного графика работы насосов»).

ИО

40

Vholiday

График частоты вращения по праздничным дням

 Задается пользователем график частоты вращения насосов в течении праздничного дня.

Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле будет использовано для расчета если в поле Mark (Марка насоса) вписана конкретная марка установленного насоса. Причем чтобы занести график работы насосов необходимо открыть окно Суточный режим работы насоса (смотрите раздел «Справочник суточного графика работы насосов»).

ИО

41

Pholiday

График напоров после насоса по праздничным дням

 Задается пользователем график напоров насоса по праздничным дням.

Поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды).

Поле используется для расчета только в том случае, если в поле Способ задания насоса (Type) задана 1. Причем чтобы занести график работы насосов необходимо открыть окно Суточный график напоров после насоса (смотрите раздел «Справочник суточного графика напоров после насосов»).

ИО

42

Npump_min

Минимальное количество работающих насосов, шт

Задается минимальное количество работающих на водопроводную сеть насосов, установленных на данной насосной станции. По умолчанию в этом поле стоит - 1шт.

ИО

43

Npump_max

Максимальное количество работающих насосов, шт

Задается максимальное количество работающих на водопроводную сеть насосов, установленных на данной насосной станции. По умолчанию в этом поле стоит - 1шт.

ИО

44

 Cost

Стоимость электроэнергии

45

Costs

Затраты на электроэнергию

46 | II | Момент инерции агрегата насос-электромотор, кг/м2 | Поле используется только при проведении расчета гидроудара. Задается момент инерции агрегата насос-электромотор. | ИО***
47 | Wmotor | Мощность электромотора, кВт | Поле используется только при проведении расчета гидроудара. Задается мощность электромотора. | ИО***

48

Grt

Текущий расход (приборы), л/с

49

Prt

Текущее давление (приборы), м


Потребитель

Таблица 8. Потребитель

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Название потребителя

Задается пользователем, например жилой дом, школа, и так далее.

ИН

2

Adres

Адрес

Задается пользователем, например ул. Воронежская д.33

ИН
3 H_geo Геодезическая отметка, м Задается отметка оси (верха) трубы, выходящей из потребителя. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»). ИО

4

Gr

Расчетный расход воды, л/с

Задается пользователем по проектным данным расчетный расход воды в сутки максимального водопотребления.

ИО

5

Hmin

Минимальный напор воды, м

Задается пользователем по проектным данным.

ИО

6

Type

Способ задания потребителя

 Выбирается пользователем из открывающегося списка:

0 - Фиксированный отбор. Отбор воды с расходом, заданным в поле Gr (Расчетный расход воды, л/с) при расчете по расчетным расходам, либо из полей Gwork (Расчетный расход воды в будний день, л/с), Gsaturday (Расчетный расход воды в субботний день, л/с), Gsunday (Расчетный расход воды в воскресный день, л/с), Gholiday (Расчетный расход воды в праздничный день, л/с) при расчете по суточному графику. Давление на потребителе определяется при расчете.

1 - Фиксированный напор. Заданный напор берется из поля Hmin (Минимальный напор воды, м). Отбор воды на потребителе определяется при расчете.

2 - Ограниченный отбор. Если напор на потребителе больше или равен минимально необходимому (поле Hmin), то отбор воды на потребителе равен расчетному расходу (аналогично коду 0). При нехватке напора расход будет определятся по сопротивлению потребителя, вычисляемому по расчетному расходу и минимально необходимому напору.

3 - Излив через отверстие. Текущий расход воды и давление на потребителе определяется сопротивлением отверстия, вычисляемым по диаметру выходного отверстия (поле D) и уровнем воды над отверстием (поле Hw).

4 - Вычисляемое сопротивление. Текущий расход воды и давление на потребителе определяется его сопротивлением, вычисляемом при расчетном расходе и минимально необходимом напоре.

ИО

7

Use_type

Категория потребителя

Задается пользователем категория данного потребителя. Это поле заполняется только в случае проведения расчета с учетом графика водопотребления (неравномерности потребления воды). При проведении поверочного расчета на расчетные расходы воды в сутки максимального водопотребления нет необходимости заполнять это поле (смотрите раздел «Справочник суточного графика водопотребления»).

ИО

8

Kg

Процент снижения нагрузки, %

Указывается допустимое снижение нагрузки на потребителе (для конструкторского расчета).

ИО*

9

Gwork

Расчетный расход воды в будний день, л/с

Задается пользователем расчетный расход воды в будний день (в л/с) с целью проведения поверочного расчета с учетом графика водопотребления (смотрите раздел «Справочник суточного графика водопотребления»).

ИО

10

Gsaturday

Расчетный расход воды в субботний день, л/с

Задается пользователем расчетный расход воды в субботний день (в л/с) с целью проведения поверочного расчета с учетом графика водопотребления (смотрите раздел «Справочник суточного графика водопотребления»).

ИО

11

Gsunday

Расчетный расход воды в воскресный день, л/с

Задается пользователем расчетный расход воды в воскресный день (в л/c) с целью проведения поверочного расчета с учетом графика водопотребления (смотрите раздел «Справочник суточного графика водопотребления»).

ИО

12

Gholiday

Расчетный расход воды в праздничный день, л/с

 Задается пользователем расчетный расход воды в праздничный день (в л/cек) с целью проведения поверочного расчета с учетом графика водопотребления (смотрите раздел «Справочник суточного графика водопотребления»).

ИО

13

G

Текущий расход воды, л/с

Определяется по результатам расчета.

Р

14

Grel

Относительный расход

Определяется в результате расчёта как отношение текущего расхода к расчетному.

Р

15

H

Полный напор, м

Определяется по результатам расчета.

Р

16

P

Напор, м

Определяется по результатам расчета.

Р

17

Time

Время прохождения воды от источника, мин

После выполнения гидравлического расчета записывается время прохождения воды от источника до данного узла.

Р

18

Dist

Путь пройденный от источника, м

 После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла.

Р

19

Sist

Источники

 После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный потребитель.

Р

20

 Pcalibr

Давление для калибровки, м

Исходные данные для калибровки. Указывается измеренное давление в узле.

21

Gcalibr

Расход воды (калибровка), л/с

Исходные данные для калибровки. Указывается расход в л/с, полученный в результате измерений.

22

D

Диаметр выходного отверстия, м

Задается пользователем в том случае, если потребление воды происходит изливом из отверстия с заданным диаметром в атмосферу или под уровень, заданной высоты. Для этого в поле Type - Способ задания потребителя необходимо выбрать Излив через отверстие (3).

ИО

23

Hw

Уровень воды, м

Задается пользователем в том случае, если потребление воды происходит изливом из отверстия с заданным диаметром под уровень, заданной высоты. Если уровень воды равен 0, то излив происходит в атмосферу.

Для этого в поле Type - Способ задания потребителя необходимо выбрать Излив через отверстие (3).

ИО

24

Grt

Текущий расход (приборы), л/с

Исходные данные для проведения поверочного расчета в режиме реального времени или анализа сети (поиска утечек).

В этом поле указывается текущий расход по приборам в л/с. Возможно автоматическое обновление с помощью ZuluOPC.

И

25

Prt

Текущее давление (приборы), м

Исходные данные для проведения поверочного расчета в режиме реального времени или анализа сети (поиска утечек).

В этом поле указывается текущее давление (по приборам). Возможно автоматическое обновление с помощью ZuluOPC.

И


Запорная арматура

Таблица 9. Запорная арматура

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование арматуры | Задается пользователем, например Задвижка № 22 | ИН
2 | H_geo | Геодезическая отметка, м | Задается отметка оси (верха) трубы, на которой установлено данное запорное устройство. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»). | ИО
3 | Mark | Марка | Задается пользователем марка установленной запорной арматуры. Причем чтобы занести марку необходимо выбрать ее из Справочника по запорной арматуре (смотрите раздел «Справочник по запорной арматуре»). | ИО
4 | D | Условный диаметр, м | Задается пользователем диаметр установленной на сети запорной арматуры. | ИО
5 | Percent | Степень открытия, % или град. | Задается пользователем степень открытия арматуры в долях (от 0 до 1). Сопротивление соответствующее степени открытия можно просмотреть в Справочнике по запорной арматуре (смотрите раздел «Справочник по запорной арматуре»). Данное поле используется при расчетах только в том случае, если указана марка запорной арматуры. | ИО
6 | H | Полный напор на выходе, м | Определяется в результате расчета. | Р
7 | G | Текущий расход воды, л/с | Определяется в результате расчета. | Р
8 | Hin | Полный напор на входе, м | Определяется в результате расчета. | Р
9 | Pin | Напор на входе, м | Определяется в результате расчета. | Р
10 | P | Напор на выходе, м | Определяется в результате расчета. | Р
11 | Time | Время прохождения воды от источника, мин | Определяется в результате расчета. | Р
12 | Dist | Путь пройденный от источника, м | После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла. | Р
13 | Sist | Источники | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный объект | Р
14 | DH | Потери напора, м | Определяется в результате расчета. | Р


Участок водопроводной сети

Таблица 10. Участок водопроводной сети

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Begin_uch

Начало участка

Задается наименование начала участка (наименование узла, водопроводного колодца, с которого данный участок начинается), например ВК-15. Может быть внесено автоматически (подробней смотрите раздел «Автоматическое занесение начала и конца участков»).

ИН

2

End_uch

Конец участка

Задается наименование конца участка (наименование узла, водопроводного колодца, в котором данный участок заканчивается), например ВК-16. Может быть внесено автоматически (подробней смотрите раздел «Автоматическое занесение начала и конца участков»).

ИН
3 | Sist | Источники | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный участок водопроводной сети. | Р

4

L

Длина участка, м

Для участков водопроводной сети задается длина участка в плане, например 100, 150 м. Данное поле можно заполнить автоматически, сняв длину участка с карты в масштабе (смотрите раздел «Автоматическое занесение длины с карты»).

Для вертикальных участков поле Длина участка, м определяется в результате расчетов, вручную его указывать не требуется.

ИО

5

D

Внутренний диаметр трубы, м

Задается внутренний диаметр трубопровода, например 0.05; 0.1; 0.15; 1.2 м.

ИО

6

Ke

Шероховатость, мм

Задается пользователем шероховатость, например, 1, 2, 3 мм, может быть задана по умолчанию (смотрите раздел «Настройка использования исходных данных»).

ИО
7 | Kz | Коэффициент местных сопротивлений | Задается пользователем в долях от единицы, например, 1.1, 1.2. При этом действительная длина участка водопроводной сети увеличивается соответственно на 10 или 20 %, может быть задан по умолчанию (смотрите раздел «Настройка использования исходных данных»). | ИО

8

Zeta

Местные сопротивления

Задаются местные сопротивления установленные на участках водопроводной сети. Для задания местных сопротивлений надо встать на поле Местные сопротивления и в правой части строки нажать кнопку [image] . Более подробно о местных сопротивлениях можно узнать в разделе «Справочник по местным сопротивлениям».

ИО

9

ZetaSum

Сумма коэфф. местных сопротивлений

После выполнения расчетов в строку Сумма местных сопротивлений будет записано суммарное значение местных сопротивлений установленных на участке.

ИО

10

Zarost

Зарастание трубопровода, мм

Задается пользователем зарастание трубопровода, например, 1 мм. При этом внутренний диаметр трубопровода уменьшается, что приводит к увеличению потери напора на участке водопроводной сети.

ИО

11

S

Гидравлическое сопротивление, м/(т/ч)2

Задается пользователем гидравлическое сопротивление участка водопроводной сети. Данная величина задается для уточнения математической модели в случае, если были проведены замеры расхода воды и давления в начале и конце участка сети. По этим данным определяется S. При задании данного параметра именно он будет участвовать в расчетах и значения суммы коэффициентов местных сопротивления, шероховатости и зарастания не учитываются.

ИО

12

LeakZeta

Коэффициент утечки

И

13

H_geo

Геодезическая отметка начала участка, м

Для участка водопроводной сети определяется в результате расчета геодезическая отметка начала трубопровода. Берётся из начального узла.

Для вертикального участка — указывается геодезическая отметка начала участка.

При отсутствии данного поля в базе, следует обновить структуру таблиц.

И/Р

14

H_geo2

Геодезическая отметка конца участка, м

Для участка водопроводной сети определяется в результате расчета геодезическая отметка конца трубопровода. Берётся из конечного узла.

Для вертикального участка — указывается геодезическая отметка конца участка.

При отсутствии данного поля в базе, следует обновить структуру таблиц.

И/Р

15

G

Расход воды на участке, л/с

Определяется в результате расчета.

Р

16

Gm3

Расход воды на участке, м3/ч

Определяется в результате расчета.

Р

17

Gleak

Утечка на участке, л/с

Определяется утечка на участке, которая зависит от коэффициента утечки (поле LeakZeta, Коэффициент утечки).

Р

18

DH

Потери напора на участке, м

Определяется в результате расчета.

Р

19

dHud

Удельные линейные потери, мм/м

Определяется в результате расчета.

Р

20

V

 Скорость движения воды на участке, м/с

Определяется в результате расчета.

Р

21

Re

Число Рейнольдса

В результате гидравлических расчетов определяется число Рейнольдса. При отсутствии данного поля в базе, следует обновить структуру таблиц.

22

Lambda

Коэффициент гидравл. трения

В результате гидравлических расчетов определяется коэффициент гидравлического трения λ. При отсутствии данного поля в базе, следует обновить структуру таблиц.

23

Kbreak

Место разрыва (0-1)

После моделирования аварий на трубопроводе записывается место разрыва в процентах от его длины, начиная с начала участка (смотрите раздел «Моделирование аварий на трубопроводе»).

Р

24

Hbreak

Напор в точке разрыва, м

Определяется после моделирования аварий на трубопроводе (смотрите раздел «Моделирование аварий на трубопроводе»).

Р

25

Gbreak

Утечка, м3/ч

Определяется после моделирования аварий на трубопроводе (смотрите раздел «Моделирование аварий на трубопроводе»).

Р

26

Drek

Диаметр трубы (конструкторский), м Определяется в результате конструкторского расчета.

Р

27

Ke_con

Шероховатость (конструкторский), мм

 Задается пользователем шероховатость новой трубы, например, 1, 2, 3 мм.

ИО**

28

Tubes

Материал трубопровода

 Задается пользователем материал трубопровода, например, сталь, чугун, полиэтилен. Для занесения марки необходимо выбрать ее из Справочника по трубам. Чтобы заполнить эту строку нажмите на кнопку [image] . Кнопка будет видна только, когда активна правая часть данной строки (смотрите раздел «Справочник по трубам»).

ИО**

29

Vopt

Оптимальная скорость (конструкторский), м/с

 Задается пользователем оптимальная скорость воды на данном участке (например 1, 1.2, 1.5 м/с) для проведения конструкторского расчета по скоростям (смотрите раздел «Запуск конструкторского расчета»).

ИО**

30

dHud_con

Удельные линейные потери (конструкторский), мм/м

 Задается пользователем оптимальные линейные потери на данном участке (например 20 - 30 мм/м) для проведения конструкторского расчета по удельным линейным потерям (смотрите раздел «Запуск конструкторского расчета»).

ИО**

31

Epipe

Модуль Юнга материала трубы, кг/см2

Это поле используется только при проведении расчета гидроудара. Задается пользователем модуль Юнга материала данного участка трубы, например для стали 2*106 кг/см2.

ИО***

32

del

Толщина стенки трубы, м

Это поле используется только при проведении расчета гидроудара. Задается пользователем толщина стенки трубы, например 3, 4, 5 мм

ИО***

33

Hdestr

Условно допустимое давление, м

Это поле используется только при проведении расчета гидроудара. Задается пользователем условно допустимое давление на данном участке, например 160 м.

ИО***

34

SurgeXmax

Расстояние от начала уч. до точки макс. напора, м

Определяется в результате выполнения расчетов гидроудара расстояние от начала участка до точки максимального напора (начало и конец участка определяется направлением стрелки на нем).

Р

35

SurgeTmax

Время возникновения макс. напора, ч

Определяется в результате выполнения расчетов гидроудара время возникновения максимального напора на данном участке.

Р

36

SurgeHmax

Максимальный напор, м

Определяется в результате выполнения расчетов гидроудара максимальный напор на данном участке.

Р

37

SurgeXmin

Расстояние от начала уч. до точки мин. напора, м

Определяется в результате выполнения расчетов гидроудара расстояние от начала участка до точки минимального напора на данном участке (начало и конец участка определяется направлением стрелки на нем).

Р

38

SurgeTmin

Время возникновения мин. напора, ч

Определяется в результате выполнения расчетов гидроудара время возникновения минимального напора на данном участке.

Р

39

SurgeHmin

Минимальный напор, м

Определяется в результате выполнения расчетов гидроудара минимальный напор на данном участке.

Р

40

DFixed

Фиксированный диаметр (конструкторский)

Если в данном поле будет установлена 1, то на данном участке диаметр в результате конструкторского расчета НЕ будет подбираться, а будет использоваться диаметр, указанный в поле Внутренний диаметр трубы. Если в поле установлен 0, или ничего не записано, то в результате конструкторского расчета для участка будет подобран диаметр.

ИО**

41

DBreak

Отключение участка (конструкторский)

Задайте значение 1 чтобы учитывать отключение определённого участка водопроводной сети в кольцах при конструкторском расчёте.

42

Drating_calibr

Рейтинг по зарастанию (калибровка)

Исходные данные для калибровки.

Указывается пользователем рейтинг, определяющий большую или меньшую зарастания.

Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

43

Zrating_calibr

Рейтинг по утечкам (калибровка)

Исходные данные для калибровки.

Указывается пользователем рейтинг, определяющий большую или меньшую степень утечек.

Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

44

Dcalibr

Диаметр (калибровка), м

Определяется в результате калибровки. Подробнее смотрите раздел Калибровка модели водопроводной сети.

Р

45

Drel_calibr

 Относительное изменение диаметра (калибровка)

Определяется в результате калибровки, как отношение "калибровочного" диаметра к фактическому.

Р

46

Overgrowth_calibr

Зарастание (калибровка), мм

Определяется зарастание в результате калибровки. Подробнее смотрите раздел Калибровка модели водопроводной сети.

Р

47

LeakZeta_calibr

Коэффициент утечки (калибровка)

Определяется коэффициент утечки в результате калибровки. Подробнее смотрите раздел Калибровка модели водопроводной сети.

Р


Регулятор давления (расхода)

Таблица 11. Регулятор давления (расхода)

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Название узла

Записывается наименование регулятора, например РД1.

ИН

2

H_geo

Геодезическая отметка, м

Задается отметка оси трубы, проходящей через данный регулятор. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»).

ИО
3 Hreg Регулируемый параметр

Задается пользователем значение регулируемого параметра:

  • регулятор давления — указывается давление в метрах (без учета геодезической отметки).

  • регулятор расхода — регулируемый расход указывается в л/c или м3/ч, в завимости от указанных в настройках единиц измерений.

ИО

4

Kreg

Коэффициент пропускной способности, м3/ч

Задается пользователем коэффициент пропускной способности регулятора Kv.

ИО

5

H

Полный напор на выходе, м

Определяется в результате расчета.

Р

6

Hin

Полный напор на входе, м

Определяется в результате расчета.

Р

7

P

 Напор на выходе, м

Определяется в результате расчета.

Р

8

Time

Время прохождения воды от источника, мин

 После выполнения гидравлического расчета записывается время прохождения воды от источника до данного узла.

Р

9

Dist

Путь пройденный от источника, м

 После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла.

Р

10

Sist

Источники

После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный объект.

Р

11

Pin

Напор на входе, м

Определяется в результате расчета.

Р

12

G

Текущий расход воды, л/с

 Определяется в результате расчета.

Р


Обратный клапан

Таблица 12. Обратный клапан

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Имя узла | Записывается наименование обратного клапана, например ОК №1. | ИН
2 | Adres | Адрес | Задается пользователем, например Толстого ул., д.17, кор.2. | ИН
3 | H_geo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данный обратный клапан. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»). | ИО
4 | Kz | Коэффициент местного сопротивления | Задается пользователем коэффициент местного сопротивления обратного клапана, например 1. | ИО
5 | D | Условный диаметр, м | Задается пользователем условный диаметр установленного на сети обратного клапана. | ИО
6 | G | Текущий расход, л/с | Определяется в результате расчета. | Р
7 | Hin | Полный напор на входе, м | Определяется в результате расчета. | Р
8 | H | Полный напор на выходе, м | Определяется в результате расчета. | Р
9 | Pin | Напор на входе, м | Определяется в результате расчета. | Р
10 | P | Напор на выходе, м | Определяется в результате расчета. | Р
11 | Time | Время прохождения воды от источника, мин | После выполнения гидравлического расчета записывается время прохождения воды от источника до данного узла. | Р
12 | Dist | Путь пройденный от источника, м | После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла. | Р
13 | Sist | Источники | После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3 соответствующая номеру источника от которого запитывается данный объект. | Р
14 | DH | Потери напора, м | Определяется в результате расчета. | Р


Воздушный колпак

Таблица 13. Воздушный колпак

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование узла | Записывается наименование воздушного колпака, например ВК №1. | ИН
2 | H_geo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данный воздушный колпак. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»). | ИО
3 | dd | Диаметр подводящей трубы, м | Задается диаметр подводящей трубы. | ИО
4 | dd1 | Диаметр колпака, м | Задается диаметр колпака. Подразумевается что используется воздушный колпак цилиндрической формы. | ИО
5 | HM | Высота колпака, м | Задается высота колпака. Подразумевается что используется воздушный колпак цилиндрической формы. | ИО
6 | z0 | Уровень воды в колпаке, м | Задается уровень воды в колпаке в начальный момент времени. | ИО
7 | N | Количество устройств, шт | Задается количество установленных устройств. | ИО
8 | H | Полный напор, м | Определяется в результате расчета на начальный момент времени. | Р
9 | P | Напор, м | Определяется в результате расчета. | Р
10 | Time | Время прохождения воды от источника, мин | После выполнения гидравлического расчета записывается время прохождения воды от источника до данного узла. | Р
11 | Dist | Путь пройденный от источника, м | После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла. | Р
12 | Sist | Источники | Определяется в результате расчета. | Р


Разрушаемая мембрана

Таблица 14. Разрушаемая мембрана

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование узла | Записывается наименование разрушаемой мембраны, например Мембрана №1. | ИН
2 | Adres | Адрес | Задается пользователем, например Толстого ул., д.17, кор.2. | ИН
3 | H_geo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данную мембрану. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»). | ИО
4 | Kz | Коэффициент местного сопротивления | Задается коэффициент местного сопротивления. | ИО
5 | D | Диаметр отводной трубки, м | Задается диаметр отводной трубки. | ИО
6 | L | Длина отводной трубки, м | Задается длина отводной трубки. | ИО
7 | Pdestroy | Максимальное давление, м | Задается пользователем из характеристики данного устройства предельно допустимое значение давления. | ИО
8 | H | Полный напор, м | Определяется в результате расчета. | Р
9 | P | Напор, м | Определяется в результате расчета. | Р
10 | Time | Время прохождения воды от источника, мин | После выполнения гидравлического расчета записывается время прохождения воды от источника до данного узла. | Р
11 | Dist | Путь пройденный от источника, м | После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла. | Р
12 | Sist | Источники | Определяется в результате расчета. | Р


Локальное сопротивление

Таблица 15. Локальное сопротивление

№ | Имя поля | Наименование поля | Информация, записываемая в поле | Тип
1 | Name | Наименование узла | Записывается наименование локального сопротивления, например Сопротивление узла №1, и так далее. | ИН
2 | Adres | Адрес | Задается пользователем, например Толстого ул., д.17, кор.2. | ИН
3 | H_geo | Геодезическая отметка, м | Задается отметка оси трубы, проходящей через данное локальное сопротивление. Она может автоматически быть считана со слоя рельефа (смотрите «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа») или задана по умолчанию (смотрите «Настройка использования исходных данных»). | ИО
4 | Kz | Коэффициент местного сопротивления | Задается коэффициент местного сопротивления. | ИО
5 | Kv | Пропускная способность, м3/ч | Указывается пропускная способность в м3/ч. Используется, только если в поле Коэффициент местного сопротивления (Kz) не задано значение. |
6 | D | Условный диаметр, м | Задается условный диаметр локального сопротивления. | ИО
7 | G | Текущий расход, л/с | Определяется в результате расчета. | Р
8 | Hin | Полный напор на входе, м | Определяется в результате расчета. | Р
9 | H | Полный напор на выходе, м | Определяется в результате расчета. | Р
10 | Pin | Напор на входе, м | Определяется в результате расчета. | Р
11 | P | Напор на выходе, м | Определяется в результате расчета. | Р
12 | Time | Время прохождения воды от источника, м | После выполнения гидравлического расчета записывается время прохождения воды от источника до данного узла. | Р
13 | Dist | Путь пройденный от источника, м | После выполнения гидравлического расчета записывается путь, пройденный от источника до данного узла. | Р
14 | Sist | Источники | Определяется в результате расчета. | Р
15 | DH | Потеря напора, м | Определяется в результате расчета. | Р


Вертикальный участок

Вертикальный участок использует базу данных Участок водопроводной сети.


Формулы

В данном разделе представлены формулы, используемые программой ZuluHydro. В дальнейшем данный раздел будет расширяться, однако сейчас в этом разделе представлены лишь некоторые зависимости. По всем формулам, отсутствующим в данном разделе Вы можете обратиться к разработчикам.


Общие положения

Водопроводная сеть представляет собой топологический связный ориентированный взвешенный граф, то есть структуру, состоящую из конечного числа вершин (источник, насосная станция, водонапорная башня, водопроводный колодец, резервуар), связанных между собой дугами - ориентированными ребрами (участками). В связном графе каждая его вершина соединяется некоторой цепью ребер с любой другой вершиной. В качестве веса выступает - гидравлическое сопротивление участка.

При выполнении расчетов системы водоснабжения (конструкторского или поверочного) необходимо выбрать такие режимы работы этой системы, при которых обеспечиваются критические значения основных ее показателей расходов и напоров, а также экономически целесообразные диаметры трубопроводов.

Значительный объем работы составляют поверочные гидравлические расчеты системы. После выбора диаметров трубопроводов число и характер случаев, на которые должна быть рассчитана система, определяется ее типом, данными о предполагаемом режиме водопотребления и требованиями надежности.

При решении конструкторской задачи наиболее сложной является расчет кольцевой сети. При этом в основу расчета сети положено потокораспределение, обеспечивающее наиболее рациональное решение задачи определение диаметров труб ее участков. Начальное потокораспределение находится при идеальных условиях, то есть при максимальных диаметрах всех трубопроводов и заведомо большом напоре на источнике водоснабжения. Одним из основных условий, предъявляемых к начальному потокораспределению, является удовлетворение требований надежности. Под надежностью сети понимается ее свойство при любых случайных событиях, требующих выключения из работы отдельных участков, подавать потребителям воду в количествах не ниже установленных пределов. После определения начального потокораспределения по заданным значениям скоростей определяются диаметры труб всех участков. Для назначения диаметров перемычек, которые при нормальной работе системы нагружены весьма слабо или совсем не работают, следует принимать расход, перебрасываемый по перемычке в случае аварии. Этот расход будет меньше идущего по магистрали, например на 30%. Диаметр перемычки может быть подобран и после, при выполнении поверочных расчетов его можно назначить из конструктивных соображений, например, принять на один порядок ниже диаметра магистрали по соответствующему стандарту используемых труб. При наличии в сети водопроводной башни за основной расчетный случай для определения диаметров труб следует принимать работу в часы наибольшего транзита воды в башню. Правильность выбора диаметров транзитных магистралей, а также назначения диаметров перемычек и малонагруженных линий проверяют путем проведения специальных поверочных расчетов для случаев работы системы при авариях на участках сети и при подаче пожарных расходов. В тоже время все расчеты в области теории надежности систем водоснабжения сводятся фактически к выполнению серии поверочных расчетов, показывающих удовлетворяет ли проектируемая система существующим нормативным требованиям. Так, например, при любой аварии на водопроводной сети общее снижение расхода воды к объекту не должно быть ниже 30 %.

При наличии нескольких источников (водопитателей) может быть допущено снижение расхода к объекту по отдельным магистралям сети до 50 % от нормального, а к наиболее неблагоприятно расположенной точке объекта до 25 % нормального, то есть на 75 %. При этом свободный напор в сети в такой точке должен быть не менее 10 м. Следует помнить, что поверочные расчеты различных режимов работы сети, в том числе и в аварийных, проводят при известных диаметрах и сопротивлениях сети.

В общем случае количество расчетных режимов зависит от назначения водопровода, взаимного расположения водопроводных сооружений и других факторов.

Расчеты сети, как правило, осуществляются на экстремальные или средние режимы эксплуатации. Так, сети объединенного хозяйственно-питьевого и противопожарного водопровода рассчитываются на подачу воды в сутки максимального водопотребления для следующих периодов: максимального часового расхода с учетом подачи воды на тушение внутреннего пожара (основной расчетный случай); максимального часового расхода с учетом подачи воды на тушение внутреннего и наружного пожаров (поверочный случай).

Расчеты на средние условия работы сети производятся в тех случаях, когда решается задача технико-экономического сравнения различных вариантов водопроводных сетей и выбора оптимального. Для отдельных водопроводных сетей поверочные расчеты выполняются также в связи с оценкой обеспеченности водой наиболее ответственных потребителей при аварийных выключениях различных участков трубопроводов. В условиях Крайнего Севера, где непрерывное движение воды является одной из основных мер, предупреждающих замерзание трубопроводов, большое значение имеет расчет сети в режиме подачи минимального часового расхода в сутки наименьшего водопотребления. Этот расчет позволяет выявить участки трубопроводов, где скорости движения воды минимальны.


Основные уравнения

Целью гидравлического расчета является определение расходов воды и потерь давления на каждом участке гидравлической сети и давлений в каждом узле.

К началу выполнения гидравлического расчета считаются известными:

  1. Сопротивления участков водопроводной сети.

  2. Расходы в узлах сети.

  3. Действующие напоры на источниках и насосных станциях.

Для вычисления искомых величин используются законы Кирхгофа:

  • Сумма расходов втекающих в каждый узел равна нулю (или утечке).

  • Сумма падений давления на всех участках замкнутого цикла равна нулю (или сумме действующих напоров).


Поверочный расчет водопроводной сети

Целью поверочного расчета является определение потокораспределения в водопроводной сети, подачи и напора источников при известных диаметрах труб и отборах воды в узловых точках.

Таким образом, при поверочном расчете известными величинами являются:

  1. Диаметры и длины всех участков сети и, следовательно, их гидравлических сопротивлений;

  2. Фиксированные узловые отборы воды;

  3. Напорно-расходные характеристики всех источников;

  4. Геодезические отметки всех узловых точек.

В результате поверочного расчета должны быть определены:

  1. Расходы и потери напора во всех участках сети;

  2. Подачи источников;

  3. Пьезометрические напоры во всех узлах системы.

К поверочным расчетам следует отнести расчет системы на случай тушения пожара в час наибольшего водопотребления и расчеты сети и водопроводов при допустимом снижении подачи воды в связи с авариями на отдельных участках. Эти расчеты необходимы для оценки работоспособности системы в условиях, отличных от нормальных, для выявления возможности использования в этих случаях запроектированного насосного оборудования, а также для разработки мероприятий, исключающих падение свободных напоров и снижение подачи ниже предельных значений.

Расчет системы на случай тушения пожара. При этом расчете проверяют соответствие принятых диаметров линий сети увеличенным расходам воды, пропускаемым во время тушения пожара. Если в результате расчета будет обнаружено, что линии сети работают при скоростях, отличных от экономических, то это не должно вызывать опасений, поскольку работа системы в указанном режиме непродолжительна и поэтому не оказывает заметного влияния на экономичность работы системы в целом. Однако, если потери напора в трубах при пропуске увеличенных расходов возрастают настолько, что приводят к необходимости создания насосной станцией напоров, опасных для сохранности трубопроводов, то диаметры отдельных участков со значительными потерями необходимо заменить на большие. Как правило, такая замена не влечет за собой пересчета сети на случай наибольшего водопотребления. По результатам расчета сети определяют возможность использования в указанный момент выбранного ранее насосного оборудования и необходимость отключения водонапорной башни.

Расход воды на наружное пожаротушение обычно прикладывается к наиболее удаленной от источника узловой точке водопроводной сети (водопроводный колодец с пожарным гидрантом). Расход воды на внутреннее пожаротушение наносится на схему в районе расположения здания (узловая точка, водопроводный колодец с пожарным гидрантом), наиболее неблагоприятного в противопожарном отношении.

Расчеты сети на случай аварий на отдельных участках. В соответствии с рекомендациями СНиП следует проверить работоспособность системы при аварии на сети. В случае аварии на одной из линий сети необходимо, чтобы в диктующей точке свободный напор был не меньше 10 м, а подача воды на хозяйственно-питьевые нужды города снижалась не более чем на 30%. Очевидно, что если указанные требования будут выполняться при наиболее нагруженном режиме работы системы, то при всех других режимах, когда потери напора в сети меньше, их выполнение будет гарантировано. Этот режим будет иметь место в часы наибольшего водопотребления.


Вычисление исходных данных

  • «Определение гидравлических потерь на участках водопроводной сети»;

  • «Шероховатость и зарастание трубопровода»;

  • «Основные формулы для определения местных потерь напора».


Определение гидравлических потерь на участках водопроводной сети

Расход воды в системе водоснабжения связан с сечением трубы и скоростью движения следующей зависимостью:

Рисунок 449. (11)

  • где V - скорость движения воды в трубе, м/с;

  • d - внутренний диаметр трубы, м.

Отсюда

Рисунок 450. (12)

Очевидно, что для определения диаметра трубы кроме расчетного расхода необходимо знать (или задавать) скорость движения воды V.

Практически не представляется возможным установить какие-либо обоснованные пределы колебания расчетной скорости движения воды в трубах, исходя из чисто технических соображений [1]. Между тем, легко видеть, что изменение скорости (при заданном расчетном расходе) существенно влияет на экономические показатели системы водоснабжения. Из приведенной выше формулы видно, что с увеличением скорости диаметр водопровода уменьшается, что обуславливает снижение его строительной стоимости. В свою очередь увеличение скорости влечет за собой увеличение потерь напора в водопроводной сети. Потери напора при движении воды по трубам пропорциональны их длине и зависят от диаметра труб, расхода воды (скорости течения), характера и степени шероховатости стенок труб (то есть от материала труб) и от области гидравлического режима их работы. Основной формулой инженерной гидравлики, связывающей все указанные характеристики, является формула Дарси-Вейсбаха:

Рисунок 451. (13)

  • где [image] - линейные потери напора, м;

  • - коэффициент гидравлического сопротивления;

  • l и d - длина и диаметр трубы, м;

  • V - скорость движения воды, м/с;

  • g - ускорение свободного падения, м/с2.

Режим движения жидкости определяется числом Рейнольдса

Рисунок 452. (14)

  • Re - безразмерное число Рейнольдса;

  • V - характерный параметр, скорость движения воды в трубе, м/с;

  • d - характерный параметр, внутренний диаметр трубопровода, м;

  • - кинематический коэффициент вязкости воды при температуре воды 10 ºС.

Смена режимов движения происходит при критических числах Рейнольдса [image] .

Критерием режима движения служат следующие неравенства:

Ламинарный режим

Рисунок 453. (15)

При [image] , коэффициент гидравлического сопротивления [image] можно определить по формуле Колбрука-Уайта

Рисунок 454. (16)

  • Где [image] коэффициент эквивалентной шероховатости, м.

Область перемежающейся турбулентности

Рисунок 455. (17)

Коэффициент гидравлического сопротивления можно определить по формуле

Рисунок 456. (18)

[Примечание] Примечание

При смене режимов движения жидкости и [image] сопротивление трубопроводов практически незначительно отклоняется от закономерностей, соответствующих ламинарному режиму движения.

Возможные расхождения при расчете коэффициента гидравлического сопротивления [image] по различным формулам, предложенным авторами Ф.А.Шевелевым А.Д. Альтшулем, Г.А. Муриным, Б.Л.

Шифринсоном, Колбруком-Уайтом при [image] незначительны по сравнению с теми ошибками, которые обычно имеют место вследствие неопределенности в выборе значения шероховатости или степени зарастания трубопровода.

При расчете коэффициента гидравлического сопротивления [image] в случае, когда [image] наиболее целесообразно на наш взгляд использовать зависимость Колбрука-Уайта.


Шероховатость и зарастание трубопровода

Шероховатость и зарастание трубопровода

Рисунок 457. Шероховатость и зарастание трубопровода

Пропускная способность трубопроводов в период эксплуатации снижается, вследствие коррозии и образования отложений на трубах. При этом происходит изменение шероховатости трубопровода и его зарастание (уменьшение поперечного сечения). Увеличение шероховатости и зарастание приводит к уменьшению диаметра трубопровода и как следствие к увеличению потерь напора. Меньше всего этому явлению подвержены асбоцементные, стеклянные и пластмассовые трубы. Сложность физических, химических и биологических явлений, определяющих изменение шероховатости труб и их зарастание, приводит к необходимости ориентироваться на некоторые средние показатели, которые в первом приближении можно оценить по формуле [5]:

Рисунок 458. (19)

  • - коэффициент эквивалентной шероховатости для новых труб в начале эксплуатации, мм;

  • - коэффициент эквивалентной шероховатости через t лет эксплуатации, мм;

  • - ежегодный прирост абсолютной шероховатости, мм в год, зависящий от физико-химических свойств подаваемой по ним воды.

По А.Г. Камерштейну, природные воды разбиваются на пять групп, каждая из которых определяет характер и интенсивность снижения пропускной способности трубопровода:

Группа | Коррозионное воздействие | Характеристика природных вод | Ежегодный прирост абсолютной шероховатости, мм в год
Группа 1 | Слабое | Слабоминерализованные некоррозионные воды с показателем стабильности от – 0.2 до + 0.2; вода с незначительным содержанием органических веществ и растворенного железа. | 0.005 – 0.05 (в среднем 0.025)
Группа 2 | Умеренное | Слабоминерализованные некоррозионные воды с показателем стабильности до – 1.0; воды, содержащие органические вещества и растворенное железо в количестве, меньшем 3 г/м3. | 0.055 – 0.18 (в среднем 0.07)
Группа 3 | Значительное | Весьма коррозионные воды с показателем стабильности от – 1.0 до 2.5, но с малым содержанием хлоридов и сульфатов (меньше 100 – 150 г/м); воды с содержание железа больше 3 г/м3. | 0.18 – 0.4 (в среднем 0.20)
Группа 4 | Сильное | Коррозионные воды с отрицательным показателем стабильности, но с большим содержанием сульфатов и хлоридов (больше 500 – 700 г/м); необработанные воды с большим содержанием органических веществ. | 0.4 – 0.6 (в среднем 0.51)
Группа 5 | Очень сильное | Воды, характеризующиеся значительной карбонатной и малой постоянной плотностью с показателем стабильности более 0.8; сильноминерализованные и коррозионные воды с плотным осадком более 2000 г/м3. | 0.6 – 3.0

Зарастание трубопровода можно измерять при выполнении реконструкции трубопроводов или ежегодных ремонтах при помощи обычной линейки (рисунок выше), а увеличение шероховатости определять по выше изложенной методике.

Значения коэффициента эквивалентной шероховатости для новых труб приведены в таблице ниже.

Тип трубы | Состояние трубы | Коэффициент эквивалентной шероховатости трубы, мм | Среднее значение коэффициента эквивалентной шероховатости трубы, мм
Бесшовные стальные трубы | Новые и чистые | 0.01 – 0.02 | 0.014
Стальные сварные трубы | Новые и чистые | 0.03 – 0.1 | 0.06
Чугунные трубы | Новые асфальтированные | 0 – 0.16 | 0.12
Чугунные трубы | Новые без покрытия | 0.2 – 0.5 | 0.3
Асбестоцементные | Новые | 0.05 – 0.1 | 0.085
Железобетонные | Новые виброгидропрессованные | 0 – 0.05 | 0.03
Железобетонные | Новые центрифугированные | 0.15 – 0.3 | 0.2
Пластмассовые | Новые, технически гладкие | 0 – 0.002 | 0.001
Стеклянные | Новые, технически гладкие | 0 – 0.002 | 0.001
Алюминиевые | Новые, технически гладкие | 0 – 0.002 | 0.001

Общие потери в трубопроводе, с учетом потерь в местных сопротивлениях могут быть определены по формуле:

Рисунок 459. (20)

  • где 1.05-1.1 - коэффициент, учитывающий потери в местных сопротивлениях.


Основные формулы для определения местных потерь напора

Местные потери напора обуславливаются преодолением местных сопротивлений, создаваемых фасонными частями, арматурой и прочим оборудованием трубопроводных сетей. Потери напора в местных сопротивлениях вычисляются по формуле Вейсбаха:

Рисунок 460. (21)

  • где [image] - безразмерный коэффициент местного сопротивления.

Местное сопротивление частично открытой запорной арматуры зависит от степени ее открытия. Под степенью открытия задвижки понимают отношение [image] , где a - - высота открытия задвижки; d - внутренний диаметр трубы. Потери напора могут быть определены по общей формуле:

Рисунок 461. (22)

В этой формуле значение коэффициента сопротивления задвижки (для простой задвижки) установленной на прямой трубе круглого поперечного сечения, принимается по таблице (3) в зависимости от степени открытия [image] .

При полном открытии задвижки ( [image] =1.0) в зависимости от их конструкции, значения коэффициентов местных сопротивлений обычно составляет [image] =0.05 - 0.15.

Рисунок 462. Задвижка

1 | 0.963 | 0.897 | 0.817 | 0.74 | 0.664 | 0.582 | 0.483 | 0.4 | 0.31
0.05 | 0.1 | 0.15 | 0.2 | 0.5 | 1 | 1.5 | 2 | 5 | 10

0.258 | 0.212 | 0.182 | 0.163 | 0.146 | 0.137 | 0.127 | 0.111 | 0.107 | 0.078 | 0.0001
15 | 20 | 25 | 30 | 35 | 40 | 45 | 50 | 100 | 120 | 100000


Конструкторский расчет водопроводной сети

Целью конструкторского расчета водопроводной сети является определение диаметров трубопроводов обеспечивающих пропуск расчетных расходов воды при обеспечении заданных напоров у потребителей.

Под расчетным режимом работы сети понимают такие возможные сочетания отбора воды и подачи ее насосными станциями, при которых имеют место наибольшие нагрузки для отдельных сооружений системы, в частности водопроводной сети. К нагрузкам относят расходы воды и напоры (давления).

Водопроводную сеть нельзя рассчитывать изолированного от всего комплекса гидравлически взаимосвязанных сооружений системы подачи и распределения воды.

При выполнении конструкторского расчета водопроводной сети необходимо иметь следующие данные:

  1. Конфигурацию сети.

  2. Длины участков.

  3. Коэффициенты шероховатости трубопроводов.

  4. Сумма коэффициентов местных сопротивлений для каждого участка.

  5. Геодезические отметки узлов сети.

  6. Отборы воды в узлах (потребители, пожарные гидранты).

В практике проектирования для определения экономически наивыгоднейших диаметров труб используются некоторые средние значения скоростей. Эти скорости будут больше для больших и меньше для малых диаметров. Очевидно, что единой экономически наивыгоднейшей скорости для всех участков водопроводной сети установить вообще невозможно. Экономически наивыгоднейшая скорость для отдельных участков данной сети различна и зависит не только от расчетного расхода на этом участке, но и от полного расхода, подаваемого в сеть, расположения данного участка в сети и от конфигурации самой сети [1].

После выполнения конструкторского расчета водопроводной сети следует проверить расходы воды на участках. При этом загруженность участков водопроводной сети должна быть такая, чтобы в случае аварии на одном из них обеспечивалась подача воды к потребителю не ниже, чем 70% от расчетного расхода.

По результатам гидравлического расчета сети должно быть определено место расположения критической (диктующей) точки. Если сеть проложена по ровной горизонтальной местности, то при одностороннем питании критической будет наиболее удаленная точка. В сети с контррезервуаром или водонапорной башней критическая точка будет находиться на границе зон влияния. При холмистой местности критической точкой будет такая точка, положение которой определяется условием:

Рисунок 463. (23)

  • где z - абсолютная геодезическая отметка точки;

  • - потери напора в сети от источника питания до соответствующей точки.

Определение диктующей точки необходимо для последующего расчета напора насосов и высоты напорно-регулирующих устройств.


Гидравлический удар водопроводной сети

Общие сведения

Далее кратко описана методика, на основании которой производится расчет гидравлического удара в жидкости, заполняющей трубопроводную систему, рассмотрены следующие темы:

  • «Общие понятия»

  • «Основные обозначения»

  • «Дифференциальные уравнения распространения волн»

  • «Метод характеристик»

  • «Начальные условия»

  • «Граничные условия»

  • «Обоснование методики»

    • «Основные направления проверки методики»

    • «Анализ влияния характера возмущения»

    • «Анализ влияния защитных устройств»

    • «Качественный анализ влияния на переходные процессы изменения параметров»


Общие понятия

Трубопроводная сеть моделируется с помощью связного взвешенного ориентированного графа. Вершинами графа служат узлы гидравлической сети (колодец, потребитель, резервуар и др.), а дугами – участки трубопровода. В качестве веса выступает гидравлическое сопротивление. Каждое ребро и узел характеризуются набором свойств. Свои свойства имеет и жидкость, заполняющая трубопроводную систему. Это температура, объемный модуль упругости, плотность и процент содержания нерастворенного воздуха при нормальных условиях. Стационарный и переходный режимы функционирования трубопроводной системы с жидкостью описываются в терминах давления в жидкости и скорости течения жидкости. Распространение волн сжатия и разряжения в трубах описывается квазилинейной системой дифференциальных уравнений первого порядка с частными производными для неизвестных давления и скорости течения жидкости. При изучении переходных процессов в трубопроводной системе с жидкостью в роли начального условия выступает стационарное состояние этой системы. Для отыскания этого состояния требуется решить нелинейную алгебраическую систему уравнений Кирхгофа. Помимо начальных условий требуется задать граничные условия на концах каждого участка сети. Вид граничного условия на конце участка зависит от типа узла. В настоящее время имеется около десятка основных типов (некоторые узловые объекты имеют подвиды) и при необходимости список может быть дополнен.


Основные обозначения

  • – пьезометрический напор либо избыточное давление в метрах водяного столба;

  • – скорость течения жидкости;

  • – скорость распространения звука в трубе с жидкостью;

  • – расход жидкости;

  • – ускорение свободного падения;

  • – внутренний диаметр трубы;

  • – гидравлическое сопротивление;

  • – относительная скорость вращения ротора;

  • – абсолютное давление;

  • – время.


Дифференциальные уравнения распространения волн

Распространение волн сжатия и разряжения в среде, заполняющей трубы, описывается квазилинейной системой дифференциальных уравнений первого порядка с частными производными

Рисунок 464. (24)

Здесь [image] – скорость течения жидкости, а [image] – пьезометрический напор, нижний индекс означает частную производную по соответствующей переменной, [image] – скорость распространения звука в жидкости, [image] – ускорение свободного падения, [image] – безразмерный коэффициент гидравлического сопротивления, для вычисления которого используется формула Дарси-Вейсбаха, [image] - – диаметр трубопровода. Заметим, что скорость распространения волн [image] , ввиду наличия нерастворенного воздуха в жидкости, существенным образом зависит от давления. Учитывается так же влияние на скорость распространения волн упругости стенок трубы [Фокс].


Метод характеристик

Решение системы дифференциальных уравнений проводится численным методом характеристик. Конечно-разностная аппроксимация уравнений переноса давления и скорости вдоль характеристик приводит к уравнениям

Рисунок 465. (25)

Здесь использованы следующие обозначения: нижний индекс R или S означает, что соответствующая физическая величина берется в предыдущем слое по времени либо в точке слева, либо справа от расчетной точки с индексом P. Уравнения следует решать при начальных условиях, описывающих стационарный режим работы сети, и граничных условиях, определяемых конструктивными элементами.


Начальные условия

Постановка начально-краевой задачи для квазилинейной гиперболической системы дифференциальных уравнений с частными производными первого порядка помимо граничных условий включает в себя начальные условия: величины давления в среде и скорости течения жидкости в каждой точка сети в начальный момент времени. Для определения величин давления и скорости в начальный момент времени нужно рассчитать стационарный режим работы сети. В этом случае требуется решить нелинейную алгебраическую систему уравнений Кирхгофа: сумма расходов, втекающих в каждый узел равна нулю (линейные уравнения), сумма падений давления для каждого замкнутого контура равна сумме действующих напоров, создаваемых насосами (нелинейные уравнения). Разумеется, в первой группе уравнений независимыми будут все уравнения кроме одного (любого), а во второй группе только уравнения для базисных циклов. Решение нелинейной системы алгебраических уравнений осуществляется итерациями с привлечением метода Ньютона.

Для вычисления начальных условий используется программный модуль ZuluHydro, предназначенный для выполнения расчетов стационарных режимов работы водопроводной сети. Более подробно с методикой таких расчетов изложена в Справке по ZuluHydro.


Граничные условия

Для каждого участка трубы на концах (в узлах) следует задать граничные условия. Граничное условие зависит от того, какой объект расположен в узле и может представлять собой как алгебраическое, так и дифференциальное уравнение. Если в узел входит/выходит несколько ребер, то количество граничных условий в узле равно количеству ребер. Ниже перечислены объекты, которые можно использовать при создании модели сети и соответствующие им граничные условия.

  • Источник:

    • резервуар, контррезервуар, водонапорная башня;

    • скважина с погружным насосом.

  • Потребитель:

    • с фиксированным отбором;

    • с фиксированным напором;

    • с ограниченным отбором (нефиксированный отбор);

    • с истечением воды через отверстие;

    • с вычисляемым сопротивлением.

  • Колодец.

  • Воздушный колпак.

  • Запорная арматура.

  • Насос.

    • с фиксированным напором.

    • с заданными характеристиками.

  • Разрушаемая мембрана.

  • Локальное сопротивление.

  • Регулятор давления.

  • Обратный клапан.

Этот список по просьбе пользователей может быть продолжен. Отметим, что с математической точки зрения насос, задвижка, локальное сопротивление, регулятор давления и обратный клапан представляют собой участки, хотя на схеме они изображаются узлами. Однако пользователю о таких вещах беспокоиться не приходится, поскольку кодировка сети выполняется программой автоматически.


Описание элементов

Резервуар (при достаточно большой площади поверхности воды в резервуаре). Уровень воды в резервуаре за время моделирования переходных процессов успевает измениться незначительно, поэтому граничное условие на конце отводной трубы имеет вид [image] .

Скважина с погружным насосом описывается с учетом двух характеристик: насоса и скважины. В процессе отыскания начальных условий определяются расход G и уровень воды в скважине H с учетом формулы

Рисунок 466. (26)

Здесь [image] – производительность скважины, [image] – уровень воды в скважине при нулевом расходе, [image] – уровень воды в скважине при максимальном расходе. Далее, если во время переходного процесса расход уменьшается, то уровень воды в скважине не увеличивается, поскольку предполагается, что скважина обладает большой инерционностью. Наоборот, если во время переходного процесса расход увеличивается на [image] , то уровень воды в скважине уменьшается на величину [image] , где [image] – площадь поперечного сечения скважины, [image] – величина шага по времени.

Потребитель с фиксированным отбором описывается граничным условием вида [image] . Следует понимать, что такая модель весьма грубая.

Потребитель с фиксированным отбором

Рисунок 467. Потребитель с фиксированным отбором

Потребитель с заданным напором описывается таким же граничным условием, как и резервуар [image] , пока расход положителен, и условием [image] , как только расчет приводит к отрицательному значению расхода, т. е. потребитель не может быть источником.

Потребитель с заданным напором

Рисунок 468. Потребитель с заданным напором

Потребитель с ограниченным (нефиксированным) отбором описывается либо граничным условием вида [image] (в случае, когда потребителю хватает напора), либо граничным условием типа заданного сопротивления [image] (в противном случае). Здесь z – геодезическая отметка, H – пьезометрический напор, (H-z) – избыточное давление в метрах водяного столба. Сопротивление задается либо вычисляется по формуле [image] , где [image] – минимальный напор, требуемый потребителем, [image] – номинальный расход, требуемый потребителем.

Потребитель с ограниченным (нефиксированным) отбором

Рисунок 469. Потребитель с ограниченным (нефиксированным) отбором

Потребитель с истечением воды через отверстие описывается граничным условием вида [image] . Здесь z – геодезическая отметка, H – пьезометрический напор, (H-z) – избыточное давление в метрах водяного столба. Сопротивление задается либо вычисляется по формуле [image] , где [image] – минимальный напор, требуемый потребителем, [image] – номинальный расход, требуемый потребителем.

Потребитель с истечением воды через отверстие

Рисунок 470. Потребитель с истечением воды через отверстие

Колодец это узел, в котором соединяются две или более труб. Сложное соединение труб приводит к граничным условиям

Рисунок 471. (27)

Сумма расходов втекающих в узел равна нулю, а давления (напоры) равны потому, что измеряются в одной точке.

Воздушный колпак описывается следующими граничными условиями для концов трех труб (труба до колпака, труба после колпака и соединительный патрубок между магистралью и колпаком)

Рисунок 472. (28)

Здесь [image] – расход жидкости, втекающей в воздушный колпак, и он зависит от разности давлений (и соответственно напоров) жидкости в месте соединения колпака с трубой и воздуха внутри колпака

Рисунок 473. (29)

Давление внутри колпака находится из уравнения состояния газа (изотерма [image] =1, адиабата [image] =1.4 или политропа [image] =1.2.

Рисунок 474. (30)

Здесь [image] и [image] – давление и объем воздуха в начальный момент времени. Наконец, для отыскания объема [image] имеем уравнение

Рисунок 475. (31)

которое приходится решать численно, поскольку зависимость [image] от времени не известна. Отметим, что воздушный колпак можно использовать для моделирования воздушного пузыря в трубе.

Запорная арматура (задвижка, вентиль и пр.) Наличие задвижки приводит к граничным условиям

Рисунок 476. (32)

Здесь [image] ( [image] ) – безразмерный коэффициент сопротивления задвижки. Для каждого конкретного типа задвижки коэффициент сопротивления можно выразить через степень закрытия задвижки, а зависимость последнего от времени задает пользователь, например, можно задать время начала закрытия, продолжительность процесса и назначить линейную зависимость степени закрытия от времени.

Справочник по запорной арматуре

Рисунок 477. Справочник по запорной арматуре

Отметим, что в программе имеются справочники по задвижкам (смотрите рисунок) и насосам, что позволяет пользователю либо выбрать устройство из справочника либо добавить в список новое устройство и ввести характеристику табличным способом.

Насос с фиксированным напором H описывается граничными условиями

Рисунок 478. (33)

Эта грубая модель предполагает, что электропривод насоса имеет бесконечную мощность.

Насос с заданными характеристиками. В этом случае напор H , развиваемый насосом и его к. п. д. зависят от расхода G. Соответствующие характеристики приводятся заводом-изготовителем насоса. Для удобства пользователей к ZuluGIS подключается справочник с некоторым набором насосов (смотрите рисунок). Как правило, завод-изготовитель приводит [image] и [image] характеристики насоса только для одной номинальной частоты вращения ротора. Поэтому, в процессе решения характеристики пересчитываются для произвольной частоты вращения, используя свойства подобия [image] и [image] . Тогда граничные условия примут вид

Рисунок 479. (34)

Расход очевидным образом выражается через скорость течения жидкости [image] .

Справочник по насосам

Рисунок 480. Справочник по насосам

Изменение частоты вращения в свою очередь описывается уравнением движения [image] .

Здесь I – момент инерции агрегата насос - ротор электродвигателя, в сумму моментов входят: вращающий момент электродвигателя, момент сопротивления жидкости и момент трения. Разрушаемая мембрана не влияет на процессы в сети, пока она не разрушена. После достижения давления разрешения, в точке подключения разрушаемой мембраны происходит свободное истечение жидкости, которое моделируется известными уравнениями с заданным сопротивлением. Отметим, что элемент «разрушаемая мембрана» можно использовать для моделирования аварийной ситуации – разрушение трубы.

Локальное сопротивление (например, фильтр) описывается уравнениями

Рисунок 481. (35)

Регулятор давления в течение переходного процесса моделируется локальным сопротивлением, т. е. мы полагаем, что инерционность регулятора давления велика. Это локальное сопротивление подбирается во время стационарного расчета, определяющего начальные условия.

Обратный клапан представляет собой небольшое локальное сопротивление при течении жидкости в одном направлении

Рисунок 482. (36)

и бесконечное сопротивление при течении жидкости в другом направлении, что приводит к граничным условиям [image] . Инерционными свойствами обратного клапана мы пренебрегаем.


Обоснование методики


Основные направления проверки методики

Проверка адекватности используемой методики расчета переходных процессов ввиду сложности проведения натурных испытаний проводилась по трем направлениям.

Качественный анализ, при котором в большом количестве проводились численные эксперименты по оценке влияния всевозможных параметров, участвующих в описании модели сети и переходных процессов.

Количественный анализ – сравнение результатов расчетов по выбранной методике с предсказаниями по фундаментальным формулам Жуковского, которые проверены многочисленными экспериментами и являются общепризнанными.

Третье – сравнение результатов расчетов с результатами измерений при проведении натурных экспериментов.

Качественный анализ численных экспериментов

Факторы, оказывающие влияние на переходные процессы, можно разбить на три группы и в соответствии с этим качественный анализ численных экспериментов проведем по трем направлениям:

  • «Анализ влияния характера возмущения»

  • «Анализ влияния защитных устройств»

  • «Качественный анализ влияния на переходные процессы изменения параметров»


Анализ влияния характера возмущения

Список возмущений стационарного режима:

  • Закрытие задвижки.

  • Открытие задвижки.

  • Отключение насоса.

  • Включение насоса.

Эксперимент 1-01

Целью эксперимента является выяснение влияния закрытия задвижки на процессы в простой гидравлической сети.

Описание сети и ее параметров. Схема сети представлена на рисунке ниже.

Схема сети для экспериментов 1, 2 и 5–7

Рисунок 483. Схема сети для экспериментов 1, 2 и 5–7

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 80 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки. Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника:

Справочник по запорной арматуре с данными для выбранной задвижки

Рисунок 484. Справочник по запорной арматуре с данными для выбранной задвижки

На рисунке Рисунок 485, «Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения» отображены результаты расчета переходных процессов в описанной сети.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 485. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

На верхнем графике изображены, помимо уровня земли, наибольшее и наименьшее значения напора за время эксперимента. Как видно из графика, наибольшее давление до задвижки достигает 180 м (давление это разность между полным напором и геодезической отметкой). После задвижки возникает зона пониженного давления, причем давление опускается ниже атмосферного (на геодезической отметке давление равно атмосферному), что может привести к подсосу неочищенных грунтовых вод в систему водоснабжения. Если же поблизости проходит система канализации, то последствия могут быть катастрофическими.

Основное на что здесь следует обратить внимание – это скорость распространения волн сжатия и разряжения. В рассматриваемом случае скорость волны сжатия мало отличается от скорости волны разряжения (это следствие высокого напора воды в резервуаре).

Вычислим скорости звука для сетей с трубами, имеющими разные толщины стенок. В случае толстых стенок мы видим на графике 8,5 «полуволн». Длина каждой полуволны соответствует времени пробега волны сжатия (или разряжения) от задвижки до резервуара и обратно. Таким образом, полный пробег равняется 2*8,5*300 = 5100 м. Время эксперимента 5 секунд, но как видно из графиков сопротивление задвижки становится достаточно большим, чтобы влиять на процессы в трубопроводе только вблизи окончания времени закрытия. Можно считать, что волны бегали 4 секунды. Вычисляем скорость 5100/4=1275 м/сек. Для сети с тонкостенными трубами мы наблюдаем 5 полуволн, а значит скорость звука в этом случае равна 2*5*300/4=750 м/сек.

Несколько снижается и повышение давления, что также естественно с точки зрения физики.

Повышение давления в первом случае составляет 80 метров, что хорошо согласуется с предсказанием по формуле Жуковского [image] , где [image] – скорость звука, [image] – скорость течения воды, [image] – ускорение свободного падения. Если взять стенки толще, то совпадение будет точнее.

Эксперимент 2-01

Целью эксперимента является выяснение влияния открытия задвижки на процессы в простой гидравлической сети.

Описание сети и ее параметров. Схема сети представлена на рисунке Рисунок 483, «Схема сети для экспериментов 1, 2 и 5–7».

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м.

В сети имеется потребитель с нефиксированным отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит открытие задвижки.

Время открытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 486. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 3-01

Целью эксперимента является выяснение влияния отключения насоса на процессы в гидравлической сети.

Описание сети и ее параметров. Схема сети представлена на рисунке ниже:

Схема сети для эксперимента 3

Рисунок 487. Схема сети для эксперимента 3

Сеть состоит из двух участков трубопровода с параметрами:

  • длина 100 м и 200 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 40 м.

В сети имеется потребитель с отбором 10 л/сек.

При таком расходе в трубах вода течет со скоростью около 1.27 м/с, а потери составляют соответственно 2.42 м и 4.84 м.

В сети имеется насос, характеристики которого берутся из справочника

(смотри рисунок Рис. 9.13).

Источником возмущения стационарного процесса служит отключение насоса. Время остановки насоса выясняется в процессе расчетов и зависит в первую очередь от момента инерции агрегата ротор электродвигателя – насос.

Момент инерции агрегата ротор электродвигателя – насос равен 0.01 кг м2.

Справочник по насосам с данными для выбранного насоса

Рисунок 488. Справочник по насосам с данными для выбранного насоса

Как видно из рисунка ниже отключение насоса не приводит к возникновению интенсивных переходных процессов.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 489. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 4-01

Целью эксперимента является выяснение влияния включения насоса на процессы в простой гидравлической сети.

Описание сети и ее параметров. Схема сети представлена на рисунке Рисунок 487, «Схема сети для эксперимента 3».

Сеть состоит из двух участков трубопровода с параметрами:

  • длина 100 м и 200 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 40 м.

В сети имеется потребитель с отбором 10 л/сек.

При таком расходе в трубах вода течет со скоростью около 1.27 м/с, а потери составляют соответственно 2.42 м и 4.84 м.

В сети имеется насос, характеристики которого берутся из справочника (смотри рисунок 3-00b).

На рисунке ниже отображены результаты расчета переходных процессов в описанной сети.

Момент инерции агрегата ротор электродвигателя – насос равен 0.0025 кг м2.

Численный эксперимент показал, что наиболее интенсивные переходные процессы возникли при открытии и особенно закрытии задвижки.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 490. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения


Анализ влияния защитных устройств

Список элементов, предназначенных для защиты от гидравлического удара:

  • Воздушный колпак.

  • Разрушаемая мембрана.

Эксперимент 5-01

Целью эксперимента является выяснение влияние наличия воздушного колпака на процессы в простой гидравлической сети, порожденные быстрым закрытием задвижки.

Описание сети и ее параметров. Схема сети представлена на рисунке ниже.

Схема гидравлической сети для эксперимента 5-01

Рисунок 491. Схема гидравлической сети для эксперимента 5-01

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки.

Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

При изучении влияния изменения диаметров труб интересны обе возможности, как увеличение диаметра, так и уменьшение.

В первом случае, как это видно из рисунка 5, повышение давления уменьшилось. Во втором случае, с уменьшением диаметра увеличивается скорость течения жидкости (в стационарном режиме), и как следствие увеличивается скачок давления при закрытии задвижки. Но это еще не все, величина скачка оказалась больше давления воды в резервуаре, поэтому при вторичном отражении волны от задвижки возникает волна разряжения с давлением ниже атмосферного. Как следствие возникают кавитационные явления. Кроме того, повышение давления во второй и третьей фазах может оказаться (как в рассматриваемом примере) больше, чем в первой фазе. Разумеется, в дальнейшем из-за наличия трения процесс затухнет. Изменение других параметров может привести аналогичным последствиям.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 492. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 6-01

Целью эксперимента является выяснение влияние наличия разрушаемой мембраны на процессы в простой гидравлической сети.

Описание сети и ее параметров. Схема сети представлена на рисунке ниже.

Схема гидравлической сети для эксперимента 5-01

Рисунок 493. Схема гидравлической сети для эксперимента 5-01

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки.

Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 494. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения


Качественный анализ влияния на переходные процессы изменения параметров

Параметры, которые необходимо учитывать при изучении переходных процессов:

  • Толщина стенки трубопровода.

  • Внутренний диаметр трубопровода.

  • Модуль Юнга.

  • Уровень воды в резервуаре.

  • Изменение геодезической отметки.

  • Продолжительность закрытия (открытия) задвижки.

  • Содержание в воде нерастворенного воздуха.

  • Изменение длины трубопровода.

  • Расход (потребитель).

  • Момент инерции.

  • Условный диаметр задвижки.

Эксперимент 7-01

Целью эксперимента является выяснение влияния толщины стенки трубы на характер переходных процессов, порожденных быстрым закрытием задвижки.

Описание сети и ее параметров. Схема сети представлена на рисунке ниже.

Схема сети для экспериментов от 7-01 до 7-11

Рисунок 495. Схема сети для экспериментов от 7-01 до 7-11

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки.

Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

На рисунке выше отображены результаты расчета переходных процессов в описанной сети.

Для изучения влияния толщины стенки трубы на переходные процессы уменьшим толщину в 10 раз до 0.4 мм.

Результаты расчетов для сети с трубами диаметра 4 мм и сети с трубами диаметра 0.4 мм приведены на рисунке 7-01.

Основное на что здесь следует обратить внимание – это скорость распространения волн сжатия и разряжения. В рассматриваемом случае скорость волны сжатия мало отличается от скорости волны разряжения (это следствие высокого напора воды в резервуаре).

Вычислим скорости звука для сетей с трубами, имеющими разные толщины стенок. В случае толстых стенок мы видим на графике 8.5 «полуволн». Длина каждой полуволны соответствует времени пробега волны сжатия (или разряжения) от задвижки до резервуара и обратно. Таким образом, полный пробег равняется 2*8.5*300 = 5100 м. Время эксперимента 5 секунд, но как видно из графиков сопротивление задвижки становится достаточно большим, чтобы влиять на процессы в трубопроводе только вблизи окончания времени закрытия. Можно считать, что волны бегали 4 секунды. Вычисляем скорость 5100/4=1275 м/сек. Для сети с тонкостенными трубами мы наблюдаем 5 полуволн, а значит скорость звука в этом случае равна 2*5*300/4=750 м/сек.

Несколько снижается и повышение давления, что также естественно с точки зрения физики.

Повышение давления в первом случае составляет 80 метров, что хорошо согласуется с предсказанием по формуле Жуковского [image] , где [image] – скорость звука, [image] – скорость течения воды, [image] – ускорение свободного падения. Если взять стенки толще, то совпадение будет точнее.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 496. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 7-02

Целью эксперимента является выяснение влияния диаметра трубы на характер переходных процессов, порожденных быстрым закрытием задвижки.

Описание сети и ее параметров. Схема сети представлена на рисунке Рисунок 495, «Схема сети для экспериментов от 7-01 до 7-11».

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки.

Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

При изучении влияния изменения диаметров труб интересны обе возможности, как увеличение диаметра, так и уменьшение.

В первом случае, как это видно из рисунка ниже, повышение давления уменьшилось. Во втором случае, с уменьшением диаметра увеличивается скорость течения жидкости (в стационарном режиме), и как следствие увеличивается скачок давления при закрытии задвижки. Но это еще не все, величина скачка оказалась больше давления воды в резервуаре, поэтому при вторичном отражении волны от задвижки возникает волна разряжения с давлением ниже атмосферного. Как следствие возникают кавитационные явления. Кроме того, повышение давления во второй и третьей фазах может оказаться (как в рассматриваемом примере) больше, чем в первой фазе. Разумеется, в дальнейшем из-за наличия трения процесс затухнет. Изменение других параметров может привести аналогичным последствиям.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 497. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 498. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 7-03

Целью эксперимента является выяснение влияния модуля Юнга материала стенок трубопровода на характер переходных процессов, порожденных быстрым закрытием задвижки.

Описание сети и ее параметров. Схема сети представлена на рисунке Рисунок 495, «Схема сети для экспериментов от 7-01 до 7-11».

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки.

Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

Влияние модуля Юнга на переходные процессы в гидравлической сети вполне аналогично влиянию толщины стенки. И тот, и другой параметр меняют эквивалентную упругость системы вода- труба, что приводит к очевидным последствиям. В частности, при уменьшении модуля Юнга уменьшается скорость распространения звуковых волн и несколько уменьшается скачок давления (смотрите рисунок ниже).

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 499. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 7-04

Целью эксперимента является выяснение влияния уровня воды в резервуаре на характер переходных процессов, порожденных быстрым закрытием задвижки.

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки.

Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

Если до повышения уровня воды в резервуаре, уровень был 20 м или более, то повышение уровня воды в резервуаре почти не сказывается (если до повышения не наблюдалось явление кавитации) на характере переходных процессов. Дело в том, что нерастворенный воздух уже сильно сжат, занимает малый объем и дальнейшее его сжатие очень слабо влияет на скорость распространения волн и, следовательно, на скачок давления. Другое дело – понижение уровня воды в резервуаре. В этой ситуации, после пробега волны сжатия от задвижки до резервуара и обратно, волна сжатия превращается в волну разряжения и если уровень воды в резервуаре будет меньше амплитуды скачка давления, то возникают кавитационные эффекты, и они сильно меняют картину переходных процессов.

Результаты расчетов показывают, что, и максимальное значение давления может оказаться выше, чем было, и минимальное – ниже, чем до понижения уровня воды в резервуаре, то есть условия воздействия переходных процессов на сеть становятся более жесткими во всех отношениях.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 500. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 7-05

Целью эксперимента является выяснение влияния геодезических отметок на характер переходных процессов, порожденных быстрым закрытием задвижки.

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки.

Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

Если изменить геодезические отметки одинаково во всех точках сети, то это изменение будет эквивалентно изменению уровня воды в резервуаре, поэтому такой пример, мы рассматривать не будем. Если менять геодезические отметки в отдельных точках, но в незначительных пределах, то и влияние на переходные процессы будет незаметным.

Изменения в характере переходных процессов начинаются с появлением кавитации. На пути распространения волн возникают зоны с очень низким давлением (давление насыщенных паров), но эти зоны меньше, чем при уменьшении уровня воды в резервуаре, соответственно и влияние на графики давлений они оказывают меньшее.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 501. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 7-06

Целью эксперимента является выяснение влияния скорости закрытия задвижки на характер переходных процессов.

Описание сети и ее параметров. Схема сети представлена на рисунке Рисунок 495, «Схема сети для экспериментов от 7-01 до 7-11».

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки.

Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

Расчет показывает, что сопротивление задвижки начинает оказывать влияние на процессы в сети только в последние 5-10% времени закрытия. Из литературы известно, что при достаточно медленном закрытии задвижки можно избежать возникновения большого скачка. Для этого вторая фаза распространения волн от задвижки (у задвижки находится зона пониженного давления) должна совпадать с последней стадией закрытия задвижки. В нашем случае зона повышенного давления существует у задвижки в течение 0.5 секунды, а следующие 0.5 секунды у задвижки располагается зона пониженного давления.

Таким образом, время активной части изменения сопротивления задвижки должно составлять примерно одну секунду. Тогда за первые 0.5 секунды волна сжатия сбегает к резервуару и обратно, превратится в волну разряжения и частично срежет вторую часть превращения кинетической энергии в потенциальную, вызванную закрытием задвижки.

При времени закрытия задвижки 10 секунд вся активная часть изменения сопротивления задвижки длится около 0.5 секунды и, значит, совпадает по времени с присутствием у задвижки зоны повышенного давления. Это видно на рисунке ниже.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 502. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 503. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рассмотрим теперь случай закрытия задвижки за 30 секунд. Здесь время заметного изменения сопротивления задвижки составляет около одной секунды и передняя часть волны повышения давления успевает добежать до резервуара и обратно за 0.5 секунды, превратиться в волну понижения давления и срезать частично рост давления, вызванный закрытием задвижки. Как видно из рисунка выше скачок давления имеет величину порядка 35 метров, а при быстром закрытии 80 метров.

Впрочем, если установить задвижку с меньшим условным диаметром, можно растянуть долю времени в течение которой сопротивление задвижки оказывает заметное влияние на процессы в сети, а значит за меньшее время закрыть задвижку не вызывая катастрофического повышения давления. Разумеется условный диаметр не должен быть слишком маленьким, чтобы не вызвать заметное падение напора в стационарном режиме работа сети.

Эксперимент 7-07

Целью эксперимента является выяснение влияния количества воздуха нерастворенного в воде на характер переходных процессов, порожденных быстрым закрытием задвижки.

Описание сети и ее параметров. Схема сети представлена на рисунке Рисунок 495, «Схема сети для экспериментов от 7-01 до 7-11».

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки.

Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

Увеличение процентного содержания нерастворенного в воде воздуха приводит к уменьшению упругости жидкости, что в свою очередь снижает скорость распространения волн. Этот эффект хорошо виден на нижнем графике рисунка Рисунок 504, «Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения». Уменьшение плотности смеси при нормальном и более высоких давлениях незначительно, но при очень низких давлениях может привести к значительному снижению скорости распространения волн. Уменьшение скорости волн в среде, как это видно из формулы Жуковского для скачка давления при внезапной остановке воды, приводит к уменьшению скачка, что также хорошо видно на графиках рисунка Рисунок 504, «Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения».

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 504. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 7-08

Целью эксперимента является выяснение влияния длины трубы на характер переходных процессов, порожденных быстрым закрытием задвижки.

Описание сети и ее параметров. Схема сети представлена на рисунке Рисунок 495, «Схема сети для экспериментов от 7-01 до 7-11».

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 150 м до изменения и 450 м после,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 100 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки. Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

Графики изменений давления во времени для выбранных точек наблюдения

Рисунок 505. Графики изменений давления во времени для выбранных точек наблюдения

Увеличение длины трубы втрое приводит к тому, что время требуемое волне для пробега к резервуару и обратно возрастает втрое, поэтому смена фаз повышенного и пониженного давления в любом сечении происходит втрое реже. Это хорошо видно из графиков на рисунке Рисунок 505, «Графики изменений давления во времени для выбранных точек наблюдения».

Эксперимент 7-09

Целью эксперимента является выяснение влияния величины отбора воды потребителем на характер переходных процессов, порожденных быстрым закрытием задвижки.

Описание сети и ее параметров. Схема сети представлена на рисунке Рисунок 495, «Схема сети для экспериментов от 7-01 до 7-11».

Сеть состоит из трех одинаковых участков трубопровода с параметрами:

  • длина 300 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 140 м. Этот выбор позволяет на первом этапе исключить явление кавитации.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

В сети имеется колодец, который не влияет на процессы в сети.

Источником возмущения стационарного процесса служит закрытие задвижки. Время закрытия задвижки равно 1 сек. Степень открытия задвижки меняется со временем по линейному закону, а зависимость коэффициента гидравлического сопротивления от степени открытия берется из справочника.

Для оценки влияния расхода увеличим его вдвое до 10 л/сек. При этом возрастает скорость течения жидкости, и как следствие потери напора на трение. На рисунке 7-09 это заметно на глаз. Это не удивительно, ведь потери напора пропорциональны квадрату скорости при условии, что число Рейнольдса больше 4000.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 506. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 7-10

Целью эксперимента является выяснение влияния момента инерции агрегата ротор электродвигателя – насос на характер переходных процессов, порожденных быстрым закрытием задвижки.

Описание сети и ее параметров. Схема сети представлена на рисунке Рисунок 495, «Схема сети для экспериментов от 7-01 до 7-11».

Сеть состоит из двух участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 40 м.

В сети имеется потребитель с отбором 5 л/сек.

При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

Источником возмущения стационарного режима работы сети служит отключение насоса.

Для сравнения расчет проводился при двух величинах момента инерции: 0,01 и 0,02 кг м2. Результаты расчетов совмещены на одном рисунке 7-10 и являются вполне очевидными – наблюдается некоторое замедление процесса остановки насоса.

Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Рисунок 507. Графики экстремальных значений давления вдоль маршрута и изменений давления во времени для выбранных точек наблюдения

Эксперимент 7-11

Целью эксперимента является выяснение влияния условного диаметра задвижки на характер переходных процессов, порожденных быстрым закрытием задвижки.

Описание сети и ее параметров. Схема сети представлена на рисунке Рисунок 495, «Схема сети для экспериментов от 7-01 до 7-11».

Сеть состоит из двух участков трубопровода с параметрами:

  • длина 150 м,

  • внутренний диаметр 0.1 м,

  • шероховатость 0.5 мм,

  • местных сопротивлений нет,

  • толщина стенки 4 мм,

  • материл стенки трубы – сталь.

Источником воды является резервуар, высота воды в резервуаре 40 м.

В сети имеется потребитель с отбором 5 л/сек. При таком расходе в трубах вода течет со скоростью около 0.64 м/с, а потери составляю около 0.91 м на каждом участке.

Источником возмущения стационарного режима работы сети служит закрытие задвижки. Время закрытия 10 секунд. В первой части эксперимента условный диаметр задвижки равен диаметру труб 0,1 м, а во второй части эксперимента диаметр уменьшается вдвое до 0,05 метра.

Результаты расчетов совмещены на рисунке 7-11. Из рисунка видно, что в первом случае сопротивление задвижки начинает оказывать влияние на процессы в сети лишь в последние 0,5 секунды из 10 секунд времени закрытия задвижки. Во втором случае сопротивление задвижки начинает оказывать влияние на процессы в сети уже за 2 секунды до окончательного закрытия, а значит, фактическое время регулирования растянулось в 4 раза. Увеличение времени регулирования привело к тому, что волна сжатия успела добежать до резервуара и обратно, превратилась в волну разряжения и срезала большую часть скачка давления, вызванного превращением кинетической энергии в потенциальную.

Графики изменений давления во времени для выбранных точек наблюдения

Рисунок 508. Графики изменений давления во времени для выбранных точек наблюдения

Если в первой части эксперимента скачок давления составлял примерно 70 метров, то во второй около 45 метров. Эффект, как говорится, налицо.

Однако, целесообразность обсуждаемой замены задвижки может оказаться под сомнением в связи с вопросом: а не приведет ли уменьшение условного диаметра задвижки к неоправданным потерям энергии в стационарном режиме работы гидравлической сети? Для ответа на этот вопрос сопоставим результаты расчетов. Если сопротивление полностью открытой задвижки в первой части эксперимента составляло [image] , то во второй части эксперимента оно увеличилось примерно в 6 раз и составило [image] . Чтобы выяснить много это или мало, нужно сравнить эти величины с сопротивлениями соседних участков трубопровода, то есть с величиной [image] . Сопротивление задвижки с уменьшенным условным диаметром составляет примерно 0,6 % от сопротивления соседней трубы и 0,2 % от сопротивления всей сети. Приемлемы ли такие потери? Вполне возможно. Ведь разрыв труб при гидравлическом ударе также приводит к потерям.

Мы здесь не даем конкретных рекомендаций, а хотим обратить внимание на одну из возможностей ослабить гидравлический удар.


Коммутационные задачи

Методика расчета итоговых значений

Суммарный объем воды: Суммируются объем воды в трубопроводах.


Обновление ПО и настройка защиты HASP

Пользуясь программным обеспечением ООО Политерм важно следить за тем, чтобы работа производилась на последней, наиболее полной версии, так как наши разработчики постоянно развивают возможности системы, использование устаревшей версии существенно ограничивает возможности.

Чтобы определить какая у вас установлена версия ZuluHydro выберите в меню Справка|О программе..., в появившемся окне обратите внимание на последние цифры, написанные в строке Версия, а также на Дату последней сборки:

Номер текущей версии

Рисунок 509. Номер текущей версии

Скачать обновление можно на сайте компании в разделе Скачать https://www.politerm.com/download/.


Обновление справочной системы

Справочная система также постоянно обновляется, поэтому рекомендуем скачать последнюю версию файла справки с нашего сайта (Zulu.chm, ZuluHydro.chm) https://www.politerm.com/docs/.

После скачивания СНМ файл по умолчанию будет заблокирован. Для разблокирования сделайте на нем щелчок правой кнопкой мыши, в контекстном меню выберите пункт Свойства, затем во вкладке Общие нажмите кнопку Разблокировать и ОК.

Для того, чтобы система могла использовать новую справку перепишите файл вместо имеющегося в папке, где установлена ZuluGIS.

Данная версия справочной системы от 24-03-2023


После установки обновления

В ходе обновления программного обеспечения, в расчетную часть могут быть добавлены новые поля баз данных по объектам. Этих полей может не оказаться в базах данных вашего слоя из-за более старой версии программы.

Для обновления таблиц баз данных следует:

  1. Закрыть все таблицы. Если по каким либо объектам сетей открыто окно семантической информации, его так же следует закрыть.

  2. Нажать кнопку ZuluHydro [image] . Выбрать слой водопроводной сети из списка, нажав кнопку Слой.... Перейти на вкладку Сервис.

  3. Для обновления полей для поверочного и конструкторского расчета нажать кнопку Обновить таблицы для стационарных задач, для обновления полей расчета гидравлического удара нажать кнопку Обновить таблицы для гидроудара.

    Рисунок 510. Обновление таблиц

При успешном завершении операции обновления структур появится следующее сообщение:

Рисунок 511. Обновление таблиц

При неудачном исходе операции обновления или при повторном появлении данного предупреждения, просим обратится по телефонам или по электронной почте по адресам указанным в разделе Контактная информация.


Настройка защиты HASP

Защита программного обеспечения ZuluGIS, в том числе и ZuluHydro осуществляется посредством ключа защиты Sentinel HASP. Рассмотрим 2 основных варианта защиты:

1. Организация использует локальный ключ.

При использовании локального ключа защиты HASP, настройка заключается лишь в установке драйвер для USB ключа.

2. Организация использует сетевой ключ.

При использовании сетевого ключа защиты HASP обязательно следует проверить:

  1. Проверить доступность сетевого ключа по следующей строке в любом интернет браузере http://localhost:1947/_int_/ACC_help_index.html.

  2. Включить использование сетевого ключа. «Настройка HASP» для расчетов.

  3. Включить использование сетевого ключа для пьезометрического графика «Настройка HASP».

  4. Включить использование сетевого ключа для коммутационных задач «HASP».

    [Подсказка] Подсказка

    Опцию опроса сетевого также можно включить выбрав команду главного меню Сервис|Параметры и перейдя на вкладку Hasp.

[Внимание] Внимание

В случае возникновения проблем, обратитесь к подробной статье по настройке, представленной на нашем сайте в разделе Организация защиты продуктов.


Контакты

Если ознакомившись с данным руководством пользователя у вас еще остались вопросы по работе с системой, или в процессе работы возникли какие либо проблемы, то свяжитесь с нашей технической поддержкой. Так же мы будем рады слышать от вас пожелания по расширению функциональности системы и предложения по доработке справки.

Прежде чем связываться с нашими специалистами, убедитесь что у вас установлена самая последняя версия ZuluGIS, так как после звонка к нам именно это первым делом попросит осуществить наша техническая поддержка. Связано это с тем, что обновления происходят регулярно, и может возникнуть такая ситуация, что ошибка уже была исправлена. Как установить новую версию можно узнать в разделе Обновление ПО и настройка защиты HASP.

Техническая поддержка доступна по телефонам (812)767-0352, 767-0353, 766-6728, электронной почте politerm@politerm.com и на нашем форуме: https://www.politerm.com/forums/.

Данная версия справочной системы от 24-03-2023


Характеристики трубопроводов

Технические характеристики стальных трубопроводов

N п.п | Диаметр трубопровода, мм |  |  | Толщина стенки трубы, мм
 | Условный | наружный | внутренний
1 | 50 | 57 | 50 | 3,5
2 | 70 | 76 | 69 | 3,5
3 | 80 | 89 | 82 | 3,5
4 | 100 | 108 | 100 | 4,0
5 | 125 | 133 | 125 | 4,0
6 | 150 | 159 | 150 | 4,5
7 | 175 | 194 | 184 | 5,0
8 | 200 | 219 | 207 | 6,0
9 | 250 | 273 | 259 | 7,0
10 | 300 | 325 | 309 | 8,0
11 | 350 | 377 | 359 | 9,0
12 | 350 | 377 | 357 | 10,0
13 | 400 | 426 | 414 | 6,0
14 | 400 | 426 | 408 | 9,9
15 | 450 | 480 | 468 | 6,0
16 | 450 | 480 | 466 | 8,0
17 | 500 | 529 | 517 | 6,0
18 | 500 | 529 | 515 | 7,0
19 | 600 | 630 | 616 | 7,0
20 | 600 | 630 | 614 | 8,0
21 | 700 | 720 | 706 | 7,0
22 | 700 | 720 | 704 | 8,0
23 | 700 | 720 | 702 | 9,0
24 | 800 | 820 | 804 | 8,0
25 | 900 | 920 | 902 | 9,0
26 | 1000 | 1020 | 1000 | 10,0
27 | 1200 | 1220 | 1198 | 11,0
28 | 1200 | 1220 | 1192 | 14,0
29 | 1400 | 1420 | 1398 | 11,0
30 | 1400 | 1420 | 1392 | 14,0

Чугунные напорные трубы с раструбными соединениями (ГОСТ 9583-75)

Чугунные напорные трубы самоуплотняющейся манжете (ГОСТ 21053-75)

Чугунные напорные раструбно - винтовые трубы (ГОСТ 21053-75)

Условный проход, мм | Размеры цилиндрической части трубы
 | Наружный диаметр, мм | Толщина стенок (мм) класса |  |  | Внутренний диаметр, мм
 |  | ЛА | А | Б | ЛА | А | Б
65 | 81 | 6.7 | 7.4 | 8.0 | 67.6 | 66.2 | 65.0
80 | 98 | 7.2 | 7.9 | 8.6 | 83.6 | 82.2 | 80.8
100 | 118 | 7.5 | 8.3 | 9.0 | 103 | 101.4 | 100
125 | 144 | 7.9 | 8.7 | 9.5 | 128.2 | 126.6 | 125
150 | 170 | 8.3 | 9.2 | 10.0 | 153.4 | 151.6 | 150
200 | 222 | 9.2 | 10.1 | 11.0 | 203.6 | 201.8 | 200
250 | 274 | 10.0 | 11.0 | 12.0 | 254 | 252 | 250
300 | 326 | 10.8 | 11.9 | 13.0 | 304.4 | 302.2 | 300
350 | 378 | 11.7 | 12.8 | 14.0 | 354.6 | 352.4 | 350
400 | 429 | 12.5 | 13.8 | 15.0 | 404 | 401.4 | 399
500 | 532 | 14.2 | 15.6 | 17.0 | 503.6 | 500.8 | 498
600 | 635 | 15.8 | 17.4 | 19.0 | 603.4 | 600.2 | 597
700 | 738 | 17.5 | 19.3 | 21.0 | 703 | 699.4 | 696
800 | 842 | 19.2 | 21.1 | 23.0 | 803.6 | 799.8 | 796
900 | 945 | 20.8 | 22.9 | 25.0 | 903.4 | 899.2 | 895
1000 | 1048 | 22.5 | 24.8 | 27.0 | 1003 | 998.4 | 994

Напорные трубы из чугуна шаровидным графитом со стыковыми соединениями на резиновой уплотнительной манжете (ТУ 14-3-527-76)

Условный проход, мм | Наружный диаметр, мм | Толщина стенок, мм | Внутренний диаметр, мм
65 | 81 | 6.0 | 69
80 | 98 | 6.0 | 86
100 | 118 | 6.0 | 106
150 | 170 | 6.5 | 157
200 | 222 | 7.0 | 208
250 | 274 | 7.5 | 259
300 | 326 | 8.0 | 310
400 | 429 | 8.5 | 412
500 | 532 | 9.0 | 514
600 | 635 | 10.0 | 615

Асбестоцементные трубы (ГОСТ 539-80)

Тип труб | Условный проход, мм | Внутренний диаметр, мм
 |  | ВТ-6 | ВТ-9 | ВТ-12 | ВТ-15
I | 100 | 104 | 100 | 96 | -
 | 150 | 146 | 411 | 135 | -
 | 200 | 196 | 189 | 181 | -
 | 250 | 244 | 235 | 228 | -
 | 300 | 289 | 279 | 270 | -
 | 350 | 334 | 322 | 312 | -
 | 400 | 381 | 368 | 356 | -
 | 500 | 473 | 456 | 441 | -
II | 200 | - | 196 | 188 | 180
 | 250 | - | 242 | 234 | -
 | 300 | - | 286 | 276 | 267
 | 350 | - | 329 | 317 | -
 | 400 | - | 377 | 363 | 352
 | 500 | - | 466 | 450 | 436
III | 200 | - | 198 | 192 | 174
 | 300 | - | 270 | 270 | 256

Асбестоцементные напорные трубы (ТУ 21-24-69-79)

Условный проход, мм | Внутренний диаметр, мм
 | ВТ-9 | ВТ-12 | ВТ-15
200 | 196 | 188 | 180
250 | 242 | 234 | 226
300 | 286 | 276 | 267
400 | 377 | 363 | 352
500 | 466 | 450 | 436


Характеристики насосов

Характеристика водопроводных центробежных насосов

Марка насоса | Марка насоса по каталогу 1974 г. | Число обор. в мин. | Диам. раб. колеса, мм | Напор насоса в начале раб. области, м | Расход насоса в начале раб. области, л/c | КПД насоса в начале раб. области | Напор насоса в конце раб. области, м | Расход насоса в конце раб. области, л/c | КПД насоса в конце раб. области | Фиктивн. макс. высота подъема воды, м | Фиктивн. сопр. насоса, (с/л)2·м
1.5К-8/ 19 | 1.5К-6 | 2900 | 128 | 20.3 | 1.66 | 44 | 14.0 | 3.88 | 53 | 21.7 | 0.498
2К-20/ 30 | 2К-6 | 2900 | 162 | 35 | 2.77 | 50 | 24.0 | 8.33 | 63 | 36 | 0.175
2К-20/ 18 | 2К-9 | 2900 | 129 | 21 | 3.05 | 56 | 17.5 | 6.11 | 66 | 21.1 | 0.124
3К-45/ 54 | 3К-6 | 2900 | 218 | 58 | 8.5 | 55 | 45.0 | 16.94 | 63 | 65.8 | 0.0563
3К-45/ 30 | 3К-9 | 2900 | 168 | 34.8 | 8.33 | 62 | 27.0 | 15.0 | 72 | 38.5 | 0.05
4К-90/ 87 | 4К-6 | 2900 | 272 | 98.0 | 18.05 | 65 | 72.0 | 32.5 | 68 | 105.6 | 0.0237
4К-90/ 55 | 4К-8 | 2900 | 218 | 61.0 | 18.05 | 64 | 45.0 | 31.1 | 69 | 67.3 | 0.0217
4К-90/ 30 | 4К-12 | 2900 | 174 | 38.0 | 18.05 | 73 | 27.5 | 31.1 | 79 | 41.8 | 0.0124
4К-90/ 20 | 4К-18 | 2900 | 148 | 25.7 | 13.88 | 76 | 18.9 | 27.77 | 77 | 29.5 | 0.0137
6К-160/ 30 | 6К-8 | 1450 | 328 | 36.5 | 33.05 | 70 | 28.0 | 55.0 | 75 | 39.3 | 0.00297
6К-160/ 20 | 6К-12 | 1450 | 264 | 22.5 | 35.0 | 76 | 17.5 | 51.11 | 79 | 25.2 | 0.00259
8К-300/ 25 | 8К-12 | 1450 | 315 | 33.0 | 61.11 | 80 | 25.0 | 91.66 | 80 | 36.9 | 0.00129
8К-300/ 18 | 8К-18 | 1450 | 268 | 20.4 | 61.11 | 80 | 15.0 | 91.66 | 80 | 24.3 | 0.000913

Характеристика водопроводных центробежных насосов

Марка насоса | Марка насоса по каталогу 1974 г. | Число обор. в мин. | Диам. раб. колеса, мм | Напор насоса в начале раб. области, м | Расход насоса в начале раб. области, л/c | КПД насоса в начале раб. области | Напор насоса в конце раб. области, м | Расход насоса в конце раб. области, л/c | КПД насоса в конце раб. области | Фиктивн. макс. высота подъема воды, м | Фиктивн. сопр. насоса, (с/л)2·м
600В-1.6/ 100-А | 28В-12 | 600 | 1100 | 100 | 1527.77 | 88 |  |  |  | 76.7 | 11.8·10-6
800В-2.5/ 100-А | 32В-12 | 500 | 1360 | 90 | 2388.88 | 88 |  |  |  | 78.2 | 4.12·10-6
1000В-4/ 63-А | 40В-16 | 368 | 1450 |  |  |  |  |  |  | 43.8 | 1.02·10-6
 | 40В-24 | 500 | 1185 |  |  |  |  |  |  | 51.8 | 1.01·10-6
 | 52В-11 | 375 | 2000 |  |  |  |  |  |  | 115 | 0.676·10-6
 | 52В-17 | 375 | 1800 |  |  |  |  |  |  | 74.8 | 0.412·10-6
 | 70В-36 | 375 | 1990 |  |  |  |  |  |  | 89.5 | 0.260·10-6

Характеристика водопроводных центробежных насосов

 | 16НДн | 960 | 460 | 26.1 | 17.0·10-6
Д2500-17 | 20НДн | 960 | 550 | 38.3 | 7.8·10-6
 | 24НДн | 730 | 690 | 36.3 | 5.18·10-6
 | 6НДс | 2950 | 242 | 92.6 | 0.0033
Д1250-65 | 12НДс | 960 | 460 | 34.2 | 0.000129
 | 12НДс | 1450 | 460 | 76.5 | 0.0001
 | 14НДс | 960 | 540 | 47.3 | 0.0000835
 | 14НДс | 1450 | 540 | 107.3 | 0.000088
 | 18НДс | 730 | 700 | 46.0 | 0.000040
 | 18НДс | 960 | 700 | 75.2 | 0.000030
 | 20НДс | 730 | 765 | 55.3 | 0.000029
 | 20НДс | 960 | 765 | 92.2 | 0.0000236
 | 22НДс | 730 | 860 | 67.0 | 0.000015
 | 22НДс | 960 | 860 | 118.2 | 0.0000167
 | 24НДс | 600 | 990 | 62.0 | 0.00000526
 | 24НДс | 750 | 990 | 98.8 | 0.00000614
 | 4НДв | 1450 | 280 | 28.6 | 0.00728
 | 4НДв | 2950 | 280 | 121.0 | 0.0096
 | 5НДв | 1450 | 350 | 45.2 | 0.00286
 | 6НДв | 1450 | 405 | 61.7 | 0.00157
 | 8НДв | 960 | 525 | 47.8 | 0.000464
 | 8НДв | 1450 | 525 | 100.4 | 0.000286

Характеристика водопроводных центробежных насосов

10Д-6 | 1450 | 465 | 80.7 | 0.00084
10Д-9 | 1450 | 366 | 51.2 | 0.00059
12Д-6 | 1450 | 546 | 110.8 | 0.000435
12Д-9 | 1450 | 432 | 68.8 | 0.000258
12Д-13 | 1450 | 365 | 45.3 | 0.000191
12Д-19 | 1450 | 300 | 29.0 | 0.000168
14Д-6 | 1450 | 660 | 150.0 | 0.00022
20Д-6 | 970 | 855 | 121.0 | 0.000075
32Д-19 | 585 | 740 | 26.7 | 0.00000487
32Д-19 | 730 | 740 | 40.7 | 0.00000449
48Д-22 | 485 | 985 | 34.0 | 0.00000084
20НДс-В | 730 | 765 | 56.2 | 0.0000293
20НДс-В | 960 | 765 | 92.0 | 0.0000232
24НДс-В | 600 | 990 | 61.6 | 0.00000555
24НДс-В | 750 | 990 | 97.0 | 0.00000555

М-8*4 | 1450 | 375 | 208 | 0.0129
10М-7*6 | 1470 | 456 | 490 | 0.00877
10М-8*6 | 1470 | 400 | 361 | 0.0095
28М-12*2 | 980 | 890 | 263 | 0.000090
10НМК*2 | 1450 | 590 | 241 | 0.000755
10НМК*2 | 1450 | 545 | 200 | 0.00078
3В-200*2 | 1450 | 445 | 134 | 0.00212
3В-200*4 | 1450 | 445 | 268 | 0.00415
5МД-7*3 | 2950 | 285 | 298 | 0.04
8МД-12*3 | 2900 | 262 | 263 | 0.0102
8МБ-9*2 | 2950 | 360 | 375 | 0.00625
12НА*5 | 1450 | 210 | 78.4 | 0.0136
12А-18*6 | 1450 | 210 | 96.0 | 0.0174
20А-18*3 | 1450 | 340 | 125 | 0.00145
24А-18*1 |  |  | 63.7 | 0.000167
6АП-9*6 | 2880 | 82 | 59.8 | 3.35
8АП-9*6 | 2850 | 111 | 124 | 1.04
10АП-18*6 | 2880 | 129 | 131 | 0.138
12АП-18*2 | 2865 | 185 | 91.3 | 0.114
14АП-18*2 | 2880 | 305 | 373 | 0.09
АТН-8-1*7 |  |  | 38.0 | 0.227

Центробежные насосы типа К и КМ – горизонтальные, одноступенчатые, с рабочим колесом одностороннего входа, консольно расположенным на конце вала насоса, предназначены для перекачивания воды с температурой до 80 С (ТИП К) и до 50 С (тип КМ). Подача насосов – 4.5 – 330 м3/ч при напоре 8.8 – 98 м.

Буквы и цифры, составляющие марку насоса, обозначают: первая цифра – диаметр входного патрубка, уменьшенный в 25 раз, мм; буква К – консольный, М – моноблочный, цифры перед чертой – подачу, м3/ч, после черты – напор, м.

Центробежные насосы типа Д – одноступенчатые, с горизонтальным, двухсторонним подводом воды к рабочему колесу. Подача насоса типа Д 180 – 12500 м3/ч при напоре 10 – 125 м

Буква и цифры, составляющие марку насоса, обозначают: Д - центробежный насос с двухсторонним входом; первые цифры – номинальную подачу, м3/ч; вторые (после тире) – напор, м. Насосы типа Д предназначены для перекачивания воды и жидкости, имеющие сходные с водой свойства с температурой до 85 С. Содержание твердых включений в воде не должно превышать 0.05 % массы при размере частиц не более 0.2 мм.

Целесообразные пределы обточки рабочего колеса центробежных насосов

Коэффициент быстроходности колеса насоса | Уменьшение нормального диаметра колеса, % | Примерное снижение КПД насосов, % на каждые 10 % обточки
60 – 120 | 20 – 15 | 1.0 – 1.5
120 – 200 | 15 - 11 | 1.5 –2.0
200 - 300 | 11 - 7 | 2.0 - 2.5