ZuluDrain

Добро пожаловать

Благодарим за использование наших продуктов!

Настоящее руководство предназначено для инженерно-технического персонала, выполняющего расчеты систем водоотведения с использованием программы ZuluDrain.

Пользуясь данным руководством пользователь может самостоятельно освоить систему, в конце многих разделов приведены практические примеры, которые полезно проработать для усвоения материала. Помимо этого на сайте можно ознакомится с видео уроками, которые так же будут полезны для быстрого и успешного освоения системы (Страница видео уроков).

Руководство по работе с геоинформационной системой содержит более подробнее описание многих основных функций: Руководство пользователя ZuluGIS

Данная версия справочной системы от 26-04-2024


Введение

В руководстве подробно описываются основные функции ZuluDrain, а также основные расчетные зависимости. Настоящий документ дает возможность самостоятельно изучить и правильно использовать разнообразные функции программы при решении инженерных задач. В конце многих разделов приведены практические примеры, которые позволяют быстрее освоить и запомнить разнообразные функции.

В связи с постоянным усовершенствованием программы ZuluDrain данное описание может быть неполным или в отдельных пунктах расходиться с тем, что пользователь видит на экране. В этом случае рекомендуется просматривать справку по выбранной команде непосредственно в программе, нажав кнопку Справка (?) или на сайте http://www.politerm.com.ru/. Успехов в обучении и работе.


Назначение документа

Данное руководство предназначено для инженерно-технического персонала, выполняющего гидравлические расчеты систем водоотведения с использованием программы ZuluDrain. При работе с программой не требуются глубокие знания по программированию, достаточно четко и грамотно сформулировать свои цели и с помощью, имеющихся в ZuluDrain инструментов решить поставленные задачи.

В руководстве подробно описываются основные функции ZuluDrain, а также основные расчетные зависимости. Настоящий документ дает возможность самостоятельно изучить и правильно использовать разнообразные функции программы при решении инженерных задач. В конце многих разделов приведены практические примеры, которые позволяют быстрее освоить и запомнить разнообразные функции.


Сведения о программе

Наименование и обозначение программы- «ZuluDrain».

Средством разработки программы ZuluDrain является Microsoft Visual C++.


Описание основных характеристик и особенностей

Система позволяет:

  • Проводить технологические расчеты инженерных коммуникаций.

  • создавать и использовать библиотеку графических образов элементов систем водоотведения и режимов их функционирования.

  • создавать расчетные схемы инженерных коммуникаций с автоматическим формированием топологии сети и соответствующих баз данных.

  • создавать входные и выходные формы представления информации.

  • изменять топологию сетей и режимы работы ее элементов.

Ограничение области применения

  • Только для расчета наружных канализационных сетей.

  • Ограничивается стандартным набором элементов системы водоотведения.

  • При выполнении конструкторского расчета принимается равномерный режим движения жидкости.

  • При проведении конструкторского расчета из колодца может выходить только один участок.


Взаимодействие с другими программами

Объектная модель ZuluGIS открыта для расширения приложениями пользователя через механизм COM. ZuluGIS предоставляет возможность использовать и расширять свою функциональность двумя способами- это написание модулей расширения системы (plug-ins) или использование ActiveX компонентов в своих готовых приложениях.

ZuluGIS позволяет расширять свою функциональность путем подключения к системе дополнительных модулей- plug-ins. Модули расширения создаются в виде ActiveX DLL c использованием любой среды разработки, позволяющей их создавать.

Модуль пользователя через механизм COM получает:

  • доступ к объектам и событиям системы.

  • возможность отрисовки своей информации в окнах системы.

  • возможность внедрять в систему свои меню, кнопки, разделы в строке состояния и так далее.

ZuluNetTools

ZuluNetTools- библиотека ActiveX компонентов. Предоставляет возможность разработчикам программного обеспечения включать в свои приложения гидравлические расчеты тепловых, водопроводных, паровых и газовых сетей, реализованные в расчетных модулях ZuluThermo, ZuluDrain, ZuluHydro, ZuluSteam и ZuluGaz, в средах разработки приложений, поддерживающих модель COM (Microsoft Visual C++, Microsoft Visual Basic, Borland Delphi, Borland C++Builder и прочие)

Основные возможности

  • программное задание топологической модели инженерной сети

  • программное задание исходных данных для расчетов

  • подключение инженерных сетей в формате ZuluGIS

  • запуск расчетов тепловых сетей ZuluThermo

  • запуск расчетов водопроводных сетей ZuluDrain

  • запуск расчетов водопроводных сетей ZuluHydro

  • запуск расчетов паровых сетей ZuluSteam

  • запуск расчетов газовых сетей ZuluGaz

  • программное чтение результатов расчетов и кодов ошибок

  • вывод протокола расчетов и списка ошибок

  • построение пьезографиков

Более подробная информация доступна на сайте разработчиков ZuluNetTools

Экспорт и импорт

Экспорт графической информации (карты, схемы), а также все результаты расчетов и занесенная в базу информация осуществляется с помощью ZuluGIS.

ZuluDrain позволяет экспортировать модель сети, с расчетными данными в SWMM (Storm Water Management Model).


Сведения о технических средствах и операционных системах

Поддерживаемые операционные системы:

  • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows Vista Service Pack 2, Windows XP Service Pack 3.

  • Windows Server 2008 Service Pack 2, Windows Server 2008R2 SP1, Windows Server 2012, Windows Server 2012R2, Windows Server 2016.

Требования к оборудованию:

  • Процессор: 1.6 ГГц и выше.

  • Память: 2 ГБ и выше.

  • Диск: 1,5 Гб свободного места на жестком диске

  • Видеоадаптер: для ОС Windows с поддержкой разрешения 1024 x 768 и полноцветного режима True Color (рекомендуется видеокарта, совместимая с DirectX 9 и выше)


Назначение и возможности программы

Программный модуль ZuluDrain предназначен для выполнения инженерных расчетов системы водоотведения.

Основой программы ZuluDrain является географическая информационная система (ГИС) ZuluGIS. При помощи ГИС можно создать карту города (населенного пункта) и нанести на неё канализационные сети. Программный комплекс ZuluDrain позволяет рассчитывать системы водоотведения большого объема и любой сложности.

Расчету подлежат наружные сети водоотведения.

Результаты расчетов могут быть экспортированы в таблицу Microsoft Excel, наглядно представлены с помощью тематической раскраски и продольного профиля. Картографический материал и схема сетей водоотведения может быть оформлена в виде документа с использованием макета печати.

Состав расчетов:

  • Поверочный расчет

  • Конструкторский расчет

  • Конструкторский расчет дождевой канализации

  • Продольный профиль

  • Экспорт профиля в DXF

  • Отчет по требованиям МосВодосток


Поверочный расчет

Определяются потокораспределение, скорости движения жидкости и заполнение трубопровода, участки с напорным движением, с незапланированными сбросами сточных вод. Результаты расчета представляются как зональная раскраска по параметрам, например, по скорости движения жидкости. При наличии слоя с рельефом местности преобразование геодезических отметок с карты в узловые объекты канализационной сети автоматизировано.

Подробнее о поверочном расчете Поверочный расчет.


Конструкторский расчет

На основании гидравлического расчета определяются диаметры трубопроводов самотечных сетей водоотведения. Возможен расчет общесплавной, бытовой и дождевой канализационной сети.

Проектируются высотные схемы канализационных сетей, определяются начальные глубины заложения, уклоны и отметки в места сопряжения труб в соединительных колодцах и камерах.

Расчет применим при:

  • проектировании канализационных сетей;

  • реконструкции канализационных сетей.

Особенности расчета

Расчёт производится в соответствии с СП 32.13330.2018 «Канализация. Наружные сети и сооружения». Диаметры труб подбираются согласно указанному пользователем Сортаменту труб, заданному в справочнике по трубопроводам. Соединения трубопроводов разных диаметров в колодцах возможно предусматривать по шелыгам труб или по расчетному уровню воды.

Расчет общесплавной и бытовой канализационной сети производится на средние и максимальные расходы с учетом коэффициентов неравномерности притока сточных вод.

Расчет дождевой канализационной сети производится на расходы, определенные по методу предельных интенсивностей. Бассейны водосбора изображаются на карте в виде площадных объектов, площадь водосборных бассейнов автоматически заносятся с карты или задаются вручную. Связь между дождеприёмниками и водосборными бассейнами наглядно указываются на схеме.

[Примечание] Примечание

Посмотрите видео ролик, подробно показывающий возможности и рабочий процесс при расчете дождевой канализационной сети.

Для учета особенностей проектирования канализационных сетей пользователю предоставляются возможности производить расчет с частично зафиксированными параметрами. Возможен расчет при:

  • зафиксированных или частично зафиксированных уклонах

  • зафиксированных или частично зафиксированных диаметрах

  • задании пользовательского перепада в конце участка

В результате конструкторского расчета канализационных сетей определяются:

  • уклоны трубопроводов;

  • скорости движения жидкости;

  • диаметры труб для пропуска максимальных расходов сточных вод;

  • степень наполнения и глубина заложения трубопроводов.

Смотрите также:

  • Конструкторский расчет

  • Конструкторский расчет дождевой канализации


Продольный профиль

Целью построения продольного профиля Рисунок 1, «Пример продольного профиля» является наглядная иллюстрация результатов гидравлического расчета (поверочного, конструкторского). Настройка профиля задается пользователем, при этом на экран выводится:

  • Линия поверхности земли.

  • Линия отметки лотка.

  • Линия высоты канала.

  • Линия заполнения канала.

  • Линия напора.

  • Линия глубины колодца.

  • Линия заполнения колодца.

Пример продольного профиля

Рисунок 1. Пример продольного профиля

В таблице под графиком выводятся для каждого объекта сети наименование, геодезическая отметка земли, геодезическая отметка лотка, длина участка, диаметр трубопровода, уклон, расход по участку, скорость, заполнение канала.

Внешний вид продольного профиля, а также выводимая под графиком информация настраивается пользователем.

Подробнее о работе с продольным профилем Продольный профиль.


Экспорт продольного профиля

После выполнения расчетов можно экспортировать продольный профиль канализационной сети в DXF формат. Таблица профиля заполняется автоматически: на основании информации из базы данных и отображения на карте. Внешний вид профиля: вертикальный и горизонтальные масштабы, формат листа, ширина колодцев, вес линий и высота текста настраиваются пользователем. При построении профиля основного коллектора, возможно автоматическое построение профилей по всем примыкающим участкам. Также на продольном профиле отображаются пересечения с другими коммуникациями, указанные на карте.

Подробнее об экспорте продольного профиля в DXF Экспорт профиля в DXF.

Пример экспорта профиля в DXF

Рисунок 2. Пример экспорта профиля в DXF


Отчет по требованиям МосВодосток

ZuluDrain позволяет сформировать отчет по требования МосВодосток в виде книги Excel. Отчет можно сформировать на основании (и после выполнения) конструкторских расчетов: дождевой и общесплавной. Файл будет содержать данные из ZuluDrain-слоя с исходными данными и результатами расчета (смотрите картинку ниже).

Подробнее о формировании отчета Отчет по требованиям МосВодосток.

Пример отчета в Excel

Рисунок 3. Пример отчета в Excel


Ограничение использования и лицензия

Все наши программные продукты имеют ознакомительный режим. Демо-версия позволяет ознакомиться основными функциями и возможностями программного обеспечения. Она представляют из себя полную версию продукта с небольшими количественными ограничениями.

[Предупреждение] Предупреждение

Демонстрационная версия программного обеспечения не может использоваться для решения коммерческих задач. Использование программного обеспечения в коммерческих целях возможно только при получении лицензии.

Лицензирование программных продуктов осуществляется с использованием ключа аппаратной защиты Hasp. Без доступа к ключу все продукты работают в демонстрационном режиме.

Лицензия определяет возможное количество одновременных выполняемых расчетов.

Расчёты ZuluDrain имеют собственные ограничения демонстрационного режима. Полный список ограничений доступен на официальном сайте.

Задача | Ограничение
Поверочный расчет | Суммарное количество потребителей и обобщенных потребителей в рассчитываемой подсети не должно превышать 15.
Конструкторский расчет
Продольный профиль | Количество узлов в выбранном пути не должно превышать 15.
Экспорт продольного профиля в AutoCAD/DXF | Количество объектов не должно превышать 10.


Элементы модели сети водоотведения

Данный раздел посвящен описанию объектов, необходимых для построения математической модели сети водоотведения.

Система водоотведения представляет собой инженерную сеть, которая состоит из Колодцев, Выпуска стоков, и Самотечных участков. Подробнее о каждом объекте рассказывается далее в соответствующих разделах. Математическая модель сети для проведения гидравлических расчетов представляет собой связанный граф, где дугами являются участки сети, а узлами узловые объекты инженерной сети: в основном колодцы, и выпуск.


Введение

После создания слоя сети водоотведения автоматически создается типовая структура этого слоя, то есть набор объектов сети с подключенными к ним базами данных (как создать слой сети можно узнать в разделе «Создание слоя сети водоотведения»).

Типовую структуру слоя (внешний вид и размеры объектов) можно легко отредактировать. Например, для создания собственных обозначений элементов сети, можно создать такие объекты, как поворотный, смотровой, перепадной колодцы, дождеприемник, "стоки от стояка" и другие объекты. Подробнее об этом смотрите раздел Структура слоя.

Но следует понимать, что расчетный модуль ZuluDrain может использовать при расчете только ту информацию, которая предусмотрена разработчиками. Поэтому каждому объекту в структуре слоя должен соответствовать определенный ID - идентификатор типа (порядковый номер каждого объекта в структуре слоя, с помощью которого программа распознает объекты), а также определенный графический тип (объект может иметь символьный, линейный или площадной графический тип).


Колодец

– типовое условное обозначение колодца канализационной сети. Колодец – это условное название символьного узлового объекта сети водоотведения, характеризующийся местным сопротивлением, глубиной лотка и входящим расходом сточных вод.

При задании входящего расхода (стока дождевой, ливневой, бытовой или общесплавной канализации), этот элемент условно говоря становится источником стоков. Колодец также может быть дождеприемником при расчетах дождевой системы водоотведения. Если входящий расход для этого объекта не задан, то это может быть смотровой, перепадной, промывной, поворотный колодец. Таким образом этот элемент используется для соединения участков между собой.

В ряде случаев, имеется необходимость реализовать контролируемый слив стоков (воды) не на выпуске, а в промежуточных точках, например, колодцах. Данную ситуацию можно смоделировать поверочном расчете, включив опцию Рисунок 77, «Опция Разрешать отрицательный расход».

Для обозначения "выпуска от дома", дождеприемника и любых других объектов можно самостоятельно создать собственные обозначения.

Пример изображения колодца

Рисунок 4. Пример изображения колодца

На Рисунок 5, «Фрагмент канализационной сети» изображен фрагмент канализационной сети. Для его создания в структуру слоя были добавлены следующие обозначения [image], при этом все эти элементы являются режимами работы, такого объекта как Колодец. Подробнее о создании таких режимов смотрите «Создание нового режима объекта»

Фрагмент канализационной сети

Рисунок 5. Фрагмент канализационной сети


Выпуск стоков

– типовое условное обозначение стока канализационной сети.

Выпуск стоков – это символьной узловой объект сети водоотведения, функцией которого является обеспечение сброса стоков. Например, это могут быть очистные сооружения или КНС.

[Предупреждение] Предупреждение

Выпуск стоков является конечным объектом сети водоотведения. В этот элемент могут входить несколько участков, но направление обязательно должно быть правильным.

Пример изображения выпуска

Рисунок 6. Пример изображения выпуска


Самотечный участок

Самотечный участок канализационной сети – это линейный объект, который характеризуется диаметром, расходом, уклоном, начальным и конечным отметками лотка. Участок- он же коллектор, канал.

Изображение участка в зависимости от желания пользователя, может соответствовать или не соответствовать стандартному изображению сети по ГОСТ.

Пример изображения участка

Рисунок 7. Пример изображения участка

В ZuluDrain за участок принимается трубопровод имеющий постоянные гидравлические свойства. Участок сети в расчетах не всегда должен совпадать с участком с точки зрения паспортизации и инвентаризации. Там где меняются гидравлические свойства, участок обязательно должен быть закончен одним из типовых объектов.

Начало и конец участка

Участок обязательно должен начинаться и заканчиваться одним из типовых узлов (объектом сети). Началом участка является Колодец (например сток со здания), а концом участка смотровой (любой другой Колодец) или Выпуск. Любой объект, установленный на сети, является конечным узлом для входящих участков, и одновременно начальным для следующего. Например на Рисунок 8, «Пример изображения участков сети» изображены 3 участка канализационной сети.

Пример изображения участков сети

Рисунок 8. Пример изображения участков сети

Кроме того, пользователь может разбить трубопровод на разные участки в любом месте по своему желанию даже там, где гидравлические свойства трубопровода не меняются. Например, трубопровод может быть разделен на участки смотровым колодцем на магистрали.

Правила изображения самотечного участка:

  1. Если из колодца выходит напорный участок, то в этот колодец можно подключить только один самотечный участок. Нельзя чтобы в колодец одновременно входило несколько самотечных участков и выходил напорный:

    Слева - неправильное изображение самотечных участков, справа - верное.

    Рисунок 9. Слева - неправильное изображение самотечных участков, справа - верное.

Направление

На изображенных участках появляется стрелка, указывающая направление, заданное при его вводе (рисовании) от начального узла к конечному.

[Примечание] Примечание

Включить отображение направлений можно в Настройке слоя.

Для моделирования сети водоотведения обязательно, чтобы направления участков соответствовали реальной действительности, то есть направление на всех участках должно строго соблюдаться. Например на Рисунок 10, «Пример направлений на участках» все участки от источников стоков (Колодцев) должны быть направлены в сторону Выпуска.

[Примечание] Примечание

О том как сменить направление участков смотрите в разделе «Смена направления участка сети».

Ориентировать направления участков можно автоматически, подробнее смотрите раздел «Автоматическое ориентирование участков»
Пример направлений на участках

Рисунок 10. Пример направлений на участках


Насос (вспомогательный элемент)

– типовое условное обозначение насоса.

Насос (вспомогательный элемент) – это линейный объект, который является участком, соединяющим два колодца. На данный момент, используется модель Идеального насоса. Идеальный насос перекачивает любой расход, поступающий в начальный колодец, и обеспечивает подъем сточных вод до необходимого уровня (Рисунок 11, «Насос на пьезометрическом графике»).

Насос на пьезометрическом графике

Рисунок 11. Насос на пьезометрическом графике


Напорный участок

Напорный участок – это линейный объект, моделирующий работу напорного участка канализационной сети. Гидравлический расчет Напорного участка производиться также, как и расчет участка водопроводной сети. Согласно своду правил СП 32.13330.2018 п.5.2.2: Гидравлический расчет напорных канализационных трубопроводов следует производить по СП 31.13330.2012 Водоснабжение. Наружные сети и сооружения.

Типовое условное обозначение участка представлено на следующем рисунке:

Типовое изображения напорного участка

Рисунок 12. Типовое изображения напорного участка

Данный элемент позволяет смоделировать одновременную работу самотечной и напорной канализации (Рисунок 13, «Пример изображения самотечной и напорной канализации»).

Пример изображения самотечной и напорной канализации

Рисунок 13. Пример изображения самотечной и напорной канализации

Правила изображения напорного участка:

  1. Если из колодца выходит напорный участок, то в этот колодец можно подключить только один самотечный участок. Нельзя чтобы в колодец одновременно входило несколько самотечных участков и выходил напорный:

    Слева - неправильное изображение напорного участка, справа - верное.

    Рисунок 14. Слева - неправильное изображение напорного участка, справа - верное.

Смотрите также:

  • Исходные данные для поверочного расчета: «Напорный участок»

  • Таблица данных: «Напорный участок»


Водосборный бассейн

Водосборный бассейн – это площадной объект, используемый для сбора стоков, при конструкторском расчете дождевой канализации. Характеризуется площадью бассейна и коэффициентом стока Zmid.

Для наглядности отображения на карте у данного типа есть несколько режимов: Газон и Дорога (возможно самостоятельное добавление новых режимов). Вы можете автоматически определить площадь водосборных бассейнов с карты или задать значение площади вручную. Связь дождеприёмника и водосборного бассейна указывается в табличном виде или графически, с помощью вспомогательного участка (смотрите также «Настройка связи водосборных бассейнов»).

По-умолчанию, водосборный бассейн может быть связан только с одним водосборным колодцем. Вы можете включить опцию Разрешать связь бассейна с несколькими узлами, чтобы один водосборный бассейн мог сливать стоки в разные дождеприемники, в настройках расчета дождевой канализации. В таком случае, его площадь будет делится по числу связанных с ним дождеприемников.

Смотрите также:

  • Полный список расчетных данных в разделе «Водосборный бассейн»


Вспомогательный участок

Вспомогательный участок имеет один режим работы: Из бассейна к дождеприемнику и служит для указания связи между водосборным бассейном и дождеприемником. Объект является вспомогательным, информация в базе данных по нему не указывается.

Вспомогательный участок изображается на карте с соблюдением следующих условий:

  1. Начало вспомогательного участка находится внутри площадного объекта водосбора.

  2. Конец вспомогательного участка точно привязан к объекту дождеприемник. (При рисовании можно использовать клавишу Ctrl для точной привязки к объекту).

    Изображение связи водосборных бассейнов и дождеприемника с помощью вспомогательного участка.

    Рисунок 15. Изображение связи водосборных бассейнов и дождеприемника с помощью вспомогательного участка.

При таком изображении графическом связи между объектами можно автоматически привязать водосборные бассейны к дождеприемникам. В результате этой операции у каждого дождеприемника будет заполнено поле Бассейны.

[Примечание] Примечание

В настройках расчета возможно выбрать вариант связи между дождеприемниками и объектами водосбора.


Создание и моделирование сети водоотведения

Для нанесения сети водоотведения на карту необходимо создать слой канализационной сети, либо загрузить его в карту «Загрузка слоя в карту». Этот слой содержит определенную структуру объектов, моделирующих элементы сети (перечень типов объектов и режимов их работы), а также таблицы, привязанные к этим объектам, с полями необходимыми для ввода исходных данных и полями результатов расчета.


Создание слоя сети водоотведения

Для того чтобы создать слой системы водоотведения:

  1. Выберите команду главного меню Слой|Создать инженерную сеть|Водоотведение.

  2. Выберите диск и каталог в котором будут храниться файлы моделируемой сети. Слой сети следует создавать в отдельной папке.

    Диалог сохранить файл

    Рисунок 16. Диалог сохранить файл

    [Важно] Важно

    Имя слоя ДОЛЖНО БЫТЬ ЗАДАНО ЛАТИНСКИМИ буквами, слой ОБЯЗАТЕЛЬНО должен создаваться в отдельной папке. Также важно, чтобы в пути до файлов слоя НЕ БЫЛО КИРИЛЛИЧЕСКИХ БУКВ, допускается использование только латинских. Данное ограничение связано с тем, что при работе с локальными таблицами система ZuluGIS использует программные средства, для которых не желательно наличие в имени папки символов кириллицы.

  3. В поле Имя файла введите имя файла латинскими символами (например, drain) и нажмите кнопку Сохранить. Если будет выбрано имя файла уже существующего слоя, то в результате создания нового слоя существующий слой будет уничтожен, и вместо него создастся новый.

  4. В окне новой системы канализации (Рисунок 17, «Ввод названия слоя»), в поле Название слоя введите пользовательское название слоя русскими символами, например Система водоотведения.

    Ввод названия слоя

    Рисунок 17. Ввод названия слоя

    [Примечание] Примечание

    При установленном флажке добавить в карту созданный слой сразу загружается в текущую карту, если флажок не установлен – слой будет только создан на диске и для дальнейшей работы его нужно будет загрузить в карту.

  5. Выбрать систему координат, с помощью кнопки Система координат. При работе с картой, выполненной в план-схеме (локальный датум), этот пункт следует пропустить.

  6. Указать способ хранения таблиц, например Paradox, Microsoft Access или другие.

  7. После того как все окна диалога заполнены, нажмите кнопку ОК.


Загрузка слоя в карту

Если при создании слоя не был установлен флажок Добавить в карту, то слой сети, созданный в определенной директории следует добавить в карту вручную, для этого:

  1. Выполните команду главного меню Карта|Добавить слой, либо нажмите кнопку [image] панели инструментов. На экране появится диалог выбора слоя (Рисунок 18, «Выбор слоя для загрузки»).

    Выбор слоя для загрузки

    Рисунок 18. Выбор слоя для загрузки

  2. Перейдите в нужную директорию и выберите слой канализационной сети.

  3. Нажмите кнопку Открыть, либо выполните двойной щелчок левой кнопкой мыши по выбранному слою. Он будет добавлен в текущую карту.


Структура слоя

При создании слоя канализационной сети, он создаётся с заранее определенной стандартной структурой: символами, базами данных, типовыми объектами и режимами их работы. Редактирование структуры слоя позволяет настроить внешний вид объектов сети водоотведения или добавить новые режимы работы для уже существующих объектов.

Редактор структуры слоя позволяет:

  • создать, удалить или отредактировать символ «Символы»

  • создать новые типовые объекты «Создание нового типа объекта»

  • добавить новые режимы для объектов канализационной сети «Режимы объектов»

  • поменять размеры символов канализационной сети «Изменение размеров символов канализационной сети»

  • поменять внешний вид символов канализационной сети «Изменение внешнего вида символов канализационной сети»

  • распечатать список объектов, входящих в структуру слоя «Печать объектов входящих в структуру слоя»


Общие сведения о структуре слоя

Чтобы открыть редактор структуры слоя:

  1. Отключите редактирование слоя ( [image] ), для того чтобы можно было зайти в структуру слоя.

  2. Выполните команду главного меню Слой|Структура слоя или нажмите кнопку [image] . На экране появится диалог выбора слоя (Рисунок 19, «Диалог выбора слоя»).

    Диалог выбора слоя

    Рисунок 19. Диалог выбора слоя

  3. Перейдите в нужную папку, выберите слой канализационной сети и нажмите кнопку Открыть (или выполните двойной щелчок левой кнопкой мыши по названию слоя).

На экране появится окно структуры слоя, изображенное на Рисунок 20, «Окно структуры слоя». Диалоговое окно разделено на две части, в зависимости от того, какой пункт выделен с левой стороны, справа будут происходить соответствующие изменения, то есть будет отображаться информация, относящаяся к выбранному пункту.

Окно структуры слоя

Рисунок 20. Окно структуры слоя

Сохранение изменений и выход

Для сохранения изменений структуры слоя нажмите кнопку Сохранить или выполните пункт меню Файл|Сохранить.

Чтобы выйти из редактора структуры слоя, нажмите кнопку Выход или выберите пункт меню Файл|Закрыть. Если изменения не были сохранены, система предложит это сделать автоматически.


Символы

При выделении в окне Структура слоя пункта Символы выводится библиотека символов данного слоя, показанная на Рисунок 21, «Окно библиотеки символов». Для изображения символьного объекта в слое, этот символ должен быть добавлен в библиотеку символов данного слоя.

Окно библиотеки символов

Рисунок 21. Окно библиотеки символов

Вкладка Символы снабжена следующими командными кнопками:

  • - Открывает редактор символа для создания нового символа. После создания символ добавляется в список символов слоя.

  • - Открывает редактор символа для символа, выбранного в списке. Так же редактор символов можно вызвать двойным щелчком левой кнопки мыши по символу, который надо изменить.

  • - Удаляет из библиотеки символов символ, отмеченный в списке. Если удаляемый символ используется одним из режимов структуры слоя или одним из объектов, удаление этого символа будет запрещено.

  • - Меню операций

  • Импорт- Открывает диалог импорта символов, позволяющий импортировать символы из библиотек других слоев.

  • Удалить свободные- Удаляет из библиотеки символов все символы, не используемые ни одним из объектов. Это позволяет очистить библиотеку от лишних символов.


Создание нового символа в библиотеке символов

Для того чтобы создать новый символ:

  1. Выберите пункт Символы.

  2. Нажмите кнопку [image] , появится редактор символов.

    [Примечание] Примечание

    Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе «Работа с векторными слоями|Редактор структуры слоя|Редактор символов».


Редактирование символа в библиотеке символов

Для редактирования символа:

  1. Щелчком левой кнопки мыши по символу выделите символ для редактирования.

  2. Нажмите кнопку [image] или выполните двойной щелчок левой кнопки мыши по символу. При этом откроется редактор символов для редактирования.

[Примечание] Примечание

Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе «Работа с векторными слоями|Редактор структуры слоя|Редактор символов»


Удаление символа из библиотеки

Чтобы удалить символ из библиотеки:

  1. Щелчком мыши выберите символ.

  2. Нажмите кнопку [image] или кнопку Delete клавиатуры.

  3. Нажмите кнопку Сохранить.


Импорт символов из библиотеки других слоев

Символы можно импортировать из одного слоя в другой, то есть если символы уже были созданы для другого слоя, то их можно скопировать в библиотеку текущего слоя, для этого:

  1. В диалоговом окне Структура слоя ( [image] ) в дереве выберите пункт Символы.

  2. Нажмите кнопку [image] и в открывшемся списке выберите пункт Импорт... (Рисунок 22, «Импорт символов»)

    Рисунок 22. Импорт символов

  3. В открывшемся окне укажите слой-источник, то есть слой, из которого вы хотите импортировать символы и нажмите кнопку Открыть. (Рисунок 23, «Диалог выбора слоя»)

    Диалог выбора слоя

    Рисунок 23. Диалог выбора слоя

  4. Все символы выбранного слоя появятся в верхнем списке символов, как на Рисунок 24, «Окно импорта символов». В нижнем списке отображаются выбранные символы для импорта. Если вы случайно выбрали не тот слой-источник, нажмите кнопку Выбор слоя, чтобы указать новый.

    Окно импорта символов

    Рисунок 24. Окно импорта символов

  5. Щелчком мыши выберите символ в верхнем списке.

  6. Нажмите кнопку Добавить или выполните двойной щелчок левой кнопкой мыши по символу. Выделенный символ появится в нижнем списке (Рисунок 25, «Окно импорта символов»). Таким же образом добавьте остальные необходимые символы.

    Окно импорта символов

    Рисунок 25. Окно импорта символов

  7. Нажмите кнопку Импортировать. Символы из нижнего списка, будут добавлены в библиотеку.

  8. Нажмите кнопку Закрыть.

  9. В окне Структура слоя нажмите кнопку Сохранить.

Описание кнопок диалога Импорт символов представлено ниже:

Кнопка | Описание
Выбор слоя | Кнопка выбора текущего слоя-источника. После выбора слоя символы из его библиотеки заполняют верхний список диалога.
Добавить все | Добавляет все символы из верхнего списка в нижний список.
Добавить | Добавляет текущий символ верхнего списка в нижний список. То же самое произойдет при двойном щелчке мыши на символ из верхнего списка.
Исключить | Исключает текущий символ из нижнего списка.
Исключить все | Очищает нижний список.
Импортировать | Добавляет все символы из нижнего списка в библиотеку символов слоя.
Закрыть | Закрывает диалог без импорта.


Базы данных

При выделении в окне Структура слоя пункта Базы данных выводится список всех подключенных к слою баз данных. (Рисунок 26, «Вкладка База данных диалога Структура слоя»).

Вкладка База данных диалога Структура слоя

Рисунок 26. Вкладка База данных диалога Структура слоя

Вкладка Базы данных снабжена следующими командными кнопками:

Кнопка | Описание
Создать | Позволяет создать новую базу данных. При нажатии этой кнопки появится окно Новая база данных, в строке Название базы данных надо вписать название вашей новой базы.
Добавить | Позволяет добавить уже готовую базу данных в структуру слоя. После нажатия открывается стандартное окно выбора файла, в котором надо указать какую базу данных вы хотите добавить и нажать кнопку Открыть.
Конструктор | Данная кнопка будет активна только в том случае, если в списке выделена база данных. Она открывает диалоговое окно Редактор баз данных, в котором имеется возможность отредактировать выделенную в списке базу данных.
Удалить | Удаляет из списка выделенную базу данных. Удаление произойдет только в том случае, если эта база данных не используется ни одним из типов структуры слоя.

Подробнее о создании и редактировании баз данных можно узнать в справочном пособии по работе с ZuluGIS в разделе «Семантические базы данных».


Типы объектов

  • «Подключенная к типу база данных»

  • «Создание нового типа объекта»

  • «Удаление типа»

  • «Редактирование параметров уже существующего типа»

Для моделирования канализационной сети используются типовые объекты (смотрите подробнее в справочном пособии ZuluGIS в разделе «Общие сведения|Слои»). Создание типов и режимов, а также их редактирование происходит в диалоговом окне Структура слоя ( [image] ).

Тип объекта определяет, какую функцию данный типовой объект должен выполнять. Каждый типовой объект, в свою очередь, может иметь несколько режимов, которые задают различные способы работы (отображения) типового объекта. Например, тип объекта – колодец, режимы работы – смотровой или перепадной (и другие). Подробнее о режимах рассказывается в соответствующем разделе («Режимы объектов»).

Дерево типов и режимов находится в структуре слоя канализационной сети. При выборе типа объекта (например, Колодец), в дереве типов и режимов (Рисунок 27, «Окно структуры слоя») справа откроется вкладка, в которой отобразятся свойства выделенного типа.

Окно структуры слоя

Рисунок 27. Окно структуры слоя

На открывшейся вкладке диалога расположены следующие разделы:

  • Название. В данной строке отображается название типа, оно же одновременно отображается в дереве типов.

  • ID. Отображается ID выделенного типа, то есть номер, который за данным типом закреплен. У каждого типа свой номер.

  • Графический тип. Типовые объекты могут быть символьными, линейными и площадными. Символьный тип имеет дополнительный признак «объект инженерных сетей», наличие которого позволяет конкретизировать какие функции (источник, потребитель, простой узел или запорной устройство) этот тип выполняет. Линейный тип имеет два дополнительных признака:

    1. участок– наличие этого признака позволит системе относиться к объектам такого типа как к участкам инженерной сети, то есть при вводе потребует наличия на своих концах объектов символьного типа.

    2. отсекающий– при установленном флажке, участок будет рассматриваться как отсекающее устройство, а отключение на схеме можно будет производить участком.


Подключенная к типу база данных

Каждый типовой объект слоя использует свою семантическую базу данных. Например, на Рисунок 28, «Подключенная к типу база», представленном ниже, в дереве типов и режимов выделен тип Колодец, и видно, что в разделе База данных указана используемая этим типом база – Колодец.

Подключенная к типу база

Рисунок 28. Подключенная к типу база


Создание нового типа объекта

[Важно] Важно

В слое сетей водоотведения после создания нового типа необходимо провести настройку данных слоя, иначе они не будут участвовать в расчетах. Исключением из этого правила является добавление новых режимов к существующим типам.

Для создания нового типа объекта:

  1. На панели инструментов окна Структура слоя нажмите кнопку Новый… или выберите пункт меню Правка|Новый тип... (Рисунок 29, «Создание нового типа»).

    Создание нового типа

    Рисунок 29. Создание нового типа

  2. В строке Название открывшейся закладки введите пользовательское название типа, которое одновременно отобразится и в появившейся строке дерева типов. Например, Приемный колодец, как показано на Рисунок 30, «Название нового типа».

    Название нового типа

    Рисунок 30. Название нового типа

  3. Выберите графический тип создаваемого объекта (если это объект инженерной сети, то необходимо определить какие функции он выполняет в сети: источник, потребитель, отсекающее устройство или узел). Как видно на следующем рисунке, Приемный колодец относится к типу Узел.

  4. Если требуется чтобы созданный тип использовал предварительно созданную базу данных, выполните щелчок левой кнопкой мыши по полю База данных и в выпадающем списке выберите нужную базу, как показано на Рисунок 31, «Выбор базы для нового типа». Если база данных этому типу не нужна, выполнять этот пункт не требуется.

    Выбор базы для нового типа

    Рисунок 31. Выбор базы для нового типа

  5. Далее, создайте режимы работы (отображения) для созданного типа, подробнее об этом смотрите соответствующий раздел («Создание нового режима объекта»).

  6. Нажмите кнопку Сохранить.


Удаление типа

Для удаления существующего типа:

  1. Установите курсор в дереве типов на удаляемый тип.

  2. Нажмите кнопку Удалить на панели инструментов.

  3. Нажмите кнопку Сохранить.

[Предупреждение] Предупреждение

Удалять можно только типы, не имеющие режимов!


Редактирование параметров уже существующего типа

Для редактирования параметров существующего типа:

  1. Щелкните по строке с именем этого типа в дереве типов, в правой части окна откроется вкладка, относящаяся к выделенному типу.

  2. Проведите необходимые изменения.

  3. Нажмите кнопку Сохранить.


Режимы объектов

  • «Создание нового режима объекта»

  • «Изменение размеров символов канализационной сети»

  • «Изменение внешнего вида символов канализационной сети»

  • «Удаление режима»

Любой объект, для его отображения на карте, должен иметь хотя бы один режим работы. Для стандартных объектов, включенных в математическую модель канализационной сети, режимы их работы созданы по-умолчанию.

Настройка отображения типовых объектов и режимом их работы:

Вкладка «Режим символьного объекта»

Рисунок 32. Вкладка «Режим символьного объекта»

Вкладка режима (Рисунок 32, «Вкладка «Режим символьного объекта»») содержит следующие элементы управления:

  • Кнопка Новый – позволяет создавать новое отображение режима в редакторе символов.

    [Примечание] Примечание

    Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе «Работа с векторными слоями|Редактор структуры слоя|Редактор символов».

  • Кнопка Изменить – позволяет изменять в редакторе символов отображение выбранного режима.

  • Для регулирования размеров символов на карте вводится масштабирующий коэффициент, который задается в строке Размер. Поскольку размеры символов из библиотеки символов задаются в относительных единицах (пикселях), то заранее неизвестно, какого размера они будут на той или иной карте, так как слой может создаваться для масштабов области, города, квартала, помещения. Чем больше значение коэффициента, тем крупнее будут выглядеть символы на карте (при одном и том же масштабе карты).

  • Флажок Масштабировать включает режим масштабирования символа, т. е. изменение размеров символа при изменении масштаба карты.

  • Флажок Не увеличивать больше указанного размера не позволяет увеличивать символ, когда масштаб карты становится меньше указанного в строке Размер.

  • Флажок Ориентировать при вводе участков– если этот флажок отмечен, то объекты наносятся по направлению ввода участков.

  • Флажок Поворачивать на 90 град– поворачивает объект на 90 градусов относительно того, как он изображен в редакторе символов.

При задании режима для линейного типа, необходимо задать стиль вывода на экран, толщину на экране и толщину при печати. (Рисунок 33, «Режим линейного объекта»).

Режим линейного объекта

Рисунок 33. Режим линейного объекта


Создание нового режима объекта

Для стандартных и самостоятельно созданных типовых объектов при необходимости можно добавлять дополнительные режимы работы.

Важно понимать, что новые режимы стоит добавлять в сеть только в том случае, если требуется визуально выделить объекты одного типа друг от друга. Если на карте необходимо чтобы колодцы канализационной сети отличались по внешнему виду, то тогда в тип Колодец надо добавить новые режимы.

Для создания нового режима:

  1. В дереве Типы и режимы щелчком левой кнопки мыши выберите тип, для которого создается новый режим, например Колодец. (Рисунок 34, «Создание нового режима»).

    Создание нового режима

    Рисунок 34. Создание нового режима

  2. Нажмите кнопку Новый… и в выпадающем списке выберите пункт Новый…|режим или пункт меню Правка| Новый режим... На экране появится окно параметров создаваемого режима (Рисунок 35, «Параметры нового режима»).

    Параметры нового режима

    Рисунок 35. Параметры нового режима

  3. В поле название введите название режима, например Перепадной колодец.

  4. Если режим задается для символьного типа, то из выпадающего списка символов выберите символ, которым будет отображаться режим.

    Если символ, соответствующий требуемому режиму отображения отсутствует, символ следует создать в редакторе символов – кнопка Новый (подробнее смотрите справку по ZuluGIS раздел «Создание и редактирование графического символа объекта|Редактор символов»).

    Если существующий символ по каким-то критериям не подходит для отображения режима, его можно отредактировать нажатием кнопки Изменить (подробнее смотрите справку по ZuluGIS раздел «Создание и редактирование графического символа объекта|Редактор символов»). Если режим задается для объекта инженерных сетей (участок или задвижка), которые могут являться отсекающими устройствами, то выберите в окне Состояние соответствующую для данного режима проводимость.

  5. Задайте параметры режима:

    • Для символьного:

      • размер, он задается в поле размер (подробнее смотрите справку по ZuluGIS раздел «Изменение размеров символов»).

      • если требуется включить режим масштабирования символа, т. е. изменение размеров символа при изменении масштаба карты, установите флажок Масштабировать.

      • при необходимости установите флажок Не увеличивать больше указанного размера, он не позволяет увеличивать символ, когда масштаб карты становится меньше указанного в строке размер.

      • если требуется ориентировать объекты по направлению ввода участков, установите флажок Ориентировать при вводе участков.

      • если нужно повернуть объект на 90 градусов относительно того, как он изображен в редакторе символов, установите флажок Поворачивать на 90 град.

    • Для линейного графического:

      • цвет, он выбирается из открывающейся палитры цвет.

      • в поле со списком стиль выберите стиль линии. Если необходимого стиля нет в наличии, то его можно создать (смотрите справку по ZuluGIS раздел «Создание и редактирование стиля линейных объектов»).

      • укажите толщину на экране в поле толщина на экране(толщина указывается в пикселях).

      • укажите толщину при печати в поле толщина при печати(толщина указывается в миллиметрах).

  6. Для сохранения изменений структуры слоя нажмите кнопку Сохранить.


Изменение размеров символов канализационной сети

Размеры символов задаются в относительных единицах, поэтому заранее неизвестно, какого размера они будут на той или иной карте, так как слой может создаваться для масштабов области, города, квартала, помещения. Для регулирования размеров символов на карте вводится масштабирующий отображение символов коэффициент, который задается в поле Размер. Чем больше значение коэффициента, тем крупнее будут выглядеть символы на карте (при одном и том же масштабе карты).

Для изменения размера символа канализационной сети:

  1. В окне структура слоя ( [image] ) в дереве Типы и режимы щелчком левой кнопкой мыши выберите режим для редактирования, например Выпуск, Работа (Рисунок 36, «Изменение размера символа канализационной сети»).

    Изменение размера символа канализационной сети

    Рисунок 36. Изменение размера символа канализационной сети

  2. В строке Размеризмените значение.

  3. Нажмите кнопку Сохранить. Изменения сразу отобразятся на карте.


Изменение внешнего вида символов канализационной сети

Для изменения внешнего вида объекта канализационной сети:

  1. В окне структура слоя ( [image] ) в дереве Типы и режимы щелчком левой кнопкой мыши выберите режим для редактирования, например Выпуск. (Рисунок 37, «Изменение внешнего вида объекта канализационной сети»).

    Изменение внешнего вида объекта канализационной сети

    Рисунок 37. Изменение внешнего вида объекта канализационной сети

  2. Нажмите кнопку Изменить. На экране появится редактор символов, (Рисунок 38, «Окно редактора символов»).

    Окно редактора символов

    Рисунок 38. Окно редактора символов

  3. В редакторе символов нарисуйте новое изображение объекта.

  4. Нажмите кнопку Сохранить и закройте редактор.

  5. При необходимости в поле Размер задайте необходимый размер.

  6. Для сохранения структуры слоя нажмите кнопку Сохранить.


Удаление режима

  1. Выберите удаляемый режим левой кнопкой мыши.

  2. Нажмите кнопку Удалить на панели инструментов.

[Примечание] Примечание

Режим можно удалить только тогда, когда он не используется объектами, то есть ни в одном слое нет объектов в этом режиме.


Печать объектов входящих в структуру слоя

Для печати объектов входящих в структуру слоя:

  1. Выберите в меню Файл пункт Печать... (Рисунок 39, «Печать структуры слоя»), после чего на экране появится окно отчета по структуре слоя. В открывшемся окне можно задать настройки для отчета.

    Печать структуры слоя

    Рисунок 39. Печать структуры слоя

  2. Задайте имя заголовка, укажите параметры шрифта во вкладке Заголовок (Рисунок 40, «Отчёт по структуре слоя»).

    Отчёт по структуре слоя

    Рисунок 40. Отчёт по структуре слоя

  3. Во вкладке Стили задайте стили для печати, выберите параметры шрифта, и отметьте флажками элементы, которые надо включить в отчет (типы, режимы, базы), смотрите Рисунок 41, «Настройка отчета по структуре».

    Настройка отчета по структуре

    Рисунок 41. Настройка отчета по структуре

  4. Установите размеры для объектов во вкладке Размеры.

  5. Настройте параметры страниц для печати во вкладке Страница.

  6. Нажмите кнопку Просмотр, для предварительного просмотра отчета. Если все настройки устраивают, нажмите кнопку Печать. Для отмены нажмите кнопку Отмена.


Ввод объектов сети

Наносить схему сети водоотведения можно либо на заранее подготовленную подоснову, либо на чистую карту. При нанесении схемы на чистую карту можно использовать вспомогательные функции: привязку к объектам, сетку редактора; ортогональный ввод; ввод точек по координатам, подробное описание данных функций смотрите в руководстве пользователя ZuluGIS.

Для занесения сети на карту нужно, чтобы слой канализационной сети был создан и загружен в карту.

  • создание слоя канализационной сети («Создание слоя сети водоотведения»);

  • загрузка слоя в карту («Загрузка слоя в карту»).

После нанесения сети или для готовых ее участков можно провести операции контроля ошибок ввода. Подробнее о проверке ошибок ввода «Контроль ошибок при вводе».


Включение режима редактирования слоя

Перед нанесением схемы канализационной сети необходимо сначала включить режим редактирования слоя. В этом режиме происходит ввод и редактирование объектов сети.

Для включения режима редактирования предусмотрено два основных способа:

  • Первый способ:

    1. Выберите пункт главного меню Карта|Редактор слоя или нажмите кнопку [image] на панели инструментов.

    2. Если карта содержит только один слой, то этот слой сразу станет редактируемым. Если же в карте несколько слоев, то на экране появится список слоев карты (Рисунок 42, «Выбор слоя для редактирования»), в котором нужно левой кнопкой мыши выбрать слой с канализационной сетью и нажать кнопку ОК.

      Выбор слоя для редактирования

      Рисунок 42. Выбор слоя для редактирования

  • Второй способ:

    Нажмите кнопку [image] напротив имени слоя в окне активного слоя [image] Кнопка примет утопленное состояние [image] . После включения редактора слоя в строке состояния внизу экрана отобразится имя редактируемого слоя [image] .

Последовательность действий при вводе

Для изображения сети можно пользоваться двумя способами:

  1. Изображать сеть с помощью объекта Участок. В таком случае при вводе участка редактор сам будет запрашивать узловые объекты в начале и в конце участка, а поскольку часто начало нового участка является концом предыдущего, то начальный узел нового участка уже существует, и за него нужно только зацепится, то есть, продолжая ввод участка, щелкнуть по узлу левой кнопкой мыши.

  2. Если известны координаты узловых объектов, таких колодцы, то можно сначала расставить эти объекты на карте и затем соединить их участками.

[Примечание] Примечание

При использовании для рисования режим Участок (первый способ), требуется гораздо меньше действий из-за того что не приходиться постоянно выбирать объект для ввода. При использовании одного лишь режима участка, изображаются все элементы сети.


Ввод участка

Геометрически участок представляет собой ломаную линию. Любая ломаная имеет как минимум две вершины- начало и конец участка. Вершины ломаной между началом и концом участка называются точки перелома, с помощью которых обозначают повороты участка, однако в местах поворота канализационной сети должен устанавливаться поворотный колодец, поэтому использование точек перелома неприемлемо. При рисовании участка доступны те же вспомогательные функции, что и при изображении ломаной линии. (смотрите подробнее описание ZuluGIS).

Пример изображения участка сети

Рисунок 43. Пример изображения участка сети

Участок должен обязательно начинаться и заканчиваться узловым объектом. Например, участок на Рисунок 43, «Пример изображения участка сети» начинается колодцем и заканчивается стоком.

Для ввода участка канализационной сети:

  1. Нажмите кнопку выбор типа [image] и выберите объект для ввода (например, режим участка Включен).

    [Примечание] Примечание

    При необходимости вновь вводить ранее выбранный режим работы участка достаточно нажать кнопку [image] на панели инструментов (если она еще не нажата). Кнопка примет утопленное положение, и редактор перейдет в режим ввода линейных объектов.

  2. В начале участка обязательно должен присутствовать символьный объект. Если начальный объект участка уже установлен на карте, то участок надо к нему присоединить. Для этого подведите указатель мыши к центру объекта и нажмите левую кнопку мыши. При этом если присоединение к узлу прошло успешно, то первая точка участка будет зафиксирована, и можно будет продолжить ввод остальных точек участка.

    [Важно] Важно

    Никакие всплывающие окна при этом появляться не должны. Всплывающее окно означает что: привязки к объекту не произошло, либо была попытка привязаться к месту в котором нет узлового объекта. Для закрытия открывшегося окна следует щелкнуть левой кнопкой мыши по карте или нажать клавишу Esc. После этого надо повторить попытку привязаться к объекту, либо внедрить объект на существующий участок.

    Если начального символьного объекта участка еще нет, то участок можно начинать в произвольной точке. Для этого подведите указатель мыши в точку карты, соответствующую будущему началу участка, и нажмите левую кнопку мыши. После этого редактор попросит указать тип начального узла. На экране появится список типов и режимов узловых объектов редактируемого слоя. Из этого списка выберите узел в котором будет начинаться участок (например, колодец). Таким образом, начиная участок в произвольной точке, Вы попутно добавите в сеть и новый узел.

    [Важно] Важно

    Согласно СНиП 2.04.03-85 КАНАЛИЗАЦИЯ НАРУЖНЫЕ СЕТИ И СООРУЖЕНИЯ п. 4.6 Повороты на коллекторах надлежит предусматривать в колодцах.

  3. В конце участка обязательно должен быть узловой объект. Если конечный объект уже имеется на карте, подведите указатель центру этого объекта и выполните двойной щелчок левой кнопкой мыши. Никакого всплывающего окна при этом, не должно появиться. Если захват узла прошел успешно, то ввод участка будет завершен.

    Если конечного символьного объекта участка еще нет, то участок можно закончить в произвольной точке. Для этого нужно подвести указатель мыши в требуемую точку карты и выполнить двойной щелчок левой кнопкой мыши. После этого редактор попросит указать тип конечного узла. На экране появится список объектов слоя с учетом их возможных режимов работы. Из этого списка выберите требуемый тип объекта (например, колодец или выпуск). Таким образом, завершая участок в произвольной точке, Вы попутно добавите в сеть и новый узел.

Ввод за пределами экрана

Если местоположение очередной вводимой точки выходит за пределы окна карты на экране, то изображение нужно сперва передвинуть так, чтобы место установки точки попало в окно карты. Переместить изображение, не выходя из режима ввода участка, можно нескольким способами:

  • Использовать кнопки вертикальной и горизонтальной полосы прокрутки карты.

  • При установке предыдущей точки перелома, то есть нажатии левой клавиши мыши, не отпускать эту клавишу, и в таком состоянии переместить мышь за пределы окна карты в сторону, где должна быть установлена очередная точка. При этом изображение карты начнет прокручиваться в заданном направлении. Прокрутив карту на нужное расстояние, завершите прокрутку, отпустив левую клавишу мыши и продолжайте ввод участка.

  • Если у мыши имеется средняя кнопка (или средняя кнопка с колесиком), то можно перемещать карту мышкой, удерживая среднюю кнопку в нажатом состоянии, при этом курсор мыши изменит свой вид и будет выглядеть как рука [image] . Для завершения перемещения нужно среднюю кнопку отпустить.

Отмена ввода объектов

Если участок был завершен и, оказалось, что он введен ошибочно, то последний введенный участок можно отменить нажатием кнопки [image] . Повторяя эту операцию можно отменить несколько последних действий редактора.

Если отмена последних действий редактора была ошибочна, то их можно восстановить нажатиями кнопки [image] .

[Важно] Важно

При выключении режима редактирования слоя [image] использование данных кнопок становится невозможным.


Контроль ошибок при вводе

Для проверки правильности нанесения схемы канализационной сети необходимо произвести проверку ее связности, для определения все ли узлы и участки связаны между собой. Проверку можно производить как для полностью нанесенной сети, так и для готовых ее частей.

Для проверки:

  1. Сделать активным слой канализационной сети.

  2. На панели навигации нажмите кнопку Поиск пути [image] .

  3. Левой кнопкой мыши установить флажок на любом объекте канализационной сети (кроме участков).

  4. Нажмите правую кнопку мыши и в появившемся меню (Рисунок 44, «Поиск связанных объектов») выберите пункт Найти связанные. Все найденные объекты сети, в соответствии с выбранным пунктом меню поиска, окрасятся в красный цвет.

  5. Для отмены результатов поиска нажмите кнопку Отмена пути [image] .

Поиск связанных объектов

Рисунок 44. Поиск связанных объектов

Можно найти все связанные объекты сети по направлению от узла, на котором был установлен флажок, или против направления, для этого в меню выберите пункт Найти связанные по направлению или Найти связанные против направления.

Следует учитывать, что направление участка определяется при его вводе, то есть направление участка будет от начальной точки ввода к конечной точке. Также можно найти несвязанные объекты (пункт Найти несвязанные).


Редактирование объектов сети

В данном разделе рассмотрены варианты редактирования (удалить, переместить, изменить режим работы объектов), которые могут применяться непосредственно к объектам канализационной сети. Об остальных операциях редактирования можно узнать в справке по ZuluGIS.

Внешний вид любого введенного или еще не введенного объекта сети может быть изменен. Изображения объектов сети меняются в окне редактора структуры слоя (для более подробной информации о редакторе Структура слоя). Все изменения применяются сразу ко всем объектам в слое.

[Важно] Важно

Для того чтобы отредактировать сеть, необходимо, чтобы был включен режим редактирования слоя ( [image] ). Как включить режим редактирования слоя Ввод объектов сети

Редактирование сети может осуществляться в виде:

  • редактирования одиночных объектов («Редактирование одиночных объектов»)

  • редактирования элементов объекта («Редактирование элементов объекта»)


Редактирование одиночных объектов

В режиме редактирования одиночных объектов выполняются операции, относящиеся к объекту (узлу или участку сети) целиком:

  • Перемещение объекта («Перемещение объекта»)

  • Поворот символьного объекта («Поворот символьного объекта»)

  • Дублирование одиночного объекта («Дублирование одиночного объекта»)

  • Смена режима, типа объекта («Смена типа или режима объекта»)

  • Смена направления участка канализационной сети («Смена направления участка сети»)

  • Удаление объекта («Удаление объекта»)

  • Разбиение участка на два узловым объектом («Разбиение участка на два узловым объектом (Ввод объекта на существующую сеть)»)

  • Объединение последовательно соединенных участков («Объединение последовательно соединенных участков (Удаление объекта с нанесенной сети)»)


Перемещение объекта

Переместить объект можно двумя способами: с сохранением топологических связей или с отрывом объекта от сети. В первом случае изменяется только местоположение объекта, а связность объектов сети не нарушается, то есть топология сети не изменяется. Во втором случае нарушается связь перемещаемого объекта с сетью, поэтому такое перемещение объекта, как правило, используется как промежуточная операция.

Для перемещения объекта с сохранением связей:

  1. Выберите режим работы Объект, нажав кнопку [image] на панели инструментов.

  2. Установите указатель на перемещаемый объект (символ или участок).

  3. Нажмите левую кнопку мыши и, не отпуская ее, начните перемещение.

  4. Переместите объект в новое положение.

  5. Отпустите левую кнопку мыши для завершения перемещения.

В результате видно, что объект переместился с сохранением топологической связи.

Для перемещения объекта с отрывом от сети:

  1. Выберите режим работы Объект, нажав кнопку [image] на панели инструментов.

    Установите указатель на перемещаемый объект (символ или участок).

  2. Нажмите и не отпускайте клавишу Shift.

  3. Нажмите левую кнопку мыши и, не отпуская ее, начните перемещение. (Рисунок 45, «Перемещение объекта с отрывом от сети», б). После начала перемещения клавишу Shiftможно отпустить.

  4. Переместите объект в новое положение.

  5. Отпустите левую клавишу мыши, для завершения перемещения. (Рисунок 45, «Перемещение объекта с отрывом от сети», в).

Перемещение объекта с отрывом от сети

Рисунок 45. Перемещение объекта с отрывом от сети

[Примечание] Примечание

Эта операция используется как промежуточная (например, для внедрения другого объекта вместо убранного.

В результате объект был перемещен, при этом топологическая связь участков с этим объектом нарушилась.


Поворот символьного объекта

Поворот символа узлового объекта не изменяет местоположение объекта ни, тем более, топологию сети. Возможность используется для поворота символа под определенным углом для улучшения наглядности и читаемости изображения сети.

Для поворота символа:

  1. Выберите режим работы Объект, нажав кнопку [image] на панели инструментов.

  2. Выберите требуемый символьный объект. Для этого установить на него указатель мыши и нажмите левую кнопку мыши. Символ выделится прямоугольной областью с небольшим кружком в одном из ее углов. (Рисунок 46, «Поворот узлового объекта», б).

  3. Подведите указатель к кружку в углу выделенной области, нажмите и не отпускайте левую клавишу мыши.

    Поворот узлового объекта

    Рисунок 46. Поворот узлового объекта

  4. Перемещая мышь, поверните символ на необходимый угол. (Рисунок 46, «Поворот узлового объекта», в).

  5. Отпустите левую кнопку мыши, для завершения перемещения. (Рисунок 46, «Поворот узлового объекта», г).


Дублирование одиночного объекта

Дублирование объекта является одним из способов создания нового объекта. В качестве исходного отмечается один из существующих объектов слоя, и на указанном месте создается новый объект с тем же типом, режимом и той же формы, что и исходный. Действия при дублировании объекта почти полностью совпадают с перемещением объекта с отрывом от сети.

[Примечание] Примечание

Описанные ниже способ дублирования подходит как для одиночных объектов, так и для группы объектов.

При дублировании объекта создается новый элемент, с новым ID. Для копирования табличных данных можно настроить Правила, в настройках слоя https://www.politerm.com/zuludoc/index.html#layer_setup_rules.html.

Для дублирования объекта:

  1. Выбрать стрелку Объект, нажав кнопку [image] на панели инструментов.

  2. Установить курсор на исходный объект.

  3. Для отрыва объекта от сети, нужно не отпуская левую кнопку мыши нажать клавишу Shift.

  4. Удерживая левую клавишу мыши начать перемещение объекта.

  5. Переместить объект в новое положение. Не отпуская кнопку мыши, нажать клавишу Ctrl, рядом с курсором появится +.

  6. Отпустить левую кнопку мыши. После этого клавишу Ctrl можно отпустить. Исходный объект будет продублирован в новое место.


Смена типа или режима объекта

Часто возникает необходимость изменить один объект сети на другой, или изменить режим его работы. Например, превратить смотровой колодец в контрольный.

Для смены типа/режима объекта:

  1. Выберите режим работы Объект, нажав кнопку [image] на панели инструментов.

  2. Установите указатель мыши на требуемый объект и выполните двойной щелчок левой кнопкой мыши. На экране появится диалог Смена режима (Рисунок 47, «Смена режима для узлового объекта»).

    Смена режима для узлового объекта

    Рисунок 47. Смена режима для узлового объекта

  3. В верхней части диалога выберите тип объекта. Например, Колодец.

  4. Выберите режим для объекта в нижней части диалога. Например, Работа.

  5. Нажмите кнопку OK для сохранения изменений и выхода. Для отказа от изменений нажмите кнопку Отмена.


Смена направления участка сети

Для смены направления участка:

  1. Выберите режим работы Объект, нажав кнопку [image] на панели инструментов.

  2. Установите указатель мыши на требуемый участок и выполните двойной щелчок левой кнопкой мыши. На экране появится диалог Смена режима (Рисунок 48, «Смена направления участка сети»).

    Смена направления участка сети

    Рисунок 48. Смена направления участка сети

  3. Установите опцию Сменить направление.

  4. Нажмите кнопку OK. Для отказа от изменений нажмите кнопку Отмена.


Удаление объекта

Для удаления объекта следует:

  1. Выбрать режим работы Объект, нажав кнопку [image] на панели инструментов.

  2. Отметить удаляемый объект. Для этого установите на него указатель мыши и нажмите левую кнопку мыши. Отмеченный объект изменит цвет.

  3. Нажмите клавишу Del на клавиатуре или кнопку [image] на панели инструментов. Также можно выполнить щелчок правой кнопкой мыши и выбрать пункт [image] Удалить.

  4. Выделенный объект будет удален.


Разбиение участка на два узловым объектом (Ввод объекта на существующую сеть)

Часто возникает необходимость вставить объект на уже введенный участок сети. Сделать это можно в любой точке участка, кроме начала и конца. При вставке объекта на существующий участок, этот участок разбивается на два участка: один перед объектом, другой после.

Для разбиения участка:

  1. Выберите режим работы Узлы, нажав кнопку [image] на панели инструментов.

  2. Отметьте точку вставки на участке, для этого подведите указатель мыши к предполагаемой точке разбиения и нажмите левую кнопку мыши. Место на отрезке отобразится кружком, в точке перелома- квадратиком (Рисунок 49, «Вставка объекта на существующую сеть», b).

  3. Нажмите кнопку [image] на панели инструментов или щёлкните правой кнопкой мыши и выберите в меню пункт [image] Вставить символьный объект. Откроется всплывающее окошко объектов редактируемого слоя.

  4. Из списка объектов выберите нужный и нажмите левую кнопку мыши. Выбранный объект будет изображен на схеме. (Рисунок 49, «Вставка объекта на существующую сеть», с).

    Вставка объекта на существующую сеть

    Рисунок 49. Вставка объекта на существующую сеть


Объединение последовательно соединенных участков (Удаление объекта с нанесенной сети)

Если на сети установлен объект, который связан только с двумя участками (Рисунок 50, «Удаление объекта с нанесенной сети»), то его можно удалить, таким образом, что два связанных с ним участка объединятся в один, а на месте удаленного узла будет точка перелома объединенного участка.

В отличие от простого удаления объекта (через Del) при котором нарушается связанность, в этом случае, несмотря на изменение топологии (сеть уменьшается на один узел и одно ребро), связность сети не нарушается, так как происходит объединение участков.

Для объединения участков с общим узлом:

  1. Выберите режим работы Узлы, нажав кнопку [image] на панели инструментов.

  2. Отметьте удаляемый узел. Для этого подведите указатель мыши к узловому объекту и нажмите левую кнопку мыши (Рисунок 50, «Удаление объекта с нанесенной сети», b).

    Удаление объекта с нанесенной сети

    Рисунок 50. Удаление объекта с нанесенной сети

  3. Нажмите кнопку [image] на панели инструментов, либо щёлкните правой кнопкой мыши и выбрать [image] Исключить символьный объект в открывшемся контекстном меню (Рисунок 50, «Удаление объекта с нанесенной сети», c).

[Важно] Важно

Если число связей отмеченного узла отлично от двух, ничего не произойдет. В противном случае узел удалится, и два участка превратятся в один.


Редактирование элементов объекта

Под редактированием элементов объекта подразумеваются операции с участием отдельных элементов участков, таких как отрезки и точки перелома:

  • Перемещение узла («Перемещение узла»)

  • Перемещение отрезка («Перемещение отрезка»)

  • Удаление точки перелома («Удаление точки перелома»)

  • Перепривязка участка («Перепривязка участка»)


Перемещение узла

Любой уже нанесенный на карту узел можно переместить. Для этого:

  1. Выберите режим работы Узлы, нажав кнопку [image] на панели инструментов.

  2. Подведите указатель мыши узлу и нажмите левую кнопку мыши.

  3. Не отпуская кнопку переместите узел в нужное место (Рисунок 51, «Перемещение узла», b).

  4. Отпустить клавишу мыши для окончания перемещения узла. (Рисунок 51, «Перемещение узла», c).

Точно таким же образом можно перенести любой символьный объект, только при выполнении пункта 2 надо обязательно попасть в точку привязки объекта (как правило- это центр объекта).

Рисунок 51. Перемещение узла


Перемещение отрезка

Любой нанесенный отрезок, участок сети можно перенести с одного места на другое. Для этого:

  1. Выберите режим работы Узлы, нажав кнопку [image] на панели инструментов.

  2. Для переноса отрезка вместе со связанными с ним объектами подведите указатель мыши отрезку и нажмите левую кнопку мыши.

  3. Не отпуская кнопку переместите отрезок в нужное место (Рисунок 52, «Перемещение отрезка», b).

  4. Отпустите кнопку мыши для окончания перемещения отрезка (Рисунок 52, «Перемещение отрезка», с).

Рисунок 52. Перемещение отрезка


Удаление точки перелома

Ошибочно введенный или лишний узел на участке можно удалить выбрав удаляемую точку на карте, либо в панели свойств. Для удаления точки перелома первым способом:

  1. Выберите режим работы Узлы, нажав кнопку [image] на панели инструментов.

  2. Отметьте удаляемый узел, для этого подведите указатель мыши к удаляемому узлу и щелкните левой кнопкой мыши. Отмеченный узел будет выделен квадратом черного цвета (Рисунок 53, «Удаление точки перелома», b).

  3. Нажмите кнопку [image] на панели инструментов, клавишу Delete клавиатуры, или щелкните правой кнопкой мыши и выберите [image] Удалить точку перелома в открывшемся меню. Точка перелома будет удалена и участок автоматически выпрямится. (Рисунок 53, «Удаление точки перелома», c).

Удаление точки перелома

Рисунок 53. Удаление точки перелома

Второй способ удаления точки перелома:

  1. Нажмите кнопку Панель свойств [image] . В правой части экрана появится окно Свойства.

  2. Выберите режим работы Узлы, нажав кнопку [image] на панели инструментов.

  3. Подведите указатель мыши к участку, на котором находится удаляемая точка, и щелкните левой кнопкой мыши, в окне свойств отобразятся параметры участка: координаты начальной, конечной и промежуточных точек, длина и азимут промежуточных отрезков.

  4. При перемещении по строкам окна свойств, точка соответствующая текущей строке, будет выделяться черным квадратом.

  5. Выберите строку удаляемой точки и нажмите на клавиатуре комбинацию клавиш Ctrl+Delete. (Рисунок 54, «Удаление точки перелома из «панели свойств»», b).

  6. Выделенная точка и строка, соответствующая ей удалится, а отрезок выпрямится (Рисунок 54, «Удаление точки перелома из «панели свойств»», c).

Удаление точки перелома из «панели свойств»

Рисунок 54. Удаление точки перелома из «панели свойств»


Перепривязка участка

Для перепривязки участка от одного объекта к другому необходимо:

  1. Выберите режим работы Узлы, нажав кнопку [image] на панели инструментов.

  2. Щелкните по перепривязываемому участку левой кнопкой мыши. На участке будет отмечены точки перелома (Рисунок 55, «Перепривязка участка», a).

  3. Подведите указатель мыши к узлу участка, который необходимо «оторвать» от сети и удерживая клавишу Shift клавиатуры нажмите левую кнопку мыши.

    [Важно] Важно

    Клавиша Shift в данном случае используется для того, чтобы «оторвать» участок от объекта.

  4. Удерживая левую кнопку мыши и клавишу Shift отведите участок в сторону и отпустите кнопку (Рисунок 55, «Перепривязка участка», b). Таким образом, Вы отцепите участок от объекта.

  5. Нажатием левой кнопкой мыши «ухватитесь» за конечную точку участка. Не отпуская кнопку мыши, нажмите и удерживайте клавишу Ctrl клавиатуры и подведите конец участка к узлу привязки, при этом вид курсора изменится на следующий [image] . (Рисунок 55, «Перепривязка участка», c).

  6. Отпустите кнопку мыши для окончания перепривязки участка (Рисунок 55, «Перепривязка участка», d).

    [Важно] Важно

    Кнопка Ctrl в данном случае используется для того, чтобы участок «прицепился» к объекту.

Рисунок 55. Перепривязка участка


Исходные данные для выполнения инженерных расчетов

Прежде чем приступить к любому инженерному расчету, необходимо занести исходные данные. В зависимости от вида проводимого расчета, потребуется занести дополнительные данные к уже введенным, например, для проведения конструкторского расчета.

Рекомендации по занесению исходных данных:

  • Расход может быть задан как в м3/ч так и в л/с. Как изменить единицы измерений смотрите в разделе «Настройка единиц измерения».

  • Входящий расход в системе водоотведения можно определить на основании данных потребления в водопроводной сети и тепловой сети. В случае, когда потребители изображены "внутри" здания, программа определяет суммарный расход по зданию и делит его на количество канализационных выпусков. Подробнее смотрите раздел «Перенос расходов из слоя водоснабжения».

  • Для всех узловых объектов сети (колодцев, выпусков) рекомендуется заполнить поле Name, Наименование объекта (узла), так как информация из данного поля дает наглядность при построении продольных профилей, а также может быть использована для автоматического заполнения наименований начал и концов участков, подробнее «Автоматическое считывание начала и конца участков».

  • При изображении сети на карте (в масштабе) можно считать длину участков с карты, подробнее «Автоматическое считывание длины с карты».

  • Для всех объектов канализационной сети (кроме участков) необходимо указать значение Отметку поверхности земли, м. Если геодезические отметки неизвестны, то можно принять местность плоской, задав на всех объектах геодезическую отметку равную нулю. Геодезическая отметка также может быть считана со слоя рельефа, подробнее об этом «Автоматическое считывание геодезических отметок с карты».


Исходные данные для поверочного расчета

Выпуск стоков

Для выполнения поверочного расчета надо занести следующую информацию по выпуску канализационной сети:

  1. Name, Название — задается пользователем наименование объекта, например КНС или Очистные сооружения

  2. Hgeo, Геодезическая отметка, м — задается пользователем геодезическая отметка поверхности земли. Она может автоматически быть считана со слоя рельефа (смотрите раздел «Автоматическое считывание геодезических отметок с карты»).

  3. Zgeo, Отметка выпуска, м — задается пользователем геодезическая отметка выпуска, или можно сказать отметка лотка конечного участка, заканчивающегося выпуском.

  4. Gin, Входящий расход, м3/с – В случае если в этот элемент сети будет производиться сток, то дополнительно указывается входящий расход.

[Примечание] Примечание

Сводная таблица данных по Выпуску приведена в разделе «Выпуск»

Колодец

По объекту Колодец указывается:

  1. Name, Наименование сооружения — задается пользователем название объекта.

  2. Hgeo, Отметка поверхности земли, м — задается пользователем геодезическая отметка поверхности земли. Она может автоматически быть считана со слоя рельефа (смотрите раздел «Автоматическое считывание геодезических отметок с карты»).

  3. Zgeo, Отметка дна колодца, м — задается пользователем геодезическая отметка дна колодца (лотка).

  4. Gin, Сосредоточенный расход, м3/с — в случае если в этот колодец будет производиться сток, то указывается входящий сосредоточенный расход. Это расход, определённый уже с учетом неравномерности. В остальных случаях, например смотровых, поворотных колодцах следует оставлять это поле пустым.

    [Подсказка] Подсказка

    Возможно автоматически перенести расход из слоёв водопроводной сети и тепловой сети.

    Расход может быть задан как в м3/ч так и в л/с. Как изменить единицы измерений смотрите в разделе «Настройка единиц измерения».

  5. Gin_s, Средний расход, м3/с — в случае если в этот колодец будет производиться сток, то указывается входящий средний расход. Средние расходы суммируются с учетом коэффициентов неравномерности, подробнее об этом смотрите Коэффициенты неравномерности притока сточных вод

    В остальных случаях, например смотровых, поворотных колодцах следует оставлять это поле пустым.

  6. Jtype, Тип колодца — выбирается пользователем тип колодца: 0 (Пусто) — Открытый. Возможен излив на поверхность. 1— Закрытый. Колодец закрыт на уровне земли, излив стоков на поверхность невозможен.

[Примечание] Примечание

Сводная таблица данных по Колодцу приведена в разделе «Колодец»

Самотечный участок

Для выполнения поверочного расчета надо занести следующую информацию по участкам сети водоотведения:

  1. Begin_uch, Начальный узел — задается пользователем наименование начала участка. Наименования начал и концов участков можно записать автоматически, при наличии наименований объектов сети, подробнее смотрите раздел «Автоматическое считывание начала и конца участков»

  2. End_uch, Конечный узел — задается пользователем наименование начала участка. Наименования начал и концов участков можно записать автоматически, при наличии наименований объектов сети, подробнее смотрите раздел «Автоматическое считывание начала и конца участков»

  3. Length, Длина, м — задается пользователем длина участка "в плане" без учёта геодезической отметки. Либо при изображении сети на карте (в масштабе) можно считать длину участков с карты, подробнее смотрите раздел «Автоматическое считывание длины с карты»

  4. Hkan, Высота канала, м — задается пользователем высота канала (для трубопроводов с круглым сечением— диаметр)

  5. Shape, Форма водовода — После заполнения параметров канала в графическом окне (кнопка … в поле), автоматически заносится информация о геометрической форме канала в виде значений, разделённый точкой с запятой. Подробнее о геометрии и формах водоводов смотрите раздел: Формы водоводов.

    [Примечание] Примечание

    Для пустых полей по-умолчанию используется круглое сечение.

  6. Ke, Шероховатость по Маннингу — задается пользователем шероховатость трубопровода по Маннингу. Коэффициенты шероховатости для различных трубопроводов и каналов можно посмотреть в разделе Коэффициент шероховатости труб и каналов по Маннингу

  7. Z_fixed, Фиксированная отметка начала, м — позволяет указать фиксированную геодезическую отметку лотка для начала самотечного участка. Указывается геодезическая отметка лотка канала в метрах. Это поле исключает использование смещения (поля Offset_beg) и вносится только в тех местах, где отметка низа трубы отличается от лотка колодца.

    В результате поверочного расчета отметка лотка канала для данного участка будет "начинаться" с фиксированной отметки, указанной пользователем.

    Данное поле можно использовать, чтобы избежать пересечения со смежными инженерными коммуникациями.

  8. Z_fixed_end, Фиксированная отметка конца, м — позволяет указать фиксированную геодезическую отметку лотка для начала самотечного участка. Указывается геодезическая отметка лотка канала в метрах. Это поле исключает использование смещения (поля Offset_end) и вносится только в тех местах, где отметка низа трубы отличается от лотка колодца.

    В результате поверочного расчета отметка лотка канала для данного участка будет "начинаться" с фиксированной отметки, указанной пользователем.

    Данное поле можно использовать, чтобы избежать пересечения со смежными инженерными коммуникациями.

  9. Offset_beg, Смещение в начале, м — задается пользователем смещение начала участка относительно дна колодца. Смещение указывается относительно дна колодца,когда отметки дна лотков и дна колодца разные. Разность этих отметок, это и есть смещение.

  10. Offset_end, Смещение в конце, м — задается пользователем смещение конца участка относительно дна колодца. Смещение указывается относительно дна колодца,когда отметки дна лотков и дна колодца разные. Разность этих отметок, это и есть смещение.

  11. Barrels, Количество коллекторов — указывается при необходимости количество параллельных коллекторов, с одинаковыми характеристиками. 0 или Пусто — параллельных коллекторов нет.

  12. Kinflow, Коэффициент дополнительного притока — указывается пользователем коэффициент дополнительного притока поверхностных и грунтовых вод. Если значение не указано (ПУСТО), то используется значение по умолчанию 0.15. Подробнее см. раздел Дополнительный приток поверхностных и грунтовых вод.

[Примечание] Примечание

Сводная таблица данных по типу Самотечный участок приведена в разделе «Самотечный участок».

Напорный участок

Для напорных участков канализационной сети следует занести следующую информацию:

  1. Begin_uch, Имя начального узла — задается пользователем наименование начала участка. Наименования начал и концов участков можно записать автоматически, при наличии наименований объектов сети, подробнее смотрите раздел «Автоматическое считывание начала и конца участков».

  2. End_uch, Имя конечного узла — задается пользователем наименование начала участка. Наименования начал и концов участков можно записать автоматически, при наличии наименований объектов сети, подробнее смотрите раздел «Автоматическое считывание начала и конца участков».

  3. Length, Длина, м — задается пользователем длина участка "в плане" - без учёта геодезической отметки. Либо при изображении сети на карте (в масштабе) можно считать длину участков с карты, подробнее смотрите раздел «Автоматическое считывание длины с карты»

  4. D, Внутренний диаметр трубы, м — указывается пользователем внутренний диаметр напорного трубопровода.

  5. Ke, Шероховатость, мм — задается пользователем шероховатость трубопровода.

  6. Kz, Коэффициент местных сопротивлений — если местные сопротивления неизвестны, то в этом случае пользователь может увеличить действительную длину трубопровода добавлением эквивалентной длины, характеризующей потери в местных сопротивлениях. Задается коэффициент местного сопротивления для подающего трубопровода, например 1.1 или 1.2. В этом случае действительная длина участка трубопровода будет увеличена на 10 или 20 % соответственно.

[Примечание] Примечание

Сводная таблица данных по Напорному участку приведена в разделе «Напорный участок»


Исходные данные для конструкторского расчета

Выпуск

  1. Name, Название — задается пользователем наименование объекта, например КНС или Очистные сооружения

  2. Hgeo, Геодезическая отметка, м – задается пользователем геодезическая отметка поверхности земли. Она может автоматически быть считана со слоя рельефа (смотрите раздел «Автоматическое считывание геодезических отметок с карты»).

  3. Gin, Входной расход, м3/с — (опционально) в случае если в этот элемент сети будет производиться сток, то дополнительно указывается входящий расход.

  4. Zgeo_c, Отметка выпуска (кон), м — задается пользователем геодезическая отметка выпуска (отметка лотка конечного участка, заканчивающегося выпуском).

  5. Hmin_c, Минимальная глубина (кон), м — используется только в случае, если вы хотите подобрать выпуск выше геодезической отметки — труба будет "выходить над обрывом реки".

    Задается пользователем отрицательное число, например -100. Например, Zmin = Zgeo - Hmin = 20 - (-100) = 120 м и если полученная в результате конструкторского расчета глубина меньше минимальной Zmin, то она остается как результат расчета, а не пойдет вдоль рельефа.

    .

[Примечание] Примечание

Сводная таблица данных по Выпуску приведена в разделе «Выпуск»

Колодец

  1. Name, Наименование сооружения — задается пользователем название объекта.

  2. Hgeo, Отметка поверхности земли, м — задается пользователем геодезическая отметка поверхности земли. Она может автоматически быть считана со слоя рельефа (смотрите раздел «Автоматическое считывание геодезических отметок с карты»).

  3. System, Система водоотведения — необходимо указать систему водоотведения, так как минимальные диаметры трубопроводов и минимальные уклоны установлены в зависимости от типа системы канализации. Подробнее смотрите Расчетные минимальные скорости движения сточных вод. Выбирается пользователем из списка:

    1 — Бытовая.

    2 — Дождеприемник.

    3 — Ливневая.

    4 — Общесплавная. Позволяет указывать сосредоточенный расход на узле при конструкторском расчете дождевой канализации.

  4. Gin_c, Сосредоточенный расход (кон), м3/с — в случае если в этот колодец будет производиться сток, то указывается входящий сосредоточенный расход, для подбора трубопроводов. Это расход, определённый уже с учетом неравномерности. В остальных случаях, например смотровых, поворотных колодцах следует оставлять это поле пустым.

    Расход может быть задан как в м3/ч так и в л/с. Как изменить единицы измерений смотрите в разделе «Настройка единиц измерения».

    Чтобы организовать контролируемый слив в колодце, необходимо включить опцию Разрешать отрицательный расход в узлах (Рисунок 77, «Опция Разрешать отрицательный расход»).

    Значение расхода, "откачиваемого" из узла указывается в поле Сосредоточенный расход (Gin) со знаком минус.

    [Подсказка] Подсказка

    Возможно автоматически перенести расход из слоёв водопроводной сети и тепловой сети

    Если указать поле Система водоотведения = Общесплавная, то значение данного поля будет участвовать в конструкторском расчете дождевой канализации.

  5. Gstr_con_c, Средний расход (кон), м3/с — в случае если в этот колодец будет производиться сток, то указывается средний расход для подбора диаметров трубопроводов. Средние расходы суммируются с учетом коэффициентов неравномерности, подробнее об этом смотрите Коэффициенты неравномерности притока сточных вод

    В остальных случаях, например смотровых, поворотных колодцах следует оставлять это поле пустым.

    Расход может быть задан как в м3/ч так и в л/с. Как изменить единицы измерений смотрите в разделе «Настройка единиц измерения»

  6. Hmin_c, Минимальная глубина (кон), м — задается пользователем, при необходимости. Используется для задания минимальной глубины конкретного объекта.

[Примечание] Примечание

Сводная таблица данных по Колодцу приведена в разделе «Колодец»

Самотечный участок

  1. Begin_uch, Начальный узел — задается пользователем наименование начала участка. Наименования начал и концов участков можно записать автоматически, при наличии наименований объектов сети, подробнее смотрите раздел «Автоматическое считывание начала и конца участков»

  2. End_uch, Конечный узел — задается пользователем наименование конца участка. Наименования начал и концов участков можно записать автоматически, при наличии наименований объектов сети, подробнее смотрите раздел «Автоматическое считывание начала и конца участков».

  3. Length, Длина, м — задается пользователем длина участка, либо при изображении сети на карте (в масштабе) можно считать длину участков с карты, подробнее смотрите раздел «Автоматическое считывание длины с карты».

  4. Dsort, Сортамент − указывается пользователем сортамент трубопроводов для проведения конструкторского расчета. Подробнее о работе с сортаментом (справочником по трубам) смотрите раздел Справочник по трубам.

  5. dZ_end_c, Перепад в конце участка (кон), м — задается пользователем перепад в конце участка, то есть разница между отметкой низа лотка и отметкой дна колодца, например во избежание пересечения с подземными сооружениями.

  6. Z_fixed_c, Фиксированная отметка начала (кон), м — позволяет указать фиксированную геодезическую отметку лотка для начала самотечного участка. Указывается геодезическая отметка лотка канала в метрах. Это поле исключает использование смещения (поля Offset_beg) и вносится только в тех местах, где отметка низа трубы отличается от лотка колодца.

    В результате поверочного расчета отметка лотка канала для данного участка будет "начинаться" с фиксированной отметки, указанной пользователем.

    Данное поле можно использовать, чтобы избежать пересечения со смежными инженерными коммуникациями.

  7. Z_fixed_end_c, Фиксированная отметка конца (кон), м — позволяет указать фиксированную геодезическую отметку лотка для начала самотечного участка. Указывается геодезическая отметка лотка канала в метрах. Это поле исключает использование смещения (поля Offset_end) и вносится только в тех местах, где отметка низа трубы отличается от лотка колодца.

    В результате поверочного расчета отметка лотка канала для данного участка будет "начинаться" с фиксированной отметки, указанной пользователем.

    Данное поле можно использовать, чтобы избежать пересечения со смежными инженерными коммуникациями.

  8. Slope_fixed, Фиксированный уклон (кон) — возможно указать пользовательский фиксированный уклон в мм/м. При построении высотной схемы будет браться указанный уклон и под него подбираться диаметр.

    Если значение поля пусто или ноль, расчет выполняется по-умолчанию.

  9. Dfixed, Фиксированный диаметр (кон) — позволяет указать фиксированный диаметр для конструкторского расчета. При расчете высотной схемы будет браться указанный диаметр. Если значение поля пусто или ноль, расчет выполняется по-умолчанию.

  10. HD_fixed_с, Фиксированное заполнение (кон) — позволяет указать фиксированное заполнение на участке для конструкторского расчета. При расчете диаметр участка будет "подбираться" под заданное заполнение. Указывается заполнение в виде h/D (отношение высоты воды к диаметру). Если значение поля пусто или ноль, расчет выполняется по-умолчанию (используется оптимальное заполнение из Справочника по трубам).

  11. Kinflow, Коэффициент дополнительного притока — указывается пользователем коэффициент дополнительного притока поверхностных и грунтовых вод. Если значение не указано (ПУСТО), то используется значение по умолчанию 0.15. Подробнее см. раздел Дополнительный приток поверхностных и грунтовых вод.

[Примечание] Примечание

Сводная таблица данных по типу Самотечный участок приведена в разделе «Самотечный участок».


Исходные данные для расчета дождевой канализации

Для выполнения конструкторского расчета дождевой канализации необходимо задать следующие исходные данные.

[Подсказка] Подсказка

Если в вашем слое нет полей (или объектов) для работы с дождевой канализацией, вы можете воспользоваться следующей инструкцией.

Общие параметры расчета согласно СП 32.13330.2018 (индивидуально для каждого слоя), указываются в настройках дождевой канализации

  1. Интенсивность дождя, л/с (Q20) - интенсивность дождя для данной местности продолжительностью 20 мин при Р = 1год (Рисунок Б.1 - Значения величин интенсивности дождя q20 СП 32.13330.2012). Значение по умолчанию 120.

  2. Среднее количество дождей за год - среднее количество дождей за год (таблица № 9 Значения параметров п, тr, у для определения расчетных расходов в коллекторах дождевой канализации). Значение по умолчанию 70.

  3. Показатель степени n (p < 1) - показатель степени, определяемый по таблице № 9 Значения параметров п, тr, у для определения расчетных расходов в коллекторах дождевой канализации). Значение по умолчанию 0,7.

  4. Показатель степени n (p >= 1) - показатель степени, определяемый по таблице № 9 Значения параметров п, тr, у для определения расчетных расходов в коллекторах дождевой канализации). Значение по умолчанию 0,7.

  5. Показатель степени gamma - значения параметра ɣ, определяемый по таблице № 9 Значения параметров п, тr, у для определения расчетных расходов в коллекторах дождевой канализации). Значение по умолчанию 1,54.

Водосборные бассейны

  1. Name, Название бассейна - указывается пользователем название водосборного бассейна.

  2. Zmid, Коэффициент покрова - В настройках расчетов вы можете выбрать по какой формуле будет определяться расход (с использованием коэффициента покрова Zmid или коэффициента стока Ψ).

    Указывается коэффициент покрова, характеризующий поверхность бассейна стока, определяемого согласно методическим рекомендациям или СП.

    Задается среднее значение коэффициента, характеризующего вид поверхности стока (коэффициент покрова), определяют как средневзвешенную величину в зависимости от коэффициентов zi для различных видов, поверхностей по таблицам Значения коэффициента стока Ψi и коэффициента покрова z для разного вида поверхностей и Значения коэффициента покрова z для разных значений параметров А и п СП 32.13330.2012.

  3. Psi, Постоянный коэффициент стока - В настройках расчетов вы можете выбрать по какой формуле будет определяться расход (с использованием коэффициента покрова Zmid или коэффициента стока Ψ).

    Расходы дождевых вод в коллекторах дождевой канализации Qr допускается определять по формуле (Рисунок 103, «Расходы воды в коллекторах дождевой канализации, Qr, л/с при постоянном коэффициенте стока») при постоянных коэффициентах стока Ψi в том случае, если водонепроницаемые поверхности составляют более 30% от общей площади водосборного бассейна, что характерно для большинства предприятий и центральных районов городской застройки

  4. S, Площадь бассейна, га - Задается площадь водосборного бассейна в гектарах. Может быть автоматически определена с карты или указана вручную.

Дождеприемник/Колодец

  1. Отметка поверхности земли, м - задается пользователем геодезическая отметка поверхности земли. Она может автоматически быть считана со слоя рельефа (смотрите раздел «Автоматическое считывание геодезических отметок с карты»).

  2. Система водоотведения - выбирается пользователем из списка. Необходимо указать вариант дождеприемник.

  3. sVodosbor, Бассейны - указываются через точку с запятой ";" названия водосборных бассейнов, с которых осуществляется водосбор для данного колодца. Возможно заполнить с помощью операции автоматической привязки водосборных бассейнов. Настроить тип связи можно в Настройках расчета.

  4. Lp, Длина свободного пробега, м - для конструкторского расчета дождевой канализации указывается длина свободного пробега (по поверхности до трубы). Обычно, назначают в пределах 150 - 300 м.

    Возможно вместо этого поля, задать поле Tcan_c, Время свободного пробега, мин — в этом случае длина свободного пробега учитываться не будет (так как Tcan_c уже определёно самостоятельно и задано пользователем самостоятельно).

  5. Tcan_c, Время свободного пробега, мин - указывается продолжительность протекания дождевых вод по уличным лоткам до дождеприемника.

    При использовании этого поля не будет учитываться значение поля Lp, Длина свободного пробега, м (так как Tcan_c, Время свободного пробега уже определёно самостоятельно и задано пользователем самостоятельно).

  6. Tcon_c, Время поверхностной концентрации, мин - указывается время поверхностной концентрации, согласно п.7.4.5, СП 32.13330.2018.

  7. Grain_rez_c, Отбор в резервуар (кон), л/с - пользователем указывается расход в резервуары для сбора стоков — этот расход отбирается из узла и дальше по участку не идёт.

Самотечный участок

  1. L, Длина участка, м — задается пользователем длина участка "в плане" - без учёта геодезической отметки. Либо при изображении сети на карте (в масштабе) можно считать длину участков с карты, подробнее смотрите раздел «Автоматическое считывание длины с карты».

  2. Dsort, Сортамент — указывается пользователем сортамент трубопроводов для проведения конструкторского расчета. Подробнее о работе с сортаментом (справочником по трубам) смотрите раздел Справочник по трубам

  3. Oprid_c, Период однократного превышения — задается пользователем период однократного превышения расчётной интенсивности дождя, принимаемый по п.7.4., СП 32.13330.2018 или определяется расчетом, в зависимости от характера объекта канализования, условий расположения коллектора, с учетом серьезности последствий, которые могут быть вызваны переполнением сети.

    Чем больше значение периода, тем больше размеры водостоков и реже возможность случаев затопления территории

    Обязательно для заполнения. В предыдущих версиях использовалось значение по-умолчанию 0,5.

  4. dZ_end_c, Перепад в конце участка (кон), м — задается пользователем перепад в конце участка, то есть разница между отметкой низа лотка и отметкой дна колодца, например во избежание пересечения с подземными сооружениями.

    Z_fixed_c, Фиксированная отметка начала (кон), м — позволяет указать фиксированную геодезическую отметку верха для начала самотечного участка. Указывается геодезическая отметка верха канала в метрах. В результате конструкторского расчета верх канала данного участка будет "начинаться" с фиксированной отметки, указанной пользователем. Данное поле можно использовать, чтобы избежать пересечения со смежными инженерными коммуникациями.

  5. Slope_fixed, Фиксированный уклон (кон) — возможно указать пользовательский фиксированный уклон в мм/м. При построении высотной схемы будет браться указанный уклон и под него подбираться диаметр. Если значение поля пусто или ноль, расчет выполняется по-умолчанию. Для добавления поля в базу данных следует Обновить структуру сети.

  6. Dfixed, Фиксированный диаметр (кон) — позволяет указать фиксированный диаметр для конструкторского расчета. При расчете высотной схемы будет браться указанный диаметр. Если значение поля пусто или ноль, расчет выполняется по-умолчанию.

  7. HD_fixed_с, Фиксированное заполнение (кон) — позволяет указать фиксированное заполнение на участке для конструкторского расчета. При расчете диаметр участка будет "подбираться" под заданное заполнение. Указывается заполнение в виде h/D (отношение высоты воды к диаметру). Если значение поля пусто или ноль, расчет выполняется по-умолчанию (используется оптимальное заполнение из Справочника по трубам).

  8. Beta_rain, Коэффициент β — указывается пользователем коэффициент β, учитывающий заполнение свободной емкости сети в момент возникновения напорного режима (Таблица 8. СП 32.13330.2012). Значение по умолчанию (в том числе для пустых полей) — 1.

  9. Kinflow, Коэффициент дополнительного притока — указывается пользователем коэффициент дополнительного притока поверхностных и грунтовых вод. Если значение не указано (ПУСТО), то используется значение по умолчанию 0.15. Подробнее см. раздел Дополнительный приток поверхностных и грунтовых вод.

[Примечание] Примечание

Полный список полей доступен в разделе Таблицы баз данных элементов канализационной сети.


Настройка объектов слоя и данных

В случае если слой сети водоотведения создавался в программном обеспечении ZuluGIS без учета объектов и соответствующих баз данных, необходимых для выполнения гидравлического расчета, то следует произвести его настройку («Настройка объектов слоя»).

Также настройка слоя позволяет настроить размерность полей, используемых в качестве исходных данных и результатов расчета («Настройка единиц измерения»).


Настройка объектов слоя

Эта операция позволяет установить связь между объектами и таблицами слоя пользователя (старая модель) с объектами и таблицами расчетного модуля (расчетная модель). К каждому объекту расчетного модуля могут быть привязаны несколько объектов слоя пользователя.

Данная операция производится следующим образом:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель гидравлических расчетов (Рисунок 56, «Панель гидравлических расчетов»).

    Панель гидравлических расчетов

    Рисунок 56. Панель гидравлических расчетов

  2. Нажмите кнопку Слой…, с помощью левой кнопки мыши выберите слой канализационной сети и нажмите кнопку ОK.

  3. Нажмите кнопку Настройки. (Рисунок 57, «Настройки гидравлического расчета»)

    Настройки гидравлического расчета

    Рисунок 57. Настройки гидравлического расчета

  4. Перейдите на вкладку данные. (Рисунок 58, «Настройка исходных данных»).

    Настройка исходных данных

    Рисунок 58. Настройка исходных данных

  5. Отметьте тип объекта, для которого будут добавляться элементы сети.

  6. Нажмите кнопку Добавить объект (Рисунок 59, «Добавление объекта») или выполните двойной щелчок по нужному типу.

    Рисунок 59. Добавление объекта

  7. В появившемся окне установите соответствие между объектом «новой» и объектом «старой» модели сети, путем установки флажка рядом с объектом, например, Выпуск из здания. (Рисунок 60, «Установка соответствия между объектами слоя»).

    Установка соответствия между объектами слоя

    Рисунок 60. Установка соответствия между объектами слоя

Аналогичным образом каждому объекту расчетной модели ZuluDrain, который будет принимать участие в расчете (колодцу, участку, стоку) необходимо указать соответствующие объекты старой модели сети путем их добавления (Рисунок 61, «Настройка объектов слоя»).

Настройка объектов слоя

Рисунок 61. Настройка объектов слоя

После приведения в соответствие объектов «новой» и «старой» модели подобную операцию необходимо проделать и с данными по этим объектам.

Установка соответствия между данными производится следующим образом:

  1. Отметьте тип объекта, для которого будет проводиться настройка полей. (Рисунок 62, «Настройка полей объектов»).

    Настройка полей объектов

    Рисунок 62. Настройка полей объектов

  2. В появившемся окне (Рисунок 63, «Настройка полей для расчета») выберите имя поля, которое надо переопределить.

    Настройка полей для расчета

    Рисунок 63. Настройка полей для расчета

  3. Нажмите кнопку ... или кнопку Задать.

  4. В появившемся окне (Рисунок 64, «Пример полей») будет представлена структура информация базы данных старой модели соответствующая данному объекту.

    Рисунок 64. Пример полей

  5. Выберите поле, соответствующее новой структуре и нажмите кнопку ОК. В результате этой операции в новой базе данных в колонке Имя поля появится значение Name;

  6. Аналогичным образом следует переназначьте остальные ранее созданные объекты и соответствующие им данные.


Настройка единиц измерения

По-умолчанию, в качестве единицы измерения расхода воды используется [м3/с] (кубический метр в секунду). Размерность используемых в расчете расходов можно изменить на [л/с]. Изменения можно провести для определенных полей или для всех сразу.

[Предупреждение] Предупреждение

Имейте в виду, что смена единиц измерения в расчетной модели не пересчитывает текущие значения и не изменяет настройки продольного профиля. Смена единиц просто указывает расчету в каких единицах задано или должно быть записано число.

Для настройки единиц измерения следует:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель гидравлических расчетов (Рисунок 65, «Панель гидравлических расчетов»).

    Панель гидравлических расчетов

    Рисунок 65. Панель гидравлических расчетов

  2. Нажмите кнопку Слой…, с помощью левой кнопки мыши выберите слой канализационной сети и нажмите кнопку ОK.

  3. Нажмите кнопку Настройки. (Рисунок 66, «Настройки гидравлического расчета»)

    Настройки гидравлического расчета

    Рисунок 66. Настройки гидравлического расчета

  4. Перейдите на вкладку данные (Рисунок 67, «Настройка единиц измерения»). В строке Единицы измерения расхода выберите:

    • Для всех полей л/с (м3/ч)- все поля, связанные с расходом будут переименованы и восприниматься программой как л/с или м3/ч.

    • Назначает пользователь- размерность полей назначается пользователем вручную.

      Настройка единиц измерения

      Рисунок 67. Настройка единиц измерения

  5. В случае, если единицы измерения задаются сразу для всех полей:

    Нажмите ОК для сохранения изменений.

  6. Если поля настраиваются пользователем вручную:

    Отметьте объект, для которого будут настраиваться единицы измерения,например, Колодец (Рисунок 68, «Настройка единиц измерения»).

    Настройка единиц измерения

    Рисунок 68. Настройка единиц измерения

  7. Нажмите кнопку Поля. Откроется окно настройки полей и единиц измерения. (Рисунок 69, «Настройка полей и единиц измерения»).

    Настройка полей и единиц измерения

    Рисунок 69. Настройка полей и единиц измерения

  8. В столбце Размерность выберите необходимые единицы измерения для необходимых полей.

  9. Аналогичным образом настройте другие объекты.

  10. Нажмите ОК для сохранения изменений.


Вкладка Сервис и Калькулятор

Для того, чтобы открыть вкладку сервис:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель гидравлических расчетов

  2. Перейдите на вкладку Сервис.

  3. Нажмите кнопку Слой…, с помощью левой кнопки мыши выберите слой канализационной сети и нажмите кнопку ОK.

Рисунок 70. Вкладка Сервис

На данной вкладке расположены следующие кнопки:

  • Отметки высот с карты- кнопка для считывания геодезических отметок поверхности земли со слоя рельефа. Подробнее смотрите раздел «Автоматическое считывание геодезических отметок с карты».

  • Длины участков с карты- кнопка для считывания длины участков с карты. Подробнее смотрите раздел «Автоматическое считывание длины с карты».

  • Начала и концы участков- кнопка для считывания имени начала и конца участков. Подробнее смотрите раздел «Автоматическое считывание начала и конца участков».

  • Расходы водоснабжения- запуск операции "переноса расходов" со слоя водоснабжения.

  • Площади бассейнов - запуск определения площади водосборных бассейнов для дождевой канализации.

  • Бассейны по колодцам - запуск автоматической привязки водосборных бассейнов к дождеприемникам.

  • Калькулятор- запускает калькулятор для расчета трубопровода. Подробнее можно узнать в разделе «Калькулятор».

  • Создать новую сеть- кнопка создания слоя сети водоотведения. Подробнее смотрите раздел «Создание слоя сети водоотведения».

  • Обновить структуру сети- кнопка обновления структуры слоя сети водоотведения (после обновлений программного обеспечения). Подробнее об обновлении структуры сети смотрите раздел: «После обновления программы».

  • Экспорт профиля в DXF- кнопка экспорт продольного профиля канализационной сети в Autocad DXF формат. Подробнее смотрите раздел: Экспорт профиля в DXF.

  • Ориентировать участки- кнопка для автоматической смены направлений участков канализационной сети. Подробнее смотрите раздел «Автоматическое ориентирование участков».

  • Расчет скоростей- кнопка запуска расчета минимальных скоростей. Подробнее смотрите раздел «Расчет минимальных скоростей».

  • Экспорт в SWMM 5- кнопка экспорта модели канализационной сети в EPA Storm Water Management Model (SWMM 5) «Экспорт в SWMM 5».

  • Импорт в SWMM 5- кнопка импорта канализационной сети из EPA Storm Water Management Model (SWMM 5) «Импорт из SWMM 5».


Расчет минимальных скоростей

Для анализа системы водоотведения, по участкам сети можно определить следующие поля:

  • Расчетное наполнение.

  • Расчетная минимальная скорость, м/с.

  • Скорость при минимальном наполнении, м/с.

    [Предупреждение] Предупреждение

    Данные поля должны быть предварительно настроены в настройках слоя: «Настройка объектов слоя».

Для запуска расчета минимальных скоростей следует:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель гидравлических расчетов.

  2. Перейдите на вкладку Сервис.

  3. Нажмите кнопку Слой…, с помощью левой кнопки мыши выберите слой канализационной сети и нажмите кнопку ОK.

  4. Нажмите кнопку Расчет скоростей (Рисунок 71, «Запуск Расчета скоростей»).

    Откроется окно Перезаписать текущие значения. Для перезаписи значений у всех участков нажмите кнопку Да.

    Запуск Расчета скоростей

    Рисунок 71. Запуск Расчета скоростей

[Примечание] Примечание

Расчетные минимальные скорости движения сточных вод представлены в приложении: Расчетные минимальные скорости движения сточных вод.


Калькулятор

Калькулятор позволяет произвести расчет различных параметров для одного трубопровода, например определить уклон, скорость, заполнение.

Запуск калькулятора

Для запуска калькулятора следует:

  1. Выбрать команду главного меню Задачи|ZuluDrain или нажать кнопку [image] панели инструментов. На экране появится панель гидравлических расчетов.

  2. Перейти на вкладку Сервис.

  3. Нажать кнопку Калькулятор. Откроется окно калькулятора Рисунок 72, «Окно Калькулятор».

    Рисунок 72. Окно Калькулятор

  4. Ввести исходные данные. «Исходные данные»

  5. Нажать кнопку Расчёт. (Рисунок 73, «Пример расчета»)

    Рисунок 73. Пример расчета

Исходные данные

Для расчета указываются следующие исходные данные:

  1. Длина, м - указывается длина участка.

  2. Высота канала, м - указывается высота канала (для трубопроводов с круглым сечением- диаметр).

  3. Коэффициент Маннинга- задается пользователем шероховатость трубопровода по Маннингу. Коэффициенты шероховатости для различных трубопроводов и каналов можно посмотреть в разделе Коэффициент шероховатости труб и каналов по Маннингу.

  4. Отметка начала, м- указывается геодезическая отметка лотка в начале участка.

  5. Отметка конца, м- указывается геодезическая отметка лотка в конце участка.

  6. Расход, м3/с- указывается расход в м3/с.

    [Предупреждение] Предупреждение

    Поле Уклон, мм/м- является результатом расчета.

Результаты расчета

В результате расчета определяются следующие поля: (Рисунок 74, «Поля- результаты расчета»)

  1. Уклон, мм/м

  2. Заполнение, м

  3. h/D

  4. Скорость, м/с

Поля- результаты расчета

Рисунок 74. Поля- результаты расчета


Поверочный расчет

Цель расчета

Целью поверочного расчета системы водоотведения является определение пропускной способности существующих трубопроводов.

В результате гидравлического расчета определяются: потокораспределение в сети, скорости движения жидкости и заполнение трубопровода, участки с напорным движением, с возможными изливами на землю. Результаты расчета представляются как зональная раскраска по параметрам, например, по скорости движения жидкости. При наличии слоя с рельефом местности возможно "считывание" геодезических отметок с карты в узловые объекты канализационной сети.

Особенности расчета:

  • Совместный расчет самотечной и напорной канализации.

  • Возможность учитывать в расчете приток поверхностных и грунтовых вод. Для этого в настройках включите опцию Учитывать дополнительный приток и укажите Максимальное суточное количество осадков, мм. Подробнее о дополнительном притоке Дополнительный приток поверхностных и грунтовых вод.

  • Расчет по средним расходам с учетом коэффициентов неравномерности притока сточных вод. Согласно СП 32.13330.2018 (по умолчанию) или МГСН 1.01-99. Подробнее смотрите раздел Коэффициенты неравномерности притока сточных вод.

  • Поддерживаются несколько различных методов расчета потокораспределения:

    • Статический — самый простой метод, заполнение в начале и конце будут одинаковыми, поток равномерный и устойчивый. Не учитывает накопление, контр-уклоны и несколько выходов из одного узла.

    • Кинематический — один из методов расчета потокораспределения, но имеет ряд ограничений и не рекомендуется к использованию.

    • Динамический — наиболее точный метод расчета, поддерживает контр-уклоны, параллельные коллекторы. Рекомендуется для выбора.

    [Примечание] Примечание

    Подробное сравнение методов расчета можно прочитать в документации SWMM.

  • Поверочный расчет может выполняться на данные, полученные в результате конструкторского расчета (заданные расходы, рассчитанные диаметры и высотная схема — глубины, уклоны).

  • Для сходимости расчета с кольцами, отрицательными уклонами и при динамическом режиме, требуется большой интервал времени анализа сети, до ее выхода на стабильный режим. Время анализа сети, мин указывается в настройках расчета. В результате расчета определяется Погрешность связности (%) . Чем больше время анализа расчета, тем меньше становится погрешность (но увеличивается время расчета). Погрешность связанности должна быть менее единицы (должна стремиться к 0).

    [Примечание] Примечание

    Погрешность выполнения расчетов может быть связана как с недостаточным времени анализа сети, так и качеством исходных данных к примеру наличие участков маленькой длины, наличием контр-уклонов, особенно в начальных узлах гидравлической модели.

    На погрешность связанности также влияет настройка Шаг расчета. Шаг расчета — это дискретность расчета: чем меньше заданный шаг, тем точнее результаты расчета, но дольше его выполнение. Минимальное значение 1 секунда, максимальное - 59 секунд.

    Чем меньше шаг, тем меньше становится погрешность связанности — она должна быть менее единицы (должна стремиться к 0).

    Промежуточные результаты в базу данных не записываются, а в базу сохраняется результат по последнему моменту времени: задано 240 минут - значит в полях объектов будет записан результат после 240 минут работы системы.

  • Дополнительно вы можете определить поле Максимальное заполнение h/D — это максимально заполнение на участке с учетом дождя за всё время анализа сети. Например, дождь может быть двадцать минут, а максимальное заполнение произойти позже.

    Для этого:

    1. укажите Продолжительность дождя в минутах.

      [Примечание] Примечание

      Если указать продолжительность дождя 0, то дождь будет идти на протяжении всего расчета.

      Дождь начинается с начала расчета.

    2. задайте Шаг отсчета — это дискретность формирования отчета, по результатам которого определяется максимальное заполнение. Значение по умолчанию 15 минут. Минимальное значение 1 минута.


Настройки поверочного расчета

Чтобы открыть диалог настройки расчетов выполните следующие действия:

  1. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов (Рисунок 75, «Панель расчетов»).

    Рисунок 75. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Нажмите кнопку Настройки..., откроется окно настроек расчета.

    Окно настроек расчета

    Рисунок 76. Окно настроек расчета

  4. Для выполнения поверочного расчета можно указать следующие настройки:

    • Метод расчета потокораспределения:

      • Статический — самый простой метод, заполнение в начале и конце будут одинаковыми, поток равномерный и устойчивый. Не учитывает накопление, конт-уклоны и несколько выходов из одного узла.

      • Кинематический — один из методов расчета потокораспределения, но имеет ряд ограничений и не рекомендуется к использованию.

      • Динамический — наиболее точный метод расчета, поддерживает контр-уклоны, параллельные коллекторы. Рекомендуется для выбора.

      [Примечание] Примечание

      Подробное сравнение методов расчета можно прочитать в документации SWMM.

    • Время анализа сети, мин. Для сходимости расчета с кольцами, отрицательными уклонами, развилками и при динамическом режиме, требуется большой интервал времени анализа сети, до ее выхода на стабильный режим. В результате расчета определяется Погрешность связности (%) . Подробнее смотрите раздел Поверочный расчет. Учитывается при всех методах потокораспределения: статическом, динамическом и кинематическом.

    • Шаг расчета в секундах. Шаг расчета — это дискретность расчета: чем меньше заданный шаг, тем точнее результаты расчета, но дольше его выполнение. Минимальное значение 1 секунда, максимальное - 59 секунд. Подробнее смотрите раздел Поверочный расчет.

    • Вы можете определить поле Максимальное заполнение h/D — это максимально заполнение на участке с учетом дождя за всё время анализа сети. Например, дождь может быть двадцать минут, а максимальное заполнение произойти позже.

      Для этого:

      1. укажите Продолжительность дождя в минутах.

      2. задайте Шаг отсчета — это дискретность формирования отчета, по результатам которого определяется максимальное заполнение. Значение по умолчанию 15 минут. Минимальное значение 1 минута.

    • (Опционально) Для учёта притока поверхностных и грунтовых вод установите опцию Учитывать дополнительный приток и укажите Максимальное суточное количество осадков, мм. Подробнее о дополнительном притоке Дополнительный приток поверхностных и грунтовых вод.

    • Чтобы организовать контролируемый слив в колодце (например, в какой-то внешний резервуар), необходимо перейти на вкладку Данные и включить опцию Разрешать отрицательный расход в узлах.

      Значение расхода, "откачиваемого" из узла указывается в поле Gin, Сосредоточенный расход со знаком минус.

      Опция Разрешать отрицательный расход

      Рисунок 77. Опция Разрешать отрицательный расход


Запуск поверочного расчета

[Примечание] Примечание

Перед выполнением расчетов обязательно следует ознакомиться и проверить настройки расчета («Настройки поверочного расчета»).

Для запуска поверочного расчета:

  1. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов (Рисунок 78, «Панель расчетов»).

    Рисунок 78. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

    Выбор сети для расчета

    Рисунок 79. Выбор сети для расчета

  3. Перейдите на вкладку Поверочный.

  4. Отметьте сеть для которой будет производиться расчет, установив флажок рядом с названием (Рисунок 80, «Выбор сети для расчета»).

    Выбор сети для расчета

    Рисунок 80. Выбор сети для расчета

  5. При проведении поверочного расчета можно использовать расходы, диаметры и высотную схему из конструкторского расчета, для этого надо установить соответствующие опции: Расходы, Высотная схема, Диаметры.

  6. Нажмите кнопку Расчет.

Если в ходе занесения исходной информации какие-либо данные необходимые для расчета не были внесены или были внесены неверно, то при проведении расчетов в окне сообщений программа выдаст уведомление об ошибке (красным цветом). Программа следит не только за наличием необходимой информации, но и за ее логической верностью, то есть, если вы не укажете длину участка, то программа выдаст ошибку.

При отсутствии ошибок в данных или конфигурации сети программа выполнит расчет выбранной сети и заполнит результатами расчета таблицы для каждого типа объекта канализационной сети (Таблицы баз данных элементов канализационной сети). Протокол расчета будет отображаться в нижней части экрана в панели Сообщения. В случае ошибок они в протоколе будут выделены красным цветом


Конструкторский расчет

Цель расчета

На основании гидравлического расчета определяются диаметры трубопроводов самотечных сетей водоотведения (общесплавной и бытовой канализации). Проводится расчет высотной схемы канализационных сетей, определение начальных глубин заложения, уклонов и отметок в местах сопряжения труб в соединительных колодцах и камерах. При проведении расчета диаметры выбираются из сортамента трубопроводов.

Для самотечных участков возможно указать пользовательский фиксированный диаметр, уклон или дополнительный перепад в конце участка. При построении высотной схемы будет учитываться фиксированный диаметр, уклон или перепад и под него подбираться диаметр остальных участков канализационной сети.

В сортаменте трубопроводов вы можете задать максимальные скорости для ливневой и хоз-бытовой канализации. Диаметры и перепады в сети будут подбираться, чтобы скорости были ниже максимальных (это позволяет уменьшить уклон подбираемых участков).

[Подсказка] Подсказка

Подробнее смотрите СП 32.13330.2012 Канализация. Наружные сети и сооружения п.5.4 Расчетные скорости и наполнения каналов.

Целью конструкторского расчета канализационных сетей является определение:

  • уклонов трубопровода;

  • скорости движения жидкости;

  • диаметров труб для пропуска максимальных расходов сточных вод;

  • степени наполнения и глубины заложения трубопровода.

[Предупреждение] Предупреждение

Конструкторский расчёт нельзя использовать, если из колодца выходит несколько самотечных участков.


Настройки конструкторского расчета

Чтобы открыть диалог настройки расчетов выполните следующие действия:

  1. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов (Рисунок 81, «Панель расчетов»).

    Рисунок 81. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Нажмите кнопку Настройки..., откроется окно настроек расчета:

    • На вкладке Настройки расчета для конструкторского расчета можно указать:

      Рисунок 82. Окно настроек

      • Для учёта притока поверхностных и грунтовых вод установите опцию Учитывать дополнительный приток, укажите Максимальное суточное количество осадков, мм и опцию Конструкторский расчет. Подробнее о дополнительном притоке Дополнительный приток поверхностных и грунтовых вод.

      • При указании средних расходов и для учета неравномерности притока от общественных зданий, выберите способ определения коэффициента:

        • СП 32.13330.2018 (по умолчанию)

        • МГСН 1.01-99

      • Настройки дождевой канализации рассмотрены в отдельном разделе «Настройки расчета дождевой канализации».


Запуск расчета

[Примечание] Примечание

Перед выполнением расчетов обязательно следует проверить настройки расчета и исходные данные по объектам.

Для проведения конструкторского расчета:

Шаг 1.

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] панели инструментов. На экране появится панель расчетов (Рисунок 83, «Панель расчетов»).

    Рисунок 83. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Конструкторский, (Рисунок 84, «Вкладка конструкторского расчета»).

    Вкладка конструкторского расчета

    Рисунок 84. Вкладка конструкторского расчета

Шаг 2. Выбор сети для расчета

Далее вы можете выбрать способ проведения расчета: указать вручную подсеть или считать по всем выпускам из вкладки "Поверочный":

  • Выбор подсети и участка подключения

  4. На панели конструкторского расчета выберите вариант Считать выбранную подсеть.

  5. Для выбора подсеть на панели навигации нажмите кнопку [image] Выделить и щелчком выберите на схеме любой из участков проектируемой сети:. Выделенный участок замигает, (Рисунок 85, «Выбор участка проектируемой сети»).

    Выбор участка проектируемой сети

    Рисунок 85. Выбор участка проектируемой сети

  6. На панели расчета нажмите кнопку Выбрать подсеть. Флажок Выделить цветом должен быть установлен. При этом все участки канализационной сети, участвующие в расчете, окрасятся в красный цвет, включая и выбранный участок (Рисунок 86, «Выбор подсети для расчета»).

    Выбор подсети для расчета

    Рисунок 86. Выбор подсети для расчета

  • Считать по всем выпускам из вкладки Поверочный

    4. На панели конструкторского расчета выберите вариант Считать по всем выпускам из закладки "Поверочный".

    5. Перейдите на вкладку Поверочный и отметьте сеть для которой будет производиться расчет, установив флажок рядом с названием (Рисунок 80, «Выбор сети для расчета»).

      Выбор сети для расчета

      Рисунок 87. Выбор сети для расчета

    6. Вернитесь на вкладку конструкторского расчета.

Шаг 3. Указание параметров расчета и запуск

  7. Нажмите кнопку Сортамент и выберите материал трубопроводов и их параметры. (Подробнее о работе с сортаментом Справочник по трубам).

  8. Выберите из выпадающего списка вариант Хозяйственно-бытовая. Если вам нужен расчет дождевой канализации, то смотрите раздел Конструкторский расчет дождевой канализации.

  9. На панели конструкторского расчета задайте минимальную глубину канализационных колодцев в метрах (поле Минимальная глубина, м).

  10. Укажите способ Соединения труб по высоте: По шелыгам; По уровням воды или Авто. Подробнее смотрите раздел «Сопряжение трубопроводов».

  11. Чтобы разрешить программе подбирать параллельные коллекторы (участки) при нехватке диаметров, установите опцию Параллельные коллекторы при нехватке диаметров. В таких случаях в окне сообщений вы увидите предупреждение вида Предупреждение Z610: ID=12 Параллельные коллекторы: 3. Результаты будут записаны в базу даннных участков в поле Barrels_c, Количество коллекторов (кон).

  12. Нажмите кнопку Расчет.

Если в ходе занесения исходной информации какие-либо данные необходимые для расчета не были внесены или были внесены неверно, то при проведении расчетов в окне сообщений программа выдаст уведомление об ошибке (красным цветом). Программа следит не только за наличием необходимой информации, но и за ее логической верностью. Например, если Вы не укажете длину участка, то программа выдаст ошибку.

При отсутствии ошибок в данных или конфигурации сети программа выполнит расчет выбранной сети и заполнит результатами расчета таблицы для каждого типа объекта канализационной сети (Таблицы баз данных элементов канализационной сети). Протокол расчета будет отображаться в нижней части экрана в панели Сообщения. В случае ошибок они в протоколе будут выделены красным цветом.


Сопряжение трубопроводов

Сопряжение трубопроводов двух смежных участков канализационной сети производится двумя способами:

  • по уровню воды;

  • по шелыгам.

[Подсказка] Подсказка

Согласно СП 32.13330.2018 Канализация. Наружные сети и сооружения. п. 6.2.3: соединения трубопроводов разных диаметров в колодцах следует предусматривать по шелыгам труб. При обосновании, допускается соединение труб по расчетному уровню воды.

По уровню воды

Это сопряжение делают в тех случаях, когда глубина воды во второй трубе больше, чем в первой: h1 < h2

Отметки уровня воды в обоих трубах равны: Z1 = Z2

Отметка лотка трубы: Zк2 - Δh,

где Δh = h2 - h1

Соединение трубопровод по уровню воды

Рисунок 88. Соединение трубопровод по уровню воды

По шелыгам

Это сопряжение рекомендуется СП 32.13330.2018 при сопряжении труб разных диаметров. Глубина воды на первом участке меньше, чем на втором, и диаметр первой трубы тоже меньше, чем второй: h1 < h2 и D1 < D2.

Отметки шелыг обоих труб равны: Zш2 = Zш1

Соединение трубопровод по шелыгам

Рисунок 89. Соединение трубопровод по шелыгам


Конструкторский расчет дождевой канализации

Цель расчета

Целью конструкторского расчета является определение диаметров трубопроводов самотечной дождевой канализационной сети. В результате расчета определяются:

  1. Входящие расходы от бассейнов водосбора в дождеприёмники.

  2. Диаметры трубопроводов самотечной дождевой сети.

  3. Высотная схема: уклоны участков сети и глубины заложения колодцев.

Расчётный расход дождевых стоков определяется по методу предельных интенсивностей, а сам расчёт производится в соответствии с СП 32.13330.2018 и настройками расчета.

ZuluDrain позволяет подобрать диаметры для следующих видов систем водоотведения:

  • Бытовая.

  • Ливневая.

  • Общесплавная. Позволяет указывать сосредоточенный расход на узле при конструкторском расчете дождевой канализации.

В зависимости от типа системы канализации будут использоваться различные минимальные скорости движения сточных вод (подробнее смотрите Расчетные минимальные скорости движения сточных вод).

Подходящие диаметры выбираются из указанного пользователем Сортамента трубопроводов. В сортаменте вы можете задать максимальные скорости для ливневой и хоз-бытовой канализации. Диаметры и перепады в сети будут подбираться, чтобы скорости были ниже максимальных (это позволяет уменьшить уклон подбираемых участков).

[Подсказка] Подсказка

Подробнее смотрите СП 32.13330.2012 Канализация. Наружные сети и сооружения п.5.4 Расчетные скорости и наполнения каналов

При этом:

  • Площади водосборных бассейнов для стоков можно автоматически определить с карты или задать самостоятельно.

  • Связь между дождеприёмниками и водосборными бассейнами можно наглядно указать на схеме, используя вспомогательный участок.

  • Один водосборный бассейн может быть связан с несколькими дождеприемниками, тогда его площадь будет делится по числу связанных с ним объектов.

  • Возможность фиксировать различные параметры, для этого служат поля: Фиксированный диаметр, Фиксированный уклон, Фиксированное наполнение.

  • Подбор параллельных коллекторов, при нехватке диаметров из сортамента.

Конструкторский расчет ливневой канализации

Рисунок 90. Конструкторский расчет ливневой канализации

Для моделирования и проверки расчетов ливневой канализации в поверочном расчете вы можете указать Продолжительность дождя в минутах — дождь может быть двадцать минут, а максимальное заполнение (на участках сети определяется поле HD_max, Максимальное заполнение h/D) в сети может произойти позже и зависит от сложения потоков, диаметров и высотной схемы.


Быстрый старт

Конструкторский расчет дождевой канализации ведется в соответствии с СП 32.13330.2018. Для каждого слоя общие параметры для расчета дождевой канализации указываются согласно климатологическому справочнику и СП 32.13330.2018 (такие как интенсивность дождя q20, среднее количество дождей за год) в окне Параметры расчета дождевой канализации.

[Примечание] Примечание

Посмотрите видео ролик, подробно показывающий возможности и рабочий процесс при расчете дождевой канализационной сети.

Бассейны водосбора изображаются на карте в виде площадных объектов, с указанием исходных данных (площадь, га и коэффициент стока Zmid). Вы можете автоматически определить площадь водосборных бассейнов с карты или задать значение площади вручную. Связь дождеприёмника и водосборного бассейна указывается в табличном виде или графически, с помощью вспомогательного участка (смотрите также «Настройка связи водосборных бассейнов»).

Дождевые стоки поступают в дождеприемники (не участки) и каждый колодец может иметь связь с несколькими бассейнами водосбора. Вручную для этих объектов следует указать длину свободного пробега и время поверхностной концентрации.

[Примечание] Примечание

Чтобы колодец работал как дождеприемник следует в поле Система водоотведения выбрать из списка вариант дождеприемник.

Для участков самотечной дождевой сети диаметры трубопроводов выбираются из Сортамента. Для выполнения расчета обязательно должен быть указан Минимальный уклон для каждого трубопровода. Также по самотечным участкам указывается период однократного превышения расчётной интенсивности дождя, принимаемый по п.7.4., СП 32.13330.2018.

[Подсказка] Подсказка

С полным списком полей исходных данных можно ознакомиться в разделе «Исходные данные для расчета дождевой канализации»

Последовательно действия для выполнения конструкторского расчета дождевой самотечной канализации:

  1. Нанесите канализационную сеть на карту.

  2. Изобразите водосборные бассейны и укажите исходные данные. Площадь бассейнов внесите вручную или считайте с карты.

  3. Указать связь водосборных бассейнов с колодцами, принимающими стоки (таблично в поле Бассейны или графически с помощью вспомогательного участка).

  4. Введите необходимые исходные данные по каждому объекту сети.

  5. Укажите общие исходные данные для согласно СП 32.13330.2018 (индивидуально для каждого слоя), в настройках дождевой канализации.

  6. Запустите конструкторский расчет дождевой канализации.


Запуск расчета

Для запуска конструкторского расчета дождевой самотечной системы:

Шаг 1.

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] панели инструментов. На экране появится панель расчетов.

    Рисунок 91. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Конструкторский.

  4. Выберите из выпадающего списка вариант Дождевая.

    Вкладка конструкторского расчета

    Рисунок 92. Вкладка конструкторского расчета

Шаг 2. Выбор сети для расчета

Далее вы можете выбрать способ проведения расчета: указать вручную подсеть или считать по всем выпускам из вкладки "Поверочный":

  • Выбор подсети и участка подключения

  5. На панели конструкторского расчета выберите вариант Считать выбранную подсеть.

  6. Для выбора подсеть на панели навигации нажмите кнопку [image] Выделить и щелчком выберите на схеме любой из участков проектируемой сети:. Выделенный участок замигает, (Рисунок 85, «Выбор участка проектируемой сети»).

    Выбор участка проектируемой сети

    Рисунок 93. Выбор участка проектируемой сети

  7. На панели расчета нажмите кнопку Выбрать подсеть. Флажок Выделить цветом должен быть установлен. При этом все участки канализационной сети, участвующие в расчете, окрасятся в красный цвет, включая и выбранный участок (Рисунок 86, «Выбор подсети для расчета»).

    Выбор подсети для расчета

    Рисунок 94. Выбор подсети для расчета

  • Считать по всем выпускам из вкладки Поверочный

    5. На панели конструкторского расчета выберите вариант Считать по всем выпускам из закладки "Поверочный".

    6. Перейдите на вкладку Поверочный и отметьте сеть для которой будет производиться расчет, установив флажок рядом с названием (Рисунок 80, «Выбор сети для расчета»).

      Выбор сети для расчета

      Рисунок 95. Выбор сети для расчета

    7. Вернитесь на вкладку конструкторского расчета.

Шаг 3. Указание параметров расчета и запуск

  8. Нажмите кнопку Сортамент и выберите материал трубопроводов, а также проверьте их параметры. (Подробнее о работе с сортаментом Справочник по трубам).

  9. На панели конструкторского расчета задайте минимальную глубину канализационных колодцев в метрах (поле Минимальная глубина, м).

  10. Нажмите кнопку Параметры и укажите информацию (согласно СП 32.13330.2018) для проведения расчета. Подробнее о настройках расчета смотрите раздел «Настройки расчета дождевой канализации».

    Чтобы один водосборный бассейн мог сливать стоки в разные дождеприемники, включите опцию Разрешать связь бассейна с несколькими узлами.

    Окно Параметры расчета дождевой канализации

    Рисунок 96. Окно Параметры расчета дождевой канализации

  11. Укажите способ Соединения труб по высоте:

    • По шелыгам.

    • По уровням воды.

    • Авто.

  12. Чтобы разрешить программе подбирать параллельные коллекторы (участки) при нехватке диаметров, установите опцию Параллельные коллекторы при нехватке диаметров. В таких случаях в окне сообщений вы увидите предупреждение вида Предупреждение Z610: ID=12 Параллельные коллекторы: 3. Результаты будут записаны в базу даннных участков в поле Barrels_c, Количество коллекторов (кон).

  13. Нажмите кнопку Расчет.


Настройки расчета дождевой канализации

Для каждого слоя общие параметры для расчета дождевой канализации (такие как интенсивность дождя q20, среднее количество дождей за год) указываются в окне Параметры расчета дождевой канализации. Чтобы его открыть следует:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель гидравлических расчетов

  2. Нажмите кнопку Слой…, с помощью левой кнопки мыши выберите слой канализационной сети и нажмите кнопку ОK.

  3. Перейдите на вкладку Конструкторский.

    Открытие общих параметров дождевой канализации

    Рисунок 97. Открытие общих параметров дождевой канализации

  4. Нажмите кнопку Параметры дождя:

    • введите табличные данные для расчета (параметры дождя, подробнее смотрите раздел «Исходные данные для расчета дождевой канализации»):

      Окно Параметры расчета дождевой канализации

      Рисунок 98. Окно Параметры расчета дождевой канализации

    • В разделе определения расхода вы можете выбрать формулу для расчета: использовать коэффициенте покрова Zmid или переменном коэффициенте стока Ψmid. Подробнее смотрите раздел «Формулы для определения расхода».

    • Время протекания по трубам - вариант определения времени протекания по трубам До начала участка (по-умолчанию) или До конца участка.

    • (опционально) Чтобы разрешить "напорный" режим ливневой сети, включите опцию Допускать работу трубопровода полным сечением.

      (опционально) Чтобы один водосборный бассейн мог сливать стоки в разные дождеприемники, включите опцию Разрешать связь бассейна с несколькими узлами.

    • (опционально) Применять поправочный коэффициент по площади стока — включите, чтобы учитывать значения поправочного коэффициента К , учитывающего неравномерность выпадения дождя по площади (Таблица №12 СП 32.13330.2012)

      Площадь стока, га | Коэффициент K
      500 | 0,95
      1000 | 0,90
      2000 | 0,85
      4000 | 0,8
      6000 | 0,7
      8000 | 0,6
      10000 | 0,55

    • Формировать отчет для Excel

  5. Нажмите ОК для сохранения настроек.


Настройка связи водосборных бассейнов

Связь между дождеприёмниками и водосборными бассейнами может быть:

  • Табличная

    У каждого дождеприёмника указывается название соответствующего ему водосборного бассейна. Названия указываются в поле Бассейны, разделяясь точкой с запятой ;

  • Графическая

    На карте изображается связь водосборного бассейна с колодцем, с помощью вспомогательного участка.

По-умолчанию, водосборный бассейн может быть связан только с одним водосборным колодцем. Вы можете включить опцию Разрешать связь бассейна с несколькими узлами, чтобы один водосборный бассейн мог сливать стоки в разные дождеприемники, в настройках расчета дождевой канализации. В таком случае, его площадь будет делится по числу связанных с ним дождеприемников.

Переключить варианты связи можно в настройках расчета в разделе Настройка данных, для этого:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель гидравлических расчетов.

    Панель гидравлических расчетов

    Рисунок 99. Панель гидравлических расчетов

  2. Нажмите кнопку Слой…, с помощью левой кнопки мыши выберите слой канализационной сети и нажмите кнопку ОK.

  3. Нажмите кнопку Настройки.

    Настройки гидравлического расчета

    Рисунок 100. Настройки гидравлического расчета

  4. Перейдите на вкладку Данные.

  5. В нижней части окна выберите необходимый вариант связи:

    • Задается таблично.

    • Задается графически (тип линий для связи - вспомогательный).

    Настройка единиц измерения

    Рисунок 101. Настройка единиц измерения

  6. Нажмите ОК для сохранения изменений.


Формулы для определения расхода

Расходы воды в коллекторах дождевой канализации, Qr, л/с, отводящих сточные воды с селитебных территорий и площадок предприятий, следует определять методом предельных интенсивностей по формулам (см также Методическое пособие "РЕКОМЕНДАЦИИ ПО РАСЧЕТУ СИСТЕМ СБОРА, ОТВЕДЕНИЯ И ОЧИСТКИ ПОВЕРХНОСТНОГО СТОКА СЕЛИТЕБНЫХ ТЕРРИТОРИЙ, ПЛОЩАДОК ПРЕДПРИЯТИЙ И ОПРЕДЕЛЕНИЮ УСЛОВИЙ ВЫПУСКА ЕГО В ВОДНЫЕ ОБЪЕКТЫ" Москва 2015 ФГУП «НИИ ВОДГЕО»):

  • при переменном коэффициенте покрова:

    Расходы воды в коллекторах дождевой канализации, Qr, л/с при переменном коэффициенте покрова

    Рисунок 102. Расходы воды в коллекторах дождевой канализации, Qr, л/с при переменном коэффициенте покрова

  • при постоянном коэффициенте стока (п 7.4.1 СП 32.13330.2012 Канализация. Наружные сети и сооружения.):

    Расходы воды в коллекторах дождевой канализации, Qr, л/с при постоянном коэффициенте стока

    Рисунок 103. Расходы воды в коллекторах дождевой канализации, Qr, л/с при постоянном коэффициенте стока

[Примечание] Примечание

Расходы дождевых вод в коллекторах дождевой канализации Qr допускается определять по формуле (Рисунок 103, «Расходы воды в коллекторах дождевой канализации, Qr, л/с при постоянном коэффициенте стока») при постоянных коэффициентах стока Ψi в том случае, если водонепроницаемые поверхности составляют более 30% от общей площади водосборного бассейна, что характерно для большинства предприятий и центральных районов городской застройки.

Где:

  • Zmid − среднее значение коэффициента (покрова), характеризующего поверхность бассейна стока, определяется в соответствии с методическими рекомендациями, как средневзвешенная величина в зависимости от значений коэффициента Zi для различных видов поверхности водосбора;

  • Ψmid − средний коэффициент стока, определяется в соответствии с методическими рекомендациями, как средневзвешенная величина в зависимости от значений постоянных коэффициентов стока Ψi для различных видов поверхности водосбора;

  • A, n − параметры, характеризующие интенсивность и продолжительность дождя для конкретной местности, определяются в соответствии с методическими рекомендациями;

  • F − расчетная площадь стока, га, определяются в соответствии с методическими рекомендациями;

  • tr − расчётная продолжительность дождя, мин, равная продолжительности протекания дождевых вод по поверхности и трубам до расчётного участка (створа), определяется в соответствии с методическими рекомендациями.


Отчет по требованиям МосВодосток

ZuluDrain позволяет сформировать отчет по требования МосВодосток в виде книги Excel. Отчет можно сформировать на основании (и после выполнения) конструкторских расчетов: дождевой и общесплавной. Файл будет содержать данные из ZuluDrain-слоя с исходными данными и результатами расчета (смотрите картинку ниже).

[Предупреждение] Предупреждение

Убедитесь, что у вас есть доступ к MS Excel, так как отчет будет формироваться в виде книги Excel.

Пример отчета в Excel

Рисунок 104. Пример отчета в Excel

Формирование отчета

  1. Запустите панель ZuluDrain и выберите слой для расчета. Подробнее смотрите раздел Запуск конструкторского расчета

  2. Чтобы активировать возможность формирования отчета, в настройках конструкторского расчета дождевой канализации включите опцию Формировать отчет для Excel.

    Окно Параметры расчета дождевой канализации

    Рисунок 105. Окно Параметры расчета дождевой канализации

  3. Запустите конструкторский расчет. После успешного выполнения расчета, на панели расчетов ZuluDrain будет активна кнопка Отчет.

    [Примечание] Примечание

    Если кнопка активна, то проверьте правильность выполнения расчетов и тип системы на панели расчетов ZuluDrain — отчет доступен только для Дождевой и Общесплавной.

    Панель расчетов ZuluDrain

    Рисунок 106. Панель расчетов ZuluDrain

  4. Нажмите кнопку Отчет, после чего откроется окно для выбора пути и имени файла отчета.

  5. Укажите путь и желаемое имя файла отчета и нажмите ОК. ZuluDrain начнет экспорт в файл.

    Когда операции завершится, на экране отобразиться сообщение Отчет сформирован.

Откройте сохраненный файл в MS Excel, чтобы просмотреть полученные данные.


Возможные ошибки при выполнении расчетов

После запуска расчета система может выдать ряд ошибок, ошибки бывают нескольких типов:

  • ошибки по топологии сети;

  • ошибки по семантической информации;

  • ошибки по результатам расчета;

  • остальные ошибки.

При этом, пока не будут устранены ошибки первых двух типов, расчет не запустится. Для того чтобы определить по какому объекту выдана ошибка, выполните двойной щелчок левой кнопкой мыши по строке с ошибкой, после чего объект, по которому выдана ошибка, замигает. Если ошибка связана с семантикой, то откроется окно семантической информации и курсор встанет на строку, в которой необходимо внести или исправить информацию.

Далее, для исправления ошибки, необходимо (в зависимости от ее типа) либо исправить графическую информацию (отредактировать сеть), либо семантическую (внести или исправить данные в базе).

Ошибки по топологии сети

  • Ошибка Z001: ID=ХХ Участок не имеет узла

    Данная ошибка скорей является не ошибкой, а предупреждением, поэтому она выводится синим цветом и не является причиной остановки расчета.

    Такое предупреждение будет выведено при неправильном нанесении сети, когда начальный или конечный узел участка не связан с каким-либо объектом, хотя при этом визуально может казаться, что участок связан с точечным объектом.

    Для проверки связности всей сети воспользуйтесь разделом « Поиск связанных и не связанных ». Для исправления ошибки воспользуйтесь разделом «Редактирование элементов объекта».

    ХХ - индивидуальный номер объекта (ID или Sys), автоматически присваиваемый при изображении сети.

  • Ошибка Z013: ID=XX Узел содержит недопустимый набор связей

    Ошибка 141: сток ID=XX содержит более одного входящего ребра.

    Данная ошибка выводится при неправильном нанесении сети, в том случае, когда к объекту присоединено недопустимое количество участков.

  • Ошибка Z003: ID=XX В конструкторском расчете из узла может выходить только один участок

    Конструкторский расчёт нельзя использовать, если из колодца выходит несколько самотечных участков. Ограничение математической модели.

  • Ошибка Из узла один участок должен выходить

    Следует проверить ориентацию участков. Также можно использовать опцию автоматического изменения направлений участков.

Ошибки по семантической информации

  • Ошибка Z004: Неверное значение поля

    Данная ошибка выводится при наличии некорректных данных или при отсутствии исходной информации хотя бы в одной строке необходимой для расчетов. Для устранения ошибки необходимо дважды щелкнуть левой кнопкой мыши по сообщению, после чего откроется окно семантической информации по объекту с неверными или отсутствующими данными, и курсор встанет на поле, где необходимо ввести или исправить информацию.

  • Не найдено поле

    В базе данных нет необходимого поля. Следует обновить структуру слоя сети или подключить недостающее поле в настройке слоя. Возможно, что поле потребуется добавить вручную.

  • Ошибка Z007: В базе по объекту 'Название объекта' не задано поле исходных данных для значения 'Название поля'

    В ошибке указывается название типового объекта и поле, необходимые для выполнения расчёта. Если в базе данных поле уже создано, то следует настроить поле для выполнения расчётов.

Ошибки по результатам расчета

  • Предупреждение 08: перепад высот превышает длину канала ID=XX

    Следует проверить исходные данные по объекту с ошибкой. Длина участка не должны быть меньше, чем перепад высот начального и конечного узла.

  • Ошибка Z012: ID=17 В сортаменте отсутствует минимально необходимый диаметр (1.20 м)

    Данная ошибка возникает при выполнении конструкторского расчета. Следует проверить какие диаметры существуют в сортаменте, возможно необходимо добавить недостающие. Также следует проверить расходы в сети. Обязательно проверить сортаменты на всех участках, если используются различные материалы.

  • Ошибка Z010: ID=XX Отметка дна колодца больше отметки поверхности земли (56.79 м > 54.30 м)

    Следует проверить исходные данные узла XX, и внести необходимые изменения.

  • Предупреждение Z603: ID=XX Излив на землю (05.00000037 л/с)

    Ошибка возникает, если колодец открытого типа (поле Тип: открытый\закрытый). В результате расчёта уровень воды в колодце больше его глубины и происходить излив на поверхность.

  • Предупреждение Z604: ID=270 Погрешность суммы расходов в узле (1.62030890 л/с)

    Погрешность связности (%) ..... -32.520 Данная ошибка возникает при недостаточном времени анализа сети. Следует в настройках расчёта увеличить время анализа сети.

[Примечание] Примечание

Для сходимости расчета с кольцами, отрицательными уклонами, развилками и при динамическом режиме, требуется большой интервал времени анализа сети, до ее выхода на стабильный режим. В результате расчета определяется Погрешность связности (%) .Чем больше время анализа расчета, тем меньше становится погрешность (но увеличивается время расчета). Погрешность связанности должна быть менее единицы (должна стремиться к 0).


Продольный профиль

Одним из основных инструментов анализа результатов расчетов для канализационных сетей является построение продольного профиля. Он изображает линии отметки земли, лотков, глубины колодцев, диаметров, уклонов трубопроводов, а также наполнение колодцев и участков сети водоотведения по выбранному маршруту, например, от потребителя до одного из колодцев.

Маршрут для продольного профиля строится автоматически, достаточно указать его начальный и конечный узлы. Если путей от одного узла до другого может быть несколько, то необходимо указать промежуточные узлы.

Пример продольного профиля

Рисунок 107. Пример продольного профиля

Панель инструментов продольного профиля:

  • – кнопка обновления или добавления профиля. Для выбора нажмите [image] и в выпавшем меню выбрать требуемое значение:

    • Обновить для перестроения профиля после изменения пути или после изменения параметров.

    • Добавить для добавления нового профиля к существующему, при этом первый профиль будет отображаться затененным цветом.

  • – кнопка разворота продольного профиля. Меняются местами начало и конец пути.

  • – изменение размера продольного профиля. Для выбора размера нажмите [image] и выберите желаемый размер в процентах от исходного.

  • – кнопка выбора принтера и запуска печати продольного профиля.

  • – кнопка предварительного просмотра страницы распечатываемого продольного профиля.

  • – кнопка редактирования макета страницы, изменение ориентации листа, изменения размера полей страницы.

  • – кнопка изменения или создания шаблона продольного профиля.

  • – окно выбора шаблона продольного профиля, для выбора нажать [image] и в выпавшем меню выбрать требуемый шаблон, по умолчанию используется стандартный.

  • – кнопка сохранения нового шаблона продольного профиля.

  • – кнопка удаления шаблона продольного профиля. Маршрут строится автоматически, достаточно указать его начальный и конечный узлы. Если путей от одного узла до другого может быть несколько, то достаточно указать ряд промежуточных узлов.

Быстрая настройка пьезометрического графика

Наиболее часто используемые настройки пьезометрического графика можно задать с помощью контекстного меню, открывающегося щелчком правой кнопки мыши в области окна График.

Быстрая настройка графика с помощью контекстного меню позволяет:

  1. Выделить пьезографик или табличную часть;

  2. Изменить внешний вид пьезографика;

  3. Настроить масштаб пьезографика;

  4. Настроить кривые пьезографика и ячейки таблицы;

  5. Изменить свойства пьезографика.

Быстрые настройки графика

Рисунок 112. Быстрые настройки графика

Выделение пьезографика

Выделить всю область пьезографика можно с помощью пункта Выделить все контекстного меню. Выделение может понадобиться для дальнейшего копирования и вставки пьезографика в какую либо программу, например в Microsoft Word™ или Microsoft Excel™.

Возможно отдельно выделить табличную часть дальнейшего копирования.

Изменение внешнего вида пьезографика

При выборе пункта Вид контекстного меню откроется дополнительное меню со следующими опциями:

  1. Затенять при наложении- при совмещении нескольких пьезометрических графиков можно выбрать будет ли построенный ранее график затеняться или нет;

  2. Таблица- с помощью данной опции можно включать и выключать отображение табличной (или шкальной) области графика;

  3. Скрывать ячейки- с помощью данной опции можно скрыть частично видимые ячейки таблицы (в случае их наложения друг на друга).

  4. Показать/убрать колонки...- с помощью данной опции имеется возможность скрыть или отобразить колонки по объектам, отображенным в шкальной области графика. При выборе данной опции появится окно со списком колонок пьезографика, для отображения колонки напротив ее названия должна быть установлена галочка, в противном случае колонка не отображается.

Изменение масштаба пьезографика

При выборе пункта Масштаб контекстного меню откроется дополнительное окно настройки масштаба графика, в котором можно определить:

Масштаб для оси X:

  1. без масштаба (равномерные отсчеты) — стандартный вид графика с равномерными отступами между точками графика.

  2. без масштаба (компактно) — компактный вид графика, ширина колонки подбирается по текстовому содержимому.

  3. подбирать масштаб автоматически — программа автоматические подберёт подходящее значение масштаба (по отношению к длинам участков). Также возможно задать вручную используя следующий пункт;

  4. соблюдать масштаб, заданный пользователем, например 1:200, 1:400 (в окошке справа необходимо указать этот масштаб).

Масштаб для оси Y:

  1. подбирать автоматически

  2. соблюдать заданный пользовательский масштаб.

Для включения или отключения отображения нулевой геодезической отметки на графике. Для ее отключения надо снять флажок Всегда включать ноль в диапазон шкалы, для включения нуля наоборот установить флажок. Данная функция удобна при больших значениях геодезических отметок.

Настройка кривых пьезографика

При выборе опции Кривые откроется дополнительное окно со списком всех кривых графика:

Список кривых пьезометрического графика

Рисунок 113. Список кривых пьезометрического графика

Для того чтобы скрыть или отобразить ранее скрытую кривую надо сделать щелчок левой кнопкой мыши слева от названия кривой на значке «глаза».

Двойной щелчок левой кнопкой мыши на названии кривой откроет диалоговое окно настройки кривой.


Построение продольного профиля

Для того чтобы построить продольный профиль:

  1. Нажмите на панели навигации кнопку Поиск пути [image] .

  2. Подведите курсор мыши к начальному объекту (например, к потребителю) и нажмите левую кнопку мыши, после чего на выбранном объекте будет установлен красный флажок (Рисунок 108, «Построение пути для продольного профиля», a).

  3. Щелчком левой кнопкой мыши поставьте флажок на конечном объекте (например, стоке). При существовании нескольких маршрутов до конечного узла установите флажки на промежуточных узлах сети (Рисунок 108, «Построение пути для продольного профиля», b). Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

  4. Подведите указатель мыши к конечному узлу и установите флажок двойным щелчком левой клавиши мыши, в результате на конечном узле будет установлен флажок, а выбранный маршрут для построения профиля высветится красным цветом (Рисунок 108, «Построение пути для продольного профиля», c).

    Построение пути для продольного профиля

    Рисунок 108. Построение пути для продольного профиля

  5. Выполните команду меню Задачи|Пьезометрический график (канализация), либо нажмите кнопку Пьезометрический график [image] для построения продольного профиля. На экране отобразиться следующее окно (Рисунок 107, «Пример продольного профиля»)

    [Предупреждение] Предупреждение

    Для правильного построения профиля после поверочного и конструкторского расчетов следует обязательно указать конфигурацию графика


Сохранение продольного профиля

Для того чтобы определенный продольный профиля всегда можно было открыть и просмотреть, его можно сохранить в файл.

Для сохранения профиля:

  1. После построения продольного профиля выполните в диалоговом окне График команду меню Файл|Сохранить (для сохранения копии профиля Файл|Сохранить как).

  2. В появившемся диалоговом окне укажите путь и в строке Имя файлазадайте имя для сохраняемого профиля.

  3. Нажмите кнопку Сохранить.

Для открытия ранее сохраненного профиля:

  1. В диалоговом окне График выполните команду меню Файл|Открыть.

  2. В появившемся окне укажите каталог и файл для открытия и нажмите кнопку Открыть.

К сохраняемому графику можно добавить комментарий или примечание, для этого:

  1. В диалоговом окне График выберите меню Файл|Варианты.

  2. В появившемся окне Варианты графика нажмите кнопку Добавить, после чего появится окно, в котором будет предложено внести комментарий к графику.

  3. Введите комментарий и нажмите кнопку ОК. (Рисунок 109, «Варианты профиля»)

    Рисунок 109. Варианты профиля

  4. Нажмите кнопку Закрытьдля окончания ввода комментариев.

После добавления комментариев продольный профиль обязательно надо сохранить.


Сохранение продольного профиля в Microsoft Word (Excel)

Для сохранения продольного профиля в Microsoft Word (Excel) следует:

  1. Чтобы скопировать весь профиль, в любом месте продольного профиля нажмите правую кнопку мыши, после чего в открывшемся контекстном меню выберите пункт Выделить все (Рисунок 110, «Выделение продольного профиля с таблицей»). В результате весь профиль выделится рамкой.

    Выделение продольного профиля с таблицей

    Рисунок 110. Выделение продольного профиля с таблицей

    Если нужно копировать только шкальную часть продольного профиля то для этого выделите область таблицы, которую необходимо перенести: нажав и удерживая левую кнопку мыши растяните область копирования до необходимых размеров, (Рисунок 111, «Выделение таблицы продольного профиля»).

    Выделение таблицы продольного профиля

    Рисунок 111. Выделение таблицы продольного профиля

  2. При копировании всего продольного профиля нажмите правую кнопку мыши в любом месте графика, а при копировании только шкальной части щелкните правой кнопкой мыши в выделенной области и в появившемся контекстном меню выберите пункт Копировать, (Рисунок 111, «Выделение таблицы продольного профиля»).

  3. Для того чтобы вставить скопированный график откройте, например Microsoft Word, установите указатель мыши в необходимом месте документа, щелкните правой кнопкой мыши и в открывшемся контекстном меню выберите пункт Вставить.


Экспорт продольного профиля

Система позволяет экспортировать продольный профиль в изображения форматов BMP (*.bmp) и Enhanced Metafile (*.emf).

Для экспорта продольного профиля:

  1. В окне График выберите пункт меню Файл|Экспорт....

  2. В появившемся диалоговом окне в строке Имя файла задайте имя и путь для нового файла.

  3. В строке Тип файла выберите тип файла, который нужно получить в результате экспорта.

  4. Нажмите кнопку Сохранить. При экспорте в формат bmp можно дополнительно изменить параметры экспортируемого файла:

    1. Формат рисунка (монохромный рисунок, 256-цветный рисунок, 24-разрядный рисунок).

    2. Размер документа (ширина (мм), высота (мм), разрешение (dpi)).

    При экспорте в формат emf можно изменить только размеры документа.

  5. Нажмите кнопку ОК.


Настройка HASP

При использовании сетевого ключа защиты HASP для продольного профиля необходимо указать опцию Производить опрос сетевого ключа.

Для того чтобы включить данную опцию следует:

  1. Открыть окно пьезометрического графика, нажав кнопку Пьезометрический график [image] .

  2. В окне График выберите пункт меню Файл|Настройки....

    Рисунок 114. Настройки графика

  3. В появившемся окне можно установить/снять опцию Производить опрос сетевого ключа.

    Настройка HASP пьезометрического графика

    Рисунок 115. Настройка HASP пьезометрического графика

  4. Нажмите кнопку ОК чтобы сохранить изменения и закрыть окно.


Топологические задачи

ZuluGIS поддерживает линейно-узловую топологию, что позволяет моделировать инженерные и другие сети (дорожная, электрическая и прочие). Топологическая сетевая модель представляет собой граф сети, узлами которого являются точечные (символьные) объекты: колодцы, источники, задвижки, рубильники, перекрестки, потребители и прочие. Рёбрами графа являются линейные объекты — кабели, трубопроводы, участки дорожной сети и так далее.

Используя модель сети можно решать ряд топологических задач:

  • Поиск связанных объектов.

  • Поиск по и против направления.

  • Поиск пути.

  • Поиск группы путей.

  • Поиск колец.

Топологические задачи также позволяют:

  • Выделить объекты сети удобный способом, с помощью "флажков".

  • Построить путь для продольного профиля.

  • Выделить маршрут для экспорта продольного профиля инженерной сети в AutoCAD DXF (ZuluDrain, ZuluGaz).

  • В ZuluHydro для расчёта гидравлического удара указать путь для наблюдения.

С помощью кнопки Поиск пути [image] пользователь отмечает узловые (символьные) объекты на сети - "устанавливает флажки". Далее решается топологическая задача: поиск пути, связанности, колец и прочие. В результате решения топологической задачи, объекты на карте будут выделены красным цветом. Полученные результаты — объекты сети, можно выделить (добавить в уже существующую группу или исключить).

В том случае, если между объектами существует разрыв, то путь не будет найден и отобразится соответствующее сообщение.

Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

[Подсказка] Подсказка

Цвет и стиль выделения результатов топологического анализа можно изменить в меню Сервис|Параметры|Карта. Подробнее смотрите раздел https://www.politerm.com/zuludoc/index.html#ui_customize_param_map.html.


Поиск связанных и не связанных

В системе имеется возможность у сети, которая построена по типу графа (например инженерная или дорожная сеть) проверить связанность элементов для указанных узлов. Узлы указываются путем расстановки флагов.

Что бы найти связанные или несвязанные элементы сети надо:

  1. Сделать активным слой, для которого будут искаться связанные или несвязанные элементы сети.

  2. Выберите режим установки флагов, нажав кнопку Поиск пути [image] .

  3. Щелкнуть мышью по любому узлу (в данной точке установится красный флажок).

  4. В любом месте карты щелкнуть правой кнопкой мыши, в появившемся контекстном окне выбирать пункт Найти связанные или выбрать пункт главного меню Карта|Топология|Найти связанные.

    [Подсказка] Подсказка

    При выборе пункта Найти несвязанные будут выделены те объекты, которые не связаны с указанным флагом объектом.

Поиск против и по направлению

При поиске связанных объектов можно искать по направлению (по стрелкам) или против: используя пункты Найти связанные по направлению или Найти связанные против направления. При выборе поиск будет осуществляться по направлению участков (по стрелкам) или соответственно против.

[Подсказка] Подсказка

Следует учитывать, что направление участка определяется при его вводе, то есть направление участка будет от начальной точки ввода к конечной точке.

Контроль ошибок при вводе сети

Для проверки правильности нанесения схемы инженерной сети необходимо произвести проверку ее связности, для определения все ли узлы и участки связаны между собой. Проверку можно производить как для полностью нанесенной сети, так и для готовых ее частей.

Для проверки сети на связанность:

  1. Сделать активным слой сети.

  2. На панели навигации нажмите кнопку Поиск пути [image] .

  3. Левой кнопкой мыши установить флажок на любом объекте сети (кроме участков).

  4. Нажмите правую кнопку мыши и в появившемся меню (Рисунок 44, «Поиск связанных объектов») выберите пункт Найти связанные. Все найденные объекты сети, в соответствии с выбранным пунктом меню поиска, окрасятся в красный цвет.

  5. Для отмены результатов поиска нажмите кнопку Отмена пути [image] .

Поиск связанных объектов

Рисунок 116. Поиск связанных объектов

[Подсказка] Подсказка

Можно найти все связанные объекты сети по направлению от узла, на котором был установлен флажок, или против направления, для этого в меню выберите пункт Найти связанные по направлению или Найти связанные против направления. Следует учитывать, что направление участка определяется при его вводе, то есть направление участка будет от начальной точки ввода к конечной точке. Также можно найти несвязанные объекты (пункт Найти несвязанные).


Поиск пути

Построение пути может использоваться для решения следующих задач:

  1. Выделение объектов.

  2. Построения пути для продольного профиля.

  3. Построение маршрута для экспорта продольного профиля инженерной сети в AutoCad DXF (ZuluDrain, ZuluGaz).

  4. В ZuluHydro для расчёта гидравлического удара указывается путь для наблюдения.

При построении пути соединяются начальный и конечный узлы. Возможно указание промежуточных последовательных точек. Если путей от одного узла до другого может быть несколько, то по умолчанию путь выбирается самый короткий, в том случае если нужен другой путь, то надо указать промежуточные узлы.

Для построения пути:

  1. Нажмите на панели навигации кнопку Поиск пути [image] .

  2. Подведите курсор мыши к начальному символьному объекту и нажмите левую кнопку мыши, после чего на выбранном объекте будет установлен красный флажок (Рисунок 117, «Построение пути для продольного профиля»a).

  3. Щелчком левой кнопкой мыши поставьте флажок на конечном объекте. При существовании нескольких маршрутов до конечного узла (в кольцевых сетях) установите флажки на промежуточных узлах сети. (Рисунок 117, «Построение пути для продольного профиля»b).

    [Подсказка] Подсказка

    Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

  4. Подведите курсор к конечному узлу и установите флажок нажатием левой кнопки мыши.

  5. Сделайте двойной щелчок левой кнопкой мыши или щелкните правой кнопкой мыши и выберите Найти путь (Карта|Топология|Найти путь).

    Путь выделится красным цветом (Рисунок 117, «Построение пути для продольного профиля» c);

    Построение пути для продольного профиля

    Рисунок 117. Построение пути для продольного профиля


Поиск группы путей

Система позволяет построить группу путей - несколько путей между парами флагов (это позволяет далее выделить объекты, лежащих на пути).

Флаги устанавливаются парами, а поиск группы происходит с нажатой клавишей Alt. При поиске флаги соединяются по самому короткому пути парами: первый флаг со вторым, 3 с 4 и так далее.

Для поиска группы путей:

  1. Сделайте активным слой, содержащий сеть.

  2. Выберите режим установки флагов, нажав кнопку [image] .

  3. Щелкните левой кнопкой мыши по символьному объекту, на нём установится флажок.

  4. Аналогичным образом установить флажок на следующих объектах.

    [Примечание] Примечание

    Флажки следует добавлять парами (начальный и конечный).

  5. Удерживая клавишу Alt сделайте двойной щелчок в произвольной области карты.

    ИЛИ

    В любом месте карты щелкните правой кнопкой мыши и в появившемся контекстном меню выберите пункт Найти группу путей.

    [Подсказка] Подсказка

    Для автоматического добавления результатов в группу, в контекстном меню отметьте соответствующий пункт Добавлять в группу автоматически.

Поиск группы путей

Рисунок 118. Поиск группы путей


Поиск колец

Данная функция позволяет найти кольца в сети. Кольца будут найдены для областей сети, связанных с узлами, отмеченными флагами. Для поиска колец в сети:

  1. Сделайте активным слой, содержащий сеть.

  2. Выберите режим установки флагов, нажав кнопку [image] .

  3. Левой кнопкой мыши щелкните по символьному объекту слоя, на нем установится флажок.

    Пример нахождения колец в сети

    Рисунок 119. Пример нахождения колец в сети

  4. В любом месте карты щелкните правой кнопкой мыши. В появившемся контекстном меню выберите пункт Найти кольца или выберите пункт главного меню Карта|Топология|Найти кольца.

  5. В результате все найденные кольца выделятся красным цветом.

    [Подсказка] Подсказка

    В нижней части окно отобразится количество найденных колец.


Работа с флагами и результатом

Флажки устанавливаются на объекты активного слоя. Для перехода в режим установки флажков нажмите па панели инструментов кнопку Поиск пути [image] .

В режиме установки флагов щелчок правой кнопкой мыши открывает контекстное меню:

  • Для установки флажка щелкните левой кнопкой мыши по символьному объекту слоя.

  • Для удаления всех флажков нажмите правую кнопку мыши, и в контекстном окне выберите пункт Отменить флаги (или выберите пункт меню Карта|Топология|Отменить флаги.)

  • Для удаления флагов и результата (построенного пути) нажмите кнопку [image] на панели инструментов.

  • Чтобы удалить последний поставленный флаг, нажмите правую кнопку мыши, и в контекстном меню выберите пункт Отменить последний флаг (или выберите пункт главного меню Карта|Топология|Отменить последний флаг.)

  • Для удаления результата поиска нажмите правую кнопку мыши и выберите пункт Отменить результат. (Карта|Топология|Отменить результат).

Работа с результатом топологических задач

В результате решения топологических задачи, объекты выделяются на экране. Полученные результаты — объекты сети, можно выделить (добавить в уже существующую группу или исключить).

Чтобы добавить\создать группу, нажмите правую кнопку мыши, и в контекстном меню выберите соответствующий пункт Создать группу или Добавить в группу.

Возможно автоматическое добавление объектов в группу или создание группы. Для этого следует в режиме Поиск пути [image] щелкнуть правой кнопкой мыши и отметить соответствующий пункт Создавать группу автоматически (Добавлять в группу автоматически).

[Примечание] Примечание

При создании группы старое выделение снимается.


Экспорт профиля в DXF

После выполнения поверочного или конструкторского расчетов можно экспортировать продольный профиль канализационной сети в DXF формат. Таблица профиля заполняется автоматически: на основании информации из базы данных и отображения на карте. Внешний вид профиля: вертикальный и горизонтальные масштабы, формат листа, ширина колодцев, вес линий и высота текста настраиваются пользователем. При построении профиля основного коллектора, возможно автоматическое построение профилей по всем примыкающим участкам. Также на продольном профиле отображаются пересечения с другими коммуникациями, указанные на карте. Пример экспорта продольного профиля представлен на рисунке ниже (Рисунок 120, «Пример экспорта профиля в DXF»).

Пример экспорта профиля в DXF

Рисунок 120. Пример экспорта профиля в DXF


Запуск экспорта профиля в DXF

Для того чтобы экспортировать продольный профиль в DXF:

  1. Постройте путь, по которому будет создаваться продольный профиль. Построение пути делается с помощью кнопки Поиск пути [image] также, как и для построения профиля-"графика". (Подробнее о построении пути смотрите раздел: «Путь для продольного профиля»).

  2. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов.

  3. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  4. Перейдите на вкладку Сервис (Рисунок 121, «Запуск экспорта в DXF»).

    Запуск экспорта в DXF

    Рисунок 121. Запуск экспорта в DXF

  5. Нажмите кнопку Построение профиля в DXF, откроется окно настроек экспорта. Подробнее о настройках: «Описание настроек профиля».

  6. Настроив параметры экспорта, в строке Файл DXF: нажмите кнопку ... и укажите имя и расположение создаваемого DXF файла.


Путь для продольного профиля

Для построения пути продольного профиля следует:

  1. Нажать на панели навигации кнопку Поиск пути [image] .

  2. Подвести курсор мыши к начальному объекту (например, к потребителю) и нажмите левую кнопку мыши, после чего на выбранном объекте будет установлен красный флажок (Рисунок 108, «Построение пути для продольного профиля», a);

  3. Щелчком левой кнопкой мыши поставьте флажок на конечном объекте (например, стоке). При существовании нескольких маршрутов до конечного узла установите флажки на промежуточных узлах сети (Рисунок 108, «Построение пути для продольного профиля», b). Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

  4. Подведите указатель мыши к конечному узлу и установите флажок двойным щелчком левой клавиши мыши, в результате на конечном узле будет установлен флажок, а выбранный маршрут для построения профиля высветится красным цветом (Рисунок 108, «Построение пути для продольного профиля», c).

    Построение продольного профиля

    Рисунок 122. Построение продольного профиля


Описание настроек профиля

  • «Параметры страницы»

  • «Масштаб»

  • «Параметры профиля»

  • «Пересечения»

  • «Дополнительные параметры»

  • «Настройка HASP»

Параметры страницы

Размер страницы- выбирается формат страницы.

Расстояние между рамками профилей, (мм)- указывается расстояние между рамками профилей, при построении нескольких профилей на одном листе.

Параметры экспорта профиля

Рисунок 123. Параметры экспорта профиля

Масштаб

Масштаб горизонтальный- выбирается горизонтальный масштаб построения профиля.

Масштаб вертикальный- выбирается вертикальный масштаб построения профиля.

Использовать для профиля данные расчета- выбирается пользователем на основании каких данных Поверочного или Конструкторского расчета будет строиться профиль.

Параметры профиля

Параметры экспорта профиля 2

Рисунок 124. Параметры экспорта профиля 2

Ширина колодца (мм)- указывается ширина колодца, отображаемых на продольном профиле.

Отступ от профиля до штампа (мм)- задается расстояние вертикальное расстояние от профиля до таблицы штампа.

Вес линий профиля (мм)- настраивается вес линий профиля.

Вес линий колодец (мм)- настраивается вес линий колодцев.

Наличие у колодцев основания- данной опцией включается\выключается отображение "основания" колодцев на профиле.

Высота текста (мм)- указывается высота текстовых объектов продольного профиля.

Строить профили по всем примыкающим участкам- при включении этой опции, автоматически строятся профили по всем примыкающим к основному коллектору участкам.

Пересечения

Учитывать пересечения- данной опцией включается\отключается возможность учитывать пересечения с другими коммуникациями. «Пересечения с другими коммуникациями»

Тип- выбирается тип из структуры слоя, который является "объектом-пересечением".

Наименование- указывается поле, которое содержит наименование пересечения.

Отметка глубины- указывается поле, которое с отметкой глубины пересечения.

Диаметр- указывается поле с диаметром пересечения.

Дополнительные параметры

В дополнительных параметрах расположена опция Вывод дополнительных параметров и уровня воды — при её включении на профиле будет отображаться уровень воды, а в таблице профиля дополнительные поля:

  1. Расход на участке, л/с

  2. Скорость движения жидкости, м/c

  3. Заполнение h/d (констр.)

Пример профиля с дополнительными параметрами

Рисунок 125. Пример профиля с дополнительными параметрами

Настройка HASP

Настройка опроса сетевого ключа HASP выполняется в окне параметров экспорта профиля. Для включения опроса установите соответствующую опцию

Настройка опроса сетевого ключа Hasp

Рисунок 126. Настройка опроса сетевого ключа Hasp


Пересечения с другими коммуникациями

Предварительно, для с работы с пересечениями следует подготовить структуру слоя:

  1. Создать базу данных для нового объекта со следующими типами полей:

    [Примечание] Примечание

    Пример создания базы данных доступен в онлайн-справке: http://politerm.com/zuludoc/zb_example_one_table.html.

    Ссылка на подробный видеоурок: https://www.politerm.com/videos/layerstruct/LayerStruct/.

    Пример таблицы "Пересечения"

    Рисунок 127. Пример таблицы "Пересечения"

  2. Создать в структуре слоя новый типовой символьный объект, с новым режимом работы.

    [Примечание] Примечание

    Подробнее о создании типа: «Создание нового типа объекта» и режимах работы: «Создание нового режима объекта».

    Пример настройки "Пересечения" в структуре слоя

    Рисунок 128. Пример настройки "Пересечения" в структуре слоя

  3. После создания "Пересечения", объект следует изобразить на схеме, с помощью кнопки Выбор типа [image] . Пересечение должно быть изображено не далее 5 пикселей от участка сети.

    [Предупреждение] Предупреждение

    Пересечения не является объектами инженерной сети и не должны быть топологически связаны с сетью водоотведения.

    Пример пересечения на схеме

    Рисунок 129. Пример пересечения на схеме

  4. Внести информацию по пересечению ( [image] ):

    Наименование- указывается наименование пересечения, например В1.

    Отметка глубины- указывается в метрах абсолютная геодезическая отметка пересечения с другими коммуникациями, например отметка низа трубы.

    Диаметр- указывается в метрах диаметр трассы.

  5. Настроить экспорт в DXF для работы с пересечениями. Подробнее смотрите раздел: «Пересечения».


Отображение семантической информации на карте

Для удобства анализа результатов расчета можно выводить атрибутивные данные по объектам на карту. Одновременно на карту можно выводить надписи по всем объектам, для каждого типа по своему шаблону. Надпись может быть по-разному расположена относительно объекта, сориентирована под произвольным углом и иметь различные стили.

В надписи по одному объекту могут участвовать значения разных его полей, которые можно выводить в одну или несколько строк, сопровождая каждое из полей своим шрифтом, цветом, префиксом и постфиксом. Можно выводить надписи по всем объектам, для каждого типа по своему варианту. Также имеется возможность одновременно подключать к каждому типу объектов слоя сразу несколько вариантов надписей.

[Подсказка] Подсказка

Подробнее о работе в редакторе можно узнать в справочном пособии ZuluGIS в разделе Вывод семантических данных на карту.

Пример надписей, отображающих данные данные объектов

Рисунок 130. Пример надписей, отображающих данные данные объектов


Автоматическое занесение исходных данных

  • «Автоматическое считывание длины с карты»

  • «Автоматическое считывание геодезических отметок с карты»

  • «Автоматическое считывание начала и конца участков»

  • «Автоматическое ориентирование участков»

  • «Перенос расходов из слоя водоснабжения»

  • «Автоматическое определение площади водосборных бассейнов»

  • «Автоматическая привязка водосборных бассейнов»


Автоматическое считывание длины с карты

При нанесении канализационной сети на карту в масштабе, поле Длина участка можно заполнить автоматически для всех участков. При выполнении данной операции можно перезаписать текущие значения длины участка.

Для занесения длины с карты:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов (Рисунок 131, «Панель расчетов»).

    Рисунок 131. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Сервис. (смотрите Рисунок 132, «Считывание длины с карты»).

    Считывание длины с карты

    Рисунок 132. Считывание длины с карты

  4. Нажмите кнопку Длины участков с карты. Откроется окно с дополнительными опциями определения длины:

    Окно опций определения длины

    Рисунок 133. Окно опций определения длины

    • Перезаписывать текущие данные — при установке данной опции произойдет перезапись длин у всех участков. В случае, если эта опция не установлена — длина будет считана только для тех участков, поле длина у которых не задано.

    • Для выполнения операции только для группы выделенных объектов установите опцию Только для выделенных участков.

  5. Нажмите кнопку ОК. Программа считает длины участков с нанесенной на карту расчетной схемы в соответствии с масштабом и запишет данные в базу данных по участкам в поле Длина участка.


Автоматическое считывание геодезических отметок с карты

При наличии в карте слоя рельефа (в том числе и слоя SRTM) для всех объектов слоя водоотведения можно автоматически считать геодезические отметки и занести их в соответствующее поле базы данных.

[Внимание] Внимание

Данная операция выполняется только для связанной инженерной сети. В случае когда объект не связан с сетью, геодезическая отметка считываться не будет.

Если отметки будут сниматься со слоя SRTM3, то необходимо убедиться, что слой сети хранит данные в одной из картографических проекций (Слой|Структура - Система координат). Если система координат «План-схема», то присвоения высот не будет, так как SRTM в географических координатах (широта\долгота) и связь план-схемы с глобусом отсутствует.

Для запуска операции занесения геодезических отметок следует:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов (Рисунок 134, «Панель расчетов»).

    Рисунок 134. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Сервис (смотрите Рисунок 135, «Считывание отметок с карты»).

    Считывание отметок с карты

    Рисунок 135. Считывание отметок с карты

  4. Нажмите кнопку Отметки высот с карты. Откроется окно Перезаписать текущие значения.

  5. Для перезаписи значений отметки поверхности земли у всех объектов нажмите кнопку Да. В случае нажатия кнопки Нет — значения будут записаны только для тех объектов, геодезические отметки которых не указаны.

  6. Нажмите кнопку ОК. В результате автоматически заполнится поле Отметка поверхности земли для всех объектов сети.


Автоматическое считывание начала и конца участков

Для участков сети водоотведения вы можете автоматически заполнить поля Наименование начала участка и Наименование конца участка, если заданы наименования узловых объектов сети (колодцы, выпуски). Программа автоматически заполнит поля используя названия начальных и конечных объектов участка - колодцев, потребилей и других объектов сети. Название считывается из поля Name, Наименование сооружения.

[Примечание] Примечание

При выполнении данной операции также заполняются поля Beg_node, ID узла в начале и End_node, ID узла в конце участка, где записываются уникальные идентификаторы (ID/Sys) соответствующих узлов.

Для проведения данной операции следует:

  1. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов (Рисунок 136, «Панель расчетов»).

    Рисунок 136. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Сервис. (смотрите Рисунок 137, «Считывание начала и конца участков»)

    Считывание начала и конца участков

    Рисунок 137. Считывание начала и конца участков

  4. Нажмите кнопку Начала и концы участков. Программа автоматически заполнит поля Начальный узел и Конечный узел для всех участков.

    [Важно] Важно

    При повторном использовании данной операции, происходит перезапись полей Начальный узел и Конечный узел.


Автоматическое ориентирование участков

Для моделирования сети водоотведения обязательно, чтобы направления участков соответствовали реальной действительности, то есть направление на всех участках должно строго соблюдаться. Сменить направления можно автоматически для всех участков канализационной сети по направлению к конечному объекту- выпуску.

Вы можете применить данную операцию для выделенной группы объектов.

[Важно] Важно

Для участков сети водоотведения, которые находятся в кольце, направления следует менять вручную!

Для проведения данной операции следует:

  1. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов (Рисунок 138, «Панель расчетов»).

    Рисунок 138. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Сервис. (смотрите Рисунок 139, «Ориентирование участков»)

    Рисунок 139. Ориентирование участков

  4. Нажмите кнопку Ориентировать участки.

  5. В открывшемся окне выберите, следует ли проводить операцию только для выделенных объектов сети. В случае установки опции, операции будет проведена только для группы выделенных объектов. В противном случае — для всех объектов слоя!

  6. Программа автоматически изменит направления участков.


Перенос расходов из слоя водоснабжения

Входящий расход в системе водоотведения можно определить на основании данных потребления в водопроводной сети и тепловой сети. В случае, когда потребители изображены "внутри" здания, программа определяет суммарный расход по зданию и делит его на количество канализационных выпусков. Полученный результат записывается в поле Сосредоточенный расход. При этом учитывается, что расходы в слоях могут быть заданы в различных единицах измерения, а сами слои в разных системах координат.

Для проведения данной операции следует:

  1. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов ZuluDrain.

    Рисунок 140. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Сервис.

  4. Нажмите кнопку Расходы водоснабжения. На экране отобразится диалог переноса расходов.

    Запуск операции переноса расходов из слоя водоснабжения

    Рисунок 141. Запуск операции переноса расходов из слоя водоснабжения

  5. В появившемся диалоге проверьте, что в поле Сеть водоотведения указан ваш слой.

    Операцию возможно провести только для группы объектов, а не для всего слоя водоотведения - для этого установите опцию Только выделенные колодцы.

    Диалог переноса расходов из слоя водоснабжения

    Рисунок 142. Диалог переноса расходов из слоя водоснабжения

  6. Выберите Слой зданий в выпадающем списке.

    Для работы с выделенными зданиями установите соответствующую опцию.

  7. При наличии слоя тепловой сети, выберите его в разделе Сеть теплоснабжения и установите опции:

    • Открытые системы ГВС - для переноса расходов только с открытых схем ГВС включите данную опцию.

    • Закрытые системы ГВС - включите, чтобы перенести расходы с закрытых систем ГВС.

  8. Нажмите ОК для запуска операции переноса.

  9. На экране отобразится сообщение: "Будет обновлено X записей", где X - количество объектов водоотведения.

  10. Нажмите ОК для подтверждения изменения.


Автоматическое определение площади водосборных бассейнов

При нанесении на карту в масштабе, площадь водосборных бассейнов можно заполнить автоматически для всех участков. При выполнении данной операции можно перезаписать текущие значения или заполнить только пустые поля.

Для проведения данной операции:

  1. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов.

    Рисунок 143. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Сервис.

    Автоматическое считывание площади водосборных бассейнов

    Рисунок 144. Автоматическое считывание площади водосборных бассейнов

  4. Нажмите кнопку Площади бассейнов. Откроется окно Перезаписать текущие значения.

  5. Для перезаписи значений нажмите кнопку Да. В случае нажатия кнопки Нет- площадь будет считана только для тех объектов, поле которых не задано.

  6. Нажмите кнопку ОК. Программа считает площади с нанесенной на карту расчетной схемы в соответствии с масштабом


Автоматическая привязка водосборных бассейнов

При изображении графической связи (с помощью вспомогательного участка) водосборных бассейнов и дождеприемников, можно автоматически заполнить поле Бассейны "взяв" его с карты.

Для проведения данной операции:

  1. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов.

    Рисунок 145. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Сервис.

    Автоматическое считывание площади водосборных бассейнов

    Рисунок 146. Автоматическое считывание площади водосборных бассейнов

  4. Нажмите кнопку Бассейны по колодцам. Откроется окно Перезаписать текущие значения.

  5. Для перезаписи значений нажмите кнопку Да. В случае нажатия кнопки Нет - бассейны будут записаны только для тех объектов, поле которых не задано.

  6. Нажмите кнопку ОК.


Сценарии обработки данных

Сценарии обработки данных — это набор SQL-запросов, которые могут выполняться автоматически перед или после проведения расчета. Возможно ручное выполнение сценариев обработки данных. Сценарий может выполняться для выбранных пользователем типа расчета, например, только для поверочного, конструкторского и т.п.

Каждый сценарий может содержать набор (несколько) SQL-запросов, которые будут изменять ваши исходные данные или результаты расчетов. Вы можете создать собственные сценарии обработки данных для решения различных задач. Так как сценарии обработки данных строятся на основе SQL-запросов, вы получаете мощный инструмент, который экономит ваше время.

Сценарии обработки данных могут:

  1. запускаться автоматически перед/после выполнения расчёта или вручную;

  2. выполняться при выполнении некоторых видов расчётов, например: только при поверочном, конструкторском и т.д. — указывается пользователем в опциях сценария;

[Предупреждение] Предупреждение

Если вы выбрали автоматическое выполнении перед расчетом, то сценарий выполнится в любом случае: даже если расчет не запустился или возникли ошибки!

Если расчет выполняется только для выбранной вами канализационной сети, то сценарий выполняется в соответствии с условием SQL-запроса и применяется ко всему слою инженерной сети. Для применения сценария к определенному выпуску (канализационной сети) можно:

  • написать SQL-запрос, с условием фильтрации, например, по значению поля Номер источника;

  • скопировать канализационную сеть в отдельный слой.

Сценарии обработки данных сохраняются индивидуально для каждого слоя в списке сценариев.

Список сценариев обработки данных

Рисунок 147. Список сценариев обработки данных

Диалог настройки сценария обработки данных представлен на рисунке ниже. Для сценария указывается название, способ выполнения, sql-запрос и выбираются инженерные расчеты, для которых выполняется данный сценарий.

Окно сценария обработки данных

Рисунок 148. Окно сценария обработки данных


Открыть список сценариев обработки данных

Сценарии сохраняются индивидуально для каждого слоя. Чтобы открыть список сценариев слоя:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] панели инструментов. На экране появится окно гидравлических расчетов:

    Окно гидравлических расчетов ZuluDrain

    Рисунок 149. Окно гидравлических расчетов ZuluDrain

  2. Нажмите кнопку Слой... и выберите слой канализационной сети.

  3. Перейдите на вкладку Сервис и нажмите кнопку Обработка данных. Откроется список сценариев, доступный для этого слоя.

    Список сценариев обработки данных

    Рисунок 150. Список сценариев обработки данных

  4. Для создания нового сценария нажмите кнопку Добавить. Для редактирования сценария выделите его в списке и нажмите кнопку Изменить.


Создать и редактировать сценарий обработки данных

В списке сценариев обработки данных представлены все сценарии, которые сохранены в слое.

[Подсказка] Подсказка

Рекомендуется перед созданием сценария протестировать работу SQL-запроса и скопировать его содержимое в буфер обмена — далее вы вставите его в окне параметров сценария.

Чтобы создать новый сценарий или отредактировать существующий:

  1. Откройте список сценариев обработки данных.

  2. Для создания нового сценария нажмите кнопку Добавить. Для редактирования существующего сценария выделите его в списке и нажмите кнопку Изменить.

    Откроется окно сценария обработки данных:

    Окно сценария обработки данных

    Рисунок 151. Окно сценария обработки данных

  3. Введите Название сценария.

  4. Укажите способ выполнения:

    • Вручную — сценарий будет запускаться вручную пользователем.

    • Автоматически перед расчетом — сценарий будет выполняться перед запуском расчёта.

      [Предупреждение] Предупреждение

      Если вы выбрали автоматическое выполнении перед расчетом, то сценарий выполнится в любом случае: даже если расчет не запустился или возникли ошибки!

      Если расчет выполняется только для выбранной вами канализационной сети, то сценарий выполняется в соответствии с условием SQL-запроса и применяется ко всему слою инженерной сети. Для применения сценария к определенному выпуску (канализационной сети) можно:

      • написать SQL-запрос, с условием фильтрации, например, по значению поля Номер источника;

      • скопировать канализационную сеть в отдельный слой.

    • Автоматически после расчета — сценарий будет выполняться после проведения расчёта.

  5. В поле Запрос введите значение SQL-запроса или вставьте его из буфера обмена.

  6. Выберите для какого инженерного расчета будет применяться сценарий, отметив галочкой необходимые.

  7. Для сохранения нажмите ОК.


Запуск вручную сценария обработки данных

Сценарии обработки данных могут выполняться вручную пользователем. Чтобы запустить вручную сценарий обработки данных:

  1. Откройте список сценариев обработки данных.

    Список сценариев обработки данных

    Рисунок 152. Список сценариев обработки данных

  2. Выберите необходимый сценарий из списка и нажмите кнопку Выполнить.

    Сценарий будет запущен, а в окне Сообщения отобразятся выполняемые в сценарии запросы.


Пример сценария обработки данных

Создайте и проверьте работу сценария обработки данных. Рассмотрим простой сценарий: у вас есть поле Сосредоточенный расход, м3/с, которое автоматически должно заполнятся из поля Текущий расход (приборы), м3/с. Сценарий должен выполняться только перед выполнением поверочного расчета.

SQL-запрос для сценария будет выглядеть следующим образом. Вам следует заменить название слоя и полей, если они отличаются от данного примера:

UPDATE [Название слоя канализационной сети]
SET [Сосредоточенный расход, м3/с] = [Текущий расход (приборы), м3/с];

Создайте сценарий обработки данных:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] панели инструментов. На экране появится окно гидравлических расчетов:

    Окно гидравлических расчетов ZuluDrain

    Рисунок 153. Окно гидравлических расчетов ZuluDrain

  2. Нажмите кнопку Слой... и выберите слой канализационной сети.

  3. Перейдите на вкладку Сервис и нажмите кнопку Обработка данных. Откроется список сценариев, доступный для этого слоя.

    Список сценариев обработки данных

    Рисунок 154. Список сценариев обработки данных

  4. Нажмите кнопку Добавить и укажите параметры сценария:

    • Название, например Расходы с приборов.

    • Выполнять — Автоматически перед расчетом.

    • В поле Запрос вставьте SQL-запрос, описанный в начале статьи.

    • Отметьте галочкой Поверка для выполнения сценария только для поверочного расчета.

    Окно сценария обработки данных

    Рисунок 155. Окно сценария обработки данных

  5. Для сохранения сценария нажмите кнопку ОК.

Проверьте работу сценария

Для проверки работы созданного сценария обработки данных Запустите поверочный расчет для вашего слоя.

Сценарий будет автоматически запущен перед выполнением расчета, а в окне Сообщения отобразятся выполняемые запросы.

У потребителей канализационной сети значение поля Сосредоточенный расход, м3/с будет равно значению поля Текущий расход (приборы), м3/с.


Справочник по трубам

Для выполнения конструкторского расчета Вы можете самостоятельно создавать различные наборы трубопроводов (сортаменты), по которым программа будет выбирать нужный диаметр для каждого участка. В одном сортаменте могут содержаться трубопроводы разного материала и диаметров. Для добавления и редактирования сортаментов используется Справочник по трубам.

По умолчанию для каждой сети созданы сортаменты под именем Керамические, Железобетон и Полипропилен. Если при подборе диаметров необходимо для разных участков использовать разные сортаменты, то имя нужного сортамента можно задать для каждого участка персонально в поле Сортамент в группе полей Конструкторский в базе данных по участкам (смотрите Рисунок 156, «Выбор материала трубопровода»).

Выбор материала трубопровода

Рисунок 156. Выбор материала трубопровода

В сортаменте указывается для каждого диаметра указывается:

  1. Минимальная скорость движения жидкости в трубе.

  2. Оптимальное заполнение трубы.

  3. Шероховатость по Маннингу.

  4. Минимальный уклон.

  5. Цена в рублях за погонный метр участка. В результате конструкторского расчета будет определяться стоимость участка с подобранным конструкторским диаметром. Вычисляется как:

    Стоимость = Цена руб/пог.м (из сортамента) * длина участка (поле L, Длина, м) * количество коллекторов (поле Barrels)

В нижней части окна укажите максимальные скорости для ливневой и хоз-бытовой канализации. Диаметры и перепады в сети будут подбираться, чтобы скорости были ниже заданных максимальных.

Рисунок 157. Окно «Сортамент»

В последующих подразделах описываются операции по работе со справочником:

  • Открытие справочника по трубам («Открытие справочника по трубам»).

  • Выбор сортамента трубопровода («Выбор сортамента трубопроводов»).

  • Добавление нового сортамента в справочник («Добавление нового сортамента в справочник»).

  • Добавление трубопровода к существующему набору («Добавление трубопровода к существующему набору»).

  • Удаление трубопровода из сортамента («Удаление трубопровода из сортамента»).

  • Удаление набора из справочника («Удаление набора из справочника»).


Открытие справочника по трубам

Открыть справочник можно двумя способами.

Первый способ:

  1. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов.

  2. Перейдите на вкладку Конструкторский.

  3. Нажмите кнопку Слой... и выберите слой сети водоотведения из списка.

  4. На панели ZuluDrain нажмите кнопку Сортамент труб.

    Откроется окно справочника по трубам (Сортамент), в котором указаны диаметры трубопроводов, оптимальные скорости, оптимальное наполнение и шероховатость (по Маннингу) смотрите рисунок Рисунок 158, «Окно «Сортамент»»:

    Рисунок 158. Окно «Сортамент»

Второй способ:

  1. Откройте окно семантической информации по конкретному участку (нажав кнопку ...).

  2. Установить курсор с правой стороны от строки Сортамент (смотрите Рисунок 159, «Открытие справочника по трубам»).

    Открытие справочника по трубам

    Рисунок 159. Открытие справочника по трубам

  3. Нажмите кнопку .... Откроется окно справочника по трубам (Сортамент).


Выбор сортамента трубопроводов

Для того чтобы выбрать сортамент из справочника по трубам:

  1. Откройте окно семантической информации по участку, на котором надо выбрать материал ( [image] ).

  2. Установите указатель мыши с правой стороны от строки Сортамент.

    Окно семантической информации по участку

    Рисунок 160. Окно семантической информации по участку

  3. Нажмите кнопку ....

  4. В появившемся окне Сортамент выберите необходимый набор трубопроводов, или добавьте новый («Добавление нового сортамента в справочник»).

  5. Нажмите кнопку Сохранить.


Добавление нового сортамента в справочник

В справочник по трубопроводам можно добавлять новые сортаменты. Указание сортамента необходимо для того, чтобы при проведении конструкторского расчета программа «знала» какой набор трубопроводов существует для каждого участка сети.

Для того, чтобы добавить новый набор в справочник:

  1. Откройте окно справочника, если оно еще не открыто («Открытие справочника по трубам»).

  2. Нажмите кнопку Новый набор. Откроется диалог задания названия набора.

  3. Введите название материала (например, Собственный набор) и нажмите кнопку ОК.

  4. Занесите необходимые трубопроводы, нажимая кнопку Добавить (Рисунок 161, «Добавление нового набора»).

  5. В нижней части окна укажите максимальные скорости для ливневой и хоз-бытовой канализации. Диаметры и перепады в сети будут подбираться, чтобы скорости были ниже заданных максимальных.

    [Подсказка] Подсказка

    Подробнее смотрите СП 32.13330.2012 Канализация. Наружные сети и сооружения п.5.4 Расчетные скорости и наполнения каналов

    Добавление нового набора

    Рисунок 161. Добавление нового набора

  6. Нажмите кнопку Сохранить после ввода всех необходимых значений.

  7. Для выхода из окна Сортамент нажмите кнопку OK.


Добавление трубопровода к существующему набору

Если в сортамент к существующему набору нужно добавить новый трубопровод, то:

  1. Откройте окно справочника, если оно еще не открыто («Открытие справочника по трубам»).

  2. Выберите набор в списке. При необходимости добавьте новый («Добавление нового сортамента в справочник»).

  3. Нажмите кнопку Добавить для добавления строки в конец списка. Для добавления строки в определенном месте списка выберите определенную строку и нажмите кнопку Вставить. Перед выделенной строкой добавится новая строка (смотрите Рисунок 162, «Добавление трубопровода к существующему набору»).

  4. Введите внутренний диаметр, минимальную скорость движения жидкости в трубе, оптимальное заполнение трубы и шероховатость по Маннингу (поля Диаметр, Vmin,H/d, Шероховатость и Минимальный уклон, соответственно).

  5. В нижней части окна укажите максимальные скорости для ливневой и хоз-бытовой канализации. Диаметры и перепады в сети будут подбираться, чтобы скорости были ниже заданных максимальных.

    [Подсказка] Подсказка

    Подробнее смотрите СП 32.13330.2012 Канализация. Наружные сети и сооружения п.5.4 Расчетные скорости и наполнения каналов

    Добавление трубопровода к существующему набору

    Рисунок 162. Добавление трубопровода к существующему набору

  6. После сохранения изменений нажмите кнопку ОК.


Удаление трубопровода из сортамента

Чтобы удалить диаметр из справочника:

  1. Откройте окно справочника, если оно еще не открыто («Открытие справочника по трубам»).

  2. Выделите левой кнопкой мыши удаляемую строку.

  3. Нажмите кнопку Удалить.

  4. Нажмите кнопку Сохранить.

  5. После сохранения изменений нажмите кнопку ОК.


Удаление набора из справочника

Для того чтобы удалить набор из справочника:

  1. Откройте окно справочника, если оно еще не открыто («Открытие справочника по трубам»).

  2. Выберите набор в справочнике.

  3. Нажмите кнопку Удалить набор.

  4. Нажмите кнопку Сохранить.

  5. Для выхода из окна Сортамент нажмите кнопку OK.


Импорт и экспорт в SWMM 5

ZuluDrain позволяет импортировать и экспортировать модель канализационной сети в формат .inp (SWMM 5 - EPA's Storm Water Management Model). При импорте/экспорте сохраняются топологические связи и информация по объектам сети.

  • «Экспорт в SWMM 5»

  • «Импорт из SWMM 5»


Экспорт в SWMM 5

Для экспорта электронной модели канализационной сети в формат .inp (SWMM 5):

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель гидравлических расчетов.

  2. Нажмите кнопку Слой…, с помощью левой кнопки мыши выберите слой канализационной сети и нажмите кнопку ОK.

  3. Перейдите на вкладку Сервис.

    Экспорт в SWMM 5

    Рисунок 163. Экспорт в SWMM 5

  4. Нажмите кнопку Экспорт в SWMM 5, и в открывшемся диалоговом окне укажите место сохранения канализационной сети в формате .inp.


Импорт из SWMM 5

Для импорта электронной модели канализационной сети из формата .inp (SWMM 5) надо:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель гидравлических расчетов

  2. Перейдите на вкладку Сервис.

  3. Нажмите кнопку Импорт из SWMM 5.

    Импорт из SWMM 5

    Рисунок 164. Импорт из SWMM 5

  4. В открывшемся диалоговом окне выберите .inp файл, который следует импортировать в ZuluGIS.

    В результате будет создан слой Zulu с сохраненными топологическими связями между объектами и информацией по ним.


Обновление и настройка Hasp

Пользуясь программным обеспечением компании Политерм важно следить за тем, чтобы работа производилась на крайней, наиболее полной версии. Так как наши разработчики постоянно развивают возможности системы, использование устаревшей версии существенно ограничивает возможности.

[Предупреждение] Предупреждение

При использовании локальной версии программы достаточно обновить только ZuluGIS. Если же используется серверная версия (сервер геонформационной системы) необходимо обновить ZuluServer за компьютером сервером и ZuluGIS на всех клиентских рабочих местах.

При любом из вышеперечисленных вариантов отдельно обновлять расчетные модули не требуется.

Для получения уведомлений о новой версии при запуске системы надо выбрать меню Справка|Проверка обновлений и отметить соответствующую опцию. Если установленная версия будет отличаться от свежей, то при запуске системы появится окно:

Рисунок 165. Версия системы

Скачать свежую версию можно пройдя по указанной в диалоге ссылке. Обновление в рамках версии ZuluGIS 2021 и версий ZuluGIS 5.2 - ZuluGIS 8.0 отличается. Перед обновлением рекомендуется ознакомиться с соответствующими инструкциями.

[Примечание] Примечание

После обновления версии рекомендуется ознакомиться с историей изменений. Просмотреть историю можно или перейдя на наш сайт или выбрав меню Справка|История изменений.

Для определения номера установленной версии ZuluGIS выберите в меню пункт Справка|О программе..., в появившемся окне обратите внимание на цифры, выделенные на рисунке снизу. Данные цифры являются номером версии и датой сборки.

Рисунок 166. Версия системы

Обновление системы в рамках версии 2021

Обновление системы

Для обновления установленной на рабочем месте ZuluGIS с сохранением пользовательских настроек и справочников, необходимо устанавливать обновление поверх существующей версии, в ту же самую папку (будет предложена при установке программой-установщиком).

[Внимание] Внимание

Перед установкой обновления обязательно закройте ZuluGIS и ZuluServer.

Процесс установки:

  1. Скачайте дистрибутив обновления:

    • для 32-битной версии – https://www.politerm.com/download/?dl=zulu2021msi_x86

    • для 64-битной версии – https://www.politerm.com/download/?dl=zulu2021msi_x64

  2. На компьютере, на котором будет производиться установка ZuluGIS, закройте все приложения.

  3. Запустите загруженный исполняемый файл.

  4. Следуйте инструкциям мастера установки.

В состав пакетов обновления входит:

  • ZuluGIS 2021 – геоинформационная система

  • ZuluThermo 2021 – расчёты систем теплоснабжения

  • ZuluSteam 2021 – расчёты систем пароснабжения

  • ZuluHydro 2021 – расчёты систем водоснабжения

  • ZuluDrain 2021 – расчёты систем водоотведения

  • ZuluGaz 2021 – расчёты систем газоснабжения

  • Коммутационные задачи

  • ПО для построения графиков

Скачать обновление для ZuluGIS так же можно в разделеhttps://www.politerm.com/download/?pr=zulugis.

После обновления полезно ознакомиться с историей внесенных изменений:

  • https://www.politerm.com/history/

Обновление справки

В текущей версии справка обновляется автоматически. Дату последней редакции справки можно посмотреть в разделе Контакты.


Настройка защиты Hasp

Защита программного обеспечения ZuluGIS, в том числе и ZuluDrain осуществляется посредством ключа защиты HASP. Рассмотрим 2 основных варианта защиты:

1. Организация использует локальный ключ.

При использовании локального ключа защиты HASP, настройка заключается лишь в установке драйвер для USB ключа.

2. Организация использует сетевой ключ.

При использовании сетевого ключа защиты HASP обязательно следует:

  1. Проверить доступность сетевого ключа по следующей строке в любом интернет браузере http://localhost:1947/_int_/ACC_help_index.html.

  2. Включить опрос сетевого ключа для выполнения расчетов «Опрос сетевого ключа Hasp».

  3. Включить использование сетевого ключа для пьезометрического графика «Настройка HASP».

  4. Включить опрос сетевого ключа для экспорта профиля в DXF. «Настройка HASP».

    [Подсказка] Подсказка

    Опцию опроса сетевого также можно включить выбрав команду главного меню Сервис|Параметры и перейдя на вкладку Hasp.

[Внимание] Внимание

В случае возникновения проблем, обратитесь к подробной статье по настройке, представленной на нашем сайте в разделе Организация защиты продуктов.


После обновления программы

В связи с обновлением и развитием программного обеспечения, могут быть изменения структуры слоя (например, добавление напорного участка, справочника формы водоводов и прочие). Этих изменений может не оказаться в данных вашего слоя из-за того, что слой был создан в более старой версии программы. Для обновления структуры слоя и добавления текущих (в соответствии с установленной версией) изменений следует обновить структура слоя.

[Внимание] Внимание

Возможно потребуется самостоятельно добавить новые расчётные в электронную модель, так как пользователь может сам настраивать соответствие полей слоя и полей для расчётов.

Для обновления структуры слоя после обновления:

  1. Выберите команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов.

    Рисунок 167. Панель расчетов

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Перейдите на вкладку Сервис.

    Рисунок 168. Вкладка Сервис

  4. Нажмите кнопку Обновить структуру сети.

  5. Программа обновит структуру выбранного слоя.

Добавление нового расчётного параметра в слой

При развитии и обновлении расчётов ZuluDrain появляются новые объекты и новые расчётные параметры. Новые расчётные поля требуется добавить вручную. Это связано с тем, что пользователь может сам настроить соответствие полей слоя и полей для расчётов.

Для добавления новых расчётных объектов и параметров в слой:

  1. Создать новые типовые объекты или импортировать типы из "нового" слоя (слоя созданного в последней версии ZuluDrain).

  2. Создать новые поля в базе данных слоя, соответствующие новым расчётным параметрам.

    Подробная информация о добавлении полей в базу доступна в разделе Добавление и удаление полей базы данных документации ZuluGIS. Для быстрого добавления полей вы можете использовать способ добавления полей через окно семантической информации.

  3. Настроить соответствие добавленных полей и полей для расчёта.

    После создания полей следует настроить соответствие пользовательских полей и расчётных параметров. Эта операция позволяет установить связь между полями пользователя и полями расчетного модуля.

    Также настройка слоя позволяет настроить размерность полей, используемых в качестве исходных данных и результатов расчета («Настройка единиц измерения»).


Опрос сетевого ключа Hasp

Настройка опроса сетевого ключа HASP выполняется во вкладке настройки расчетов:

  1. Выполните команду главного меню Задачи|ZuluDrain или нажмите кнопку [image] на панели инструментов. На экране появится панель расчетов.

  2. Нажмите кнопку Слой... и выберите из списка слой канализационной сети.

  3. Далее нажмите кнопку Настройки, откроется диалог настройки расчетов.

  4. Выберите вкладку Hasp.

  5. Установите флажок Производить опрос сетевого ключа.

Диалог настройки расчета. Вкладка «Hasp».

Рисунок 169. Диалог настройки расчета. Вкладка «Hasp».


Таблицы баз данных элементов канализационной сети

Сводные таблицы данных по элементам сети водоотведения приведены в следующих разделах:

  • «Колодец»

  • «Выпуск»

  • «Самотечный участок»

  • «Напорный участок»

  • «Водосборный бассейн»

[Предупреждение] Предупреждение

Расход может быть задан как в м3/ч так и в л/с. Как изменить единицы измерений смотрите в разделе «Настройка единиц измерения».


Колодец

№ п/п

Имя поля

Пользовательское наименование поля

Един. измер.

Тип данных

Информация, записываемая в поле

1

Name

Наименование сооружения

Исходные данные общие

Задается пользователем наименование объекта, например Смотровой колодец 1 или КК

2

Hgeo

Отметка поверхности земли, м

м

Исходные данные общие

Задается пользователем геодезическая отметка поверхности земли. Она может автоматически быть считана со слоя рельефа (смотрите раздел «Автоматическое считывание геодезических отметок с карты»).

3

Zgeo

Отметка дна колодца, м

м

Исходные данные для поверочного расчета

Задается пользователем отметка дна колодца (лотка).

4

Depth

Глубина, м

м

Результат поверочного расчета

Определяется в результате поверочного расчета.

5

Gin

Сосредоточенный расход, м3/с

м3/с

(л/с)

Исходные данные для поверочного расчета

В случае если в этот колодец будет производиться сток, то указывается входящий сосредоточенный расход. Это расход, определённый уже с учетом неравномерности. В остальных случаях, например смотровых, поворотных колодцах следует оставлять это поле пустым.

Расход может быть задан как в м3/ч так и в л/с. Как изменить единицы измерений смотрите в разделе «Настройка единиц измерения».

Возможно автоматически перенести расход из слоёв водопроводной сети и тепловой сети.

6

Gin_s

Средний расход, м3/с

м3/с

(л/с)

Исходные данные для поверочного расчета

В случае если в этот колодец будет производиться сток, то указывается входящий средний расход. Средние расходы суммируются с учетом коэффициентов неравномерности, подробнее об этом смотрите Коэффициенты неравномерности притока сточных вод

В остальных случаях, например смотровых, поворотных колодцах следует оставлять это поле пустым.

Расход может быть задан как в м3/ч так и в л/с. Как изменить единицы измерений смотрите в разделе «Настройка единиц измерения».

7

Jtype

Тип колодца

Исходные данные для поверочного расчета

Выбирается пользователем тип колодца:

0 (Пусто) — Открытый. Возможен излив на поверхность.

1 — Закрытый. Колодец закрыт на уровне земли, излив стоков на поверхность невозможен.

8

Gground

Излив на землю, м3/с

м3/с

(л/с)

Результат поверочного расчета

Определяется в результате поверочного расчета излив стоков на поверхность, при переполнении колодца.

9

Kunev

Коэффициент неравномерности

Результат поверочного расчета

В результате поверочного расчета определяется коэффициент неравномерности Kgenmax согласно таблице 1 СП 32.13330.2018.

10

Flow

Расход, м3/с

м3/с

(л/с)

Результат поверочного расчета

Определяется в результате поверочного расчета

11

H

Высота воды, м

м

Результат поверочного расчета

Определяется в результате поверочного расчета

12

System

Система водоотведения

Исходные данные для конструкторского расчета

Необходимо указать систему водоотведения, так как минимальные диаметры трубопроводов и минимальные уклоны установлены в зависимости от типа системы канализации. Подробнее смотрите Расчетные минимальные скорости движения сточных вод.

Выбирается пользователем из списка:

1 — Бытовая.

2 — Дождеприемник.

3 — Ливневая.

4 — Общесплавная. Позволяет указывать сосредоточенный расход на узле при конструкторском расчете дождевой канализации.

13

Gin_c

Сосредоточенный расход (кон), м3/с

м3/с

(л/с)

Исходные данные для конструкторского расчета

В случае если в этот колодец будет производиться сток, то указывается входящий сосредоточенный расход, для подбора трубопроводов. Это расход, определённый уже с учетом неравномерности. В остальных случаях, например смотровых, поворотных колодцах следует оставлять это поле пустым.

Расход может быть задан как в м3/ч так и в л/с. Как изменить единицы измерений смотрите в разделе «Настройка единиц измерения».

Чтобы организовать контролируемый слив в колодце, необходимо включить опцию Разрешать отрицательный расход в узлах (Рисунок 77, «Опция Разрешать отрицательный расход»).

Значение расхода, "откачиваемого" из узла указывается в поле Сосредоточенный расход (Gin) со знаком минус.

[Подсказка] Подсказка

Возможно автоматически перенести расход из слоёв водопроводной сети и тепловой сети.

Если указать поле Система водоотведения = Общесплавная, то значение данного поля будет участвовать в конструкторском расчете дождевой канализации.

14

Gstr_con

Средний расход (кон), м3/с

м3/с

(л/с)

Исходные данные для конструкторского расчета

В случае если в этот колодец будет производиться сток, то указывается средний расход для подбора диаметров трубопроводов. Средние расходы суммируются с учетом коэффициентов неравномерности, подробнее об этом смотрите Коэффициенты неравномерности притока сточных вод

В остальных случаях, например смотровых, поворотных колодцах следует оставлять это поле пустым.

Расход может быть задан как в м3/ч так и в л/с. Как изменить единицы измерений смотрите в разделе «Настройка единиц измерения».

15

Hmin_c

Минимальная глубина (кон), м

м

Исходные данные для конструкторского расчета

Задается пользователем, при необходимости. Используется для задания минимальной глубины конкретного объекта

16

Depth_c

Глубина (кон), м

м

Результат конструкторского расчета

Определяется в результате конструкторского расчета

17

Zgeo_c

Отметка дна колодца (кон), м

м

Результат конструкторского расчета

Определяется в результате конструкторского расчета

18

P

Напор, м

м

Результат поверочного расчета

Значение напора в узле определяется в результате выполнения поверочного расчета.

19

Zp

Отметка напорного трубопровода, м

м

Исходные данные для поверочного расчета

Задается отметка оси (верха) напорного трубопровода. Она может автоматически быть считана со слоя рельефа («Автоматическое считывание геодезических отметок с карты».

20

sVodosbor

Бассейны

Исходные данные для конструкторского расчета дождевой канализации

Указываются через точку с запятой ";" названия водосборных бассейнов, с которых осуществляется водосбор для данного колодца. Возможно заполнить с помощью операции автоматической привязки водосборных бассейнов. Настроить тип связи можно в Настройках расчета.

21

S

Площадь водосбора, га

га

 Результат конструкторского расчета

В результате расчета определяется и записывается площадь бассейна (суммарная площадь, если несколько связанных бассейнов).

22

Lp

Длина свободного пробега, м

м

Исходные данные для конструкторского расчета дождевой канализации

Для конструкторского расчета дождевой канализации указывается длина свободного пробега (по поверхности до трубы). Обычно, назначают в пределах 150 - 300 м.

Возможно вместо этого поля, задать поле Tcan_c, Время свободного пробега, мин — в этом случае длина свободного пробега учитываться не будет (так как Tcan_c уже определёно самостоятельно и задано пользователем самостоятельно).

23

Tcan_c

Время свободного пробега, мин

Исходные данные для конструкторского расчета дождевой канализации

Для конструкторского расчета дождевой канализации указывается продолжительность протекания дождевых вод по уличным лоткам до дождеприемника.

При использовании этого поля не будет учитываться значение поля Lp, Длина свободного пробега, м (так как Tcan_c, Время свободного пробега уже определёно самостоятельно и задано пользователем самостоятельно).

24

Tcon_c

Время поверхностной концентрации, мин

мин

Исходные данные для конструкторского расчета дождевой канализации

Для конструкторского расчета дождевой канализации указывается время поверхностной концентрации, согласно п.7.4.5, СП 32.13330.2018.

25

Grain_rez_c

Отбор в резервуар (кон), л/с

л/с

Исходные данные для конструкторского расчета дождевой канализации

Пользователем указывается расход в резервуары для сбора стоков — этот расход отбирается из узла и дальше по участку не идёт.

26

Grain_c

Дождевой расход, л/с

л/с

Результаты конструкторского расчета

Определяется дождевой расход по результатам конструкторского расчета.


Выпуск

№ п/п

Имя поля

Пользовательское наименование поля

Един. измер.

Тип данных

Информация, записываемая в поле

1

Name

Название

Исходные данные общие

Задается пользователем наименование объекта, например КНС или Очистные сооружения

2

Hgeo

Геодезическая отметка, м

м

Исходные данные общие

Задается пользователем геодезическая отметка поверхности земли. Она может автоматически быть считана со слоя рельефа (смотрите раздел «Автоматическое считывание геодезических отметок с карты»).

3

Gin

Входной расход, м3/с

м3/с

(л/с)

Исходные данные

В случае если в этот элемент сети будет производиться сток, то дополнительно указывается входящий расход.

4

Gout

Расход на выходе, м3/с

м3/с

(л/с)

Результаты расчета

Определяется в результате расчета

5

H

Высота воды, м

м

Результаты расчета

Определяется в результате расчета

6

Hkan

Высота канала, м

м

Результаты расчета

Определяется в результате расчета

7

Zgeo

Отметка выпуска, м

м

Исходные данные для поверочного расчета

Задается пользователем геодезическая отметка выпуска или можно сказать отметка лотка конечного участка, заканчивающегося выпуском.

8

Zgeo_c

Отметка выпуска (кон), м

м

Результаты расчета

Определяется в результате расчета
9

Hmin_c

Минимальная глубина (кон), м

м

Дополнительные исходные данные для конструкторского расчета

Используется только в случае, если вы хотите подобрать выпуск выше геодезической отметки — труба будет "выходить над обрывом реки".

Задается пользователем отрицательное число, например -100. Например, Zmin = Zgeo - Hmin = 20 - (-100) = 120 м и если полученная в результате конструкторского расчета глубина меньше минимальной Zmin, то она остается как результат расчета, а не пойдет вдоль рельефа.


Самотечный участок

№ п/п

Имя поля

Пользовательское наименование поля

Един. измер.

Тип данных

Информация, записываемая в поле

1

Begin_uch

Начальный узел

Исходные данные общие

Задается пользователем наименование начала участка. Наименования начал и концов участков можно записать автоматически, при наличии наименований объектов сети, подробнее смотрите раздел «Автоматическое считывание начала и конца участков»

2

End_uch

Конечный узел

Исходные данные общие

Задается пользователем наименование конца участка. Наименования начал и концов участков можно записать автоматически, при наличии наименований объектов сети, подробнее смотрите раздел «Автоматическое считывание начала и конца участков»

3

Beg_node

ID узла в начале

Результат операции Начала и концы участка

В результате операции Начала и концы участка записываются уникальные идентификаторы (ID/Sys) начального узла для данного участка.

4

End_node

ID узла в конце

Результат операции Начала и концы участка

В результате операции Начала и концы участка записываются уникальные идентификаторы (ID/Sys) конечно узла для данного участка.

5

Length

Длина, м

м

Исходные данные общие

Задается пользователем длина участка "в плане" - без учёта геодезической отметки. Либо при изображении сети на карте (в масштабе) можно считать длину участков с карты, подробнее смотрите раздел «Автоматическое считывание длины с карты»

6

Hkan

Высота канала, м

м

Исходные данные для поверочного расчета

Задается пользователем высота канала (для трубопроводов с круглым сечением- диаметр).

7

Shape

Форма водовода

Исходные данные для поверочного расчета

Выбирается пользователем из списка или задаётся значением. Подробнее о формах водоводов смотрите раздел: Формы водоводов.

8

ShapeGeom

Геометрия водовода

Исходные данные для поверочного расчета

После заполнения параметров канала в графическом окне (кнопка … в поле), автоматически заносится информация о геометрической форме канала в виде значений, разделённый точкой с запятой. Подробнее о геометрии и формах водоводов смотрите раздел: Формы водоводов.

9

Barrels

Количество коллекторов

штук

Исходные данные для поверочного расчета

Указывается пользователем количество параллельных участков (коллекторов), с одинаковыми характеристиками.

0 или Пусто - параллельных коллекторов нет.

10

Ke

Шероховатость по Маннингу

Исходные данные для поверочного расчета

Задается пользователем шероховатость трубопровода по Маннингу. Коэффициенты шероховатости для различных трубопроводов и каналов можно посмотреть в разделе Коэффициент шероховатости труб и каналов по Маннингу

11

V

Скорость, м/c

м/с

Результаты поверочного расчета

Определяется в результате поверочного расчета

12

H

Высота воды, м

м

Результаты поверочного расчета

Определяется в результате поверочного расчета

13

Z_fixed

Фиксированная отметка начала, м

м

Дополнительные исходные данные для поверочного расчета

Позволяет указать фиксированную геодезическую отметку лотка для начала самотечного участка. Указывается геодезическая отметка лотка канала в метрах. Это поле исключает использование смещения (поля Offset_beg) и вносится только в тех местах, где отметка низа трубы отличается от лотка колодца.

В результате поверочного расчета отметка лотка канала для данного участка будет "начинаться" с фиксированной отметки, указанной пользователем.

Данное поле можно использовать, чтобы избежать пересечения со смежными инженерными коммуникациями.

14

Z_fixed_end

Фиксированная отметка конца, м

м

Дополнительные исходные данные для поверочного расчета

Позволяет указать фиксированную геодезическую отметку лотка для начала самотечного участка. Указывается геодезическая отметка лотка канала в метрах. Это поле исключает использование смещения (поля Offset_end) и вносится только в тех местах, где отметка низа трубы отличается от лотка колодца.

В результате поверочного расчета отметка лотка канала для данного участка будет "начинаться" с фиксированной отметки, указанной пользователем.

Данное поле можно использовать, чтобы избежать пересечения со смежными инженерными коммуникациями.

15

Offset_beg

Смещение в начале, м

м

Исходные данные для поверочного расчета

Задается пользователем смещение начала участка относительно дна колодца. Смещение указывается относительно дна колодца,когда отметки дна лотков и дна колодца разные. Разность этих отметок, это и есть смещение.

16

Offset_end

Смещение в конце, м

м

Исходные данные для поверочного расчета

Задается пользователем смещение конца участка относительно дна колодца. Смещение указывается относительно дна колодца,когда отметки дна лотков и дна колодца разные. Разность этих отметок, это и есть смещение.

17

Zgeo_beg

Отметка начала, м

м

Результаты поверочного расчета

Определяется в результате поверочного расчета

18

Zgeo_end

Отметка конца, м

м

Результаты поверочного расчета

Определяется в результате поверочного расчета

19

Depth_beg

Глубина в начале, м

м

Результаты поверочного расчета

Определяется в результате поверочного расчета.

20

Depth_end

Глубина в конце, м

м

Результаты поверочного расчета

Определяется в результате поверочного расчета.

21

Hbeg

Заполнение в начале, м

м

Результаты поверочного расчета

Определяется в результате поверочного расчета.

22

HD_b

Заполнение h/D в начале участка

Результаты поверочного расчета

Определяется в результате поверочного расчета заполнение h/D в начале участка. Например, для сравнения расчета с таблицами Лукиных.

23

Hend

Заполнение в конце, м

м

Результаты поверочного расчета

Определяется в результате поверочного расчета.

24

HD_e

Заполнение h/D в конце участка

Результаты поверочного расчета

Определяется в результате поверочного расчета заполнение h/D в начале участка. Например, для сравнения расчета с таблицами Лукиных.

25

HD_max

Максимальное заполнение h/D

Результаты поверочного расчета

Определяется в результате поверочного расчета максимальным заполнение за всё время анализа сети. Например, дождь может быть двадцать минут, а максимальное заполнение произойти позже.

26

Kmid

Точка полного заполнения

Результаты поверочного расчета

Определяется в результате поверочного расчета

27

Pbeg

Напор в начале, м

м

Результаты поверочного расчета

Определяется в результате поверочного расчета

28

Pend

Напор в конце, м

м

Результаты поверочного расчета

Определяется в результате поверочного расчета

29

Slope

Уклон, мм/м

мм/м

Результаты поверочного расчета

Определяется в результате поверочного расчета

30

Flow

Расход, м3/с

м3/с

(л/с)

Результаты расчета общие

Определяется в результате поверочного и конструкторского расчета

31

Gsum_avf

Суммарный средний расход, л/с

л/c

 Результаты расчета общие

Определяется в результате расчета как сумма средних расходов, протекающих по данному участку. Подробнее о среднем расходе.

32

Kunev

Коэффициент неравномерности

 Результаты расчета общие

Коэффициент неравномерности притока сточных вод на участке определяется в результате расчета. Исходя из значения суммарного среднего расхода на участке, рассчитывается соответствующий этому расходу коэффициент. Подробнее о коэффициенте неравномерности.

33

Kinflow

Коэффициент дополнительного притока

Исходные данные д ля поверочного или конструкторского расчета канализации

Указывается пользователем коэффициент дополнительного притока поверхностных и грунтовых вод. Если значение не указано (ПУСТО), то используется значение по умолчанию 0.15. Подробнее о коэффициенте дополнительного притока.

34

Hgeo_beg

Отметка земли в начале, м

м

Результаты расчета общие

Результаты поверочного расчета: определяется геодезическая отметка земли в метрах в начале и конце участка.

35

Hgeo_end

Отметка земли в конце, м

м

Результаты расчета общие

36

Slope_ground

Уклон земли

мм/м

Результаты расчета общие

Определяется в результате поверочного или конструкторского расчетов. Рассчитывается на основе исходных данных (отметка земли, м) начального и конечного узлов.

37

Dsort

Сортамент

Исходные данные для конструкторского расчета

Указывается пользователем сортамент трубопроводов для проведения конструкторского расчета. Подробнее о работе с сортаментом (справочником по трубам) смотрите раздел Справочник по трубам

38

Hkan_c

Диаметр (кон), м

м

Результаты конструкторского расчета

Определяется в результате конструкторского расчета

39

Barrels_c

Количество коллекторов (кон)

шт.

Результаты конструкторского расчета

Определяется в результате конструкторского расчета количество параллельных коллекторов (шт.). Для этого на панели конструкторского расчета должна быть включена опция Параллельные коллекторы при нехватке диаметра.

40

Ke_c

Шероховатость (кон)

Результаты конструкторского расчета

Определяется в результате конструкторского расчета

41

V_c

Скорость (кон), м/c

м/с

Результаты конструкторского расчета

Определяется в результате конструкторского расчета

42

H_c

Заполнение (кон), м

м

Результаты конструкторского расчета

Определяется в результате конструкторского расчета

43

HD_c

Заполнение h/D (кон)

Результаты конструкторского расчета

Определяется в результате конструкторского расчета

44

Price_c

Стоимость (кон), руб

руб.

Результаты конструкторского расчета

В результате конструкторского расчета будет определяться стоимость участка с подобранным конструкторским диаметром. Вычисляется как:

Стоимость = Цена руб/пог.м (из сортамента) * длина участка (поле L, Длина, м) * количество коллекторов (поле Barrels)

45

Zgeo_beg_c

Отметка начала (кон), м

м

Результаты конструкторского расчета

Определяется в результате конструкторского расчета

46

Zgeo_end_c

Отметка конца (кон), м

м

Результаты конструкторского расчета

Определяется в результате конструкторского расчета

47

Offset_beg_c

Смещение в начале (кон), м

м

Результаты конструкторского расчета

Определяется в результате конструкторского расчета

48

Offset_end_c

Смещение в конце (кон), м

м

Результаты конструкторского расчета

Определяется в результате конструкторского расчета

49

Slope_c

Уклон (кон), мм/м

мм/м

Результаты конструкторского расчета

Определяется в результате конструкторского расчета

50

dZ_end_c

Перепад в конце участка (кон), м

м

Исходные данные для конструкторского расчета

Задается пользователем перепад в конце участка, то есть разница между отметкой низа лотка и отметкой дна колодца, например, во избежание пересечения с подземными сооружениями.

51

Z_fixed_c

Фиксированная отметка начала (кон), м

м

 Дополнительные исходные данные для конструкторского расчета

Позволяет указать фиксированную геодезическую отметку лотка для начала самотечного участка. Указывается геодезическая отметка лотка канала в метрах.

В результате конструкторского расчета отметка лотка канала для данного участка будет "начинаться" с фиксированной отметки, указанной пользователем.

Данное поле можно использовать, чтобы избежать пересечения со смежными инженерными коммуникациями.

52

Z_fixed_end_c

Фиксированная отметка конца (кон), м

 м Дополнительные исходные данные для конструкторского расчета

Позволяет указать фиксированную геодезическую отметку лотка для конца самотечного участка. Указывается геодезическая отметка лотка канала в метрах.

В результате конструкторского расчета отметка лотка канала для данного участка будет "заканчиваться" на фиксированной отметке, указанной пользователем.

Данное поле можно использовать, чтобы избежать пересечения со смежными инженерными коммуникациями.

53

Depth_beg_c

Глубина в начале (кон), м

м

Результаты конструкторского расчета

Определяется в результате конструкторского расчета глубина в начале и конце участка.

54

Depth_end_c

Глубина в конце (кон), м

м

Результаты конструкторского расчета

55

Slope_fixed_с

Фиксированный уклон (кон)

мм/м

Дополнительные исходные данные для конструкторского расчета

Возможно указать пользовательский фиксированный уклон в мм/м. При построении высотной схемы исходя из заданного уклона будет подбираться диаметр.

Если значение поля пусто или ноль, расчет выполняется по-умолчанию (используется оптимальный уклон из Справочника по трубам).

Для добавления поля в базу данных следует Обновить структуру сети.

56

Dfixed_с

Фиксированный диаметр (кон)

м

Дополнительные исходные данные для конструкторского расчета.

Позволяет указать фиксированный диаметр для конструкторского расчета. При расчете высотной схемы будет браться указанный диаметр.

Указывается значение фиксированного диаметра в метрах.

Если значение поля пусто или ноль, расчет выполняется по-умолчанию (используется Справочника по трубам).

57

HD_fixed_с

Фиксированное заполнение (кон)

h/D

Дополнительные исходные данные для конструкторского расчета.

Позволяет указать фиксированное заполнение на участке для конструкторского расчета. При расчете диаметр участка будет "подбираться" под заданное заполнение.

Указывается заполнение в виде h/D (отношение высоты воды к диаметру).

Если значение поля пусто или ноль, расчет выполняется по-умолчанию (используется оптимальное заполнение из Справочника по трубам).

58

Oprid_c

Период однократного превышения

Исходные данные для конструкторского расчета дождевой канализации

Задается пользователем период однократного превышения расчётной интенсивности дождя, принимаемый по п.7.4., СП 32.13330.2018 или определяется расчетом, в зависимости от характера объекта канализации, условий расположения коллектора, с учетом серьезности последствий, которые могут быть вызваны переполнением сети.

Чем больше значение периода, тем больше размеры водостоков и реже возможность случаев затопления территории

Обязательно для заполнения. В предыдущих версиях использовалось значение по-умолчанию 0,5.

59

 S_с

Расчетная площадь бассейна, га

га

Результаты конструкторского расчета дождевой канализации

Определяется расчетная площадь связанных водосборных бассейнов.

60

Zmid_c

Коэффициент поверхностного стока

Определяется коэффициент поверхностного стока, согласно СП 32.13330.2018.

61

Tsum_c

Общее время пробега, мин

мин

Определяется общее время пробега дождевых стоков до данного участка сети.

62

Tpriv_c

Частное время пробега, мин

мин

Определяется частное время пробега дождевых стоков для данного участка.

63

Psi_c

Постоянный коэффициент стока

Исходные данные для конструкторского расчета дождевой канализации

Указывается пользователем. Расходы дождевых вод в коллекторах дождевой канализации Qr допускается определять по формуле (Рисунок 102, «Расходы воды в коллекторах дождевой канализации, Qr, л/с при постоянном коэффициенте стока») при постоянных коэффициентах стока Ψi. Подробнее см. раздел «Формулы для определения расхода».

64

Beta_rain

 Коэффициент β

Исходные данные для конструкторского расчета дождевой канализации

Указывается пользователем коэффициент β, учитывающий заполнение свободной емкости сети в момент возникновения напорного режима (Таблица 8. СП 32.13330.2012).

Значение по умолчанию (в том числе для пустых полей) — 1.

Следующие поля добавляются вручную, для расчета минимальных скоростей.

...

UserName1

Расчетное наполнение

Результаты расчёта.

Данное поле должно быть предварительно настроено в настройках слоя: «Настройка объектов слоя».

...

UserName2

Расчетная минимальная скорость, м/с

м/с

Результаты расчёта.

Данное поле должно быть предварительно настроено в настройках слоя: «Настройка объектов слоя».

...

UserName3

Скорость при минимальном наполнении, м/с

м/с

Результаты расчёта.

Данное поле должно быть предварительно настроено в настройках слоя: «Настройка объектов слоя».


Напорный участок

№ п/п | Имя поля | Пользовательское наименование поля | Един. измер. | Тип данных | Информация, записываемая в поле
1 | Begin_uch | Имя начального узла |  | Исходные данные общие | Задается пользователем наименование начала участка. Наименования начал и концов участков можно записать автоматически, при наличии наименований объектов сети, подробнее смотрите раздел «Автоматическое считывание начала и конца участков».
2 | End_uch | Имя конечного узла |  | Исходные данные общие | Задается пользователем наименование конца участка. Наименования начал и концов участков можно записать автоматически, при наличии наименований объектов сети, подробнее смотрите раздел «Автоматическое считывание начала и конца участков».
3 | Length | Длина, м | м | Исходные данные общие | Задается пользователем длина участка, либо при изображении сети на карте (в масштабе) можно считать длину участков с карты, подробнее смотрите раздел «Автоматическое считывание длины с карты».
4 | D | Внутренний диаметр трубы, м | м | Исходные данные общие | Указывается пользователем внутренний диаметр напорного трубопровода.
5 | Ke | Шероховатость, мм | мм | Исходные данные общие | Задается пользователем значение эквивалентной шероховатости трубопровода в мм! (Как в расчетах ZuluHydro).
6 | Kz | Коэффициент местных сопротивлений |  | Исходные данные общие | Если местные сопротивления неизвестны, то в этом случае пользователь может увеличить действительную длину трубопровода добавлением эквивалентной длины, характеризующей потери в местных сопротивлениях. Задается коэффициент местного сопротивления для подающего трубопровода, например 1.1 или 1.2. В этом случае действительная длина участка трубопровода будет увеличена на 10 или 20 % соответственно.
7 | G | Расход воды на участке, л/с | л/с | Результаты поверочного расчета | Определяются в результате поверочного расчета.
8 | V | Скорость движения воды на участке, м/с | м/с
9 | DH | Потери напора на участке, м | м
10 | DH_rel | Удельные линейные потери, мм/м | мм/м


Водосборный бассейн

№ п/п

Имя поля

Пользовательское наименование поля

Един. измер.

Тип данных

Информация, записываемая в поле

1

Name

Название бассейна

Исходные данные для конструкторского расчета дождевой канализации

Указывается пользователем название водосборного бассейна.

2

S

Площадь бассейна, га

га

Задается площадь водосборного бассейна в гектарах. Может быть автоматически определена с карты или указана вручную.

3

Zmid

Коэффициент покрова

В настройках расчетов вы можете выбрать по какой формуле будет определяться расход (с использованием коэффициента покрова Zmid или коэффициента стока Ψ).

Указывается коэффициент покрова, характеризующий поверхность бассейна стока, определяемого согласно методическим рекомендациям или СП.

Задается среднее значение коэффициента, характеризующего вид поверхности стока (коэффициент покрова), определяют как средневзвешенную величину в зависимости от коэффициентов zi для различных видов, поверхностей по таблицам Значения коэффициента стока Ψi и коэффициента покрова z для разного вида поверхностей и Значения коэффициента покрова z для разных значений параметров А и п СП 32.13330.2012.

4

Psi

Постоянный коэффициент стока

В настройках расчетов вы можете выбрать по какой формуле будет определяться расход (с использованием коэффициента покрова Zmid или коэффициента стока Ψ).

Расходы дождевых вод в коллекторах дождевой канализации Qr допускается определять по формуле (Рисунок 103, «Расходы воды в коллекторах дождевой канализации, Qr, л/с при постоянном коэффициенте стока») при постоянных коэффициентах стока Ψi в том случае, если водонепроницаемые поверхности составляют более 30% от общей площади водосборного бассейна, что характерно для большинства предприятий и центральных районов городской застройки.


Контакты

Если ознакомившись с данным руководством пользователя у Вас еще остались вопросы по работе с системой, или в процессе работы возникли какие либо проблемы, то свяжитесь с нашей технической поддержкой.

Прежде чем связываться с нашими специалистами убедитесь что у вас установлена самая последняя версия системы, как установить новую версию можно узнать в разделе Обновление системы.

Техническая поддержка доступна по телефонам (812)767-0352, 767-0353, 766-6728, электронной почте politerm@politerm.com и на нашем форуме:http://www.politerm.com/forums/, а также в разделе Контакты на нашем сайте

Данная версия справочной системы от 26-04-2024


Коэффициент шероховатости труб и каналов по Маннингу

Таблица 1. Шероховатость по Маннингу

Материал трубопровода (канала) | Коэффициент шероховатости по Маннингу
Трубопроводы
Асбестоцементные | 0.011
Чугунные, новые | 0.012
Керамические (Глиняной черепицы) | 0.014
Железобетонные | 0.011
Бетонные | 0.012
Стальные | 0.012
Стальные – с внутренним эмалированием | 0.010
Гофрированный металл | 0.022
Стеклянные | 0.010
Свинцовые | 0.011
Латунные | 0.011
Медные | 0.011
Пластиковые | 0.009
Полиэтиленовые- гофрированные с гладкой внутренней стенкой | 0.009- 0.015
Полиэтилена- гофрированные с гофрированной внутренней стенкой | 0.018- 0.025
Поливинилхлорид ПВХ- с гладкой внутренней стенкой | 0.009- 0.011
Каналы
Асфальтовые | 0.016
Кирпичная кладка | 0.015
Бетонные и железобетонные, гладко затертые цементной штукатуркой | 0.012
Бетонные и железобетонные, изготовленные на месте в опалубке | 0.015
Земляной канал- чистый | 0.022
Земляной канал- гравий | 0.025
Земляной канал- каменистый | 0.035
Кирпичная кладка | 0.015
Кладка из бута и тесанного камня на цементном растворе | 0.017
Деревянные из не строганых досок | 0.013
Деревянные | 0.012
Канал из оцинкованного железа | 0.016


Коэффициенты неравномерности притока сточных вод

Для определения максимальных расчетных расходов сточных вод с учетом неравномерности притока от общественных зданий, необходимо учитывать расход с помощью коэффициента Kgenmax, который уменьшается с увеличением среднего расхода на участке и может определяться по:

  • СП 32.13330.2018 Канализация. Наружные сети и сооружения (таблица 1)

  • МГСН 1.01-99 (ПОСТАНОВЛЕНИЕ от 25 января 2000 г. N 49 ОБ УТВЕРЖДЕНИИ НОРМ И ПРАВИЛ ПРОЕКТИРОВАНИЯ ПЛАНИРОВКИ И ЗАСТРОЙКИ МОСКВЫ МГСН 1.01-99)

По умолчанию используется СП 32.13330.2018, в настройках расчета вы можете изменить используемый вариант.

Расчетные расходы сточных вод на участках бытовой сети определяют по формуле:

Определение расчетных расходов

Рисунок 170. Определение расчетных расходов

где Kgenmax — коэффициент общей неравномерности поступления бытовых сточных вод от жилых кварталов, который определяется по таблице 1 СП 32.13330.2018 (третья строка — Максимальный при 5 % обеспеченности) в зависимости от суммарного среднего расхода сточных вод с жилых кварталов, которые поступают в данный участок (то есть от значения суммы средних расходов).

q соср — сосредоточенный расход, определённый уже с учетом неравномерности, например расход от коммунальных и промышленных предприятий.

q ср — средний расход — это расход сточных вод, например, от общественных зданий.

[Примечание] Примечание

В результате расчетов на участках самотечной канализации определяются поля: Суммарный средний расход, л/с - как сумма средних расходов, протекающих по данному участку и соответствующий этому расходе Коэффициент неравномерности.

Таблица 2. Расчетные коэффициенты неравномерности притока сточных вод (из Таблицы 1 СП 32.13330.2018)

Общий коэффициент неравномерности притока сточных вод | Средний расход сточных вод, л/с
Максимальный при 5% обеспеченности. Kgen.max | 5 | 10 | 20 | 50 | 100 | 300 | 500 | 1000 | 5000 и более
 | 2.5 | 2.1 | 1.9 | 1.7 | 1.6 | 1.55 | 1.5 | 1.47 | 1.44

[Примечание] Примечание

При средних расходах сточных вод менее 5 л/с максимальный коэффициент неравномерности принимается 3.

При промежуточных значениях среднего расхода сточных вод, общие коэффициенты неравномерности следует определять интерполяцией.

Таблица 3. Расчетные коэффициенты неравномерности притока сточных вод (МГСН 1.01-99 Таблица 10.2.2 )

Общий коэффициент неравномерности притока сточных вод | Средний расход сточных вод, л/с
Максимальный при 5% обеспеченности. Kgen.max | Менее 5 | 5 | 10 | 20 | 50 | 100 | 300 | 500 | 1000 | 5000 и более
 | 6 | 4.6 | 3.5 | 2.9 | 2.3 | 2.0 | 1.85 | 1.81 | 1.75 | 1.52

Пример расчета СП 32.13330.2018

Рисунок 171. Пример расчета СП 32.13330.2018

На рисунке выше представлен небольшой пример расчета расходов сточных вод на участках бытовой канализационной сети (по СП 32.13330.2018).

Сосредоточенные расходы равны 0, для упрощения расчета, так как они суммируются арифметически. В каждый колодец поступает средний расход qср i = 0.005 м3/с

На участке 1-2

qср 1 = 0.005 м3/с =5 л/с, Kgenmax выбирается по таблице = 2.5

На участке 4-3 Аналогично участку 1-2

На участке 2-3

В колодец 2 поступает средний расход qср2, а также транзитный средний расход от 1 колодца qср1.

∑ qср i= qср 1 + qср 2 =0.005+0.005=0.01 м3/с (10 л/с)

Выбирается по таблице Kgenmax=2.1

На участке 3-КНС

В колодец 3 поступает средний расход qср 3, а также транзитный средний расход от всех колодцев qср i.

∑ qср i= qср 1+ qср 2+ qср 3+ qср 4=0.02 м3/с= (20 л/с)


Расчетные минимальные скорости движения сточных вод

Согласно СП 32.13330.2018 "Свод правил. Канализация. Наружные сети и сооружения", во избежание заиливания канализационных сетей расчетные скорости движения сточных вод следует принимать в зависимости от степени наполнения труб и каналов и крупности взвешенных веществ, содержащихся в сточных водах. Минимальные скорости движения сточных вод в сетях бытовой и дождевой канализации при наибольшем расчетном наполнении труб следует принимать следующей таблице.

Таблица 4. Расчетные минимальные скорости движения сточных вод в зависимости от наибольшей степени наполнения труб в сети бытовой и дождевой канализации.

Диаметр, мм | Скорость Vmin, м/с, при наполнении H/D
 | 0,6 | 0,7 | 0,75 | 0,8
150-250 | 0,7 | - | - | -
300-400 | - | 0,8 | - | -
450-500 | - | - | 0,9 | -
600-800 | - | - | 1,0 | -
900 | - | - | 1,10 | -
1000-1200 | - | - | - | 1,20
1500 | - | - | - | 1,30
Св. 1500 | - | - | - | 1,50

Минимальную расчетную скорость движения осветленных или биологически очищенных сточных вод в лотках и трубах допускается принимать 0,4 м/с.

Наибольшую расчетную скорость движения сточных вод следует принимать, м/с: для металлических и пластиковых труб- 8 м/с, для неметаллических (бетонных, железобетонных и хризотилцементных)- 4 м/с, для дождевой канализации- соответственно 10 и 7 м/с.


Дополнительный приток поверхностных и грунтовых вод

Согласно СП 32.13330.2018 "Свод правил. Канализация. Наружные сети и сооружения" величина дополнительного притока поверхностных и грунтовых вод, неорганизованно поступающего в самотечные сети канализации через неплотности люков колодцев и за счет инфильтрации грунтовых вод qad [л/с] определяется на основе специальных изысканий или данных эксплуатации аналогичных объектов, а при их отсутствии — по формуле:

Величина дополнительного притока

Рисунок 172. Величина дополнительного притока

Где:

Kinflow — коэффициент дополнительного притока поверхностных и грунтовых вод. Указывается пользователем на участке в поле Коэффициент дополнительного притока (Kinflow). Если значение не указано (ПУСТО), то используется значение по умолчанию 0.15.

L — общая длина самотечного трубопроводов до рассчитываемого сооружения (створа трубопровода), км;

md — величина максимального суточного количества осадков, мм (по СП 131.13330.2012 Строительная климатология). Указывается пользователем в настройках расчёта Рисунок 76, «Окно настроек расчета».

Дополнительный приток может учитывается в поверочном и в конструкторских расчетах, в том числе и для дождевой канализации. Чтобы учитывать дополнительный приток включите соответствующую опцию в настройках расчета Рисунок 82, «Окно настроек».

Пример расчета дополнительного притока

Исходные данные

Участок 1: L= 25м, q = 8 л/с

Участок 2: L= 75 м

Участок 3: L= 25 м

Kinflow = 0.15

md = 60 мм

Пример расчета

Участок 1: Длина до рассчитываемого сооружения (створа трубопровода) L = 0, а значит и qad = 0

Расход на участке q = 8 + 0 = 8 л/с.

Участок 2: Длина до рассчитываемого сооружения L= 25м = 0.025 км.

л/с.

Расход на участке q = 8 + 0.0290474 = 8,0290474 л/с.

Участок 2: Длина до рассчитываемого сооружения L= 25 + 75 м = 0.1 км.

л/с.

Расход на участке q = 8 + 0.1161895 = 8,1161895 л/с.

Рисунок 173. Пример схемы


Формы водоводов

Поддерживаемые формы (сечения) участков водоотведения представлены в данном приложении. В зависимости, от выбранной формы водовода потребуется дополнительно указать данные для расчёта, например ширину основания или радиус дна.

После занесения информации, в строке базы данных Геометрия водовода, ShapeGeom появится информация о геометрической форме участка в виде значений, разделённый точкой с запятой, например, 0.30;2.00;0.00.

Каждой форме водовода соответствует значение из справочника и свой набор исходных данных, подробнее смотрите таблицу ниже и перейдите на страницу конкретной формы водовода.

Общие данные форм водоводов

  • Количество параллельных водоводов- указывается пользователем количество параллельных коллекторов, с одинаковыми характеристиками.

    0 или Пусто- параллельных коллекторов нет.

  • Высота канала,м- указывается высота канала (для трубопроводов с круглым сечением- диаметр) в метрах.

Таблица 5. Значения справочника Формы водовода

Код справочника | Значение
0 (Пусто) | «Круглый»
1 | «Круглый напорный»
2 | «Круглый с осадком»
3 | «Прямоугольный закрытый»
4 | «Прямоугольный открытый»
5 | «Трапецеидальный»
6 | «Треугольный»
7 | «Эллипс горизонтальный»
8 | «Эллипс вертикальный»
9 | «Арочный»
10 | «Параболический»
11 | «Степенной»
12 | «Прямоугольный с треугольным дном»
13 | «Прямоугольный с круглым дном»
15 | «Прямоугольное дно с круглым верхом»


Круглый

Рисунок 174. Круглый

Круглый канал с неполным сечением. Исходные данные:

  • Высота канала,м- указывается высота канала (для трубопроводов с круглым сечением- диаметр) в метрах.


Круглый напорный

Рисунок 175. Круглый напорный

Круглый канал с полным сечением. Исходные данные:

  • Шероховатость, м- указывается шероховатость канала в метрах.


Круглый с осадком

Круглый с осадком

Рисунок 176. Круглый с осадком

Круглый канал с осадком. Исходные данные:

  • Высота осадка, м- указывается высота осадка внутри круглого канала.


Прямоугольный закрытый

Рисунок 177. Прямоугольный закрытый

Прямоугольный закрытый канал. Исходные данные:

  • Ширина основания, м- указывается ширина основания канала в метрах.


Прямоугольный открытый

Рисунок 178. Прямоугольный открытый

Прямоугольный открытый канал. Исходные данные:

  • Ширина основания, м- указывается ширина основания канала в метрах.


Трапецеидальный

Рисунок 179. Трапецеидальный

Трапецеидальный открытый канал. Исходные данные:

  • Ширина основания, м- указывается ширина основания канала в метрах.

  • Уклон слева- уклон задается, как отношение горизонтального размера (основания) к вертикальному размеру (высоте).

  • Уклон справа- уклон задается, как отношение горизонтального размера (основания) к вертикальному размеру (высоте).


Треугольный

Рисунок 180. Треугольный

Треугольный открытый канал. Исходные данные:

  • Ширина верха, м- указывается ширина верха канала в метрах.


Эллипс горизонтальный

Рисунок 181. Эллипс горизонтальный

Канал в форме горизонтального эллипса. Исходные данные:

  • Макс. ширина, м- указывается максимальная ширина канала в метрах.


Эллипс вертикальный

Рисунок 182. Эллипс вертикальный

Канал в форме вертикального эллипса. Исходные данные:

  • Макс. ширина, м- указывается максимальная ширина канала в метрах.


Арочный

Рисунок 183. Арочный

Арочный канал. Исходные данные:

  • Макс. ширина, м- указывается максимальная ширина канала в метрах.


Параболический

Рисунок 184. Параболический

Параболический открытый канал. Исходные данные:

  • Ширина верха, м- указывается ширина верха канала в метрах.


Степенной

Рисунок 185. Степенной

Форма канала задаётся степенной функцией. Исходные данные:

  • Степень- указывается степенная функция для задания формы канала. Графиком функции у = х2 является парабола.


Прямоугольный с треугольным дном

Прямоугольный с треугольным дном

Рисунок 186. Прямоугольный с треугольным дном

Прямоугольный канал с треугольным дном. Исходные данные:

  • Ширина верха, м- указывается ширина верха канала в метрах.

  • Высота треугольника, м- указывается в метрах высота треугольной части основания канала.


Прямоугольный с круглым дном

Прямоугольный с круглым дном

Рисунок 187. Прямоугольный с круглым дном

Прямоугольный канал с круглым дном. Исходные данные:

  • Ширина верха, м- указывается ширина верха канала в метрах.

  • Радиус дна, м- указывается в метрах радиус дна (основания) канала.


Прямоугольное дно с круглым верхом

Прямоугольное дно с круглым верхом

Рисунок 188. Прямоугольное дно с круглым верхом

Прямоугольный канал с прямоугольным дном и круглым верхом. Исходные данные:

  • Ширина основания, м- указывается ширина основания канала в метрах.

  • Радиус верха, м- указывается в метрах радиус верха канала.